ملاحظة:

يتوفر الآن إصدار 2017 لبرنامج Illustrator CC! راجع ملخص الميزات الجديدة.

الجديد والتغييرات | Illustrator CC 2015.3

ميزات جديدة في إصدار يونيو 2016

التصدير السريع

يمكنك تجميع الأصول بذكاء وتصديرها لأنواع ملفات ومقاييس ملفات متعددة.

يمكنك الآن تصدير عمل فني واحد أو لوحات فنية كاملة لأحجام ملفات وتنسيقات ملفات متنوعة بنقرة واحدة على أحد الأزرار. نظرًا لملاءمة هذه الميزة بصورة جيدة لسير عمل الويب والأجهزة المحمولة، فإنها تضمن لك قضاء وقتك في الحصول على التصميم الصحيح، وليس في عمليات سير عمل التصدير المتكررة يدويًا.

  • يتيح لك مربع الحوار الجديد Export for Screens(File > Export > Export for Screens) تصدير لوحات فنية أو عمل فني باستخدام خيارات ملفات متنوعة.
  • توفر لك اللوحة Asset Export الجديدة (Window > Asset Export) منطقة احتواء لجمع الأصول التي تقوم بتحريرها وتصديرها بصورة متكررة.
مربع الحوار Export for Screens.


لمزيد من المعلومات حول هذه الميزة المحسّنة، راجع القسم الخاص بالتعاون في المقالة تجميع الأصول والتصدير في مجموعات.

تحسينات الأشكال المباشرة

أنجز المزيد من المهام باستخدام الأشكال المباشرة

تم تحسين الأشكال المباشرة لزيادة سهولة سير العمل، وأيضًا استجابة للتعليقات المستلمة عن أسلوب تفاعل المستخدمين مع الأشكال المختلفة. فيما يلي بعض التغييرات الملحوظة:

  • تم تبسيط مربع الإحاطة لتقديم تجربة خالية من الفوضى أثناء العمل مع الأشكال المباشرة.
  • أثناء العمل باستخدام أداة Shape، يمكنك إظهار مربع الإحاطة أو إخفاؤه (تشغيل Win) Shift + Ctrl + B)، أو Mac) Shift + Cmd + B)).

المضلعات:

  • تحتفظ المضلعات الآن بخصائص الشكل المباشر الخاصة بها حتى بعد تعديل الشكل المباشر الأصلي (تغيير حجمه، قصه، تغيير شكله، إلى غير ذلك)
  • لا يتم رسم عنصر واجهة المستخدم لنصف القطر بصورة افتراضية بزاويةزاوية 90درجة. 
  • في حالة تعديل مضلع، يتوفر خيار جديد لجعل أضلاع المضلع متساوية في الطول.

لمزيد من المعلومات حول هذه الأداة المحسّنة، راجع المقالة الخاصة بالأشكال المباشرة.

Creative Cloud Libraries المحسّنة

تم تحسين المكتبات لتوفير مزيد من التحكم أثناء التعاون في العمل مع مستخدمين آخرين (مكتبات للقراءة فقط)، وتكامل أكثر عمقًا مع Adobe Stock (تضم الآن أكثر من 50 مليون أصل). 

لوحة Larger Libraries. في أجهزة الكمبيوتر التي لها شاشات أكبر من 1680 بكسل، تُفتح لوحة Libraries بشكل أكبر، حيث تمتد رأسيًا على طول الركن الأيمن من الشاشة. 

تكامل أفضل مع Adobe Stock

  • عمليات الشراء داخل التطبيق لصور Adobe Stock. عندما تبحث عن صورة على Adobe Stock عبر لوحة CC Libraries وتضعها في مستندك، لديك الآن أيقونة عربة التسوق التي تتيح لك بدء عملية الشراء من الأصل مباشرة. أيضًا، تعرض لوحة Links أيقونة عربة تسوق بجوار صور Adobe Stock غير المرخّصة الموضوعة في تخطيطك. يؤدي النقر فوق رمز العربة إلى بدء عملية الشراء.
  • الفتح الداخلي من Adobe Stock. أثناء البحث عن أصل في Adobe Stock، بالإضافة إلى تنزيل الأصل إلى سطح المكتب أو مكتبة CC، يمكنك وضع الأصل مباشرة في مستندك.

لمزيدٍ من المعلومات حول هذه الميزة المحسّنة، انظر القسم الخاص بالتعاون في المقالة Creative Cloud Libraries.

اطلع على كيفية عملها ›

مساحتا العمل Start وRecent Files

متاحتان الآن في إصدارات Illustrator بكل اللغات

مساحة العمل Start. عند تشغيل Illustrator أو عند إغلاق كل مستندات Illustrator، يتم عرض مساحة عمل Start‬ جديدة. يمكنك الوصول بسهولة إلى أحدث الملفات والمكتبات وقوالب البدء المستخدمة بمساحة العمل Start. إذا كنت تفضل مربعات الحوار الأقدم، فلا يزال يمكنك كتابة Ctrl/Cmd + O لتشغيل مربع الحوار Open، أو Ctrl/Cmd + N لتشغيل مربع الحوار New Document.  

مساحة العمل Recent Files. إذا كان لديك مستند مفتوح، يمكنك عرض أحدث الملفات التي عملت عليها باستخدام مساحة العمل Recent Files‏ (Ctrl/Cmd + O، أو Window > Workspace > Recent Files). لتمكين مساحة العمل Recent Files من مربع الحوار Preferences، حدد خانة الاختيار Show "Recent Files" Workspace When Opening A File‏ (Illustrator ‏> Ctrl/Cmd + K > علامة التبويب General). 

لمزيد من المعلومات حول مساحات العمل الجديدة، راجع المقالة حول مساحات العمل الجديدة.

للحصول على معلومات حول Illustrator، راجع المقالة أساسيات مساحة العمل‬ .

الجديد والتغييرات في Illustrator CC 2015.2

الميزات الجديدة في نوفمبر 2015

Creative Cloud Libraries المحسّنة

الآن قم بالبحث عن أصولك عبر المكتبات و Adobe Stock. العمل مع الألوان الخاصة بك الحالية أو القديمة عن طريق استيراد عينات ومجموعات اللون. يتوفر دعم أفضل لأنماط الفقرات والحروف الخاصة بك، لمزيد من التحكم الإبداعي في النص الخاص بك أيضًا.

اطلع على كيفية عملها ›

لمزيدٍ من المعلومات حول هذه الميزة المحسّنة، انظر القسم الخاص بالتعاون في المقالة Creative Cloud Libraries.

مساحتا العمل Start وRecent Files

متاحتان الآن في إصدارات Illustrator باللغة الإنجليزية

مساحة العمل Start. عند تشغيل Illustrator أو عند إغلاق كل مستندات Illustrator، يتم عرض مساحة عمل Start‬ جديدة. يمكنك الوصول بسهولة إلى أحدث الملفات والمكتبات وقوالب البدء المستخدمة بمساحة العمل Start. إذا كنت تفضل مربعات الحوار الأقدم، فلا يزال يمكنك كتابة Ctrl/Cmd + O لتشغيل مربع الحوار Open، أو Ctrl/Cmd + N لتشغيل مربع الحوار New Document.  

مساحة العمل Recent Files. إذا كان لديك مستند مفتوح، يمكنك عرض أحدث الملفات التي عملت عليها باستخدام مساحة العمل Recent Files‏ (Ctrl/Cmd + O، أو Window > Workspace > Recent Files). لتمكين مساحة العمل Recent Files من مربع الحوار Preferences، حدد خانة الاختيار Show "Recent Files" Workspace When Opening A File‏ (Illustrator ‏> Ctrl/Cmd + K > علامة التبويب General). 

لمزيد من المعلومات حول مساحات العمل الجديدة، راجع المقالة حول مساحات العمل الجديدة.

للحصول على معلومات حول Illustrator، راجع المقالة أساسيات مساحة العمل‬ .

أداة Shaper

تحويل إيماءاتك المتدفقة بحرية والطبيعية إلى أشكال هندسية كاملة. ثم استخدامها مثل الأشكال العادية -تجميعها، وحذفها، وملؤها، وتحويلها - لإنشاء تصاميم قابلة للتعديل. يمكنك استخدام أداة Shaper في كل من مساحات العمل التقليدية ومساحة العمل Touch المحسّنة للّمس.

اطلع على كيفية عملها ›

لمزيد من المعلومات حول هذه الأداة الجديدة، راجع المقالة حول الأداة Shaper.

الأشكال المباشرة الجديدة

يتوفر عدد أكبر من أدوات Illustrator Shape الآن مباشرة بالكامل، وهي تفاعلية وقابل للتعديل ديناميكيًا، ولذلك يمكنك تعديل الأشكال المتجهة التقليدية وتعزيزها بسرعة دون الحاجة إلى تطبيق تأثيرات خاصة أو استخدام أدوات أخرى.

اطلع على كيفية عملها ›

لمزيد من المعلومات حول هذه الميزة المحسنة، راجع المقالة الأشكال المباشرة.

الرموز الديناميكية‬‬‏‫

يمكن للرموز الآن مشاركة شكل رئيسي ولكن مع تعديلها لكي تتخذ مظاهر مختلفة مثل الحد‬ والتعبئة‬ والتعتيم. قم بتحجيمها وتدويرها وعكسها وحرفها دون الحاجة إلى فك الارتباط إلى الرمز الأصلي.

اطلع على كيفية عملها ›

لمزيد من المعلومات حول هذه الميزة الجديدة، راجع المقالة الرموز الديناميكية.

الأدلة الذكية

لديك الآن إمكانية محاذاة الكائنات ومباعدتها باستخدام الأدلة الذكية المحسنة في Illustrator CC 2015. تحقق من التلميحات الجديدة لرسم أشكال مثالية مثل المربعات والدوائر دون استخدام مفاتيح التحكم ومفاتيح التعديل.

خيارات تصدير SVG الجديدة

يتوفر سير عمل تصدير SVG جديد (File > Export > SVG) لتصدير ملفات SVG المحسنة للويب لعمليات سير عمل تصميم الشاشة والويب الخاصة بك. يمكنك أيضًا اختيار تصدير كائنات فردية مقابل لوح الرسم بالكامل.

اطلع على كيفية عملها ›

لمزيد من المعلومات حول الميزة المحسّنة، راجع القسم الخاص بخيارات تصدير SVG المحسنة للويب في المقالة SVG.

تحسينات مساحة العمل Touch

تضيف مساحة العمل Touch‬ لأجهزة الكمبيوتر اللوحية التي تعمل بنظام Windows أداة Shaper والأشكال المباشرة الجديدة‬، والأدلة الذكية المحسنة، وخيار للتكبير أو التصغير بسهولة عند استخدام الماوس، والدعم لـ HP Sprout.

تطبيقات المحمول

Adobe Capture CC integration

استخدم iPad، أو iPhone، أو هاتف Android لتحويل أي صورة إلى أصل جاهز للإنتاج. استخرج سمة لون أو قم بإنشاء فرشاة، أو شكل أو رسومات متجهة، ثم قم بحفظ الأصول في مكتبات Creative Cloud الخاصة بك لاستخدامها في Illustrator.

Adobe Illustrator Draw لـ Android

قم بإنشاء تصميمات متجهة‬ حرة الشكل على هاتف Android الخاص بك باستخدام تطبيق Adobe Illustrator Draw، ثم أرسل عملك إلى Illustrator على سطح المكتب الخاص بك لتحسينه بصورة أكبر.

دمج Comp CC المُحسّن، بالإضافة إلى دعم iPhone‬

يمكنك الآن استخدام Comp CC لاستكشاف إمكانات التخطيط على iPhone الخاص بك وكذلك iPad الخاص بك. ‏‫يمكن ربط الأصول في Comp، وبالتالي عند تحريرها في Illustrator أو أي تطبيق مكتبي آخر لـ Creative Cloud، سيتم تحديثها مباشرة في Comp.

الجديد والتغييرات في Illustrator CC 2015

يونيو، 2015

الأصول المرتبطة في Creative Cloud Libraries

التحرير مرة واحدة، والتحديث من أي مكان.

تعتبر الرسومات في مكتبات Creative Cloud مرتبطة الآن، لذلك عند تغييرها، يكون لديك ولدى أعضاء فريقك خيار تحديثها عبر أي من مشاريع Illustrator CC أو Photoshop CC أو InDesign CC حيث يتم استخدامها. يمنح Adobe CreativeSync الطاقة لمكتباتك ويحافظ على تحديث كل شيء وبقائه في متناول يدك لتوفير سير عمل يتميز بالسلاسة. يتم دائمًا تحديث جميع مشاريعك بواسطة أحدث عمليات التحرير!

لمزيدٍ من المعلومات حول هذه الميزة المحسّنة، انظر القسم الخاص بالتعاون في المقالة Creative Cloud Libraries
.

Adobe Stock

ملايين الصور عالية الجودة. داخل Illustrator.

ابحث ضمن عدد أقل قليلاً من 40,000,000 صورة ومتجه وعمل فني! راجع Adobe Stock!
ابحث ضمن 40 مليون صورة وشكل توضيحي ومتجه.

عن طريق Adobe Stock، يمكنك شراء صور مجانية عالية الجودة والوصول إليها وإدارتها مباشرة من Illustrator CC وPhotoshop CC وInDesign CC وتطبيقات أجهزة الكمبيوتر المكتبية الأخرى من Adobe.
يمكنك حفظ الصور مباشرة في مكتبات Creative Cloud. يمكنك ترخيص صورة على الفور، أو حفظ معاينة مزودة بعلامة مائية لاستخدمها في رسم مركب. ومن خلال Adobe CreativeSync، يمكنك الوصول سريعًا إلى صورك عبر الكمبيوتر المكتبي والجهاز المحمول لديك، بل وحتى مشاركتها مع فريقك. عندما تكون جاهزًا لاستخدام النسخة غير المزودة بعلامة مائية، يمكنك ترخيص الصورة لاستخدامها مباشرة في Illustrator.

للحصول على معلومات حول استخدام Adobe Stock، راجع ‎استخدام Adobe Stock.

‎للحصول على إجابات للأسئلة حول خدمة Adobe Stock، راجع الأسئلة الشائعة حول Adobe Stock.

تكبير/تصغير، وتحريك، وتمرير أسرع 10 مرات

أسرع 10 مرات عند الاستخدام بأي طريقة.

يمكنك التحريك والتكبير/التصغير والتمرير بشكل أسرع 10 مرات بفضل تحسينات Mercury Performance System الذي يجلب سرعة وحدة معالجة الرسومات إلى كل من نظامي التشغيل Mac وWindows.

لقد أصبح التكبير/التصغير يعمل بالحركة الآن، وبالتالي يمكنك تكبير مستندك أو تصغيره سريعًا عن طريق المسح إلى اليسار واليمين. يمكنك أيضًا النقر مع الاستمرار على أداة Zoom على منطقة معينة للتكبير ديناميكيًا.  

شاهد هذا الفيديو حول تحسينات الأداء في Illustrator CC 2015.

لمزيد من المعلومات، انظر مقالة قاعدة المعارف حول ميزة أداء وحدة معالجة الرسومات.

تكبير بخاصية التكبير/التصغير بمقدار 10 أضعاف

64000%، مرتفعًا عن 6400%

العمل بمزيد من الدقة وإجراء تعديلات دقيقة ومحددة بمستوى التكبير/التصغير 64000% الجديد. في السابق، كان الحد الأقصى للتكبير/التصغير الذي يمكن تحقيقه 6400%.

الوضع الآمن

تشخيص مشاكل بدء التشغيل وإصلاحها.

تُعد ميزة الوضع الآمن ميزة جديدة تتيح تشغيل Illustrator حتى إذا كان هناك ملفات مسببة للتعطل بها أخطاء فادحة (على سبيل المثال، خطوط تالفة أو مكونات إضافية قديمة أو برامج تشغيل غير صحيحة) في النظام. يمكنك اختيار تشخيص سبب الخطأ. عند تشغيل التطبيق بعد عزل الملفات المسببة للأعطال وتعطيلها، يكون Illustrator في الوضع الآمن.

يعرض مربع الحوار Safe Mode المشاكل المسببة للأعطال
يعرض مربع الحوار Safe Mode المشاكل المسببة للأعطال.

يوفر لك مربع الحوار Safe Mode معلومات لتشخيص منطقة المشكلة وإصلاحها، وبالتالي يمنحك طريقة لإصلاح أي مشاكل. عند الانتهاء من إصلاح المشاكل، قم بتعليم جميع المشاكل على أنها محلولة وتمكين إعادة تشغيل Illustrator في الوضع العادي في المرة التالية لإعادة التشغيل.

للحصول على مزيد من المعلومات، راجع الوضع الآمن.

استرداد البيانات في ملفاتك

لا تفقد عملك أبدًا مرة أخرى.

قد يتسبب نسيان حفظ مشاريعك المفتوحة بصفة دورية في فقدانك للوقت والعمل في حالة حدوث إيقاف تشغيل غير سليم قبل تمكنك من حفظ ملفاتك. يمكن أن يتسبب إيقاف التشغيل غير السليم في تعطل Illustrator، أو وقوع خطأ بنظام التشغيل أو انقطاع التيار الكهربائي.

عند حدوث مثل هذه الأخطاء، قم بإعادة تشغيل Illustrator ويمكنك استعادة عملك. إذا كان سبب الخطأ هو خط تالف أو برنامج تشغيل غير متوافق أو مكون إضافي، يقدم لك Illustrator خيارات لتشخيص المشكلة وإصلاح أي أخطاء.

لمزيد من المعلومات، راجع المقالة حول استرداد بيانات المستند بعد حدوث عطل.

التكامل مع تطبيقات الجوال لـ Creative Cloud

Adobe Comp CC وIllustrator Draw وPhotoshop Sketch والمزيد!

لم يعد يتطلب Illustrator منك أن تكون في استوديو أو في المكتب لتكون خلاقًا ومنتجًا. حافظ على سير أفكارك واكتشافاتك باستمرار وتطورها إلى أعمال فنية ومشاريع رائعة - كل ذلك أثناء التنقل - باستخدام تطبيقات Adobe للهواتف المحمولة. بعض الأمثلة:

Adobe Comp CC. يمكنك سحب الأصول الإبداعية إلى Comp من مكتبات Creative Cloud المشتركة للفريق الخاص بك، ثم إرسال التخطيطات إلى Illustrator على الفور. جميع النصوص والصور والرسومات نابضة بالحياة وقابلة للتحرير تمامًا.

يتوفر Comp لـ iPad كتنزيل مجاني عبر iTunes App Store.


Illustrator Draw. يمكنك الإنشاء باستخدام أدوات الرسم وميزات الرسم المتجهة المفضلة الخاصة بك في واجهة انسيابية حديثة. يمكنك رسم الخطوط والأشكال والأشكال التوضيحية حرة الشكل مع عشر طبقات رسم وطبقة صور. يجعل اتصال Creative Cloud من السهل تطبيق اللمسات النهائية في Illustrator CC أو Photoshop CC.

يتوفر Draw لنظام التشغيل iOS ‏(iPhone وiPad وiPad Mini) كتنزيل مجاني عبر _aeiTunes App Store.


Adobe Shape CC. يمكنك تصوير أي كائن أو تصميم أو شكل، وتحويلها إلى أشكال متجهة في بضع خطوات بسيطة. يمكنك تخزين المتجهات الناتجة في Creative Cloud Libraries، والوصول إليها أو تحسينها في Illustrator أو Photoshop.

يتوفر Shape كتنزيل مجاني عبر iTunes App Store.


Adobe Brush CC. استخدم iPad أو iPhone لتصميم فُرش جميلة وعالية الجودة من صور أي شيء يلهمك. يمكنك حفظ الفُرش في مكتبة Creative Cloud Library والوصول إليها من أي مكان عبر Photoshop وIllustrator!

يتوفر Adobe Brush لنظام التشغيل iOS كتنزيل مجاني عبر _ae iTunes App Store.


Adobe Color. يمكنك التقاط تركيبات ألوان ملهمة أينما تراها، بطريقة ممتعة وسهلة. قم ببساطة بتوجيه الكاميرا إلى شيء ملون وسيقوم Adobe Color CC على الفور باستخراج سلسلة من الألوان.

يتوفر Color لنظام التشغيل iOS‏ (iPad وiPad Mini وiPhone وiPod Touch) وAndroid كتنزيل مجاني عبر iTunes App Store.


(Creative Cloud Charts (Previewلم تعد ميزة المعاينة متوفرة

لم تعد هذه الميزة متوفرة في Illustrator v19.2 (نوفمبر 2015) والإصدارات اللاحقة.

إنشاء رسومات معلوماتية مذهلة وتحريرها وتلوينها وإنتاجها
إنشاء رسومات معلوماتية مذهلة وتحريرها وتلوينها وإنتاجها!

تم تقديم ميزة Creative Cloud Charts (معاينة) في إصدار يونيو 2015 من Illustrator CC كمعاينة تقنية لجمع تعليقات واقعية من العملاء حول الخدمة الجديدة. واستنادًا إلى تعليقات العملاء، قرر فريق Illustrator إيقاف Charts مؤقتًا ومراجعة تصميم الميزة. لن يتم تضمين معاينة Charts في Illustrator مع إصدار نوفمبر 2015.

بعد 30 نوفمبر 2015 عند فتح مستند Illustrator يحتوي على رسم بياني، سيتم تحويل الرسم البياني إلى رسومات متجهة قياسية لـ Illustrator. سيكون أمام العملاء الذين لديهم بيانات رسم بياني يرغبون في حفظها حتى 15 يناير 2016 لزيارة خدمة Creative Cloud Charts ونسخ بيانات المخطط البياني إلى جدول بيانات يمكن حفظه في سطح المكتب الخاص بهم. يُرجى مراجعة الأسئلة الشائعة حول Creative Cloud Charts للحصول على مزيد من المعلومات.

أداء وحدة معالجة الرسومات

الاستفادة من قوة وحدة معالجة الرسومات! الآن لأنظمة التشغيل Mac، أيضًا!

يستفيد إصدار 2015 من Illustrator CC الآن بشكل أفضل من طاقة وحدة معالجة الرسومات في إنشاء المحتوى - مما يعني إنشاء الأعمال الفنية بشكل أسرع خلال التكبير/التصغير والتحريك والتمرير. تمت إعادة كتابة كل نوع من الأعمال الفنية، لذا تتم حوسبته وإنشائه على معالج الرسومات. تتوفر تحسينات وحدة معالجة الرسومات الآن لأجهزة Mac أيضًا.

لمزيد من المعلومات، انظر مقالة قاعدة المعارف حول ميزة أداء وحدة معالجة الرسومات.

تحسينات مساحة العمل Touch

مكان الصورة
الآن يمكنك وضع صورة (تنسيق نقطي) في مساحة العمل Touch.

توزيع الخيارات في لوحة Align
لم يكن في السابق للوحة Align خيارات توزيع. الآن، يمكن للمستخدمين استخدام أكثر خياري محاذاة شيوعًا من لوحة Align في مساحة العمل Touch.

إعادة تعيين الأدوات
بعض الأدوات في مساحة العمل Touch لها خيارات مثل Draw from Center في Shape Tools،‏ Merge and Subtract Mode في Shape Builder. عند التبديل بين الأدوات، ينسى المستخدم غالبًا أنه تم تمكين خيار عندما تم استخدام نفس الأداة سابقًا. وقد أثر ذلك على الإنتاجية. الآن، عندما يكون هناك تغيير في الأدوات في مساحة العمل Touch، تصبح الأداة النشطة متوفرة مع الإعدادات الافتراضية.

أزرار القلب لعرض متغير
لدى خيارات Stroke في مساحة العمل Touch طريقة لتطبيق أشكال متغيرة العرض على المسارات، لجعلها تبدو طبيعية. تستند الأشكال متغيرة العرض إلى اتجاه إجباري (أحد الطرفين - رفيع، الطرف الآخر - سميك). مع تقديم أزرار القلب لهذه الأشكال، يصبح لديك الأن تحكم أفضل في الأشكال متغيرة العرض التي تستخدمها على المسارات في مساحة العمل Touch

تحسينات الأداة

الأداة Curvature

تفضيلات Rubber-banding منفصلة
تم ربط تفضيلات Rubber-banding المنفصلة لأداتي Pen وCurvature في قيمة واحدة. وجد فريق Illustrator أن المستخدمين فضلوا هذه القيمة لأداة Curvature على أداة Pen. الآن، أصبح للأداتين قيم منفصلة لذا بإمكان المستخدمين التحكم بشكل مستقل في كلا الأداتين.

ربط مسارين
تعمل أداة Curvature فقط مع مسار واحد في كل مرة - المسار النشط. يمكن الآن ضم مسار غير نشط ومتابعة العمل معه.

البدء من أي من الطرفين
لدى أداة Curvature اتجاه عمل ثابت - حتى عند إلغاء تحدد مسار وإعادة تحديده. الآن بالنسبة لأي مسار مفتوح، يمكن للمستخدمين اختيار طرف المسار الذي يريدون بدء العمل منه. لكي تتمكن من الرسم من الطرف الآخر، اضغط على Esc لإلغاء تحديد نقطة الانحناء النشطة، وانقر فوق الطرف وحركه قليلاً ثم تابع الرسم باستخدام الأداة Curvature.  

أداة Shape Builder: الوضع حر الشكل

كان لدى أداة Shape Builder سابقًا ملاحظات خطية لخياري Merge وSubtract. الآن، يمكن استخدام هذه الأداة في وضع الشكل الحر. يكون هذا الوضع في حالة تشغيل بشكل افتراضي. للرجوع إلى الملاحظات القديمة ذات الخط المستقيم، قم بتغيير الخيار الموجود في مربع حوار خيارات الأداة. يكون هذا متوفرًا في مساحة العمل Touch أيضًا.

أداة Pencil: إيقاف تشغيل الإغلاق التلقائي

على الرغم من أن معظم المستخدمين أحبوا الإغلاق التلقائي في أداة Pencil، كان هناك بعض المستخدمين الذين طلبوا حدوث إغلاق المسار عند رغبتهم في ذلك. يحتوي مربع حوار خيارات أداة Pencil على خيار للتحكم في الإغلاق التلقائي.

تحسينات مهمة أخرى

نسخ القيم السداسي عشرية ولصقها

عند نسخ قيمة سداسي عشرية من تطبيقات أخرى، غالبًا يلتقط المستخدمون الرمز '#' مع القيمة السداسي عشرية الفعلية. يقبل الحقل Hex في لوحة Color فقط القيم السداسي عشرية الخالصة، وتلزم إجراءات نسخ ولصق مكررة ودقيقة حتى يتم لصق القيمة صحيحة فقط. يعمل هذا الحقل الآن على إزالة الحروف الملصقة تلقائيًا والتي لا تعد جزءًا من القيمة السداسي عشرية. يجعل هذا من السهل كثيرًا إحضار القيم السداسي عشرية باستخدام سير عمل النسخ واللصق.

عينات الألوان المستخدمة على علامات توقف التدرج اللوني

لقد كان يتم سابقًا تعريف علامات التوقف المتدرجة بلون في عينة ألوان. في السابق، لم يكن من الممكن تحديد عينة الألوان هذه عند النقر نقرًا مزدوجًا على توقف لوني. الآن، إذا تم استخدام عينة ألوان على التوقف اللوني، فإنه يحتفظ بالمعلومات ويقوم بتمييز عينة الألوان المستخدمة عند الوصول إلى التوقف اللوني.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت