Guía del usuario Cancelar

Elementos generales de la interfaz de usuario

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
    3. Funciones de la versión beta
      1. Panel Propiedades (beta)
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
    10. Configuración e instalación
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechamiento de trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa, máscaras y mates
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Uso de la extensión Temas de Adobe Color
    3. Gestión de color
    4. Efectos de corrección de color
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Efectos de simulación
    4. Efectos de Estilizar
    5. Efectos de audio
    6. Efectos de distorsión
    7. Efectos de perspectiva
    8. Efectos de canal
    9. Efectos de generación
    10. Efectos de transición
    11. El efecto Reparación de obturación de desplazamiento
    12. Efectos Desenfocar y Enfocar
    13. Efectos de canal 3D
    14. Efectos de utilidad
    15. Efectos mate
    16. Efectos Ruido y Granulado
    17. Efecto Mejora de conservación de detalles
    18. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresión
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de RV en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Seguimiento del movimiento de la cámara 3D
    5. Trabajo en espacios de diseño 3D
    6. Herramientas de transformación Gizmo 3D
    7. Haga más cosas con la animación 3D
    8. Previsualización de los cambios en diseños 3D en tiempo real con el motor en tiempo real
    9. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    3. Conversión de películas
    4. Procesamiento de varios fotogramas
    5. Procesamiento automático y en red
    6. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    7. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. Cinema 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalación y activación de Frame.io
      2. Uso de Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Mejora del rendimiento
    3. Preferencias
    4. Requisitos de la GPU y del controlador de la GPU para After Effects

Activar una herramienta

La herramienta Paneles se puede ver como una barra de herramientas en la parte superior de la ventana de la aplicación como un panel normal acoplable.

Nota:

Los controles relacionados con algunas herramientas solo aparecen cuando la herramienta está seleccionada en el panel Herramientas.

  • Haga clic en el botón de la herramienta. Si el botón tiene un pequeño triángulo en la esquina inferior derecha, mantenga pulsado el botón del ratón para ver las herramientas ocultas. A continuación, haga clic en la herramienta que desee activar.

  • Presione el método abreviado de teclado para la herramienta. (Al colocar el puntero sobre un botón de herramienta, aparecerá información sobre la herramienta, incluido su nombre y método abreviado de teclado.)

  • Para desplazarse por las herramientas ocultas de una categoría de herramientas, presione repetidamente el método abreviado de teclado para la categoría de herramienta. (Por ejemplo, presione la tecla Q repetidamente para moverse por las herramientas de pluma.)

  • Para activar momentáneamente una herramienta, mantenga presionada la tecla de la herramienta deseada y suéltela para regresar a la herramienta que estaba activa anteriormente. (Esta técnica no funciona con todas las herramientas.)

  • Para activar la herramienta Mano momentáneamente, mantenga presionada la barra espaciadora, la tecla H o el botón central del ratón. (El botón central del ratón no activa la herramienta Mano en algunas circunstancias, incluida cuando la herramienta Cámara unificada está activa.)

Nota:

Para desplazarse por la Composición, Capa o el panel Material de archivo, arrastre con la herramienta Mano. Para aplicar una panorámica más rápida, mantenga Mayús presionada.

Para ver u ocultar los paneles más relevantes para la herramienta activa, haga clic en el botón del panel, si se encuentra disponible. Por ejemplo, si hace clic en este botón cuando la herramienta de pintura está activa, se abren o cierran los paneles Pintar y Pinceles. Seleccione la opción Paneles de apertura automática en el panel Herramientas para abrir automáticamente los paneles relevantes cuando se activan ciertas herramientas.

Abrir panel, visor y menús contextuales

Los menús de paneles ofrecen comandos relacionados con el panel o el fotograma que esté activo. Los menús de visores ofrecen una lista de composiciones, capas o elementos de material de archivo que se pueden mostrar en el visor, así como comandos para cerrar elementos o bloquear el visor. Los menús contextuales ofrecen comandos relativos al elemento en cuyo menú contextual se hace clic. Muchos elementos de la interfaz de usuario de After Effects cuentan con menús contextuales asociados. Si utiliza menús de contexto, podrá trabajar con mayor rapidez y facilidad.

  • Para abrir un menú de paneles, haga clic en el botón situado en la esquina superior derecha del panel.
  • Para abrir un menú de visores, haga clic en el nombre de la composición, capa o elemento de material de archivo que esté activo en la ficha del visor.
  • Para abrir un menú contextual, haga clic con el botón derecho del ratón (Windows) o haga clic mientras presiona Control (Mac OS). A menudo esto se conoce como hacer clic en el menú contextual.

Columnas

Los paneles Proyecto, Línea de tiempo y Cola de procesamiento tienen columnas.

  • Para mostrar u ocultar las columnas, haga clic con el botón derecho del ratón (Windows) o presione Control a la vez que hace clic (Mac OS) en el encabezado de una columna (o elija Columnas en el menú del panel) y seleccione las columnas que desea mostrar u ocultar. Una marca de verificación indica que la columna está visible.
Nota:

En general, las funciones de búsqueda y filtro de los paneles Proyecto y Línea de tiempo solo funcionan sobre el contenido de las columnas que se muestran.

  • Para volver a ordenar una columna, seleccione el nombre de la columna y arrástrela a una nueva ubicación.

  • Para cambiar el tamaño de las columnas, arrastre la barra junto a un nombre de columna. Algunas columnas no pueden cambiar de tamaño.

  • Para ordenar los elementos de material de archivo en el panel Proyecto, haga clic en el encabezado de la columna. Haga clic otra vez para ordenarlos a la inversa.

Búsqueda y filtro en los paneles Línea de tiempo, Proyecto y Efectos y ajustes preestablecidos

Los paneles Proyecto, Línea de tiempo, Efectos y Ajustes preestablecidos contienen campos de búsqueda que puede utilizar para filtrar elementos en el panel.

  • Para colocar el punto de inserción en un campo de búsqueda, haga clic en el campo de búsqueda.

  • Para colocar el punto de inserción en el campo de búsqueda para el panel activo, seleccione Archivo > Buscar o presione Ctrl+F (Windows) o Comando+F (Mac OS).

  • Para borrar el campo de búsqueda, haga clic en el botón que aparece a la derecha del texto en el campo de búsqueda.

Cuando escriba en el campo de búsqueda, la lista de elementos en el panel se filtra y muestra ciertos elementos y oculta otros. Solo se muestran los elementos con entradas que coincidan con la consulta de búsqueda que se haya escrito. Las carpetas, capas, categorías o los grupos de propiedades que contienen los elementos que coincidan también se muestran, para ofrecer contexto.

En general, solo se busca el texto en las columnas que se muestran para esta operación de filtrado. Por ejemplo, puede que sea necesario mostrar la columna Comentarios para buscar y filtrar por el contenido de los comentarios. (Consulte Columnas).

Si se seleccionan una o más capas en una composición, la operación de filtrado en el panel Línea de tiempo solo afecta a las capas seleccionadas. En este caso, las capas sin seleccionar no se filtran (ocultan) si no coinciden con la consulta de búsqueda. Sin embargo, si no se selecciona ninguna capa en la composición, la operación de filtrado se aplica a todas las capas de la composición. Este comportamiento coincide con el de mostrar y ocultar propiedades de capa cuando pulsa sus teclas de método abreviado de propiedades. (Consulte Visualización u ocultación de propiedades en el panel Línea de tiempo).

Nota:

El borrado del campo de búsqueda y la finalización de la búsqueda hace que las carpetas expandidas y los grupos de propiedades se contraigan (cerrándose). Por lo tanto, resulta más fácil trabajar con los elementos encontrados mediante la operación de filtro si se trabaja con ellos antes de borrar el campo de búsqueda y finalizar la búsqueda.

Si el texto que escribe en el campo de búsqueda del panel Proyecto o Línea de tiempo contiene espacios, los espacios se tratan como  operadores basados en  AND. Por ejemplo, si escribe oscuro sólido se mostrarán elementos de material de archivo o capas denominadas rojo oscuro sólido o gris oscuro sólido. En el panel Efectos y Ajustes preestablecidos, los espacios se tratan como caracteres de espacio en el campo de búsqueda. Por ejemplo, si escribe cambiar vista se encontrará Cambiar vista 3D pero no Cambiar a la última vista 3D.

Los paneles Proyecto, Línea de tiempo y Efectos y ajustes preestablecidos aceptan búsquedas basadas en OR. En una búsqueda basada en OR, una coma significa OR y los operadores basados en AND tienen prioridad sobre los basados en OR. Por ejemplo, a veces el nombre de la propiedad que determina la cantidad de efecto de desenfoque es Cantidad a veces es Desenfoque y a veces es Radio de desenfoque. Si busca Cantidad, Desenfoque, Radio, verá los valores equivalentes de todos sus efectos de desenfoque.

Cuando escriba en un campo de búsqueda, se mostrarán las cadenas de búsqueda recientes que coincidan con su entrada.

Este método de búsqueda también permite guardar elementos que utilice a menudo gracias a un menú que se abre cuando hace clic en el icono de búsqueda del campo de búsqueda. El menú de búsqueda consiste en dos listas separadas por un separador. La lista superior contiene las seis búsquedas más recientes, con la más reciente arriba. La lista inferior contiene elementos de búsqueda guardados. A medida que escriba, la lista superior se filtrará para mostrar los términos que coincidan.

  • Para guardar un elemento de búsqueda, presione Mayús y haga clic en la lista superior del menú de búsqueda. Se pueden guardar hasta diez elementos.

  • Para eliminar un elemento de búsqueda guardado de cualquiera de las listas, pase el ratón por el elemento para resaltarlo y presione Suprimir o Retroceso.

Ejemplos de búsquedas en el panel Proyecto

  • Para mostrar solo elementos de material de archivo para los que el nombre o comentario contenga unan cadena específica, empiece a escribir la cadena.

  • Para mostrar solo elementos de material de archivo para los que falta el archivo de origen, escribe toda la palabra falta. Este búsqueda funciona incluso si no se muestra la columna Trazado de archivo, lo que es una excepción a la regla general de que solo se busca en las columnas que se muestran.

  • Para mostrar solo los elementos de material de archivo que no se utilizan, escriba toda la palabra no utilizados.

  • Para mostrar solo los elementos de material de archivo que se utilizan, escriba toda la palabra utilizados.

  • Para mostrar solo los elementos de material de archivo Cineon, escriba Cineon cuando se muestre la columna Tipo.

Ejemplos de búsquedas en el panel Línea de tiempo

  • Para mostrar solo capas y propiedades para las que el nombre o comentario contenga una cadena específica, empiece a escribir la cadena. Por ejemplo, escriba estirado para mostrar ubicaciones creadas con la herramienta Estirado de posición libre.

  • Para mostrar solo propiedades que tienen una expresión que utiliza un método específico, escriba el nombre del método.

  • Para mostrar solo capas con una etiqueta específica, escriba el nombre de la etiqueta. (Consulte Etiquetas de color para capas, composiciones y elementos de material de archivo).

Nota:

Haga clic en la muestra para una etiqueta para ver el menú de contexto que enumera los nombre de etiqueta. Si lo prefiere, arrastre el borde derecho del encabezado de columna Etiqueta para expandir la columna para poder leer los nombres de etiqueta.

Desplazamiento o aplicación del zoom con la rueda del ratón

Puede usar la rueda del ratón para ampliar los paneles Línea de tiempo, Composición, Capa y Material de archivo. Puede usar la rueda del ratón para desplazarse por los paneles Línea de tiempo, Proyecto, Cola de procesamiento, Diagrama de flujo, Controles de efectos, Metadatos y Efectos y ajustes preestablecidos.

  • Para acercarse al centro del panel, o a la zona presentada cuando hace el seguimiento, mueva la rueda del ratón hacia adelante.
  • Para alejarse del centro del panel, o de la zona presentada cuando hace el seguimiento, mueva la rueda del ratón hacia atrás.
  • Para acercarse a la zona situada debajo del puntero, mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) a la vez que gira la rueda del ratón hacia adelante. En los paneles Línea de tiempo, Material de archivo y Capa, con esta acción se amplía el tiempo cuando el puntero se sitúa sobre el navegador de tiempo o la regla de tiempo.
  • Para alejarse de la zona situada debajo del puntero, mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) a la vez que gira la rueda del ratón hacia atrás. En los paneles Línea de tiempo, Material de archivo y Capa, con esta acción se amplía el tiempo cuando el puntero se sitúa sobre el navegador de tiempo o la regla de tiempo.
  • Para desplazarse verticalmente, gire la rueda del ratón hacia atrás o hacia adelante.
  • Para desplazarse horizontalmente, mantenga presionada la tecla Mayús a la vez que gira la rueda del ratón hacia atrás o hacia adelante. En los paneles Línea de tiempo, Material de archivo y Capa, al presionar Mayús y girar la rueda hacia atrás nos adelantamos en el tiempo y viceversa cuando el puntero se sitúa sobre el navegador de tiempo o la regla de tiempo.
Nota:

Puede desplazarse o usar el zoom con la rueda del ratón en un panel, incluso si no está activo en ese momento, siempre y cuando el puntero esté sobre él.

Deshacer cambios

Puede deshacer solo las acciones que alteran los datos del proyecto. Por ejemplo, puede deshacer un cambio en un valor de propiedad pero no puede deshacer el desplazamiento de un panel o la activación de una etiqueta.

Puede deshacer secuencialmente un máximo de 99 de los cambios más recientes realizados en el proyecto.  

Nota:

Para evitar perder el tiempo deshaciendo modificaciones accidentales, bloquee una capa cuando desee verla pero no modificarla.

  • Para deshacer el cambio más reciente, seleccione Edición > Deshacer [acción] o Ctrl-Z
  • Para deshacer un cambio y todos los cambios posteriores a él, seleccione Edición > Historial y seleccione el primer cambio que desea deshacer.
  • Para volver a la versión del proyecto que se guardó por última vez, elija Archivo > Volver. Se perderán todos los cambios realizados y los elementos del material de archivo importados desde la última vez que guardó el proyecto. Esta acción no se puede deshacer.

Sugerencias de la interfaz de usuario de After Effects

  • Use el suavizado de texto ClearType en Windows. El suavizado de texto ClearType facilita la lectura de los contornos del texto del sistema como, por ejemplo, los menús y los cuadros de diálogo. Consulte la Ayuda de Windows para obtener más información sobre cómo habilitar el suavizado de texto ClearType.

  • Para mostrar consejos sobre las herramientas, seleccione la preferencia de Mostrar información sobre herramientas (Edición > General > Preferencias (Windows) o After Effects > Preferencias > General (Mac OS)).

  • Utilice una espacio de trabajo que contenga el panel Información y deje el panel en frente de los otros paneles en su grupo de paneles cuando sea posible. El panel Información muestra mensajes acerca de lo que hace After Effects, información sobre elementos bajo el puntero y mucho más.

  • Use menús contextuales.

  • Use los métodos abreviados de teclado.

Logotipo de Adobe

Inicia sesión en tu cuenta