Guía del usuario Cancelar

Preferencias

  1. Guía del usuario de After Effects
  2. Versiones beta
    1. Descripción general del programa beta
    2. Comunidad beta de After Effects
    3. Funciones de la versión beta
      1. Panel Propiedades (beta)
  3. Introducción
    1. Introducción a After Effects
    2. Novedades de After Effects 
    3. Notas de la versión | After Effects
    4. Requisitos del sistema para After Effects
    5. Métodos abreviados de teclado en After Effects
    6. Formatos de archivo admitidos | After Effects
    7. Recomendaciones de hardware
    8. After Effects para Apple Silicon
    9. Planificación y configuración
    10. Configuración e instalación
  4. Espacios de trabajo
    1. Elementos generales de la interfaz de usuario
    2. Familiarización con la interfaz de After Effects
    3. Flujos de trabajo
    4. Espacios de trabajo, paneles y visores
  5. Proyectos y composiciones
    1. Proyectos
    2. Conceptos básicos sobre composiciones
    3. Precomposición, anidamiento y preprocesamiento
    4. Ver información de rendimiento detallada con el Perfilador de composición
    5. Procesador de composición de Cinema 4D
  6. Importación de material de archivo
    1. Preparación e importación de imágenes fijas
    2. Importación desde After Effects y Adobe Premiere Pro
    3. Importación e interpretación de vídeo y de audio
    4. Preparación e importación de archivos de imagen 3D
    5. Importación e interpretación de elementos de material de archivo
    6. Uso de elementos de material de archivo
    7. Detección de puntos de edición con Detección de edición de escena
    8. Metadatos XMP
  7. Texto y gráficos
    1. Texto
      1. Formato de caracteres y el panel Carácter
      2. Efectos de texto
      3. Creación y edición de capas de texto
      4. Aplicación de formato a párrafos y el panel Párrafo
      5. Extrusión de capas de texto y formas
      6. Animación del texto
      7. Ejemplos y recursos para animación de texto
      8. Plantillas de texto interactivo
    2. Gráficos animados
      1. Trabajar con plantillas de gráficos animados en After Effects
      2. Uso de expresiones para crear listas desplegables en plantillas de gráficos animados
      3. Trabajo con propiedades esenciales para crear plantillas de gráficos animados
      4. Reemplazo de imágenes y vídeos en plantillas de gráficos animados y propiedades esenciales
  8. Dibujo, pintura y trazados
    1. Descripción general de las capas de forma, trazados y gráficos vectoriales
    2. Herramientas de pintura: Pincel, Tampón de clonar y Borrador
    3. Estrechamiento de trazos de forma
    4. Atributos de forma, operaciones de pintura y operaciones de trazado para capas de forma
    5. Uso del efecto de forma Desplazar trazados para modificar formas
    6. Creación de formas
    7. Creación de máscaras
    8. Elimine objetos de sus vídeos desde el panel Relleno según el contenido
    9. Pincel tipo rotoscopia y Perfeccionar mate
  9. Capas, marcadores y cámara
    1. Selección y organización de capas
    2. Modos de fusión y estilos de capas
    3. Capas 3D
    4. Propiedades de capa
    5. Creación de capas
    6. Administración de capas
    7. Marcadores de capa y marcadores de composición
    8. Cámaras, luces y puntos de interés
  10. Animación, fotogramas clave, seguimiento del movimiento y efecto de clave
    1. Animación
      1. Conceptos básicos sobre animaciones
      2. Animación con herramientas de marioneta
      3. Administración y animación de trazados de formas y máscaras
      4. Animación de formas de Sketch y Capture con After Effects
      5. Herramientas de animación varias
      6. Trabajo con animación basada en datos
    2. Fotograma clave
      1. Interpolación de fotogramas clave
      2. Ajuste, selección y eliminación de fotogramas clave
      3. Edición, desplazamiento y copia de fotogramas clave
    3. Seguimiento de movimiento
      1. Seguimiento y estabilización del movimiento
      2. Seguimiento de caras
      3. Seguimiento de máscara
      4. Referencia de máscara
      5. Velocidad
      6. Ampliación del tiempo y reasignación del tiempo
      7. Unidades de visualización de tiempo y código de tiempo
    4. Incrustación
      1. Incrustación
      2. Efectos de incrustación
  11. Transparencia y composición
    1. Descripción general y recursos sobre composición y transparencia
    2. Canales alfa, máscaras y mates
  12. Ajuste del color
    1. Conceptos básicos sobre colores
    2. Uso de la extensión Temas de Adobe Color
    3. Gestión de color
    4. Efectos de corrección de color
  13. Ajustes preestablecidos de animación y efectos
    1. Información general de efectos y ajustes preestablecidos de animación
    2. Lista de efectos
    3. Efectos de simulación
    4. Efectos de Estilizar
    5. Efectos de audio
    6. Efectos de distorsión
    7. Efectos de perspectiva
    8. Efectos de canal
    9. Efectos de generación
    10. Efectos de transición
    11. El efecto Reparación de obturación de desplazamiento
    12. Efectos Desenfocar y Enfocar
    13. Efectos de canal 3D
    14. Efectos de utilidad
    15. Efectos mate
    16. Efectos Ruido y Granulado
    17. Efecto Mejora de conservación de detalles
    18. Efectos obsoletos
  14. Expresiones y automatización
    1. Expresión
      1. Conceptos básicos sobre expresiones
      2. Comprensión del lenguaje de expresión
      3. Uso de los controles de expresión
      4. Diferencias de sintaxis entre los motores de expresiones de JavaScript y ExtendScript heredado
      5. Edición de expresiones
      6. Errores de expresiones
      7. Uso del editor de expresiones
      8. Uso de expresiones para editar y acceder a las propiedades de texto
      9. Referencia del lenguaje de expresión
      10. Ejemplos de expresiones
    2. Automatización
      1. Automatización
      2. Scripts
  15. Vídeo inmersivo, RV y 3D
    1. Construcción de entornos de RV en After Effects
    2. Aplicar efectos de vídeo envolvente
    3. Herramientas de composición para vídeos de VR/360
    4. Seguimiento del movimiento de la cámara 3D
    5. Trabajo en espacios de diseño 3D
    6. Herramientas de transformación Gizmo 3D
    7. Haga más cosas con la animación 3D
    8. Previsualización de los cambios en diseños 3D en tiempo real con el motor en tiempo real
    9. Adición de diseño interactivo a los gráficos 
  16. Vistas y previsualizaciones
    1. Previsualización
    2. Previsualización de vídeo con Mercury Transmit
    3. Modificación y utilización de vistas
  17. Procesamiento y exportación
    1. Principios básicos del procesamiento y la exportación
    2. Exportación de un proyecto de After Effects como un proyecto de Adobe Premiere Pro
    3. Conversión de películas
    4. Procesamiento de varios fotogramas
    5. Procesamiento automático y en red
    6. Procesamiento y exportación de imágenes fijas y secuencias de imágenes fijas
    7. Uso del códec de GoPro CineForm en After Effects
  18. Uso de otras aplicaciones
    1. Dynamic Link y After Effects
    2. Uso de After Effects y otras aplicaciones
    3. Sincronización de la configuración en After Effects
    4. Bibliotecas Creative Cloud en After Effects
    5. Plugins
    6. Cinema 4D y Cineware
  19. Colaboración: Frame.io y Team Projects
    1. Colaboración en Premiere Pro y After Effects
    2. Frame.io
      1. Instalación y activación de Frame.io
      2. Uso de Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Team Projects
      1. Introducción a Team Projects
      2. Creación de un proyecto de equipo
      3. Colaboración con Team Projects
  20. Memoria, almacenamiento y rendimiento
    1. Memoria y almacenamiento
    2. Mejora del rendimiento
    3. Preferencias
    4. Requisitos de la GPU y del controlador de la GPU para After Effects

En las secciones siguientes se describe el cuadro de diálogo Preferencias y las diversas tareas que se pueden realizar con dicho menú.

El cuadro de diálogo Preferencias

Para abrir el cuadro de diálogo Preferencias, vaya a:

  • Editar > Preferencias > [nombre de la categoría] (Windows)
  • After Effects > Preferencias > [nombre de la categoría] (Mac OS)

Utilice los métodos abreviados de teclado para abrir el menú Preferencias > General:

  • Ctrl + Alt +; (punto y coma) (Windows)
  • Comando + Opción +; (punto y coma) (Mac OS)

Restaurar preferencias

Para restaurar la configuración de preferencias predeterminada, pulse y mantenga pulsadas las teclas siguientes durante el inicio de la aplicación.

  • Ctrl + Alt + Mayús (Windows)
  • Comando + Opción + Mayús (Mac OS)

Para restaurar también los métodos abreviados de teclado predeterminados, pulse Alt y haga clic en el botón Aceptar (Windows) o pulse Opción y haga clic (Mac OS) en el botón OK.

Para restablecer las preferencias de fondo, siga estos pasos:

MacOS

  1. Vaya a su escritorio, haga clic en Ir en la barra del menú.
  2. En la lista desplegable, seleccione Ir a la carpeta y escriba la siguiente ruta: /library/application support/adobe/.
  3. Abra la carpeta Documentos y seleccione la carpeta que se llama Adobe.
  4. Cambie el nombre de la carpeta After Effects como ’OldAfterEffects’.

Windows

  1. Acceda a la ruta C:\Users\”username” \AppData\Roaming\Adobe. O
  2. En el comando Ejecutar (Tecla Win+R) diálogo, escriba %appdata%
  3. Abra la carpeta llamada Adobe.
  4. En la carpeta, seleccione la carpeta After Effects y cámbiele el nombre a 'OldAfterEffects'. O
  5. Acceda a la ruta C:\Users\”username”\Documents\Adobe y cámbiele el nombre a la carpeta After Effects por ’OldAfterEffects’.

Mostrar preferencias

Las preferencias, incluyendo los métodos abreviados de teclado y los espacios de trabajo, se almacenan como archivos en las siguientes ubicaciones:

  • (Windows) \Users\[nombre_usuario]\AppData\Roaming\Adobe\After Effects\[versión]
  • (Mac OS) /Users/[nombre_usuario]/Library/Preferences/Adobe/After Effects/[versión]

Para mostrar las preferencias en After Effects, vaya a:

  • Editar > Preferencias > General y haga clic en el botón Mostrar preferencias en Explorer (Windows)
  • After Effects > Preferencias > General y haga clic en el botón Mostrar preferencias en Finder (Mac OS)

Es recomendable que no modifique los archivos de este directorio manualmente. Utilice el cuadro de diálogo Preferencias para modificar las preferencias. Para obtener información sobre métodos abreviados de teclado, consulte la sección Modificación de métodos abreviados de teclado. Para obtener información sobre la gestión de espacios de trabajo, consulte la sección Espacios de trabajo y paneles.

Nota:

La carpeta Biblioteca en Mac OS X está oculta. Consulte el artículo siguiente para obtener información sobre cómo puede obtener acceso a los archivos de usuario ocultos en Mac OS:

http://helpx.adobe.com/es/x-productkb/global/access-hidden-user-library-files.html

La lista siguiente describe brevemente las distintas opciones que aparecen en el menú Editar > Preferencias, especialmente aquellas opciones que no son autoexplicativas.

Preferencias generales

  • Dynamic Link con After Effects utiliza el nombre de archivo de proyecto con el número más alto: Acerca de Dynamic Link y After Effects
  • Reproducir sonido cuando termine el procesamiento: habilite o deshabilite la reproducción de un sonido cuando se haya procesado el último elemento de la cola de procesamiento.
  • Mostrar advertencia cuando el proyecto contenga errores de expresión: Conceptos básicos sobre expresiones 
  • Mostrar la pantalla de inicio al ejecutar la aplicación: Seleccione esta opción para mostrar la pantalla de inicio cuando se inicia After Effects.
  • Mostrar la pantalla de inicio al abrir un proyecto: Seleccione esta opción para mostrar el cuadro de diálogo de la pantalla de inicio cuando se abre un proyecto de After Effects (esta opción no está activada de forma predeterminada). Verá una lista de los proyectos en la pantalla.
  • Abrir las capas al hacer doble clic (utilice Opción/Alt para invertirlo):
    • Cuando se abre la capa de material de archivo: seleccione si al hacer doble clic en una capa de material de archivo se abre el panel Capas (valor predeterminado) o el elemento de material de archivo de origen.
    • Cuando se abre la capa de composición: seleccione si al hacer doble clic en una capa de composición previa se abre la composición de origen de la capa (valor predeterminado) o el panel Capas.
      • Abrir el panel Capa al hacer doble clic con las herramientas Pintura, Pincel tipo rotoscopia y Perfeccionar borde: si esta opción está seleccionada, al hacer doble clic en una capa de precomposición cuando una herramienta Pintar, Pincel tipo rotoscopia o una herramienta Perfeccionar bordes está activa se abre la capa en el panel Capas. 

Para obtener más información, consulte Creación de capas y Precomposición, anidamiento y preprocesamiento.

Preferencias de previsualización

  • Límite de resolución adaptable: Preferencias de modos de previsualización y previsualizaciones rápidas

    También puede consultar la sección Previsualizaciones rápidas (CS6).

    El cuadro de diálogo Información de GPU permite comprobar la memoria de textura para la GPU y establecer la preferencia de trazado por rayos en la GPU, si está disponible. El número de versión OptiX y un botón Copiar están disponibles para copiar la información general de la parte superior del cuadro de diálogo en el portapapeles del sistema.

  • Calidad del visor (calidad de Zoom y de Administración de color): Preferencias de la calidad del visor

  • Mostrar estructuras metálicas internas: Muestra las estructuras metálicas de los cuadros delimitadores para los componentes de precomposiciones contraídas y las capas de texto 3D por carácter.

  • Silenciar audio cuando la previsualización no sea en tiempo real: Elija si desea reproducir audio durante las previsualizaciones cuando la velocidad de fotogramas es más lenta que el tiempo real. Si la velocidad de fotogramas es más lenta que el tiempo real, el audio se entrecortará para mantener la sincronización.

Preferencias de visualización

Preferencias de importación

  • Material de archivo de secuencias: Importación de una imagen fija o una secuencia de imágenes fijas
  • Recarga automática de material de archivo: el material de archivo que se ha modificado se vuelve a cargar automáticamente al cambiar de otra aplicación.

    • Recarga automática: de forma predeterminada, el material de archivo que no sea la secuencia de imágenes se vuelve a cargar automáticamente. Para cambiar este comportamiento, seleccione Todos los tipos de material de archivo (para incluir el material de archivo de la secuencia de imágenes también) o seleccione Desactivar (para desactivar la recarga automática de material de archivo).

Preferencias de salida

Preferencias de cuadrículas y guías

Preferencias de etiquetas

Preferencias de caché de disco y medios

Preferencias de previsualización de vídeo

Preferencias de aspecto

Preferencias de proyecto nuevo

Puede crear una plantilla con sus ajustes de proyecto preferidos tales como administración de color y estructura de carpetas y utilizarla como base para cada nuevo proyecto que cree. 

El comando Nuevo proyecto le ofrece la opción de abrir un proyecto basado en una plantilla si habilita la opción Plantilla de cargas de nuevo proyecto en Preferencias > Nuevo proyecto y selecciona un proyecto de plantilla. El proyecto de plantilla puede ser un archivo de proyecto de plantilla de After Effects (.aet), un archivo de proyecto de After Effects (.aep) o un archivo de proyecto XML de After Effects (.aepx). 

Para obtener más información, consulte Almacenamiento de proyectos y realización de copias de seguridad de proyectos en After Effects

Preferencias de guardado automático

Puede utilizar la funcionalidad de guardado automático de After Effects, que guarda automáticamente una copia del proyecto mientras trabaja. Puede definir la frecuencia con la que After Effects guarda el trabajo, así como el número de copias del proyecto que se guarda.

Siga estos pasos para habilitar la funcionalidad de guardado automático:

  1. En After Effects, para abrir el cuadro de diálogo Preferencias, seleccione Editar > Preferencias > General (Win) o After Effects > Preferencias > General (Mac OS).

  2. Seleccione Guardado automático en el menú.

  3. Para permitir que After Effects guarde copias del proyecto automáticamente, en el cuadro de diálogo preferencias , haga clic en la casilla de verificación guardar proyectos automáticamente .

  4. Haga clic en Aceptar.

Una vez activado, After Effects crea una carpeta denominada Guardado automático de Adobe After Effects en el mismo directorio que el archivo del proyecto. Para ver una versión anterior guardada de su proyecto, seleccione Archivo > Abrir en After Effect > Versión guardada .

Para obtener más información, consulte Guardado y copias de seguridad de proyectos en After Effects .

Preferencias de memoria

Preferencias de hardware de audio y asignación de salida de audio

Sincronización de la configuración

La función Sincronizar configuración le permite sincronizar las preferencias mediante Creative Cloud. Para obtener información detallada, consulte el artículo Sincronización de la configuración.

Migre ajustes de versiones anteriores

After Effects le solicita que migre ajustes de una versión anterior si encuentra una carpeta de preferencias de una versión anterior y no hay ninguna carpeta de preferencias para la versión actual. Esto ocurre cuando se inicia After Effects por primera vez y cuando se elimina toda la carpeta de preferencias.

Si desea migrar los ajustes de la versión anterior de After Effects, consulte la sección Migración de la configuración de una versión secundaria anterior de After Effects.

Logotipo de Adobe

Inicia sesión en tu cuenta