Selección de un diseño de vista y uso compartido de ajustes de vista

El panel Composición puede mostrar una, dos o cuatro vistas a la vez. De forma predeterminada, las opciones del visor (como cuadrículas y reglas) solamente afectan a la vista que esté activa actualmente.

  • Para seleccionar un diseño de vista, elija una opción del menú Seleccionar diseño de vista en la parte inferior del panel Composición.
  • Para desplazarse por los diseños de la vista, coloque el puntero sobre el menú Seleccionar disposición de vista y haga girar la rueda del ratón.
  • Para aplicar los ajustes de la vista a todas las vistas en el diseño actual, seleccione Compartir opciones de vista en el menú Seleccionar disposición de vista. Para invertir temporalmente esta opción, mantenga pulsado Ctrl (Windows) o Comando (Mac OS).

Nota:

Para activar una vista sin afectar a la selección de capas de una composición, utilice el botón central del ratón para hacer clic en el panel de la vista del panel Composición.

Selección de una vista 3D

Puede visualizar las capas 3D desde distintos ángulos, mediante las vistas ortográficas o personalizadas que emplean perspectiva o vistas de cámara.

Las vistas de 3D de trabajo incluyen las vistas personalizadas y las vistas ortográficas corregidas (Parte frontal, Izquierda, Parte superior, Parte trasera, Derecha o Parte inferior). Las vistas ortográficas muestran las posiciones de capa de la composición pero no muestran la perspectiva. Las vistas 3D de trabajo no están asociadas con una capa de cámara. Las vistas 3D de trabajo resultan útiles para colocar y previsualizar elementos en una escena 3D. Las capas 3D aparecen en vistas 3D de trabajo pero las capas 2D no aparecerán.

Nota:

El panel Composición muestra una etiqueta en cada vista (como Superior o Derecha) para indicar qué vista se asocia a cada perspectiva de cámara. Para ocultar estas etiquetas, seleccione Mostrar etiquetas 3D en el menú del panel Composición.

Es posible ajustar el punto de vista y la dirección de la vista de las vistas personalizadas con la herramienta Cámara, o bien, se pueden ver las capas seleccionadas o todas las capas. (Consulte Ajuste de una vista 3D o movimiento de una cámara, luz o punto de interés).

  • Seleccione una vista del menú Vista 3D situado en la parte inferior del panel Composición.
  • Seleccione Ver > Cambiar vista 3D y, a continuación, elija una vista del menú.
  • Seleccione Ver > Cambiar a la última vista 3D.
  • Para cambiar a la vista 3D anterior, presione Esc.
  • Para seleccionar una de las vistas 3D con los métodos abreviados de teclado, presione F10, F11 o F12.

Nota:

Para modificar la vista 3D que se ha asignado a un método abreviado de teclado, cambie a una vista y presione Mayús y la tecla de método abreviado. Por ejemplo, para que F12 sea el método abreviado para la vista Superior, cambie a vista Superior y, a continuación, presione Mayús + F12. También puede utilizar el comando Ver > Asignar método abreviado a comando de menú para realizar esta operación.

Mostrar u ocultar los controles de capa en el panel Composición

Puede asignar diferentes opciones a cada vista en el panel Composición, de forma que pueda ver cualquier combinación de estructura metálica de la cámara y la luz, controles de capa, máscara y trazados de formas, puntos de control del efecto y trazados de movimiento.

  • Para elegir qué controles de capa se mostrarán en una vista, seleccione Ver > Opciones de vista, o bien, presione Ctrl+Alt+U (Windows) o Comando+Opción+U (Mac OS).
  • Para mostrar u ocultar los controles de capa en una vista, seleccione Ver > Mostrar controles de capa, o bien presione Ctrl+Mayús+H (Windows) o Comando+Mayús+H (Mac OS). Este comando también muestra u oculta los ejes de referencia 3D.
  • Para mostrar u ocultar trazados de máscara y trazados de formas en una vista, haga clic en el botón Conmutar visibilidad de trazados de máscaras y formas en la parte inferior del panel Composición.

Aplicación de zoom a una imagen para previsualización

Nota:

Para obtener más información sobre la aplicación de escala a una capa, no solamente acercar o alejar la imagen de previsualización, consulte Escala o volteo de una capa.

El control Proporción de aumento en la esquina inferior izquierda de los paneles Composición, Capa o Material de archivo muestra y controla el aumento actual. De manera predeterminada, el aumento se ajusta al tamaño actual del panel. Cuando se cambia el aumento, se modifica la apariencia de la previsualización en el panel que se está previsualizando, no la resolución real ni los píxeles de la composición.

La calidad de zoom para las previsualizaciones se puede definir mediante la preferencia Calidad de zoom. (Consulte Preferencias de la calidad del visor.)

Nota:

After Effects procesa los objetos vectoriales antes de aplicar el zoom (escalando el tamaño para la previsualización), de forma que algunos de estos objetos podrían mostrarse irregulares cuando se les aplica el zoom. Esto no afecta al escalado de las capas ni el procesamiento para la obtención del resultado final.

  • Para aumentar o reducir desde el centro de una vista activa, presione la tecla del punto (.) o de la coma (,). Cada vez que pulsa la tecla aumenta o disminuye el aumento.
  • Para aumentar o reducir desde el centro de la vista con la rueda del ratón, coloque el puntero sobre el panel y mueva la rueda.
  • Para aumentar o reducir desde un punto determinado con la rueda del ratón, coloque el puntero sobre el panel y mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) mientras mueve la rueda.
  • Para aumentar un punto determinado con la herramienta Zoom , haga clic en la zona del panel que desea aumentar. Cada vez que haga clic, ampliará el tamaño de la imagen, centrando la presentación en el punto donde haga clic. También se puede arrastrar la herramienta para ampliar un área específica.
  • Para reducir a partir de un punto determinado con la herramienta Zoom, presione Alt (Windows) u Opción (Mac OS) mientras hace clic en el punto desde el que desea reducir la vista. Cada vez que haga clic, reducirá el tamaño de la imagen, la presentación quedará centrada con respecto al punto donde hace clic.
  • Para cambiar la vista al 100%, haga doble clic en el botón de la herramienta Zoom del panel Herramientas.
  • Para aplicar el zoom de forma que se ajuste la vista o para aplicarlo de acuerdo a un aumento preestablecido, elija el nivel del zoom en el menú Proporción de aumento. Para cambiar el aumento de todas las vistas en un panel Composición, mantenga presionada la tecla Ctrl (Windows) o Comando (Mac OS) mientras selecciona un nivel de zoom en el menú. Seleccione Ajustar para que la imagen se ajuste al tamaño del panel Composición; seleccione Ajustar hasta 100% para limitar el nivel del zoom al 100%.

Nota:

Para aplicar una panorámica en torno al panel Composición, Capa o Material de archivo cuando se amplía, arrastre con la herramienta Mano, la cual puede activar manteniendo presionada la barra espaciadora, la tecla H o el botón central del ratón. Para aplicar una panorámica más rápida, mantenga Mayús presionada.

Para ver formas adicionales para aplicar el zoom y desplazarse utilizando la rueda del ratón, consulte Desplazamiento o aplicación de zoom con la rueda del ratón.

Resolución

En el contexto de la impresión y otros medios con dimensiones lineales fijas, resolución hace referencia a la densidad de píxeles lineales: el número de píxeles o puntos en un rango determinado, expresado en términos como ppi (píxeles por pulgada) y ppp (puntos por pulgada).

En los contextos de vídeo, películas y gráficos de ordenador, las mediciones lineales de las imágenes son variables, por tanto, no tiene sentido referirse al número de píxeles por pulgada ni ninguna otra medición lineal. Tenga en cuenta, por ejemplo, que una misma película de 640 x 480 se puede ver en la pantalla pequeña de un dispositivo móvil, en el monitor de un ordenador y en las enormes pantallas de cine. El número de píxeles por pulgada es diferente en cada uno de estos dispositivos, aunque el número de píxeles pueda ser el mismo.

En este contexto, el término resolución se refiere a la cantidad relativa: una relación entre el número de píxeles que se procesan y el número de píxeles de la imagen original. Para cada vista, hay dos de estas relaciones: una para la dimensión horizontal y otra para la dimensión vertical.

Cada composición tiene su propio ajuste de Resolución, el cual afecta a la calidad de la imagen de la composición cuando se procesa para las previsualizaciones y salidas finales. El tiempo y memoria de procesamiento de cada fotograma son prácticamente proporcionales al número de píxeles que se procesan.

Cuando se procesa una composición para su salida final, puede usar los ajustes de Resolución actuales de la composición o ajustar un valor de resolución en el cuadro de diálogo Ajustes de procesamiento que anularán los ajustes de la composición. (Consulte Ajustes de procesamiento).

Puede elegir entre los siguientes ajustes de Resolución en el cuadro de diálogo Ajustes de composición (Composición > Ajustes de composición) o en el menú Resolución/Submuestreo que se encuentra en la parte inferior del panel Composición:

Auto

(solo disponible para previsualizaciones) Adapta la resolución de la vista del panel Composición para procesar únicamente los píxeles necesarios para previsualizar la composición en el nivel de zoom actual. Por ejemplo, si la vista se reduce al 25%, la resolución se adapta automáticamente a un valor de 1/4, como si hubiera seleccionado manualmente Cuarto. Si un panel contiene varias vistas, la resolución se adapta a la vista con el nivel de zoom más alto posible. Este ajuste ofrece la mejor calidad de imagen al tiempo que evita un procesamiento innecesario de los píxeles para el nivel de zoom actual.

Nota:

El ajuste Automático se ignora para composiciones en que se haya seleccionado el ajuste de Composición avanzada Conservar resolución cuando estén anidadas.

Completa

Procesa todos los píxeles de una composición. Este ajuste proporciona la mejor calidad de imagen pero el procesamiento es más lento.

Mitad

Procesa 1/4 de los píxeles contenidos en la imagen a resolución completa––la mitad de las columnas y la mitad de las filas.

Tercio

Procesa 1/9 de los píxeles contenidos en la imagen a resolución completa.

Cuarto

Procesa 1/16 de los píxeles contenidos en la imagen a resolución completa.

Personalizado

Procesa la imagen según las resoluciones horizontal y vertical especificadas.

Nota:

La resolución (factor de submuestreo) de un visor de capa se asocia con la resolución del visor de la composición para la composición en la que se incluye la capa.

Visualización de un canal de color o de un canal alfa

Puede ver canales rojos, verdes, azules y alfa (a la vez o por separado) en un panel Material de archivo, Capa o Composición, para lo cual haga clic en el botón Mostrar canal en la parte inferior del panel y realice su elección en el menú. Cuando vea un canal de color único, la imagen aparece como imagen en escala de grises, con el valor del color para cada píxel asignado a una escala que va del negro (valor 0 para el color) al blanco (valor máximo para el color).

Nota:

Para ver los valores de color que aparecen en el propio color del canal en lugar del blanco, elija Colorear en el menú Mostrar canal.

Cuando previsualiza el canal alfa, la imagen aparece como una imagen en escala de grises, con el valor de transparencia de cada píxel asignado a una escala que va desde el negro (completamente transparente) al blanco (completamente opaco).

Nota:

Cuando selecciona RGB Recto, que muestra los valores de RGB rectos antes de unirse (premultiplicarse) con el canal alfa, los píxeles con transparencia completa no están definidos y, por tanto, pueden contener colores inesperados.

Puede ver otros valores de canal, como la saturación y el tono, si aplica el efecto Combinador de canales y selecciona Luminosidad en el menú Para.

Nota:

Para alternar entre la vista del canal alfa y la de todos los canales RGB, mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el botón Mostrar canal.

Los modos de visualización Límite alfa y Superposición alfa solo están disponibles en el panel Capa y su uso se combina con el efecto Pincel tipo rotoscopia. Para obtener más información sobre estos modos, consulte Opciones de vista del panel Capa.

Ajustar la exposición para las previsualizaciones

Puede ajustar la exposición (en unidades de parada-f) para las visualizaciones previas con el control Ajustar exposición, que se ubica a la derecha del botón Restablecer exposición  en la parte inferior de los paneles Composición, Capa o Material de archivo. Cada visor puede tener su propio ajuste Ajustar exposición.

Cuando el control Ajustar exposición está definido en un valor distinto de cero, el botón Restablecer exposición aparece en azul.

El control Ajustar exposición no afecta al resultado final, solo a cómo aparece el vídeo durante las previsualizaciones. Para realizar cualquier ajuste tonal en una capa que aparezca en el resultado final, utilice el efecto Exposición.

Nota:

El control Ajustar exposición resulta útil para localizar el punto negro o el punto blanco de una imagen. Por ejemplo, arrastre el control de valor a la derecha (valores positivos) hasta que toda la imagen sea blanca excepto en un área; esa área es el área más oscura de la imagen.

Nota:

Para comprobar la calidad de una composición, arrastre el control Ajustar exposición al máximo a la izquierda y al máximo a la derecha para buscar lugares en los que el color o la luminancia de los elementos compuestos son demasiado diferentes. Esta técnica, que a veces se denomina gamma slamming, es útil para asegurar que una composición tendrá buen aspecto y resultará convincente en contextos diferentes del que esté trabajando. Por ejemplo, una composición adecuada en una escena oscura puede resultar más convincente cuando se ha corregido el color de la escena para hacerla más brillante.

  • Para ajustar la exposición para un visor, arrastre el control Ajusta la exposición a la izquierda o a la derecha, o haga clic en el control e introduzca un valor en el cuadro.
  • Para restablecer la exposición, haga clic en el botón Restablecer exposición. Para volver al ajuste más reciente distinto de cero, vuelva a hacer clic en el botón.

Zonas seguras, cuadrículas, guías y reglas

En los paneles Material de archivo, Capa y Composición puede mostrar márgenes de zonas seguras, cuadrículas, reglas y líneas de guía para alinear y organizar los elementos visuales. After Effects conserva las guías cuando importa archivos de Photoshop que se han guardado con guías.

Los márgenes de zonas seguras, las cuadrículas y las guías no se procesan para las opciones de previsualización ni para el resultado final.

El tamaño de las cuadrículas proporcionales aumenta o disminuye cuando cambia el tamaño de la composición; el tamaño de las cuadrículas estándar se mantiene invariable independientemente del tamaño de la composición.

  • Para cambiar los ajustes de los márgenes de zona segura, cuadrículas y guías, seleccione Editar > Preferencias > Cuadrículas y guías (Windows) o After Effects > Preferencias > Cuadrículas y guías (Mac OS).

  • Para mostrar u ocultar zonas seguras, guías o reglas, haga clic en el botón Opciones de Cuadrículas y guías y seleccione el elemento apropiado del menú o utilice un comando de menú o método abreviado de teclado en el menú Ver.

  • Para mostrar u ocultar las zonas seguras, mantenga presionada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el botón Opciones de cuadrículas y guías.

  • Para que los bordes de la capa y de la máscara se ajusten a las cuadrículas o guías, seleccione Ver > Ajustar a la cuadrícula o Ver > Ajustar a las guías.

  • Para crear una línea de guía, arrastre desde cualquiera de las reglas.

  • Para eliminar una línea de guía, arrástrela a la regla con la herramienta Selección.

  • Para eliminar todas las líneas de guía, seleccione Ver > Borrar guías.

  • Para mover una línea de guía, arrástrela con la herramienta Selección.

  • Para bloquear o desbloquear las guías, elija Ver > Bloquear guías. Cuando se bloquea una guía, evita que se mueva por equivocación.

  • Para definir el punto cero (origen) para las reglas, arrastre el cursor en forma de cruz desde la intersección de las dos reglas (en la esquina superior izquierda) hacia el área de la imagen. Restablezca el punto cero haciendo doble clic en la intersección de las reglas. La posición del puntero medida desde el punto cero nuevo se muestra en el panel Información como coordenadas X' e Y'.

     

Arrastre del cursor de punto de cruz de punto cero
Arrastre del cursor de punto de cruz de punto cero

Acerca de las zonas de márgenes seguros para la acción y para títulos

Los aparatos de televisión amplían una imagen de vídeo y permiten que una parte de los bordes exteriores quede cortada por el borde de la pantalla. Este tipo de recorte se denomina sobrebarrido. La cantidad de sobrebarrido no es la misma en todos los aparatos de televisión, por lo que se recomienda mantener las partes importantes de una imagen de vídeo dentro de los márgenes, en las áreas conocidas como zonas seguras. Los márgenes de zona segura representan el porcentaje de las dimensiones de la imagen que no está incluido en la zona segura. Debería diseñar siempre desde un borde del fotograma al otro, porque los monitores de ordenadores y algunos aparatos de televisión pueden mostrar todo el fotograma.

La zona segura para la acción convencional es el 90% de la anchura y altura del fotograma, que se corresponde con un margen del 5% en cada lado. Mantenga los elementos visuales importantes dentro de esta zona.

La zona segura para los títulos convencional es el 80% de la anchura y altura del fotograma, que se corresponde con un margen del 10% en cada lado. Mantenga dentro de esta zona el texto que desea que el público pueda leer.

Para las composiciones con una proporción de aspecto de fotograma de 16:9 o similar, hay dos indicadores de zona segura de corte en el centro adicionales. Los indicadores de corte en el centro muestran qué partes de una composición 16:9 podrían cortarse cuando la imagen se muestra en una pantalla de 4:3. Esto supone una preocupación a la hora de crear imágenes para pantallas de alta definición que también podrían verse en televisores de definición estándar. De forma predeterminada, el margen seguro para la acción de corte en el centro es del 32,5% (16,25% en cada lado), mientras que el margen seguro para los títulos es del 40% (20% en cada lado).

Nota:

Los márgenes de zona segura de corte en el centro solo se muestran si la relación de aspecto de fotogramas de la composición es igual o próxima a 16:9.

Zonas seguras y cuadrículas en el panel Composición
Zonas seguras y cuadrículas en el panel Composición

A. Cuadrícula B. Zona segura para los títulos de corte en el centro C. Zona segura para la acción de corte en el centro D. Zona segura para los títulos E. Zona segura para la acción 

Aharon Rabinowitz proporciona un tutorial de vídeo en las series Multimedia 101 en el sitio web Creative COW que explica las zonas seguras.

Recursos adicionales para visualización y previsualización

Si desea ver determinados fotogramas cruciales de una composición (como cuando se les muestra al cliente para su aprobación provisional), quizá le interesa crear una hoja de contacto. Jeff Almasol proporciona una secuencia de comandos que crea una hoja de contactos que consiste en una cuadrícula de fotogramas individuales específicos de una composición. El usuario especifica qué fotogramas desea mostrar ajustando los marcadores de capas. Para obtener más información, visite el sitio web de Jeff Almasol redefinery.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea