Descripción general sobre las capas

Las capas son los elementos que forman una composición. Sin capas, una composición es sólo un fotograma vacío. Utilice tantas capas como sea necesario, para crear la composición. Algunas composiciones contienen miles de capas, mientras que otras composiciones contienen sólo una.

Las capas de After Effects son parecidas a las pistas de Adobe Premiere Pro. La diferencia principal es que cada capa de After Effects no puede tener más de un elemento de material de archivo como su origen, mientras que la pista de Premiere Pro suele contener varios clips. Las capas de After Effects también son similares a las de Photoshop, aunque la interfaz para trabajar con ellas es diferente. El panel Línea de tiempo de After Effects permite trabajar con las capas de forma similar a como se haría en el panel de capas de Photoshop.

Puede crear varios tipos de capas:

  • Capas de vídeo y audio basadas en elementos de material de archivo importado como, por ejemplo, imágenes fijas, películas y pistas de audio

  • Capas que se crean en After Effects para realizar funciones especiales como, por ejemplo, cámaras, luces, capas de ajuste y objetos nulos

  • Capas de color sólido basadas en elementos de material de archivo de color sólido creados en After Effects

  • Capas sintéticas que alojan elementos visuales que se crean en After Effects como, por ejemplo, capas de forma y capas de texto

  • Capas de precomposición, que utilizan composiciones como sus elementos de material de archivo de origen

Cuando se modifica una capa, esto no afecta a su elemento de material de archivo de origen. Un mismo elemento de material de archivo se puede usar como origen de varias capas y hacerlo de forma diferente en cada caso. (Consulte Importación e interpretación de elementos de material de archivo).

Los cambios realizados en una capa no afectan a las otras, a menos que se vinculen las capas específicamente. Por ejemplo, puede mover, girar y dibujar máscaras para una capa sin que afecte a las demás capas de una composición.

After Effects numera automáticamente todas las capas de una composición. De forma predeterminada, estos números se ven en el panel Línea de tiempo, al lado del nombre de la capa. El número se corresponde con la ubicación de esa capa en el orden de apilamiento. Cuando el orden de apilamiento cambia, After Effects cambia todos los números para reflejar dicho cambio. El orden de apilamiento de las capas afecta al orden de procesamiento y, por tanto, al procesamiento de la composición en cuanto a previsualizaciones y resultado final. (Consulte Orden de procesamiento y contracción de transformaciones).

Capas en los paneles Línea de tiempo, Composición y Capa

Una vez agregada una capa a una composición, en el panel Composición puede cambiar la posición de la capa. En el panel Línea de tiempo, puede cambiar la duración, el tiempo de inicio y el lugar en el orden de apilamiento de las capas, además de todas las otras propiedades de las capas. (Consulte Propiedades de capa en el panel Línea de tiempo).

Muchas de las tareas relacionadas con capas (por ejemplo, dibujar máscaras) se pueden realizar en el panel Composición o en el panel Capa. Sin embargo, otras tareas (como el seguimiento del movimiento y el uso de las herramientas de pintura) deben realizarse en el panel Capa.

El panel Capa muestra la capa tal como es antes de que se le aplique cualquier transformación. Por ejemplo, si se modifica la propiedad Escala de una capa, ese cambio no se refleja en el panel Capa. Para ver una capa en contexto con otras capas y con los resultados de las transformaciones, utilice el panel Composición.

Las capas que no se basan en un elemento de material de archivo de origen se llaman capas sintéticas. Esto incluye las capas de texto y las capas de forma. Las capas sintéticas no se pueden abrir en el panel Capa. Sin embargo, se las puede precomponer y luego abrir la precomposición en el panel Capa.

Nota:

Para ver los cambios en la capa (por ejemplo, máscaras o efectos) en el panel Capa, en ese panel seleccione Procesar. Para ver la capa original sin cambios, anule la selección de Procesar.

Apertura de capas y orígenes de capas

  • Para abrir una capa que no sea de precomposición en el panel Capa, haga doble clic sobre ella o selecciónela y elija Capa > Abrir ventana de capa.

  • Para abrir la composición de origen de una capa de precomposición en el panel Composición, haga doble clic sobre la capa o selecciónela y elija Capa > Abrir composición.

  • Para abrir el elemento de material de archivo de origen de una capa, presione Alt (Windows) u Opción (Mac OS) y haga doble clic en la capa, o bien, seleccione la capa y elija Capa > Abrir origen de capas.

Nota:

Si hace clic con el botón derecho (Windows) o pulsa la tecla Control y hace clic (Mac OS) en una capa, puede seleccionar Abrir material de archivo o Abrir composición para abrir el elemento de origen de la capa.

  • Para abrir una capa de precomposición en el panel Capa, presione Alt (Windows) u Opción (Mac OS) y haga doble clic en la capa, o bien, selecciónela y elija Capa > Abrir ventana de capa.

Creación de capas desde elementos de material de archivo o cambio del origen de capa

En el panel Proyecto, se puede crear una capa nueva a partir de cualquier elemento del material de archivo, incluida otra composición. Después de haber agregado un elemento de material de archivo a una composición, se puede modificar y animar la capa resultante.

Al agregar una composición a otra composición, se crea una capa que utiliza la composición agregada como origen. (Consulte Precomposición, anidamiento y preprocesamiento).

La configuración de la preferencia de material de archivo fijo (Preferencias > Importar) controla la duración predeterminada de las capas que utilizan elementos de material de archivo fijo como sus orígenes. De forma predeterminada, al crear una capa con una imagen fija como origen, la duración de la capa es la de la composición. Puede modificar la duración de la capa una vez creada recortando la capa.

Nota:

De forma predeterminada, las nuevas capas comienzan al principio de la composición. Para que las capas nuevas comiencen en el momento actual, deseleccione la preferencia Crear capas en el tiempo de inicio de la composición (Editar > Preferencias > General (Windows) o After Effects > Preferencias > General (Mac OS)).

Con frecuencia, el paso siguiente a la adición de una capa a una composición es ajustar la escala y la posición de la capa para que coincida con las del fotograma. (Consulte Escala o volteo de una capa).

Crear capas a partir de uno o varios elementos de material de archivo

Al crear capas a partir de diversos elementos de material de archivo, las capas aparecen en el orden de apilamiento de capas del panel Línea de tiempo en el orden en que se seleccionaron en el panel Proyecto.

  1. En el panel Proyecto, seleccione uno o más elementos y carpetas de material de archivo.
  2. Realice una de las acciones siguientes:
    • Arrastre los elementos de material de archivo seleccionados al panel Composición.

    Nota:

    Mantenga presionada la tecla Mayús mientras arrastra para ajustar la capa al centro o los bordes de la composición.

    • Arrastre los elementos de material de archivo seleccionados al panel Línea de tiempo. Cuando se arrastra un elemento al contorno de la capa, una barra resaltada indica el aspecto de la capa cuando se suelte el botón del ratón. Si se arrastra el elemento a la zona del gráfico de tiempo, un marcador de tiempo indica la posición del punto de inicio de la capa cuando se suelte el botón del ratón.

    Nota:

    Si desea que el punto de entrada de la capa coincida con el indicador de tiempo actual, mantenga presionada la tecla Mayús al arrastrar.

    • Arrastre los elementos de material de archivo seleccionados al icono o nombre de la composición en el panel Proyecto, o bien, presione Ctrl+/ (Windows) o Comando+/ (Mac OS). Las nuevas capas se crean inmediatamente arriba de la capa seleccionada y en el centro de la composición. Si no hay ninguna capa seleccionada, la capa nueva se crea encima de todo (al principio de la pila).

Crear una capa a partir de material de archivo recortado

En el panel Material de archivo, puede recortar un elemento de material de archivo de imagen en movimiento y después insertar en la composición una capa basada en el material recortado.

  1. Haga doble clic en un elemento de material de archivo en el panel Proyecto para abrirlo en el panel Material de archivo. (Consulte Organización, visualización, administración y recorte de elementos de material de archivo).

  2. Desplace el indicador de tiempo actual del panel Material de archivo al fotograma que desee utilizar como punto de inicio de la capa y haga clic en el botón Definir punto de inicio en la parte inferior del panel Material de archivo.

  3. En el panel Material de archivo, desplace el indicador de tiempo actual al fotograma que desee utilizar como punto de salida de la capa y en la parte inferior del panel, haga clic en el botón Definir punto de salida.
  4. Para crear una capa basada en este elemento de material de archivo recortado, haga clic sobre el botón Edición en la parte inferior del panel de Material de archivo.

    Edición de superposición

    Crea la capa al principio de la pila de capas, con el punto de entrada igual al indicador de tiempo actual en el panel Línea de tiempo.

    Edición de inserción de ondulación

    También crea la capa al principio de la pila de capas, con el punto de entrada igual al indicador de tiempo actual en el panel Línea de tiempo, pero divide las demás capas. Las nuevas capas producto de esa división se desplazan de modo que sus puntos de entrada coincidan con el punto de salida de la capa recién insertada.

Sustituir orígenes de capa con referencias a otro elemento de material de archivo

  1. Seleccione una o varias capas en el panel Línea de tiempo.
  2. Presione Alt (Windows) u Opción (Mac OS) y arrastre un elemento de material de archivo desde el panel Proyecto a la capa seleccionada del panel Línea de tiempo.

Capas y elementos de material de archivo de color sólido

Se pueden crear capas de cualquier color sólido y de cualquier tamaño (hasta 30.000 x 30.000 píxeles). Las capas de color sólido tienen como origen elementos de material de archivo de color sólido. Las capas y elementos de material de archivo de color sólido se suelen denominar sólidos.

Los sólidos funcionan como cualquier otro elemento de material de archivo: en una capa cuyo origen es un sólido, se pueden agregar máscaras, modificar propiedades de transformación y aplicar efectos. Las capas sólidas sirven para crear colores de fondo, como base para capas de control de efectos compuestos o para crear imágenes gráficas simples.

Los elementos de material de archivo de color sólido se almacenan automáticamente en la carpeta Sólidos del panel Proyecto.

Para aprender a modificar la carpeta Sólidos para mejorar la organización del proyecto, consulte Organización mejorada de la carpeta Sólidos.

Jeff Almasol proporciona una secuencia de comandos en su sitio web redefinery con la que puede cambiar el nombre de los elementos de material de archivo sólidos seleccionados en el panel Proyecto. Esta secuencia de comandos permite, por ejemplo, incluir en el nombre las dimensiones en píxeles, la proporción de aspecto y valores de color RGB.

Nota:

En After Effects CS6, las capas sólidas nuevas son grises en un 17% (45/255), para contrastar mejor con el nuevo valor predeterminado de brillo de la interfaz de usuario, que es más oscuro.

Crear una capa o un elemento de material de archivo de color sólido

  • Para crear un elemento de material de archivo sólido sin crear una capa para él en la composición, elija Archivo > Importar > Sólido.
  • Para crear un elemento de material de archivo sólido y crear una capa para él en la composición actual, elija Capa > Nueva > Sólido o presione Ctrl+Y (Windows) o Comando+Y (Mac OS).

    Para crear una capa que se ajuste a la composición al crear una capa de color sólido, elija Crear tamaño comp.

Modificación de ajustes para capas y elementos de material de archivo de color sólido

  • Para modificar los ajustes de capas o elementos de material de archivo de color sólido seleccionados, elija Capa > Ajustes de sólidos.

    Para aplicar los cambios a todas las capas de color sólido que utilicen el elemento de material de archivo, seleccione Afectar a todas las capas que utilicen este sólido. Si no se selecciona esta opción, se crea un elemento de material de archivo, que se convierte en el origen de la capa seleccionada.

Capas de ajuste

Cuando se aplica un efecto a una capa, solamente resulta afectada esa capa y no otras. Pero también se puede crear un efecto que no dependa de una capa determinada, para lo cual se crea una capa de ajuste. Cualquier efecto aplicado a una capa de ajuste afecta a todas las capas situadas por debajo de ella en el orden de apilamiento de las capas. Si una capa de ajuste está al final del orden de apilamiento de las capas, no tendrá ningún resultado visible.

Debido a que los efectos de las capas de ajuste se aplican a todas las capas situadas por debajo de ellas, resultan útiles para aplicar efectos a muchas capas a la vez. En todos los demás aspectos, una capa de ajuste se comporta exactamente igual que las demás capas; por ejemplo, se pueden utilizar fotogramas clave o expresiones con cualquier propiedad de la capa de ajuste.

Nota:

Una descripción más precisa es que la capa de ajuste aplica el efecto al compuesto creado a partir de todas las capas que están por debajo de la capa de ajuste en el orden de apilamiento de capas. Por este motivo, con la aplicación de un efecto a una capa de ajuste se mejora el rendimiento de procesamiento en comparación con la aplicación del mismo efecto de forma independiente en cada una de las capas subyacentes.

Nota:

Para aplicar un efecto o transformación a un conjunto de capas, se puede realizar una precomposición de las capas y aplicar a continuación el efecto o transformación a la capa de precomposición. (Consulte Capas de composición previa).

Para aplicar un efecto sólo a partes de las capas subyacentes, utilice máscaras en una capa de ajuste. Las máscaras se pueden animar para que sigan a elementos en movimiento en las capas subyacentes.

  • Para crear una capa de ajuste, seleccione Capa > Nueva > Capa de ajuste, o bien, presione Ctrl+Alt+Y (Windows) o Comando+Opción+Y (Mac OS).
  • Para convertir capas seleccionadas en capas de ajuste, seleccione el definidor Capa de ajuste de las capas en el panel Línea de tiempo o elija Capa > Definidores > Capa de ajuste.

Nota:

Al deseleccionar el definidor Capa de ajuste de una capa, ésta se convierte en una capa normal.

Recursos en línea sobre las capas de ajuste

Andrew Kramer ofrece un tutorial en vídeo en su sitio web Video Copilot (en inglés) en el que muestra cómo utilizar una capa de ajuste para aplicar un efecto únicamente a un breve intervalo o partes específicas de una película.

Eran Stern incluye un tutorial en vídeo en el sitio web Creative COW que muestra el uso de luces como capas de ajuste, para controlar de forma precisa a qué capas se aplican los efectos de diferentes luces.

Lloyd Alvarez incluye una secuencia de comandos en su sitio web After Effects Scripts que crea una capa de ajuste sobre cada capa seleccionada, de modo que la duración de las capas de ajuste nuevas coincida con la duración de las capas seleccionadas.

Creación de una capa y de nuevo elemento de material de archivo de Photoshop

Al crear un archivo de Adobe Photoshop desde After Effects, se abrirá Photoshop y se creará un archivo PSD. Este archivo PSD consta de una capa de Photoshop en blanco que tiene las mismas dimensiones que la composición, con las guías adecuadas de márgenes seguros para títulos y acciones. La profundidad de bits de color del archivo PSD es la misma que la del proyecto de After Effects.

El archivo PSD recién creado se importa automáticamente en After Effects como un elemento de material de archivo. Todos los cambios que se guarden en Photoshop aparecerán en el elemento de material de archivo en After Effects.

  • Para crear un elemento de material de archivo de Photoshop y utilizarlo como origen de una nueva capa en la composición actual, elija Capa > Nueva > Archivo de Adobe Photoshop. La capa Photoshop se añade a la composición como capa superior.
  • Para crear un elemento de material de archivo de Photoshop con los ajustes de la composición abierta más recientemente sin agregarlo a la composición, elija Archivo > Nuevo > Archivo de Adobe Photoshop.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea