Problema

Cuando inicia sesión con una cuenta de usuario determinada en un equipo que ejecuta Macintosh o Windows 7 o una versión posterior, una aplicación de Adobe muestra un comportamiento inesperado. Por ejemplo, la aplicación no se inicia, ejecuta comandos incorrectamente, devuelve errores o se cierra inesperadamente. Los problemas no suceden cuando se inicia sesión en una cuenta de usuario nueva o diferente.

Antes de empezar

Mac OS

Realice una copia de seguridad del disco de arranque antes de empezar a realizar las tareas que se explican en este documento.

Al realizar algunos de los pasos de este documento, el Finder muestra una ventana de autenticación. Cuando aparezca esta ventana, introduzca el nombre de usuario y contraseña de una cuenta de usuario administrador y, a continuación, haga clic en Aceptar.

Hay muchas razones por las que puede producirse un comportamiento inesperado en una cuenta determinada. Este documento solo aborda las causas más comunes. Para obtener asistencia adicional con la solución de problemas de cuentas de usuario, póngase en contacto con el servicio de soporte de Apple.

Windows

Realice una copia de seguridad de la unidad del sistema antes de empezar a realizar las tareas que se explican en este documento.

Estas tareas a veces inician un cuadro de diálogo Control de cuentas de usuario que pide una confirmación para continuar. Lea los detalles en el cuadro de diálogo para decidir si desea continuar. Si opta por cancelar el cuadro de diálogo, no podrá seguir adelante con esta tarea.

Algunas de las tareas de este documento mencionan carpetas ocultas. De forma predeterminada, el Explorador de Windows no muestra las carpetas ocultas. Para hacer visibles las carpetas ocultas, consulte Visualización de archivos ocultos, carpetas ocultas y extensiones de nombres de archivo | Windows XP, Vista, Windows 7.

Hay muchas razones por las que puede producirse un comportamiento inesperado en una cuenta determinada. Este documento solo aborda las causas más comunes. Para recibir asistencia adicional en la solución de problemas con cuentas de usuario, póngase en contacto con el fabricante de su ordenador o vaya al sitio de asistencia de Microsoft en http://support.microsoft.com.

Soluciones

Inicie sesión con la cuenta de usuario en la que la aplicación de Adobe se comporta de manera inesperada. A continuación, realice estas tareas en orden:

Mac OS

1. Conceda permisos de lectura y escritura en las carpetas pertinentes.

Asegúrese de que la cuenta de usuario disponga de permisos de lectura y escritura en las carpetas siguientes:

  • /Aplicaciones/Adobe
  • /Aplicaciones/.AdobePatchFiles (oculta, utilice el comando Ir > Ir a la carpeta)
  • /Aplicaciones/Utilities/Adobe
  • /Librería/Application Support/Adobe
  • /Librería/Preferences/com.adobe
  • /Usuarios/[usuario]/Librería/Application Support/Adobe
  • /Usuarios/[usuario]/Librería/Caches/Adobe
  • /Usuarios/[usuario]/Librería/Caches/com.adobe
  • /Usuarios/[usuario]/Librería/Preferences/Adobe
  • /Usuarios/[usuario]/Librería/Preferences/com.adobe

Tras conceder los permisos, para que los cambios surtan efecto, cierre la sesión de la cuenta de usuario e inicie de nuevo la sesión, o bien reinicie el equipo.

2. Vuelva a crear los archivos de preferencias de la aplicación de Adobe para la cuenta.

Las aplicaciones de Adobe almacenan la configuración personalizada de los usuarios en archivos de preferencias. Cada cuenta de usuario tiene su propio conjunto de archivos de preferencias.

Cuando una aplicación de Adobe se comporta de manera inesperada solo en una cuenta de usuario determinada, puede que uno de los archivos de preferencias de la aplicación esté dañado. Puede obligar a la aplicación de Adobe a crear archivos de preferencias no dañados. Para ello, debe cambiar el nombre de los archivos de preferencias actuales. Algunas aplicaciones de Adobe almacenan varios archivos de preferencias en una carpeta; para dichas aplicaciones, puede cambiar el nombre de la carpeta.

Algunas aplicaciones de Adobe guardan las preferencias tanto en carpetas como en archivos independientes. Por ejemplo, Adobe Photoshop CS4 utiliza un archivo de preferencias denominado com.adobe.Photoshop.plist y una carpeta de preferencias denominada Adobe Photoshop CS4 Settings. Para obligar a Photoshop CS4 a crear archivos de preferencias no dañados, cambie el nombre de ambos elementos. Por ejemplo, podría cambiar los nombres a com.adobe.Photoshop.plist_antiguo y Adobe Photoshop CS4 Settings_antiguo.

Por lo general, las aplicaciones de Adobe almacenan los archivos y las carpetas de preferencias en una o varias de estas ubicaciones:

  • /Usuarios/[nombre de usuario]/Librería/Preferences
  • /Usuarios/[nombre de usuario]/Librería/Preferences/Adobe
  • /Usuarios/[nombre de usuario]/Librería/Application Support/Adobe

Importante:Apple definió la carpeta Librería como oculta de forma predeterminada con la versión Mac OS X 10.7. Si necesita acceder a archivos de la carpeta de Librería ocultos para solucionar problemas relativos a Adobe, consulte Cómo acceder a archivos de Librería ocultos al usuario.

Algunas aplicaciones de Adobe almacenan archivos de preferencias adicionales en otras ubicaciones. Por ejemplo, Adobe Premiere Pro CS4 almacena archivos de preferencias adicionales en carpetas denominadas Diseños, Ajustes, y Estilos. Estos archivos se encuentran en /Usuarios/[nombre de usuario]/Documentos/Adobe/Premiere Pro/4.0.

Para determinar los nombres y las ubicaciones de los archivos y las carpetas de preferencias para su aplicación de Adobe, acceda a www.adobe.com/support. Realice una búsqueda en la base de conocimientos de asistencia con el término de búsqueda "preferencias" y el nombre y la versión de la aplicación. A continuación, examine el documento de errores del sistema o bloqueos u otros documentos que se muestren en los resultados de búsqueda.

Para volver a crear los archivos de preferencias de una aplicación de Adobe, haga lo siguiente:

  1. Cierre la aplicación de Adobe.
  2. Cambie el nombre de los archivos y las carpetas de preferencias de la aplicación de Adobe.
  3. Abra la aplicación de Adobe. La aplicación creará archivos de preferencias.

Una vez que haya vuelto a crear los archivos y las carpetas de preferencias, intente reproducir el problema.

Si todavía se produce el problema, la causa no es un archivo de preferencias dañado. Para restaurar la configuración personalizada de la cuenta de usuario, elimine los archivos y las carpetas de preferencias nuevos. A continuación, restaure los nombres originales de todos los elementos cuyo nombre había modificado.

Si el problema no vuelve a producirse, la causa era un archivo de preferencias dañado. Sin embargo, tenga en cuenta que al crear archivos de preferencias nuevos se pierde la configuración personalizada asociada a los archivos de preferencias anteriores.

3. Solucione los problemas relacionados con fuentes específicas de la cuenta.

En Mac OS, las fuentes pueden instalarse para todas las cuentas de usuario o solo para una cuenta de usuario determinada. Los archivos de fuentes específicos de una cuenta se encuentran en /Usuarios/[nombre de usuario]/Librería/Fonts.

Cuando una aplicación de Adobe se comporta forma inesperada solo en una cuenta determinada, la causa podría ser un archivo de fuentes dañado que solo está instalado en dicha cuenta.

Utilice la aplicación Catálogo Tipográfico, incluida en Mac OS X, para deshabilitar temporalmente todas las fuentes específicas de una cuenta. Una vez deshabilitadas las fuentes específicas, busque y elimine los archivos de caché de fuentes de Adobe. Lleve a cabo el procedimiento siguiente:

  1. Cierre todas las aplicaciones.
  2. Si normalmente usa una utilidad de administración de fuentes de terceros para activar y desactivar las fuentes, deshabilite temporalmente dicha utilidad. Para obtener instrucciones, consulte su documentación.
  3. Abra el Catálogo Tipográfico. (Por defecto, el Catálogo Tipográfico se encuentra en la carpeta Aplicaciones).
  4. En la columna Colección, seleccione Usuario. A continuación, realice una de estas acciones:

    • Si la columna Fuente está vacía, significa que esta cuenta de usuario no tiene instalada ninguna fuente específica de cuenta. Omita el resto de esta tarea y continúe con la tarea 3.
    • Si aparecen una o más fuentes en la columna Fuente, elija Edición > Desactivar "usuario".
  5. En el Finder, seleccione Archivo > Buscar. Las opciones de búsqueda aparecen en la parte superior de la primera ventana del Finder.

  6. Busque archivos de caché de fuentes de Adobe. Para ello configure las opciones de búsqueda de la manera siguiente:

    • Mac OS X v.10.4.x: en la primera fila de opciones de búsqueda, seleccione Inicio. En la segunda fila, elija Nombre y Empieza por en los dos menús emergentes. A continuación, escriba AdobeFnt en el cuadro de texto situado a la derecha de Empieza por.
    • Mac OS X v.10.5.x y versiones posteriores: en la primera fila de las opciones de búsqueda, seleccione el nombre de la cuenta de usuario (aparece entre comillas). En la segunda fila, elija Nombre y Empieza por en los dos menús emergentes. A continuación, escriba AdobeFnt en el cuadro de texto situado a la derecha de Empieza por.
  7. En los resultados de la búsqueda, elimine todos los archivos cuyo nombre empiece por AdobeFnt y termine con la extensión .lst.

  8. Abra la aplicación de Adobe e intente reproducir el problema.

Si todavía se produce el problema, la causa no es una fuente específica de la cuenta. Vuelva a activar las fuentes específicas de la cuenta. Para ello, abra el Catálogo Tipográfico, seleccione Usuario en la columna Colección y elija Edición > Activar. A continuación, pase a la tarea 3.

Si el problema no vuelve a producirse, la causa es una fuente específica de la cuenta. Para identificar el archivo de fuente que produce el problema, haga lo siguiente:

  1. Abra el Catálogo Tipográfico.

  2. En la columna Colección, seleccione Usuario.

  3. En la columna Fuente, seleccione una de las fuentes desactivadas.

  4. Seleccione Edición > Activar [Nombre de fuente].

  5. Abra la aplicación de Adobe e intente reproducir el problema. A continuación, realice una de estas acciones:

    • Si sigue produciéndose el problema, cierre la aplicación de Adobe y, a continuación, repita los pasos 3 a 5.
    • Si el problema no vuelve a producirse, la causa es la fuente activada en último lugar. Deje esta fuente desactivada; o elimine la fuente y póngase en contacto con su creador para obtener un archivo de fuente nuevo.

4. Elimine los archivos de caché de Adobe específicos de la cuenta.

Algunas aplicaciones de Adobe crean archivos de datos temporales, que se conocen como archivos de caché. La presencia de demasiados archivos de caché o de archivos de caché dañados en una cuenta de usuario puede hacer que una aplicación de Adobe se comporte de forma inesperada.

Lleve a cabo el procedimiento siguiente:

  1. Cierre todas las aplicaciones de Adobe.

  2. En el Finder, acceda a /Usuarios/[nombre usuario]/Librería/Caches.

  3. En la carpeta Caches, elimine la carpeta de Adobe.

  4. Elimine cualquier otra carpeta de la carpeta Caches que tenga el nombre de la aplicación de Adobe que produce problemas.

  5. Elimine cualquier otra carpeta de la carpeta Caches que tenga el nombre de un componente de la aplicación de Adobe que produce problemas. Por ejemplo, si está solucionando problemas de Photoshop CS4, deberá eliminar también la carpeta Adobe Camera Raw dentro la carpeta Caches.

  6. Abra la aplicación de Adobe e intente reproducir el problema.

Si todavía se produce el problema, pase a la tarea siguiente.

5. Solucione los problemas producidos por los elementos de inicio específicos de la cuenta.

Los elementos de inicio son aplicaciones o documentos que se abren de manera automática cuando se inicia sesión en una cuenta de usuario. (También se abren de manera automática al iniciar el ordenador, si se ha activado el inicio de sesión automático). Algunos elementos de inicio se ocultan después de abrirse. Si una aplicación de Adobe se comporta de forma inesperada en una cuenta determinada, puede que uno de los elementos de inicio de la cuenta no funcione correctamente, esté dañado, o no sea compatible con la aplicación de Adobe.

Para determinar si alguno de los elementos de inicio de la cuenta de usuario es la causa del problema, haga lo siguiente:

  1. En el menú Apple, elija Finalizar sesión [nombre usuario].

  2. En el cuadro de diálogo de confirmación, haga clic en Finalizar sesión. Pasados unos momentos, aparecerá la ventana de inicio de sesión.

  3. En la ventana de inicio de sesión, seleccione el nombre de la cuenta de usuario con que tiene problemas.

  4. Escriba la contraseña de la cuenta de usuario en el cuadro de texto Contraseña,perono pulse Retorno ni haga clic en Iniciar sesión.

  5. Mantenga pulsada la tecla Mayúsculas y haga clic en Iniciar sesión. Suelte la tecla Mayúsculas cuando aparezca el Dock. Los elementos de inicio permanecerán desactivados hasta que cierre sesión o reinicie el equipo.

  6. Abra la aplicación de Adobe e intente reproducir el problema.

Si todavía se produce el problema, la causa no es un elemento de inicio. Vuelva a activar los elementos de inicio. Para ello, cierre la sesión: menú Apple > Finalizar sesión [Nombre de usuario]). A continuación, vuelva a iniciar sesión en la misma cuenta sin mantener pulsada la tecla Mayúsculas. A continuación, pase a la tarea 5.

Si el problema no vuelve a producirse, la causa es un elemento de inicio. Para identificar el elemento de inicio que produce el problema, haga lo siguiente:

Si todavía se produce el problema, la causa no es una fuente específica de la cuenta. Vuelva a activar las fuentes específicas de la cuenta. Para ello, abra el Catálogo Tipográfico, seleccione Usuario en la columna Colección y elija Edición > Activar. A continuación, pase a la tarea 3.

Si el problema no vuelve a producirse, la causa es una fuente específica de la cuenta. Para identificar el archivo de fuente que produce el problema, haga lo siguiente:

  1. En el menú Apple, elija Finalizar sesión [nombre de usuario].

  2. Vuelva a iniciar sesiónenla misma cuenta. No mantenga pulsada la tecla Mayúsculas.

  3. En el menú Apple, elija Preferencias del Sistema.

  4. En la ventana Preferencias del Sistema, haga clic en Cuentas.

  5. Si el icono de candado situado en la parte inferior de la ventana aparece bloqueado, haga clic en el icono y autentique.

  6. Seleccione la cuenta de usuario con que tiene problemas.

  7. Haga clic en la ficha Elementos de inicio de sesión.

  8. Haga una lista de los elementos de inicio actuales.

  9. Seleccione un elemento de inicio y elimínelo.

  10. Abra la aplicación de Adobe e intente reproducir el problema. A continuación, realice una de estas acciones:

    • Si sigue produciéndose el problema, cierre la aplicación de Adobe y repita los pasos 9 y 10.
    • Si el problema no vuelve a producirse, la causa es el elemento de inicio eliminado en último lugar. Póngase en contacto con el creador del elemento de inicio para averiguar si hay alguna actualización disponible. Restaure el resto de elementos de inicio arrastrando sus iconos hasta el área Arranque de Preferencias del Sistema. O bien, vuelva a instalar la aplicación asociada a un elemento de inicio.

6. Restablezca la configuración de acceso en la carpeta Librería de la cuenta de usuario.

Complete esta tarea únicamente si la cuenta con la que tiene problemas es una cuenta de administrador y tiene una contraseña.

Los archivos y carpetas de los volúmenes Mac OS X tienen parámetros de permisos y propiedad basados en Unix. Estos parámetros determinan qué cuentas de usuario tienen o no tienen acceso al archivo o la carpeta.

Es posible que una aplicación de Adobe se comporte de forma inesperada en una cuenta determinada si su configuración de acceso en la carpeta Librería (o en una subcarpeta) está dañada o incorrectamente limitada. Los comandos chmod y chown de Unix permiten corregir esta configuración. Lleve a cabo el procedimiento siguiente:

  1. En el Finder, seleccione Ir > Inicio. La primera ventana del Finder accederá a la carpeta de inicio de la cuenta de usuario. Tome nota del nombre en el título de esta ventana del Finder. Este nombre es el "nombrede usuariocorto" de la cuenta de usuario. (Este nombre deusuario cortoes necesario para completar el paso 3).

  2. Abra la aplicación Terminal, que se encuentra por defecto en /Aplicaciones/Utilidades.

  3. Use uno de los comandos siguientes como una plantilla para escribir un comando real en la ventana de Terminal. A continuación, pulse Retorno. (Después de pulsar Retorno al final del comando, verá que se le pide una contraseña. Escriba la contraseña para la cuenta de usuario y vuelva a pulsar Retorno. Al escribir la contraseña, no verá ningún tipo de indicación, como por ejemplo asteriscos. Este comportamiento es normal).

    Importante: los comandos siguientes son plantillas, no el comando que debe escribirse. En el comando real, sustituya username con el nombre de usuario abreviado obtenido en el paso 1. Escriba el nombre de usuario abreviado con letras minúsculas. (En Mac OS X v10.4.x, escriba el nombre de usuario abreviado dos veces, separado por dos puntos. En Mac OS X v.10.5.x, escriba el nombre de usuario abreviado seguido de dos puntos y la palabra staff).

    Plantilla de comando para Mac OS X v.10.4.x:


    sudo chown-R username:username~/Library

    Plantilla de comando para Mac OS X v.10.5.x:

    sudo chown-R username:staff~/Library

  4. Escriba el comando siguiente exactamente como se muestra y pulse Retorno.

    sudo chmod -R 700 ~/Library

  5. Cierre Terminal.

  6. Abra la aplicación de Adobe e intente reproducir el problema.

Si todavía se produce el problema, pase a la tarea siguiente.

7. Repare el disco de arranque.

Si hay algún daño en el disco de arranque que afecta únicamente a una cuenta de usuario determinada, puede que una aplicación de Adobe se comporte de forma inesperada en dicha cuenta.

Lleve a cabo los pasos siguientes si dispone del disco de instalación de Mac OS X incluido con el equipo. Si no tiene este disco, puede reparar el disco de arranque utilizando el comando fsck en el Terminal. También puede usar una utilidad de reparación de discos de terceros. Para obtener instrucciones sobre el uso del comando fsck, consulte el artículo TS1417 en el sitio Web de soporte de Apple. Para obtener instrucciones sobre cómo usar una utilidad de reparación de discos de terceros, consulte la documentación de la utilidad.

  1. Inserte el disco de instalación de Mac OS X en la unidad óptica del ordenador.
  2. En el menú Apple, seleccione Reiniciar.
  3. Cuando oiga el tono de arranque, mantenga pulsada la tecla C en el teclado.
  4. Cuando vea la ventana de arranque con la barra de progreso, suelte la tecla C.
  5. Si el asistente de instalación de Mac OS X le solicita que seleccione un idioma, seleccione el idioma que prefiera.
  6. Cuando esté disponible el menú Instalador (en la parte superior izquierda de la pantalla), elija Instalador > Utilidad de Discos.
  7. En la utilidad de discos, seleccione el disco de arranque en el lado izquierdo.
  8. Haga clic en Primera Ayudaenel lado derecho.

  9. Haga clic en Reparar disco.

  10. Si el proceso de reparación termina con una indicación de que se han corregido errores de disco, repita el paso 9. Cuando el proceso de reparación termine sin informar de errores, abra la aplicación de Adobe e intente de reproducir el problema.

Si todavía se produce el problema, pase a la tarea siguiente.

8. Utilice una cuenta de usuario nueva.

Si la aplicación sigue comportándose de forma inesperada en una cuenta determinada, Adobe recomienda copiar o mover todos los archivos personales a una cuenta de usuario nueva. A continuación, utilice la nueva cuenta como su cuenta normal.

Para obtener información sobre cómo copiar archivos personales en una cuenta nueva, póngase en contacto con el servicio de soporte de Apple.

Windows

1. Conceda permisos de lectura y escritura en las carpetas pertinentes.

Asegúrese de que la cuenta de usuario disponga de permisos de lectura y escritura en las carpetas siguientes:

  • C:\Archivos de programa\Adobe
  • C:\Archivos de programa\Archivos comunes\Adobe
  • C:\Archivos de programa (x86)\Adobe
  • C:\Archivos de programa (x86)\Archivos comunes\Adobe
  • C:\ProgramData\Adobe
  • C:\Usuarios\AppData\Roaming\Adobe
  • C:\Usuarios\\AppData\Roaming\com.adobe
  • C:\Usuarios\AppData\Local\Adobe
  • C:\Usuarios\\AppData\LocalLow\Adobe
  • C:\Usuarios\\AppData\Local\VirtualStore\Archivos de programa\Archivos comunes\Adobe

2. Vuelva a crear los archivos de preferencias de la aplicación de Adobe para la cuenta.

Las aplicaciones de Adobe almacenan la configuración personalizada de los usuarios en archivos de preferencias. Cada cuenta de usuario tiene su propio conjunto de archivos de preferencias.

Cuando una aplicación de Adobe muestra algún comportamiento inesperado solo en una cuenta de usuario, la causa podría ser que uno de los archivos de preferencias de la aplicación está dañado. Puede obligar a la aplicación de Adobe a crear archivos de preferencias no dañados. Para ello, debe cambiar el nombre de la carpeta que contiene los archivos de preferencias.

Por ejemplo, Adobe Premiere Pro CS4 guarda archivos de preferencias en una carpeta denominada 4.0, que se encuentra en C:\Usuarios\[nombre usuario]\AppData\Roaming\Adobe\Premiere Pro. Para forzar Adobe Premiere Pro CS4 a volver a crear los archivos de preferencias, cambie el nombre de la carpeta 4.0 (por ejemplo, a Antiguo 4.0).

Por lo general, las aplicaciones de Adobe almacenan los archivos y las carpetas de preferencias en una o varias de estas ubicaciones:

  • C:\Usuarios\[nombre usuario]\AppData\Roaming\Adobe
  • C:\Usuarios\[nombre usuario]\AppData\Local\Adobe

Algunas aplicaciones de Adobe almacenan archivos de preferencias adicionales en otras ubicaciones. Por ejemplo, Adobe Premiere Pro CS4 almacena archivos de preferencias adicionales en carpetas llamadas Estilos y Diseños, que están ubicadas en C:\Usuarios\[nombre usuario]\Documentos\Adobe\Premiere Pro\4.0.

Para determinar los nombres y las ubicaciones exactas de las carpetas de preferencias para la aplicación de Adobe cuyo problema está solucionando, vaya a www.adobe.com/es/support. Realice una búsqueda en la base de conocimientos de asistencia con el término de búsqueda "preferencias" y el nombre y la versión de la aplicación. A continuación, busqueenel documento de errores del sistema o bloqueos, o en otros documentos que se muestren en los resultados de la búsqueda.

Para volver a crear los archivos de preferencias de una aplicación de Adobe, haga lo siguiente:

  1. Cierre la aplicación de Adobe.

  2. Cambie el nombre de las carpetas de preferencias de la aplicación de Adobe.

  3. Inicie la aplicación de Adobe. La aplicación creará archivos de preferencias no dañados.

Una vez que haya vuelto a crear los archivos de preferencias, intente reproducir el problema.

Si todavía se produce el problema, la causa no es un archivo de preferencias dañado. Para restaurar la configuración personalizada de la cuenta de usuario para la aplicación de Adobe, elimine la nueva carpeta de preferencias. A continuación, restaure los nombres originales de las carpetas cuyo nombre haya modificado.

Si el problema no vuelve a producirse, la causa era un archivo de preferencias dañado. (La cuenta de usuario no tiene configuración personalizada asociada a los archivos de preferencias anteriores).

3. Elimine los archivos temporales específicos de la cuenta.

Algunas aplicaciones de Adobe almacenan datos en archivos temporales. Una aplicación de Adobe puede exhibir un comportamiento inesperado si los archivos temporales específicos de la cuenta son excesivos, obsoletos o están dañados.

Para eliminar los archivos temporales, utilice la utilidad Disk Cleanup. Consulte Eliminación de archivos temporales con la utilidad Disk Cleanup (Windows 7 y Vista).

De forma predeterminada, la utilidad Disk Cleanup no elimina los archivos en la carpeta Temp específica de la cuenta a los que se haya accedido en los últimos siete días. Puede realizar una eliminación más exhaustiva de los archivos temporales quitando manualmente el contenido de la carpeta Temp.

Descargo de responsabilidad: las aplicaciones de editores que no sean Adobe pueden verse afectadas negativamente si elimina manualmente el contenido de la carpeta Temp. Tenga cuidado si decide realizar esta tarea adicional. Adobe no ofrece asistencia para los problemas que surgen de eliminar manualmente archivos en la carpeta Temp.

Para eliminar manualmente el contenido de la carpeta Temp de la cuenta:

  1. Cierre todas las aplicaciones.

  2. Seleccione Inicio > Todos los programas > Accesorios. Haga clic con el botón derecho en el símbolo del sistema y elija Ejecutar como administrador.

  3. En la ventana del símbolo del sistema, escriba el siguiente comando exactamente como aparece debajo y, a continuación, pulse Intro:

    del %temp%\*.* /s /q

    Nota: del es el comando para eliminar archivos. %temp%\*.* es una combinación de la "variable de entorno" para la ubicación de la carpeta Temp de la cuenta y de los caracteres comodín que indican todos los archivos. /s amplía el comando para incluir todos los archivos dentro de subcarpetas. /q impide que Windows pida confirmación para la eliminación de cada archivo.

  4. Una lista de archivos eliminados aparece en la ventana del símbolo del sistema. (La lista puede incluir archivos que no ha sido posible eliminar. Es probable que también vea el mensaje, "Acceso denegado" o "El proceso no puede acceder al archivo ya que está siendo utilizado por otro proceso". Este comportamiento es normal).

  5. Cierre la ventana Símbolo del sistema.

Después de haber eliminado los archivos temporales, abra la aplicación de Adobe y trate de reproducir el problema.

Si todavía se produce el problema, pase a la tarea siguiente.

4. Solución de problemas de elementos de inicio específicos de la cuenta.

Los elementos de inicio son aplicaciones o documentos que se abren de manera automática cuando se inicia sesión en una cuenta de usuario. Cuando una aplicación de Adobe se comporta inesperadamente en una cuenta, es posible que uno de los elementos de inicio de la cuenta esté funcionando mal, esté dañado o sea incompatible con la aplicación.

Para determinar si alguno de los elementos de inicio de la cuenta de usuario es la causa del problema en la aplicación de Adobe, haga lo siguiente:

  1. En el Explorador de Windows, vaya a C:\Usuarios\[nombre usuario]\AppData\Roaming\Microsoft\Windows\Menú Inicio\Programas\Startup.

  2. Realice una de estas acciones:

    • Si la carpeta de inicio está vacía, o si no hay ninguna carpeta de inicio, esta cuenta no tiene elementos de inicio específicos de la cuenta. Omita el resto de estos pasos y continúe con la tarea 4.
    • Si al menos hay un elemento en la carpeta de inicio, cree una carpeta en el escritorio. Asigne a esa nueva carpeta el nombre Contenedor.
  3. Mueva todos los elementos de la carpeta de inicio a la carpeta Contenedor que ha creado.

  4. Seleccione Inicio > Cerrar sesión.

  5. Inicie sesión en la misma cuenta.

  6. Abra la aplicación de Adobe e intente reproducir el problema.

Si el problema vuelve a producirse, la causa no es un elemento de inicio específico de la cuenta. Puede mover todos los elementos que se encuentran en la carpeta Contenedor a C: \Usuarios\[nombre de usuario]\AppData\Roaming\Microsoft\Windows\Menú Inicio\Programas\Inicio. Pase a la tarea 4.

Si el problema no vuelve a producirse, la causa es un elemento de inicio específico de la cuenta. Para identificar el elemento de inicio exacto que produce el problema, haga lo siguiente:

  1. Cierre la aplicación de Adobe.

  2. Mueva un elemento de la carpeta Contenedor a C:\Usuarios\[nombre usuario]AppData\Roaming\Microsoft\Windows\Menú Inicio\Programas\Inicio.

  3. Seleccione Inicio > Cerrar sesión.

  4. Inicie sesión en la misma cuenta.

  5. Abra la aplicación de Adobe e intente reproducir el problema. A continuación, realice una de estas acciones:

    • Si sigue produciéndose el problema, repita los pasos 1 a 5.
    • Si el problema no vuelve a producirse, la causa es el último elemento de inicio que volvió a activar. Elimínelo de la carpeta de inicio y póngase en contacto con el editor de ese elemento de inicio para obtener información acerca de la disponibilidad de la versión actualizada. Mueva todos los elementos restantes de la carpeta Contenedor a C: \Usuarios\[nombre de usuario]\AppData\Roaming\Microsoft\Windows\Menú Inicio\programas\Inicio.

5. Restablezca la configuración de acceso de las carpetas de datos de la aplicación específicas de la cuenta.

Realice esta tarea únicamente si la cuenta con la que tiene problemas es una cuenta de administrador y nose encuentra enun dominio de red.

Pueden ocurrir errores específicos de la cuenta si ésta no tiene pleno acceso de lectura y escritura a las carpetas con los archivos de preferencias de la aplicación de Adobe y los archivos de datos específicos de la cuenta. Se puede utilizar el comandoicaclspara restablecer la configuración de acceso. Lleve a cabo el procedimiento siguiente:

  1. Cierre todas las aplicaciones.

  2. Seleccione Inicio > Todos los programas > Accesorios. Haga clic con el botón derecho en el símbolo del sistema y elija Ejecutar como administrador. Se abrirá una ventana de la línea de comandos.

  3. En la ventana de la línea de comandos, escriba cada uno de los siguientes comandos exactamente como aparecen abajo. Pulse Entrar después de cada comando. 

    Importante: escriba un espacio antes y después de cada uno de los modificadores (/T, /C y /grant) en cada comando.

    icacls "%perfil de usuario%\AppData\Local" /T /C /grant "%nombre de usuario%":F

    icacls "%perfil de usuario%\AppData\Roaming" /T /C /grant "%nombre de usuario%":F

    icacls "%perfil de usuario%\AppData\Local" /T /C /grant system:F

    icacls "%perfil de usuario%\AppData\Roaming" /T /C /grant system:F

  4. Cierre la ventana de la línea de comandos.

  5. Abra la aplicación de Adobe e intente reproducir el problema.

Si todavía se produce el problema, pase a la tarea siguiente.

6. Vuelva a crear la clave de Adobe específica de la cuenta en el registro de Windows.

Descargo de responsabilidad: esta tarea requiere modificar el Registro de Windows. El Registro contiene información relacionada con el sistema que es esencial para el ordenador y las aplicaciones. Antes de modificar el registro, realice una copia de seguridad de dicha información. Adobe no ofrece soporte para los problemas que puedan surgir de la modificación incorrecta del Registro. Para obtener más información sobre el Registro de Windows o el Editor del Registro, consulte el sitio de soporte y ayuda de Microsoft en http://support.microsoft.com.

  1. Cierre todas las aplicaciones.

  2. Haga clic en Inicio. Escriba regedit en el cuadro Iniciar búsqueda y, a continuación, pulse Intro. Se abre el Editor del Registro.

  3. En el panel izquierdo de el Editor del Registro, busque y seleccione la clave de registro siguiente:

    HKEY_CURRENT_USER\Software\Adobe.

  4. Elija Archivo > Exportar.

  5. En el cuadro de diálogo Exportar archivo del Registro, elija Rama seleccionada bajo Intervalo de exportación. Introduzca un nombre y una ubicación para la clave de registro de copia de seguridad; a continuación, haga clic en Guardar.

  6. Haga clic con el botón derecho del ratón en la clave de Adobe y elija Eliminar.

  7. En el diálogo Confirmar la eliminación de clave, haga clic en Aceptar.

  8. Cierre el Editor del Registro.

  9. Abra la aplicación de Adobe e intente reproducir el problema.

Si todavía se produce el problema, la causa no es una entrada de registro dañada. Puede restaurar la copia de seguridad de la clave de Adobe de la siguiente manera:

  1. Cierre todas las aplicaciones.

  2. Haga clic en Inicio. Escriba regedit en el cuadro Iniciar búsqueda y, a continuación, pulse Intro. Se abre el Editor del Registro.

  3. En el Editor del Registro, elija Archivo > Importar.

  4. En el cuadro de diálogo Importar archivo del Registro, vaya a la ubicación de la clave de copia de seguridad que guardó en los pasos anteriores. Seleccione el archivo y haga clic en Abrir.

7. Repare la unidad de disco duro del sistema.

El daño en el disco que afecta únicamente a una cuenta de usuario determinada puede hacer que una aplicación de Adobe no funcione bien en dicha cuenta.

Para reparar la unidad de disco duro del sistema, consulte Reparación y desfragmentación de discos duros (Windows 7 y Vista).

Una vez que haya reparado la unidad, abra la aplicación de Adobe y trate de reproducir el problema. Si todavía se produce el problema, pase a la tarea siguiente.

8. Utilice una cuenta de usuario nueva.

Si la aplicación todavía se comporta inesperadamente en una cuenta en particular, copie (o mueva todos los archivos personales a una cuenta la que no se produzca el comportamiento anormal. Utilice la nueva cuenta como su cuenta normal.

Para obtener asistencia con la copia de archivos personales en una nueva cuenta de usuario, póngase en contacto con el fabricante de su equipo. O vaya al sitio de asistencia de Microsoft en http://support.microsoft.com.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea