Ajustar trazo, relleno, sombra paralela y sombra interna de objetos

Descubra cómo ajustar el trazo, el relleno, la sombra paralela y la sombra interna y cree efectos de mezcla en objetos en Adobe XD.

Aplicar un color de relleno a un objeto

  1. Seleccione el objeto.

  2. Haga clic en el rectángulo situado junto a Rellenar. Aparecerá el Selector de color.

    Selector de color
    Selector de color

    Nota:

    También puede usar la herramienta Cuentagotas para rellenar con colores. La tecla [i] activa el cuentagotas de relleno.

    • Al hacer clic una vez en la tecla se abrirá el cuentagotas de relleno.
    • Al volver a hacer clic en la tecla se cerrará el cuentagotas de relleno.
  3. Puede elegir lo siguiente:

    • Especifique los valores HSBA, RGB o hexadecimales si conoce los valores de color exactos. También puede cambiar entre los diferentes modos de color.
    • Ajuste el color usando el campo de color y el regulador de color. Al hacerlo, los valores numéricos HSBA, RGB y hexadecimales se ajustarán en consecuencia.  
    • Puede establecer el relleno y la opacidad del relleno utilizando el regulador de color o especificando un valor en porcentaje.
    • Use la Herramienta Cuentagotas para seleccionar un color de una mesa de trabajo.
    • También puede aplicar rellenos con degradado al objeto. Para obtener más información sobre gradientes, consulte Crear y modificar degradados.

    A medida que modifique las opciones del selector de color, podrá ir previsualizando los cambios en la mesa de trabajo.

    Nota:

    Adobe XD también admite abreviaturas para códigos hexadecimales. Por ejemplo, si escribe 0 y presiona Retorno, XD muestra automáticamente el color con código #000000.

  4. Puede guardar los colores como muestras, para su uso futuro. Para guardar un color como muestra, haga clic en el icono + de la parte inferior del selector de color.

    Añadir muestras
    Añadir muestras

    Puede reorganizar las muestras del selector de color arrastrándolas a su nueva ubicación. Para eliminar una muestra, arrástrela fuera del selector de color.

Aplicar relleno de imagen a objetos

Primero, active el relleno si aún no está activado (como se describe en Aplicar un color de relleno a un objeto). Luego, arrastre la imagen al objeto desde la ubicación donde lo hubiera guardado (por ejemplo, Finder o Explorador de Windows).

Recortar y colocar rellenos de imagen

Ahora puede hacer doble clic en las imágenes colocadas dentro de contenedores (Objeto > Máscara con forma) para recortar y reposicionar las imágenes (al arrastrarlas desde el escritorio) dentro de los rellenos de la imagen. Use el modo Recorte en un relleno de imagen para:

  •      Hacer doble clic y entrar en modo de recorte para un relleno de imagen
  •      Reposicionar la imagen dentro del modo de recorte, o
  •      Mover la imagen a cualquier lugar dentro del modo de recorte

Esta mejora también es aplicable para archivos importados desde Photoshop y Sketch. Los archivos importados conservan los rellenos de imagen y el recorte realizado en la aplicación de origen.

Pegar imágenes desde el Portapapeles

También puede copiar una imagen de fuera de Adobe XD en el Portapapeles del sistema operativo, seleccionar una forma y pegar la imagen como relleno de imagen desde el Portapapeles del sistema operativo. Las imágenes también rellenarán una forma si está seleccionada una forma y un usuario elige Archivo > Importar.

Crear trazos y especificar el color de trazo

  1. Seleccione el objeto.

  2. La anchura predeterminada de trazo es 1. Para especificar un valor diferente, cambie el valor Borde.

  3. Haga clic en el trozo de color rectangular situado junto a Borde. Aparecerá el selector de color.

    Selector de color
    Selector de color

  4. Puede elegir lo siguiente:

    • Especifique los valores HSBA, RGB o hexadecimales si conoce los valores exactos.
    • Ajuste el color usando el campo de color y el regulador de color. Al hacerlo, los valores numéricos HSBA, RGB y hexadecimales se ajustarán en consecuencia.  
    • Use la Herramienta Cuentagotas para seleccionar un color de una mesa de trabajo.
    • Establezca la opacidad del borde utilizando el regulador de color o escribiendo un valor en porcentaje.
    • Edite el tamaño del borde y cree líneas punteadas.
    • Especifique topes finales (Romo, Redondo, Saliente) y uniones (Inglete, Redonda, Biselada) y trazos internos y externos.

    A medida que modifique las opciones del selector de color, podrá ir previsualizando el color de los trazos del objeto.

  5. Puede guardar los colores como muestras, para su uso futuro. Para guardar un color como muestra, haga clic en el icono + de la parte inferior del selector de color.

    Añadir muestras
    Añadir muestras

    Puede reorganizar las muestras del selector de color arrastrándolas a una nueva ubicación. Para eliminar una muestra, arrástrela al exterior del selector de color.

  6. Si el objeto es un trazado cerrado, puede especificar la anchura de trazo. Para alinear el trazo a lo largo del trazado, elija una de las siguientes opciones enumeradas en la siguiente Ilustración.

    De manera predeterminada, XD alinea el trazo por el interior de los trazados cerrados.

    Estilos de trazo
    Estilos de trazo

    A. Trazo interior B. Trazo exterior C. Trazo central D. Extremo romo E. Extremo redondeado F. Extremo proyectado G. Unión en inglete H. Unión redonda I. Unión biselada 

    Nota:

    El cambio de la anchura o la alineación del trazo no cambia el tamaño real del objeto (en términos del cuadro delimitador). Sin embargo, al exportar el objeto, es probable que las dimensiones del objeto cambien según el tipo de trazo utilizado.

    SVG solo soporta trazos centrales. Si exporta un objeto con trazos internos o externos como SVG, el tamaño de la imagen exportada será el que tendría si tuviera un trazo central.

Convertir trazos en formas con Dar contorno a trazado

Cree formas vectoriales editables a partir de líneas, trazados, formas, texto, imágenes y grupos booleanos con la herramienta Dar contorno a trazado. Después de crear la forma, puede modificarla más utilizando los controles o cambiando las propiedades en el Panel Propiedades.

Realice este procedimiento para crear un icono tal y como aparece aquí con un trazo con contorno. 

  1. Escriba cualquier letra, por ejemplo, una S, con la herramienta Texto en el lienzo.

  2. Seleccione la letra S y elija Objeto > Trazado > Dar contorno a trazado.
    Verá dos capas en el panel Capas: 1. S - Contorno y 2. S.

    Usar un trazo con contorno en la letra de un texto.
    Usar un trazo con contorno en la letra de un texto.

  3. Haga doble clic en el rectángulo para añadirle los puntos de ancla.

  4. Haga clic y arrastre los puntos de ancla para crear una forma personalizada. 

  5. Después de crear la forma, puede modificarla en el panel Propiedades cambiando, por ejemplo, el color en Rellenos y Degradados.

    Añadir colores y estilos para crear una forma personalizada
    Añadir colores y estilos para crear una forma personalizada

Añadir sombras

Puede aplicar sombras paralelas y sombras internas a objetos como controles deslizantes, botones, reguladores e ilustraciones.

  1. Añada un objeto a la mesa de trabajo.

  2. Haga clic en el objeto y luego en Sombra paralela o Sombra interna en el Inspector de propiedades.

  3. En el selector de color,

    a. Para añadir un color a la sombra, realice una de las tareas siguientes:

    • Indique el valor HSB, RGB o hexadecimal del color. Podrá cambiar fácilmente entre los modos de color.
    • Ajuste el color usando el campo de color y el regulador de color. Al hacerlo, el valor HSB, RGB o hexadecimal se ajustará automáticamente.  
    • Use la Herramienta Cuentagotas para seleccionar un color de una mesa de trabajo.

    b. Ajuste la opacidad de la sombra mediante el regulador de opacidad o escriba un valor de opacidad en forma de porcentaje.

     Para guardar una muestra, haga clic en el icono + de la parte inferior del selector de color. Puede reorganizar las muestras del selector de color arrastrándolas a una nueva ubicación. Para eliminar una muestra, arrástrela al exterior del selector de color.

  4. Indique lo siguiente en el Inspector de propiedades:

    Desplazamiento X y desplazamiento Y: indique la distancia que desee que se desplace la sombra paralela con respecto al objeto.

    (Desenfoque): indique la distancia desde el borde de la sombra en la que desee que se produzca el desenfoque.

Sombra interna

Aplicar Sombra interna a un objeto
Aplicar Sombra interna a un objeto

Sombra paralela

Aplicar Sombra paralela a un objeto
Aplicar Sombra paralela a un objeto

Aplicar efectos de mezclas

Seleccione una imagen u objeto (incluidas formas, capas de texto, grupos, máscaras o componentes) en el lienzo de diseño. En el Inspector de propiedades, seleccione y aplique el modo de fusión que prefiera. Para obtener más información, consulte Aplicar efectos de mezcla.

Eliminar un relleno, sombra o trazo de un objeto

Seleccione el objeto. A continuación, haga clic en la casilla próxima a Borde, Relleno o Sombra del Inspector de propiedades. Si desea reponer el relleno, el trazo o la sombra, vuelva a hacer clic en la casilla.

Temas relacionados

Logotipo de Adobe

Inicia sesión en tu cuenta