Sobre as Bibliotecas da Creative Cloud

As Bibliotecas da Creative Cloud disponibilizam seus ativos em qualquer lugar. Crie imagens, cores, estilos de texto, looks com cores e muito mais no Photoshop, Illustrator e nos aplicativos móveis como o Adobe Shape CC e, em seguida, acesse-os facilmente usando outros aplicativos móveis e da área de trabalho para um fluxo de trabalho criativo e contínuo.

Para saber mais, consulte Bibliotecas da Creative Cloud.

Como usar as Bibliotecas da Creative Cloud

No After Effects, as Bibliotecas da Creative Cloud estão disponíveis no painel Bibliotecas e na tela Iniciar. O painel Bibliotecas está visível no espaço de trabalho Padrão, no espaço de trabalho Padronizado e no espaço de trabalho Todo o painel. Ele encontra-se no lado direito do espaço de trabalho.

Para abrir o painel Bibliotecas, selecione:

  • Janela > Espaço de trabalho > Bibliotecas
  • Arquivo > Importar OU
  • Janela > Bibliotecas
Abrir o painel Bibliotecas
Abrir o painel Bibliotecas

É possível usar os ativos criativos no After Effects de muitas maneiras diferentes:

  • Você pode arrastar os ativos gráficos do painel Bibliotecas para o painel Projeto e importá-los para o seu projeto.
  • Os ativos de vetor na sua biblioteca, criados com aplicativos móveis como o Capture CC, podem ser importados para o After Effects e convertidos em camadas de forma para animações de vetor de alta qualidade.
  • Os gráficos de camada de texto do Photoshop adicionados à sua biblioteca podem ser importados para o After Effects e convertidos em camadas de texto editáveis com estilos de camada ativos.

Observação:

Os tipos de ativos não gráficos que estão na sua biblioteca não podem ser aplicados diretamente, mas podem ser exibidos e gerenciados no painel Bibliotecas. Também é possível usar a ferramenta Conta-gotas no After Effects para escolher a partir das suas cores da biblioteca, de maneira semelhante ao painel Adobe Color Themes.

Localização dos ativos da Biblioteca

Os ativos da biblioteca importados para o After Effects são copiados para a pasta de usuário nos seguintes locais:

  • Mac OS X: Users/<user_name>/Documents/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Users\<user_name>\Documents\Adobe\After Effects CC 2015\User Libraries\

Como acessar as Bibliotecas da Creative Cloud

É possível acessar as bibliotecas das seguintes maneiras:

Em projetos

Tudo o que for salvo no painel Bibliotecas fica disponível para uso nos projetos do After Effects em que você está trabalhando.

Em computadores

As bibliotecas são sincronizadas com o Creative Cloud. Sua Biblioteca torna-se disponível em todos os computadores que você acessou com a sua conta da Creative Cloud e a sua Adobe ID.

Em aplicativos

Tudo o que é salvo no painel Bibliotecas fica disponível automaticamente nos aplicativos móveis e em computadores compatíveis com as Bibliotecas da Creative Cloud.

Por exemplo, você pode acessar as Bibliotecas em aplicativos de desktop, como Adobe Premiere Pro CC ou Photoshop CC, e também em aplicativos móveis, como o Adobe Capture e Premiere Clip.

Para saber mais sobre como acessar Bibliotecas da Creative Cloud, consulte Acessar seus ativos em qualquer lugar.

Adicionar uma biblioteca do Creative Cloud

Você pode criar quantas bibliotecas quiser para organizar seus ativos. As bibliotecas criadas são exibidas no painel Bibliotecas do After Effects.

Para criar uma biblioteca, faça o seguinte:

  1. Clique no menu suspenso no painel de Bibliotecas e selecione Criar nova biblioteca.
  2. Digite um nome para a biblioteca e clique em Criar.
Adicionar uma Biblioteca da Creative Cloud
Adicionar uma Biblioteca da Creative Cloud

Adicionar ativos a uma Biblioteca da Creative Cloud

Para adicionar ativos a uma Biblioteca da Creative Cloud, siga qualquer uma das opções mencionadas:

Opção 1:

  1. Arraste seus ativos para o painel Biblioteca.
  2. O ativo é adicionado à sua biblioteca selecionada. Essas bibliotecas são sincronizadas com suas contas da Creative Cloud e você pode acessá-las em qualquer lugar.

Opção 2:

No After Effects, selecione Arquivo > Salvar como ou Arquivo > Salvar e salve os arquivos no diretório de Arquivos da Creative Cloud.

Você pode armazenar todos os seus ativos no diretório Criar biblioteca em nuvem, que é sincronizado com sua conta da Creative Cloud. O aplicativo de desktop da Creative Cloud cria o diretório por padrão.

Opção 3:

Para abrir a Biblioteca da Creative Cloud pelo aplicativo de desktop:

  1. Abra o aplicativo de desktop da Creative Cloud.
  2. Selecione Ativos > Arquivos e clique em Abrir pasta.

Para obter mais informações, consulte adição de ativos às Bibliotecas da Creative Cloud.

Adicionar ativos à página de Ativos da Creative Cloud
Adicionar ativos à página de Ativos da Creative Cloud

Você também pode adicionar ativos diretamente à página dos Ativos da Creative Cloud, que classifica ativos como Arquivos, Criações de dispositivos móveis, e Bibliotecas.

Para adicionar ativos:

  1. Abra o aplicativo de desktop da Creative Cloud
  2. Selecione Ativos > Arquivos e clique em Exibir na Web.

Usar os ativos de uma biblioteca

Ativos gráficos

Adicionar efeitos do Photoshop à Biblioteca da Creative Cloud
Adicionar efeitos do Photoshop à Biblioteca da Creative Cloud

Os ativos gráficos podem ser importados para o projeto do After Effects, como qualquer outro ativo importado dos discos locais. Para importar ativos de gráficos para o projeto, siga qualquer um destes procedimentos:

  • Clique com o botão direito em um ativo gráfico e escolha Importar.

OU

  • Selecione um ativo gráfico no painel de Bibliotecas e arraste-o para o painel do Projeto.

Os gráficos vetoriais da sua biblioteca que foram criados com o Illustrator ou Shape podem ser importados para o After Effects. Após adicioná-los a uma composição, esses gráficos podem ser convertidos em camadas de formas para animações vetoriais de alta qualidade.

Gráficos de camada de texto do Photoshop adicionados à biblioteca podem ser importados para o After Effects, e também podem ser convertidos em camadas de texto editável com estilos de camada ativos.

Alterar a configuração Arrastar e importar vários itens como em Preferências > Importar afeta a maneira como os ativos PSD e AI são importados de uma biblioteca.

Para obter mais informações, consulte o Acessar por meio do Photoshop e do Illustrator.

Looks

Looks são predefinições de cores criadas e adicionadas à biblioteca da Creative Cloud usando o Adobe Premiere Pro (CC 2015 e versões posteriores). As aparências combinam informações de cor e luz de uma imagem ao vivo capturada pela câmera de seu dispositivo móvel ou de uma fotografia em seu dispositivo.

Os visuais armazenados em arquivos .look podem ser aplicados a uma camada no After Effects. Os Visuais são um modo fácil de aprimorar seu projeto, pois permitem modificar a cor da imagem ou aplicar a correção de cores, normalmente usando outro aplicativo como SpeedGrade ou o painel de cores do Premiere Pro para isso.

Os Looks do painel de Bibliotecas são lidos usando o efeito Aplicar Cor LUT, assim como arquivos LUT de outras origens.

Para aplicar um Look do painel de Bibliotecas, siga um destes procedimentos:

  • Selecione uma camada na composição, clique com o botão direito em um Look no painel de Bibliotecas e escolha Aplicar Look.
  • Arraste um Look do painel de Bibliotecas para uma camada nos painéis Composição, Camada, Controles de efeito ou Linha de tempo.
  • Arraste um Look do painel de Bibliotecas para a linha de título de um efeito Aplicar Cor LUT existente em uma camada nos painéis Linha de tempo ou Controles de efeito.

    O After Effects adicionará o efeito Aplicar Cor LUT na camada de destino e aplicará o Look.

    Se o efeito Aplicar Cor LUT já estiver presente em uma camada, a aplicação de um Look do painel de Bibliotecas reutilizará uma instância existente do efeito. É possível usar esta abordagem para testar diferentes Looks na mesma camada.

Adicionar ativos do Adobe Stock

O Adobe Stock é um serviço que vende milhões de fotos, ilustrações e vídeos de alta qualidade e sem royalties (incluindo vídeos em HD e 4K).

É possível iniciar uma pesquisa de ativos do Adobe Stock dentro do After Effects:

  1. Selecione Janela > Biblioteca para abrir o painel Biblioteca no After Effects.
  2. Clique no botão Pesquisar no Adobe Stock na parte inferior do painel Bibliotecas.
  3. Na página exibida, pesquise na biblioteca Stock o ativo que deseja usar.

Os resultados de pesquisa para ativos de vídeo exibem informações de status de licenciamento, duração e formato. Você pode filtrar os resultados de pesquisa e visualizar os ativos. Clique em Resultados do Adobe Stock para limitar os resultados da pesquisa a fotos, ilustrações, vetores ou vídeos. Você pode escolher versões 4k ou HD ao comprar ou testar uma visualização de vídeo 4k no painel Bibliotecas.

Após localizar um ativo que deseja usar, você pode comprar uma licença imediatamente e adicionar o ativo à sua Biblioteca, que será exibida no painel Bibliotecas dentro do After Effects. Ou, você pode adicionar uma versão de visualização sem licença (marca d'água) do ativo em sua Biblioteca. Para licenciar um ativo do Stock no painel Projeto, selecione um ativo de visualização com marca d'água no painel Projeto e escolha Arquivo > Licença ou clique no botão do carrinho de compras à esquerda de um item de gravação não licenciado.

Adicionar ativos do Adobe Stock do painel Biblioteca
Adicionar ativos do Adobe Stock do painel Biblioteca

Se você adicionar uma versão de visualização de um ativo na Biblioteca, é possível licenciá-lo mais tarde. Para licenciar o ativo, clique/clique com o botão direito do mouse e, no menu de Contexto, selecione “Licenciar esta imagem”.

Os ativos de visualização de imagens estáticas do Adobe Stock são substituídos automaticamente pela versão de resolução completa e sem marcas d'água quando você adquire uma licença.

Adicionar ativos do painel Gráficos essenciais

Você pode compartilhar Modelos de animações por meio de Bibliotecas da Creative Cloud. Certifique-se de que você tenha a versão mais recente do aplicativo de desktop da CC instalado em seu computador.

Verificar se há atualizações disponíveis no aplicativo de desktop da CC. Todos os Modelos de animações são exibidos como atualizações no aplicativo de desktop da CC.

Para verificar manualmente se há atualizações, siga estas etapas:

  1. No aplicativo de desktop da CC, clique no ícone de engrenagem no canto superior direito.

  2. Na lista suspensa, escolha Verificar atualizações do aplicativo, ou pressione Ctrl+Alt+R (Win) ou Cmd+Option+R (Mac) para atualizar e exibir atualizações no aplicativo de desktop da CC.

Compartilhar Bibliotecas com usuários da Creative Cloud

É possível compartilhar suas bibliotecas com outros usuários da Creative Cloud para exibir, editar ou usar o conteúdo de uma biblioteca compartilhada. Os usuários dos ativos da biblioteca são informados sempre que um ativo somente leitura é alterado na biblioteca. 

Observação:

Se um assinante da Creative Cloud compartilhar uma biblioteca com você, é possível compartilhá-la com outros usuários da Creative Cloud.

Compartilhar uma biblioteca: há duas maneiras de compartilhar suas bibliotecas com outros usuários:

Opção 1:

No painel Bibliotecas, clique no menu pop-up na guia do painel e selecione Colaborar.

Compartilhar e colaborar em bibliotecas do painel Biblioteca
Compartilhar e colaborar em bibliotecas do painel Biblioteca

Opção 2:

  1. Na página de Ativos da Creative Cloud, clique no menu Pasta e selecione Colaborar.
  2. Se você estiver visualizando conteúdos da pasta, Selecione Compartilhar > Colaborar.
Compartilhar e colaborar em ativos da página dos Ativos da Creative Cloud
Compartilhar e colaborar em ativos da página dos Ativos da Creative Cloud

Participar de uma biblioteca compartilhada:
  1. Inicie o aplicativo Adobe Creative Cloud para computadores e faça logon com suas credenciais da Adobe ID.
  2. Se uma biblioteca foi compartilhada com você, você verá uma notificação no painel Início.
  3. Clique no botão Aceitar disponível para cada convite de colaboração da biblioteca.

Para obter mais informações, consulte Compartilhar e colaborar em Bibliotecas da Creative Cloud.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online