Obter fotos do dispositivo no Bridge

Obter fotos da câmera

Cuidado:

Antes de começar a importar suas imagens usando o Photo Downloader, certifique-se de que você tenha a versão mais recente do Bridge. Para verificar atualizações, escolha Ajuda > Atualizações. Para saber como atualizar seu aplicativo, consulteAtualizar aplicativos da Creative Cloud.

  1. Conecte a câmera, leitor de cartões ou dispositivo móvel ao computador usando um cabo compatível.

    Observação:

    (macOS apenas) No Mac, você pode configurar o Adobe Bridge para abrir automaticamente o Photo Downloader quando uma câmera é conectada ao computador. Escolha Adobe Bridge > Preferências. Na área Comportamento do painel Geral, selecione Quando uma câmera for conectada, inicie o Adobe Photo Downloader. Clique em OK.

  2. Siga um destes procedimentos:
    • (Windows) Clique em Fazer download de imagens - Use o Adobe Bridge na janela Reprodução automática ou escolha Arquivo > Obter fotos da câmera.

    • (macOS) No Adobe Bridge, escolha Arquivo > Obter fotos da câmera.

  3. Uma nova janela do Adobe Bridge CC Photo Downloader aparecerá. Nessa janela, escolha o nome do dispositivo no menu Obter fotos de.

    Adobe Bridge Photo Downloader
    Adobe Bridge Photo Downloader

    Observação:

    Se seu dispositivo conectado não aparecer na lista suspensa Obter fotos de na janela do Photo Downloader ou se aparecer a mensagem Nenhum arquivo válido encontrado após ter selecionado seu dispositivo, leia as seguintes instruções para o tipo do dispositivo que você quer conectar:

    • Certifique-se de que o dispositivo esteja ligado e você esteja usando um cabo USB compatível.

    (iDevices)

    • Ao conectar um dispositivo móvel da Apple a um Mac, se você ver um alerta Confiar neste computador, desbloqueie seu dispositivo e toque em Confiar.
    • Ao conectar um dispositivo móvel da Apple a um computador Windows, se você ver um alerta Permitir que este dispositivo acesse fotos e vídeos, desbloqueie seu dispositivo e toque em Permitir. Na janela do Photo Downloader, escolha Atualizar na lista suspensa Obter fotos de.

    (Dispositivos Android)

    • Ao conectar um dispositivo móvel Android a um computador Mac ou Windows, se você ver um alerta USB para em seu dispositivo, desbloqueie o dispositivo e escolha qualquer um dos modos de conexão USB disponíveis — MTP, PTP, transferência em massa via USB. 
    • Se você não ver um alerta USB para, será possível alterar manualmente o modo em seu dispositivo. No dispositivo, siga para Configurações > Configurações de USB > Modo. Se não for possível localizar essa configuração, consulte a documentação do fabricante do dispositivo.
    • Após ter selecionado o modo de transferência via USB, escolha Atualizar na lista suspensa Obter fotos de na janela do Photo Downloader.

    (Câmeras digitais)

    • Consulte a documentação do fabricante do dispositivo, conectando a câmera ao computador.

  4. Para ver as miniaturas das imagens salvas no dispositivo, clique na Caixa de diálogo avançada no canto inferior direito da janela. A Caixa de diálogo avançada permite que você selecione os arquivos de mídia que deseja importar e também oferece mais opções de importação.

    Adobe Bridge CC - Photo Downloader (Caixa de diálogo avançada)
    (Caixa de diálogo avançada) Adobe Bridge CC - Photo Downloader

    Para remover uma foto do lote de importação, clique na caixa de seleção abaixo da miniatura da foto para selecioná-la na Caixa de diálogo avançada. Por padrão, todas as fotos são selecionadas.

  5. Salvar Opções

    Local:

    Para alterar o local padrão da pasta onde o Bridge importa os arquivos de mídia selecionados, clique no botão Procurar (Windows) ou no botão Escolher (Mac OS) próximo a Local e especifique um novo local.

  6. Criar subpasta(s):

    Para importar as fotos nas subpastas do Local especificado acima, selecione uma opção da lista suspensa Criar subpasta(s).

    • Selecionar Nenhum não cria nenhuma subpasta e as fotos são armazenadas no local da pasta especificada acima.
    • Nome personalizado cria uma subpasta com o nome que você digitar.
    • Data de hoje cria uma subpasta cujo nome é a data atual.
    • Data da fotografia cria uma subpasta cujo nome é a data e a hora em que a foto foi tirada. Você pode escolher qualquer uma das opções de formato de data disponíveis na lista suspensa.
  7. Renomear arquivos:

    Para renomear os arquivos à medida que eles forem importados, escolha uma opção no menu Renomear arquivos. Todas as fotos no lote de importação compartilham o mesmo nome com base na Data de hoje, na Data da fotografia e no Nome personalizado ou uma combinação de Data da fotografia e Nome personalizado. Cada foto também tem um número exclusivo anexado ao final. 

    • Se você não deseja renomear seus arquivos importados, você pode optar porNão renomear os arquivos na lista suspensa.
    • Se quiser renomear os arquivos com base no nome da subpasta que você especificou na etapa anterior, escolha Igual ao nome da subpasta na lista suspensa.

    O texto deExemplo abaixo da opção Renomear arquivos apresenta como os arquivos renomeados parecerão como com base nas opções selecionadas. 

    Para preservar o nome de arquivo original da câmera nos metadados XMP para futura consulta, marque a opção Preservar nome de arquivo atual em XMP. Para obter mais detalhes, consulte Trabalhar com metadados no Adobe Bridge.

    (macOS apenas) Na lista suspensa Renomear arquivos, escolha Renomeação avançada para renomear arquivos com base em uma combinação personalizada de Texto, Nova extensão, Nome de arquivo preservado, Número de sequência, Letra de sequência, Data e hora e Metadados. Escolher essa opção abre a janela Photo Downloader - Renomeação avançada onde você pode criar sua combinação personalizada.

    Photo Downloader - Renomeação avançada. Disponível apenas no macOS.
    (macOS apenas) Photo Downloader- Renomeação avançada

    Na seção Novos nomes de arquivo:

    • Clique no botão (+) para adicionar um campo personalizado e escolher o tipo de campo personalizado da lista suspensa - Texto, Nova extensão, Nome de arquivo preservado, Número de sequência, Letra de sequência, Data e hora e Metadados. Dependendo do campo personalizado que você escolheu, opções adicionais aparecerão correspondentes a esse campo.
    • Para remover um campo personalizado, clique no botão (-).

    Na seção Opções:

    • Você pode selecionar as opções Windows e Unix, de modo que os arquivos renomeados sejam compatíveis nesses sistemas operacionais.

    A seção Visualizar indica como os arquivos renomeados (Novo nome de arquivo) ficarão conforme a combinação dos campos personalizados que você criou.

  8. Opções avançadas

    Abra o Adobe Bridge

    Abre o Adobe Bridge depois de importar fotos.

    Selecione converter para DNG

    Converte arquivos Camera Raw em DNG ao importá-los. Clique no botão Configurações para abrir a janela Configurações de conversão DNG (explicado abaixo). Para saber mais sobre o formato DNG, leia Negativo digital (DNG).

    Excluir arquivos originais

    Exclui as fotos originais de sua câmera, leitor de cartões ou dispositivo móvel depois que forem importadas.

    Salvar cópias em

    Salva cópias de fotos à medida que elas são importadas em um local especificado.

    Caixa de diálogo Configurações de conversão DNG no Adobe Bridge
    Especifique as Configurações de conversão DNG ao importar imagens no Bridge

    • Visualização de JPEG: Escolha Tamanho médio ou Tamanho total para gerar visualizações JPEG das imagens DNG convertidas. Se você não quiser gerar visualizações JPEG, selecione Nenhuma na lista suspensa.
    • Compactado (sem perdas): selecionar esta opção reduz o tamanho do arquivo da imagem convertida.
    • Método de conversão de imagens: escolha Preservar imagem Raw para maximizar a quantidade de dados preservados no arquivo DNG convertido. Caso contrário, escolha Converter em imagem linear.  
    • Incorporar arquivo Raw original: selecione esta opção para incorporar o arquivo Raw da câmera (não-DNG) dentro do arquivo DNG. Isso cria um arquivo DNG maior, mas permite que o arquivo Raw original seja extraído posteriormente, se necessário. 
  9. Aplicar metadados

    (Opcional) Para aplicar metadados, escolha Metadados básicos na lista suspensa Modelo a ser usado. Em seguida, digite as informações nas caixas de textoCriador e Direitos autorais.

    Qualquer modelo de metadados personalizados que você criar no Bridge também estará disponível no menu Modelo a ser usado. Para obter detalhes relacionados, consulte Trabalhar com modelos de metadados.

  10. Clique em Obter mídia. As fotos são exibidas no Adobe Bridge.

    Observação:

    Se você tiver selecionado a caixa de seleção Abrir no Adobe Bridge, o Bridge abrirá automaticamente o local onde você importou os arquivos de mídia e exibirá suas fotos ou subpastas dentro desse local no painel Conteúdo

Importar do dispositivo no macOS

No macOS, o Bridge fornece uma opção adicional Arquivo > Importar do dispositivo para importar mídia de dispositivos. Esta opção, que tem configurações de importação limitadas, pode ser usada como uma alternativa para a opção Arquivo > Obter fotos da câmera quando você estiver trabalhando no macOS.

Para os dispositivos conectados no modo PTP ou MTP (como a câmera ou dispositivos com base no Android)

Altere o modo de dispositivo de PTP/MTP para o modo USB/Armazenamento em massa e, a seguir, conecte o dispositivo ao seu computador.

Observação:

Para obter instruções sobre como alterar o modo, consulte a documentação fornecida pelo fabricante do dispositivo.

O Adobe Bridge agora detecta o dispositivo e você pode começar a importar mídia do dispositivo. As etapas são mencionadas abaixo.

Para iDevices (como o iPad ou iPhone)

  1. Conecte seu iDevice com seu computador.

  2. Clique em Arquivo > Importar do dispositivo. A caixa de diálogo que aparece automaticamente reconhece o dispositivo conectado.

  3. Selecione as mídias que você deseja importar, selecione o local para onde você deseja importar e clique em Download.

    Importar do dispositivo no macOS
    Importar do dispositivo no macOS

    Os arquivos de mídia selecionados são importados para o Adobe Bridge.

  4. Os arquivos de mídia selecionados são importados para o Adobe Bridge. Por padrão, os arquivos de mídia no Bridge serão importados para /Usuários/<seu nome de usuário>/Imagens.Você pode encontrar essa pasta no painel Pastas.

    Painel Pastas

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online