Mova seu catálogo do Elements Organizer para outro computador usando um processo de duas etapas: backup e, a seguir, restauração.

Sobre como mover catálogos

Talvez você queira mover seu catálogo do Elements Organizer para um novo computador, como na atualização do seu computador ou de sua versão do Photoshop Elements ou do Premiere Elements. Mover um catálogo para outro computador é um processo de duas etapas. Primeiro, faça o backup do catálogo em um computador e, a seguir, restaure-o em um outro. O Organizer no Photoshop Elements e no Adobe Premiere Elements tem recursos de Backup e de Restauração que realizam ambas as etapas. (Para obter as informações básicas sobre catálogos, consulte Criar e editar catálogos.)

Você pode efetuar o backup do catálogo em uma unidade de disco rígido externa ou em um CD ou DVD (somente Windows). Se seu catálogo for grande, ele pode requerer vários CDs ou DVDs.  

Importante: se o seu catálogo contém itens desconectados, você será solicitado a reconectá-los. O Adobe recomenda com ênfase que você reconecte os itens antes de efetuar o backup do catálogo.

Observação:

Alguns desses procedimentos podem requerer que você localize arquivos e pastas ocultos, ou arquivos pelo nome de arquivo completo, que inclua extensões (por exemplo, exemplo_nomedearquivo.ini). Por padrão, o Windows Explorer não mostra arquivos ou pastas ocultos, nem extensões de nomes de arquivo reconhecidas por ele. Para obter informações sobre como exibir arquivos e pastas ocultas no Windows, consulte Exibir arquivos, pastas e extensões de nomes de arquivos ocultos.

Backup do catálogo em uma unidade de disco rígido externa

Antes de mover seu catálogo, primeiro efetue seu backup. Você pode fazer o backup em uma unidade de disco externa ou, se você estiver no Windows, em CDS ou DVDs. Siga as instruções abaixo para efetuar o backup do catálogo para uma unidade de disco rígido externa. 

Caso você esteja fazendo o backup de um computador Windows para Mac, consulte Mover o catálogo do Windows para o Mac.

  1. Conecte a unidade de disco rígido externa ao seu computador. Verifique se o sistema operacional reconhece totalmente a unidade ao exibir seu conteúdo com o Windows Explorer ou o Mac Finder.

  2. Abra o Elements Organizer.

    Organizer Elements
  3. Se o catálogo que você deseja mover para um novo computador já não estiver aberto, selecione Arquivo > Catálogo para abri-lo.

  4. Escolha Arquivo > Backup do catálogo para o CD, DVD ou Disco rígido (Windows) ou Arquivo > Backup do catálogo para disco rígido (Mac Os).

  5. Na janela Opções de backup, escolha Backup completo e clique em Avançar.

    Opções de backup
  6. Na janela Configurações de destino, selecione sua unidade de disco rígido externa na caixa Unidade de destino.

  7. Clique no botão Procurar junto ao campo Caminho do backup. Na caixa de diálogo Procurar pasta, clique no botãoCriar nova pasta e clique em OK.

    Criar nova pasta

    Observação:

    Anote o nome da pasta na qual você efetua o backup do catálogo. O nome é requerido quando você restaurar o catálogo.

  8. Clique em Concluído.

  9. Quando o backup for concluído, desconecte seu disco rígido externo de acordo com as instruções do fabricante.

Backup do catálogo no CD ou DVD (somente Windows)

Se você estiver em uma máquina do Windows, siga as instruções abaixo para fazer o backup de seu catálogo em um CD ou DVD. 

  1. Abra o Elements Organizer.

  2. Se o catálogo que você deseja mover para um novo computador não estiver aberto, selecione Arquivo > Catálogo para abrir o catálogo desejado.

  3. Escolha Arquivo > Backup do catálogo.

  4. Na janela Opções de backup, escolha Backup completo e clique em Avançar.

    Backup completo
  5. Insira um disco vazio de CD ou DVD na unidade de CD ou DVD.

  6. Na janela Configurações de destino, selecione a letra da unidade para sua unidade de CD ou DVD.

  7. Clique em Concluído. Se seu catálogo for grande, poderá ser necessário inserir múltiplos discos em branco durante o andamento do processo de gravação.

  8. Remova os CDs ou DVDs da unidade.

Mover o catálogo (restaurar) para outro computador

O Elements Organizer fornece três métodos diferentes para restaurar seus arquivos de catálogo:

  • Localização original copia os arquivos do catálogo e fotos para a mesma localização no novo computador, como seriam no computador antigo. Certifique-se de estar conectado ao novo computador usando o mesmo nome de usuário do computador antigo. Assegure também que o mesmo número de discos está disponível e que eles usem as mesmas letras de unidade (somente Windows).
  • Nova localização copia os arquivos de catálogo e de fotos para uma nova localização especificada. A estrutura de pastas para arquivos de fotos é achatada. As pastas que contêm as fotos não serão criadas em outras pastas como estavam no computador antigo. A tabela a seguir mostra um exemplo de como as alterações da estrutura de pastas (e como opção Restaurar a estrutura da pasta original afeta o processo). No computador antigo, as fotos estão armazenadas na pasta de C:\Photos\Vacations\2015\Hawaii. O catálogo é restaurado para a pasta C:\Meu álbum de imagens no novo computador. Quando o catálogo for restaurado, as fotos são colocadas em C:\My Picture Album\Hawaii.
  • Nova localização com Restaurar a estrutura da pasta original copia o catálogo e os arquivos de fotos para uma nova localização especificada. A estrutura de pastas para arquivos de fotos são preservadas na nova localização. A tabela a seguir mostra um exemplo de como as alterações da estrutura de pastas (e como opção Restaurar a estrutura da pasta original afeta o processo). No computador antigo, as fotos estão armazenadas na pasta de C:\Photos\Vacations\2015\Hawaii. O catálogo é restaurado para a pasta C:\Meu álbum de imagens no novo computador. Quando o catálogo for restaurado, as fotos são colocadas em C:\My Picture Album\Photos\Vacations\2015\Hawaii.
Método de restauração do arquivo Caminho do arquivo de amostra no computador antigo Caminho do arquivo no novo computador (catálogo restaurado para C:\Meu álbum de imagens)
Nova localização C:\Photos\Vacations\2015\Hawaii C:\My Picture Album\Hawaii
Nova localização com a opção Restaurar pasta original selecionada. C:\Photos\Vacations\2015\Hawaii C:\My Picture Album\Photos\Vacations\2015\Hawaii

Observação:

Se você fez o backup do seu catálogo em uma unidade de disco externa, a Adobe recomenda restaurar um catálogo para uma unidade diferente. Restaure seu catálogo para um disco rígido interno ou para uma unidade externa diferente. Dessa maneira, se uma unidade falhar, você ainda terá uma cópia do seu catálogo.

Restaurar seu catálogo para um novo computador

  1. Restaurar de CDS ou DVDs: Iniciar no novo computador. Assegure que o Windows reconheça completamente a unidade ao exibir o conteúdo de um CD ou DVD com o Windows Explorer.

    Restaurar da unidade de disco externa: conecte a unidade de disco externa ao seu novo computador. Ligue o computador local. Assegure que o SO reconheça completamente a unidade ao visualizar seu conteúdo com o Windows Explorer ou com o Mac Finder.

    Observação:

    A letra da unidade de unidade de disco externa (Windows) em seu novo computador poderia ser diferente da letra da unidade em seu computador antigo.

  2. Instale o Photoshop Elements 6 no seu novo computador e, a seguir, o abra o Elements Organizer. O Organizer mostra um catálogo vazio.

    Catálogo vazio
  3. Escolha Arquivo > Restaurar o catálogo do CD, do DVD ou do disco rígido (Windows) ou Arquivo > Restaurar o catálogo do disco rígido (Mac Os).

  4. (Somente Windows) Na caixa de diálogo Restaurar catálogo, selecione se seu backup do catálogo está em um CD/DVD ou em unidade de disco rígido externa.

    Restaurar catálogo
  5. (Somente Windows) Para CD ou DVD, insira o último disco gravado durante o processo de backup. A seguir, selecione a letra da unidade de CD ou DVD no menu suspenso. Para uma unidade de disco rígido externa, clique no botão Procurar. Navegue até a pasta no disco rígido onde o backup do catálogo se encontra e selecione o arquivo Backup.tly ali localizado.

  6. Selecione se você deseja restaurar o catálogo e os arquivos para a localização original ou em uma nova localização. Para Nova localização, selecione Restaurar a estrutura original da pasta, se você desejar reter a estrutura original da pasta como acima descrito.

    Restaurar a estrutura de pastas original
  7. Caso tenha selecionado Nova localização, clique no botão Procurar e navegue para a pasta onde você deseja que o catálogo e os arquivos sejam restaurados. Se você quiser criar uma pasta diferente para o catálogo que estiver restaurando, clique em Criar nova pasta na caixa de diálogo Procurar.

    Observação:

    O nome do catálogo restaurado é o nome da pasta escolhida para restaurá-lo. Se você desejar manter o nome original do catálogo, crie uma pasta com esse nome e restaure o catálogo nessa pasta.

  8. Clique no botão Restaurar.

    Restaurar

    Ao concluir, limpe o catálogo para garantir que não haja arquivos off-line ou desconectados. Para obter instruções sobre essas etapas de conclusão e mais, consulte a próxima seção.

Limpar um catálogo restaurado

Reconectar arquivos desconectados

Depois de concluir o processo de restauração, verifique se o seu catálogo não contém nenhum item desconectado ou off-line. Se necessário, escolha Arquivo > Reconectar > Todos os arquivos ausentes, para reconectar os arquivos. Também verifique se o Local mostrado no painel Propriedades de fotos coincide com o local em que você restaurou o catálogo. Se o painel Propriedades não estiver visível, selecione Janela > Propriedades. A seguir, selecione aleatoriamente algumas fotos no catálogo e verifique se a localização correta está exibida na guia Geral na janela Propriedades. Para obter mais informações sobre a reconexão de arquivos, consulte Reconectar arquivos ausentes em um catálogo.

Trabalhar com arquivos off-line

Se seu catálogo original continha os proxies off-line armazenados no local padrão, estes arquivos estão em uma ou mais pastas dentro da pasta na qual foram restaurados. Se os arquivos foram importadas no catálogo como arquivos off-line, os arquivos proxy estão localizados na pasta com o nome do disco off-line. (Por exemplo, os arquivos poderiam estar em C:\Meu álbum de imagens\<nome do disco>). Se os arquivos foram movidos off-line após a importação, os arquivos proxy estão localizados na pasta com o nome do catálogo. Para obter mais informações sobre as fotos off-line, consulte Manusear arquivos off-line.

O arquivo de catálogo (catalog.psedb) está localizado na pasta na que você optou por restaurar o catálogo. Se você desejar mover o arquivo de catálogo para um local diferente depois da restauração, escolha Arquivo > Catálogo. Selecione o nome do seu catálogo e, a seguir, clique em Mover.

Observação: antes de poder usar a opção Backup incremental no catálogo em uma nova localização, faça primeiro o backup do catálogo daquela localização. Use a opção Backup completo. Após um backup completo e novo, você poderá excluir o antigo de seu disco rígido externo. Ou, você pode descartar ou apagar os discos antigos de CD ou DVD usados para backup antigos.

Importante: em seu novo computador, a instalação padrão do Photoshop Elements ou do Premiere Elements cria a pasta Catálogos na localização padrão:

  • Windows XP: C:\Documents and Settings\All Users\Dados de aplicativos\Adobe\Photoshop Elements\Catalogs
  • Windows Vista/7/8: C:\Program Data\Adobe\Photoshop Elements\Catalogs
  • Macintosh: /Users/[User Name]/Library/Application Support/Adobe/Elements Organizer/Catalogs

Dentro da pasta Catálogos, cada arquivo de catálogo individual (catalog.psedb) está localizado em uma pasta. A pasta também contém arquivos relacionados importantes, como o cache de miniaturas e a pasta de itens off-line. Não exclua essa pasta ou de parte do conteúdo. Se você quiser alterar o local para esses itens, escolha Arquivo > Catálogo, selecione o nome de seu catálogo, e clique em Mover. Para obter mais informações sobre como gerenciar seus arquivos de catálogo, consulte Problemas comuns de atualização do catálogo.

Restaurar do Photoshop Elements 5 ou anterior

Se você estiver atualizando de uma versão anterior do Photoshop Elements para o Photoshop Elements 6 ou posterior, lembre-se dessas notas importantes:

  • As etapas para efetuar o backup do catálogo pode ser um pouco diferentes das descritas acima. Consulte os arquivos da Ajuda na versão anterior do Photoshop Elements para obter instruções específicas para efetuar o backup do catálogo (no Organizer, escolha Ajuda > Ajuda do Photoshop Elements).
  • O Photoshop Elements 6 e posterior usa um formato diferente de arquivo de catálogo. Depois que o catálogo for restaurado, ele é automaticamente convertido para um catálogo do Photoshop Elements 6.
  • Quando o catálogo tiver sido convertido, o arquivo catalog.psedb é colocado em uma nova pasta no mesmo nível da pasta para a qual foi restaurado. (Por exemplo, se você escolher restaurar o catálogo para C:\Meu álbum de imagens a pasta para o catálogo convertido é colocada na unidade C:). Apenas arquivos do catálogo serão movidos para essa pasta; os arquivos de fotos permanecerão na pasta você escolher.
  • O catálogo original que foi restaurado (por exemplo, o Catalog.psa) não é excluído automaticamente. É possível excluir o arquivo.
  • O Photoshop Elements 6 não suporta todas as criações de fotos que estavam disponíveis em versões anteriores do Photoshop Elements. Algumas de suas criações de fotos podem estar ausentes do catálogo convertido.

Para obter mais informações sobre como converter e gerenciar seus arquivos de catálogo, consulte Problemas comuns de atualização do catálogo.

Mover o catálogo do Windows XP para o Windows Vista/7/8

Se você estiver movendo seu catálogo de um computador Windows XP para um computador Windows Vista, 7 ou 8, há algumas observações importantes para ter em mente:

Observação:

Alguns dos caminhos de arquivo nesta seção contêm pastas ocultas. Para obter informações sobre como exibir arquivos e pastas ocultas no Windows, consulte Exibir arquivos, pastas e extensões de nomes de arquivos ocultos.

Pasta padrão e localizações de arquivo

  • O Photoshop Elements 6 e posterior armazena os arquivos de catálogo em um localização padrão diferente no Windows XP e no Windows Vista/7:
    • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Elements Organizer\Catalogs
    • Windows Vista/7/8: C:\Program Data\Adobe\Elements Organizer\Catalogs
  • O Windows Vista/7/8 e o Windows XP usam localizações padrão diferentes para fotos e outros arquivos. 
    • Windows XP: a localização padrão de fotos é C:\Documents and Settings\My Documents\My Photos.
    • Windows Vista: as pastas padrão são as Fotos e Documentos que estão em C:\Users\<nome do usuário>\Documents ou C:\Users\<nome do usuário>\Photos.

Contas de usuário

  • Se você escolher a opção Localização original durante a restauração, efetue o login no Windows Vista/7/8 com o mesmo nome de conta de usuário que usou no Windows XP.  
  • Se o seu catálogo contém fotos de outras contas de usuário, também verifique se as contas de usuário com os mesmos nomes estão presentes no Windows Vista/7/8. Se a conta de usuário não está presente, o Photoshop Elements cria uma pasta com o nome da conta na pasta de C:\Users. No entanto, essa pasta não representa uma conta de usuário válido e pode causar problemas você decidir posteriormente criar uma conta com esse nome. Mover arquivos que foram copiados para esta pasta para sua própria conta de usuário (por exemplo, da pasta Documentos \Imagens). A seguir, exclua as pastas extras de C:\Users que o Photoshop Elements criou.
  • Você pode receber um erro se o seu catálogo original estava armazenado em uma conta de usuário (por exemplo, no desktop) em vez de na pasta padrão. A pasta Todos os usuários no Windows XP e se desejar restaurar para a localização original. (Error: "Ocorreu um erro ao restaurar o catálogo. Recomenda-se contato com o fabricante da unidade de disco e a atualização para o firmware mais recente disponível para sua unidade de disco específica antes de tentar novamente"). Se este erro ocorrer, assegure que você esteja conectado no Windows Vista com o mesmo nome de conta que usou no Windows XP. Você também pode evitar o erro se desejar restaurar o catálogo para uma nova localização.

Mover o catálogo do Windows para o Mac

Se usou o Photoshop Album ou uma versão anterior do Elements Organizer no Windows, você pode transferir mídia para Elements 9 ou Organizer posterior no Mac OS.

Antes de iniciar este processo, siga estes procedimentos:

  • Assegure de que tenha acesso ao computador Windows em estão seu catálogo e suas fotos.
  • Verifique se o Photoshop Album ou a versão anterior do Elements Organizer ainda estão instalados no Windows.
  • Instale a mesma versão do Photoshop Elements ou do Premiere Elements em seu computador Windows que você usa no Mac. Você pode efetuar o download da versão mais recente de avaliação gratuita de 30 dias do Photoshop Elements para Windows em Adobe.com/Downloads.
  • Instale o Photoshop ou o Premiere Elements em seu Mac.
  • Assegure de que tenha uma unidade de disco rígido externa disponível. A unidade deve ter espaço livre suficiente para todas as fotos e outras mídias no catálogo existente. Verifique também se o sistema de arquivos é compatível com o Windows e com o Mac OS (por exemplo, FAT/FAT32).

Quando estiver preparado, siga estas etapas para transferir fotos e vídeos do computador Windows para o seu Mac:

  1. No computador do Windows, abra o Elements Organizer.

  2. Siga um destes procedimentos:

    • Quando o prompt Converter um catálogo da versão anterior for exibido, clique em Sim.
    • Se você deseja converter um catálogo diferente, clique em Não quando o aviso aparecer. Quando o Elements Organizer for aberto, selecione Arquivo > Catálogo e, a seguir, clique em Converter. Na janela Converter catálogo, localize e selecione o catálogo a ser convertido e clique em Converter.
    Converter catálogo
  3. Quando o processo de conversão de catálogo for concluído, clique em OK.

  4. Faça backup do catálogo na unidade de disco rígido externa. Para obter instruções específicas, consulte Backup do catálogo em uma unidade de disco rígido externa

    Observação:

    Você pode efetuar o backup de um catálogo em um CD ou DVD no Windows. No entanto, você não pode restaurar o catálogo diretamente do CD/DVD em seu Mac.

  5. Quando o backup estiver concluído, remova a unidade de disco rígido externa do computador do Windows.

  6. Conecte sua unidade externa ao seu Mac.

  7. No seu Mac, o Elements Organizer é aberto.

  8. Restaure o catálogo a partir da unidade de disco rígido externa. Para obter instruções específicas, consulte Restaurar um catálogo.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online