Criar legendas no Premiere Pro

O Premiere Pro oferece um conjunto completo de recursos de legendas, permitindo que você as edite, crie suas próprias legendas e exporte-as para que sejam exibidas em todos os formatos suportados.

Você pode importar e exibir legendas, editar o texto, a cor, o plano de fundo e a temporização de forma fácil e rápida. Ao terminar a edição, é possível exportar os arquivos de legendas como um arquivo "auxiliar", incorporá-las a um filme do QuickTime ou arquivo MXF ou gravá-las em um vídeo. 

Além de legendas, o Premiere Pro também suporta a importação de arquivos de legendas abertas que podem ser gravadas como legendas.

Importação e exibição de legendas

O Premiere Pro permite importar arquivos com legendas incorporadas ou arquivos "auxiliares" de legenda.

Você pode importar os arquivos para o seu projeto no Premiere Pro do mesmo modo que o faria com qualquer outro tipo de arquivo, usando uma das opções abaixo:

  • Selecione Arquivo > Importar para importar arquivos de legenda incorporada ou arquivos "auxiliares" de legenda
  • Importar por meio do Navegador de mídia usando o menu de contexto do arquivo

Exibir legendas no Monitor de origem e no Monitor de programas

Ao importar clipes de legenda para um projeto, as legendas são exibidas como blocos de legenda no painel Legendas.

Para exibir as legendas no Monitor de origem e noMonitor de programas, siga um dos procedimentos abaixo:

  • Clique em "+" na parte inferior direita de um monitor para abrir o editor de botão, selecione o botão Exibição de legendas e clique em OK. Ou adicione o botão Legenda à barra de botões, arrastando-o a partir do editor de botão. Também é possível atribuir atalhos de teclado a esses comandos.
  • No menu pop-up do painel Monitor de origem ou de programa, clique no ícone de chave inglesa e selecione Exibição de Legendas > Ativar.
Exibição de legendas no Monitor de origem e no Monitor de programas
Exibição de legendas no Monitor de origem e no Monitor de programas

Observações importantes

  • É possível alternar entre ativar e desativar a exibição da legenda.
  • É possível selecionar o padrão de legenda para um clipe de legenda carregado no Monitor de origem. No Monitor de origem, clique no ícone de chave inglesa e selecione Exibição de legendas > Configurações. Por exemplo, é possível selecionar entre os padrões de legenda CEA-608 ou CEA-708 e definir o canal ou o serviço que você deseja exibir.
  • Um clipe de legenda, quando vinculado ao vídeo, se comporta de forma semelhante a um clipe de canal de áudio vinculado. O clipe de texto é representado nos indicadores de origem da Linha de tempo e pode ser ativado/desativado ou vinculado a qualquer faixa de vídeo como outros videoclipes.
  • Quando uma faixa é expandida, os blocos da legenda em um clipe de legenda ficam visíveis, assim como os indicadores de Fim da legenda (EOC) que indicam onde os blocos da legenda começam e terminam.

Criar ou editar legendas

Painel Legendas no Premiere Pro
Painel Legendas no Premiere Pro

A. Filtrar conteúdo de legenda B. Barra de ferramentas de formatação C. Blocos de texto editáveis D. Adicionar, excluir blocos de legenda 

Criar legendas

O Premiere Pro permite que você crie legendas desde o início. É possível adicionar textos, aplicar formatações, especificar a posição e a cor.

  1. Selecione Arquivo > Novas legendas.

    A caixa de diálogo Novas legendas exibe as configurações de vídeo. O Premiere Pro corresponde as configurações de vídeo da legenda à sequência aberta. Aceite as configurações de vídeo padrão e clique em OK.

    Observação:

    Certifique-se de que a taxa de quadros do arquivo de legenda que você está criando corresponde à taxa de quadros da sequência na qual você quer usá-lo.

  2. Na caixa de diálogo Novas legendas, escolha o padrão de legendas e o fluxo adequados. O Premiere Pro adiciona um novo arquivo de legenda ao painel Projeto.

  3. Para adicionar texto ao arquivo de legenda, clique duas vezes nele no painel Projeto. Você também pode abrir o painel Legendas selecionando Janela > Legendas.

  4. No painel Legendas, digite o texto da legenda como desejar. Use as ferramentas de formatação para especificar a posição, alterar a cor do texto e do plano de fundo para a legenda. Você também pode aplicar efeitos de formatação, como sublinhado e itálico.

  5. Para adicionar mais blocos de legenda, clique em Adicionar legenda (+) no lado inferior direito do painel Legendas. Para excluir um bloco de legenda, selecione-o e clique em Excluir Legenda (-).

  6. Arraste o arquivo de legenda para a sequência de origem na linha de tempo, por cima do clipe de origem necessário na sequência.

Editar legendas

Considere uma situação em que você tem um programa que já contenha legendas. Talvez seja necessário criar uma versão diferente do programa, digamos que com uma duração mais curta, para adicionar mais comerciais.

Siga estas etapas para editar um arquivo de legenda no Premiere Pro:

  1. Selecione o arquivo de legenda a ser editado em um painel de Linha de tempo.

  2. Abra o painel Legendas (Janela > Legendas) para exibir as legendas.

  3. No painel Legendas , você pode editar as palavras dos clipes de legendas existentes. Também é possível fazer alterações na temporização e formatação, como o alinhamento de texto e a cor dele, em uma interface do usuário intuitiva.

  4. Os clipes de texto são visíveis na Linha de tempo. A partir da linha de tempo, é possível ajustar as legendas para estarem na sincronização apropriada com a mídia após quaisquer aparos, exclusões de ondulação e reorganização de segmentos.

Exportar legendas

Depois de editar ou criar arquivos de legenda, é possível exportar a sequência contendo legendas pelo Premiere Pro ou Adobe Media Encoder, usando a caixa de diálogo Configurações de exportação. Ou, você pode exportar a sequência com as legendas para a fita usando hardware de terceiros compatíveis com a codificação de legenda.

Exportar legendas usando o Premiere Pro ou Adobe Media Encoder

  1. Carregue um ativo de legenda no Monitor de origem ou selecione-o no painel Projeto. Também é possível selecionar uma sequência no painel Projeto ou ter o painel Linha de tempo em foco.

  2. Selecione Arquivo > Exportar > Mídia.

  3. Na caixa de diálogo Exportar configurações, especifique as seguintes opções na guia Legendas.

    Opções de exportação

    Selecione uma das seguintes opções de exportação:

    • Criar arquivo auxiliar
    • Gravar legendas no vídeo
    • Incorporar ao arquivo de saída   

    Formato de arquivo

    Selecione um dos seguintes formatos de arquivo para exportar os dados de legenda:

    • Arquivo Scenarist Closed Caption (.scc)
    • Arquivo MacCaption VANC (.mcc)
    • SMPTE Timed Text (.xml)
    • Legenda EBU N19 (.stl)

    Observação: a opção padrão para regiões NTSC é SMPTE Timed Text e, para regiões PAL, é EBU N19.

    Você também pode exportar dados de legenda para um arquivo de legenda aberta (formato de arquivo SRT):

    • Formato de legenda SubRip (.srt)

    Taxa de quadros

    Dependendo do formato selecionado, uma lista de taxas de quadros suportadas é exibida no menu pop-up Taxa de quadros. Uma taxa de quadros padrão é escolhida com base na taxa de quadros conhecida da sequência que se está exportando.

    Clique em Exportar para exportar o vídeo com os dados da legenda.  

Tratamento de legendas incorporadas

O suporte do Premiere Pro suporta a importação e a decodificação de legendas incorporadas a arquivos MOV e MXF.

Importar mídia com legendas incorporadas

É possível importar mídias que contenham legendas incorporadas da mesma maneira que você o faria com qualquer outra mídia, selecionando Arquivo > Importar ou por meio do Navegador de mídia. O Premiere Pro importa os dados da legenda incorporada automaticamente ao projeto.   

Por exemplo, quando você importa um clipe do QuickTime com legendas incorporadas, elas são importadas automaticamente. Se um clipe do QuickTime estiver acompanhado de um arquivo de legendas "auxiliar", importe o arquivo "auxiliar" da mesma maneira que importaria qualquer outro arquivo.

Para detectar e importar automaticamente os dados da legenda incorporados a um arquivo de mídia, marque a caixa de seleção Incluir legendas ao importar, na seção Mídia da caixa de diálogo Preferências.

Observação:

O Premiere Pro otimiza o desempenho ao realizar uma varredura na mídia, procurando dados de legenda apenas na primeira vez em que você abre o arquivo. O Premiere Pro não refaz essa varredura quando você abre o arquivo novamente.

Editar legendas incorporadas

Siga os mesmos passos para editar e incorporar o arquivo de legenda no Premiere Pro enquanto você cria um arquivo de legenda separado. Quando você edita um arquivo de legendas incorporadas, as edições são aplicadas somente no projeto e o arquivo de origem não é alterado.

Exportar mídia com legendas incorporadas

Ao exportar, você pode optar por manter as legendas incorporadas ou separar as legendas em um arquivo auxiliar separado.

Para exportar somente as legendas como um arquivo auxiliar separado, selecione o arquivo de legenda no painel Projeto e escolha Arquivo > Exportar > Legendas.

Para exportar mídia com legendas incorporadas, selecione a sequência de destino selecionada na Linha de tempo e escolha Arquivo > Exportar > Mídia. O Premiere Pro abre a caixa de diálogo Configurações de exportação.

Na caixa de diálogo Configurações de exportação, selecione o Formato como QuickTime ou MXF. Na guia Legendas, selecione Opções de exportação como Incorporar no arquivo de saída.

Tratamento de legendas permanentes

O Premiere Pro permite gravar legendas permanentes no seu vídeo. Legendas gravadas sempre estarão visíveis, independentemente de estarem habilitadas ou não na sua televisão ou dispositivo de transmissão.

O Premiere Pro oferece suporte à gravação tanto de legendas closed caption quanto de legendas abertas ao exportar seu vídeo.

Quando você importa arquivos SRT e XML contendo dados de legendas abertas, o Premiere Pro converte automaticamente esses arquivos para arquivos de legenda CEA-708 CC1. Você pode editar esses arquivos e gravar o texto como legendas ao exportar com o Premiere Pro ou Adobe Media Encoder.

Na caixa de diálogo Configurações de exportação, selecione o Formato de exportação como Gravar legendas no vídeo.

Observação:

Você não pode editar as legendas gravadas no vídeo.

Criação de legendas com aplicativos de terceiros

Se você estiver usando aplicativos de terceiros para a criação de legendas, veja um fluxo de trabalho típico que pode ser seguido:

Etapa 1: exportar a sequência para um aplicativo de legenda de terceiros

Depois de concluir a edição de vídeo e de áudio no Premiere Pro, exporte a sequência como um filme de referência para um aplicativo de legenda de terceiros.

Este filme pode ser enviado a um escritório de serviços de legenda ou a um especialista em legenda, onde o filme será usado como referência para criar uma faixa de legenda a partir do zero. Um aplicativo de legenda de terceiros, como o MacCaption da CPC, permite criar a faixa de legenda a partir do zero e, em seguida, codificar os dados da legenda no formato necessário.

Etapa 2: importar os arquivos de legenda para o Premiere Pro

Após receber o arquivo de legenda de um aplicativo de legenda de terceiros, é possível importar o arquivo para o projeto no Premiere Pro. O Premiere Pro oferece suporte à importação de arquivos de legenda nos formatos de nome de arquivo .mcc, .scc, .xml ou .stl.

Ao importar um arquivo auxiliar de legenda para o projeto, um clipe apenas de vídeo será criado contendo os blocos de texto de Legenda. É possível fazer quaisquer ajustes adicionais aos blocos de texto para mantê-los em sincronia com sua mídia, conforme necessário.

Um arquivo auxiliar de legenda contém vários fluxos de legenda, como CC1 e CC2. Quando esse clipe que contém vários fluxos de legenda é adicionado a uma sequência, a Linha de tempo mostra itens de faixa separados para cada fluxo. Para alternar entre fluxos de legenda diferentes, na guia Legendas, selecione um fluxo do menu pop-up Fluxo de legenda.

Etapa 3: Exportar o vídeo editado

Após as legendas estarem em sincronia com a mídia, é possível exportar o vídeo editado juntamente com o arquivo de Legenda. É possível exportar arquivos auxiliares de legenda e filmes incorporados do QuickTime (legendas QuickTime 608) com o Premiere Pro e com Adobe Media Encoder.

 

Formatos suportados

Legendas

Arquivos auxiliares

  • SCC
  • MCC
  • XML
  • STL

Arquivos XML

  • W3C TTML (também conhecido como DFXP)
  • SMPTE-TT
  • EBU-TT

Observação:

Para arquivos XML, além de as legendas serem exibidas no painel Legendas, elas também podem ser visualizadas em um editor de texto.

O Premiere Pro oferece suporte para a incorporação e decodificação dos seguintes formatos de arquivo:  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Abrir legendas

O Premiere Pro oferece suporte para a importação de arquivos de Legendas abertas formatados em XML e SRT e estes são importados para o Premiere Pro como um arquivo de Legenda aberta padrão. Eles serão identificados no painel Legendas como Legendas abertas. No painel Legenda, é possível alterar a fonte para legendas abertas, estilo da fonte, cor da fonte, cor do fundo, etc.

É possível exportar Legendas abertas como arquivos SRT e XML e também converter arquivos auxiliares de stream único e arquivos de stream único embutidos em Legenda aberta no Premiere Pro. Isso inclui arquivos de legenda MOV e MXF embutidos. Usando a área de valor ao lado de Tamanho é possível fazer alterações usando os botões do mouse ou entrada numérica.

  1. Use Selecionar família da fonte Selecionar espessura da fonte para alterar o tipo e as características da fonte.
  2. Para alterar a cor do texto e da caixa de texto do fundo das Legendas abertas, use um conta-gotas seletor de cores ou clique no Seletor de cores à esquerda. 
  3. O texto da Legenda aberta é gravado no Vídeo quando colocado na Sequência e exportado, assim como o comportamento das Sequências e Títulos. Também é possível usar a alternância de faixa para controlar a Gravação de Legendas abertas.

Observação:

O Premiere Pro não permite a conversão de arquivos de Legenda aberta em formatos de arquivo Closed Caption .

Vídeo: Criar e personalizar legendas (Legendas abertas)

Vídeo: Criar e personalizar legendas (legendas abertas)

Saiba como adicionar legendas (legendas abertas) ao seu vídeo com opções flexíveis para a cor, o tamanho e a posição da fonte.

(Assistir, 7 min)

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online