Adobe Illustrator - Instruire și asistență

Aflați cum să utilizați instrumentele și noile caracteristici în Illustrator.

Noțiuni introductive

Descărcați, obțineți asistență privind abonamentele și aflați noțiunile de bază.

Noțiuni introductive

Tutoriale

Dezvoltați-vă tutoriale, indiferent că sunteți începător sau expert.

Tutoriale

Ghidul utilizatorului

Obțineți răspunsuri rapide și instrucțiuni pas cu pas.

Ghidul utilizatorului


Depanare și ajutor

Puteți descărca Illustrator din catalogul de aplicații Creative Cloud. Selectați Descărcare pentru a începe descărcarea și apoi urmați instrucțiunile de pe ecran. Este posibil să vi se solicite să vă autentificați pentru a finaliza descărcarea. Pentru mai multe detalii, consultați Descărcarea aplicațiilor Creative Cloud.

De asemenea, puteți revizui cerințele de sistem pentru Illustrator, pentru a vă asigura că sistemul dvs. este compatibil cu actualizările noastre. Illustrator rulează în mod nativ pe computerele Apple cu cip Apple silicon M1. Pentru mai multe detalii, consultați Illustrator pentru Apple silicon.

Căutați informații despre cum să instalați versiuni mai vechi? Consultați Instalarea versiunilor anterioare ale aplicațiilor Creative Cloud.

Pentru soluții pentru o eroare legată de „instalarea eșuată”, consultați Eroarea: „Instalare eșuată” a aplicației Creative Cloud pentru desktop. Pentru a rezolva alte probleme legate de descărcare, instalare și actualizare, consultați acest ghid de depanare privind descărcarea și instalarea.

Da! Puteți descărca versiuni de încercare pentru orice aplicație Creative Cloud (inclusiv Illustrator) din catalogul de aplicații Creative Cloud. Va trebui să vă conectați cu datele de autentificare Adobe pentru a descărca o versiune de încercare. Învăţaţi cum să descărcaţi şi să instalaţi o versiune de încercare Creative Cloud.

Puteți instala Illustrator și alte aplicații Creative Cloud pe până la două computere. Dacă doriți să o instalați pe un al treilea computer, va trebui să o dezactivați pe unul dintre computerele anterioare. Aflați mai multe despre instalarea aplicațiilor Creative Cloud pe un alt computer.

pictograma de descărcare

Aveţi în continuare nevoie de ajutor? Aflați mai multe soluții de descărcare și instalare

Conectaţi-vă în contul dvs. Adobe. În secțiunea Parolă, selectați Modificare pentru Parolă curentă, apoi urmați instrucțiunile de pe ecran.

V-ați uitat parola? Aflați cum să o resetați.

Aflați cum să rezolvați unele probleme comune de conectare pentru a vă recăpăta accesul la cont.

Comutarea între planurile Creative Cloud este ușoară. Urmați aceste instrucțiuni pas cu pas pentru îmbunătățirea sau modificarea planului dvs.

În majoritatea cazurilor, versiunea de încercare este transformată automat într-un abonament plătit. În cazul în care nu vi s-a cerut să introduceți detaliile de plată atunci când v-ați înscris pentru perioada de probă, puteți urma aceste instrucțiuni pas cu pas pentru a converti perioada de probă într-un abonament plătit.

Aflați informații din secțiunea Anulați-vă statutul de membru la Creative Cloud și înțelegeți condițiile abonamentului Adobe. După ce anulați abonamentul Creative Cloud, nu mai puteți accesa aplicațiile Creative Cloud, nici majoritatea serviciilor incluse în abonamentul plătit Creative Cloud. De asemenea, spațiul de stocare în cloud va fi redus la 2 GB. Dar, veți avea în continuare acces la beneficii gratuite de membru și la toate fișierele pe care le-ați salvat direct pe dispozitivul dumneavoastră.

pictograma contului

Tot aveți nevoie de ajutor? Aflați mai multe despre cont, facturare și plan.

Text către grafică vectorială, bazat pe Adobe Firefly, familia de modele creative generative IA de la Adobe, vă permite să generați grafici vectoriale editabile folosind un simplu text.

Text către grafică vectorială este disponibil oriunde oferă Adobe servicii. Nu este disponibil pentru utilizatorii din China.

Selectați imaginea vectorială (și imaginea raster pentru a face macheta, dacă este disponibilă), apoi selectați Object > Mockup > Make. Aflați mai multe despre Mockup.

Generative Recolor, cu ajutorul Adobe Firefly, familia de modele AI generative creative de la Adobe, vă ajută să recolorați rapid ilustrațiile folosind un simplu mesaj text. Puteți rafina și mai mult culorile folosind roata de echilibrare a culorilor, biblioteca de culori sau selectorul de teme de culoare.

Generative Recolor este disponibil oriunde Adobe oferă servicii. Nu este disponibil pentru utilizatorii din China.

Setați opțiunile pentru încorporarea de fonturi, imagini și alte informații după ce selectați File > Save As sau File > Save A Copy. Opțiunile variază, în funcție de formatul de fișier pe care îl alegeți. Aflați mai multe despre salvarea lucrărilor grafice.

Puteți selecta obiectele (sau textele) pe care doriți să le suprapuneți și, din bara de meniu, selectați Object > Intertwine > Make. Pentru a afla mai multe despre cum să creați și să editați desenele suprapuse, consultați Întrepătrunderea obiectelor.

Puteți crea elemente grafice 3D realiste prin combinarea efectelor și a iluminării cu materiale provenite din Adobe Substance.

Puteți folosi funcția Partajare pentru recenzie pentru a crea un link care poate fi partajat, unde alte persoane pot comenta cu sau fără un cont Adobe.

Da, puteți copia un text sau o ramă de text din InDesign în Illustrator, păstrând în același timp stilul fontului, formatul, caracterul și proprietățile paragrafului din textul sursă. Aflați cum să copiați și lipiți text InDesign în Illustrator.

Există mai multe modalități de a importa sau exporta ilustrații între Illustrator și Photoshop Aflați cum să utilizați ilustrațiile create cu Illustrator în Photoshop.

Da! Din fericire, cu Recuperarea automată a datelor din Illustrator, puteți probabil să vă recuperați cea mai mare parte a lucrărilor, chiar dacă nu ați salvat fișierul recent.

Verificați Remedierea problemelor de blocare ale Illustrator pentru a efectua câteva verificări și remedieri de bază și pentru a găsi soluții pentru problema dvs. specifică de blocare. 

Identificați producătorul plăcii GPU și actualizați driverele GPU specifice.

Actualizați driverele Wacom.

Dezinstalați toate instanțele Microsoft Visual C++ de pe computerul dvs. și instalați cea mai recentă versiune.

Pentru a identifica și elimina fonturile deteriorate, consultați Depanarea problemelor legate de fonturi.

Din bara de aplicații, faceți clic pe pictograma GPU Performance și selectați GPU PerformanceAflați mai multe despre Performanţă GPU.

Mai întâi, asigurați-vă că driverele adaptorului dvs. video sunt actualizate. Dacă problema persistă, urmați soluțiile din acest ghid de depanare pentru Performanţă GPU.

Învățați să optimizați performanța aplicației Illustrator pe Windows și macOS.

Illustrator rulează în mod nativ pe computerele Apple cu cip Apple silicon M1 la o viteză de 1,5 ori mai mare decât cea a sistemelor de generație anterioară cu configurație similară. Pentru mai multe detalii, consultați Illustrator pentru Apple silicon.