Rita med ritstiftsverktyget

Rita raka linjesegment med ritstiftsverktyget

Den enklaste banan du kan rita med ritstiftet är en rak linje, som du ritar genom att klicka på ritstiftet och skapa två fästpunkter. Om du fortsätter att klicka skapas en bana med raka linjesegment som är sammankopplade med hörnpunkter.

Ritstift, verktyg
Om du klickar på ritstiftet skapas raka segment.

  1. Välj verktyget Ritstift.
  2. Placera ritstiftet där du vill att det raka segmentet ska börja, och definiera den första fästpunkten genom att klicka (dra inte).

    Obs!

    Det första segment du ritar visas inte förrän du klickar på en andra fästpunkt. (Aktivera alternativet Elastiskt i Photoshop om du vill förhandsvisa bansegment.) Om riktningslinjer visas betyder det att du har råkat dra ritstiftsverktyget. I så fall väljer du Redigera > Ångra och klickar igen.

  3. Klicka igen där du vill att segmentet ska sluta (håll ned Skift och klicka om du vill begränsa segmentets vinkel till en multipel av 45°).
  4. Fortsätt att klicka om du vill definiera fästpunkter för fler raka segment.

    Den sista fästpunkten som du lägger till visas alltid som en fylld fyrkant, vilket indikerar att den är markerad. När du lägger till fler fästpunkter blir de fästpunkter som du redan skapat ofyllda, och därmed omarkerade.

  5. Avsluta banan genom att göra något av följande:
    • Om du vill stänga banan placerar du ritstiftet över den första (ofyllda) fästpunkten. En liten cirkel visas bredvid ritstiftet  när pekaren är rätt placerad. Stäng banan genom att klicka eller dra.

      Obs! Du kan också stänga en bana i InDesign genom att markera objektet och välja Objekt > Banor > Stäng bana.

    • Om du vill lämna banan öppen håller du ned Ctrl (Windows) eller Kommando (Mac OS) och klickar en bit bort från objekten.

      Du kan också lämna banan öppen genom att välja ett annat verktyg eller välja Markera > Avmarkera i Illustrator eller Redigera > Avmarkera alla i InDesign. I InDesign eller Illustrator kan du också lämna banan öppen genom att trycka på Retur.

Rita kurvor med ritstiftsverktyget

Du skapar en kurva genom att först lägga till en fästpunkt där en kurva ändrar riktning och sedan dra riktningslinjerna som formar kurvan. Riktningslinjernas längd och lutning bestämmer kurvans form.

Det är lättare att ändra kurvor, och de kan visas och skrivas ut fortare, om du ritar dem med så få fästpunkter som möjligt. Om du använder för många punkter kan det medföra att du får oväntade utbuktningar i en kurva. I stället bör du använda fästpunkter som ligger långt ifrån varandra och öva dig på att forma kurvorna genom att ändra riktningslinjernas längd och vinklar.

  1. Välj verktyget Ritstift.
  2. Placera ritstiftsverktyget där du vill att kurvan ska börja, och håll ned musknappen.

    Den första fästpunkten visas och ritstiftets pekare förvandlas till en pil. (I Photoshop ändras pekaren först när du har börjat dra.)

  3. Dra för att ange lutningen på det kurvsegment som du skapar och släpp sedan musknappen.

    Vanligtvis drar du ut riktningslinjen ungefär en tredjedel av avståndet till nästa fästpunkt du tänker rita. (Du kan justera en eller båda sidor av riktningslinjen senare.)

    Håll ned Skift om du vill begränsa verktyget till en multipel av 45°.

    Rita den första punkten i en kurva
    Rita den första punkten i en kurva

    A. Placera ritstiftsverktyget B. Börja dra (med musknappen nedtryckt) C. Dra för att förlänga riktningslinjerna 
  4. Placera ritstiftet där du vill att kurvsegmentet ska sluta, och gör sedan något av följande:
    • Om du vill skapa en C-formad kurva drar du i motsatt riktning från den tidigare riktningslinjen. Släpp sedan musknappen.

    Rita den andra punkten i en kurva
    Rita den andra punkten i en kurva

    • Om du vill skapa en S-formad kurva drar du i samma riktning som föregående riktningslinje. Släpp sedan musknappen.

    Rita en S-formad kurva
    Rita en S-formad kurva

    Obs!

    (Endast Photoshop) Om du vill göra en tvär ändring av kurvans riktning släpper du musknappen, håller ned Alt och drar riktningspunkten i kurvans riktning. Släpp Alt och musknappen, placera sedan pekaren där du vill att segmentet ska sluta och dra i motsatt riktning för att avsluta kurvsegmentet.

  5. Fortsätt att dra ritstiftsverktyget från olika positioner för att skapa flera mjuka kurvor. Observera att fästpunkterna placeras i början och slutet av varje kurva, inte längs kurvans linje.

    Obs!

    Håll ned Alt och dra riktningslinjer för att visa och separera riktningslinjerna för en fästpunkt.

  6. Avsluta banan genom att göra något av följande:
    • Om du vill stänga banan placerar du ritstiftet över den första (ofyllda) fästpunkten. En liten cirkel visas bredvid ritstiftet  när pekaren är rätt placerad. Stäng banan genom att klicka eller dra.

      Obs! Du kan också stänga en bana i InDesign genom att markera objektet och välja Objekt > Banor > Stäng bana.

    • Om du vill lämna banan öppen håller du ned Ctrl (Windows) eller Kommando (Mac OS) och klickar en bit bort från objekten.

      Du kan också lämna banan öppen genom att välja ett annat verktyg eller välja Markera > Avmarkera i Illustrator eller Redigera > Avmarkera alla i InDesign.

Flytta fästpunkter när du ritar

  1. När du har klickat för att skapa en fästpunkt håller du ned musknappen, håller ned blanksteg och drar för att flytta fästpunkten.

Slutföra en bana

  1. Slutför en bana genom att göra något av följande:
    • Om du vill stänga banan placerar du ritstiftet över den första (ofyllda) fästpunkten. En liten cirkel visas bredvid ritstiftet  när pekaren är rätt placerad. Stäng banan genom att klicka eller dra.

      Obs! Du kan också stänga en bana i InDesign genom att markera objektet och välja Objekt > Banor > Stäng bana.

    • Om du vill lämna en bana öppen håller du ned Ctrl (Windows) eller Kommando (Mac OS) och klickar en bit bort från objekten.

Du kan också lämna banan öppen genom att välja ett annat verktyg eller välja Markera > Avmarkera i Illustrator eller Redigera > Avmarkera alla i InDesign. I InDesign kan du också lämna banan öppen genom att trycka på Enter eller Retur.

Rita kurvor efter raka linjer

  1. Använd verktyget Ritstift och klicka för att skapa hörnpunkter på två platser så att ett rakt segment ritas.
  2. Placera ritstiftet över den markerade slutpunkten. I Illustrator och InDesign visas en punktkonverteringsikon bredvid ritstiftsverktyget när pekaren är rätt placerad (i Photoshop visas en liten diagonal linje, eller ett streck, bredvid ritstiftsverktyget). Ange lutningen för nästa böjda segment som du ska skapa genom att klicka på fästpunkten och dra riktningslinjen som visas.
    Rita segment
    Rita ett rakt segment följt av ett kurvsegment (del 1)

    A. Färdigt rakt segment B. Ritstiftsverktyget placeras över slutpunkten (punktkonverteringsikonen visas bara i Illustrator och InDesign) C. Dra riktningspunkten 
  3. Placera ritstiftet där du vill infoga nästa fästpunkt. Slutför kurvan genom att klicka på (och dra om du vill) den nya fästpunkten.
    Rita segment
    Rita ett rakt segment följt av ett kurvsegment (del 2)

    A. Placera ritstiftsverktyget B. Dra riktningslinjen C. Nytt kurvsegment avslutat 

Rita raka linjer efter kurvor

  1. Använd verktyget Ritstift, och skapa den första övergångspunkten i kurvsegmentet genom att dra. Släpp musknappen.
  2. Flytta verktyget Ritstift till den punkt där kurvsegmentet ska sluta, dra för att rita klart kurvan och släpp musknappen.
    Rita segment
    Rita ett kurvsegment följt av ett rakt segment (del 1)

    A. Första övergångspunkten i ett böjt segment är färdig och ritstiftsverktyget är placerat över slutpunkten. B. Slutför kurvan genom att dra 
  3. Placera ritstiftet över den markerade slutpunkten. En punktkonverteringsikon visas bredvid ritstiftsverktyget när pekaren är rätt placerad. Klicka på fästpunkten så konverteras utjämningspunkten till en hörnpunkt.
  4. Placera ritstiftsverktyget där det raka segmentet ska sluta och klicka för att rita klart det raka segmentet.
    Rita segment
    Rita ett kurvsegment följt av ett rakt segment (del 2)

    A. Placera ritstiftsverktyget över en befintlig slutpunkt B. Klicka på slutpunkten C. Klicka på nästa hörnpunkt 

Rita två böjda segment som är sammankopplade med en hörnpunkt

  1. Välj ritstiftet och skapa den första övergångspunkten för det böjda segmentet genom att dra med musen.
  2. Flytta ritstiftet och dra för att skapa en kurva med en andra övergångspunkt. Håll sedan ned Alt och dra riktningslinjen mot den andra änden för att ange lutningen på nästa kurva. Släpp tangenten och musknappen.

    Med den här processen konverteras utjämningspunkten till en hörnpunkt genom att riktningslinjerna delas.

  3. Placera ritstiftet där du vill avsluta det andra böjda segmentet och dra en ny utjämningspunkt för att slutföra det andra böjda segmentet.
Rita två kurvor
Rita två kurvor

A. Dra en ny övergångspunkt B. Tryck på Alt för att dela riktningslinjer medan du drar, och sväng riktningslinjen uppåt C. Resultat när du har flyttat och dragit en tredje gång 

Rita med pennverktyget

Pennverktyget fungerar i stort sett på samma sätt i Adobe Illustrator och InDesign. Du kan använda pennan för att rita öppna och stängda banor på samma sätt som när du ritar med penna och papper. Det är mycket praktiskt när du snabbt ska göra en skiss eller skapa en teckning som ser handgjord ut. När du har ritat en bana kan du ändra den direkt om det behövs.

Fästpunkter infogas automatiskt när du ritar med pennan. Du bestämmer inte själv var de placeras. Du kan dock justera dem när banan är färdig om det behövs. Hur många fästpunkter som läggs till beror på banans längd och komplexitet, och på toleransinställningarna i dialogrutan Inställningar för Penna. Dessa inställningar styr hur snabbt pennverktyget reagerar på musens rörelse eller pennans rörelse på en ritplatta.

Rita frihandsbanor med pennverktyget

  1. Välj verktyget Penna .
  2. Placera pekaren där banan ska börja och dra med musen för att rita banan. Pennverktyget  visas med ett litet kryss när du ritar frihandsbanor.

    När du drar visas en prickad linje efter pekaren. Fästpunkter visas vid banans båda ändar och vid flera punkter längs banan. De aktuella linje- och fyllningsattributen används för banan, som förblir markerad som standard.

Rita stängda banor med pennverktyget

  1. Välj verktyget Penna.
  2. Placera pekaren på den plats där banan ska börja och dra med musen för att rita banan.
  3. Håll ned Alt när du har börjat dra. En liten cirkel visas (och ett fyllt radergummi i InDesign) när du skapar stängda banor.
  4. När banan har önskad storlek och form släpper du musknappen (men inte Alt). När banan är sluten släpper du Alt-tangenten.

    Du behöver inte placera markören över banans startpunkt för att skapa en stängd bana. Om du släpper musknappen någon annanstans, skapas den kortast möjliga linjen tillbaka till den ursprungliga punkten för att stänga banan.

Redigera banor med pennverktyget

Du kan redigera en bana med pennverktyget och lägga till frihandslinjer och frihandsformer till valfri form.

Lägga till en bana med pennverktyget

  1. Välj en befintlig bana.
  2. Välj verktyget Penna.
  3. Placera pennudden vid någon av banans slutpunkter.

    Du är tillräckligt nära slutpunkten när det lilla krysset bredvid pennspetsen försvinner.

  4. Fortsätt banan genom att dra.

Koppla ihop två banor med pennverktyget

  1. Markera båda banorna (håll ned Skift och klicka eller dra runt de båda banorna med markeringsverktyget).
  2. Välj verktyget Penna.
  3. Placera pekaren där du vill börja på den ena banan, och dra mot den andra banan.
  4. Håll ned Ctrl (Windows) eller Kommando (Mac OS) när du har börjat dra. Pennverktyget visas med en liten sammanfogningssymbol när du lägger till objekt till den befintliga banan.
  5. Dra pekaren till den andra banans slutpunkt, släpp musknappen och sedan Ctrl eller Kommando.

    Obs!

    Bästa resultatet får du, om du drar från den ena banan till den andra som om du bara fortsatte att rita banorna i den riktning de skapades.

Ändra form på banor med pennverktyget

  1. Markera banan som du vill ändra.
  2. Placera pennverktyget på eller nära den bana som du vill rita om.

    Du är tillräckligt nära banan när det lilla krysset försvinner från verktyget.

  3. Dra verktyget tills banan har rätt form.
    Använda pennverktyget
    Använda pennan för att redigera en stängd form

    Obs!

    Resultaten kan bli väldigt oväntade, beroende på var du börjar att rita om banan och i vilken riktning du drar. Du kanske till exempel råkar ändra en stängd bana till en öppen bana eller tappar bort en del av en form.

Alternativ för pennverktyget

Dubbelklicka på pennverktyget om du vill ange något av följande alternativ:

Följsamhet

Styr hur långt du måste flytta musen eller den tryckkänsliga pennan innan en ny fästpunkt läggs till i banan. Ju högre värde, desto mjukare och mindre komplex bana. Ju lägre värde, desto mer kommer kurvorna att likna pekarens rörelse, vilket resulterar i skarpare vinklar. Du kan ange följsamhetsvärden från 0,5 till 20 pixlar.

Släthet

Styr graden av utjämning när du använder verktyget. Jämnheten varierar mellan 0 % och 100 %. Ju högre värdet är, desto jämnare blir banan. Ju lägre värde, desto fler fästpunkter och oregelbundenheter i linjen.

Fyll nya pennlinjer

(Endast Illustrator) Fyller de penndrag du ritar när du har aktiverat alternativet, men inte befintliga penndrag. Kom ihåg att markera en fyllning innan du ritar penndragen.

Behåll markerad

Anger om banan ska förbli markerad när du har ritat den. Alternativet är som standard markerat.

Redigera valda banor

Anger om du kan ändra eller sammanfoga en vald bana när du befinner dig på ett visst avstånd från den (som anges med nästa alternativ).

Inom: _ pixlar

Anger hur nära en befintlig bana musen eller pennan måste vara för att du ska kunna redigera banan med pennverktyget. Det här alternativet är bara tillgängligt om Redigera valda banor är valt.

Rita överstrålningar

Med överstrålningsverktyget skapar du överstrålningsobjekt med en lysande mittpunkt, en halo, strålar och cirklar. Du använder verktyget när du vill skapa samma effekt som en linsöverstrålning i ett fotografi.

Överstrålningar har ett mitthandtag och en sluthandtag. Använd handtagen när du vill montera överstrålningen och dess cirklar. Mitthandtaget är placerat i överstrålningens mittpunkt. Därifrån påbörjas överstrålningsbanan.

Överstrålningens komponenter
Överstrålningens komponenter

A. Mitthandtag B. Sluthandtag C. Strålar (visas i svart för att synas) D. Halo E. Cirklar 

Om du vill lära dig mer om hur du skapar och redigerar överstrålningar läser du det här avsnittet i webbhjälpen.

Obs!

En komplett och uppdaterad hjälp finns på webben. Det finns ingen Internet-anslutning. Om du vill läsa en fullständig version av det här avsnittet klickar du på länken nedan eller söker i den fullständiga hjälpen på community.adobe.com/help.

Skapa en överstrålning

Med överstrålningsverktyget skapar du överstrålningsobjekt med en lysande mittpunkt, en halo, strålar och cirklar. Du använder verktyget när du vill skapa samma effekt som en linsöverstrålning i ett fotografi.

Överstrålningar har ett mitthandtag och en sluthandtag. Använd handtagen när du vill montera överstrålningen och dess cirklar. Mitthandtaget är placerat i överstrålningens mittpunkt. Därifrån påbörjas överstrålningsbanan.

Överstrålningens komponenter
Överstrålningens komponenter

A. Mitthandtag B. Sluthandtag C. Strålar (visas i svart för att synas) D. Halo E. Cirklar 

Skapa en standardöverstrålning

  1. Välj verktyget Överstrålning .

  2. Håll ned Alt och klicka där du vill att överstrålningens mitthandtag ska visas.

    Obs!

    Överstrålningar ser oftast bäst ut när de ritas över befintliga objekt.

Rita en överstrålning

  1. Välj verktyget Överstrålning.

  2. Tryck ned musknappen där du vill placera överstrålningens mitthandtag. Dra sedan för att ange storleken på mittpunkten och halon och för att rotera vinkeln på strålarna.

    Innan du släpper musknappen trycker du på Skift om du vill begränsa strålarna till en angiven vinkel. Tryck på upp-pil eller nedpil, om du vill lägga till eller ta bort strålar. Tryck på Ctrl (Windows) eller Kommando (Mac OS), om du vill att överstrålningens mittpunkt ska vara konstant.

  3. Släpp musknappen när mittpunkten, halon och strålarna visas så som du önskar.

  4. Tryck och dra igen, om du vill lägga till cirklar i överstrålningen och placera sluthandtaget.

    Innan du släpper musknappen, trycker du på upp-pil eller nedpil om du vill lägga till eller ta bort cirklar. Tryck på tilde (~), om du vill placera cirklarna slumpmässigt.

  5. Släpp musknappen när sluthandtaget är på önskad plats.

    Alla element (mittpunkt, halo, cirklar och strålar) i överstrålningen fylls med färg med olika opacitet.

Skapa en överstrålning med dialogrutan Alternativ för Överstrålning

  1. Välj verktyget Överstrålning, och klicka där du vill placera överstrålningens mitthandtag.

  2. Gör något av följande i dialogrutan Alternativ för Överstrålning, och klicka sedan på OK:

    • Ange den totala diametern, opaciteten och ljusstyrkan för överstrålningens mittpunkt.

    • Ange halons tillväxt som en procentandel av den totala storleken, och ange halons skärpa (0 är skarp och 100 är oskarp).

    • Om du vill att överstrålningen ska innehålla strålar, markerar du Strålar och anger antalet strålar, den längsta strålen (som en procentandel av medelstrålen) och strålarnas skärpa (0 är skarp och 100 är oskarp).

    • Om du vill att överstrålningen ska innehålla cirklar markerar du Cirklar och anger längden på banan mellan halons mittpunkt (mitthandtag) och mittpunkten för den cirkel som ligger längst bort (sluthandtag), antalet cirklar, den största cirkeln (som en procentandel av medelcirkeln) samt riktningen eller lutningen på cirklarna.

Redigera en överstrålning

Gör något av följande:

  • Markera överstrålningen och dubbelklicka på ikonen för överstrålningsverktyget, så öppnas dialogrutan Alternativ för Överstrålning. Ändra inställningarna i dialogrutan.

    Tips: Om du vill återställa en överstrålning till standardvärdena, håller du ned Alt och klickar på Återställ.

  • Markera överstrålningen och välj överstrålningsverktyget. Dra en slutpunkt (antingen från mitthandtaget eller sluthandtaget), om du vill ändra överstrålningens längd eller riktning.

  • Markera överstrålningen, och välj Objekt > Färdigställ. På så sätt blir överstrålningens element redigerbara, som element i blandningar.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy