Özelliklerin özeti | Illustrator CC | 2015 sürümleri

Illustrator CC 2015 sürümleri

Not:

Illustrator CC 2017 sürümü şimdi sizlerle! Yeni özelliklerin özeti bölümünü inceleyin.

Yenilikler ve değişiklikler | Illustrator CC 2015.3

Haziran 2016 sürümündeki yeni özellikler

Hızlı dışa aktarma

Varlıkları akılcı şekilde toplayarak birden çok dosya türü ve ölçek halinde dışa aktarın.

Varlıkları akılcı şekilde toplayarak birden çok dosya türü ve ölçek halinde dışa aktarın.

Artık tek bir düğmeyi tıklatarak tek başına bir çizimi veya tüm çalışma yüzeylerini çeşitli boyutlarda ve dosya formatlarında dışa aktarabilirsiniz. Mobil ve web iş akışları için son derece uygun olan bu özellik, zamanınızı istediğiniz tasarıma ulaşmak için kullanmanızı ve tekrar tekrar manuel dışa aktarma iş akışlarıyla zaman kaybetmemenizi sağlar.

  • Yeni Ekranlar için Dışa Aktar iletişim kutusu (Dosya > Dışa Aktar > Ekranlar için Dışa Aktar), çalışma yüzeyleri veya resimleri farklı dosya seçenekleriyle dışa aktarmanızı sağlar.
  • Yeni Varlık Dışa Aktarma panelini (Pencere > Varlık Dışa Aktarma) kullanarak sıklıkla düzenleyip dışa aktardığınız varlıkları toplamak için bir saklama alanı elde edebilirsiniz.
Ekranlar için Dışa Aktar iletişim kutusu.

Bu geliştirilmiş özellik hakkında daha fazla bilgi için Varlık Toplama ve Toplu Halde Dışa Aktarma başlıklı makaledeki İşbirliği bölümüne göz atın.

Canlı Şekiller geliştirmeleri

Canlı Şekiller ile daha fazlasını yapın

Canlı Şekiller ile daha fazlasını yapın

Canlı Şekiller, kullanıcıların farklı şekillerle etkileşim kurma yolları hakkında alınan geribildirimler doğrultusunda, iş akışınızı kolaylaştıracak şekilde geliştirildi. Yapılan önemli değişikliklerden bazılarını şöyle sıralayabiliriz:

  • Sınırlayıcı kutu, Canlı Şekillerle çalışılırken karmaşadan uzak bir deneyim sağlayacak şekilde basitleştirildi.
  • Şekil aracıyla çalışırken sınırlayıcı kutuyu gösterebilir veya gizleyebilirsiniz ((Win) Shift + Ctrl + B veya (Mac) Shift + Cmd + B tuş birleşimini kullanarak).

Çokgenler:

  • Çokgenler, orijinal Canlı Şekilde ölçekleme, kırpma ve yeniden şekillendirme gibi bir değişiklik yapılsa bile şimdi Canlı Şekil özelliklerini koruyabiliyor.
  • Yarıçap bileşeni varsayılan olarak90 dereceaçıyla çizilmiyor. 
  • Bir çokgende değişiklik yapıldığında çokgenin kenar uzunluklarının eşitlenmesini sağlayan bir seçenek sunulur.

Geliştirilmiş araç hakkında daha fazla bilgi için Canlı Şekiller makalesine bakın.

Creative Cloud Libraries geliştirildi

Kitaplıklar, başka kullanıcılarla birlikte çalışırken daha fazla kontrol sunacak şekilde geliştirildi (salt okunur Kitaplıklar). Ayrıca, şimdi 50 milyonu aşkın varlıkla Adobe Stock entegrasyonu da daha kapsamlı hale getirildi. 

Daha Geniş Kitaplıklar Paneli. 1680 pikselden geniş ekranları olan bilgisayarlarda, Kitaplıklar paneli ekranın sağ köşesinden dikey olarak genişleyerek daha büyük bir formda görüntülenebiliyor. 

Adobe Stock ile daha iyi entegrasyon

  • Adobe Stock görüntüleri için uygulama içi satın alım. Artık CC Libraries panelinden Adobe Stock'ta arama yaptığınız bir görüntüyü belgenize yerleştirirken, satın alma işlemini doğrudan varlıktan başlatmanızı sağlayan bir alışveriş sepeti simgesi göreceksiniz. Ayrıca Bağlantılar panelinde, mizanpajınıza yerleştirilmiş lisanssız Adobe Stock görüntülerinin yanında da bir alışveriş sepeti simgesi görüntülenir. Sepet simgesine tıklattığınızda satın alma işlemi de başlatılır.
  • Adobe Stock içinden açma. Adobe Stock'ta bir varlık için arama yaparken, varlığı Masaüstüne veya CC Kitaplığı'na indirmenin yanı sıra doğrudan belgenize de yerleştirebilirsiniz.

Bu geliştirilmiş özellik hakkında daha fazla bilgi için Creative Cloud Libraries başlıklı makaledeki İşbirliği bölümüne göz atın.

Nasıl çalıştığını öğrenin ›

Başlangıç ve Son Kullanılan Dosyalar çalışma alanları

Şimdi Illustrator'ın tüm dil sürümlerinde

Şimdi Illustrator'ın tüm dil sürümlerinde

Başlangıç çalışma alanı. Illustrator'ı başlattığınızda veya tüm Illustrator belgelerini kapattığınızda yeni bir Başlangıç çalışma alanı görüntülenir. Son kullandığınız dosyalara, Kitaplıklarınıza ve başlangıç şablonlarınıza Başlangıç çalışma alanından rahatlıkla erişebilirsiniz. Eski iletişim kutularını tercih ediyorsanız Ctrl/Cmd + O tuşlarına basarak Aç iletişim kutusunu açabilir veya Ctrl/Cmd + N tuşlarına basarak Yeni Belge iletişim kutusunu başlatabilirsiniz.

Son Kullanılan Dosyalar çalışma alanı. Ekranda bir belge açıksa Son Kullanılan Dosyalar çalışma alanını kullanarak (Ctrl/Cmd + O veya Pencere > Çalışma Alanı > Son Kullanılan Dosyalar) üzerinde çalıştığınız en son dosyaları görüntüleyebilirsiniz. Tercihler iletişim kutusundan Son Kullanılan Dosyalar çalışma alanını etkinleştirmek için Dosya Açarken “Son Kullanılan Dosyalar” Çalışma Alanını Göster onay kutusunu işaretleyin (Illustrator > Ctrl/Cmd + K > Genel sekmesi). 

Yeni çalışma alanları hakkında daha fazla bilgi için yeni çalışma alanları makalesine bakın.

Illustrator'a özel bilgiler için Çalışma alanıyla ilgili temel bilgiler makalesine bakın.

Illustrator CC 2015.2 sürümündeki yenilikler ve değişiklikler

Kasım 2015 sürümündeki yeni özellikler

Creative Cloud Libraries geliştirildi

Artık, varlıklarınızı tüm kitaplıklarda ve Adobe Stock'ta arayabilirsiniz. Renk örneklerini ve gruplarını içe aktararak mevcut veya eski renklerle çalışabilirsiniz. Kitaplıklarda, metin üzerinde daha yaratıcı şekilde de kontrol sağlamanız amacıyla daha kapsamlı paragraf ve stil desteği sunulmaktadır.

Nasıl çalıştığını öğrenin ›

Bu geliştirilmiş özellik hakkında daha fazla bilgi için Creative Cloud Libraries makalesinin İş Birliği bölümüne bakın.

Başlangıç ve Son Kullanılan Dosyalar çalışma alanları

Illustrator'ın İngilizce dil sürümlerinde

Illustrator'ın İngilizce dil sürümlerinde

Başlangıç çalışma alanı. Illustrator'ı başlattığınızda veya tüm Illustrator belgelerini kapattığınızda yeni bir Başlangıç çalışma alanı görüntülenir. Son kullandığınız dosyalara, Kitaplıklarınıza ve başlangıç şablonlarınıza Başlangıç çalışma alanından rahatlıkla erişebilirsiniz. Eski iletişim kutularını tercih ediyorsanız Ctrl/Cmd + O tuşlarına basarak Aç iletişim kutusunu açabilir veya Ctrl/Cmd + N tuşlarına basarak Yeni Belge iletişim kutusunu başlatabilirsiniz.

Son Kullanılan Dosyalar çalışma alanı. Ekranda bir belge açıksa Son Kullanılan Dosyalar çalışma alanını kullanarak (Ctrl/Cmd + O veya Pencere > Çalışma Alanı > Son Kullanılan Dosyalar) üzerinde çalıştığınız en son dosyaları görüntüleyebilirsiniz. Tercihler iletişim kutusundan Son Kullanılan Dosyalar çalışma alanını etkinleştirmek için Dosya Açarken “Son Kullanılan Dosyalar” Çalışma Alanını Göster onay kutusunu işaretleyin (Illustrator > Ctrl/Cmd + K > Genel sekmesi). 

Yeni çalışma alanları hakkında daha fazla bilgi için yeni çalışma alanları makalesine bakın.

Illustrator'a özel bilgiler için Çalışma alanıyla ilgili temel bilgiler makalesine bakın.

Shaper aracı

Doğal, serbest hareketleri mükemmel geometrik şekillere dönüştürün. Ardından bu şekilleri normal şekiller gibi kullanıp birleştirerek, silerek, doldurarak ve dönüştürerek düzenlenebilir tasarımlar oluşturun. Shaper aracını hem klasik hem de dokunma için optimize edilmiş Dokunmatik çalışma alanlarında kullanabilirsiniz.

Nasıl çalıştığını öğrenin ›

Bu yeni araç hakkında daha fazla bilgi için Shaper aracı makalesine bakın.

Yeni Canlı Şekiller

Artık daha fazla Illustrator Şekillendirme aracının tam olarak canlı, etkileşimli ve dinamik olarak ayarlanabilir olması sayesinde geleneksel vektör şekillerini özel efektler uygulamak veya başka araçlar kullanmak zorunda kalmadan hızla değiştirebilir ve geliştirebilirsiniz.

Nasıl çalıştığını öğrenin ›

Bu geliştirilmiş özellik hakkında daha fazla bilgi için Canlı Şekiller makalesine bakın.

Dinamik Semboller

Semboller şimdi ana bir şekli paylaşıyor olsa da kontur, dolgu veya opaklık gibi farklı görünümler kazanacak şekilde değiştirilebiliyor. Ana sembole olan bağlantıyı kesmek zorunda kalmadan sembolleri ölçekleyebilir, döndürebilir, yansıtabilir ve yamultabilirsiniz.

Nasıl çalıştığını öğrenin ›

Bu yeni özellik hakkında daha fazla bilgi için Dinamik Semboller makalesine bakın.

Akıllı Kılavuzlar

Şimdi, Illustrator CC 2015'teki geliştirilmiş Akıllı Kılavuzlar özelliğini kullanarak nesneleri hizalayabilir ve aralarındaki boşlukları ayarlayabilirsiniz. Kontrol tuşlarını ve değiştiricileri kullanmadan kare ve daire gibi mükemmel şekiller çizmeye yönelik yeni ipuçlarından yararlanın.

Yeni SVG Dışa Aktarma seçenekleri

Yeni SVG Dışa Aktarma iş akışını (Dosya > Dışa Aktar > SVG) kullanarak web ve ekran tasarımı iş akışlarınızda web için optimize edilmiş SVG dosyalarını dışa aktarabilirsiniz. Ayrıca, tüm çalışma yüzeyi yerine nesneleri tek tek dışa aktarmayı da tercih edebilirsiniz.

Nasıl çalıştığını öğrenin ›

Bu geliştirilmiş özellik hakkında daha fazla bilgi için SVG başlıklı makalede bulunan web için optimize edilmiş SVG dışa aktarma seçenekleriyle ilgili bölüme bakın.

Dokunmatik çalışma alanı geliştirmeleri

Windows tabletler için sunulan Dokunmatik çalışma alanına, Shaper aracı, yeni Canlı şekiller, geliştirilmiş Akıllı Kılavuzlar ve fare kullanırken kolayca yakınlaştırma seçeneği ile HP Sprout için destek de eklendi.

Mobil uygulamalar

Adobe Capture CC entegrasyonu

iPad, iPhone veya Android telefon kullanarak dilediğiniz görüntüyü üretime hazır bir varlığa dönüştürün. Bir renk temasını ayıklayın veya bir fırça, şekil ya da grafik oluşturun; ardından varlığı Creative Cloud Libraries'e kaydederek Illustrator'da kullanın.

Android için Adobe Illustrator Draw

Adobe Illustrator Draw uygulamasıyla Android telefonunuzda serbest şekilli vektör tasarımları oluşturun ve çalışmanızı masaüstünde Illustrator'a göndererek detaylandırın.

 Adobe Illustrator Draw, iOS ve Android için kullanımdan kaldırılacak ve 19 Temmuz 2021 tarihinden itibaren artık indirilemeyecek. Mevcut kullanıcılar 10 Ocak 2022 tarihine kadar uygulamaları kullanmaya devam edebilir. Sorunsuz ve kesintisiz bir deneyim için Fresco'ya tüm varlıklarınız korunarak kolayca geçiş yapın.

Geliştirilmiş Comp CC entegrasyonu ile iPhone desteği

Şimdi Comp CC'yi kullanarak iPhone ve iPad'inizde mizanpaj olanaklarından yararlanabilirsiniz. Varlıkların Comp'ta birbirine bağlanması sayesinde Illustrator veya başka bir Creative Cloud masaüstü uygulamasında düzenlediğiniz varlıklar anında Comp'ta da güncellenir.

Illustrator CC 2015 sürümündeki yenilikler ve değişiklikler

Haziran 2015

Creative Cloud Libraries'de Bağlantılı Varlıklar

Bir kez düzenleyin, her yerde güncelleyin.

Bir kez düzenleyin, her yerde güncelleyin.

Creative Cloud Libraries'deki grafikler artık bağlantılı olduğu için siz ve ekip üyeleriniz uygulanan değişiklikleri grafiklerin kullanıldığı tüm Illustrator, Photoshop veya InDesign projelerinde güncelleme seçeneğine sahipsiniz. Kitaplıklarınız için destek sağlayan Adobe CreativeSync, tüm içeriği güncel ve hemen erişebileceğiniz şekilde tutarak kusursuz bir iş akışı sağlar. Bütün projeleriniz en son düzenlemelerinizi gösterecek şekilde güncel olacak!

Bu geliştirilmiş özellik hakkında daha fazla bilgi için Creative Cloud Libraries makalesinin İş Birliği bölümüne bakın.

Adobe Stock

Yüksek kaliteli milyonlarca görüntü. Doğrudan Illustrator'ın içinden.

Yüksek kaliteli milyonlarca görüntü. Doğrudan Illustrator'ın içinden.

Yaklaşık 40.000.000 görüntü, vektör ve resim arasından dilediğinizi seçin! Adobe Stock'u inceleyin!
40 milyon fotoğraf, illüstrasyon ve vektör içinden arama yapın.

Adobe Stock ile doğrudan Illustrator, Photoshop, InDesign ve diğer Adobe masaüstü uygulamalarının içinden yüksek kaliteli, yüksek çözünürlüklü ve telif hakkı olmayan görüntüler satın alabilir, bu görüntülere erişebilir ve onları yönetebilirsiniz.
Görüntüleri doğrudan Creative Cloud Libraries'e kaydedebilirsiniz. Bir görüntüyü hemen lisanslayabilir ve filigranlı bir önizlemesini kaydederek bir kompozisyonda kullanabilirsiniz. Adobe CreativeSync sayesinde görüntülerinize masaüstü ve mobil aygıtlarınızdan erişebilir, hatta ekibinizle bile paylaşabilirsiniz. Filigransız sürümü kullanmaya hazır olduğunuzda görüntüyü doğrudan Illustrator'da kullanmak üzere lisanslayabilirsiniz.

Adobe Stock'u kullanma ile ilgili bilgi için bkz. Adobe Stock'u kullanma.

Adobe Stock hizmeti hakkındaki soruların yanıtları için bkz. Adobe Stock Hakkında Yaygın Sorular.

10 kat daha hızlı yakınlaştırma, döndürme ve kaydırma

Her şekilde 10 kat daha hızlı.

Her şekilde 10 kat daha hızlı.

Mac ve Windows için GPU hızlandırma özelliği sağlayan Mercury Performance System geliştirmeleri sayesinde görüntüleri 10 kat daha hızlı döndürün, yakınlaştırın ve kaydırın.

Yakınlaştırma eylemine artık animasyon özelliği kazandırıldığı için sola ve sağa kaydırarak belgenizi çabucak yakınlaştırıp uzaklaştırabilirsiniz. Ayrıca, Yakınlaştırma aracını tıklatıp bir nokta üzerinde basılı tutarak dinamik yakınlaştırma özelliğini de kullanabilirsiniz.  

Illustrator CC 2015'teki performans iyileştirmeleri ile ilgili bu videoyu izleyin.

Daha fazla bilgi için GPU Performansı özelliği hakkındaki bilgi bankası makalesine bakın.

10 kat büyüterek yakınlaştırma

%6400'den %64.000'e

%6400'den %64.000'e

Yeni %64.000 yakınlaştırma düzeyi sayesinde daha hassas şekilde çalışın ve düzenlemelerinizi daha doğru ve net biçimde yapın. Daha önce maksimum yakınlaştırma düzeyi %6400 idi.

Güvenli Mod

Başlangıç sorunlarını belirleyin ve düzeltin.

Başlangıç sorunlarını belirleyin ve düzeltin.

Güvenli Mod, sistemde çok önemli ve uygulamanın çökmesine neden olan dosyalar (örneğin, bozuk fontlar, güncelliğini yitirmiş eklentiler veya hatalı sürücüler) olsa bile Illustrator'ın başlatılmasını sağlar. Hatayı seçerek nedenini tanılayabilirsiniz. Çökmeye neden olan dosyalar belirlenip devre dışı bırakıldıktan sonra uygulama başlatıldığında, Illustrator Güvenli Mod'da çalışır.

Güvenli Mod iletişim kutusunda çökmeye neden olan sorunlar listelenir
Güvenli Mod iletişim kutusunda, çökmeye neden olan sorunlar listelenir.

Güvenli Mod iletişim kutusunda sorunlu alanın belirlenmesi ve sorun giderme bilgilerinin verilmesi sayesinde tüm sorunları çözmeniz için kolay bir yol sağlanır. İşlemleri tamamladığınızda, çözümlenen tüm sorunları işaretleyin ve Illustrator'ı bir sonraki açılışında normal modda başlayacak şekilde etkinleştirin.

Daha fazla bilgi için bkz. Güvenli Mod.

Dosyalarınızdaki verileri kurtarma

Çalışmalarınızı bir daha asla kaybetmeyeceksiniz.

Çalışmalarınızı bir daha asla kaybetmeyeceksiniz.

Sistemin beklenmedik bir şekilde kapanması ve dosyalarınızı kaydetmeye fırsat bulamamanız durumunda, açık olan projelerinizi düzenli aralıklarla kaydetmemek zaman ve iş kaybına yol açabilir. Sistemin beklenmedik şekilde kapanmasının nedeni Illustrator'ın çökmesi, işletim sistemindeki bir hata veya elektrik kesintisi olabilir.

Bu tip bir hata oluştuğunda, Illustrator'ı yeniden başlatarak işlerinizin geri yüklenmesini sağlayabilirsiniz. Hata bozuk bir font veya uyumsuz bir sürücü ya da eklentiden kaynaklanıyorsa Illustrator tüm sorunları belirleyip hataları düzeltmeniz için seçenekler sunar.

Daha fazla bilgi için çökme sonrasında belge verilerini kurtarma hakkındaki makaleye bakın.

Creative Cloud mobil uygulamaları ile entegrasyon

Adobe Comp CC, Illustrator Draw, Photoshop Sketch ve daha fazlası!

Adobe Comp CC, Illustrator Draw, Photoshop Sketch ve daha fazlası!

Illustrator'ı kullanarak yaratıcılığınızı ve üretkenliğinizi gözler önüne sermek için artık stüdyonuzda ya da ofisinizde olmanız gerekmiyor. Adobe'nin mobil uygulamalarını kullanarak hareket halindeyken fikirlerinizi, buluşlarınızı ve düşüncelerinizi sürekli geliştirerek muhteşem resimlere veya projelere dönüştürün. Birkaç örneğe göz atalım:

Adobe Comp CC. Sizin veya ekibinizin kullandığı paylaşılan Creative Cloud Libraries'deki yaratıcı varlıkları Comp'a aktarın ve mizanpajlarınızı anında Illustrator'a gönderin. Tüm metinleriniz, görüntüleriniz ve grafikleriniz canlı ve tamamen düzenlenebilir nitelikte olacak.

iPad için Comp uygulamasını iTunes App Store'dan ücretsiz olarak indirebilirsiniz.

Illustrator Draw. En çok kullandığınız vektör çizim araçları ile basit ve modern bir arabirimde tasarım yapın. Çizgiler, şekiller veya serbest şekilli illüstrasyonlar oluşturabilir, on çizim katmanı ve bir fotoğraf katmanıyla çizimler yapabilirsiniz. Creative Cloud bağlantısı sayesinde Illustrator veya Photoshop'ta son rötuşlarınızı kolaylıkla yapabilirsiniz.

iOS için Draw (iPhone, iPad ve iPad Mini) uygulamasını iTunes App Store'dan ücretsiz olarak indirebilirsiniz

Adobe Shape CC. İstediğiniz nesne, tasarım veya şeklin fotoğrafını çekin ve birkaç basit adımda vektör şekillerine dönüştürün. Elde ettiğiniz vektörleri Creative Cloud Libraries'de saklayın ve Illustrator ya da Photoshop'tan erişerek iyileştirin.

Shape uygulamasını iTunes App Store'dan ücretsiz olarak indirebilirsiniz.

Adobe Brush CC. iPad veya iPhone'unuzu kullanarak sizi etkileyen her türlü sahnenin fotoğrafından mükemmel ve yüksek kaliteli fırçalar oluşturun. Fırçalarınızı Creative Cloud Library'ye kaydedin ve dilediğiniz yerde Photoshop ve Illustrator'dan erişin!

iOS için Adobe Brush uygulamasını iTunes App Store'dan ücretsiz olarak indirebilirsiniz.

Adobe Color. Gördüğünüz her yerde eğlenceli ve pratik şekilde etkileyici renk kombinasyonları yakalayın. Kameranızı renkli bir sahneye yöneltin, Adobe Color CC'nin bir renk dizisini gözlerinizin önüne sermesini izleyin.

iOS (iPad, iPad Mini, iPhone ve iPod Touch) ve Android için Color uygulamasını iTunes App Store'dan ücretsiz olarak indirebilirsiniz.

Creative Cloud Charts (Önizleme)Özellik artık mevcut değil

Bu özellik artık Illustrator v19.2 (Kasım 2015) ve sonraki sürümlerde mevcut değildir.

Bu özellik artık Illustrator v19.2 (Kasım 2015) ve sonraki sürümlerde mevcut değildir.

Olağanüstü infografikler oluşturun, düzenleyin, renklendirin ve üretin
Olağanüstü infografikler oluşturun, düzenleyin, renklendirin ve üretin!

GPU Performansı

GPU'nuzun gücünden yararlanın! Mac kullanıcılarını da unutmadık!

GPU'nuzun gücünden yararlanın! Mac kullanıcılarını da unutmadık!

Illustrator CC 2015 sürümünde içerikleri taramak için GPU'nun gücünden daha iyi yararlanılması sayesinde yakınlaştırma, döndürme ve kaydırma eylemleri sırasında resimler artık çok daha hızlı taranabiliyor. Her bir resim türü yeniden yazıldığı için grafik işlemcisinde hesaplanıp taranıyor. GPU geliştirmelerinden artık Mac kullanıcıları da yararlanabilecek.

Daha fazla bilgi için GPU Performansı özelliği hakkındaki bilgi bankası makalesine bakın.

Dokunmatik çalışma alanı geliştirmeleri

Görüntü Yerleştirme
Artık bir görüntüyü (raster formatında) Dokunmatik çalışma alanına yerleştirebilirsiniz.

Hizala Panelindeki Dağıtma Seçenekleri
Daha önce, Hizala panelinde dağıtma seçenekleri bulunmuyordu. Artık kullanıcılar Dokunmatik çalışma alanındaki Hizala panelinde sunulan en popüler iki hizalama seçeneğini kullanabilir.

Araçları sıfırlama
Dokunmatik çalışma alanındaki bazı araçlarda, Şekil Araçları'ndaki Merkezden Çiz ve Şekil Oluşturucu'daki Birleştir ve Çıkart gibi seçenekler bulunur. Araçlar arasında gezinildiği sırada, daha önce aynı araç kullanılırken bir seçeneğin etkinleştirildiği unutulabiliyordu. Bu durum üretkenliği etkiliyordu. Artık, Dokunmatik çalışma alanındaki araçlarda bir değişiklik yapıldığında etkin araç, varsayılan ayarlarla birlikte kullanılabilir.

Değişken Genişlik için Çevir düğmeleri
Dokunmatik çalışma alanındaki Kontur seçeneklerinde, organik görünmelerini sağlamak için değişken genişlik profillerini yollara uygulamanın kolay bir yolu sunuluyor. Değişken genişlik profilleri gelişigüzel bir yönü temel alır (bir ucu ince, diğer ucu kalın). Bu profiller için Çevir düğmelerinin sunulması sayesinde artık Dokunmatik çalışma alanındaki yollarda kullanılan değişken genişlikteki profiller üzerinde daha iyi kontrol sahibi olabileceksiniz

Araç geliştirmeleri

Kavis Aracı

Ayrı Lastik Bantla Bağlama Tercihi
Kalem ve Kavis araçları için Lastik Bantla Bağlama tercihleri tek bir değere bağlıydı. Illustrator ekibi, kullanıcıların bu değeri Kalem aracından çok Kavis aracı için tercih ettiklerini belirledi. Şimdi her iki araç için ayrı değerler verilerek kullanıcıların bu araçları birbirinden bağımsız şekilde kontrol edebilmeleri sağlandı.

İki yolu birleştirme
Kavis aracı her yol için ayrı ayrı çalışıyordu ve yalnızca etkin yol için kullanılabiliyordu. Artık etkin olmayan bir yolu birleştirip bu yolla çalışmaya devam edebilirsiniz.

İki uçtan birinden başlama
Kavis aracıyla, bir yolun işareti kaldırılıp yeniden işaretlendiğinde bile sabit bir yönde çalışılıyordu. Artık kullanıcılar herhangi bir açık yol için yolun istedikleri ucunu seçerek çalışmaya başlayabilir. Diğer uç noktadan çizim yapabilmek için Esc tuşuna basıp etkin kavis noktasının işaretini kaldırın, uç noktayı tıklatıp hafifçe hareket ettirin ve Kavis aracıyla çizim yapmaya devam edin. 

Şekil Oluşturucu Aracı: Serbest Şekil Modu

Şekil Oluşturucu aracı daha önce Birleştir ve Çıkart seçenekleri için doğrusal bir geribildirim veriyordu. Artık bu araç serbest şekil modunda kullanılabiliyor. Bu mod varsayılan olarak etkindir. Daha önceki düz çizgi geribildirimine geri dönmek için seçeneği aracın seçenekler iletişim kutusunda değiştirebilirsiniz. Bu mod, Dokunmatik çalışma alanında da kullanılabilir.

Kurşun Kalem Aracı: Otomatik kapatma özelliğini devre dışı bırakma

Çoğu kullanıcı Kurşun Kalem Aracı'ndaki otomatik kapatma özelliğini severek kullansa da bazı kullanıcılar istedikleri zaman yolu kapatabilmeyi tercih ediyordu. Kurşun Kalem aracı seçenekleri iletişim kutusunda artık otomatik kapatma özelliğini kontrol edebileceğiniz bir seçenek sunuluyor.

Diğer önemli geliştirmeler

Onaltılık değerleri kopyalama ve yapıştırma

Diğer uygulamalardan bir onaltılık değeri kopyalarken kullanıcılar çoğunlukla kullanılan onaltılık değerle birlikte '#' sembolünü seçer. Renk panelindeki Heks alanı sadece yalın onaltılık değerleri kabul eder ve yalnızca doğru değer yapıştırılana kadar tekrarlanan, doğru kopyalama-yapıştırma eylemlerini uygulamak gerekir. Şimdi bu alan onaltılık değerin parçası olmayan yapıştırılmış karakterleri otomatik olarak kaldırıyor. Böylece onaltılık değerler, kopyalama-yapıştırma iş akışı kullanılarak çok daha kolay bir biçimde uygulanabilmektedir.

Degrade duraklarda kullanılan Renk Örnekleri

Kimi zaman degrade durakları bir renk örneğiyle tanımlanır. Daha önce, Renk Durağı çift tıklatıldığında bu renk örneğini tanımlamak mümkün olmuyordu. Şimdi, Renk Durağı'nda bir renk örneği kullanıldığında bilgiler korunuyor ve Renk Durağı'na erişildiğinde kullanılan renk örneği vurgulanıyor.

Adobe logosu

Hesabınıza giriş yapın