Kullanıcı Kılavuzu İptal

Cetveller, ızgaralar ve kılavuzlar

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndür
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Şekillendirici
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
        11. Boyut
    4. Üretken Yapay Zeka (Çin ana karasında kullanılamamaktadır)
      1. Metin istemi kullanarak vektör grafiği oluşturma
      2. Metin istemi kullanarak resimleri yeniden renklendirme
    5. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. Web'de Illustrator (beta)
    1. Web'de Illustrator (beta) sürümüne genel bakış
    2. Web'de Illustrator (beta) hakkında SSS
    3. Sorun giderme hakkında SSS
    4. Web'de Illustrator (beta) için Klavye kısayolları
    5. Web'de şekil oluşturma ve şekilleri birleştirme
    6. Web'de sayfalara metin ekleme ve metinleri düzenleme
    7. Web'de renk ve degrade uygulama
    8. Web'de yol çizme ve yolları düzenleme
    9. Web'de bulut belgeleriyle çalışma
    10. Ortak çalışanları web'de düzenlemeye davet etme
  4. iPad'de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  5. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  6. İçerik ekleme ve düzenleme
    1. Çizim ve boyutlandırma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Dikdörtgen ve yuvarlak ızgaralar çizme
      7. Mercek parlamaları çizme ve düzenleme
      8. Görüntü İzleme
      9. Yolu basitleştirme
      10. Sembolizm araçları ve sembol kümeleri
      11. Yol parçalarını ayarlama
      12. 5 kolay adımda çiçek tasarlama
      13. Perspektif ızgarası oluşturma ve düzenleme
      14. Perspektif ızgarasında nesneler çizme ve değiştirme
      15. Nesneleri tekrar kullanmak üzere sembollere dönüştürme
      16. Web iş akışları için pikselle hizalanmış yollar çizme
      17. Boyutları ölçme ve çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
      5. 3D nesneler oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Resminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
      10. Gerçekçi resim taslakları oluşturma
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Şekillendirici ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Görüntülerdeki metinleri düzenlenebilir metne dönüştürme
      6. Metne temel biçimlendirme ekleme
      7. Metne gelişmiş biçimlendirme ekleme
      8. Metni içe ve dışa aktarma
      9. Paragrafları formatlama
      10. Özel karakterler
      11. Yola yazma oluşturma
      12. Karakter ve paragraf stilleri
      13. Sekmeler
      14. Eksik fontları bulma (Typekit iş akışı)
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Yazım ve dil sözlükleri
      23. Asya dillerindeki karakterleri formatlama
      24. Asya dillerinde metinler için oluşturucular
      25. Karışım nesneleri ile metin tasarımları oluşturma
      26. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Görünüm nitelikleri
      4. Taslaklar ve mozaikler oluşturma
      5. Alt gölgeler, ışımalar ve geçiş yumuşatma
      6. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Dilimler ve görüntü eşlemeleri
  7. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu hâlde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Belge bilgileri paneli
  8. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Beyaz Üste Baskı
  9. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  10. Sorun giderme 
    1. Bilinen sorunlar
    2. Çökme sorunları
    3. Çökmeden sonra dosyaları kurtarma
    4. Dosya sorunları
    5. Desteklenen dosya formatları
    6. GPU cihaz sürücüsü sorunları
    7. Wacom cihaz sorunları
    8. DLL dosyası sorunları
    9. Bellek sorunları
    10. Tercihler dosyası sorunları
    11. Font sorunları
    12. Yazıcı sorunları
    13. Kilitlenme raporunu Adobe ile paylaşma
    14. Illustrator performansını iyileştirme

Illustrator'da cetvelleri, ızgaraları ve kılavuzları kullanmayı öğrenin.

Cetvelleri kullanma

Cetveller, nesneleri illüstrasyon penceresinde veya çalışma yüzeyinde doğru olarak yerleştirmenize ve ölçmenize yardımcı olur. Her cetvelde 0'ın bulunduğu noktaya cetvel başlangıcı denir.

Illustrator, belgeler ve çalışma yüzeyleri için ayrı cetveller sunmaktadır. Bu cetvellerden aynı anda yalnızca bir tanesini seçebilirsiniz.

Global cetveller resim penceresinin üst ve sol yanında görüntülenir. Varsayılan cetvel başlangıç noktası resim penceresinin sol alt köşesindedir.

Çalışma yüzeyi cetvelleri etkin çalışma yüzeyinin üst ve sol kenarlarında görüntülenir. Varsayılan çalışma yüzeyi cetveli başlangıç noktası çalışma yüzeyinin sol üst köşesindedir.

Çalışma yüzeyi cetvelleri ile global cetveller arasındaki fark, çalışma yüzeyi cetvelini seçtiğinizde başlangıç noktasının etkin çalışma yüzeyine bağlı olarak değişmesidir. Ayrıca, çalışma yüzeyi cetvelleri için farklı başlangıç noktalarına da sahip olabilirsiniz. Çalışma yüzeyi cetvelinin başlangıç noktasını değiştirdiğinizde, çalışma yüzeyindeki nesnelerin desen dolguları bu değişiklikten etkilenmez.

Global cetveller için varsayılan başlangıç noktası ilk çalışma yüzeyinin sol üst köşesinde, çalışma yüzeyleri için varsayılan başlangıç noktasıysa ilgili çalışma yüzeyinin sol üst köşesindedir.

  • Cetvelleri göstermek veya gizlemek için Görünüm > Cetveller > Cetvelleri Göster'i veya Görünüm > Cetveller > Cetvelleri Gizle'yi seçin.
Cetvelleri Göster/Gizle

  • Çalışma yüzeyi cetvelleri ve global cetveller arasında geçiş yapmak için Görünüm > Cetveller > Global Cetvellere Değiştir'i veya Görünüm > Cetveller > Çalışma Yüzeyi Cetvellerine Değiştir'i seçin. Çalışma yüzeyi cetvelleri varsayılan olarak görünür, bu nedenle Cetveller alt menüsünde Global Cetvellere Değiştir seçeneği gösterilir.

  • Video cetvellerini göstermek veya gizlemek için Görünüm > Video Cetvellerini Göster veya Görünüm > Video Cetvellerini Gizle'yi seçin.

  • Cetvel başlangıcını değiştirmek için imleci cetvellerin kesiştiği yere götürün ve imleci, yeni cetvel başlangıcının olmasını istediğiniz yere sürükleyin.

    Sürüklediğinizde, penceredeki ve cetvellerdeki ince artı işareti global cetvel başlangıç noktasının değiştiğini belirtir.

  • Varsayılan cetvel başlangıcına geri dönmek için sol üst köşede cetvellerin kesiştiği yeri çift tıklatın.

Not:

Global cetvel başlangıç noktasını değiştirmek doku döşemesini etkiler.

Önceden ilk çeyrekte olan koordinat sistemi, dördüncü çeyreğe taşınır. Illustrator CS5 uygulamasında, aşağıya doğru hareket ettiğinizde y ekseninin değeri, sağa doğru hareket ettiğinizde x ekseninin değeri artar.

Illustrator'ın eski sürümlerinde kaydederken, Global cetveller eski belgelerde ayarlandıkları konumda kalır. Başlangıç noktası, sol üst köşeye taşınmaz ancak koordinat sistemi dördüncü çeyrek olarak değişir.

Koordinat sistemindeki veya cetvel başlangıç noktasındaki değişiklik, eski komut dosyalarınızı korumanızı sağlayan komut dosyaları için geçerli değildir. Ancak, komut dosyası kullanarak nesneleri dönüştürdüğünüzde, y koordinat değeri Illustrator kullanıcı arabiriminde ayarladığınız değerlerden farklı olur. Örneğin, Y = +10 puntoluk bir taşıma işlemi uygularsanız komut dosyasıyla aynı hareketi taklit etmek için Y = -10 puntoluk bir dönüşüm uygulayın.

Ölçü birimini değiştirme

Illustrator uygulamasındaki varsayılan ölçü birimi puntodur (bir punto 0,3528 milimetreye karşılık gelir). Illustrator uygulamasının genel ölçümlerde, konturlarda ve yazılarda kullandığı birimi değiştirebilirsiniz. Kutulara değer girerken, varsayılan birimi değiştirebilirsiniz.

  • Varsayılan ölçü birimini değiştirmek için Düzen > Tercihler > Birimler'i (Windows) veya Illustrator > Tercihler > Birimler'i (Mac OS) seçin ve Genel, Kontur ve Tür seçenekleri için birimleri belirleyin. Yazım tercihlerinde Asya Dillerindeki Seçenekleri Göster seçeneği işaretliyse özellikle Asya dillerindeki yazı için kullanılan bir birim de seçebilirsiniz.
Not:

"Genel" ölçü seçeneği, cetvelleri, noktalar arasındaki mesafe ölçümünü, nesnelerin taşınmasını ve dönüştürülmesini, ızgara ve kılavuz aralıklarının ayarlanmasını ve boşluk oluşturmayı etkiler.

  • Yalnızca geçerli belgeyle ilgili genel ölçü birimini ayarlamak için önce Dosya > Belge Ayarları'nı, ardından Birimler menüsünden kullanmak istediğiniz ölçü birimini seçin ve Tamam'ı tıklatın.
  • Kutuya değer girerken ölçü birimini değiştirmek için değeri yazın ve ardından şu kısaltmalardan birini kullanın: inç, in, milimetre, mm, Q (bir Q, 0,25 milimetreye eşittir), santimetre, cm, punto, p, pt, pika, pc, piksel ve pks.
İpucu:

Pika ve punto birimlerini bir arada kullanırken değerleri XpY şeklinde girebilirsiniz; burada X ve Y, pika ve punto değerini gösterir (örneğin 12 pika 6 punto için, 12p6).

Izgarayı kullanma

Izgara, illüstrasyon penceresinde resminizin arkasında görüntülenir ve yazdırılmaz.

  • Izgarayı göstermek veya gizlemek için Görünüm > Izgarayı Göster veya Görünüm > Izgarayı Gizle'yi seçin.
  • Nesneleri ızgara çizgilerine yaslamak için Görünüm > Izgaraya Yasla'yı seçin, taşımak istediğiniz nesneyi belirleyin ve istediğiniz konuma sürükleyin.

    Nesnenin sınırları bir ızgara çizgisinin 2 piksel yakınına girdiğinde, noktaya yaslanır.

    Not: Görünüm > Piksel Önizleme'yi seçerseniz Izgaraya Yasla seçeneği Piksele Yasla olarak değiştirilir.

  • Izgara çizgileri arasındaki boşluğu, ızgara stilini (çizgiler veya noktalar), ızgara rengini ya da ızgaraların resmin önünde mi arkasında mı görüneceğini belirlemek için Düzenle > Tercihler > Kılavuzlar ve Izgara'yı veya Illustrator > Tercihler > Kılavuzlar ve Izgara'yı (Mac OS) seçin.
Adobe Illustrator deeplink

Uygulamada kendiniz deneyin
Birkaç basit adımda kılavuzlarla resim oluşturun ve hizalayın.

Izgaraya yasla
Izgara gösterilmiş olarak resim

Kılavuzları kullanma

Kılavuzlar, metin ve grafik nesnelerini hizalamanıza yardımcı olur. Cetvel kılavuzları (dikey veya yatay düz çizgiler) ve kılavuz nesneleri (kılavuzlara dönüştürdüğünüz vektör nesneleri) oluşturabilirsiniz. Izgara gibi, kılavuzlar da yazdırılmaz.

İki kılavuz stili (noktalar ve çizgiler) seçim yapabilir ve ya önceden tanımlanmış kılavuz renklerini ya da renk seçici yardımıyla seçeceğiniz renkleri kullanarak kılavuzların renklerini değiştirebilirsiniz. Varsayılan değer olarak, taşıyabilmeniz, silebilmeniz veya eski haline geri döndürebilmeniz için kılavuzlar kilitlenmemiş durumdadır ancak yerlerine kilitlemeyi seçebilirsiniz.

  • Kılavuzları göstermek veya gizlemek için Görünüm > Kılavuzlar > Kılavuzları Göster veya Görünüm > Kılavuzlar > Kılavuzları Gizle'yi seçin.
  • Kılavuz ayarlarını değiştirmek için Düzen > Tercihler > Kılavuzlar ve Izgara (Windows) veya Illustrator > Tercihler > Kılavuzlar ve Izgara'yı (Mac OS) seçin.
  • Kılavuzları kilitlemek için Görünüm > Kılavuzlar > Kılavuzları Kilitle'yi seçin.

Kılavuzlar oluşturma

  1. Cetveller görünmüyorsa Görünüm > Cetvelleri Göster'i seçin.
  2. İmleci dikey bir kılavuz için sol cetvelin, yatay bir kılavuz içinse yatay cetvelin üstüne getirin.
  3. Kılavuzu yerine sürükleyin.

    Vektör nesnelerini kılavuzlara dönüştürmek için bu nesneleri ve ardından Görünüm > Kılavuzlar > Kılavuz Oluştur'u seçin.

    Not:

    Birden çok kılavuzla daha rahat şekilde çalışabilmek için kılavuzları ayrı bir katmana taşıyın.

  4. Kılavuzları tuvalin tamamı yerine yalnızca bir çalışma yüzeyiyle sınırlandırmak için Çalışma Yüzeyi aracını seçin ve kılavuzları çalışma yüzeyine sürükleyin.

Kılavuzları taşıma, silme veya serbest bırakma

  1. Kılavuzlar kilitliyse Görünüm > Kılavuzlar > Kılavuzları Kilitle'yi seçin.
  2. Aşağıdakilerden birini yapın:
    • Kılavuzu taşımak için sürükleyin veya kopyalayın.

    • Kılavuzu silmek için geri tuşuna (Windows) veya Sil tuşuna (Mac OS) basın veya Düzenle > Kes veya Düzenle > Temizle'yi seçin.

    • Tüm kılavuzları aynı anda silmek için Görünüm > Kılavuzlar > Kılavuz Sil'i seçin.

    • Kılavuzu serbest bırakıp tekrar normal bir grafik nesnesi haline getirmek için kılavuzu seçin ve Görünüm > Kılavuzlar > Kılavuzları Bırak'ı seçin.

Nesneleri bağlantı noktalarına ve kılavuzlara yaslama

  1. Görünüm > Noktaya Yasla'yı seçin.
  2. Taşımak istediğiniz nesneyi seçin tam bağlantı noktalarıyla ve kılavuzlarla hizalamak istediğiniz noktaya getirin.

    Not:

    Noktaya yaslanırken, yaslama hizalaması, sürüklenen nesnenin kenarlarına değil imlecin konumuna bağlıdır.

  3. Nesneyi istediğiniz konuma sürükleyin.

    İmleç bir bağlantı noktasının veya kılavuzun 2 piksel yakınına girdiğinde, noktaya yaslanır. Yaslama gerçekleştiğinde imleç, içi dolu ok ucundan içi boş ok ucuna dönüşür.

Akıllı Kılavuzlar'ı kullanma

Akıllı Kılavuzlar, nesneler veya çalışma yüzeyleri oluşturduğunuzda ya da bunlarla çalıştığınızda geçici olarak görüntülenen kılavuzlara yapışır. Nesneleri veya çalışma yüzeylerini diğer nesnelere, çalışma yüzeylerine (ya da her ikisine birden) göre hizalamanıza, düzenlemenize veya dönüştürmenize yardımcı olurlar; bu işlemler sırasında X, Y konumu ve delta değerlerini yapışarak hizalar veya görüntüler. Akıllı Kılavuzlar tercihlerini ayarlayarak akıllı kılavuzları ve görüntülenen geri bildirim türünü (ölçü etiketleri, nesne vurguları veya etiketler gibi) belirtebilirsiniz.

Akıllı Kılavuzlar varsayılan olarak açıktır.

  1. Akıllı Kılavuzları açmak veya kapatmak için Görünüm > Akıllı Kılavuzlar'ı seçin.

  2. Akıllı Kılavuzlar'ı şu şekilde kullanın:
    • Kalem veya şekil araçlarıyla nesne oluşturduğunuzda, yeni nesnenin bağlantı noktasını varolan bir nesneye göre konumlandırmak için Akıllı Kılavuzlar'ı kullanın. Yeni çalışma yüzeyi oluşturduğunuzda da, bunu başka bir çalışma yüzeyi veya nesneye göre yerleştirmek için Akıllı Kılavuzları kullanabilirsiniz.

    • Kalem veya şekil araçlarıyla bir nesne oluşturduğunuzda ya da nesneyi dönüştürdüğünüzde bağlantı noktalarını 45 veya 90 derece gibi belirli bir dereceye konumlandırmak için Akıllı Kılavuzlar'ın yapı kılavuzlarını kullanın. Bu açıları Akıllı Kılavuzlar tercihleri altından belirtin.

    • Nesne veya çalışma yüzeyini taşıdığınızda seçili nesne veya çalışma yüzeyini başka nesneler veya çalışma yüzeylerine hizalamak için Akıllı Kılavuzlar'ı kullanın. Hizalama nesnelerin geometrisini ve çalışma yüzeylerini temel alır. Kılavuzlar, başka nesnelerin kenarına veya orta noktasına nesne yaklaştırıldığında görüntülenir.

    • Nesneyi dönüştürdüğünüzde, Akıllı Kılavuzlar, dönüştürmeye yardımcı olmak için otomatik olarak görüntülenir.

    Akıllı Kılavuzlar'ın ne zaman ve nasıl görüntüleneceğini değiştirmek için Akıllı Kılavuzlar tercihlerini ayarlayabilirsiniz.

    Not:

    Izgaraya Yasla ya da Piksel Önizleme seçeneği açık durumdayken (menü komutu seçili olsa bile) Akıllı Kılavuzlar'ı kullanamazsınız.

Akıllı Kılavuzlar tercihlerini ayarlama

Düzenle > Tercihler > Akıllı Kılavuzlar (Windows) veya Illustrator > Tercihler > Akıllı Kılavuzlar (Mac OS) seçeneğini belirleyip aşağıdaki tercihleri ayarlayın:

Renk

Kılavuzların rengini belirtir.

Hizalama Kılavuzları

Geometrik nesnelerin, çalışma yüzeyinin ve taşma payının ortasında ve kenarlarında oluşturulan kılavuz çizgileri görüntüler. Nesneleri taşıdığınızda ve temel şekilleri çizme, Kalem aracını kullanma, nesneleri dönüştürme gibi işlemler gerçekleştirdiğinizde oluşturulur.

Bağlantı/Yol Etiketleri

Yollar kesiştiğinde ya da bir bağlantı noktasında ortalandıklarında bilgileri görüntüler.

Ölçü Etiketleri

Çoğu araçla ilgili (Çizim araçları ve Metin araçları gibi), imleci bağlantı noktası üzerine getirdiğinizde imlecin konumu hakkında bilgileri görüntüler. Nesneleri oluşturduğunuz, seçtiğiniz, taşıdığınız veya dönüştürdüğünüz sırada nesnenin orijinal konumundan x ve y delta değerini görüntüler. Bir çizim aracı seçiliyken Shift tuşuna bastığınızda başlangıç noktası görüntülenir.

Nesne Vurgulama

Sürükleme sırasında, imlecin altındaki nesneyi vurgular. Vurgu rengi, nesnenin katman rengiyle aynıdır.

Dönüştürme Araçları

Nesneleri ölçeklediğiniz, döndürdüğünüz ve yamulttuğunuz sırada ilgili bilgileri görüntüler.

Yapı Kılavuzları

Yeni nesneleri çizdiğinizde kılavuz çizgileri görüntüler. Kılavuz çizgilerinin, yakındaki bir nesnenin bağlantı noktalarından hangi açıda çizileceğini belirtirsiniz. Altı açı ayarlayabilirsiniz. Seçili Açılar kutusuna bir açı girin, Açılar açılır menüsünden bir açı kümesi seçin veya açılır menüden bir açı kümesi seçip kutulardaki değerlerden birini değiştirerek açı kümesini özelleştirin. Önizleme, ayarlarınızın sonucunu gösterir.

Yaslama Toleransı

Akıllı Kılavuzlar'ın etkinleştirilmesi için imlecin bir nesneden kaç piksel uzakta olması gerektiğini belirler.

Akıllı Kılavuzlar
Akıllı Kılavuzlar tercihlerini ayarlama

Nesneler arasındaki uzaklığı ölçme

Herhangi iki nokta arasındaki uzaklığı hesaplamak için Ölçüm aracını kullanın ve sonucu Bilgi panelinde görüntüleyin.

  1. Ölçüm aracını  seçin. (Araçlar panelinde görmek için Damlalık aracını seçip basılı tutun.)

  2. Aşağıdakilerden birini yapın:
    • Aralarındaki uzaklığı ölçmek için iki noktayı tıklatın.

    • ilk noktayı tıklatıp ikinci noktaya sürükleyin. Aracı 45 derecenin katlarıyla sınırlamak için, sürüklerken Shift tuşunu basılı tutun.

      Bilgi panelinde, x ve y eksenlerinden yatay ve dikey uzaklıklar, mutlak yatay ve dikey uzaklıklar, toplam uzaklıklar ve ölçülen açı görüntülenir.

Bilgi panelinde gezinme

Bilgi panelini (Pencere > Bilgi), imlecin altındaki alan ve seçili nesneler hakkında bilgi almak için kullanın.

  • Nesne seçili ve bir seçim aracı etkinken, Bilgi panelinde, nesnenin X ve Y koordinatları, genişliği (G) ve yüksekliği (Y) görüntülenir. Genişlik ve yükseklik değerleri, Genel tercihlerdeki Önizleme Sınırları Kullan seçeneği tarafından etkilenir. Önizleme Sınırları Kullan seçeneği işaretliyse, Illustrator uygulaması, kontur genişliğini (ve alt gölge gibi diğer nitelikler) nesnenin boyutlarına dahil eder. Önizleme Sınırları Kullan seçeneği temizlendiğinde, Illustrator sadece nesnenin vektör yolun tarafından tanımlanan boyutları ölçer.

  • Kalem aracını veya Degrade aracını kullandığınızda veya bir seçimi taşırken, Bilgi panelinde, sürüklediğiniz sırada X'teki (W) değişim, Y'deki (H) değişim, uzaklık (D) ve açı görüntülenir.

  • Yakınlaştırma aracını kullandığınızda, Bilgi panelinde, fareyi bıraktıktan sonraki büyütme katsayısı ve X ve Y koordinatları görüntülenir.

  • Ölçek aracını kullandığınızda, Bilgi panelinde, genişlik (G) ve yükseklik (Y) değişimi ve ölçekleme işlemi sona erdikten sonra yeni genişlik (G) ve yükseklik (Y) görüntülenir. Döndürme veya yansıtma araçlarını kullandığınızda, Bilgi panelinde, nesnenin ortasının koordinatları ve dönüş açısı veya yansıtma açısı görüntülenir.

  • Eğme aracını kullandığınızda, Bilgi panelinde, nesnenin ortasının koordinatları, yamultma ekseninin açısı ve yamultma miktarı görüntülenir.

  • Boya Fırçası aracını kullandığınızda, Bilgi panelinde, mevcut fırçanın X ve Y koordinatlarıyla adı görüntülenir.

  • Seçili nesnenin dolgu ve kontur renklerinin değerlerini ve seçili nesneye uygulanmış desen, degrade veya renk tonu adlarını göstermek için panel menüsünde Seçenekleri Göster'i seçin veya panel sekmesinin çift okunu tıklatın.

Not:

Birden çok nesne seçerseniz Bilgi panelinde sadece seçili bütün nesnelerde aynı olan bilgiler görüntülenir.

Benzer konular

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?

Adobe MAX 2024

Adobe MAX
Yaratıcılık Konferansı

14–16 Ekim Miami Beach ve çevrimiçi

Adobe MAX

Yaratıcılık Konferansı

14–16 Ekim Miami Beach ve çevrimiçi

Adobe MAX 2024

Adobe MAX
Yaratıcılık Konferansı

14–16 Ekim Miami Beach ve çevrimiçi

Adobe MAX

Yaratıcılık Konferansı

14–16 Ekim Miami Beach ve çevrimiçi