Elements Organizer kataloğunuzu, yedekleme ve ardından geri yüklemeden oluşan iki adımlı bir işlemle başka bir bilgisayara taşıyın.

Katalogların taşınması hakkında

Elements Organizer kataloğunuzu, örneğin bilgisayarınızı yenileme ya da Photoshop Elements veya Premiere Elements sürümünüzü yükseltme gibi nedenlerle, yeni bir bilgisayara taşımak isteyebilirsiniz.

Katalogların başka bir bilgisayara taşınması iki adımlı bir işlemdir. İlk olarak kataloğu bir bilgisayarda yedekleyin ve ardından da diğerinde geri yükleyin. Elements Organizer, bu adımların her ikisini de gerçekleştiren Yedekleme ve Geri Yükleme özelliklerine sahiptir. 

Kataloğu harici bir sabit diske veya bir CD veya DVD'ye (sadece Windows) yedekleyebilirsiniz. Kataloğunuz çok büyükse, birden çok CD veya DVD gerekebilir. Kataloğu yedekleme hakkında daha fazla bilgi için Kataloğunuzu yedekleme bölümüne bakınız. Kataloğu taşıma hakkında daha fazla bilgi için Kataloğu başka bilgisayara taşıma (geri yükleme) bölümüne bakınız.

Önemli: Kataloğunuzda bağlantısı kesilmiş herhangi bir öğe varsa, bunları yeniden bağlamanız istenir. Adobe bu öğelerin yeniden bağlanması işlemini kataloğu yedeklemeden önce yapmanızı özellikle tavsiye eder.

Not:

Bu işlemlerden bazıları sırasında gizli dosya ve klasörleri bulmanız veya dosyaları uzantılarıyla birlikte (örneğin, ornek_dosyaadı.ini) tam dosya adlarıyla bulmanızı gerektirir. Varsayılan ayar olarak Windows Explorer gizli dosyaları, gizli klasörleri ve tanıdığı dosya adı uzantılarını göstermez. Windows'ta gizli dosyaları ve klasörleri gösterme hakkında bilgi için Gizli dosyalar, klasörler ve dosya adı uzantılarını gösterme | Windows XP, Vista, Windows 7 sayfasına bakın.

Kataloğunuzu yedekleme

Kataloğu harici sabit diske yedekleme

Kataloğunuzu taşımadan önce ilk olarak yedekleyin. Yedeklemeyi harici bir sabit diske veya Windows kullanıyorsanız CD ya da DVD'lere yapabilirsiniz. Kataloğunuzu harici bir sabit diske yedeklemek için aşağıdaki talimatları uygulayın.

Windows bir makineden Mac'e yedekleme yapıyorsanız, Kataloğun Windows'tan Mac'e taşınması konusuna bakın.

  1. Harici sabit diskinizi bilgisayarınıza takın. Windows Explorer veya Mac Finder ile içeriği görüntüleyerek İşletim Sisteminin sürücüyü tamamen tanıdığından emin olun.

  2. Elements Organizer'ı açın.

    Organizer Elements
  3. Yeni bilgisayara taşımak istediğiniz katalog zaten açık değilse, açmak için Dosya > Katalog'u seçin.

  4. Dosya > Kataloğu CD, DVD veya Sabit Diske Yedekle (Windows) veya Dosya > Kataloğu Sabit Diske Yedekle (Mac) seçeneğini seçin.

  5. Yedekleme Seçenekleri penceresinde Tam Yedekleme'yi seçip İleri düğmesine tıklayın.

    Yedekleme seçenekleri
  6. Hedef Ayarları penceresinde, Hedef Sürücü kutusunda harici sabit diskinizi seçin.

  7. Yedekleme Yolu alanının yanındaki Gözat düğmesine tıklayın. Klasöre Gözat iletişim kutusunda Yeni Klasör Oluştur'a ve Tamam'a tıklayın.

    Yeni Klasör Yapma

    Not:

    Kataloğu yedeklediğiniz klasörün adını not edin. Kataloğu geri yüklediğinizde bu ada ihtiyacınız olacak. Backup.tly yedekleme dosyası klasöre kaydedilir.

  8. Bitti'ye tıklayın.

  9. Yedekleme tamamlandığında harici sabit diskinizin bağlantısını üreticisinin talimatlarına uygun şekilde ayırın.

Kataloğu CD veya DVD'ye yedekleme (Sadece Windows)

Windows makine kullanıyorsanız, kataloğunuzu bir CD veya DVD'ye yedeklemek için aşağıdaki talimatları izleyin.

  1. Elements Organizer'ı açın.

  2. Yeni bir bilgisayara taşımak istediğiniz katalog açık değilse, istenen kataloğu açmak için Dosya > Katalog'u seçin.

  3. Dosya > Kataloğu Yedekle'yi seçin.

  4. Yedekleme Seçenekleri penceresinde Tam Yedekleme'yi seçip ardından İleri düğmesine tıklayın.

    Tam Yedekleme
  5. CD veya DVD sürücüye boş bir CD veya DVD disk takın.

  6. Hedef Ayarları penceresinde, CD veya DVD sürücünüzün sürücü harfini seçin.

  7. Bitti'ye tıklayın. Kataloğunuz büyükse, yakma işlemi sırasında sizden birden çok disk takmanız istenebilir.

  8. CD veya DVD'leri sürücüden çıkarın.

Kataloğu başka bilgisayara taşıma (geri yükleme)

Elements Organizer, katalog dosyalarınızı geri yüklemek için üç farklı yöntem sunar:

  • Orijinal Konum katalog ve fotoğraf dosyalarını yeni bilgisayarda, eski bilgisayardaki ile aynı konuma kopyalar. Eski bilgisayardaki ile aynı kullanıcı adını kullanarak yeni bilgisayara oturum açtığınızdan emin olun. Aynı sayıda disk bulunduğundan ve aynı sürücü harflerini kullandıklarından emin olun (Yalnızca Windows).
  • Yeni Konum, katalog ve fotoğraf dosyalarını belirttiğiniz yeni konuma kopyalar. Fotoğraf dosyaları için klasör yapısı düzleştirilmiştir. Fotoğrafları içeren klasörler, eski bilgisayarda olduğu gibi başka klasörler içinde oluşturulmaz. Klasör yapısının nasıl değiştiğine (ve Orijinal Klasör Yapısını Geri Yükleme seçeneğinin süreci nasıl etkilediğine) dair bir örnek aşağıdaki tabloda gösterilmiştir. Eski bilgisayarda fotoğraflar C:\Fotoğraflar\Tatiller\2015\Hawaii klasöründe kayıtlıydı. Yeni bilgisayarda katalog C:\Fotoğraf Albümüm klasörüne geri yüklenir. Katalog geri yüklendiğinde, fotoğraflar C:\Fotoğraf Albümüm\Hawaii klasörüne yerleştirilir.
  • Orijinal Klasör Yapısını Geri Yükleyerek Yeni Konum seçeneği, katalog ve fotoğraf dosyalarını, belirttiğiniz yeni konuma kopyalar. Yeni konumda, fotoğraf dosyalarının klasör yapısı korunur. Klasör yapısının nasıl değiştiğine (ve Orijinal Klasör Yapısını Geri Yükleme seçeneğinin süreci nasıl etkilediğine) dair bir örnek aşağıdaki tabloda gösterilmiştir. Eski bilgisayarda fotoğraflar C:\Fotoğraflar\Tatiller\2015\Hawaii klasöründe kayıtlıydı. Yeni bilgisayarda katalog C:\Fotoğraf Albümüm klasörüne geri yüklenir. Katalog geri yüklendiğinde fotoğraflar C:\Fotoğraf Albümüm\Fotoğraflar\Tatitler\2015\Hawaii klasörüne yerleştirilir.
Dosya geri yükleme yöntemi Eski bilgisayardaki örnek dosya yolu Yeni bilgisayardaki dosya yolu (katalog C:\Fotoğraf Albümüm klasörüne geri yüklenmiştir)
Yeni Konum C:\Fotoğraflar\Tatiller\2015\Hawaii C:\Fotoğraf Albümüm\Hawaii
Orijinal Klasör Yapısını Geri Yükleyerek Yeni Konum seçeneği seçiliyken C:\Fotoğraflar\Tatiller\2015\Hawaii C:\Fotoğraf Albümüm\Fotoğraflar\Tatiller\2015\Hawaii

Not:

Kataloğunuzu harici sabit diske yedeklediyseniz, Adobe kataloğunuzu farklı bir sabit diske geri yüklememenizi tavsiye eder. Kataloğunuzu dahili sabit diske veya farklı bir harici diske geri yükleyin. Bu şekilde, sabit disklerden birinde sorun olursa, kataloğunuzun bir kopyası hala elinizde olur.

Kataloğunuzu yeni bilgisayara geri yükleme

  1. CD veya DVD'lerden Geri Yükleme: Yeni bilgisayarı açın. Windows Explorer ile CD veya DVD içeriğini görüntüleyerek Windows'un CD veya DVD sürücüyü tamamen tanıdığından emin olun.

    Harici sabit diskten geri yükleme: Harici sabit diski yeni bilgisayarınıza takın. Yeni bilgisayarı açın. Windows Explorer veya Mac Finder ile içeriği görüntüleyerek İşletim Sisteminin sürücüyü tamamen tanıdığından emin olun.

    Not:

    Yeni bilgisayarınızda harici sabit diskinizin sürücü harfi (Windows), eski bilgisayarınızdaki sürücü harfinden farklı olabilir.

  2. Photoshop Elements'i yeni bilgisayarınıza yükleyin ve ardından Elements Organizer'ı açın. Organizer'da boş bir katalog görüntülenir.

    Boş katalog
  3. Dosya > Kataloğu CD, DVD veya Sabit Diskten Geri Yükle (Windows) veya Dosya > Kataloğu Sabit Diskten Geri Yükle (Mac) seçeneğini seçin.

  4. (Sadece Windows) Kataloğu Geri Yükle iletişim kutusunda, yedeklenen kataloğun CD/DVD'de mi yoksa harici sabit diskte mi olduğunu seçin.

    Kataloğu geri yükleme
  5. (Yalnızca Windows)

    • CD veya DVD için yedekleme işlemi sırasında kaydedilen son diski takın. Ardından açılır menüden CD veya DVD sürücünüzün sürücü harfini seçin. 
    • Harici sabit disk için, Gözat düğmesine tıklayın. Kataloğu yedeklediğiniz sabit diskteki klasöre gelin ve orada bulunan Backup.tly dosyasını seçin.
  6. Katalog ve dosyaları Orijinal Konum'a mı Yeni Konum'a mı geri yüklemek isteyip istemediğinizi seçin. Yeni Konum seçeneği için yukarıda açılanan şekilde orijinal klasör yapısını korumak istiyorsanız, Orijinal Klasör Yapısını Geri Yükle seçeneğini seçin.

    Orijinal Klasör Yapısını Geri Yükleme
  7. Yeni Konum'u seçtiyseniz, Gözat düğmesine tıklayın ve katalog ve dosyaların geri yüklenmesini istediğiniz klasöre gelin. Geri yüklediğiniz katalog için farklı bir klasör oluşturmak isterseniz, Gözat iletişim kutusunun yanındaki Yeni Klasör Oluştur düğmesine tıklayın.

    Not:

    Geri yüklenen kataloğun adı, geri yükleme için seçtiğiniz klasörün adıdır. Kataloğun orijinal adını korumak isterseniz, bu ada sahip bir klasör oluşturun ve kataloğu bu klasöre geri yükleyin.

  8. Geri Yükle düğmesine tıklayın.

    Geri Yükle

    Tamamlamak için, bağlantısı kesilmiş veya çevrimdışı dosyalar bulunmadığından emin olmak için kataloğu temizleyin. Bu son adımlarla ilgili talimatlar ve daha fazlası için bir sonraki bölüme bakın.

Geri yüklenen kataloğun temizlenmesi

Bağlantısı kesik dosyaları yeniden bağlama

Geri yükleme işlemini tamamladıktan sonra, kataloğunuzun bağlantısı kesik veya çevrimdışı herhangi bir öğe içermediğinden emin olun. Gerekirse, dosyaları yeniden bağlamak için Dosya > Yeniden Bağlan > Tüm Eksik Dosyalar'ı seçin. Ayrıca fotoğraflar için Özellikler bölmesinde gösterilen konumun, kataloğu geri yüklediğiniz konumdaki fotoğraflarla uyumlu olduğunu kontrol edin. Özellikler bölmesi görünmüyorsa, Pencere > Özellikler'i seçin. Ardından katalogdan rastgele birkaç fotoğraf seçin ve Özellikler penceresinin Genel sekmesinde doğru konumun görüntülendiğini kontrol edin. Dosyaları yeniden bağlama hakkında daha fazla bilgi için Katalogdaki eksik dosyaları yeniden bağlama konusuna bakın.

Çevrimdışı dosyalarla çalışma

Orijinal kataloğunuzda varsayılan konumda kayıtlı çevrimdışı proxy'ler bulunuyordu ise, bu dosyalar geri yükleme yaptığınız klasörün içindeki bir veya daha fazla klasörün içindedir. Dosyalar kataloğa çevrimdışı dosyalar olarak aktarıldıysa, proxy dosyaları çevrimdışı diskin adının olduğu klasörde bulunur. (Örneğin dosyalar C:\Fotoğraf Albümüm\<Disk Adı> içinde bulunabilir). Dosyalar aktarıldıktan sonra çevrimdışı taşındıysa, proxy dosyaları katalog adına sahip bir klasörde bulunur. Çevrimdışı fotoğraflar hakkında daha fazla bilgi için Çevrimdışı dosyalarla çalışma konusuna bakın.

Katalog dosyasını taşıma

Katalog dosyası (catalog.psedb) kataloğu geri yüklemeyi seçtiğiniz klasörde bulunur. Katalog dosyasını geri yükledikten sonra farklı bir konuma taşımak isterseniz, Dosya > Katalog'u seçin. Kataloğunuzun adını seçin ve ardından Taşı düğmesine tıklayın.

Not: Katalogda yeni bir konumda Artımlı Yedekleme seçeneğini kullanmadan önce, bu konumdan kataloğu yedekleyin. Tam Yedekleme seçeneğini kullanın. Yeni bir tam yedeklemenin ardından, harici sabit diskteki eski yedeklemeyi silebilirsiniz. Veya eski yedekleme için kullanılan eski CD veya DVD disklerini imha edin veya silin.

Önemli: Yeni bilgisayarınızdaki varsayılan Photoshop Elements veya Premiere Elements yüklemesi, varsayılan konumda Catalogs klasörü oluşturur:

  • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\Catalogs
  • Windows Vista/7/8: C:\Program Data\Adobe\Photoshop Elements\Catalogs
  • Macintosh: /Users/[Kullanıcı Adı]/Library/Application Support/Adobe/Elements Organizer/Catalogs

Catalogs klasöründe her bir katalog dosyası (catalog.psedb) bir klasör içinde yer alır. Ayrıca klasör, küçük resim önbellek ve çevrimdışı öğeler klasörü gibi önemli ilgili dosyaları da içerir. Bu klasörü veya herhangi bir içeriğini silmeyin. Bu öğelerin konumunu değiştirmek isterseniz, Dosya > Katalog'u seçin, kataloğunuzun adını seçin ve Taşı düğmesine tıklayın. Katalog dosyalarınızı yönetme hakkında daha fazla bilgi için Sık görülen katalog yükseltme sorunları konusuna bakın.

Photoshop Elements 5 veya önceki sürümlerden geri yükleme

Daha eski bir Photoshop Elements sürümünden Photoshop Elements 6 veya üzerine yükseltme yapıyorsanız, aklınızda tutmanız gereken bazı önemli notlar vardır:

  • Kataloğunuzu yedekleme adımları, yukarıda açıklanandan biraz farklı olabilir. Photoshop Elements'in önceki sürümlerine özel katalog yedekleme talimatları için Yardım dosyalarına bakın (Organizer'da Yardım > Photoshop Elements Yardımı'nı seçin).
  • Photoshop Elements 6 ve üzeri sürümlerde farklı bir katalog dosyası biçimi kullanılmaktadır. Katalog geri yüklendikten sonra, otomatik olarak bir Photoshop Elements 6 kataloğuna dönüştürür.
  • Katalog dönüştürüldüğünde, catalog.psedb dosyası geri yükleme yaptığınız klasörle aynı seviyedeki yeni bir klasöre yerleştirilir. (Örneğin kataloğu C:\Fotoğraf Albümüm klasörüne geri yüklemeyi seçerseniz, dönüştürülen kataloğun klasörü C: sürücüsüne yerleştirilir). Bu klasöre yalnızca katalog dosyaları taşınır, fotoğraf dosyaları ise seçtiğiniz klasörde kalır.
  • Geri yüklenen orijinal katalog (örneğin My Catalog.psa) otomatik olarak silinmez. Dosyayı siz silebilirsiniz.
  • Photoshop Elements 6, Photoshop Elements'in önceki sürümlerinde mevcut olan tüm fotoğrafları desteklemez. Oluşturduğunuz fotoğraflardan bazıları dönüştürülen katalogda eksik olabilir.

Katalog dosyalarınızı dönüştürme ve yönetme hakkında daha fazla bilgi için Sık görülen katalog yükseltme sorunları konusuna bakın.

Katalogların Windows XP'den Windows Vista/7/8'e taşınması

Kataloğunuzu Windows XP bilgisayardan Windows Vista, 7 veya 8 bilgisayara taşıyorsanız, aklınızda tutmanız gereken bazı önemli notlar vardır:

Not:

Bu bölümdeki dosya yollarından bazıları gizli klasörler içermektedir. Windows'ta gizli dosyaları ve klasörleri gösterme hakkında bilgi için Gizli dosyalar, klasörler ve dosya adı uzantılarını gösterme | Windows XP, Vista, Windows 7 sayfasına bakın.

Varsayılan klasör ve dosya konumları

  • Photoshop Elements 6 ve üstü sürümler katalog dosyalarını Windows XP ve Windows Vista/7'de farklı bir varsayılan konumda saklar:
    • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Elements Organizer\Catalogs
    • Windows Vista/7/8: C:\Program Data\Adobe\Elements Organizer\Catalogs
  • Windows Vista/7/8 ve Windows XP fotoğraflar ve diğer dosyalar için farklı varsayılan konumlar kullanır.
    • Windows XP: Varsayılan fotoğraf konumu C:\Documents and Settings\My Documents\My Photos.
    • Windows Vista: Varsayılan klasörler Fotoğraflar ve Belgeler'dir. C:\Users\<kullanıcı adı>\Belgeler veya C:\Users\<kullanıcı adı>\Fotoğraflar.

Kullanıcı hesapları

  • Geri yükleme sırasında Orijinal Konum seçeneğini seçerseniz, Windows XP'de kullandığınız aynı kullanıcı adı hesap adını kullanarak Windows Vista/7/8'de oturum açın.
  • Kataloğunuz başka kullanıcı hesaplarından fotoğraflar içeriyorsa, Windows Vista/7/8'de aynı ada sahip kullanıcı hesapları bulunduğundan emin olun. Kullanıcı adı mevcut değilse, Photoshop Elements C:\Kullanıcılar klasöründe hesap adıyla bir klasör oluşturur. Ancak bu klasör gerçek bir kullanıcı adı hesabı değildir ve daha sonra bu adda bir hesap oluşturmaya karar verirseniz soruna neden olabilir. Bu klasöre kopyalanan dosyaları kendi kullanıcı hesabınıza taşıyın (örneğin Belgelerim\Resimlerim klasörü). Ardından Photoshop Elements'in oluşturduğu C:\Kullanıcılar içindeki ek klasörleri silin.
  • Orijinal kataloğunuz Windows XP'deki varsayılan "Tüm Kullanıcılar" klasörü yerine bir kullanıcı hesabı (örneğin masaüstünde) altına kaydedildiyse ve Orijinal Konuma geri yüklemeyi seçerseniz, bir hata mesajı alırsınız. (Hata: "Katalog geri yüklenirken hatayla karşılaşıldı. Yeniden denemeden önce disk sürücünüzün üreticisiyle bağlantı kurup disk sürücünüz için kullanılabilir en son ürün bilgisine yükseltmeniz önerilir.") Bu hata oluşursa, Windows Vista'ya Windows XP'de kullandığınız aynı kullanıcı hesabı adıyla oturum açtığınızdan emin olun. Kataloğu yeni bir konuma geri yüklemeyi seçerseniz de hatadan kaçınabilirsiniz.

Katalogların Windows'tan Mac'e taşınması

Photoshop Album veya Elements Organizer'ın önceki bir sürümünü Windows'ta kullandıysanız, medya dosyalarınızı Mac OS'ta Elements 9 veya üzeri Organizer'a aktarabilirsiniz.

Bu işleme başlamadan önce aşağıdakilerin tamamını gerçekleştirin:

  • Kataloğunuzun ve fotoğraflarınızın bulunduğu Windows bilgisayarına erişiminiz olduğundan emin olun.
  • Windows'ta Photoshop Album veya Elements Organizer'ın önceki sürümünün hala yüklü olduğundan emin olun.
  • Windows bilgisayarınıza Mac'inizde kullandığınız Photoshop Elements veya Premiere Elements sürümünün aynısını yükleyin. Windows için Photoshop Elements'in 30 günlük ücretsiz deneme sürümünü Adobe.com/downloads adresinden yükleyebilirsiniz.
  • Photoshop veya Premiere Elements'i Mac'inize yükleyin.
  • Hazır bir harici sabit disk bulundurun. Sürücüde mevcut kataloğunuzdaki fotoğrafların ve diğer medya dosyalarının tamamı için yeterli boş alan bulunmalıdır. Ayrıca dosya sisteminin hem Windows hem Mac OS ile uyumlu olduğundan (örneğin, FAT/FAT32) emin olun.

Hazır olduğunuzda, fotoğraf ve video dosyalarınızı Windows bilgisayarınızdan Mac'inize aktarma adımlarını izleyin:

  1. Windows bilgisayarınızda, Elements Organizer'ı açın.

  2. Aşağıdakilerden birini yapın:

    • Kataloğu önceki sürümden dönüştürmek isteyip istemediğiniz sorulduğunda, Evet'e tıklayın.
    • Farklı bir kataloğu dönüştürmek isterseniz, soruyu Hayır olarak yanıtlayın. Elements Organizer açıldığında, Dosya > Katalog'u seçin ve Dönüştür seçeneğine tıklayın. Kataloğu Dönüştür penceresinde, dönüştürme istediğiniz kataloğu bulup seçin ve Dönüştür düğmesine tıklayın.
    Kataloğu dönüştürme
  3. Katalog dönüştürme işlemi bittiğinde Tamam düğmesine tıklayın.

  4. Kataloğunuzu harici sabit diskinize yedekleme Özel talimatlar için Kataloğu harici sabit diske yedekleme konusuna bakın.

    Not:

    Windows'ta katalogları CD veya DVD'ye yükleyebilirsiniz. Ancak Mac'inizde katalogları doğrudan CD/DVD üzerinden geri yükleyemezsiniz.

  5. Yedekleme tamamlandığında, harici sabit diski Windows bilgisayarınızdan güvenli bir şekilde kaldırın.

  6. Harici sürücünüzü Mac'inize bağlayın.

  7. Mac'inizde Elements Organizer'ı açın.

  8. Kataloğunuzu harici sabit diskten geri yükleyin. Özel talimatlar için Katalogları geri yükleme konusuna bakın. 

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi