Tùy chọn

Cập nhật gần đây nhất vào 12 thg 10, 2026

Khám phá các tùy chọn có sẵn trong hộp thoại Tùy chọn và tìm hiểu các tác vụ bạn có thể thực hiện bằng menu này.

Trên trang này:

Mở hộp thoại Tùy chọn trong After Effects

Để mở hộp thoại Tùy chọn, đi tới:

  • Windows: Chỉnh sửa > Tùy chọn > [tên danh mục]
  • macOS: After Effects > Thiết đặt > [tên danh mục]

Sử dụng các phím tắt sau để mở menu Tùy chọn > Chung:

  • Windows: Ctrl + Alt + ; (dấu chấm phẩy)
  • macOS: Command + Option + ; (dấu chấm phẩy)

Đặt lại tùy chọn

Khôi phục thiết đặt Tùy chọn mặc định

Để khôi phục thiết lập tùy chọn mặc định, nhấn và giữ các phím sau trong khi ứng dụng đang khởi động.

  • Windows: Ctrl + Alt + Shift
  • macOS: Command + Option + Shift

Khôi phục phím tắt mặc định

Để khôi phục các phím tắt mặc định, nhấn và giữ các phím sau trong khi nhấp vào nút OK trong hộp thoại.

  • Windows: Alt + Nhấp
  • macOS: Option + Nhấp

Đặt lại tùy chọn nền

Để đặt lại tùy chọn nền, hãy thực hiện theo các bước sau:

macOS

Đi đến màn hình nền và chọn GO trên thanh menu.

Chọn Go to Folder từ menu thả xuống và nhập đường dẫn sau:

/Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

Đổi tên thư mục After Effects thành OldAfterEffects.

Windows

Truy cập đường dẫn C:\\Users\\"username"\\AppData\\Roaming\\Adobe, hoặc trong hộp thoại lệnh Run (Windows + R), nhập %appdata%.

Mở thư mục có tên Adobe.

Trong thư mục, chọn thư mục After Effects và đổi tên thành OldAfterEffects, hoặc truy cập đường dẫn C:\\Users\\"username"\\Documents\\Adobe và đổi tên thư mục After Effects thành OldAfterEffects.

Hiển thị tùy chọn

Tùy chọn, bao gồm phím tắt và không gian làm việc, được lưu trữ dưới dạng tập tin tại các vị trí sau:

  • Windows: \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]
  • macOS: /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]

Để hiển thị tùy chọn trong After Effects, hãy vào:

  • Windows: Chỉnh sửa > Thiết đặt > Khởi động & Sửa chữa và chọn nút Hiển thị Thiết đặt trong Explorer
  • macOS: After Effects > Thiết đặt > Khởi động & Sửa chữa và chọn nút Hiển thị Thiết đặt trong Finder
Ghi chú

Tùy chọn Khởi động & Sửa chữa

Bảng điều khiển Khởi động & Sửa chữa quản lý hành vi khởi động ứng dụng và các công cụ khắc phục sự cố.

Tùy chọn Khởi động

  • Bật Màn hình Chính: Hiển thị màn hình chào mừng khi After Effects khởi động.Tính năng này được bật tự động và không thể tắt đối với các phiên bản dùng thử của ứng dụng.
  • Hiển thị Vấn đề Tương thích Hệ thống: Hiển thị cảnh báo về khả năng tương thích phần cứng và phần mềm dưới dạng Báo cáo mức độ tương thích của hệ thống trong quá trình khởi động After Effects, bao gồm các vấn đề đã xác định và các giải pháp được khuyến nghị.

Tùy chọn Sửa chữa

  • Khởi động ở Chế độ An toàn: Tạm thời khởi động lại After Effects với các plugin và tiện ích mở rộng của bên thứ ba bị tắt để khắc phục sự cố.Nếu việc khởi động lại After Effects ở Chế độ An toàn giải quyết được vấn đề, điều này cho thấy thiết đặt hiện tại của bạn đã bị hỏng và cần được đặt lại hoặc thay thế, hoặc một plugin đã cài đặt không ổn định.
  • Xóa tất cả bộ nhớ đệm: Xóa bộ nhớ đệm đĩa, bộ nhớ đệm phương tiện và bộ nhớ đệm cơ sở dữ liệu.Xóa tất cả bộ nhớ đệm có thể giải phóng thêm dung lượng lưu trữ và có thể giải quyết một số vấn đề khởi động.

Quản lý Tùy chọn

Thận trọng

Chỉnh sửa bất kỳ tập tin thiết đặt nào có thể dẫn đến sự cố hoặc hành vi không mong muốn khác.

  • Đặt lại Tất cả Thiết đặt về Mặc định: Đặt lại tất cả thiết đặt, Workspace và cơ sở dữ liệu debug về mặc định nhà máy.Yêu cầu khởi động lại ứng dụng.
Ghi chú

After Effects cần khởi động lại để các thay đổi có hiệu lực, và việc này cũng đặt lại Workspace của bạn.

  • Di chuyển Tùy chọn Phiên bản Trước: Khôi phục tùy chọn từ phiên bản After Effects trước đó.Bạn sẽ được nhắc di chuyển thiết đặt từ phiên bản trước nếu After Effects tìm thấy thư mục tùy chọn từ phiên bản trước và không có thư mục tùy chọn cho phiên bản hiện tại.Điều này xảy ra khi bạn khởi động After Effects lần đầu tiên và khi bạn xóa toàn bộ thư mục tùy chọn.

Gửi báo cáo lỗi

  • Báo cáo Lỗi: Mở giao diện báo cáo lỗi để gửi sự cố đến Adobe.

Tùy chọn dự án

Các tùy chọn bảng Dự án quản lý thiết đặt dự án mặc định và điều khiển hành vi tự động lưu.

Tùy chọn Dự án

  • Duy trì Workspace hiện tại khi mở dự án: Ngăn các dự án thay đổi bố cục workspace hiện tại của bạn khi mở và đảm bảo rằng After Effects duy trì workspace của bạn ngay cả khi dự án được lưu với bố cục khác.
  • Dynamic Link với After Effects Sử dụng Tên Tệp Dự án có Số Cao nhất: Cho phép Dynamic Link hoạt động với các dự án từ các phiên bản After Effects khác nhau.

Dự án Mới

Bạn có thể tạo một mẫu với thiết đặt dự án ưa thích, chẳng hạn như quản lý màu sắc và cấu trúc thư mục, và sử dụng nó làm nền tảng cho mọi dự án mới bạn tạo. 

  • Dự án Mới tải mẫu: Sử dụng tệp dự án được chỉ định làm mẫu cho tất cả các dự án mới. Nếu được bật và một mẫu dự án được chọn, lệnh Dự án Mới cho phép bạn mở một dự án dựa trên mẫu. Mẫu dự án có thể là tập tin mẫu dự án After Effects (.aet), tập tin dự án After Effects (.aep), hoặc tập tin dự án XML After Effects (.aepx).  
  • Chọn Mẫu Dự án: Chọn tập tin dự án nào (.aep, .aepx, hoặc .aet) để sử dụng làm mẫu dự án mới.

Thư mục Solids

  • Thư mục Solid Dự án Mới: Đặt tên thư mục mặc định nơi các lớp solid mới được sắp xếp. Tên thư mục solid của dự án hiện tại được hiển thị để tham khảo.

Tự động lưu

Sử dụng các tùy chọn trong phần Tự động Lưu để tự động lưu một bản sao dự án của bạn khi làm việc. Bạn có thể đặt tần suất After Effects lưu công việc của bạn và cũng có thể đặt số lượng bản sao của dự án được lưu.

  • Lưu mỗi: Đặt khoảng thời gian (tính bằng phút) sau đó dự án được tự động lưu.
  • Lưu khi bắt đầu hàng đợi kết xuất: Tự động lưu các dự án khi các mục hàng đợi kết xuất được thêm hoặc sửa đổi. 
  • Hỏi để khôi phục dự án được tự động-lưu nếu After Effects đóng bất ngờ (Hiện đang trong beta): Mở lại bản tự động lưu gần nhất khi khởi động tiếp theo sau sự cố, thay vì yêu cầu tìm tập tin thủ công.
  • Số phiên bản Dự án tối đa: Số lượng phiên bản lưu tự động tối đa được giữ lại. Các phiên bản cũ hơn sẽ được xóa tự động. Ví dụ, nếu bạn nhập số 5, After Effects sẽ lưu năm phiên bản của mỗi dự án mà bạn mở.

Vị trí lưu tự động

  • Bên cạnh Dự án: Tạo một thư mục trong thư mục của dự án và lưu trữ các tập tin lưu tự động cùng với tập tin dự án gốc.
  • Vị trí tùy chỉnh: Lưu các tập tin lưu tự động vào một vị trí được chỉ định.

Tùy chọn thành phần

Các tùy chọn trong bảng Thành phần kiểm soát các mặc định tạo thành phần và hành vi lớp.

Tùy chọn thành phần

  • Căn giữa điểm neo trong lớp hình dạng mới: Tự động căn giữa điểm neo khi tạo lớp hình dạng.
  • Tạo lớp tại thời gian bắt đầu thành phần: Các lớp mới bắt đầu tại vị trí chỉ báo thời gian hiện tại, thay vì tại điểm bắt đầu thành phần.
  • Tạo lớp phân chia phía trên lớp gốc: Khi chia tách lớp, lớp mới xuất hiện phía trên (muộn hơn trên dòng thời gian) thay vì phía dưới.
  • Đặt nội suy không gian mặc định là tuyến tính: Áp dụng nội suy không gian tuyến tính cho khung hình chính theo mặc định thay vì Bezier.
  • Mặc định thuộc tính vị trí thành các chiều tách biệt: Tự động tách thuộc tính Vị trí thành các thuộc tính X, Y và Z riêng biệt.
  • Phím tắt công cụ bút chuyển đổi giữa công cụ bút và làm mờ mặt nạ: Giới hạn phím tắt G chỉ chuyển đổi giữa công cụ Bút và Làm mờ mặt nạ, không phải tất cả các công cụ liên quan đến bút.
  • Giữ nguyên số điểm đỉnh và điểm làm mờ không đổi khi chỉnh sửa mặt nạ: Duy trì cấu trúc mặt nạ nhất quán khi tạo hoạt hình bằng Nội suy mặt nạ thông minh.
  • Hiển thị Hộp giới hạn cho các lớp trong tổ hợp phụ: Hiển thị khung dây Hộp giới hạn cho các thành phần của các tổ hợp phụ được thu gọn và các lớp văn bản 3D theo từng ký tự.
  • Các công tắc ảnh hưởng đến tổ hợp lồng nhau: Các công tắc chất lượng, hiệu ứng, hòa trộn khung hình và làm mờ chuyển động ảnh hưởng đến tổ hợp lồng nhau một cách đệ quy.
  • Đồng bộ hóa thời gian của tất cả các mục liên quan: Di chuyển chỉ báo thời gian trong một trình xem để cập nhật nó trong tất cả các trình xem liên quan.
  • Sử dụng phím tắt hệ thống: Kích hoạt các phím tắt hệ thống macOS (Command+H để ẩn, Command+M để thu nhỏ) thay vì phím tắt After Effects. Sử dụng phím Control để truy cập bộ phím tắt khác. Chỉ có sẵn cho các thiết bị macOS.

Mở lớp bằng cách nhấp đúp

  • Trên lớp cảnh mở: Chọn việc nhấp đúp sẽ mở bảng Lớp hay cảnh nguồn.
  • Khi mở lớp tổ hợp: Chọn việc nhấp đúp sẽ mở bảng Lớp hay tổ hợp lồng nhau.
  • Mở Bảng điều khiển Lớp khi nhấp đúp bằng công cụ Tô màu, Cọ roto và Tinh chỉnh cạnh: Chọn xem việc nhấp đúp vào lớp precomposition với công cụ Tô màu, Cọ roto hoặc công cụ Tinh chỉnh cạnh đang hoạt động có mở lớp trong bảng điều khiển Lớp hay không. 

Lớp tổng hợp

  • Độ dài của Composition: Các lớp tổng hợp, chẳng hạn như màu đồng nhất, văn bản và hình dạng, sử dụng toàn bộ thời lượng composition.
  • Sử dụng thời lượng tùy chỉnh: Các lớp tổng hợp sử dụng thời lượng được chỉ định (theo khung hình hoặc thời gian).

Tùy chọn xem trước

Các tùy chọn trong bảng Xem trước kiểm soát hành vi xem trước theo thời gian thực và tối ưu hóa hiệu suất.

Độ phân giải thích ứng

  • Ưu tiên độ phân giải thích ứng: Kiểm soát cách After Effects cân bằng độ phân giải và chất lượng trong quá trình cập nhật tương tác xem trước (khi kéo, tua, v.v.).Sử dụng thanh trượt để điều chỉnh độ phân giải tối thiểu. Giá trị thấp hơn cho phép lấy mẫu xuống tích cực hơn. 
  • Giảm mức độ kết xuất 3D: Chọn giữa hai tùy chọn sau cho trình kết xuất 3D trong quá trình xem trước tương tác:
    • Độ phân giải & Chất lượng: Giảm cả độ phân giải và chất lượng kết xuất 3D.
    • Chỉ chất lượng kết xuất: Duy trì độ phân giải, chỉ giảm chất lượng kết xuất 3D.

Chất lượng trình xem

  • Chất lượng thu phóng: Xác định cách After Effects quản lý hành vi Thu phóng trong bảng điều khiển Composition.
    • Nhanh hơn: Ưu tiên tốc độ hơn độ chính xác.
    • Chính xác hơn trừ bản xem trước đã lưu: After Effects cố gắng duy trì độ chính xác cao hơn khi thu phóng, trừ khi bạn đang xem bản xem trước đã lưu (RAM Preview).
    • Chính xác hơn: Luôn ưu tiên độ chính xác.
  • Chất lượng quản lý màu sắc:
    • Nhanh hơn: Sử dụng tính toán màu sắc đơn giản để có hiệu suất tốt hơn trong quá trình tương tác.
    • Chính xác hơn trừ bản xem trước đã lưu: Cân bằng tốc độ và độ chính xác. Các khung hình đã lưu có thể sử dụng các phép biến đổi màu sắc đơn giản trong quá trình phát lại, nhưng các khung hình tĩnh vẫn chính xác.
    • Chính xác hơn: Áp dụng các phép tính quản lý màu sắc đầy đủ để biểu diễn màu sắc chính xác

Công tắc Composition

  • Tự động bật kết xuất Frame Blending và Motion Blur: Khi bạn bật tính năng này, bất cứ khi nào bạn áp dụng Motion Blur hoặc Frame Blending trên một lớp, nó cũng sẽ tự động được bật cho việc kết xuất xem trước composition.

Âm thanh

  • Tắt tiếng âm thanh khi xem trước không theo thời gian thực: Chọn có phát âm thanh trong quá trình xem trước hay không khi tốc độ khung hình chậm hơn thời gian thực. Khi tốc độ khung hình chậm hơn thời gian thực, âm thanh sẽ bị giật để duy trì đồng bộ. Bật chức năng này ngăn âm thanh bị giật bằng cách tắt tiếng âm thanh khi tốc độ khung hình xem trước rơi xuống dưới thời gian thực.

Lưu cache khung hình khi rảnh rỗi

  • Thời gian chờ rảnh rỗi trước khi bắt đầu lưu cache: Đặt thời gian, tính bằng giây, mà After Effects chờ trước khi bắt đầu render cache nền.
  • Lưu cache khung hình: Chỉ định khung hình nào cần lưu cache trong nền:
    • Từ thời điểm hiện tại: Khung hình bắt đầu lưu cache từ đầu vị trí CTI được đặt.
    • Xung quanh thời điểm hiện tại: Khung hình bắt đầu lưu cache xung quanh CTI (một khung hình trước và một khung hình sau).
    • Từ đầu phạm vi: Khung hình bắt đầu lưu cache từ đầu phạm vi Cache đã thiết lập.
  • Phạm vi Cache: Chỉ định phạm vi khung hình để lưu cache:
    • Khu vực làm việc: After Effects lưu cache tất cả khung hình trong khu vực làm việc.
    • Khu vực làm việc được mở rộng từ thời điểm hiện tại: Lưu cache khung hình bắt đầu từ vị trí CTI được đặt, đến cuối khu vực làm việc. 
    • Toàn bộ thời lượng: Lưu cache khung hình trong toàn bộ thời lượng của comp.

Độ phóng đại

  • Loại: Điều chỉnh thiết đặt cho loại thu phóng, hành vi và cuộn trackpad.
    • Cũ - Thu phóng truyền thống với mức tăng cố định, cung cấp độ phóng đại tăng dần cố định với các mức độ thu phóng được xác định trước (như 33%, 50%, 100% và 200%).
    • Làm mịn - Thu phóng hiện đại với tỷ lệ liên tục, cho phép thu phóng liên tục vào và ra ở bất kỳ mức độ nào bạn cần.
  • Hành vi: Đặt độ phóng đại dựa trên vị trí hiện tại của con trở hoặc đặt luôn thu phóng vào giữa panel. 
    • Căn giữa: Thu phóng vào và ra xung quanh trung tâm panel, bất kể con trỏ nằm ở đâu.
    • Theo dõi con trỏ: Thu phóng vào và ra xung quanh vị trí hiện tại của con trỏ, giữ khu vực dưới con trỏ luôn trong tầm nhìn.
  • Cuộn Trackpad: Đặt cuộn trackpad để thu phóng hoặc di chuyển, cho phép kéo hai ngón tay để di chuyển trình xem, tương tự như công cụ Bàn tay . Có sẵn khi Loại được đặt thành Làm mịn.
    • Thu phóng: Bánh xe cuộn thu phóng vào hoặc ra.
    • Di chuyển: Bánh xe cuộn di chuyển trình xem.

Tùy chọn giao diện

Các tùy chọn trong bảng Appearance điều khiển giao diện hiển thị của After Effects.

Tùy chọn giao diện

  • Kích thước điểm đường dẫn và tay cầm: Chỉ định kích thước của tay cầm hướng Bezier và đỉnh cho ẩn và hình dạng, tay cầm hướng cho đường chuyển động và các điều khiển tương tự khác.
  • Tăng tốc phần cứng cho bảng Thành phần, Lớp và Cảnh quay: Sử dụng tăng tốc GPU để hiển thị nhanh hơn. 
  • Sử dụng bộ chọn màu hệ thống: Sử dụng bộ chọn màu gốc của hệ điều hành thay vì bộ chọn màu tùy chỉnh của Adobe. 
  • Hiển thị tiến trình kết xuất trong bảng thông tin: Hiển thị tiến trình kết xuất trong bảng Info. 
  • Tắt hình thu nhỏ trong bảng điều khiển Dự án: Dừng kết xuất hình thu nhỏ để cải thiện hiệu suất với các Dự án lớn. 
  • Hiển thị cả mã thời gian và khung hình trong bảng Timeline: Hiển thị cả mã thời gian và số khung hình trong hiển thị thời gian. 
  • Hiển thị chú thích công cụ: Cho phép After Effects hiển thị chú thích hữu ích khi di chuột qua các thành phần giao diện. 
  • Hiển thị dấu hiệu hướng dẫn: Bật thông báo khi bạn chọn các phần nhất định của giao diện, After Effects gợi ý các tính năng mới, giới thiệu các chức năng đã thay đổi và cung cấp mẹo để cải thiện quy trình làm việc của bạn.
    • Đặt lại dấu hiệu hướng dẫn: Đặt lại danh sách các dấu hiệu hướng dẫn đã được xem, hiển thị lại chúng.

Chủ đề

  • Chủ đề màu: Đặt màu chủ đề cho ứng dụng After Effects, ảnh hưởng đến màu nền, văn bản, biểu tượng và các điều khiển tiêu chuẩn.Có ba chủ đề để chọn, mỗi chủ đề thúc đẩy khả năng đọc và khả năng truy cập bằng cách sử dụng kết hợp màu tương phản cao cho các thành phần văn bản và nền.
    • Tối nhất: Chủ đề màu chủ yếu sử dụng tông màu tối nhất, với màu văn bản và biểu tượng tương phản.
    • Tối: Chủ đề màu chủ yếu có tông màu xám đậm, với màu văn bản và biểu tượng tương phản.
    • Sáng: Chủ đề màu chủ yếu có tông màu xám sáng nhất, với màu văn bản và biểu tượng tương phản.
  • Tương phản màu hỗ trợ truy cập: Bật tính năng này để kích hoạt biến thể tương phản thấp hơn của các chủ đề, giúp giảm độ tương phản của các thành phần như nút, biểu tượng, menu và văn bản, làm cho chúng dễ nhìn và dễ truy cập hơn.

Màu sắc

  • Sử dụng màu nhãn cho tay cầm và đường dẫn Lớp: Áp dụng màu nhãn Lớp cho đường dẫn ẩn và tay cầm bezier. 
  • Sử dụng màu nhãn cho các tab liên quan: Áp dụng màu nhãn của mục cho các tab trình xem.
  • Chu kỳ màu mặt nạ (sử dụng màu nhãn): Tự động gán màu khác nhau cho mỗi mặt nạ mới.
    • Sử dụng màu tương phản cho đường dẫn mặt nạ: Sử dụng màu tương phản cao cho đường dẫn mặt nạ trên nền thành phần.
  • Sử dụng gradient: Bật gradient shader trong giao diện người dùng để có diện mạo bóng bẩy hơn.

Đường chuyển động

  • Không có Đường chuyển động: Ẩn khung hình chính trên đường chuyển động.
  • Tất cả Khung hình chính: Hiển thị tất cả khung hình chính dọc theo đường chuyển động.
  • Không quá: Hiển thị số lượng khung hình chính được chỉ định trước và sau thời điểm hiện tại.
  • Hiển thị Khung hình chính theo Thời lượng: Hiển thị khung hình chính trong khoảng thời gian được chỉ định trước và sau thời điểm hiện tại.

Thiết đặt Lưới & Hướng dẫn

Bảng điều khiển Lưới & Hướng dẫn kiểm soát giao diện của lưới, hướng dẫn và lề an toàn.Tính năng trong các tùy chọn này cho phép bạn cấu hình thiết đặt lưới để căn chỉnh và định vị chính xác các thành phần trong bố cục của bạn.

Lưới

  • Màu Lưới: Sử dụng bộ chọn màu hoặc Bút lấy mẫu màu để chọn màu cho các đường lưới.
  • Kiểu Lưới: Chọn xem bạn muốn lưới hiển thị dưới dạng đường liền, đường gạch ngang hay đường chấm.
  • Khoảng cách đường lưới: Đặt khoảng cách cho các đường lưới tính bằng pixel.
  • Chia nhỏ: Xác định số lần chia nhỏ giữa mỗi đường lưới.
Hộp thoại Thiết đặt đang mở, và trong phần Lưới, màu sắc, kiểu dáng và thiết đặt cho các đường lưới được chỉ định.
Tùy chỉnh cách lưới của bạn hiển thị trong bảng điều khiển Bố cục để cải thiện quy trình làm việc, tăng cường căn chỉnh và đảm bảo vị trí chính xác của các thành phần trong bố cục của bạn.

Lưới Tỷ lệ

Lưới Tỷ lệ cho phép bạn căn chỉnh và định vị các thành phần trong bố cục của mình với độ chính xác cao hơn. Các giá trị Ngang và Dọc mà bạn đặt sẽ xác định số lượng phân chia trong lưới, từ đó ảnh hưởng đến khoảng cách và bố trí của các đường lưới.

  • Ngang: Đặt khoảng cách mà các đường lưới ngang xuất hiện, sẽ giúp bạn căn chỉnh các thành phần dọc theo chiều rộng của bố cục.
  • Dọc: Đặt khoảng cách cho các đường lưới dọc, sẽ giúp bạn định vị các thành phần theo chiều cao của bố cục.
Menu ngữ cảnh Chọn tùy chọn lưới và hướng dẫn đang mở và Lưới Tỷ lệ đã được chọn.
Sử dụng thiết đặt Lưới Tỷ lệ để điều chỉnh giao diện của lưới, đảm bảo các thành phần thiết kế của bạn được căn chỉnh và phân bố tốt.

Guides

Tính năng Guides cho phép bạn tạo các đường không in giúp căn chỉnh và định vị các thành phần bố cục. Tính năng này cho phép căn chỉnh chính xác các thành phần trong bố cục của bạn, giúp bạn đặt và điều chỉnh chúng một cách nhanh chóng mà không cần đo lường và căn chỉnh lại liên tục.

  • Màu sắc: Sử dụng bộ chọn màu hoặc Bút lấy mẫu màu để chọn màu cho các đường hướng dẫn.
  • Kiểu: Chọn xem các đường dẫn hướng hiển thị dưới dạng đường liền hay đường đứt nét.

Lề an toàn

Các tùy chọn trong phần Lề an toàn giúp đảm bảo rằng nội dung của bạn được định vị đúng trong vùng hiển thị của thành phần và hiển thị chính xác trên các màn hình khác nhau. 

  • Action Safe: Thiết lập lề cho biết nơi các hành động hoặc phần tử quan trọng nên vẫn hiển thị trên các màn hình và định dạng khác nhau.
  • Title Safe: Thiết đặt lề cho biết vùng nơi văn bản và đồ họa thiết yếu nên được đặt để tránh bị cắt khi cắt xén.
  • Center-Cut Action Safe: Chỉ định không gian an toàn cho biết phần khung hình có khả năng hiển thị trên các tỷ lệ khung hình khác nhau, đặc biệt khi nội dung được hiển thị trên các màn hình khác nhau.
  • Center-Cut Title Safe: Chỉ định vùng an toàn cho biết khu vực nơi văn bản và đồ họa quan trọng nên được đặt để đảm bảo chúng vẫn hiển thị trên các tỷ lệ khung hình và định dạng khác nhau.
Lề an toàn được gắn nhãn để cho thấy cách chúng có thể giúp bạn đảm bảo rằng nội dung của bạn được định vị đúng trong vùng hiển thị của thành phần và hiển thị chính xác trên các màn hình khác nhau.
Sử dụng tùy chọn Lề an toàn để xác định vùng hiển thị cho nội dung của bạn, đảm bảo rằng các phần tử quan trọng không bị cắt khi hiển thị trên các màn hình hoặc thiết bị khác nhau.

A. Vùng title-safe Center-cut B. Vùng action-safe Center-cut C. Vùng an toàn tiêu đề (title-safe) D. Vùng an toàn hành động 

Màn hình hiển thị

Tỷ lệ phần trăm lề an toàn hành động

Tỷ lệ phần trăm Lề Title Safe

Màn hình HD/Hiện đại

Tỷ lệ phần trăm khung hình thụt vào cho vùng action-safe (mặc định 10%).

Tỷ lệ phần trăm khung hình thụt vào cho vùng title-safe (mặc định 20%).

Màn hình SD/4:3

Tỷ lệ phần trăm cho action-safe ở tỷ lệ khung hình 4:3 (mặc định 32,5%).

Tỷ lệ phần trăm cho title-safe ở tỷ lệ khung hình 4:3 (mặc định 40%).

Thiết đặt độ trong suốt

Điều chỉnh kích thước và màu sắc của Lưới trong suốt phía sau các phần tử thành phần của bạn có thể tăng cường khả năng hiển thị bằng cách tạo độ tương phản tốt hơn với các phần tử khác nhau.Nhờ đó, bạn dễ phân biệt các vùng trong suốt với phần còn lại của thiết kế hơn. Ngoài ra, việc tùy chỉnh màu Lưới cho phù hợp với sở thích cá nhân hoặc yêu cầu của Dự án có thể giúp Workspace của bạn thoải mái và hiệu quả hơn.

  • Kích thước Lưới: Đặt kích thước Lưới và chỉ định kích thước của từng ô vuông tạo nên lưới trong suốt. 
  • Màu lướis: Chỉ định các màu dùng cho họa tiết bàn cờ của lưới trong suốt.Theo mặc định, After Effects sử dụng họa tiết màu xám nhạt và trắng, nhưng bạn có thể tùy chỉnh các màu này cho phù hợp với nhu cầu của mình.
  • Màu 1: Màu bàn cờ thứ nhất (khi chọn Tùy chỉnh).
  • Màu 2: Màu bàn cờ thứ hai (khi chọn Tùy chỉnh).
Hộp thoại Tùy chọn đang mở và trong phần Thiết đặt trong suốt, màu sắc, kiểu và các thiết đặt khác cho độ trong suốt được chỉ định.
Tùy chỉnh màu lưới trong suốt trong bảng điều khiển Composition để bạn dễ phân biệt các vùng trong suốt với phần còn lại của bố cục hơn.

Tìm hiểu thêm về cách làm việc với vùng an toàn, lưới, Guides và thước.

Tùy chọn nhãn

Bạn có thể dùng nhãn (các hộp màu trong cột Nhãn) trong bảng điều khiển Dự án và Dòng thời gian để sắp xếp và quản lý bố cục, mục cảnh quay, lớp và khung hình chính. Theo mặc định, các màu nhãn khác nhau biểu thị các loại mục cảnh quay khác nhau, nhưng bạn có thể gán màu nhãn để biểu thị bất kỳ danh mục nào bạn chọn.

Khi gán màu nhãn cho các danh mục, bạn cũng có thể dùng các mẫu màu trong menu màu nhãn  để nhanh chóng xác định màu bạn muốn đặt cho nhãn của mục dự án, khung hình chính, lớp hoặc dấu mốc bố cục.

  • Mặc định nhãn: Tự động gán nhãn cho mục mới dựa trên loại:
    • Composition: Nhãn mặc định cho bố cục mới.
    • Video: Nhãn mặc định cho tập tin video đã nhập.
    • Âm thanh: Nhãn mặc định cho tập tin âm thanh đã nhập.
    • Ảnh tĩnh: Nhãn mặc định cho ảnh tĩnh đã nhập.
    • Thư mục: Nhãn mặc định cho thư mục mới trong bảng điều khiển Dự án.
    • Solid: Nhãn mặc định cho lớp màu đơn mới.
    • Camera: Nhãn mặc định cho lớp camera mới.
    • Light: Nhãn mặc định cho lớp ánh sáng mới.
    • Adjustment: Nhãn mặc định cho lớp điều chỉnh mới.
    • Null Object: Nhãn mặc định cho đối tượng null mới.
    • Hình dạng: Nhãn mặc định cho lớp hình dạng mới.
    • Văn bản: Nhãn mặc định cho lớp văn bản mới.
    • Mô hình 3D: Nhãn mặc định cho lớp 3D mới.
    • 3D khác: Nhãn mặc định cho các lớp liên quan đến 3D khác.
  • Màu nhãn: Cho mỗi nhãn trong số 16 nhãn có sẵn:
    • Tên nhãn: Nhập tên tùy chỉnh cho nhãn sẽ hiển thị trong menu và trong toàn bộ giao diện người dùng.
    • Màu nhãn: Chọn màu tùy chỉnh cho nhãn.
Hộp thoại Tùy chọn hiển thị chi tiết Nhãn để cấu hình bao gồm Nhãn mặc định và Màu nhãn.
Sử dụng phần Nhãn trong hộp thoại Tùy chọn để cấu hình màu nhãn.

Ghi chú

Đổi tên nhóm nhãn để giúp bạn sắp xếp và phân loại các lớp và mục footage.Để xem tên nhãn trong cột Nhãn, mở rộng cột lớn hơn độ rộng mặc định.

  • Để thay đổi màu nhãn cho một lớp duy nhất, chọn nhãn trong bảng Timeline và chọn một màu mới.
  • Để chọn tất cả các lớp có cùng màu nhãn, hãy chọn một lớp có màu nhãn đó và chọn Edit > Label > Select Label Group.
  • Để thay đổi màu nhãn cho tất cả các lớp có màu nhãn đó, chọn một trong các lớp thuộc nhóm nhãn, sau đó chọn Edit > Label > Select Label Group.Tiếp theo, chọn Edit > Label > [tên màu].
  • Để thay đổi liên kết mặc định của màu nhãn với loại nguồn, Chọn Edit > Preferences > Labels (Windows) hoặc After Effects > Thiết đặt > Labels (macOS).
  • Để tắt việc sử dụng màu nhãn của lớp cho tay nắm lớp và đường chuyển động, chọn Edit > Preferences > Appearance (Windows) hoặc After Effects > Thiết đặt > Appearance (macOS), và bỏ chọn Use Label Colors For Layer Handles And Paths.
  • Để tắt việc sử dụng màu nhãn của lớp, mục cảnh quay hoặc thành phần trong các thẻ của bảng tương ứng, hãy chọn Edit > Preferences > Appearance (Windows) hoặc After Effects > Thiết đặt > Appearance (macOS), rồi bỏ chọn Use Label Colors For Related Tabs.
  • Để đặt hoặc thay đổi màu khung hình chính, chọn khung hình chính, sau đó vào Edit > Label > chọn màu từ danh sách.Hoặc, trong bảng Timeline, nhấp chuột phải vào khung hình chính và chọn Label > Chọn màu từ danh sách.
  • Để chọn các khung hình chính có cùng nhóm nhãn, hãy chọn khung hình chính > Edit > Select Keyframe Label Group, hoặc trong bảng Timeline, nhấp chuột phải vào khung hình chính > Select Keyframe Label Group.

Tùy chọn kiểu chữ

Bảng Type điều khiển kiểu chữ và tùy chọn liên quan đến phông chữ.

Menu phông chữ

Bạn có thể sử dụng phần này để đặt tùy chọn cho kích thước phông chữ hoặc số lượng phông chữ gần đây để After Effects hiển thị.

  • Kích thước xem trước: Điều chỉnh kích thước xem trước phông chữ trong menu phông chữ của bảng Character.
  • Số lượng phông chữ gần đây để hiển thị: Thay đổi số lượng phông chữ gần đây hiển thị ở đầu menu.

Hộp thoại Giải quyết Phông chữ

  • Không cảnh báo tôi về phông chữ bị thiếu khi mở dự án: Ẩn hộp thoại cảnh báo phông chữ bị thiếu khi mở dự án có phông chữ bị thiếu.

Tùy chọn nhập

Bảng Import điều khiển cách cảnh quay và tài nguyên được nhập vào After Effects.

Mặc định Nhập

  • Indeterminate Media NSTC: Chọn timecode drop frame hoặc non drop frame cho Indeterminate Media NTSC, áp dụng cho việc nhập như chuỗi hình ảnh tĩnh không có giá trị timecode hoặc không xác định.
    • Sử dụng Dropframe: Giả định cảnh quay NTSC sử dụng timecode drop frame.
    • Sử dụng Non-Dropframe: Giả định cảnh quay NTSC sử dụng timecode non drop frame.
  • Diễn giải Alpha Không có Nhãn Là: Đặt các điều khiển về cách After Effects xử lý footage đã nhập có chứa kênh alpha nhưng không có metadata xác định loại alpha được sử dụng.
    • Hỏi Người dùng: After Effects hỏi bạn mỗi khi nhập cảnh quay có kênh alpha không có nhãn, để bạn có thể chọn cách diễn giải. 
    • Đoán: After Effects cố gắng tự động xác định alpha là straight hay premultiplied.Nếu không chắc chắn, hệ thống sẽ nhắc bạn hoặc đưa ra dự đoán tốt nhất. 
    • Bỏ qua Alpha: After Effects bỏ qua kênh alpha và coi cảnh quay hoàn toàn mờ đục (không trong suốt). 
    • Straight (Unmatted): Xử lý alpha ở dạng straight, và độ trong suốt chỉ áp dụng cho kênh alpha. 
    • Premultiplied (Matted with Black): Xử lý alpha như được nhân trước với nền đen. 
    • Premultiplied (Matted with White): Coi alpha là premultiplied với nền trắng. 
  • Kéo Nhập Nhiều Mục Như: Điều khiển After Effects tạo gì khi bạn kéo nhiều tập tin vào composition.
    • Footage: Tạo lớp footage.
    • Composition: Tạo composition từ footage.
    • Composition - Giữ Kích thước Lớp: Tạo composition giữ nguyên kích thước lớp.

Diễn giải Footage khi Thay thế: Chỉ định khi thay thế footage trong dự án:

  • Đặt lại: Đặt lại tất cả thiết đặt diễn giải về mặc định cho footage mới.
  • Ghi nhớ: Duy trì tốc độ khung hình, cách diễn giải alpha và các thiết đặt khác từ thước phim được thay thế.

Thước Phim Tĩnh

  • Sử dụng Độ dài Thành phần: Kéo dài hình ảnh tĩnh (JPEG, PNG, TIFF, PSD, v.v.)để khớp với toàn bộ thời lượng của thành phần.
  • Sử dụng Thời Lượng Tùy Chỉnh: Gán cho hình ảnh tĩnh một thời lượng cố định do người dùng xác định (theo khung hình hoặc thời gian).

Thước Phim Chuỗi

  • Khung Hình Mỗi Giây: Tốc độ khung hình được áp dụng cho chuỗi hình ảnh được nhập.
  • Báo Cáo Khung Hình Bị Thiếu: Cảnh báo bạn khi chuỗi hình ảnh có khoảng trống hoặc tập tin bị thiếu.
  • Xác Minh Từng Tập Tin: Kiểm tra từng tập tin trong một chuỗi. Việc này có thể chậm hơn, nhưng là một cách xác thực kỹ lưỡng hơn.

Thước Phim Video

  • Kích hoạt giải mã tăng tốc phần cứng: Sử dụng tăng tốc GPU để giải mã video H.264 nhanh hơn (khi phần cứng hỗ trợ).

Tự động tải lại thước phim

Thước phim đã thay đổi sẽ được tự động tải lại khi chuyển lại từ ứng dụng khác.Theo mặc định, các thước phim khác ngoài chuỗi hình ảnh sẽ được tự động tải lại.Bạn có thể thay đổi hành vi này bằng cách sử dụng menu thả xuống Tự Động Tải Lại.

  • Tất Cả Các Loại Thước Phim: Bao gồm cả thước phim chuỗi hình ảnh.
  • Thước phim không phải dạng chuỗi: Bao gồm thước phim khác ngoài chuỗi hình ảnh.
  • Tắt: Tắt tính năng tự động tải lại thước phim.

Tùy chọn xuất

Bảng điều khiển Export điều khiển hàng đợi kết xuất và hành vi xuất.

Mặc Định Xuất

  • Sử dụng Tên Tập Tin và Thư Mục Mặc Định: Tự động tạo tên tập tin đầu ra hợp lý dựa trên tên thành phần.
  • Xem trước đầu ra trong quá trình xuất hàng đợi kết xuất: Hiển thị đầu ra thành phần trong trình xem khi đang xuất (thông qua Mercury Transmit).
  • Phát âm thanh khi kết xuất hoàn thành: Phát thông báo âm thanh khi quá trình kết xuất hoàn tất.
  • Bật mã hóa tăng tốc phần cứng ProRes, nếu khả dụng: Sử dụng tăng tốc GPU cho xuất ProRes (khi phần cứng hỗ trợ).Yêu cầu khởi động lại ứng dụng khi thay đổi.

Đầu ra phân đoạn

  • Phân đoạn dãy tại: Tự động tạo thư mục mới khi hiển thị dãy hình ảnh vượt quá số lượng tập tin được chỉ định.Đặt số lượng tập tin tối đa cho mỗi thư mục, sau đó After Effects tạo thư mục con mới.
  • Phân đoạn tập tin phim chỉ có video tại: Tự động chia nhỏ các tập tin phim chỉ có video lớn thành các phân đoạn nhỏ hơn.Đặt kích thước tập tin tối đa (tính bằng MB) cho mỗi phân đoạn phim.

Thông báo kết xuất

  • Tự động bật thông báo khi bạn thêm thành phần vào Hàng đợi hiển thị: Tự động cấu hình thông báo hiển thị dựa trên thời lượng hiển thị và Thiết đặt thông báo Creative Cloud.Khi được bật, After Effects gửi thông báo đến Creative Cloud trên máy tính và ứng dụng di động khi bạn thêm thành phần vào Hàng đợi kết xuất.

Tùy chọn âm thanh

Bảng Audio kiểm soát cấu hình phần cứng âm thanh và thiết đặt phát lại.

Phần cứng âm thanh

  • Lớp thiết bị: Chọn loại giao diện âm thanh hoặc trình điều khiển mà After Effects nên sử dụng:
    • Audio tích hợp
    • Giao diện audio của bên thứ ba
    • Trình điều khiển ASIO (Windows)
    • Thiết bị Core Audio (macOS)
  • Đầu vào mặc định: Thiết bị đầu vào để ghi âm thanh.
  • Đầu ra mặc định: Thiết bị đầu ra để phát lại âm thanh.
  • Kích thước bộ đệm I/O: Điều chỉnh kích thước bộ đệm âm thanh để cân bằng giữa độ trễ và tính ổn định.Chọn giá trị thấp nhất để tránh mất âm thanh.Thiết lập tối ưu phụ thuộc vào tốc độ hệ thống của bạn, vì vậy có thể cần thử nghiệm.
  • Tần số lấy mẫu: Chọn tần số lấy mẫu âm thanh (44.1 kHz, 48 kHz, 96 kHz, v.v.)cho phần cứng âm thanh. Duyệt qua một số tốc độ phổ biến cho các phương tiện xuất khác nhau trong Trợ giúp Adobe Audition.

Ánh xạ Kênh Xuất

Ánh xạ xuất âm thanh nổi của After Effects sang các kênh phần cứng cụ thể:

  • Kênh Trái: Chỉ định kênh xuất phần cứng cho âm thanh bên trái.
  • Kênh Phải: Chỉ định kênh xuất phần cứng cho âm thanh bên phải.

Xuất

  • Thời lượng khối âm thanh: Âm thanh cũng được kết xuất theo đoạn, độ dài được thiết lập bởi giá trị Thời lượng khối âm thanh. Thiết đặt độ dài của các đoạn âm thanh được xử lý trong quá trình phát lại và kết xuất. Giá trị nhỏ hơn cải thiện khả năng phản hồi nhưng giảm hiệu suất, trong khi giá trị lớn hơn tăng hiệu suất nhưng giảm khả năng phản hồi.

Tùy chọn ổ đĩa

Bảng điều khiển Ổ đĩa quản lý bộ nhớ đệm ổ đĩa, bộ nhớ đệm phương tiện và cài đặt cơ sở dữ liệu.

Bộ nhớ đệm ổ đĩa

  • Bật bộ nhớ đệm ổ đĩa: Bộ nhớ đệm ổ đĩa được bật theo mặc định.Bạn có thể bật hoặc tắt bộ nhớ đệm ổ đĩa và chọn một thư mục để chứa bộ nhớ đệm của bạn.Khi được bật, After Effects sẽ lưu các khung hình đã kết xuất vào ổ đĩa để phát lại nhanh hơn.
  • Kích thước bộ nhớ đệm ổ đĩa tối đa: Thiết lập không gian được phân bổ tối đa cho bộ nhớ đệm ổ đĩa.
    • Chọn Thư mục: Chọn nơi lưu trữ các tập tin bộ nhớ đệm ổ đĩa.
    • Xóa Bộ nhớ đệm Ổ đĩa: Xóa thủ công tất cả các tập tin bộ nhớ đệm ổ đĩa.
  • Bật Xem trước từ Bộ nhớ đệm Ổ đĩa: Cho phép xem trước RAM được phát trực tiếp từ bộ nhớ đệm ổ đĩa khi RAM đầy.
  • Bật Khung hình Nén (Không mất dữ liệu): Sử dụng nén không mất dữ liệu để giảm kích thước bộ nhớ đệm ổ đĩa. Bật tính năng này để xem trước các đoạn dài hơn của dòng thời gian của bạn trong khi sử dụng ít không gian ổ đĩa hơn đáng kể, mà không ảnh hưởng đến chất lượng hình ảnh.

Bộ nhớ đệm Phương tiện đã Chuyển đổi

Chọn thư mục hoặc thay đổi vị trí của cơ sở dữ liệu bộ nhớ đệm phương tiện hoặc chính bộ nhớ đệm phương tiện.

  • Cơ sở dữ liệu: Chọn nơi After Effects lưu trữ các mục chỉ mục cho phương tiện đã chuyển đổi, cho phép After Effects nhanh chóng xác định vị trí và quản lý dữ liệu âm thanh và video được lưu trong bộ nhớ đệm.
  • Bộ nhớ đệm: Chọn nơi lưu trữ các tập tin bộ nhớ đệm phương tiện đã nhập (được sử dụng bởi Adobe Media Encoder và Premiere).
  • Dọn dẹp cơ sở dữ liệu & bộ nhớ cache: Xóa các tập tin phương tiện đã định dạng và đã lập chỉ mục khỏi bộ nhớ cache và xóa các mục tương ứng của chúng khỏi cơ sở dữ liệu. Quá trình này chỉ ảnh hưởng đến các tập tin được liên kết với footage mà các tập tin nguồn gốc không còn khả dụng.

Siêu dữ liệu XMP

  • Ghi ID XMP vào tập tin khi nhập: Ghi một ID XMP vào các tập tin đã nhập và nhúng các định danh duy nhất vào siêu dữ liệu của footage đã nhập.Điều này cải thiện việc chia sẻ và tái sử dụng các tập tin bộ nhớ cache phương tiện và bản xem trước.
  • Tạo Layer Markers từ siêu dữ liệu XMP Footage: Khi bạn tạo một lớp từ một mục footage chứa siêu dữ liệu XMP, After Effects sẽ tự động chuyển đổi siêu dữ liệu đó thành các dấu hiệu lớp.

Tùy chọn bộ nhớ & CPU

Bảng tùy chọn Memory & CPU kiểm soát việc phân bổ bộ nhớ và kết xuất đa khung hình.Các tùy chọn trong bảng này cho phép bạn đặt tùy chọn bộ nhớ và chỉ định cách After Effects phân bổ và sử dụng bộ nhớ cũng như CPU.

Bộ nhớ

  • RAM dành riêng cho các ứng dụng khác: Tăng hoặc giảm giá trị để chỉ định After Effects có thể sử dụng bao nhiêu RAM khả dụng và bao nhiêu cho các ứng dụng bạn đang chạy trong nền.
  • RAM khả dụng cho: Hiển thị lượng RAM khả dụng cho After Effects và các ứng dụng Creative Cloud khác.
  • Hiển thị chi tiết sử dụng bộ nhớ: Khởi chạy hộp thoại Chi tiết bộ nhớ, hiển thị thông tin phân bổ bộ nhớ chi tiết cho biết cách phân phối bộ nhớ.
  • Thông tin GPU: Mở hộp thoại hiển thị khả năng GPU, phiên bản trình điều khiển và các tính năng OpenGL được hỗ trợ.

CPU

  • Bật kết xuất đa khung hình: Kết xuất đa khung hình cho phép After Effects kết xuất nhiều khung hình cùng lúc trong quá trình xem trước và xuất hàng đợi kết xuất.Thiết đặt này cũng áp dụng khi các composition After Effects được kết xuất từ Media Encoder và Premiere.
  • % CPU dành riêng cho các ứng dụng khác: Chọn để giới hạn lượng năng lượng CPU dành riêng để các ứng dụng khác, ngoài After Effects, vẫn có thể được sử dụng.

Tùy chọn video

Bảng Video kiểm soát các thiết đặt Mercury Transmit (đầu ra video đến màn hình bên ngoài).

Tùy chọn video

  • Bật xem trước dải hiển thị mở rộng / Dải động cao (khi khả dụng): Cho phép xem nội dung HDR trên các màn hình tương thích.

Mercury Transmit

Điều chỉnh cấu hình để gửi video đến màn hình bên ngoài, màn hình phát sóng hoặc thiết bị ghi. 

  • Bật Mercury Transmit: Kích hoạt đầu ra video cho các thiết bị bên ngoài và bạn có thể chuyển đổi xem trước video với Mercury Transmit. Sử dụng / trên bàn phím số để chuyển đổi tùy chọn này. Trên macOS không có bàn phím số, hãy sử dụng Control+Shift+/ trên bàn phím chính.
  • Tắt đầu ra video khi ở chế độ nền: Chọn tùy chọn này để ngăn gửi khung hình video đến màn hình ngoài khi After Effects không phải là ứng dụng tiền cảnh.

Tùy chọn 3D

Bảng 3D điều khiển hành vi công cụ camera 3D và bộ nhớ đệm mô hình 3D.

Điều hướng Camera

Các tùy chọn trong Camers Navigations cho phép bạn đặt thiết đặt để sử dụng bàn phím và chuột để điều hướng dễ dàng khi làm việc với các phần tử 3D.

  • Hành vi phím 1,2,3 và 4,5,6:
    • Điều hướng Camera và bộ điều khiển Biến đổi: Sử dụng các phím số 1-6 để chuyển đổi giữa các góc nhìn camera và điều hướng không gian 3D bằng Gizmos.
    • Đi đến Điểm đánh dấu: Sử dụng các phím số 1-9 để tạo hoặc điều hướng các điểm đánh dấu lớp.
Ghi chú

Khi ghi đè đang hoạt động, chức năng điểm đánh dấu sẽ được chuyển sang Shift+các phím số.

  • Hành vi Option-drag trong Composition 3D:
    • Kích hoạt Điều hướng Camera: Đặt Alt/Option + kéo để điều hướng camera 3D.
    • Nhân đôi lớp: Nhấn Alt/Option + kéo để nhân đôi các lớp như thường lệ.
Ghi chú

Khi tính năng ghi đè đang hoạt động, hành vi thay thế phải được truy cập theo cách khác.

  • Điểm điều khiển camera: Chọn giữa Không, Chỉ báo và Chỉ báo hướng.

Điều hướng Camera - Dolly

  • Hành vi con lăn chuột: Chọn giữa Phóng to composition, Dolly camera và Dolly camera ngược.
  • Hướng kéo:
    • Bình thường: Kéo để di chuyển camera.
    • Ngược: Kéo để di chuyển cảnh và camera di chuyển theo hướng ngược lại.

Bộ nhớ đệm 3D

Xóa bộ nhớ đệm 3D: Xóa và dọn sạch dữ liệu đã lưu trong bộ nhớ đệm cho các mô hình 3D đã nhập (OBJ, C4D, v.v.)để giải phóng dung lượng đĩa.

Tùy chọn Scripting & Expressions

Bảng Scripting & Expressions điều khiển giao diện của trình chỉnh sửa biểu thức và bảo mật cho tập lệnh.

Tập lệnh ứng dụng

  • Cho phép tập lệnh ghi tập tin và truy cập mạng: Cho phép tập lệnh thực hiện các thao tác với tập tin và truy cập mạng.Tắt để đảm bảo bảo mật trong môi trường không đáng tin cậy.
  • Bật trình gỡ lỗi JavaScript: Cho phép gỡ lỗi tập lệnh ExtendScript (.jsx).
  • Cảnh báo người dùng khi thực thi tập tin: Cho phép After Effects cảnh báo bạn khi sử dụng tùy chọn Chạy tập tin Script trong menu File để chạy tập tin Script.
  • Hiển thị hộp thoại tiến trình Tập lệnh: Bật hộp thoại tiến trình dạng modal hiển thị thanh tiến trình cho biết thời gian đã trôi qua kể từ khi bắt đầu thực thi Script. 

Biểu thức

  • Pick Whip biểu thức viết tiếng Anh súc tích: Sau khi được bật, sẽ xác định định dạng của các biểu thức được tạo bởi pick whip.
  • Hiển thị banner cảnh báo khi Dự án chứa lỗi biểu thức: Khi biểu thức thất bại trong việc đánh giá, lỗi biểu thức xuất hiện trong banner cảnh báo ở cuối bảng Composition và Lớp. Khi tùy chọn này bị tắt, banner cảnh báo vẫn ẩn ngay cả khi các lỗi biểu thức mới xảy ra.

Trình chỉnh sửa biểu thức

  • Kích cỡ phông chữ: Đặt kích cỡ văn bản trong trình chỉnh sửa biểu thức từ 8-24 điểm.
  • Làm nổi bật cú pháp: Bật mã hóa màu dựa trên cú pháp (từ khóa, chuỗi, v.v.).
  • Hiển thị số dòng: Hiển thị số dòng ở lề trái.
  • Hiển thị hướng dẫn thụt lề: Hiển thị các đường dọc chỉ ra Mức độ thụt lề.
  • Làm nổi bật dấu ngoặc khớp: Làm nổi bật dấu ngoặc/ngoặc vuông/ngoặc đơn khớp khi con trỏ ở gần một dấu ngoặc.
  • Tự động chèn dấu ngoặc: Tự động thêm dấu ngoặc đóng, ngoặc vuông và ngoặc đơn.
  • Tự động thụt lề dấu ngoặc: Tự động thụt lề mã sau khi mở dấu ngoặc.
  • Gấp: Điều khiển việc liệu các khối mã Script có thể được thu gọn hoặc mở rộng trong trình chỉnh sửa để điều hướng dễ dàng hơn hay không.  
  • Ngắt dòng từ: Tắt ngắt dòng từ, ngắt dòng tại ranh giới từ, hoặc ngắt dòng tại bất kỳ ranh giới ký tự nào.
  • Sử dụng tab: Sử dụng ký tự tab thay vì khoảng trắng để thụt lề.
  • Độ rộng tab: Chỉ định số khoảng trắng cho mỗi tab hoặc mức thụt lề, từ 2 đến 8 khoảng trắng.
  • Backspace bỏ thụt lề: Đặt việc liệu nhấn Backspace trên dòng trống có loại bỏ một Mức độ thụt lề hay không.
  • Lỗi nội tuyến: Hiển thị chỉ báo lỗi trực tiếp trong trình chỉnh sửa biểu thức.
  • Tự động hoàn thành: Hiển thị gợi ý khi nhập tên thuộc tính và phương thức.

Giao diện

  • Giao diện: Chọn từ các giao diện màu được thiết lập sẵn cho trình chỉnh sửa biểu thức.
  • Tùy chỉnh Màu sắc: Khi sử dụng giao diện Tùy chỉnh, đặt màu cho:
    • Văn bản Mặc định
    • Nền
    • Số dòng
    • Từ khóa (if, for, while, v.v.)
    • Định danh (tên biến)
    • Chú thích
    • Số
    • Chuỗi
    • Toán tử
    • Hướng dẫn Thụt lề
    • Dấu ngoặc Đúng
    • Dấu ngoặc Sai
    • Lựa chọn

Tài nguyên liên quan

Nói chuyện với chúng tôi

Nếu bạn có câu hỏi về After Effects, hãy liên hệ với chúng tôi trong cộng đồng After Effects của chúng tôi. Chúng tôi rất muốn giúp đỡ.