Novedades de Premiere Elements

Última actualización el 23 sep. 2026

Descubre las novedades de Adobe Premiere Elements 2027

Novedades de Premiere Elements 2023

Premiere Elements hace que la edición de vídeo sea sencilla, tanto si creas un vídeo rápido como si das vida a una historia más grande. Explora herramientas con tecnología de IA para generar imágenes y crear ilustraciones de títulos estilizadas a partir de texto usando modelos de IA de Adobe y partner. Edita de forma más eficiente con herramientas contextuales que muestran acciones relevantes mientras trabajas, mejora tus proyectos con estilos de título creativos y medios de Stock, y realiza ediciones pulidas con nuevas y potentes mejoras de edición de vídeo y audio.

Resumen de nuevas funciones

Elementos en movimiento

Generar imagen

Convierte indicaciones de texto en imágenes con IA generativa.

Arte de títulos

Transforma palabras y descripciones de estilo en ilustraciones de título llamativas y estilizadas usando IA generativa.

Compatibilidad nativa con Apple Silicon

Modelos de IA

Elige entre modelos de IA compatibles de Adobe y partner para flujos de trabajo generativos, lo que te ofrece más opciones al crear contenido generado por IA.

Compatibilidad nativa con Apple Silicon

Fotos y vídeos de muestra

Explora fotos y vídeos de muestra para probar herramientas de edición, experimenta con funciones y empieza a crear sin importar tus propios medios.

Mejoras de rendimiento

Barra de tareas contextual

Accede a herramientas y acciones relevantes según en lo que estés trabajando, lo que te ayuda a completar tareas de edición comunes más rápido.

Contenido nuevo y actualizado

Otras funciones nuevas

  • Distintivo FX
  • Indicador de desbordamiento de cuadro de texto
Adobe Photoshop Elements deeplink

editar y Compartir vídeos impresionantes fácilmente

Sea creativo con el color, los efectos, las transiciones, el texto y la música.
crear reels, reencuadrar y recortar con Herramientas con tecnología de IA.

Genera imágenes con IA generativa

Convierte tus ideas en elementos visuales usando indicaciones de texto con Generar Imagen. Describe lo que quieres crear, personaliza las opciones de generación y añade la imagen generada a tu proyecto.

Sigue estos pasos para generar imagen:

Selecciona la herramienta generativa en la barra de herramientas para abrir el panel de IA generativa. También puedes navegar a Generativo desde el menú Ventana. Selecciona la pestaña Imagen.

En el campo Indicación, escribe una descripción de la imagen que quieres.

Elige un modelo generativo.

(Opcional) Elige una relación de aspecto para la imagen.

(Opcional) Añade una imagen de referencia.

Selecciona Generar para generar la imagen.

Para más información, consulta Generar imagen.

Nota

Premiere Elements incluye 25 créditos generativos al mes, mientras que el paquete de Photoshop Elements y Premiere Elements incluye 100 créditos generativos al mes. Los créditos se reinician mensualmente, y puedes comprar un plan de Firefly para obtener créditos adicionales. Para ver tus créditos disponibles, selecciona el icono Saldo de créditos. Más información acerca de los créditos generativos.

Crea títulos estilizados con Arte de título

Usa la IA generativa para convertir palabras y una descripción de estilo en ilustraciones de títulos llamativas y estilizadas que puedes añadir directamente a tu cronología.

Sigue estos pasos para crear arte de título:

Selecciona la herramienta generativa en la barra de herramientas. También puedes navegar a IA generativa desde el menú Ventana. Selecciona la pestaña Arte de título.

Elige un modelo generativo.

En el campo Título, introduce un título corto.

Selecciona una fuente para el arte del título.

En el campo Indicación, escribe una descripción del arte de título que deseas.

Elige una relación de aspecto para el arte del título.

(Opcional) Elige un estilo de fondo.

(Opcional) También puedes usar Inspiración de indicaciones para explorar ejemplos y Empezar con una indicación de arte de título.

Selecciona Generar para generar el arte del título.

Nota

Premiere Elements incluye 25 créditos generativos al mes, mientras que el paquete de Photoshop Elements y Premiere Elements incluye 100 créditos generativos al mes. Los créditos se reinician mensualmente, y puedes comprar un plan de Firefly para obtener créditos adicionales. Para ver tus créditos disponibles, selecciona el icono Saldo de créditos. Más información sobre créditos generativos.

Para obtener más información, consulte Arte de título.

Trabajo con modelos de IA de Adobe y partner

Elija entre los modelos de IA de Adobe y partner compatibles al usar funciones de IA generativa. Los diferentes modelos proporcionan opciones adicionales para crear contenido según tus necesidades creativas.

Compatibilidad nativa con Apple Silicon

Para obtener más información, consulte Modelos de IA.

Fotos y vídeos de muestra

Use fotos y vídeos de muestra integrados para experimentar con herramientas y funciones, explorar flujos de trabajo de edición y empezar a crear sin importar sus propios medios.

Compatibilidad nativa con Apple Silicon

Para obtener más información, consulte Adding media.

Acceda a herramientas relevantes con la Barra de tareas contextual

Trabaje más rápido con herramientas contextuales que muestran acciones relevantes según su tarea de edición actual, reduciendo la necesidad de buscar en paneles y menús.

Compatibilidad nativa con Apple Silicon

Para obtener más información, consulte Barra de tareas contextual.

Otras funciones nuevas

Identifique efectos aplicados con la insignia FX

Vea qué clips tienen efectos aplicados directamente desde la cronología con la insignia FX, facilitando la identificación y el trabajo con efectos en su proyecto.

Para obtener más información, consulte Uso de la insignia FX.

Indicador de desbordamiento de texto

Identifique rápidamente el texto que se extiende más allá de los límites de un cuadro de texto con el nuevo indicador de desbordamiento, facilitando la identificación de cualquier texto oculto antes de exportar su proyecto. El indicador de desbordamiento aparece cuando el texto supera el espacio disponible en un cuadro de texto, lo que indica que parte del texto está oculto.

Para obtener más información, consulte Edición y formato de texto.