Illustrator und macOS Catalina (10.15)

Illustrator und macOS Catalina (10.15)

Welche Illustrator-Versionen sind mit macOS Catalina kompatibel?

Illustrator 24.0 und Illustrator 23.1 funktionieren mit macOS 10.15 (Catalina), haben aber einigebekannten Kompatibilitätsprobleme. Möglicherweise möchten Sie auf Ihrer aktuellen Version von macOS bleiben, bis diese Probleme behoben sind.

Adobe empfiehlt seinen Kunden außerdem, ihre eigene Tests auf einer Nichtproduktionspartition auszuführen, um sicherzustellen, dass neue Betriebssysteme mit aktueller Hardware und aktuellen Treibern funktionieren (drucken usw.).  

Wenn Probleme auftreten, die noch nicht dokumentiert sind, können Sie diese auf unserer Feedback-Seite melden.

Sind ältere oder fortlaufende Versionen von Illustrator mit macOS Catalina kompatibel?

Nein, ältere/unbefristete Versionen von Illustrator wurden nicht für MacOS 10.15 (Catalina) entwickelt oder getestet. Sie werden für die Verwendung unter macOS Catalina in keiner Weise unterstützt.

Adobe empfiehlt Kunden, die ältere Versionen von Illustrator verwenden, kein Upgrade auf macOS Catalina.

Illustrator-Version 22.0. und früher werden in der Liste „Ältere Versionen“ der Creative Cloud Desktop-Applikation nicht angezeigt.

Ältere Versionen verwenden 32-Bit-Lizenzierungskomponenten und Installationsprogramme. Daher können sie nach dem Upgrade auf macOS Catalina nicht installiert und aktiviert werden. Ein Upgrade auf macOS Catalina mit einer älteren Version, die bereits auf Ihrem Computer installiert ist, kann dazu führen, dass die Anwendung in gewisser Weise funktioniert. Nach dem Upgrade von macOS können Sie die Anwendung jedoch nicht erneut installieren oder aktivieren.

Vor dem Upgrade auf macOS Catalina können Sie ältere Versionen deinstallieren, da das Deinstallationsprogramm nach dem Upgrade nicht mehr funktioniert. Wenn Sie bereits auf macOS Catalina aktualisiert haben, können Sie das Creative Cloud Cleaner Tool verwenden, um ältere Versionen zu deinstallieren.

Bekannte Kompatibilitätsprobleme

Folgende Kompatibilitätsprobleme sind bei der Verwendung von Illustrator mit Catalina bekannt:

ExtendScript Toolkit wird nicht ausgeführt

Das ExtendScript Toolkit, eine 32-Bit-Anwendung, funktioniert unter macOS 10.15 nicht mehr. Das ExtendScript Toolkit wurde durch ExtendScript Debugger 1.1.0 ersetzt.

Kein Rendern von Panels und Dokumenten

Bei der Verwendung von Illustrator mit macOS Catalina kann es vorkommen, dass die Anwendung das Rendern von Bedienfeldern und Dokumenten beendet. Durch einen Neustart von Illustrator wird dieses Problem möglicherweise behoben.

Berechtigung zum Zugriff auf Kalender, Kontakte, Kamera oder Standort

Wenn Illustrator Sie um Erlaubnis bittet, den Bildschirm aufzuzeichnen oder aufzunehmen oder auf Kalender, Kontakte, Kamera oder Standort zuzugreifen, können Sie diese Benachrichtigung ignorieren. Die neuen Datenschutzbestimmungen von Apple gelten für die Verzeichnisse, die Ihre Kalender, Kontakte, Fotos, E-Mails und Nachrichten enthalten.Weitere Informationen finden Sie in diesem Artikel.

Hinweis: Adobe-Apps benötigen keinen Zugriff auf Ihren Kalender, Ihre Kontakte, Ihre Kamera oder Ihren Standort.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online