Es gibt vier wesentliche Möglichkeiten zum Beeinflussen der Leistung in Photoshop:

  • Optimieren der Hardware
  • Angeben von Leistungsvoreinstellungen
  • Beachten der Richtlinien für die Arbeit in Photoshop
  • Optimieren der Geschwindigkeit des Betriebssystems

Idealerweise sollten Sie beim Optimieren der Leistung von Photoshop holistisch vorgehen. Lesen Sie die hier angegebenen Vorschläge und überlegen Sie sich, welche für Ihre Hardware, die genutzten Dateitypen und Ihren persönlichen Arbeitsablauf geeignet sind. Die Umstände und somit die erforderlichen Maßnahmen zum Optimieren der Leistung von Photoshop unterscheiden sich für jeden Arbeitsplatz.

Optimieren der Hardware

Nutzen eines geeigneten Prozessors

Die Geschwindigkeit der CPU beschränkt die Verarbeitungsgeschwindigkeit von Photoshop. Photoshop CS4 erfordert einen PowerPC G5- oder Multicore-Intel-Prozessor (Mac OS) bzw. einen Prozessor mit 1.8 GHz oder schneller (Windows). Photoshop CS5, CS6 und CC erfordern einen Multicore-Intel-Prozessor (Mac OS) bzw. einen Prozessor mit 2 GHz oder schneller (Windows).

Alle Photoshop-Funktionen werden auf einem Multiprozessorsystem schneller ausgeführt, bestimmte Funktionen sogar wesentlich schneller. Bei mehreren Prozessoren gilt das Prinzip des Ertragsgesetzes: Je mehr Prozessoren Sie verwenden, desto weniger Leistung erhalten Sie von jedem zusätzlichen Prozessor. Aus diesem Grund arbeitet Photoshop auf einem Computer mit 16 Kernen nicht viermal schneller als auf einem Computer mit 4 Kernen. Für die meisten Benutzer rechtfertigt der Leistungsgewinn durch einen Computer mit mehr als 6 Kernen nicht die erhöhten Kosten.

Photoshop CS6, CC und CC 2014 verwendet außerdem den Grafikprozessor (GPU) intensiver als vorherige Versionen, um die Leistung von weiteren Funktionen zu erhöhen. Diese Erhöhung der GPU-Verwendung kann zu Leistungsproblemen führen, wenn Sie Photoshop CS6 und höher in einer virtuellen Umgebung ausführen. Virtuelle Computer können nicht auf die GPU zugreifen.

Nutzen der maximalen RAM-Kapazität

Photoshop nutzt den Arbeitsspeicher (RAM) für die Bildverarbeitung. Wenn nicht genügend Arbeitsspeicher vorhanden ist, verwendet Photoshop Festplattenspeicherplatz (Arbeitslaufwerk) für die Informationsverarbeitung. Der Zugriff auf Informationen im Arbeitsspeicher ist schneller als der Zugriff auf Informationen auf einer Festplatte. Deshalb ist Photoshop am schnellsten, wenn alle oder die meisten Bildinformationen im Arbeitsspeicher verarbeitet werden können. Weisen Sie also Photoshop mindestens so viel Arbeitsspeicher zu, dass die größte Bilddatei verarbeitet werden kann.

Auf wie viel RAM kann Photoshop zugreifen?

Photoshop-Version Version des Betriebssystems Von Photoshop verwendbare maximale RAM-Menge
CS4, CS5 und höher, 32 Bit 32-Bit-Versionen von Windows 1,7 GB
CS4, CS5 und höher, 32 Bit 64-Bit-Versionen von Windows 3,2 GB
CS4, CS5 und höher, 64 Bit* 64-Bit-Versionen von Windows so viel RAM wie in den Computer eingebaut werden kann
CS4, 32 Bit Mac OS 3 GB
CS5, 32 Bit Mac OS 2.1 GB
CS5 und höher, 64 Bit Mac OS so viel RAM wie in den Computer eingebaut werden kann

* Die 64-Bit-Version von Photoshop wird unter der 64-Bit-Version von Windows XP zwar nicht offiziell unterstützt, sollte aber laufen.

Weitere Informationen zur Leistung und 64-Bit-Photoshop, finden Sie unter Vor- und Nachteile eines 64-Bit-Betriebssystems | Photoshop CS4, CS5, CS6, CC, CS6, CC.

Anweisungen zum Zuweisen von RAM zu Photoshop finden Sie unter Speichernutzung.

Große, schnelle Festplatte für die Arbeit mit großen Bildern verwenden

Photoshop liest und schreibt Bildinformationen auf die Festplatte, wenn nicht ausreichend Arbeitsspeicher zur Verfügung steht. Überprüfen Sie den Effizienzindikator wie unten beschrieben, um zu ermitteln, ob eine schnellere HD-Festplatte oder eine SSD-Festplatte die Leistung verbessern könnte. Wenn die Effizienzzahl über 95 % liegt, sind die Kosten für ein schnelleres Arbeitslaufwerk nicht gerechtfertigt.

Um die Leistung von Photoshop zu verbessern, verwenden Sie einen Datenträger mit einer schnellen Datenübertragungsrate. Sie können beispielsweise eine interne Festplatte oder einen externen Datenträger, der über eine schnelle Schnittstelle wie etwa Thunderbolt, Firewire 800, eSATA oder USB3 verbunden ist, verwenden. Netzwerkserver (Zugriff auf die Festplatte über ein Netzwerk) haben eine langsamere Datentransferrate.

Photoshop CS4 bis CS6 erfordern mindestens 1 GB verfügbaren Festplattenspeicher (Windows) bzw. 2 GB (Mac OS). Photoshop CC erfordert mindestens 2,5 GB (Windows) oder 3,2 GB (Mac OS). Die Installation erfordert zusätzlichen Speicherplatz. Adobe empfiehlt darüber hinaus mehr Festplattenplatz für den virtuellen Speicher und das jeweilige Arbeitslaufwerk.

Schnelle RAID 0-Arrays eignen sich hervorragend als Arbeitsvolumes, besonders dann, wenn das Array ausschließlich als Arbeitsvolume verwendet wird. Stellen Sie auch sicher, dass das Array regelmäßig defragmentiert wird und dass es nicht Ihr Startlaufwerk ist. 

Solid State Disks

Wenn Photoshop auf einer Solid State Disk (SSD) installiert ist, wird das Programm in weniger als einer Sekunde gestartet. Der schnellere Start ist jedoch die einzige Zeitersparnis, die Sie erleben werden. Nur zu diesem Zeitpunkt werden viele Daten von der SSD eingelesen.

Sie können eine SSD optimal nutzen, wenn Sie sie als Arbeitsvolume einsetzen. Dadurch wird die Leistung erheblich gesteigert, wenn Sie Bilder haben, die nicht komplett in den RAM passen. Beispielsweise ist das Austauschen von Bildelementen zwischen RAM und SSD viel schneller als zwischen RAM und Festplatte.

Wenn die SSD nicht genügend Speicherplatz enthält (d. h. wenn das Arbeitsvolume größer als die Kapazität der SSD wird), wird empfohlen, eine sekundäre oder tertiäre Festplatte hinzuzufügen. (Fügen Sie sie nach der SSD hinzu.) Vergewissern Sie sich, dass diese Festplatten im Bedienfeld „Voreinstellungen“ als Arbeitslaufwerke ausgewählt wurden.

Die Leistung einer SSD kann je nach Modell schwanken und zwar noch markanter als bei Festplatten. Die Verwendung einer älteren, langsameren SSD führt zu keinen großen Verbesserungen gegenüber der Festplatte.

Hinweis: Zurzeit ist das Erweitern des Arbeitsspeichers noch kostengünstiger als der Erwerb einer SSD. Wenn Geld nur eine untergeordnete Rolle spielt, Sie bereits das Maximum an Arbeitsspeicher (RAM) in Ihrem Computer verbaut haben und Sie Photoshop CS5 als 64-Bit-Anwendung betreiben, Sie aber noch immer eine Leistungsverbesserung anstreben, dann sollten Sie sich überlegen, eine SSD-Festplatte als Arbeitslaufwerk zu verwenden.

Wie oben bereits angemerkt, wird eine SSD-Festplatte nicht zur einer Leistungssteigerung beitragen, wenn der Effizienzindikator bereits einen hohen Wert anzeigt. Je niedriger der Wert des Effizienzindikators, desto größer die mögliche Leistungssteigerung durch eine SSD-Festplatte.

Leistungsvoreinstellungen treffen

Die Leistungsvoreinstellungen haben eine erhebliche Auswirkung auf die Leistung von Photoshop. Wählen Sie zum Festlegen der Leistungsvoreinstellungen „Photoshop“ > „Voreinstellungen“ > „Leistung“ (Mac OS) oder „Bearbeiten“ > „Voreinstellungen“ > „Leistung“ (Windows). Geben Sie anschließend Optionen in den folgenden Bereichen an:

Speichernutzung

Je mehr RAM verfügbar ist, desto schneller kann Photoshop Bildinformationen verarbeiten. Im Bereich „Speichernutzung“ des Dialogfelds „Leistungsvoreinstellungen“ wird angezeigt, wie viel RAM Photoshop zur Verfügung steht. Es wird außerdem angezeigt, wie der für Ihr System ideale Bereich aussieht.

Hinweis: Der verfügbare RAM ist nicht der Gesamt-RAM. Photoshop zieht den für das Betriebssystem benötigten RAM ab. 

Standardmäßig nutzt Photoshop 70 % des verfügbaren RAM. Sie können Photoshop mehr oder weniger Arbeitsspeicher zuweisen, indem Sie den Wert in der „Let Photoshop Use-Box“ ändern. Sie können auch den Schieberegler zur Speicherauslastung ziehen. Starten Sie Photoshop neu, damit die Änderungen wirksam werden.

Die Standardzuweisung von 70 % RAM ist für die meisten Anwender geeignet, die die 32-Bit-Version von Photoshop ausführen. Zur Ermittlung der idealen RAM-Zuweisung für Ihr System ändern Sie die Einstellung in Schritten von 5 % und beobachten Sie die Leistung von Photoshop in der Effizienzstatuszeile. Weitere Informationen finden Sie unter Überwachen der Effizienz.

Wenn Sie die 64-Bit-Version von Photoshop ausführen und gemeldet wird, dass der Arbeits- bzw. Festplattenspeicher nicht ausreicht, erhöhen Sie die RAM-Zuweisung. Sofern keine anderen Anwendungen ausgeführt werden, können Sie die RAM-Zuweisung auf 100 % setzen, um die Leistung von Photoshop zu verbessern.

Wenn Sie die 32-Bit-Version von Photoshop ausführen und die RAM-Zuweisung auf 100 % gesetzt haben, wird eventuell gemeldet, dass der Arbeitsspeicher nicht ausreicht. Wenn Sie Fehlermeldungen wegen nicht ausreichendem Arbeitsspeicher erhalten, reduzieren Sie die RAM-Zuweisung auf 85 bis 90 % und versuchen Sie es nochmal. Wenn die Probleme weiterhin bestehen, reduzieren Sie die RAM-Zuweisung allmählich in Schritten von 5 %, bis der Fehler nicht mehr auftritt, oder verwenden Sie die 64-Bit-Version von Photoshop.

Arbeitsvolumes

Wählen Sie als Arbeitsvolume eine defragmentierte Festplatte, auf der ausreichend freier Speicherplatz vorhanden ist und die schnelle Lese-/Schreibzugriffe ermöglicht (siehe Defragmentieren der Festplatte). Wenn Sie über mehr als eine Festplatte verfügen, können Sie zusätzliche Arbeitsvolumes angeben. Photoshop unterstützt bis zu 64 Exabyte Arbeitsvolume-Speicherplatz auf insgesamt vier Volumes. (Ein Exabyte entspricht 1 Milliarde Gigabyte.)

Wenn es sich bei der Festplatte, von der Sie den Startvorgang ausführen, um eine HD-Festplatte (im Gegensatz zu einer SSD-Festplatte) handelt, verwenden Sie eine andere Festplatte als das Arbeitslaufwerk. Wenn Ihre Startfestplatte eine SSD ist, ergeben sich durch Auswahl eines anderen primären Arbeitslaufwerks keine weiteren Vorteile. Die Verwendung einer SSD als Startfestplatte und als primäres Arbeitslaufwerk funktioniert gut. Außerdem ist es wahrscheinlich besser als mit einer separaten Festplatte als Arbeitslaufwerk zu arbeiten. Weitere Informationen finden Sie in der Hilfe zu Photoshop unter Zuweisen von Arbeitsvolumen.

Verlauf & Cache

Cache-Stufen

Photoshop verwendet den Bild-Cache, um hochauflösende Bilder auf dem Bildschirm schneller darzustellen. Dabei nutzt Photoshop eine Bildversion mit niedriger Auflösung, um das Bild auf dem Monitor bei der Arbeit schnell zu aktualisieren. Mit der Option „Cache-Stufen“ können Sie Photoshop anweisen, Bilddaten in 1 bis 8 Stufen im Cache zu speichern. Je mehr Cache-Stufen, desto langsamer ist das Öffnen eines Bilds, aber desto schneller wird es bei der Arbeit aktualisiert. Je weniger Cache-Stufen, desto schneller wird das Bild geladen, aber desto geringer wird die Leistung von Photoshop. 

Die Standardeinstellung für „Cache-Stufen“ ist 4. Sie können den Wert abhängig von dem zu bearbeitenden Dateityp und dem verfügbaren Arbeitsspeicher jedoch ändern.

Wenn Sie relativ kleine Dateien (1 Megapixel oder 1280 x 1024 Pixel) und viele (50+) Ebenen verwenden, wählen Sie für „Cache-Stufen“ den Wert 1 oder 2. Wenn Sie „Cache-Stufen“ auf 1 festlegen, wird der Cache deaktiviert und nur der aktive Bildschirmausschnitt wird zwischengespeichert.

Hinweis: Bestimmte Funktionen von Photoshop erzielen nicht das bestmögliche Ergebnis, wenn „Cache-Levels“ auf 1 steht.

Wenn Sie Dateien mit größeren Pixelmaßen (50 Megapixel oder mehr) verwenden, wählen Sie für „Cache-Stufen“ einen höheren Wert als 4. Ein höherer Cache-Stufen-Wert verbessert die Leistung durch Beschleunigen der Aktualisierungszeit.

Die Bildelementgröße ist die Menge an Daten (Bildelementen), die Photoshop zu einem gegebenen Zeitpunkt verarbeitet. Photoshop verarbeitet ein Datenbildelement und aktualisiert dann den Bildschirm. Mit größeren Bildelementen ist Photoshop zwar effizienter, braucht aber länger beim Aktualisieren. Größere Kacheln können komplexe Operationen wie Scharfzeichnungsfilter beschleunigen. Allerdings sind kleinere Änderungen wie Pinselkonturen interaktiver, wenn Photoshop kleinere Kacheln verwendet. 

In Photoshop CS4 können Sie die Bildelementgröße mit der Erweiterung „Größere Bildelemente“ (siehe Erweiterung „Größere Bildelemente“ (Photoshop CS4) ändern.

In Photoshop CS5 und CS6 können Sie in den Leistungsvoreinstellungen eine Bildelementgröße im Popupmenü „Cache-Elementgröße“ wählen. Wenn Sie über einen Intel Core-Prozessor verfügen, wählen Sie „128K“ oder „1024K“. Wenn es sich bei Ihrem Prozessor um Intel Pentium 4 oder AMD handelt, arbeitet Photoshop effizienter mit 132k oder 1032k.

In Photoshop CS5 und CS6 enthält der Bereich „Verlauf & Cache“ der Leistungsvoreinstellungen drei Cache-Voreinstellungen: „Hoch und schmal“, „Standard“ und „Breit und flach“. Mit diesen Optionen können Sie die Cache-Stufe und die Bildelementgröße basierend auf dem zu bearbeitenden Dokument und dem verfügbaren RAM festlegen.

  • Hoch und schmal eignet sich besser zum Bearbeiten von Bildern mit kleineren Pixelmaßen, die über viele Ebenen (Dutzende bis Hunderte) verfügen.
  • Breit und flach eignet sich besser zum Bearbeiten von Bildern mit größeren Pixelmaßen (im höheren zweistelligen Bereich bis zu Hunderten von Megabytes) und weniger Ebenen.
  • Standard für Bilder dazwischen.

Protokollobjekte

Jedes Protokollobjekt bzw. jeder Schnappschuss eines Vorgangs, der das gesamte Bild beeinflusst, erhöht die von der Datei benötigte Menge an Arbeitsvolume-Speicher. Photoshop erstellt eine Kopie des Originals. Beispiel: Wenn Sie „Gaußscher Weichzeichner“ auf eine 500 KB große Bilddatei anwenden und einen Schnappschuss der Bearbeitung im Protokollfenster erstellen, benötigt Photoshop 1 MB Arbeitsvolume-Speicherplatz für das Bild. Wenn Sie eine Tonwertkorrektur, einen Rauschfilter und eine unscharfe Maskierung auf ein 5-MB-Bild anwenden und einen Protokollschnappschuss jedes Zwischenstadiums anwenden, werden 15 MB Arbeitsvolume-Speicherplatz benötigt.

Jeder Verlaufsstatus oder Schnappschuss im Fenster „Verlauf“ erhöht den von Photoshop verwendeten Arbeitsvolume-Speicherplatz.  Je mehr Pixel bei einem Vorgang geändert werden, desto mehr Arbeitsvolume-Speicherplatz verbraucht der dazugehörige Verlaufsstatus. Ein Verlaufsstatus, der mit einem kleinen Malstrich oder einem zerstörungsfreien Vorgang wie dem Erstellen oder Ändern einer Einstellungsebene verbunden ist, verbraucht wenig Arbeitsvolume-Speicherplatz. Ein Verlaufsstatus, der mit dem Anwenden eines Filters auf das gesamte Bild verbunden ist, verbraucht wesentlich mehr Arbeitsvolume-Speicherplatz.

Sie können Arbeitsvolume-Speicherplatz sparen und die Leistung verbessern, indem Sie die Anzahl der Objekte reduzieren, die Photoshop im Protokollfenster speichern kann. Photoshop kann bis zu 1.000 Protokollobjekte speichern. Der Standardwert ist 20. Um diesen Wert zu reduzieren, klicken Sie im Dialogfeld „Leistungseinstellungen“ im Bereich „Verlauf & Cache“ auf das Popupmenü „Protokollobjekte“ und stellen Sie einen niedrigeren Wert ein.

Erweiterung „Größere Bildelemente“ (Photoshop CS4)

Die Erweiterung „Größere Bildelemente“ befindet sich im Ordner für optionale Zusatzmodule auf der Anwendungs-DVD und ist standardmäßig deaktiviert. Um sie zu aktivieren, kopieren Sie sie in den Ordner „Erweiterungen“ unter dem Ordner für Photoshop CS4-Zusatzmodule und entfernen Sie die Tilde (~) im Dateinamen. Aktivieren Sie dieses Zusatzmodul nur, wenn mehr als 1 GB RAM installiert ist.

Wenn Sie das Zusatzmodul aktivieren, wird die Größe von Bildelementen in Photoshop erhöht. Photoshop aktualisiert dann zu einem bestimmten Zeitpunkt mehr Daten, da jedes Bildelement größer ist und vollständig neu dargestellt wird. Eine kleine Anzahl an großen Bildelementen wird schneller aktualisiert als eine große Anzahl an kleinen Bildelementen. Das Aktualisieren großer Bildelemente dauert manchmal anscheinend länger und es ist auch so, dass es länger dauert, bis das Ergebnis angezeigt wird, wenn Sie wiederholt geringfügige Änderungen vornehmen. Zum Berechnen und Darstellen des endgültigen Bilds ist jedoch insgesamt weniger Zeit erforderlich. Bildschirmaktualisierungen beim Zeichnen sind außerdem möglicherweise abrupter, wenn „Größere Bildelemente“ installiert ist.

Wenn Sie die meiste Zeit zeichnen oder Steuerelemente in Filtern oder Fensterbereichen schnell anpassen und das Feedback überprüfen, sollten Sie „Größere Bildelemente“ nicht aktivieren. Wenn allerdings ständig Statusanzeigen angezeigt werden, kann „Größere Bildelemente“ die Leistung steigern.

GPU-Einstellungen

Photoshop CS4 und später nutzen die GPU der Grafikkarte des Computers, um Bildaktualisierungen zu beschleunigen. Damit Photoshop die GPU nutzen kann, muss die Grafikkarte mit einer GPU ausgerüstet sein, die OpenGL unterstützt. Außerdem sind mindestens 128 MB VRAM (Video RAM) und ein Treiber, der OpenGL 2.0 und Shader Model 3.0 unterstützt, erforderlich.

Photoshop CS6 erfordert 256 MB VRAM. Photoshop 13.1 kann keine 3D-Funktionen anzeigen, wenn weniger als 512 MB VRAM auf Ihrer Grafikkarte verfügbar ist. Photoshop CC erfordert 512 MB VRAM. 

Die beste Möglichkeit, die GPU-Beschleunigung zu optimieren ist, den Treiber der Grafikkarte regelmäßig zu aktualisieren. Weitere Informationen zur GPU-Beschleunigung und Anweisungen zur Aktualisierung von Grafikkartentreibern finden Sie unter Photoshop CC GPU – häufig gestellte FragenPhotoshop CS6 GPU – häufig gestellte Fragen oder GPU und Open GL-Unterstützung | Photoshop CS4, CS5. Anweisungen zum Festlegen der GPU-Einstellungen im Leistungsvoreinstellungsdialogfeld finden Sie unter Photoshop CC GPU – häufig gestellte Fragen Photoshop CS6 GPU – häufig gestellte Fragen oder GPU und Open GL-Eigenschaften und Voreinstellungen | Photoshop und Bridge | CS4, CS5.

OpenCL

OpenCL ist eine Technologie, mit der die Anwendungen den Prozessor, die GPU, der sich auf der Grafikkarte befindet, zu verwenden Einige Funktionen verwenden OpenCL in Photoshop CC, daher sollten sie schneller sein. Stellen Sie sicher, dass OpenCL aktiviert ist, damit diese Funktionen optimal laufen.

Um OpenGL zu aktivieren, wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Leistung“ (Windows) bzw. „Photoshop“ > „Voreinstellungen“ > „Leistung“ (Mac OS). Klicken Sie auf „Erweiterte Einstellungen“ und wählen Sie „OpenCL verwenden“.

Die Funktionen, die mit OpenGL funktioniere, lauten:

  • Videopanoramen
  • Weichzeichnergalerie (Iris, Feld und Neigung-Umschalttaste-Weichzeichnung)

„Im Hintergrund speichern“ und „Automatisches Speichern von Wiederherstellungsinformationen“

Die Voreinstellung „Im Hintergrund speichern“ ist standardmäßig aktiviert. Ist diese Option aktiviert, können Sie in Photoshop weiterhin arbeiten, während die Befehle „Speichern“ und „Speichern unter“ ausgeführt werden, und müssen nicht warten, bis diese Befehle abgeschlossen sind. Wenn Sie den Fortschritt eines im Hintergrund ablaufenden Speichervorgangs sehen möchten, können Sie „Fortschritt speichern“ im Menu „Status“ auswählen. Speichern von Vorgängen, die im Hintergrund ausgeführt werden (das heißt mit der aktivierten Voreinstellung) kann länger dauern. Sie müssen jedoch nicht auf deren Beendigung warten, um die Arbeit fortsetzen zu können.

In den meisten Fällen beeinträchtigen Speichervorgänge im Hintergrund die Leistung oder die Reaktionsfähigkeit von normalen Photoshop-Vorgängen nicht wesentlich. Wenn Sie jedoch eine Datei bearbeiten, die wesentlich größer als der verfügbare Arbeitsspeicher ist, wirkt sich der Speichervorgang möglicherweise auf die Reaktionsfähigkeit oder die Leistung aus, bis der Speichervorgang abgeschlossen ist.

Die Voreinstellung „Automatisches Speichern von Wiederherstellungsinformationen“ ist nur dann aktiviert, wenn „Im Hintergrund speichern“ ebenfalls eingeschaltet ist. Ist diese Option aktiviert, werden die Wiederherstellungsinformationen für jede geöffnete Datei im angegebenen Abstand gespeichert. Die Wiederherstellungsinformationen werden im Hintergrund in einer versteckten Position gespeichert. Ihre Originaldatei wird nicht verändert. Die Originaldatei wird nur geändert, wenn Sie den Befehl „Speichern“ oder „Speichern unter“ wählen. Wenn Photoshop oder das System abstürzen sollte, werden die Wiederherstellungsinformationen beim nächsten Start von Photoshop herangezogen.

Wird der Wert für den Wiederherstellungsabstand niedriger eingestellt, bietet das mehr Schutz vor Abstürzen. In den meisten Fällen wirkt sich das Speichern der Wiederherstellungsinformationen nicht auf die Leistung oder die Reaktionsfähigkeit von Photoshop aus. Abhängig von den ausgeführten Vorgängen sowie der Größe und der Anzahl offener Dateien, kann es zu einer Beeinträchtigung der Leistung kommen. Hierzu kommt es sehr wahrscheinlich dann, wenn die Dateien, die Sie bearbeiten, die Größe des Arbeitsspeichers (RAM) übersteigen.

Mögliche Probleme:

Wenn die Arbeitsgeschwindigkeit von Photoshop immer wieder langsamer wird, wählen Sie„Fortschritt speichern“ im Statusmenü im Fenster unten links. Sollten Sie Leistungseinbußen wahrnehmen, während sich der Balken zur Anzeige des Speicherfortschritts bewegt, erhöhen Sie den Wert der Voreinstellung „Automatisches Speichern von Wiederherstellungsinformationen“. Oder deaktivieren Sie die Voreinstellung.

Wiederherstellungsinformationen werden an derselben Position wie die Photoshop-Arbeitsdateien gespeichert. Der Speicherplatz, den Photoshop auf dem unter „Arbeitslaufwerke“ im Bedienfeld „Leistung“ unter „Voreinstellungen“ definierten Arbeitslaufwerk benötigt wird erhöht. Wenn Sie regelmäßig viele große Dateien geöffnet haben, während Sie arbeiten, kann Speicherplatz wichtig sein. Wenn Sie einen Speicherplatzfehler, während der Ausführung von Befehlen, die keine Speicherbefehle sind, erhalten, fügen Sie dem Arbeitslaufwerk Speicherplatz hinzu. Oder deaktivieren Sie die Voreinstellung „Automatisches Speichern von Wiederherstellungsinformationen“.

Tipps zum Erhöhen der Photoshop-Leistung

Arbeiten im Rahmen von Dateigrößeneinschränkungen

Je größer die Datei ist mit der Sie arbeiten, desto wahrscheinlicher ist das Auftreten von Leistungseinbußen. 

Photoshop unterstützt eine maximale Dateigröße von 300.000 x 300.000 Pixeln, mit Ausnahme von PDF-Dateien, die auf 30.000 x 30.000 Pixel und 200 x 200 Zoll beschränkt sind.

Die unterstützte Dateigröße für Photoshop:

  • PSD-Dateien: 2 GB
  • TIFF-Dateien: 4 GB (Photoshop CS6 unterstützt TIFF-Dateien über 4 GB)

Hinweis: Die meisten Anwendungen können TIFF-Dateien, die größer als 2 GB sind, nicht verwenden.

  • PSB-Dateien: 4 Exabyte (4096 Petabyte oder 4 Million Terabyte)
  • PDF-Dateien: 10 GB (für die Seitengröße gilt eine Beschränkung von maximal 200 Zoll)

Weitere Informationen finden Sie in der Hilfe zu Photoshop CS5 unter Dateigröße.

Photoshop CS6 unterstützt ungerade Bittiefen zusätzlich zu geraden Bittiefen.

Überwachen der Effizienz

Passen Sie den Effizienzindikator an, während Sie in Photoshop arbeiten. Es wird Ihnen mitgeteilt, wenn Photoshop alle verfügbaren Arbeitsspeicher auslastet und beginnt, das Arbeitslaufwerk zu verwenden. Dies wiederum verlangsamt die Systemleistung. Klicken Sie auf das Popupmenü unten im Bildfenster und wählen Sie die Option „Effizienz“. Sie können den Effizienzstatus auch im Infobedienfeld anzeigen. Weitere Informationen hierzu finden Sie in der Hilfe zu Photoshop CS5 unter Verwenden des Infobedienfelds. Wenn der Effizienzwert unter 100 % beträgt, verwendet Photoshop die Arbeitslaufwerke und Deshalb arbeitet die Anwendung langsamer. Ist der Effizienzwert kleiner als 90 bis 95 %, weisen Sie Photoshop in den Leistungsvoreinstellungen mehr RAM zu (siehe Speichernutzung) oder erweitern Sie den Arbeitsspeicher des Computers.

Effizienzindikator

Schließen unnötiger Dokumentfenster

Dokumentfenster nutzen mehr RAM in Photoshop CS4 und höher als in früheren Versionen. Wenn in Photoshop zu viele Bilder geöffnet sind, kann die Fehlermeldung „out of RAM“ ausgegeben oder Photoshop langsam ausgeführt werden. Sollte dieser Fehler auftreten, schließen Sie ein paar Dokumentfenster.

Anzahl der geladenen Muster und Pinselspitzenvorgaben reduzieren

Um den von Photoshop verwendeten Arbeitsvolume-Speicherplatz zu reduzieren, minimieren Sie die Anzahl von geladenen Mustern und Pinselspitzen. Speichern Sie Voreinstellungen, die Sie derzeit nicht benötigen, in einer Voreinstellungsdatei. Oder löschen Sie sie, wenn sie von einer Voreinstellungsdatei geladen wurden.

Um die geladenen Muster oder Pinselvorlagen einsehen zu können, wählen Sie Bearbeiten > Vorgabenmanager. Dann wählen Sie Vorgabe > Muster oder Vorgabeart > Pinsel. Um Muster oder Pinselvorgaben zu speichern, die Sie nicht verwenden, müssen Sie sie im Vorgabenmanager auswählen. Klicken Sie dann auf „Set speichern“ und legen Sie einen Dateinamen fest. Klicken Sie auf „Löschen“, um sie aus den geladenen Voreinstellungen zu löschen. Sollten Sie sie später benötigen, können Sie sie aus dem Vorgaben-Manager oder den Popupmenüs für Muster und Pinsel erneut laden.

Minimieren bzw. Deaktivieren von Vorschauminiaturen

Jedes Mal, wenn Sie das Dokument ändern, werden in Photoshop alle Miniaturen aktualisiert, die in den Fenstern „Ebenen“ und „Kanäle“ angezeigt werden. Diese Aktualisierung kann die Reaktionsfähigkeit beeinträchtigen, wenn Sie schnell zeichnen, Bewegungen machen oder ganze Ebenen verändern. Je mehr Miniaturen angezeigt werden, desto größer ist dieser Effekt.

Um Miniaturansichten in diesen Bedienfeldern zu verkleinern oder zu sperren, klicken Sie auf die Bedienfelder „Kanäle“, „Ebenen“ oder „Pfade“ und wählen Sie „Bedienfeldoptionen“. Wählen Sie im Bereich „Miniaturgröße“ eine kleinere Größe oder „Keine“ und klicken Sie dann auf „OK“.

Festlegen der Option zum Maximieren der Kompatibilität von PSD- und PSB-Dateien auf „Nachfragen“

Die Funktion zum Maximieren der Kompatibilität von PSD- und PSB-Dateien hängt eine reduzierte Kopie des Bilds an, wenn Sie es speichern. Diese zusätzlichen Daten gewährleisten, dass PSD- und PSB-Dateien in vorherigen Versionen von Photoshop, in Photoshop Lightroom und in Anwendungen anderer Hersteller, die PSD-Dateien unterstützen, geöffnet werden können. QuickLook-Vorschauen sind in den „Suchen“- und „Öffnen“-Dialogen von Mac OS ebenfalls erlaubt. Bei großen Dateien mit wenigen Ebenen kann die Größe entscheidend sein. Das Speichern der Kompatibilitätsdaten dauert bei großen Dokumenten ebenfalls länger.

Um Dokumente unter Verwendung von mehr Festplattenspeicherplatz schneller zu speichern, führen Sie folgende Schritte durch:

  1. Bei 16-Bit- und 32-Bit-PSD und PSB-Dokumentenaktivieren Sie im Bedienfeld „Dateihandhabung“, das sich im Dialog „Voreinstellungen“ befindet, die Deaktivierung der Kompression von PSD- und PSB-Dateien.

  2. Bei TIFF-Dateien sollte vermieden werden, die Zip-Kompression für das Dokument selbst oder seine Ebenen im Dialogfeld für TIFF-Optionen anzuwählen.

Weitere Informationen finden Sie in der Hilfe zu Photoshop CS5 unter Maximieren der Kompatibilität beim Speichern von Dateien.

Arbeiten im 8-Bit-Bildmodus

In Photoshop können viele Funktionen für 16-Bit- und 32-Bit-Bilder ausgeführt werden. Allerdings erfordert diese Art von Bild mehr Speicher, Arbeitsspeicher und Bearbeitungszeit als 8-Bit-Bilder. Um das Bild in 8 Bit pro Kanal zu konvertieren, wählen Sie „Bild“ > „Modus“ > „8 Bit/Kanal“. Weitere Informationen finden Sie in der Hilfe zu Photoshop unterBittiefe.

Hinweis: Beim Konvertieren in 8-Bit/Kanal-Bilder werden Daten aus dem Bild gelöscht. Speichern Sie eine Kopie des originalen 16-Bit- oder 32-Bit-Bilds, bevor Sie in 8-Bit/Kanal-Bilder konvertieren.

Camera Raw kann Bilder mit 8 oder 16 Bit pro Kanal öffnen. Um diese Einstellung zu ändern, öffnen Sie das Dialogfeld „Camera Raw ", indem Sie eine RAW-Datei öffnen. Klicken Sie auf den unterstrichenen blauen Text unter dem Vorschaubild, und wählen Sie „8 Bit/Kanal“ oder „16 Bit/Kanal“ aus dem Popupmenü unter „Tiefe“ aus.

Deaktivieren der WYSIWYG-Schriftartenvorschau

Durch Deaktivieren der WYSIWYG-Schriftvorschauliste wird die Verarbeitung von Schriftarten in Photoshop beschleunigt. In Photoshop CS4 und CS5 wählen Sie „Photoshop“ > „Voreinstellungen“ > „Typ“ (Mac OS) oder „Bearbeiten“ > „Voreinstellungen“ > „Typ“ (Windows). Deaktivieren Sie „Schriftvorschaugröße“ und klicken Sie auf „OK“. In Photoshop CS6 und CC wählen Sie „Typ“ > „Schriftvorschaugröße“ > „Ohne“.

Weitere Informationen finden Sie unter Fehlerbehebung bei Schriftarten | Photoshop CS5.

Reduzieren der Bildauflösung

Je größer die Auflösung, desto mehr Arbeitsspeicher und Speicherplatz benötigt Photoshop, um ein Bild anzuzeigen, zu verarbeiten und zu drucken. Eine höhere Bildauflösung entspricht nicht unbedingt einer höheren Bildqualität, aber es kann eine verlangsamte Leistung in Photoshop, langsameres Drucken und die Nutzung von zusätzlichem Arbeitsspeicher bedeuten. Die optimale Auflösung für Ihre Bilder hängt davon ab, wie die Bilder angezeigt oder gedruckt werden sollen. Meist erscheint es sinnvoll, die Bildbearbeitung mit der Originalauflösung vorzunehmen. Wenn Sie das Bild für ein spezielles Ausgabemedium optimieren, können Sie Bildgröße und Auflösung auf die Erfordernisse des jeweiligen Mediums anpassen. (Speichern Sie ein Original in vollständiger Auflösung.)

Berücksichtigen Sie bei den am Bildschirm oder in E-Mails darzustellenden Bildern die vollständigen Pixeldimensionen. Viele Webbilder sind nicht mehr als 700 Pixel breit. Displays werden immer größer, die größten derzeit gängigen Displays sind jedoch 2560 x 1600 Pixel oder ca. 4 Megapixel groß.

Zum Reduzieren der Bildabmessungen in Photoshop wählen Sie „Bild“ > „Bildgröße“. Stellen Sie im Dialogfeld „Bildgröße“ sicher, dass die Kästchen „Seitenverhältnis beibehalten“ und „Bild bearbeiten“ gehakt sind. Geben Sie einen neuen Wert für die Pixelmaße Breite oder Höhe ein. (Das Eingeben eines Wert für eine der Abmessungen ändert beide, da sie durch die Option „Seitenverhältnis beibehalten“ voneinander abhängig sind.)

Bei gedruckten Bildern hat eine Auflösung von mehr als 360 dpi in den meisten Fällen nur wenige Vorteile. Wenn Sie viele Kopien erstellen, sollten Sie mit verschiedenen Werten experimentieren, um eine für Ihre Zwecke geeignete Lösung zu finden.

Zum Reduzieren der Auflösung eines Bilds in Photoshop wählen Sie „Bild“ > „Bildgröße“. Wählen Sie „Bild bearbeiten“ im Dialogfeld „Bildgröße“. Ändern Sie die Dokumentgrößenwerte, um die tatsächliche Größe darzustellen, mit der Sie das Dokument drucken möchten. Dann reduzieren Sie den Auflösungswert und klicken Sie auf „OK“. Wenn der Auflösungswert geringer und nicht etwa höher ist als derjenige, den Sie ursprünglich geplant hatten (wenn Sie die Auflösung des Dokuments also erhöhen und nicht verringern), sollten Sie die weitere Dokumentation zum Thema „Bilder drucken - So erreichen Sie gute Druckergebnisse bei Bildern mit geringer Auflösung“ konsultieren.

Wenn Sie die Bildauflösung für das Drucken erhöhen, anstatt zu verringern, führen Sie die Auflösungserhöhung als einen der letzen Schritte vor dem eigentlichen Druck aus. Auf diese Art müssen Sie alle diese Extrainformationen nicht in den vorherigen Schritten verarbeiten.

Weitere Informationen finden Sie unter Erweiterte Größenanpassung, Neuauflösung und Zuschneiden | Photoshop sowie Vorbereitung für den Druck in Photoshop und Neue Funktionen und Drucken in Photoshop.

Entleeren der Rückgängig-, Zwischenablage- und Protokollobjekte

Rückgängig-, Zwischenablage- und Protokollobjekte enthalten Bilddaten. Wählen Sie zum Freigeben von RAM „Bearbeiten“ > „Entleeren“ und dann „Rückgängig“, „Zwischenablage“, „Protokolle“ oder „Alle“. 

Hinweis: Der Befehl „Entleeren“ kann nicht rückgängig gemacht werden.

Der Inhalt der Zwischenablage ist häufig sehr umfangreich, wenn Sie Daten in großen Dokumenten kopieren und einfügen. Und diese Daten werden nach dem Einfügen meistens nicht mehr benötigt. Die Schritte in den Optionen „Rückgängig“ und „Verlauf“ enthalten jedoch oft nützliche Daten zum Korrigieren von Fehlern. „Protokoll entleeren und rückgängig machen“ stellt augenblicklich mehr Arbeitsspeicher zur Verfügung. Allerdings werden diese nicht verwendeten Protokollstände aus dem Arbeitsspeicher automatisch auf die Arbeitslaufwerke verschoben, während Sie arbeiten. Das Leeren des Verlaufs und der Funktion „Rückgängig“ ist also nur unter bestimmten Umständen hilfreich.

Mit der Filtergalerie können Sie einen oder mehrere Filter für ein Bild testen, bevor Sie die Effekte anwenden. Dies bedeutet eine erhebliche Zeitersparnis. Weitere Informationen finden Sie in der Hilfe von Photoshop unter Filtergalerie – Übersicht.

Ziehen zwischen Dateien

Das Ziehen von Ebenen oder Dateien ist effizienter als das Kopieren und Einfügen. Beim Ziehen wird die Zwischenablage umgangen und Daten werden direkt übertragen. Das Kopieren und Einfügen kann potenziell mehr Datenübertragungen beinhalten und ist wesentlich ineffizienter.

Optimales Einsetzen von Ebenen

Ebenen spielen beim Arbeiten in Photoshop eine wichtige Rolle. Allerdings nimmt dadurch auch die Dateigröße und der Zeitaufwand für die Aktualisierung zu. Photoshop erstellt alle Ebenen nach jeder Änderung im Bild neu. Nachdem Sie alle Änderungen an den Ebenen vorgenommen haben, können Sie diese reduzieren, um die Datei zu verkleinern. Wählen Sie die Ebenen im Ebenenbedienfeld aus, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf „Auf eine Ebene reduzieren“. (Entfernen Sie unbedingt die leeren Ebenen aus der Datei, da dadurch die Datei vergrößert wird. Wählen Sie die leeren Ebenen im Ebenenbedienfeld aus, klicken Sie mit der rechten Maustaste [Windows] bzw. mit gedrückter Ctrl-Taste [Mac OS] auf „Ebene löschen“.) Zum Reduzieren aller Ebenen in einer Datei wählen Sie „Ebene“ > „Bild reduzieren“.

Hinweis: Reduzierte Ebenen in Photoshop können nicht mehr getrennt werden. Sie können entweder „Bearbeiten“ > „Rückgängig“ wählen oder im Protokollbedienfeld den ursprünglichen Zustand aufrufen.

Wenn einige Ebenen nicht häufig geändert werden, können Sie Ebenen oder Ebenensets in Smart-Objekte konvertieren, um Speicherplatz zu sparen und die Geschwindigkeit des Systems zu erhöhen. Wählen Sie die Ebenen oder Ebenensets im Ebenenbedienfeld aus, klicken Sie mit der rechten Maustaste (Windows) bzw. mit gedrückter Ctrl-Taste (Mac OS) auf „In Smart-Objekt konvertieren“.

Speichern von TIFF-Dateien ohne Ebenen

Photoshop kann Ebenen in TIFF-Dateien speichern. TIFF-Dateien mit Ebenen sind jedoch größer als reduzierte TIFF-Dateien und benötigen mehr Ressourcen zum Verarbeiten und Drucken. Wenn Sie eine TIFF-Datei mit Ebenen verwenden, speichern Sie die ursprüngliche Ebenendatei als Adobe Photoshop-Datei (.psd). Wenn Sie dann zum Speichern der Datei im TIFF-Format bereit sind, wählen Sie „Datei“ > „Speichern unter“. Wählen Sie im Dialog „Speichern unter“ die Option „Format“ > „TIFF“, dann „Als Kopie speichern“, deaktivieren Sie „Ebenen“ und klicken Sie auf „Speichern“.

Für schnelleres Exportieren von TIFF-Dateien, verwenden Sie nicht die ZIP-Komprimierung. Mit der ZIP-Komprimierung werden jedoch die kleinsten TIFF-Dateien erstellt.

Vermeiden des Exports der Zwischenablage

Die Einstellung „Zwischenablage exportieren“ bewirkt, dass Photoshop den Inhalt der Zwischenablage anderen Programmen zur Verfügung stellt. Wenn Sie umfangreiche Datenmengen in Photoshop kopieren, sie jedoch nicht in andere Anwendungen einfügen, können Sie Zeit sparen, indem Sie die Option „Zwischenablage exportieren“ deaktivieren.

  1. Wählen Sie „Photoshop“ > „Voreinstellungen“ > „Allgemein“ (Mac OS) bzw. „Bearbeiten“ > „Voreinstellungen“ > „Allgemein“ (Windows).
  2. Deaktivieren Sie die Option „Zwischenablage exportieren“.
  3. Klicken Sie auf „OK“.

Optimieren des Betriebssystems für Photoshop

Nicht benötigte Anwendungen und Systemstartelemente schließen

Andere geöffnete Anwendungen und Systemstartelemente reduzieren den Arbeitsspeicher, der potenziell für Photoshop verfügbar ist. Beenden Sie nicht benötigte Anwendungen, Systemstartelemente und Erweiterungen. Anschließend stellen Sie Photoshop mehr Arbeitsspeicher zur Verfügung. Weitere Informationen finden Sie in den folgenden Adobe -Supportdokumenten zur Fehlerbehebung im Betriebssystem:

Anschließend erfahren Sie unter Speichernutzung, wie Sie Photoshop mehr RAM zuweisen.

Deaktivieren von App Nap (Mac)

Ausführen der Datenträgerbereinigung (Windows)

Beim Arbeiten in einer Anwendung wird vorübergehend eine Kopie der Datendatei auf der Festplatte gespeichert. Viele Anwendungen erstellen TMP-Dateien und löschen sie wieder beim Beenden der Anwendung. Systemabstürze oder -fehler können jedoch verhindern, dass eine Anwendung diese Dateien löscht. Sie belegen dann unnötig Speicherplatz und können Probleme verursachen. Führen Sie in regelmäßigen Abständen die Datenträgerbereinigung aus, um temporäre und andere ungenutzte Dateien zu entfernen.

  1. Führen Sie einen der folgenden Schritte durch:

    • Windows XP: Wählen Sie „Start“ > „Alle Programme“ > „Zubehör“ > „Systemprogramme“ > „Datenträgerbereinigung“.
    • Unter Windows Vista und Windows 7/8: Wählen Sie „Start“, geben Sie Disk Cleanup in das Suchtextfeld ein und wählen Sie Disk Cleanup aus der Programmliste aus.
  2. Wählen Sie ggf. ein Laufwerk für die Datenträgerbereinigung aus.
  3. Wählen Sie die temporären und alle anderen zu löschenden Dateien aus.
  4. Klicken Sie auf „OK“.

Defragmentieren der Festplatte

Wenn Sie Dateien auf einer Festplatte hinzufügen, löschen und verschieben, ist der verfügbare Speicherplatz kein einzelner, zusammenhängender Block mehr. Wenn nicht genügend zusammenhängender Speicherplatz auf der Festplatte vorhanden ist, werden Fragmente einer Datei an verschiedenen Stellen der Festplatte gespeichert. Photoshop braucht länger zum Lesen bzw. Schreiben einer fragmentierten Datei als einer, die in einem zusammenhängenden Bereich gespeichert ist.

Anweisungen zum Defragmentieren von Festplatten unter Windows finden Sie in folgenden Hilfethemen von Microsoft:

  • (Windows XP) „Wartungsaufgaben, die die Leistung verbessern“ Folgen Sie den Anweisungen unter Schritt 4: „Defragmentieren der Festplatte“.
  • (Windows 7 und Vista) „Verbessern der Leistung durch Defragmentieren der Festplatte“
  • (Windows 8) „Optimieren Ihrer Festplatte“

Verwenden Sie unter Mac OS ein entsprechendes Dienstprogramm, beispielsweise mit dem Tool zur Defragmentierung, Symantec Norton Utilities oder Micromat Drive 10. Fragmentierung ist kaum ein Problem bei Mac OS, es sei denn, dass Sie die Ausführung normalerweise mit einer fast vollen Festplatte vornehmen. Weitere Informationen finden Sie unter Festplatte defragmentieren und auf Fehler prüfen.

Hinweis: RAID-Arrays werden nicht stark fragmentiert. Die Fragmentierung ist viel eher ein Problem, wenn Sie nur eine einzige Festplatte verwenden. Sie kann außerdem zum Problem werden, wenn permanente Dateien und das Photoshop-Arbeitsvolume ein Volume gemeinsam nutzen, insbesondere bei wenig freiem Speicherplatz. In diesem Fall kann die Defragmentierung der Festplatte die Leistung wesentlich verbessern.

Es ist nicht erforderlich, Solid State Disks zu defragmentieren, da ihre Leistung nicht erheblich bei der Defragmentierung abnimmt.

Installieren aktueller Betriebssystem-Updates

Updates für die Betriebssysteme Windows und Mac OS X verbessern die Leistung und Kompatibilität mit Anwendungen. 

Sie finden Windows Service Packs und andere Updates auf der Website von Microsoft. Unterstützung beim Installieren von Service Packs oder anderen Updates erhalten Sie vom technischen Support von Microsoft.

Zum Abrufen von Updates für Mac OS X, wählen Sie im Apple-Menü die Option „Software-Aktualisierung“. Wenn Sie Hilfe zur Installation von Updates benötigen, wenden Sie sich an den technischen Support von Apple.

Wichtig: Überprüfen Sie vor der Installation eines System-Updates, ob die Systemanforderungen für Adobe erfüllt sind, um die Kompatibilität sicherzustellen. Prüfen Sie außerdem Drittanbieter-Software oder -Hardware, die Sie mit der Adobe-Software verwenden. Wenn das Update nicht aufgeführt ist, wenden Sie sich an Adobe oder den Hersteller der Drittanbieter-Software bzw. -Hardware.

Angeben eines festen Werts für den virtuellen Arbeitsspeicher (Windows)

Mit virtuellem Arbeitsspeicher kann das System Informationen auf der Festplatte speichern, die normalerweise im Arbeitsspeicher abgelegt werden. Es dauert länger, Informationen von einer Festplatte statt aus dem Speicher abzurufen. Wenn Sie also einen Teil der Festplatte als virtuellen Speicher verwenden, kann die Leistung vermindert werden. Darüber hinaus kann Photoshop den Festplattenspeicherplatz, den das System für virtuellen Arbeitsspeicher verwendet, nicht für die Arbeitsvolumedateien nutzen. (Es verwendet das Arbeitsvolume während für die Speicherung von Bildinformationen, während Sie arbeiten.)

Das Angeben eines festen Werts für den virtuellen Arbeitsspeicher verhindert, dass Photoshop-Arbeitsvolumedateien mit dem virtuellen Arbeitsspeicher um denselben Speicherplatz konkurrieren, insbesondere, wenn Sie den virtuellen Arbeitsspeicher auf einer anderen Festplatte als dem primären Arbeitsvolume festgelegt haben. Verwenden Sie für beide Arten des virtuellen Arbeitsspeichers ein Laufwerk mit genügend freiem und fortlaufendem Speicherplatz. Legen Sie außerdem die Auslagerungsdatei auf einer separaten, leeren, defragmentierten Festplatte ab.

Der Hinweis, mehrere getrennte Festplatten für virtuellen Speicher und Arbeitslaufwerke zu verwenden, gilt nicht für SSD-Festplatten. Es bietet sich an, die am meisten verwendeten Dateien auf einer SSD-Festplatte zu speichern. Sie auf derselben Festplatte zu lagern, birgt kaum Risiken.

Beenden Sie zum Ändern des virtuellen Arbeitsspeichers unter Windows XP alle Anwendungen und führen Sie folgende Schritte aus:

  1. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „System“.
  2. Klicken Sie auf die Registerkarte „Erweitert“ und dann unter „Systemleistung“ auf „Einstellungen“.
  3. Klicken Sie auf die Registerkarte „Erweitert“ und dann unter „Virtueller Arbeitsspeicher“ auf „Ändern“.
  4. Wählen Sie aus der Liste der Laufwerke eine Festplatte, die mindestens der 1,5-fachen Größe des im Computer installierten RAM entspricht. Wenn der Computer beispielsweise 2 GB RAM aufweist, wählen Sie eine Festplatte mit mindestens 4 GB freiem Speicher.
  5. Wählen Sie im Bereich „Größe der Auslagerungsdatei für ein bestimmtes Laufwerk“ die Option „Benutzerdefinierte Größe“. Geben Sie im Textfeld „Anfangsgröße“ einen Wert ein, der der doppelten Größe des auf dem Computer installierten RAM entspricht.
  6. Geben Sie im Textfeld „Maximale Größe“ einen Wert ein, der der vierfachen Größe des auf dem Computer installierten RAM entspricht.
  7. Klicken Sie auf „Festlegen“ und dann auf „OK“.  
  8. Klicken Sie, um das Applet „System“ der Systemsteuerung zu schließen.
  9. Klicken Sie im Dialogfeld „Geänderte Systemeinstellungen“ auf „Ja“, um Windows neu zu starten.

Beenden Sie zum Ändern des virtuellen Arbeitsspeichers unter Windows 7 und Vista alle Anwendungen und führen Sie folgende Schritte aus:

  1. Wählen Sie „Start“ > „Systemsteuerung“ und doppelklicken Sie auf „System“.
  2. Klicken Sie in der Taskliste auf „Erweiterte Systemeinstellungen“.
  3. Klicken Sie auf die Registerkarte „Erweitert“ und dann unter „Systemleistung“ auf „Einstellungen“.
  4. Klicken Sie auf die Registerkarte „Erweitert“ und dann auf „Ändern“.
  5. Deaktivieren Sie „Auslagerungsdateigröße für alle Laufwerke automatisch verwalten“.
  6. Klicken Sie auf jeden Laufwerksbuchstaben, um den verfügbaren Speicherplatz auf diesem Laufwerk anzuzeigen. Wählen Sie eine Festplatte, die der dreifachen Größe des installierten RAM im Computer entspricht und kein Arbeitsvolume enthält.
  7. Wählen Sie „Benutzerdefinierte Größe“ aus und geben Sie die Größe des physischen RAM plus 300 MB im Textfeld „Anfangsgröße“ ein. Geben Sie im Textfeld „Maximale Größe“ die dreifache Größe des im Computer installierten RAM ein. 
  8. Klicken Sie auf „Festlegen“ und dann auf „OK“. Klicken Sie weiterhin auf „OK“, um alle Dialogfelder zu schließen.
  9. Starten Sie den Computer neu. Wenn Anwendungen geöffnet sind, wählen Sie „Später neu starten“, schließen Sie die Anwendungen und starten Sie dann Windows neu. Klicken Sie andernfalls auf „Jetzt neu starten“.

Beenden Sie zum Ändern des virtuellen Arbeitsspeichers unter Windows 8 alle Anwendungen und führen Sie folgende Schritte aus:

  1. Wählen Sie „Start“ > „Systemsteuerung“. Wenn es die Schaltfläche „Start“ nicht gibt, wählen Sie das Ordnersymbol und such Sie auf dem Computer nach Systemsteuerung.
  2. Wählen Sie „System und Sicherheit“ > „System“.
  3. Befolgen Sie die obigen Schritte für Windows 7 und Windows Vista und beginnen Sie mit Schritt 3

Weitere Informationen finden Sie in den folgenden Hilfethemen von Microsoft:

  • (Windows XP) “So ändern Sie die Größe der Auslagerungsdatei für den virtuellen Arbeitsspeicher”
  • (Windows Vista, Windows 7 und Windows 8) „Ändern der Größe des virtuellen Arbeitsspeichers“

Weitere Informationen finden Sie außerdem in Virtueller Arbeitsspeicher, ein Auszug aus Real World Photoshop CS5 for Photographers (Peachpit Press) von Conrad Chavez.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie