Working with video applications

  1. Audition User Guide
  2. Introduction
    1. What's new in Adobe Audition
    2. Audition system requirements
    3. Finding and customizing shortcuts
    4. Applying effects in the Multitrack Editor
  3. Workspace and setup
    1. Control surface support
    2. Viewing, zooming, and navigating audio
    3. Customizing workspaces
    4. Connecting to audio hardware in Audition
    5. Customizing and saving application settings
  4. Digital audio fundamentals
    1. Understanding sound
    2. Digitizing audio
  5. Importing, recording, and playing
    1. Multichannel audio workflow
    2. Create, open, or import files in Adobe Audition
    3. Importing with the Files panel
    4. Extracting audio from CDs
    5. Supported import formats
    6. Navigate time and playing audio in Adobe Audition
    7. Recording audio
    8. Monitoring recording and playback levels
    9. Remove silences from your audio recordings
  6. Editing audio files
    1. Edit, repair, and improve audio using Essential Sound panel
    2. Generating text-to-speech
    3. Matching loudness across multiple audio files
    4. Displaying audio in the Waveform Editor
    5. Selecting audio
    6. How to copy, cut, paste, and delete audio in Audition
    7. Visually fading and changing amplitude
    8. Working with markers
    9. Inverting, reversing, and silencing audio
    10. How to automate common tasks in Audition
    11. Analyze phase, frequency, and amplitude with Audition
    12. Frequency Band Splitter
    13. Undo, redo, and history
    14. Converting sample types
    15. Creating podcasts using Audition
  7. Applying effects
    1. Enabling CEP extensions
    2. Effects controls
    3. Applying effects in the Waveform Editor
    4. Applying effects in the Multitrack Editor
    5. Adding third party plugins
    6. Notch Filter effect
    7. Fade and Gain Envelope effects (Waveform Editor only)
    8. Manual Pitch Correction effect (Waveform Editor only)
    9. Graphic Phase Shifter effect
    10. Doppler Shifter effect (Waveform Editor only)
  8. Effects reference
    1. Apply amplitude and compression effects to audio
    2. Delay and echo effects
    3. Diagnostics effects (Waveform Editor only) for Audition
    4. Filter and equalizer effects
    5. Modulation effects
    6. Reduce noise and restore audio
    7. Reverb effects
    8. How to use special effects with Audition
    9. Stereo imagery effects
    10. Time and pitch manipulation effects
    11. Generate tones and noise
  9. Mixing multitrack sessions
    1. Creating remix
    2. Multitrack Editor overview
    3. Basic multitrack controls
    4. Multitrack routing and EQ controls
    5. Arrange and edit multitrack clips with Audition
    6. Looping clips
    7. How to match, fade, and mix clip volume with Audition
    8. Automating mixes with envelopes
    9. Multitrack clip stretching
  10. Video and surround sound
    1. Working with video applications
    2. Importing video and working with video clips
    3. 5.1 surround sound
  11. Keyboard shortcuts
    1. Finding and customizing shortcuts
    2. Default keyboard shortcuts
  12. Saving and exporting
    1. Save and export audio files
    2. Viewing and editing XMP metadata

Edit audio clips from Adobe Premiere Pro or After Effects

From Adobe Premiere Pro® or After Effects®, you can quickly open selected clips in the Waveform Editor to restore or enhance them. When you save your changes, the updated audio automatically appears in your video projects.

  • In Adobe Premiere Pro, choose Edit > Edit in Adobe Audition > Clip.

  • In After Effects, choose Edit > Edit in Adobe Audition.

Export a multitrack mix to Premiere Pro

Adobe Premiere Pro and Audition directly exchange audio between sequences and multitrack sessions. Any sequence markers appear in Audition, and separate tracks can be retained for maximum editing flexibility.

The applications exchange sequences and sessions using a shared XML format, exported to a folder that contains any referenced audio files.

Note:

If you want to send a single mixdown file to Premiere and don’t need the option of exporting individual tracks, see Link sessions to exported mixdown files.

Multiple clips from Audition combined as stems in Premiere

  1. Choose Multitrack > Export to Adobe Premiere Pro.

  2. Specify a name and location for the exported session folder, and set the following options:

    Sample Rate

    By default, reflects the sample rate of the original sequence. Select another rate to resample the file for different output mediums. (See Understanding sample rate.)

    Export each track or bus as a stem

    Converts the full timeline duration of each track into a single clip, combining multiple clips if necessary. Select this option to extend and align clips with sequence start and end points.

    Mixdown Session To

    Exports the session to a single mono, stereo, or 5.1 file.

    Open in Adobe Premiere Pro

    Automatically opens the sequence in Premiere Pro. Deselect this option if you plan to edit the sequence later or transfer it to a different machine.

  3. Click Export.

  4. When Premiere Pro opens the exported XML file (either automatically or via the File > Import command), the Copy Adobe Audition Tracks dialog box appears.

    From the Copy to Active Sequence menu, choose where the exported Audition tracks begin. Any new tracks are added below existing ones.

Note:

To send sequence audio from Premiere Pro to Audition, see Editing audio Adobe Audition.

Link sessions to exported mixdown files

To create layered video soundtracks that you can easily update, link multitrack sessions to exported mixdown files. When you select the exported files in an application such as Adobe Premiere Pro, you can either remix or edit them in Adobe Audition. As a video project evolves, simply repeat this process to create a polished final soundtrack.

Embed edit-original data in exported mixdown files

  1. Open a multitrack session.

  2. Choose Edit > Preferences > Markers & Metadata (Windows) or Audition > Preferences > Markers & Metadata (Mac OS).

  3. Select Embed Edit Original Link Data in Multitrack Sessions.

  4. When you export mixdowns, select Include Markers and Other Metadata.

Edit a mixdown file via a video application

  1. In the video application, select a mixdown file you exported from Adobe Audition.

  2. Choose Edit > Edit Original.

  3. Select one of the following options, and then click OK:

    • Open The Audition Multitrack Session That Created The File

    • Open The File In The Audition Waveform Editor

  4. Remix the linked session in the Multitrack Editor, or edit the mixdown file in the Waveform Editor.

  5. To overwrite the original file in the video application, do one of the following:

    • In the Multitrack Editor, choose File > Export > Multitrack Mixdown, and specify the same name and location as the original file.

    • In the Waveform Editor, choose File > Save.

Adobe logo

Sign in to your account