Save audio files

In the Waveform Editor, you can save audio files in a variety of common formats. The format you choose depends on how you plan to use the file. (See Audio format settings.) Keep in mind that each format stores unique information that might be discarded if you save a file in a different format.

  1. In the Waveform Editor, do one of the following:
    • To save changes in the current file, choose File > Save.
    • To save changes under a different filename, choose File > Save As. Or choose File > Export > File to keep the current file open.
    • To save currently selected audio as a new file, choose File > Save Selection As.
    • To save all open files in their current formats, choose File > Save All.

    Note:

    Choose File > Save All Audio as Batch Process to process all open files. For details, see Batch process files.

  2. Specify a filename and location, and choose a file format.
  3. Set the following options:

    Sample Type

    Indicates the sample rate and bit depth. To adjust these options, click Change. (See Convert the sample rate of a file.)

    Format Settings

    Indicates data compression and storage modes; to adjust these, click Change. (See Audio format settings.)

    Include Markers and Other Metadata

    Includes audio markers and information from the Metadata panel in saved files. (See Working with markers and Viewing and editing XMP metadata.)

    Note:

    Some CD‑burning applications misinterpret non‑audio information such as markers and metadata, producing an unpleasant burst of noise at the beginning of each track.

Export with Adobe Media Encoder CC

You can export your multitrack sessions to multiple formats by sending audio and video from Audition to Adobe Media Encoder. Adobe Media Encoder includes a series of formats and presets that allow you to render and publish high-quality audio and video output from Audition.

To export a multitrack session using Adobe Media Encoder:

  1. Choose File > Export > Export with Adobe Media Encoder. 
  2. Specify a filename and location, and choose Adobe Media Encoder’s file format as well as the preset.
  3. By default, only the master track is exported with Adobe Media Encoder. To configure the routing of the tracks in your multitrack session to the channels in the output file, click Change. 

To learn more about using Adobe Media Encoder to render and export your output, see Encode video or audio items in Adobe Media Encoder

Note: To use the export workflow from Audition to Media Encoder, make sure that you are using the most recent updates of both the applications.

Extract audio channels to mono files

If you want to edit or output individual channels of a stereo or surround-sound file, extract them to mono files. Adobe Audition appends the channel name to each extracted filename. For example, a stereo source file named Jazz.aif produces mono files named Jazz_L and Jazz_R.

  • In the Waveform Editor, choose Edit > Extract Channels To Mono Files.

Audition automatically opens each extracted file in the Editor panel.

Save multitrack sessions

A multitrack session file is a small, non-audio file. It merely stores information about locations of related audio files on your hard drive, the duration of each audio file within the session, the envelopes and effects applied to various tracks, and so forth. You can reopen a saved session file later to make further changes to the mix.

If you create multitrack mixes entirely in Adobe Audition, save session files in the native SESX format. If you plan to share multitrack compositions with other applications, however, see Export sessions to OMF or Final Cut Pro Interchange format.

Note:

You can save sessions with a record of all open files, and automatically reopen them with sessions. In the Multitrack preferences, select Reference All Open Audio And Video Files.

  1. In the Multitrack Editor, do one of the following:
    • To save changes to the current session file, choose File > Save
    • To save changes under a different filename, choose File > Save As. Or choose File > Export > Session to keep the current session open.
    • To save the session file and all the audio files it contains, choose File > Save All .
  2. Specify a filename and location.
  3. To include audio markers and information from the Metadata panel, select Include Markers And Other Metadata.

Note:

For a tutorial on exporting a multitrack session, see Exporting a multitrack session from Audition.

Export sessions to OMF or Final Cut Pro Interchange format

To transfer complete mixes to other applications in your workflow, export to OMF or Final Cut Pro Interchange format. OMF was originally created for Avid Pro Tools, but now is a common multitrack exchange format for many audio mixing applications. Final Cut Pro Interchange format is based on human-readable XML files, which you can edit offline to revise text references, mix settings, and so on.

Export to OMF

  1. In the Multitrack Editor, choose File > Export > OMF.

  2. Specify a filename and location.

  3. Set the following options:

    Sample Type

    Click Change to access the Convert Sample Type dialog box. (See Converting sample types.)

    OMF Settings

    Click Change to access the following:

    Media

    Encapsulated stores audio clips in the OMF file itself for easier organization. Referenced stores audio clips in the same folder as the OMF file, letting you edit them offline if necessary.

    Note:

    Encapsulated OMF files are limited to 2 GB in size.

    Media Options

    Determines whether clip source files are trimmed to clip length in the Editor panel or reflect the entire original file.

    Handle Duration

    For trimmed clips, specifies the time duration to include beyond clip edges. Including additional audio provides more flexibility for fades and editing.

The Warnings section indicates elements of the session that will be excluded or changed. To copy this information to the clipboard, click the Copy Warnings button .

Export to Final Cut Pro Interchange format

  1. In the Multitrack Editor, choose File > Export > FCP XML Interchange Format.

  2. Specify a filename and location.

  3. To include audio markers and information from the Metadata panel, select Include Markers And Other Metadata.

  4. To combine session and source files for easy transfer to other systems, select Save Copies Of Associated Files. To change format and sample type for exported source files, click Options.

The following session elements are excluded from the exported file:

  • The second channel of stereo clips. (All clips and tracks become mono.)

  • Overlapping clips

  • Effects and track EQ.

  • Automation envelopes other than clip volume and mono-to-stereo track panning.

  • Output routing, sends, buses, and the Master track.

Export session templates

Session templates include all multitrack properties and clips, helping you quickly start projects requiring similar settings and tasks. Examples include an intro theme or background ambience common to several related shows.

  1. Choose File > Export > Session As Template. Then specify a name and location.
  2. To apply a template to a new session, choose File > New > Multitrack Session. Then choose an option from the Template menu.

Export session archives

To combine session and source files for easy transfer to other computers or storage devices, export session archives.

Note:

Use this process to change the sample rate and bit depth of a session.

  1. Choose File > Export > Session.
  2. Select Save Copies Of Associated Files, and then click Options.
  3. To save source files in a different format, select Convert Files, and set options as desired.
  4. To export full or trimmed source files, choose from the Media Options menu.

Note:

Handle Duration specifies how much additional audio to include at the start and end of trimmed clips. For greater flexibility with future trimming and fading adjustments, add handles of up to 10 seconds.

Export multitrack mixdown files

After you finish mixing a session, you can export all or part of it in a variety of common formats. (See Audio file formats.) When you export, the resulting file reflects current volume, pan, and effects settings routed to the Master track.

Note:

To quickly mix specific audio clips down to a single track, use the Multitrack  > Bounce To New Track command. (See Create a single audio clip from multiple clips.)

  1. If you want to export part of a session, use the Time Selection tool  to select the desired range.
  2. Choose File > Export > Multitrack Mixdown and click one of the following depending on whether you want to export a selected portion of your audio, an entire session, or multiple clips:

    • Time Selection
    • Entire Session
    • Selected Clips

    (Alternatively, choose Multitrack > Mixdown Session To New File to open the mixdown in the Waveform Editor and skip the steps below.)

  3. Specify a filename and choose a location and file format.

  4. Set the following options:

    Sample Type

    Indicates the sample rate and bit depth. To adjust these options, click Change. (See Convert the sample rate of a file.)

    New Sample Type

    Indicates the resulting sample types of all the files in the panel after the conversion is applied. 

    Format Settings

    Indicates data compression and storage modes; to adjust these, click Change. (See Audio format settings.)

    Mixdown Options

    Let you mixdown tracks as separate files, or simultaneously output mono, stereo, and 5.1 mixdowns. To adjust these and other settings, click Change.

    Note:

    In the Waveform Editor, choose Edit > Edit Original to open the multitrack session that created a mixdown file. This command requires embedded metadata in the file. (See Embed edit-original data in exported mixdown files.)

    Include markers and other metadata

    Includes audio markers and information from the Metadata panel in saved files. (See Working with markers and Viewing and editing XMP metadata.)

    Open files after export

    Select the option if you want to open the files in Audition after conversion.

Audio format settings

In most cases, you should save uncompressed audio to the AIFF or WAV formats. Save to the compressed mp3 format only when creating files for the web or portable media players.

  • In a Save As or Export dialog box, click Change to the right of Format Settings to access the options below.

Note:

To see the effect of settings changes, note the Estimated File Size at the bottom of the dialog box.

AIFF format settings (*aif, *.aiff, *.aifc)

AIFF is the standard uncompressed audio file format on Mac OS.

Sample Type (available only for 32-bit files)

Sets the audio bit depth. Higher bit depths provide more dynamic range and reduce distortion, though they increase file size and processing time. To determine the proper setting for common output types, see Understanding bit depth.

Integer settings clip audio that extends beyond the amplitude range for a given bit depth. Floating Point settings require slightly more storage space, but retain much greater dynamic range.

Choose 32-bit Floating Point if you want to repeatedly process the file and discard minimal amplitude data.

Note:

To add Author metadata to an AIFF file, use the Dublin Core: Creator field on the XMP tab of the Metadata panel. (See Viewing and editing XMP metadata.)

Byte Order (available only for 16-bit files)

Specifies the numerical sequence for bytes of data. Choose the Little-Endian method for systems with Intel processors and the Big-Endian method for systems with PowerPC processors.

Monkey's Audio format settings (.ape)

Monkey's Audio compresses files to roughly half their original size, using a lossless algorithm that retains sonic fidelity.

Compression

Determines the tradeoff between processing speed and file size. (Fast processing produces larger file sizes, and vice versa.)

MP2 Audio format settings

MP2 (MPEG-1 Audio Layer II) is a lossy compression format particularly popular in radio broadcasting.

Channel Mode

Choose one of the following:

  • Automatic selects an option below based on the current channel configuation of the file.

  • Mono produces a one-channel file.
  • Dual Mono produces a two-channel file with identical audio in both channels.

  • Stereo produces a two-channel file, processing channels independently, and retaining stereo imagery.

  • Joint Stereo processes both channels together, reducing file size, but often affecting stereo imagery.

Bitrate

Adjusts the tradeoff between file size and audio quality. Higher settings increase size and quality; lower settings reduce size and quality.

For information about Advanced options, position the mouse over them until a tool tip appears.

MP3 format settings

MP3 is the standard compressed audio format for online distribution.

Type

Choose Constant to apply a consistent bitrate or Variable to change the bitrate based on audio content.

Bitrate (for constant bitrates) or Quality (for variable)

Adjusts the tradeoff between file size and audio quality. Higher settings increase size and quality; lower settings reduce size and quality.

Note:

Avoid compressing the same audio to mp3 more than once. Opening and resaving an mp3 file causes it to be recompressed, so any artifacts from the compressing process become more pronounced.

QuickTime format settings (audio-only *.mov)

You cannot adjust format settings for audio-only QuickTime files, which are always saved as uncompressed PCM (Pulse Code Modulation) data.

Wave PCM format settings (.wav, .bwf)

Wave PCM is the standard uncompressed audio format on Windows.

Note:

You can include Broadcast Wave metadata in Windows PCM files. (See Viewing and editing XMP metadata.)

Sample Type (available only for 32-bit files)

Sets the audio bit depth. Higher bit depths provide more dynamic range and reduce distortion, though they increase file size and processing time. To determine the proper setting for common output types, see Understanding bit depth.

Integer settings clip audio that extends beyond the amplitude range for a given bit depth. Floating Point settings require slightly more storage space, but retain much greater dynamic range.

Note:

The nonstandard 16.8 and 24.0 Floating Point options are provided for compatibility with previous versions of Adobe Audition. (16.8 was the internal format used by Audition 1.0. 24.0 was an optional setting from the same version.)

4GB Plus Support

Stores files larger than 4GB using either RF64 format, which reflects the current European Broadcasting Union standard, or the Multiple Data Chunks format supported by older versions of Audition.

Note: To ensure compatibility with a wide range of applications, choose the RF64 format for files greater than 4GB.

libsndfile, FLAC, and OGG format settings

The following options are shared by a wide range of formats.

Note:

FLAC format uniquely is both compressed (reducing file size) and lossless (retaining full audio fidelity).

Format

Specifies the file format and extension.

Encoding

Specifies the data storage scheme for the file.

Byte Order

Specifies the numerical sequence for bytes of data. The Default Byte Order automatically applies the default for your system processor and is typically the best option.

VBR Quality (OGG files only)

Determines the tradeoff between file size and audio quality. (Higher settings produce larger files, but better quality.)

Close files

  • Do any of the following:
    • To close the current file in the Editor panel, choose File > Close.
    • To close all open audio, video, and session files, choose File > Close All.
    • To close files that aren’t referenced by an open multitrack session, choose File > Close Unused Media.
    • To close the current session and related audio clips in the Multitrack Editor, choose File > Close Session and Its Media.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy