Lightroom Classic-foto's bewerken in Photoshop of Photoshop Elements

U kunt vanuit Lightroom Classic uw foto's openen en bewerken in Adobe Photoshop, Adobe Photoshop Elements of een andere toepassing voor fotobewerking. Lightroom Classic gebruikt Photoshop of Photoshop Elements als externe editor als een van deze toepassingen op uw computer is geïnstalleerd. U kunt ook een externe editor opgeven bij de Lightroom Classic-voorkeuren.

Adobe Lightroom-dieplink

Probeer het in Adobe Lightroom Classic
Ontvang in de app hulp, tips en informatiebronnen op het deelvenster Ontdekken.

Als u een foto uit Lightroom Classic rechtstreeks in Photoshop opent, hebt u verschillende opties om te kiezen hoe u een bewerking wilt maken. U kunt de foto bewerken in de huidige indeling of deze openen als een slim object. U kunt bovendien een serie opnamen samenvoegen tot een panorama of tot HDR, of twee of meer foto's openen als één gelaagde afbeelding in Photoshop. Als u fotobewerkingen opslaat in Photoshop, wordt de nieuwe foto automatisch naar de Lightroom Classic-catalogus geïmporteerd.

Bekijk deze video voor meer informatie over het bewerken van Lightroom Classic-afbeeldingen in Photoshop.

Volg de stappen hieronder als u uw foto's wilt bewerken met een externe editor:

  1. Stel een externe editor in of controleer deze.

    Opmerking:

    U kunt uw foto's vanuit Lightroom Classic alleen bewerken in Photoshop of Photoshop Elements als de desbetreffende toepassing op uw computer is geïnstalleerd.

    • Ga in Lightroom Classic naar Bewerken > Voorkeuren (Windows) of Lightroom Classic > Voorkeuren (macOS).
    • Ga naar het tabblad Extern bewerken.
      Als Photoshop of Photoshop Elements op uw computer is geïnstalleerd, verschijnt het als de aangewezen externe editor.
    • U kunt toepassingen ook wijzigen door in het gedeelte Extra externe editor naar Toepassing > Kiezen te gaan.
    • Zie Voorkeuren instellen voor extern bewerken voor meer informatie over de opties in dit dialoogvenster.
    Voorkeuren voor extern bewerken in Lightroom Classic CC
    In het venster Voorkeuren voor extern bewerken kunt u Photoshop, Photoshop Elements of een andere bewerkingstoepassing toewijzen als een externe editor.

  2. Selecteer een foto die u wilt bewerken.

    Selecteer in de module Bibliotheek of Ontwikkelen in Lightroom Classic een of meer foto's en kies een van de volgende opties:

    • Foto > Bewerken in > Bewerken in Adobe Photoshop [versienummer]
    • Foto > Bewerken in > Bewerken in Adobe Photoshop Elements [versienummer]

    U kunt ook met de rechtermuisknop op de foto klikken en Bewerken in kiezen.

    Menu Bewerken-in, in Lightroom Classic
    Ga naar Foto > Bewerken in en vervolgens de externe editor die u wilt gebruiken.

    Als u een Camera Raw-bestand opent, wordt de foto rechtstreeks in Photoshop geopend.

    Als u een TIFF-, JPEG- of PSD-bestand opent, kunt u een kopie van de foto met de toegepaste Lightroom Classic-aanpassingen openen of een kopie van de originele foto.

    Opties voor Bewerken in in Lightroom Classic CC
    Kies hoe u een TIFF-, JPEG- of PSD-bestand wilt openen in Photoshop.

  3. Bewerk de foto in Photoshop of Photoshop Elements.

    Lightroom Classic opent de foto in Photoshop of Photoshop Elements.

    Voer de gewenste bewerkingen uit in de desbetreffende toepassing en ga naar Bestand > Opslaan als u klaar bent.

  4. Ga terug naar Lightroom Classic.

    U kunt ook teruggaan naar Lightroom Classic. In de rasterweergave van de Bibliotheek wordt naast het origineel een nieuwe versie van uw foto weergegeven. De nieuwe foto bevat de bewerkingen die u hebt aangebracht in Photoshop of Photoshop Elements. De oorspronkelijke foto is ongewijzigd.

    Opmerking:

    Als u opslaat vanuit Photoshop of Photoshop Elements, dient u de optie Compatibiliteit maximaliseren in te schakelen, zodat Lightroom Classic de afbeeldingen kan lezen. In Photoshop worden PSD-bestanden uit Lightroom Classic automatisch met maximale compatibiliteit opgeslagen.

Meer zoals dit

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online