Note:

Important notice for Mixamo customers.
We’re retiring features and services on this site, learn how this affects you. Visit http://blogs.adobe.com/adobecare/2017/05/23/download-assets-from-mixamo/.

Adobe Fuse CC (Beta) is a 3D modeling app that allows you to quickly create unique human characters using a library of high-quality 3D content consisting of faces, bodies, clothing, and textures. You can customize the color, texture, and shape of over 280 attributes, including hair, eyewear, and clothing fabric, to achieve the desired look. When you change the size and proportion of the character's body, the clothing and other attributes adjust automatically. When your 3D character is ready, you can save it to your Creative Cloud Libraries and then pose and animate it inside Photoshop CC. 

Here is a basic workflow for creating your first 3D model:  

  1. Launch Fuse CC (Beta)

    Click Begin a New Model icon  in the main toolbar or choose File > New Model to begin creating a new model.

  2. Build your character's initial body

    By default, you begin in the Assemble mode. In this mode, create the initial body of your character as a first step. Choose a head, torso, legs, and arms from the library of interchangeable parts displayed in the Editor panel on the right. Clicking any body part adds it to the canvas and automatically fuses it with any other body parts already on the canvas.

    Note:

    To quickly create a full body with a set of matching body parts, right-click any body part (head, leg, arm, or torso) in the Editor panel and choose Add Matching Parts from the options menu. The fused body parts appear in the Canvas area.

    See Assemble mode for more details. 

    Assemble mode
    Assemble mode

  3. Customize the shape of the body and facial features

    Once you have assembled the body parts to create the character's body, the Customize mode workspace becomes active. In this mode, you can edit the body parts (such as arms, face, head, and legs) and also the specific regions within the body parts. For example, follow these steps to customize your character's eyebrows:

    1. Hover the pointer over the body to locate the region to select. The blue boundary represents the selected body part (head), and the blue highlighted area represents the selected region (brows) within that body part. 
    2. Drag on the selected region (brows) to customize the shape.

      Note: When you click a region, the Active Region context menu at the top of the Editor panel updates to display the current region values. You can use the slider controls to fine-tune your modifications.   

    See Customize mode for more details.

    Customize mode
    Customize mode

  4. Dress the character using assets from the clothing library

    You add clothing on your character in the Clothing mode. Choose any clothing assets displayed in the Editor panel on the right. The clothing assets are categorized under Tops, Bottoms, Shoes, Hair, Hats, Eyewear, Beards, Gloves, Masks, and Moustaches. The selected clothing is automatically wrapped around the character’s body in the Canvas area.

    See Clothing mode for more details.

    Note:

    You can modify the geometry of your character's clothing or body using the Geo Tool  provided in the Edit toolbar on the left. 

    Note:

    If you notice your character's skin protruding through the clothing at certain areas, set the following preference to hide such areas:

    1. From the main menu, choose Edit > Preferences
    2. Under App Options, select Hide Occluded Polygons

    Texture mode
    Texture mode

  5. Customize the texture of the body, hair, and clothing.

    After you have created your character's body and added clothing, you can customize the texture of the body, hair, or any clothing item in Texture mode.

    Body Click the character's body in the Canvas area. The Editor panel displays body texture parameters, which are categorized under Skin, Makeup, Sun Effects, Teeth, Detail, Roughness, Eyes, Facial Hair, and Metalness categories.

    Hair Click the character's hair in the Canvas area (if you added hair in Clothing mode). The Editor panel displays the hair texture parameters, which are categorized under Basic parameters, Color, Streaks, and Extras categories.

    Clothing  Click any clothing item on your character in the Canvas area. The Editor panel displays texture parameters to customize various attributes of the entire clothing asset and also the specific regions of that clothing asset.

    See Texture mode for more details.

    Note:

    After customizing the texture attributes of your character in Texture mode, you can also return to Assemble mode and Customize mode to get a different body type. The clothing automatically adjusts to fit the body and your clothing customizations are preserved.     

    Customize mode
    Customize mode

  6. Save a local file of your model for later access

    Choose File > Save from the main menu or click  Save icon in the main toolbar.
    1. In the dialog box that appears, specify the filename and path to save for your model and click Save

    The model is saved as a Fuse assembly file (*.fuse). You can use this file to reopen and edit your model within Fuse CC (Beta) later.

  7. Upload character to Creative Cloud Libraries or Mixamo

    When your 3D character is ready, choose one of the two export options in the upper right:

    Save to CC Libraries Uploads your character to Creative Cloud Library. You can access the saved character from within Photoshop CC to pose or animate and place your model into any creative project.

    Save to Mixamo Uploads your character to Mixamo’s web-based animation service, where you can animate and export the animated model to your preferred 3D format.

    See Export content from Fuse CC for more details.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy