Creative_Cloud_mnemonic_RGB_128px

Atualização da After Effects CC disponível.

Para obter mais informações, consulte o Resumo dos novos recursos.


Este documento descreve os recursos novos e atualizados no After Effects CC (outubro de 2013).

Consulte a página de requisitos de sistema para obter os requisitos de sistema do After Effects CC.

Controlador de máscara

O controlador de máscara transforma uma máscara para que ela siga o movimento de um objeto ou objetos em um filme. O objeto rastreado deve manter a mesma forma em todo o filme, embora possa alterar a posição, a escala e a perspectiva e ainda ser controlado efetivamente.
Quando uma máscara é selecionada, o painel Controlador alterna para o modo de controle de máscara e exibe os seguintes controles:

  • Controla para seguir ou retroceder um quadro por vez ou até o final da camada
  • Método com o qual você pode optar por modificar a posição, a escala, a rotação, a inclinação e a perspectiva da máscara

Selecione Animação > Controlar máscara com uma máscara selecionada ou clique em uma máscara de contexto e selecione Controlar máscara no menu de contexto para exibir o painel Controlador.

Para obter mais informações, consulte o artigo Controle de máscara.

Efeito Ampliação com preservação de detalhes

O efeito Ampliação com preservação de detalhes pode aumentar imagens em grandes quantidades enquanto os detalhes da imagem são preservados e as linhas e curvas dos elementos permanecem nítidas. Por exemplo, é possível aumentar de tamanho de quadro SD para tamanhos de quadro HD ou de Tamanhos de quadro HD para tamanhos de quadro digitais de cinema.

Para obter mais informações, consulte o artigo Efeito Ampliação com preservação de detalhes.

Visualizadores de conteúdo HiDPI para telas de retina em computadores Mac

O After Effects utiliza a tela de retina no computador Mac de forma que cada pixel do conteúdo em um visualizador seja exibido como um único pixel na tela.

Isso afeta o conteúdo dos seguintes painéis:

  • Painel Gravação
  • Painel Camadas
  • O painel Composição, incluindo o conteúdo de vídeo e alguns elementos de interface do usuário dentro da área de conteúdo

Isso não afeta os ponteiros, botões ou outros painéis da interface de usuário do After Effects.

Funcionalidade atualizada de Cineware

Há duas novas configurações na caixa de diálogo Opções do efeito Cineware. É possível especificar a instância de cinema 4D para usar com o After Effects:
Para o caminho de renderização de cinema 4D: selecione a versão de cinema 4D (R14 ou R15) para renderizar ao trabalhar no After Effects.
Caminho executável de cinema 4D: selecione qual versão de cinema 4D usar ao abrir um arquivo .c4d do After Effects, como ao usar o comando Editar original.

Para obter mais informações, consulte a seção Atualizações do Cinema 4D.

Nova biblioteca OptiX para renderização com traçamento de raios 3D

O After Effects CC usa agora a nova biblioteca OptiX 3.0. A versão anterior do After Effects usada na biblioteca OptiX 2.0.

A nova biblioteca OptiX tem as seguintes vantagens principais sobre a biblioteca Optix 2.0:

  • Corrige um erro no Mac OS X v10.9 (Mavericks)
  • Melhoria no desempenho, incluindo melhorias com várias GPUs

Ignorar a lista de permissões para a aceleração de GPU de renderização rastreada de raio 3D

A caixa de diálogo Informações de GPU tem um menu de rastreamento de raio onde o usuário pode selecionar GPU ou CPU.

Nas versões anteriores do After Effects, se o hardware instalado não estivesse na lista de GPUs testadas e suportadas, o item de menu GPU seria desativado (cinza) e o seguinte texto seria exibido abaixo do menu: GPU não disponível: dispositivo ou driver de exibição incompatível”.

Agora, há uma nova opção de GPU em Editar > Preferências > Visualizações > Informações de GPU: “Ativar GPU não testada e sem suporte para aceleração de CUDA de renderização rastreada de raio 3D”.

Se a opção estiver ativada, o After Effects usará a renderização rastreada de raio 3D com qualquer GPU que atenda os requisitos mínimos.

Lista de novos cartões na lista de permissões CUDA para OptiX

Os seguintes cartões foram adicionados à lista de permissões CUDA para OptiX (para aceleração de GPU de renderização rastreada de raio 3D):

  • GTX 675MX (Windows e Mac OS)
  • GTX 680MX (Windows e Mac OS)
  • GTX 590 (Windows)
  • GT 650M (adicionado ao Windows; já existe na lista Mac OS)
  • GTX 760 (Windows)
  • GTX 770 (Windows)
  • GTX 780 (Windows)
  • GTX TITAN (Windows)
  • Quadro K6000 (Windows)
  • Quadro K4000 (Windows)
  • Quadro K2000 (Windows)
  • Quadro K5000M (Windows)
  • Quadro K4000M (Windows)
  • Quadro K3000M (Windows)
  • Quadro K5100M (Windows)
  • Quadro K4100M (Windows)
  • Quadro K3100M (Windows)
  • Quadro K2100M (Windows)

Para obter uma lista completa de GPUs compatíveis, leia o artigo GPUs compatíveis com o renderizador rastreado de raio 3D.

Melhor desempenho na fase de análise do Controlador de câmera 3D e Estabilizador de distorção

O processo de fundo que analisa gravações para o Controlador de câmera 3D e Estabilizador de distorção agora é muito mais rápido. Dependendo de detalhes de gravação e outros fatores, o aumento na velocidade na fase de análise (controle) é medido em 60-300%.

Aprimoramentos e alterações nas propriedades

Revelar propriedades com quadros-chave

Os comandos para revelar propriedades modificadas no painel Linha de tempo foram alterados; o menu Animação agora tem três comandos para revelar propriedades:

  • Revelar propriedades com quadros-chave (atalho de teclado U) – Revelar qualquer propriedade que tenha um quadro-chave. Se uma propriedade tiver quadros-chaves e expressões, essa propriedade será exibida mas a expressão propriamente dita não será exibida.
  • Revelar propriedades com animações – Revelar qualquer propriedade que tenha um quadro-chave ou uma expressão.
  • Revelar todas as propriedades alteradas (atalho de teclado UU) – Revela quadros-chave, expressões ou todas as propriedades alteradas (incluindo quadros-chave e expressões) que não sejam animadas.

Como vincular propriedades de uma camada para outra:

  1. Selecione qualquer propriedade ou um grupo de propriedades.
  2. Selecione Editar > Copiar com links de propriedades.
  3. Colar propriedades em qualquer camada em qualquer composição.

As propriedades coladas permanecem agora conectadas à camada das propriedades copiadas. Isso garante que qualquer alteração feita na propriedade original será refletida em todas as instâncias de links de propriedades coladas.

É possível copiar uma camada inteira com links de propriedades e colá-la para criar duplicatas após as alterações feitas no documento. Também é possível vincular grupos inteiros de propriedade em uma camada. Por exemplo, copie o grupo de transformação e cole-o em outra camada para vincular todas as propriedades de transformação sem seleciona-las individualmente.

 


Propriedades novas no menu Idioma de expressão

As seguintes novas propriedades foram adicionadas ao menu Idioma de expressão:

  • irisShape
  • irisRotation
  • irisRoundness
  • irisAspectRatio
  • irisDiffractionFringe
  • highlightGain
  • highlightThreshold
  • highlightSaturation

Consulte a seção Adicionar e editar expressões para obter mais informações.

Formas de onda de áudio retificadas

No After Effects, as formas de onda de áudio aparecem como formas de onda de áudio “retificadas”. Isso significa que a magnitude de áudio é exibida em apenas uma direção do eixo horizontal em uma escala logarítmica. Isso facilita calcular a percepção de volume de um som.
É possível alternar novamente para o método anterior de mostrar formas de onda de áudio desmarcando Formas de onda de áudio retificadas no menu do painel Linha de tempo.

Altera o encaixe para alinhar as camadas em 2D e 3D

snap1

Há duas novas opções ao lado da caixa de seleção Encaixe no painel Ferramentas:


Encaixar ao longo das bordas estendendo além dos limites da camada: Ativa encaixe nas linhas fora do limite de uma camada. Por exemplo, encaixe à linha definida pela extensão das bordas de uma camada no espaço 3D. Isso facilita o alinhamento de camadas no espaço 3D.

Encaixar nos recursos dentro das composições recolhidas e camadas de texto: Ativa estruturas de arame internos para camadas nas composições com transformações recolhidas para caracteres individuais em camada de texto 3D por caractere. Por exemplo, isso pode ser útil para encaixar o ponto de ancoragem de uma camada a uma camada diferente na composição.

Ativar Visualização de vídeo em dispositivos externos (Mac OS)

Para ativar Visualização de vídeo em dispositivos externos no Mac OS, selecione a nova opção Ativar a visualização de vídeo do QuickTime na categoria de preferências Visualização de vídeo. Se essa preferência estiver selecionada, o After Effects pedirá uma lista de dispositivos externos de visualização de vídeo do QuickTime.

Cuidado: ativar esta opção faz com que o servidor Adobe QT32 falhe, o que fará com que o After Effects falhe.

As versões anteriores do After Effects pediram automaticamente uma lista de dispositivos externos de visualização de vídeo do QuickTime.

Alterações e aprimoramentos em camadas

Ponto de ancoragem central

É possível definir o ponto de ancoragem para estar no centro do conteúdo da camada da seguinte maneira:

  1. Camada > Transformação > Ponto de ancoragem central em conteúdo de camada
  2. Use o atalho de teclado Ctrl+Alt+Home no Windows ou Command+Option+Home no Mac OS.
  3. Também é possível usar Ctrl+dois cliques (Windows) ou Command+dois cliques (Mac OS) na ferramenta Deslocar atrás (ponto de ancoragem).

Para saber mais sobre pontos de ancoragem, consulte Propriedades de ponto de ancoragem.

Criação de nova camada

Nesta versão do After Effects, uma nova camada é criada imediatamente acima da selecionada na extremidade superior. Se nenhuma camada estiver selecionada, a nova camada será criada na parte superior da pilha de camadas.

Esse novo comportamento se aplica aos seguintes comandos de camada:

  • Camada > Novo > Texto
  • Camada > Novo > Sólido 
  • Camada > Novo > Luz 
  • Camada > Novo > Câmera
  • Camada> Novo > Objeto nulo
  • Camada > Novo > Camada de forma 
  • Camada > Novo > Camada de ajuste 
  • Camada > Novo > Arquivo do Adobe Photoshop 
  • Camada > Novo > Arquivo MAXON CINEMA 4D


Ajustar duração de pré-composição

Há uma nova opção na caixa de diálogo Pré-compor: ajuste a duração de composição para a duração das camadas selecionadas.

Selecione essa opção para criar uma nova composição com a mesma duração que a medida pelas camadas selecionadas.

Em versões anteriores do After Effects, a duração da composição recém-criada era igual à duração da composição original, independentemente da duração das camadas que sendo pré-compostas.


Amostragem bicúbica no efeito Transformar

O efeito Transformar tem uma nova opção de Amostragem que permite que você escolha entre Bilinear e Bicúbico.

Ativar registro  

Selecione Ajuda > Ativar registro para registrar informações de uma sessão. Os registros são enviados a um conjunto de arquivos de texto. Reinicie o aplicativo para iniciar o registro. Selecione Ajuda > Revelar arquivo de registro para ver os arquivos de registro.

Observação: o registro tem alguns efeitos negativos sobre o desempenho, por isso, se tiver ativado o registro através desta opção, ele será desativado após 24 horas.


Abrir as pastas do painel Projeto automaticamente arrastando

Há uma alteração no comportamento das pastas ao arrastar itens no painel Project. Ao pausar em uma pasta durante uma operação de arrastar no painel Projeto, a pasta é aberta automaticamente. Em seguida, é possível colocar os itens na pasta ou nas subpastas nele.

Alterações no desenho de caminhos de máscara

Há uma nova opção na caixa de diálogo Preferências > Aparência:

Usar cor contrastante para o caminho da máscara

Quando essa opção estiver selecionada, o After Effects escolherá uma cor de etiqueta diferente das cores onde o ponto de máscara foi desenhado primeiro. Ao mesmo tempo, o After Effects também evitará a cor da máscara anterior.

Recursos diversos novos e atualizados

Novos recursos

  • O número de índice de camada é mostrado agora para escolher um destino para dados de controle de movimento. Clique no botão Editar destino no painel Controlador para abrir essa configuração.
  • O comando Criar formas a partir da camada de vetor funciona em várias camadas selecionadas.
  • A preferência Cores de máscara do ciclo é ativada por padrão.
  • As preferências Qualidade do visualizador são definidas como Mais preciso, exceto visualização de RAM por padrão, em vez da opção Mais rápido.
  • Congelar a segmentação para o efeito Pincel tipo rotoscópio e Refinar fosco funciona em todos os períodos independentemente da área de trabalho, em vez de somente na área de trabalho
  • Estruturas de arame para câmeras e luzes são exibidos por padrão, mesmo que essas camadas não estejam selecionadas
  • Os arquivos PNG de cor indexada e os arquivos PNG em escala de cinza com transparência podem ser importados
  • Os grandes documentos de Photoshop (.psb) podem ser importados.
  • Os arquivos CMYK JPEG podem ser importados.
  • Os traços e os espaços serão numerados agora explicitamente (traço 2, espaço 2,…) ao adicionar vários tracejados e espaços à borda de camada de forma. Isto facilita ao se referir a eles com expressões.
  • O efeito Brilho e contraste foi aprimorado e combina agora com o filtro no Photoshop. É possível ainda escolher usar o algoritmo legado, que permite resultados HDR.
  • Agora é possível abrir uma caixa de diálogo para editar os valores para o efeito Controle de ponto 3D. Contexto-clique no efeito Controle de ponto 3D e selecione Editar valor.

Recursos atualizados

  • Nas preferências Salvamento automático, opção Editar > Preferências > Salvamento automático, é agora possível especificar o local dos arquivos de salvamento automático. É possível salvar junto ao projeto atual (padrão) ou escolher um local.
  • O nome correto do renderizador 3D é mostrado para todos os renderizadores de terceiros como o AtomKraft.
  • Há uma nova propriedade de Centro para a operação de caminho de torção na camada de forma.
  • As preferências da operação Desfazer foram removidas do menu Preferências. Se desejar editar o número de operações Desfazer, é possível fazê-lo no arquivo de texto de preferências. O número padrão de operações Desfazer será agora sempre definido como 99.
  • Se estiver instalando o After Effects 12.1 pela primeira vez, a preferência Gravar IDs XMP em arquivos ao importar nas categorias de preferências Cache de disco e mídia está desativada por padrão. Se estiver atualizando para After Effects 12.1, a preferência está ativada por padrão. Desmarque a preferência para desativá-la.
  • Encaixar agora responde por nível de ampliação (zoom) e proporção de pixel (PAR) no visualizador.
  • Os efeitos Chave de luma e Chave de cor foram movidos para a categoria Efeitos obsoletos e substituídos por outros efeitos, como o Efeito Keylight.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online