Escolher um layout de exibição e compartilhar configurações de exibição

O painel Composição pode mostrar uma, duas ou quatro exibições de cada vez. Por padrão, as opções do visualizador (como grades e réguas) afetam somente a exibição atualmente ativa.

  • Para escolher um layout de visualização, escolha uma opção no menu Selecionar layout de exibição na parte inferior do painel Composição.
  • Para percorrer os layouts de exibição, posicione o ponteiro sobre o menu Selecionar layout de exibição e role a roda do mouse.
  • Para aplicar configurações de exibição a todas as visualizações no layout atual, selecione Compartilhar opções de exibição no menu Selecionar layout de exibição. Pressione Ctrl (Windows) ou Command (Mac OS) para reverter temporariamente este comportamento.

Observação:

Para ativar uma exibição sem afetar a seleção das camadas em uma composição, use o botão do meio do mouse para clicar dentro do painel Visualização no painel Composição.

Escolher uma exibição 3D

Você pode ver suas camadas 3D de vários ângulos, usando visualizações ortográficas, visualizações personalizadas que utilizam perspectiva, ou exibições da câmera.

As exibições 3D de trabalho incluem as exibições personalizadas e as exibições ortográficas fixas (Frente, Esquerda, Superior, Trás, Direita ou Inferior). As exibições ortográficas mostram as posições da camada na composição, mas não mostram a perspectiva. As exibições 3D de trabalho não são associadas a uma camada da câmera. As visualizações 3D de trabalho são úteis para inserir e visualizar elementos em uma cena 3D. As camadas 3D aparecem em exibições 3D de trabalho; as camadas 2D não são exibidas em exibições 3D de trabalho.

Observação:

O painel Composição exibe um rótulo em cada exibição (como Superior ou Direita) para indicar qual exibição está associada à perspectiva da câmera. Para ocultar esses rótulos, escolha Mostrar rótulos 3D no menu do painel Composição.

Você pode ajustar o ponto de exibição e a direção de exibição para as exibições personalizadas com as ferramentas Câmera ou você pode analisar camadas selecionadas ou todas elas. (Consulte Ajuste uma visualização em 3D ou mover uma câmera, uma luz ou um ponto de interesse.)

  • Escolha uma exibição no menu Exibição 3D na parte inferior do painel Composição.
  • Escolha Exibir > Alternar exibição 3D e escolha uma exibição no menu.
  • Escolha Exibir > Alternar para última exibição 3D.
  • Para alternar para a exibição 3D anterior, pressione Esc.
  • Para escolher uma das exibições 3D com atalhos do teclado, pressione F10, F11 ou F12.

Observação:

Para alterar qual exibição 3D é atribuída a um atalho do teclado, mude para uma exibição e pressione Shift e a tecla de atalho. Por exemplo, para tornar F12 o atalho da exibição Superior, mude a exibição Superior e depois pressione Shift+F12. Também é possível usar o comando do menu Vista > Atribuir atalho a para essa finalidade.

Mostrar ou ocultar controles de camada no painel Composição

Você pode atribuir diferentes opções para cada exibição no painel Composição, para que você possa visualizar combinações de wireframes da câmera e de luz, alças da camada, caminhos de máscara e forma, pontos de controle do efeito e controles de caminho de movimento.

  • Para escolher quais controles de camada mostrar em uma exibição, escolha Exibir > Opções de exibição ou pressione Ctrl+Alt U (Windows) ou Command+Option+U (Mac OS).
  • Para mostrar ou ocultar controles de camada em uma exibição, escolha Exibir > Mostrar controles de camada ou pressione Ctrl+Shift+H (Windows) ou Command+Shift+H (Mac OS). Esse comando também mostra ou oculta os eixos de referência 3D.
  • Para exibir ou ocultar caminhos de máscara e caminhos de forma em uma exibição, clique no botão Alternar visibilidade do caminho da máscara e da forma na parte inferior do painel Composição.

Aplicar zoom a uma imagem para visualização

Observação:

Para obter informações sobre como dimensionar uma camada, não apenas aumentar ou diminuir o zoom da imagem da vista Dimensionar ou inverter uma camada.

A controle Proporção de ampliação no canto inferior esquerdo de um painel Composição, Camada ou Gravação mostra e controla a ampliação atual. Por padrão, a ampliação está definida para ajustar o tamanho atual do painel. Ao alterar a ampliação, você muda a aparência da visualização no painel que está visualizando e não a resolução e os pixels reais da composição.

A qualidade do zoom para visualizações pode ser ajustada com preferência Qualidade do zoom. (Consulte Preferências da Qualidade do visualizador.)

Observação:

O After Effects renderiza objetos de vetor antes de aplicar zoom (dimensionar para visualizar), pois alguns objetos de vetor podem aparecer irregulares quando você aplica mais zoom em eles. Essa pixelação aparente dos zooms não afeta o dimensionamento das camadas ou a renderização na saída final.

  • Para aplicar mais ou menos zoom a partir do centro da exibição ativa, pressione a tecla ponto (.) ou a tecla vírgula (,). Cada tecla pressionada aumenta ou diminui a ampliação.
  • Para aplicar mais ou menos zoom a partir do centro da exibição usando a roda do mouse, posicione o ponteiro sobre o painel e mova a roda de rolagem.
  • Para aplicar mais ou menos zoom a partir de um ponto específico usando a roda do mouse, posicione o ponteiro sobre o painel e mantenha pressione Alt (Windows) ou Option (Mac OS) enquanto move a roda de rolagem.
  • Para aumentar o zoom em um ponto específico usando a ferramenta Zoom , clique na área do painel que deseja ampliar. Cada clique amplia adicionalmente a imagem, centralizando a exibição no ponto clicado. Você também pode arrastar a ferramenta para ampliar uma área específica.
  • Para diminuir o zoom em um ponto específico usando a ferramenta Zoom, clique em Alt (Windows) ou Option (Mac OS) no ponto desejado a ser o centro da exibição reduzida. Cada clique reduz adicionalmente a ampliação da imagem, centralizando a exibição no ponto clicado.
  • Para ampliar a exibição ativa para 100%, clique duas vezes no botão da ferramenta Zoom no painel Ferramentas.
  • Para aplicar zoom para ajustar ou para aplicar zoom a uma ampliação predefinida, escolha um nível de zoom no menu Proporção de ampliação. Para alterar a ampliação de todas as exibições em um painel Composição, mantenha Ctrl (Windows) ou Command (Mac OS) pressionado enquanto escolhe um nível de zoom no menu. Escolha Ajustar para ajustar a imagem no painel Composição; escolha Ajustar até 100% para limitar o nível de zoom a 100%.

Observação:

Para se deslocar no painel Composição, Camada ou Gravação enquanto aplica mais zoom, arraste com a ferramenta Mão, que você pode ativar mantendo a barra de espaço, a tecla H ou o botão do meio pressionado. Mantenha a tecla Shift também pressionada para se deslocar mais rapidamente.

Para ver outras formas de aumenta o zoom e rolar usando o botão de rolagem do mouse, consulte Rolar ou aumentar o zoom com o botão de rolagem do mouse.

Resolução

No contexto de impressão e outros mídia com dimensões fixas lineares, a resolução refere-se à densidade linear de pixel: o número de pixels ou pontos em um determinado período, expressa em termos como ppi (pixels por polegada) e ppp (pontos por polegada).

Em contextos de vídeo, filme e gráficos de computador, as medidas lineares das imagens são variáveis, portanto não faz sentido referir o número de pixels por polegada ou qualquer outra medida linear. Considere, por exemplo, que o mesmo filme 640x480 pode ser exibido na tela minúscula de um dispositivo móvel, no monitor de um computador de mesa e num enorme quadro de avisos de movimento. Número de pixels por polegada é diferente para cada um desses dispositivos de apresentação, mesmo que o número de pixels possa ser igual.

Neste contexto, o termo resolução refere-se a uma quantidade relativa: uma proporção do número de pixels que são renderizados para o número de pixels em uma imagem de origem. Para cada exibição, há duas dessas proporções – uma para a dimensão horizontal e outra para a dimensão vertical.

Cada composição tem sua própria configuração de resolução, o que afeta a qualidade da imagem da composição quando é renderizada para visualizações e saída final. O tempo e a memória de renderização de cada quadro são aproximadamente proporcionais ao número de pixels que estão sendo renderizados.

Quando você renderiza uma composição para saída final, você pode usar as configurações de resolução atuais para a composição ou definir um valor de resolução na caixa de diálogo Configurações de renderização que substitui as configurações da composição. (Consulte Configurações de renderização.)

Você pode escolher uma das seguintes configurações de resolução na caixa de diálogo Configurações da composição (Composição > Configurações da composição) ou no menu Fator de resolução/redução na parte inferior do painel Composição:

Automático

(disponível apenas para visualizações) Adapta a resolução da exibição no painel Composição para renderizar apenas os pixels necessários para visualizar a composição no nível de zoom atual. Por exemplo, se a exibição for reduzida para 25%, então a resolução se adapta automaticamente a um valor de 1/4 – mostrado como (Quarto) – como se tivesse escolhido manualmente Quarto. Se um painel contiver várias exibições, a resolução se adapta à exibição no nível mais alto de zoom. Essa definição fornece a melhor qualidade da imagem e também evita a renderização de pixels desnecessários para o nível de zoom atual.

Observação:

A configuração Automático é ignorada para composições nas quais a configuração de composição Avançada ou Preservar resolução quando aninhado estiver selecionada.

Total

Renderiza cada pixel em uma composição. Essa configuração fornece a melhor qualidade da imagem, mas leva mais tempo para renderizar.

Metade

Renderiza um quarto de pixels contidos na imagem de resolução total – metade das colunas e metade das linhas.

Terceiro

Processa um nono dos pixels contidos na imagem de resolução total.

Quarto

Processa um décimo sexto dos pixels contidos na imagem de resolução total.

Personalizar

Renderiza a imagem nas resoluções horizontal e vertical especificadas.

Observação:

A resolução (fator de redução da resolução) de um visualizador de camada está vinculada à resolução do Visualizador de composição para composição na qual a camada está contida.

Exibir um canal de cor ou canal alfa

Você pode visualizar canais de vermelho, verde, azul e alfa (juntos ou separados) em um painel Gravação, camada ou Composição clicando no botão Mostrar canal na parte inferior do painel e escolhendo uma opção no menu. Ao exibir um único canal de cor, a imagem aparece como uma imagem em tons de cinza, com o valor de cor de cada pixel mapeado para uma escala de preto (valor 0 da cor) a branco (valor máximo da cor).

Observação:

Para ver os valores de cor exibidos na cor do próprio canal em vez de branco, selecione Colorir no menu Mostrar canal.

Quando você visualiza o canal alfa, a imagem aparece como uma imagem em tons de cinza, com o valor de transparência de cada pixel mapeado para uma escala de preto (totalmente transparente) a branco (totalmente opaco).

Observação:

Quando você escolhe RGB simples, que mostram valores RGB simples antes de serem fosqueados (pré-multiplicados) com o canal alfa, os pixels com transparência total são indefinidos e podem conter consequentemente cores inesperadas.

Você pode exibir outros valores de canal, como a saturação e matiz, aplicando o efeito Combinador de canal e escolher Luminosidade no menu Para.

Observação:

Para alternar entre exibir o canal alfa e mostrar todos os canais RGB, pressione Alt+clique (Windows) ou Option+clique (Mac OS) no botão Mostrar canal.

Os modos de exibição Limite de alfa e Sobreposição de alfa estão disponíveis somente no painel Camada e destinam-se para uso com o efeito Pincel tipo rotoscópio. Para obter informações sobre esses modos, consulte Opções de visualização do painel Camada.

Ajustar exposição para visualizações

Você pode ajustar a exposição (em unidades de parada f) de visualizações com o controle Ajustar exposição, localizado à direita do botão Redefinir exposição na parte inferior de um painel Composição, Camada ou Gravação. Cada visualizador pode ter sua própria configuração Ajustar exposição.

Quando o controle Ajustar exposição estiver definido como um valor diferente de zero, o botão Redefinir exposição é azul.

O controle Ajustar exposição não afeta a saída final, apenas como o vídeo é exibido durante as visualizações. Para realizar ajustes tonais em uma camada que é exibida na saída final, use o efeito Exposição.

Observação:

O controle Ajustar exposição é útil para encontrar o ponto preto ou ponto branco em uma imagem. Por exemplo, arraste o controle de valor para a direita (valores positivos) até que a imagem inteira esteja branca com exceção de uma área, essa área será a área mais escura na imagem.

Observação:

Para verificar a qualidade de um composto, arraste o controle Ajustar exposição o mais à esquerda e o mais à direita possível e procure os locais onde os elementos compostos diferem demasiado em cor ou luminância. Essa técnica – às vezes chamada de slamming de gama é útil para garantir que um composto esteja bem e seja de forma convincente em diferentes contextos daquele em que você está trabalhando. Por exemplo, um composto que é adequado em uma cena escura pode ser menos convincente quando a cena cor é corrigida para clarear a cena.

  • Para ajustar a exibição de um visualizador, arraste o controle Ajustar exposição para a esquerda ou direita ou clique no controle e digite um valor na caixa.
  • Para redefinir a exposição, clique no botão Redefinir exposição. Para retornar à configuração mais recente, clique no botão novamente.

Zonas seguras, grades, guias e réguas

Nos painéis Gravação, Camada e Composição, você pode exibir margens seguras, grades, réguas e linhas de guia para alinhar e organizar elementos visuais. O After Effects preserva guias ao importar arquivos Photoshop salvos com guias.

As margens seguras, as grades e as guias não são renderizadas, seja para as opções de exibição ou para a saída final.

O tamanho das grades proporcionais aumenta ou diminui quando o tamanho da composição é alterado; o tamanho dos quadrados de grade padrão permanece o mesmo independentemente do tamanho da composição.

  • Para alterar as configurações de margens seguras, grades e guias, escolha Editar > Preferências > Grades e guias (Windows) ou After Effects > Preferências > Grades e guias (Mac OS).

  • Para exibir ou ocultar zonas seguras, grades, guias ou réguas, clique no botão Opções de grade e guias e escolha o item apropriado ou use um comando ou um atalho de teclado de menu no menu Exibir.

  • Para alternar entre mostrar e ocultar as zonas, clique mantendo a tecla Alt pressionada (Windows) ou clique mantendo a tecla Option pressionada (Mac OS) no botão Opções de grade e guia.

  • Para fazer com que as bordas de camada e as bordas de máscara se encaixem nas grades ou guias, escolha Exibir > Encaixar na grade ou Exibir > Encaixar nas guias.

  • Para criar uma linha de guia, arraste a partir de qualquer régua.

  • Para excluir uma linha de guia, arraste-a para uma régua usando a ferramenta Seleção.

  • Para excluir todas as linhas de guia, escolha Exibir > Limpar guias.

  • Para mover uma linha de guia, arraste-a usando a ferramenta Seleção.

  • Para bloquear ou desbloquear guias, escolha Exibir > Bloquear guias. Bloquear uma guia impede que ela seja movida acidentalmente.

  • Para definir o ponto zero (origem) das réguas, arraste o cursor de mira a partir da interseção das duas réguas (no canto superior esquerdo) na área da imagem. Redefina o ponto zero clicando duas vezes na interseção das réguas. A posição do ponteiro medido do novo ponto zero é exibida no painel Informações como coordenadas X e Y.

     

Arrastar o cursor de mira do ponto zero
Arrastar o cursor de mira do ponto zero

Sobre as margens seguras para título e para ação

Os aparelhos de televisão ampliam uma imagem de vídeo e permitem que qualquer parte das bordas externas seja cortada pela borda da tela. Esse tipo de corte é conhecido como overscan. A quantidade de overscan não é compatível entre os aparelhos de televisão, por isso você deve manter partes importantes de uma imagem de vídeo dentro de determinadas margens, em áreas conhecidas como zonas seguras. As margens de zona segura representam o percentual das dimensões da imagem não incluído na zona segura. Você sempre deve projetar a partir de uma borda do quadro para outro, porque os monitores de computador e alguns aparelhos de televisão podem mostrar o quadro inteiro.

A margem segura para ação convencional tem 90% de largura e a altura do quadro, que corresponde a uma margem de 5% em cada lado. Mantenha elementos visuais importantes nessa zona.

A margem segura para título convencional tem 80% de largura e a altura do quadro, que corresponde a uma margem de 10% em cada lado. Mantenha o texto desejado para que audiência leia nessa zona.

As composições com uma taxa de proporção do quadro igual ou próximo a 16:9 têm dois indicadores adicionais de zona segura para corte central. Os indicadores de corte central mostram as partes de uma composição de 16:9 que podem cortadas quando a imagem é exibida em uma tela de 4:3. Esse corte é uma preocupação ao criar imagens para exibições de alta definição que também podem ser exibidas nos aparelhos de televisão de definição padrão. Por padrão, a margem segura para ação do corte central é 32,5% (16,25% em cada lado) e a margem segura para título do corte central é 40% (20% em cada lado).

Observação:

As margens de zona segura para corte central são exibidas somente se a taxa de proporção do quadro para a composição for igual ou próxima a 16:9.

Zonas seguras e grades no painel Composição
Zonas seguras e grades no painel Composição

A. Grade B. Margem segura para título do corte central C. Margem segura para ação do corte central D. Margem segura para título E. Margem segura para ação 

Aharon Rabinowitz apresenta um tutorial em vídeo nas séries Multimedia 101 no site da Creative COW que explica as zonas seguras.

Recursos adicionais para exibir e visualizar

Quando você desejar exibir certos quadros cruciais em uma composição – como quando exibidas para um cliente para aprovação provisória – poderá desejar criar uma folha de contatos. Jeff Almasol fornece um script que cria uma folha de contatos que consiste em uma grade de quadros individuais específicos de uma composição. Você especifica quais quadros pretende mostrar definindo marcadores de camada. Para obter mais informações, acesse o site de redefinery de Jeff Almasol.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online