Guia do Usuário Cancelar

Espaços de trabalho, painéis e visualizadores

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
    3. Recursos na versão beta
      1. Painel Propriedades (Beta)
      2. Camadas de fosco de controle selecionáveis (beta)
      3. Codificação em H.264 nativa (beta)
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
    10. Configuração e instalação
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Efeitos de simulação
    4. Efeitos de estilo
    5. Efeitos de áudio
    6. Efeitos de distorção
    7. Efeitos de perspectiva
    8. Efeitos de canal
    9. Efeitos de geração
    10. Efeitos de transição
    11. O efeito Reparo do obturador de rolagem
    12. Efeitos Desfoque e Nitidez
    13. Efeitos de Canal 3D
    14. Efeitos de utilitários
    15. Efeitos de fosco
    16. Efeitos Ruído e Granulação
    17. Efeito Ampliação com preservação de detalhes
    18. Efeitos obsoletos
  14. Expressões e automação
    1. Expressão
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Gizmos de transformação 3D
    7. Faça mais com a animação 3D
    8. Visualização de alterações em projetos 3D em tempo real com o Mecanismo em tempo real
    9. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    3. Conversão de filmes
    4. Renderização de vários quadros
    5. Renderização automatizada e renderização de rede
    6. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    7. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. CINEMA 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects

Espaços de trabalho e painéis

Os aplicativos de áudio e vídeo da Adobe fornecem uma interface do usuário consistente e personalizável. Embora cada aplicativo tenha seu próprio conjunto de painéis, você pode mover e agrupar painéis da mesma forma em cada aplicativo.

A janela principal de um programa é a janela do aplicativo. Os painéis estão organizados nessa janela em uma disposição chamada área de trabalho.

Cada aplicativo inclui várias áreas de trabalho predefinidas que otimizam o layout dos painéis para tarefas específicas. Você também pode criar e personalizar suas próprias áreas de trabalho organizando painéis no layout que melhor se adequem ao seu estilo de executar tarefas específicas.

Você pode arrastar painéis para novas posições, mover painéis dentro ou fora de um grupo, colocar painéis ao lado uns dos outros e desbloquear um painel para que ele flutue em uma nova janela na parte superior da janela do aplicativo. Enquanto você reorganiza painéis, os outros painéis são redimensionados automaticamente para caber na janela.

Exemplo de espaço de trabalho
Exemplo de espaço de trabalho

A. Janela do aplicativo B. Painéis agrupados C. Painel individual 

Para aumentar o espaço disponível na tela, use vários monitores. Ao trabalhar com vários monitores, a janela do aplicativo aparece no monitor principal e você coloca as janelas flutuantes no segundo monitor. As configurações de monitor são armazenadas na área de trabalho.

As áreas de trabalho são armazenadas em arquivos XML na pasta Preferências. Com algumas advertências em relação ao tamanho e o layout do monitor, esses espaços de trabalho podem ser movidas para outro computador e serem usadas lá.

  • (Windows) [unidade]:\Users\[user_name]\AppData\Roaming\Adobe\After Effects\[versão]\ModifiedWorkspaces

  • (Mac OS) [unidade]/Users/[user_name]/Library/Preferences/Adobe/After Effects/[versão]/ModifiedWorkspaces

Consulte este tutorial em vídeo sobre espaços de trabalho por Andrew Devis no site da Creative Cow para obter mais detalhes.

Layout do painel empilhado

Personalize o espaço de trabalho ao agrupar painéis da forma desejada. Em um grupo de painéis, você pode organizá-los de forma empilhada e espaçada. 

É possível expandir e recolher painéis empilhados com um clique do mouse no cabeçalho do painel. Para obter mais informações, consulte Trabalhar com painéis empilhados.

Navegar e usar a tela inicial

A tela inicial ajuda você a começar rapidamente a usar o After Effects. É possível usar as seguintes opções no lado esquerdo:

 

  • Início: clique nesta guia para abrir a tela inicial.
  • Novo projeto: cria um projeto no After Effects. 
  • Abrir projeto: abre um projeto existente.
  • Novo projeto de equipe: cria um projeto de equipe.
  • Abrir projeto de equipe: abre um projeto de equipe existente.

Se você for um novo usuário, o centro da tela também dá a opção de criar um projeto. À medida que você cria projetos no After Effects, o conteúdo na tela inicial evolui. Os usuários experientes têm uma opção para saber o que há de novo no After Effects, juntamente com outros link da documentação.

Também é possível usar o ícone de início no lado esquerdo da interface do usuário para navegar no projeto e na tela inicial.

Usar a área de trabalho e Saiba mais e o painel Saiba mais

Painel Saiba mais

Projetado para os novos usuários do After Effects, você pode usar os tutorias no painel Saiba mais para saber sobre os diferentes painéis, a linha do tempo e os efeitos no After Effects. Acesse o painel Saiba mais em Janela do menu > Extensões. Use essas aulas para criar projetos no aplicativo.

O painel é totalmente interativo, com vídeos baseados em tarefas. Ao clicar em um vídeo no painel, ele exibe as etapas para executar a tarefa. Conforme você experimenta as etapas na interface do usuário, o painel rastreia o movimento e o orienta pelas etapas. Depois que concluir uma tarefa, o status da tarefa é atualizado ao terminar.

Painel Aprendizado e o espaço de trabalho Aprendizado
Painel Aprendizado e o espaço de trabalho Aprendizado

Área de trabalho Saiba mais

A área de trabalho Saiba mais fornece uma interface simples com os seguintes painéis que você utiliza para criar um projeto do After Effects:

  • Painel Saiba mais
  • Painel Projeto
  • Painel Composição
  • Painel Linha de tempo

Para acessar a área de trabalho, selecione Ajuda > Saiba mais sobre o After Effects. A área de trabalho inclui o painel Saiba mais encaixado ao lado para que você possa seguir as instruções com o acesso livre para o restante da área de trabalho.

Personalizar espaços de trabalho

Escolher um espaço de trabalho

Você pode acessar os espaços de trabalho personalizados ou padrão com um único clique na nova barra do espaço de trabalho. A barra do espaço de trabalho ocupa o lado direito do painel Ferramentas. Você pode personalizar a largura da barra arrastando o divisor vertical entre as barras de ferramenta e de espaço de trabalho.

Salvar como novo espaço de trabalho

Os espaços de trabalho que não se ajustam à exibição de espaço disponível no menu de divisa (> >) na barra do espaço de trabalho.

Menu Chevron do espaço de trabalho

Ao mover o painel de Ferramentas de sua posição, o menu Espaço de trabalho substitui a barra do espaço de trabalho.

Menu do espaço de trabalho

Observação:

Escolha Janela > Espaço de trabalho > Editar espaços de trabalho ou clique no menu de vigas (>>) na barra do espaço de trabalho para exibir a caixa de diálogo Editar espaços de trabalho. Você pode selecionar um espaço de trabalho e reordená-lo.

Caixa de diálogo Editar espaços de trabalho

Escolher um espaço de trabalho

  • Escolha Janela > Área de trabalho e selecione a área de trabalho desejada.

  • Escolha uma área de trabalho no menu Área de trabalho no painel Ferramentas.

  • Se a área de trabalho tiver um atalho de teclado atribuído, pressione Shift+F10, Shift+F11 ou Shift+F12.

Observação:

Para atribuir um atalho de teclado à área de trabalho atual, escolha Janela > Atribuir atalho a [Nome da área de trabalho] Área de trabalho.

Salvar, redefinir ou excluir espaços de trabalho

Salvar um espaço de trabalho personalizado

Ao personalizar um espaço de trabalho, o aplicativo acompanha as alterações, armazenando o layout mais recente. Para armazenar um layout específico de forma mais permanente, salve um espaço de trabalho personalizado. Os espaços de trabalho personalizados salvos aparecem no menu Espaço de trabalho, para onde você pode retornar e redefini-las.

  1. Organize os quadros e painéis como desejado e, em seguida, escolha Janela > Espaço de trabalho > Novo espaço de trabalho. Digite um nome para o espaço de trabalho e clique em OK.

Observação:

(After Effects, Premiere Pro) se um projeto salvo com um espaço de trabalho personalizado for aberto em outro sistema, o aplicativo procurará um espaço de trabalho com um nome correspondente. Se o aplicativo não encontrar uma correspondência (ou a configuração do monitor não for correspondente), ele usará o espaço de trabalho local atual.

Redefinir um espaço de trabalho

Redefina o espaço de trabalho atual para retorná-lo ao seu layout de painéis original salvo.

  1. Escolha Janela > Espaço de trabalho > Redefinir nome do espaço de trabalho.

Excluir um espaço de trabalho

  1. Escolha Janela > Espaço de trabalho > Excluir espaço de trabalho.

  2. Escolha o espaço de trabalho que você deseja excluir e, em seguida, clique em OK.

    Observação:

    Não é possível excluir o espaço de trabalho ativo atualmente.

Encaixar, agrupar ou flutuar painéis

É possível encaixar os painéis em conjunto, movê-los para dentro ou fora de grupos e desencaixá-los, de modo que eles flutuem acima da janela do aplicativo. Ao arrastar um painel, as zonas para soltar, áreas nas quais é possível mover o painel, ficam realçadas. A zona para soltar escolhida determina onde o painel será inserido e se ele será encaixado ou agrupado com outros painéis.

Zonas de encaixe

As zonas de encaixe existem ao longo das bordas de um painel, grupo ou janela. Encaixar um painel coloca-o adjacente ao grupo existente, redimensionando todos os grupos para acomodar o novo painel.

Arrastar o painel para a área de encaixe para encaixá-lo
Arrastar o painel (A) sobre a zona de encaixe (B) para encaixá-lo (C)

Zonas de agrupamento

As zonas de agrupamento existem no meio de um painel ou grupo, e na área de guias dos painéis. Soltar um painel em uma zona de agrupamento empilha-o com outros painéis.

Arrastar o painel para a área de agrupamento para agrupá-lo com os painéis existentes
Arrastar o painel (A) sobre a zona de agrupamento (B) para agrupá-lo com os painéis existentes (C)

Encaixar ou agrupar painéis

  1. Se o painel que você deseja encaixar ou agrupar não estiver visível, escolha-o no menu Janela.

  2. Siga um destes procedimentos:

    • Para mover um painel individual, arraste a área de alça no canto superior esquerdo da guia de um painel sobre a zona para soltar desejada.

    Arraste a alça do painel para mover um painel
    Arraste a alça do painel para mover um painel

    • Para mover um grupo inteiro, arraste a alça do grupo no canto superior direito sobre a zona para soltar desejada.

    Arraste a alça do grupo para mover o grupo inteiro
    Arraste a alça do grupo para mover o grupo inteiro

    O aplicativo encaixa ou agrupa o painel, de acordo com o tipo de zona para soltar.

Desencaixar um painel em uma janela flutuante

Ao desencaixar um painel em uma janela flutuante, é possível adicionar painéis à janela e modificá-la de modo semelhante à janela do aplicativo. É possível usar janelas flutuantes para usar um monitor secundário ou para criar espaços de trabalho como os espaços de trabalho de versões anteriores dos aplicativos da Adobe.

  1. Selecione o painel que você deseja desencaixar (se não estiver visível, escolha-o no menu Janela) e, em seguida, siga um destes procedimentos:

    • Escolha Desencaixar painel ou Desencaixar quadro no menu do painel. Desencaixar quadro desencaixa o grupo de painéis.

    • Mantenha pressionada a tecla Ctrl (Windows®) ou Command (Mac OS) e arraste o painel ou grupo do local atual. Ao soltar o botão do mouse, o painel ou grupo será exibido em uma nova janela flutuante.

    • Arraste o painel ou grupo para fora da janela do aplicativo. (Se a janela do aplicativo estiver maximizada, arraste o painel para a barra de tarefas do Windows.)

Maximizar ou restaurar grupos de painéis

Clique duas vezes na guia do painel ativo ou na área em branco da roda da guia de um grupo de painéis para maximizar ou restaurar esse grupo de painéis. Também é possível pressionar a tecla ` (acento grave) com o ponteiro do mouse sobre esse grupo de painéis para maximizar ou restaurar um grupo de painéis.

Redimensionar grupos de painéis

Observação:

Para maximizar rapidamente um painel abaixo do ponteiro, pressione a tecla `(acento grave). (O acento grave é o caractere sem Shift por baixo do til, ~, em teclados padrão dos EUA.) Pressione a tecla novamente para retornar o painel para seu tamanho original.

Quando você arrasta a divisória entre grupos de painéis, todos os grupos que compartilham a divisória são redimensionados.

  1. Siga um destes procedimentos:
    • Para dimensionar horizontalmente ou verticalmente, posicione o ponteiro entre dois grupos de painéis. O ponteiro se transforma em uma seta dupla .

    • Para redimensionar imediatamente em ambas as direções, posicione o ponteiro na interseção entre três ou mais grupos de painéis. O ponteiro se transforma em uma seta de quatro pontas .

  2. Mantenha o botão do mouse pressionado e arraste para redimensionar os grupos de painéis.
    Arraste a divisória entre os grupos de painéis para redimensioná-los horizontalmente
    Arraste a divisória entre os grupos de painéis para redimensioná-los horizontalmente

    A. Grupo original com ponteiro de redimensionamento B. Grupos redimensionados 

Abrir, fechar e mostrar painéis e janelas

Se o painel estiver aberto, pode estar oculto, debaixo de outros painéis. Ao selecionar um painel no menu Janela, abre e traz o painel para a frente do grupo.

Quando você fecha um grupo de painéis na janela do aplicativo, os outros grupos são redimensionados para usar o espaço recentemente disponível. Quando você fecha uma janela flutuante, os painéis dentro dela também fecham.

  • Para abrir ou fechar um painel, escolha o painel no menu Janela.

  • Para fechar um painel ou uma janela, clique no botão Fechar . Se fechar acidentalmente um painel, selecione o painel no menu Janela e o painel será exibido novamente.

  • Para abrir ou fechar um painel, use o atalho do teclado.

  • Se um quadro contiver vários painéis, posicione o ponteiro sobre uma guia e role a roda do mouse para frente ou para trás para alterar qual painel está ativado.

  • Se um quadro contiver mais painéis agrupados que podem ser exibidos imediatamente, arraste a barra de rolagem exibida acima das guias.

     

Role a barra de rolagem para mostrar as guias de outros painéis
Role a barra de rolagem para mostrar as guias de outros painéis

Visualizadores

Um visualizador é um painel que contém várias composições, camadas ou itens de gravação ou então várias exibições de cada um desses itens. Os painéis Composição, Camada, Gravação, Fluxograma e Controles do efeito são visualizadores.

Bloquear um visualizador impede que o item atualmente exibido seja substituído quando você abrir ou selecionar um novo item. Em vez disso, quando um aplicativo está bloqueado e um novo item é aberto ou selecionado, o After Effects cria um novo painel de visualizador para esse item. Se você selecionar o item no menu do visualizador de um visualizador bloqueado, um novo visualizador não será criado; o visualizador existente será usado.

Em vez de alojar vários itens em um único visualizador e usar o menu do visualizador para alterná-los, você pode escolher abrir um visualizador separado para cada composição, camada ou item de gravação abertos. Quando houver vários visualizadores abertos, você pode organizá-los encaixando-os ou agrupando-os, como quaisquer outros painéis.

Por exemplo, você pode criar um visualizador Composição para visualizações 3D diferentes (exibições Superior, Inferior, Traseira, Frente e personalizadas) para poder maximizar todas as exibições com o atalho do teclado `(acento grave), o que maximiza ou restaura o painel sob o ponteiro.

Observação:

Para criar uma área de trabalho personalizada com vários visualizadores, certifique-se de que todos os visualizadores sejam desbloqueados antes de salvar a área de trabalho. Os visualizadores bloqueados são associados a um contexto de projeto específico e consequentemente não são salvos no arquivo de preferências.

  • Para criar um visualizador novo, escolha Novo no menu do visualizador. (Consulte Abrir os menus do painel, do visualizador e de contexto.)

  • Para bloquear ou desbloquear um visualizador, selecione Bloqueado no menu do visualizador ou clique no botão Alternar bloqueio do visualizador .

  • Para bloquear o visualizador atual, divida o quadro atual e crie um novo visualizador do mesmo tipo no quadro novo, pressione Ctrl+Alt+Shift+N (Windows) ou Command+Option+Shift+N (Mac OS).

  • Para avançar ou retroceder pelos itens na lista de menus do visualizador ativo, pressione Shift+ponto (.) ou Shift+vírgula (,).

Edite essa configuração, observe esse (ETLAT) e os visualizadores de composição bloqueados

Se um visualizador Composição estiver bloqueado, o painel Linha de tempo de outra composição está ativo, e o visualizador Composição da composição ativa não é exibido, então a maioria dos comandos que afetam as exibições e visualizações funcionam na composição do visualizador exibido.

Por exemplo, pressionar o 0 do teclado numérico pode iniciar uma visualização da composição visível em um visualizador de Composição bloqueado em vez da composição associada ao painel da linha de tempo ativado.

Este comportamento facilita uma configuração de trabalho por vezes referida como editar isso, observar esse ETLAT. O cenário mais comum em que esse comportamento é útil é o cenário em que você faz uma alteração no painel Linha de tempo para uma composição (a montante) aninhada e você deseja visualizar o resultado da alteração em uma composição de conteúdo (a jusante).

Observação:

O comportamento de ETLAT funciona para atalhos do teclado para zoom, ajuste, visualização, tirar e visualizar instantâneos, mostrar canais, mostrar e ocultar canais e grades e mostrar o quadro atual em um dispositivo de visualização de vídeo.

Para impedir esse comportamento, desbloqueie o visualizador Composição ou exiba o visualizador Composição da composição que deseja exibir ou visualizar.

Logotipo da Adobe

Fazer logon em sua conta