Guia do Usuário Cancelar

Seleção e organização de camadas

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Seleção de camadas

As camadas selecionadas que também têm propriedades selecionadas são exibidas com um realce oco no painel Linha de tempo. Uma camada selecionada que não tem nenhuma propriedade selecionada é exibida com um destaque sólido.

  • Para selecionar uma camada, selecione-a no painel Composição, seu nome ou barra de duração no painel Linha de tempo ou seu nome no painel Fluxograma.
  • Para selecionar uma camada que está obscurecida no painel Composição, clique com o botão direito do mouse (Windows) ou segure a tecla Control e clique (macOS) na camada no painel Composição e escolha Selecionar >[layer name].
  • Para selecionar uma camada, se ela estiver aberta em seu próprio painel Camada, escolha o nome da camada no menu Janela ou no menu do visualizador do painel Camada.
  • Para selecionar uma camada pelo número de posição, digite o número da camada no teclado numérico. Se o número da camada tiver mais de um dígito, digite os dígitos rapidamente para que o After Effects possa reconhecê-los como um número.
  • Para selecionar a próxima camada na ordem de empilhamento, pressione Ctrl + Seta para baixo (Windows) ou Command + Seta para baixo (macOS).  Para selecionar a camada anterior, pressione Ctrl + Seta para cima (Windows) ou Command + Seta para cima (macOS).
  • Para expandir a seleção para a próxima camada na ordem de empilhamento, pressione Ctrl + Shift + Seta para baixo (Windows) ou Command + Shift + Seta para baixo (macOS).  Para expandir a seleção para a camada anterior na ordem de empilhamento, pressione Ctrl + Shift + Seta para cima (Windows) ou Command + Shift + Seta para cima (macOS).
  • Para selecionar todas as camadas, escolha Editar > Selecionar tudo enquanto o painel Linha do tempo ou Composição estiver ativo. Para desmarcar todas as camadas, escolha Editar > Desmarcar tudo. Se a opção Ocultar camadas inativas da composição estiver selecionada, clicar em Selecionar tudo quando o painel Linha do tempo estiver ativo não selecionará as camadas inativas. Saiba mais sobre mostrar e ocultar camadas no painel Linha do tempo.
  • Para desmarcar qualquer camada atualmente selecionadas e selecionar todas as outras, com pelo menos uma camada selecionada, escolha Inverter seleção no menu de contexto no painel Composição ou Linha do tempo.
  • Para selecionar todas as camadas que usam o mesmo rótulo de cor, selecione o rótulo de cor no painel Linha do tempo e escolha Selecionar grupo de rótulos ou selecione uma camada com esse rótulo de cor e selecione Editar > Rótulo > Selecionar grupo de rótulos.
  • Para selecionar todas as camadas secundárias atribuídas a uma camada principal, selecione a camada principal e escolha Selecionar secundários no menu de contexto no painel Composição ou Linha do tempo. As camadas secundárias serão adicionadas à seleção atual.
  • É possível selecionar várias camadas no painel Composição. Arraste com a ferramenta Seleção para criar um retângulo de seleção em torno das camadas para selecioná-las. Mantenha a tecla Shift pressionada ao clicar ou arrastar para desmarcar ou selecionar mais camadas.

Alterar a ordem de empilhamento das camadas selecionadas

A disposição vertical das camadas no painel Linha do tempo é a ordem de empilhamento de camadas, que está diretamente relacionada à ordem de renderização. É possível alterar a ordem em que as camadas são compostas umas com as outras alterando a ordem de empilhamento de camadas.

Observação:

Devido às propriedades de profundidade, a ordem de empilhamento de camadas 3D no painel Linha de tempo não indica necessariamente sua posição espacial na composição.

  • No painel Linha de tempo, arraste os nomes das camadas para uma nova posição na ordem de empilhamento de camadas.
  • Para mover as camadas selecionadas um nível acima na ordem de empilhamento de camadas, pressione Ctrl + Alt + Seta para cima (Windows) ou Command + Option + Seta para cima (macOS). Para mover as camadas selecionadas um nível abaixo, pressione Ctrl + Alt + Seta para baixo (Windows) ou Command + Option + Seta para baixo (macOS).
  • Para mover as camadas selecionadas para o início da ordem de empilhamento de camadas, pressione Ctrl + Alt + Shift + Seta para cima (Windows) ou Command + Option + Shift + Seta para cima (macOS). Para mover as camadas selecionadas para o fim da ordem, pressione, Ctrl + Alt + Shift + Seta para baixo (Windows) ou Command + Option + Shift + Seta para baixo (macOS).
  • Selecione Camada > Organizar e selecione Trazer camada para frenteEnviar camada para trásTrazer camada para o primeiro plano ou Enviar camada para o plano de fundo.
Observação:

Ao copiar (ou recortar) e colar camadas, elas serão coladas de modo que elas apareçam de cima para baixo no painel Linha de tempo na mesma ordem em que foram selecionadas antes da operação de cópia (ou recorte). É possível segurar a tecla Ctrl (Windows) ou a tecla Command (macOS) e clicar nas camadas para selecioná-las em qualquer ordem arbitrária, recortá-las e colá-las imediatamente para reorganizar as camadas na ordem em que foram selecionadas.

Sistemas de coordenadas: espaço de composição e espaço de camada

O sistema de coordenadas para cada camada é seu espaço de camada. O sistema de coordenadas para cada composição é seu espaço de composição. Os valores de propriedades para os itens que existem em uma camada – como pontos de controle de efeito e pontos de ancoragem – existem no espaço de camada e são medidos a partir da origem no espaço de camada dessa camada. A propriedade Posição de uma camada, contudo, descreve onde a camada está em uma composição e é medida consequentemente no espaço de composição dessa composição.

Conforme você move o ponteiro sobre o quadro da camada no painel Camada, o painel Informações exibe as coordenadas do pixel sob o ponteiro no espaço de camada. A coordenada X representa a posição no eixo horizontal e a coordenada Y representa a posição no eixo vertical. Os valores das coordenadas estão em pixels. As coordenadas X e Y são relativas à origem (0,0), que é fixa no canto superior esquerdo da camada.

Você pode modificar o ponto zero das réguas, mas não é possível alterar a origem do espaço de camada. Se o ponto zero difere da origem, as coordenadas X e Y são exibidas no painel Informações abaixo das coordenadas X e Y, indicando as coordenadas com base no ponto zero das réguas.

Quando você move o ponteiro sobre o quadro de composição no painel Composição, o painel Informações exibe coordenadas no espaço de composição. Conforme você arrasta uma camada, a parte inferior do painel Informações exibirá as coordenadas do ponto de ancoragem da camada.

Mover camadas no espaço

Ao mover uma camada no espaço, você modifica sua propriedade Posição.

É possível separar os componentes de uma propriedade Posição em propriedades individuais – Posição X, Posição Y e (para camadas 3D) Posição Z – para que você possa modificar ou animar cada independentemente. Saiba mais sobre separar dimensões de posição para animar componentes individualmente.

Observação:
  • Para mover as camadas selecionadas para que os pontos de ancoragem estejam no centro na exibição atual, escolha Camada > Transformar > Centralizar na exibição ou pressione Ctrl + Home (Windows) ou Command + Home (macOS).
  • Para mover uma camada de forma que o ponto de ancoragem esteja no centro da composição, clique com o botão direito do mouse (Windows) ou segure a tecla Control e clique (macOS) na propriedade Posição, selecione Editar valor, escolha % da composição no menu Unidades e digite 50 para cada um dos componentes da propriedade Posição.

Para evitar a suavização de uma imagem que não está em movimento, verifique se os valores Posição de uma camada não são fracionais. Isso evita a reamostragem que é usada quando uma camada com qualidade de imagem definida para Melhor seja inserida em subpixels.

Mover camadas arrastando no painel Composição

Observação:

Para ajustar as bordas de uma camada às grades ou guias enquanto arrasta, selecione Exibir > Ajustar à grade ou Exibir > Ajustar às guias.

Selecione uma ou mais camadas e arraste uma camada selecionada usando a ferramenta Seleção  . Ao mover uma camada arrastando-a para o painel Composição, o painel Informações mostra a alteração na propriedade Posição.

 

Mover camadas modificando diretamente a propriedade Posição

  1. Selecione uma ou mais camadas.
  2. Pressione P para mostrar a propriedade Posição no painel Linha de tempo.

  3. Modifique a propriedade Posição no painel Linha de tempo.

Mover camadas com teclas de seta

  1. Selecione uma ou mais camadas.
  2. Para mover as camadas selecionadas um pixel para a esquerda, direita, para cima ou para baixo, pressione uma tecla de seta. Para mover 10 pixels, mantenha a tecla Shift pressionada enquanto pressiona a tecla de seta.

    Observação:

    As teclas de seta movem a camada um pixel na ampliação atual. Para mover uma camada com mais precisão com as teclas de seta, aplique mais zoom ao painel Composição. Saiba mais sobre ampliar uma imagem para visualização.

Separar dimensões de Posição para animar componentes individualmente

Por padrão, cada propriedade Posição tem dois ou três componentes, cada um mantendo o valor para uma das dimensões espaciais (eixos). É possível separar os componentes de uma propriedade Posição em propriedades individuais: Posição X, Posição Y e (para camadas 3D) Posição Z. A separação de dimensões permite modificar ou animar a posição de uma camada ao longo do eixo x, eixo y e eixo z independentemente.

Para decompor as propriedades Posição selecionadas em propriedades Posição X, Posição Y e (para camadas 3D) Posição Z individuais, siga um destes procedimentos:

  • Selecione Animação > Dimensões separadas.
  • Clique com o botão direito do mouse (Windows) ou clique em Control (Mac OS) em uma propriedade Posição e escolha Dimensões separadas no menu de contexto.

Para recompor um conjunto de propriedades individuais Posição em uma única propriedade Posição com vários componentes, use os mesmos comandos utilizados para separar dimensões.

Observação:

Ao recompor propriedades Posição separadas em uma única propriedade Posição, algumas informações sobre o caminho de movimento e a velocidade são perdidas, porque as várias curvas de Bézier usadas para representar os componentes individuais são recolhidas em uma única curva de Bézier em cada quadro-chave. Ao separar dimensões, algumas informações sobre a velocidade são perdidas, mas o caminho de movimento não é alterado. Você deve trabalhar com dimensões separadas ou sem dimensões separadas para cada propriedade de um projeto inteiro, em vez de alternar para a frente e para trás.

A decisão de trabalhar com dimensões separadas depende do que você está tentando executar. Usar uma propriedade de posição tem a vantagem de fornecer um movimento mais suave com mais facilidade. Além disso, usar uma única propriedade de posição permite o uso de quadros-chave itinerantes, fornecendo uma velocidade uniforme. Trabalhar com dimensões separadas de posição sacrifica alguma dessa suavização automática para obter maior controle de animação espacial. Trabalhar com dimensões separadas também facilita algumas simulações, especialmente nos casos em que as forças simuladas que atuam em uma camada são ortogonais (perpendiculares) entre si.

Por exemplo, se estiver animando uma bola caindo horizontalmente e quicando verticalmente, é possível fazer isso mais facilmente separando as dimensões. A propriedade Posição X pode ser animada com dois quadros-chave, um para a posição inicial e outro para a posição final. Essa animação horizontal representa a velocidade do lançamento. A propriedade Posição Y pode ser animada com uma única expressão que simula a aceleração devido à gravidade e o salto vertical do piso. Um exemplo semelhante é um barco que flutua em um rio com um vento cruzado variante.

Alinhar ou distribuir camadas em um espaço 2D

Use o painel Alinhar para alinhar ou espaçar uniformemente as camadas selecionadas. É possível alinhar ou distribuir camadas verticalmente ou horizontalmente.

  1. Selecione as camadas para alinhar ou distribuir.
  2. Escolha Seleção ou Composição no menu Alinhar camadas a.

    Seleção

    Alinha camadas selecionadas de acordo com os limites das camadas selecionadas.

    Composição

    Alinha camadas selecionadas de acordo com os limites do quadro da composição.

  3. No painel Alinhar, selecione o botão que representa o tipo de alinhamento ou distribuição desejado.

  • Para distribuir, é necessário selecionar três ou mais camadas. Quando a opção Seleção está selecionada no menu Alinhar camadas a, você deve selecionar duas ou mais camadas para alinhar. Quando a opção Composição está selecionada no menu Alinhar camadas a, é necessário selecionar uma ou mais para alinhar.

  • Quando a opção Seleção é selecionada no menu Alinhar camadas a, cada opção de alinhamento alinha as camadas selecionadas à camada que representa melhor o novo alinhamento. Por exemplo, para alinhamento da borda à direita, todas as camadas se alinham à camada selecionada com a borda que está mais à direita.

  • Uma opção de distribuição espaça uniformemente as camadas selecionadas entre as duas camadas mais extremas. Por exemplo, para uma opção de distribuição vertical, as camadas selecionadas são distribuídas entre as camadas selecionadas na extremidade superior e a inferior.

  • Ao distribuir camadas de tamanhos diferentes, os espaços entre camadas não podem ser uniformes. Por exemplo, distribuir camadas pelos seus centros cria um espaço igual entre elas, mas camadas de tamanhos diferentes estendem-se em quantidades diferentes de espaço entre elas.

  • As opções de alinhamento ou distribuição não podem mover camadas bloqueadas.

  • O painel Alinhar não afeta o alinhamento de caracteres em uma camada de texto.

Observação:

Para mover as camadas selecionadas para que os pontos de ancoragem estejam no centro na visualização atual, selecione Camada > Transformar > Centralizar na visualização ou pressione Ctrl + Home (Windows) ou Command + Home (macOS).

Aparar, estender ou realizar edição com deslocamento em uma camada

O início da duração de uma camada é seu Ponto de entrada, e o final é seu Ponto de saída. A duração é o intervalo entre os pontos de Entrada Saída, e a barra que se estende do Ponto de entrada até o Ponto de saída é a barra de duração da camada.

Aparar uma camada é modificar seu Ponto de entrada ou Ponto de saída para que a camada tenha uma duração diferente. Ao aparar uma camada com base na gravação de origem móvel, você determina quais quadros do item de gravação de origem são mostrados na camada. O primeiro quadro a aparecer está no Ponto de entrada e o último quadro a aparecer está no Ponto de saída. Aparar uma camada não corta os quadros do item de gravação, só muda quais quadros são reproduzidos para a camada.

Quando você usar um item de gravação como uma origem para diferentes camadas, você pode aparar cada camada de um modo diferente para exibir partes diferentes da origem. Aparar uma camada não altera o item de gravação ou o arquivo de origem original.

Dica:

Você pode aparar uma camada alterando o Ponto de entrada e o Ponto de saída no painel Camada ou no painel Linha do tempo. Saiba mais sobre como aparar um item de gravação antes de usá-lo para criar uma camada no After Effects.

Os valores Ponto de entrada  Ponto de saída   e duração  de uma camada são mostrado na parte inferior do painel Camada. Para mostrar essas informações para todas as camadas no painel Linha do tempo, clique no botão Entrada/Saída/Duração/Esticar  no canto inferior esquerdo do painel Linha do tempo. O painel Informações também mostra a duração, o ponto de entrada e saída da camada selecionada.

No painel Camada, os pontos de entrada e saída são expressos no tempo da camada. Os pontos de entrada e saída são expressos no tempo da composição no painel Linha do tempo. A duração é a mesma em ambos os casos (a menos que o remapeamento de tempo ou prolongamento de tempo esteja ativado para a camada).

Você pode estender muitos tipos de camadas para qualquer duração, movendo seus pontos de entrada e pontos de saída para além de seus tempos originais. Esse recurso se aplica às camadas remapeadas no tempo, camadas de forma, camadas baseadas em itens de gravação de imagem estática, camadas da câmera, camadas de luz e camadas de texto. Se você estender uma camada de volta no tempo, para que a camada se estenda para um tempo de camada negativo (tempo de camada passada zero), uma série de insígnias na parte inferior da barra da camada indica as partes da camada que estão em tempo de camada negativo. Esta indicação é útil se você aplicar efeitos à camada, como Animação de partículas ou Romper, que usam o tempo da camada para calcular os resultados.

Aparar ou estender camadas no painel Linha de tempo

  1. Selecione uma ou mais camadas no painel Linha do tempo.

  2. Siga um destes procedimentos:
    • Arraste uma das extremidades de uma barra de duração da camada.

    • Mova o indicador do tempo atual para o tempo em que deseja definir o Ponto de entrada ou Ponto de saída. Para definir o ponto de entrada para o tempo atual, pressione Alt + (Windows) ou Option + [ (macOS).  Para definir o Ponto de saída para o tempo atual, pressione Alt + ] (Windows) ou Option + ] (macOS).

Aparar ou estender uma camada no painel Camada

  • Abra a camada no painel Camada e arraste uma das extremidades da barra de duração da camada.
  • Mova o indicador de tempo atual no painel Camada para o tempo em que deseja que a gravação comece ou termine e clique no botão Entrada ou Saída para definir o ponto de entrada ou saída para o tempo atual.

Edição com deslocamento em uma camada

Depois de aparar uma camada baseada em gravação em movimento, uma barra de edição com deslocamento clara representará os quadros do item de gravação que você está excluindo da composição. Esse retângulo claro não aparece para uma camada aparada baseada em um item de gravação estática. Você pode escolher quais quadros são reproduzidos em uma duração aparada arrastando a barra de edição com deslocamento. Os pontos de entrada e de saída da camada não são afetados.

Mover apenas o ponto de entrada ou de saída de uma camada não move os quadros-chave. Arrastar a barra de duração da camada move todos os quadros-chave. Arrastar a barra de edição deslizante move os quadros-chave selecionados, mas não move quadros-chave desmarcados.

Observação:

Ao executar uma edição com deslocamento, é provável que deseje mover alguns quadros-chave com a gravação de origem – como quadros-chave de máscara. Outros quadros-chave devem ficar onde estão no tempo. Pressione Shift + F2 para desmarcar os quadros-chave e deixar só a camada selecionada.

  • Arraste a barra de edição com deslocamento para a esquerda ou direita.
  • Arraste a camada para a esquerda ou direita com a ferramenta Deslocar atrás (Ponto de ancoragem).

Remover parte da duração de uma camada

  1. No painel Linha do tempo, defina a área de trabalho para incluir apenas a parte da duração das camadas que será removida. Mova o indicador de tempo atual para o tempo em que a área de trabalho deve começar e pressione B. Mova o indicador te tempo atual para o tempo em que a área de trabalho deve terminar e pressione N.

  2. Siga um destes procedimentos:
    • Selecione as camadas das quais deseja remover uma seção.

    • Selecione a Opção de bloqueio para camadas que você não deseja que sejam afetadas pela extração. Pressione F2 para desmarcar todas as camadas.

    Observação:

    Se nenhuma camada estiver selecionada, a próxima etapa remove a seção de todas as camadas desbloqueadas.

  3. Siga um destes procedimentos:
    • Para remover a seção e deixar um espaço de mesma duração da seção removida, escolha Editar > Levantar espaço de trabalho.

    • Para remover a seção, escolha Editar > Extrair espaço de trabalho. A lacuna é fechada por exclusão de ondulação.

Inserir ou mover uma camada no tempo

A barra de duração da camada representa a duração da camada visualmente. As colunas Entrada, Saída e Duração no painel Linha de tempo representam a duração da camada numericamente.

Observação:

Para selecionar quais colunas ficam visíveis no painel Linha de tempo, escolha Colunas no menu do painel, ou clique com o botão direito do mouse (Windows) ou segure a tecla Control e clique (macOS) em um cabeçalho da coluna.

Esses procedimentos movem toda a camada no tempo.

  • Para definir o ponto de Entrada ou de Saída numericamente, clique no número na coluna Entrada ou Saída da camada no painel Linha do tempo.
  • Para mover o ponto de Entrada e de Saída para o tempo atual, segure a tecla Alt pressionada (Windows) ou Option (macOS) e clique no número na coluna Entrada ou Saída da camada no painel Linha do tempo .
  • Para mover os pontos de entrada das camadas selecionadas para o início da composição, pressione Alt + Home (Windows) ou Option + Home (Mac OS).
  • Para mover os pontos de saída das camadas selecionadas para o final da composição, pressione Alt + End (Windows) ou Option + End (macOS).
  • Para mover as camadas selecionadas um quadro para frente, pressione Alt + Page Down (Windows) ou Option + Page Down (macOS). Para mover as camadas selecionadas 10 quadros para frente, pressione Alt + Shift + Page Down (Windows) ou Option + Shift + Page Down (macOS).
  • Para mover as camadas selecionadas um quadro para trás, pressione Alt + Page Up (Windows) ou Option + Page Up (macOS). Para mover as camadas selecionadas 10 quadros para trás, pressione Alt + Shift + Page Up (Windows) ou Option + Shift + Page Up (macOS).
  • Para mover toda a camada no tempo, arraste a barra de duração da camada para a esquerda ou direita. Para ajustar a barra de duração da camada a pontos significativos no tempo (como marcadores ou o início ou o fim da composição), arraste a barra de duração da camada segurando a tecla Shift.
Observação:

Ao arrastar uma camada no painel Linha do tempo, o painel Informações exibe o nome, a duração, a alteração no tempo e os pontos de entrada e saída da camada.

Organizar camadas no tempo sequencialmente

Use o assistente de quadro-chave Camadas de sequência para organizar automaticamente as camadas em uma sequência. Ao aplicar o assistente de quadro-chave, a primeira camada selecionada permanece no tempo inicial e as outras camadas selecionadas se movem para novos tempos no painel Linha do tempo com base na ordem em que você as selecionou.

Para que uma camada seja colocada em uma sequência, sua duração precisa ser menor que o comprimento da composição para deixar tempo para outras camadas. Saiba mais sobre aparar, estender ou edição com deslocamento em uma camada.

  1. No painel Linha do tempo, segure a tecla Ctrl (Windows) ou Command (macOS) e selecione as camadas em ordem sequencial, começando com a camada que aparece primeiro.

  2. Selecione Animação > Assitente de quadro-chave > Camadas de sequência.

  3. Na caixa de diálogo Camadas de sequência, siga um destes procedimentos:

    • Para organizar as camadas de ponta a ponta, deixe a opção Sobreposição desmarcada.

    • Para sobrepor camadas, selecione Sobreposição, insira um valor de Duração para a duração da sobreposição e selecione uma transição. Selecione Dissolução cruzada de camadas frontais e traseiras para usar a transparência das camadas selecionadas, caso contrário, escolha Dissolver camada da frente.

    • Para deixar lacunas entre as camadas, selecione Sobreposição e digite um valor de Duração negativo.

Copiar ou duplicar uma camada

Ao copiar uma camada, você copia todas as propriedades, inclusive efeitos, quadros-chave, expressões e máscaras.

Duplicar uma camada é um atalho em que você copia e cola a camada com um comando. Duplicar uma camada com um fosco de controle preserva a ordem relativa da camada e seu fosco de controle.

Ao colar camadas, elas são colocadas na ordem em que as selecionou antes de copiar. A primeira camada selecionada é última a ser inserida, o que acaba no topo na ordem de empilhamento de camadas. Se você selecionar camadas primeiro do topo, elas acabam na mesma ordem de empilhamento quando coladas.

Observação:

Se você tiver um componente de um camada – como uma máscara ou quadro-chave – selecionado ao copiar, você copia somente o componente. Antes de copiar, pressione Shift + F2 para desmarcar todos os componentes de uma camada deixando só camada selecionada.

  • Para copiar as camadas selecionadas e posicionar os pontos de entrada das cópias no tempo atual, escolha Editar > Copiar e pressione Ctrl + Alt + V (Windows) ou Command + Option + V (macOS).
  • Para copiar as camadas selecionadas e posicionar as cópias nos mesmos tempos dos originais, escolha Editar > Copiar e selecione Editar > Colar.
Observação:

Para colocar cópias no topo da pilha de camadas no painel Linha do tempo em vez de imediatamente acima dos originais, pressione F2 para desmarcar os originais antes de colar.

  • Para duplicar as camadas selecionadas, escolha Editar > Duplicar ou pressione Ctrl + D (Windows) ou Command + D (macOS).

Dividir uma camada

No painel Linha do tempo, é possível dividir uma camada a qualquer momento, criando duas camadas independentes. Dividir uma camada é uma alternativa para economizar tempo para duplicar e aparar a camada, algo que você pode fazer quando quiser alterar a posição da ordem de empilhamento da camada no meio da composição.

Observação:

Para fazer com que camadas que acabam de ser divididas apareçam acima da camada original no painel Linha do tempo, selecione Criar camadas divididas acima da camada original (Editar > Preferências > Geral (Windows) ou After Effects > PreferênciasGeral (macOS)).  Desmarque essa opção para fazer com que as camadas apareçam abaixo da camada original.

  1. Selecione uma ou mais camadas.
  2. Mova o indicador do tempo atual para o tempo no qual pretende dividir as camadas.
  3. Selecione Editar > Dividir camada.

Ao dividir uma camada, ambas as camadas resultantes conterão todos os quadros-chave que estavam na camada original em suas posições originais. Quaisquer foscos de controle aplicados manterão sua ordem acima da camada.

Depois de dividir uma camada, a duração da camada original termina no ponto da divisão e a nova camada começa nesse ponto.

Se nenhuma camada for selecionada ao escolher Editar > Dividir camada, todas as camadas serão divididas no tempo atual.

Opções de Orientação automática

As opções de orientação automática (Camada > Transformar > Orientação automática) de cada camada especificam como sua orientação depende dos caminhos de movimento, pontos de interesse e câmeras.

Desativado

A camada gira livremente, independentemente do caminho de movimento, ponto de interesse ou de outras camadas.

Orientar para o caminho

A camada aponta para a direção do caminho de movimento. Por exemplo, use esta opção para uma câmera descrever a perspectiva de um motorista que está olhando para a estrada ao dirigir.

Orientar para a câmera

A camada é orientada sempre que apontar para a câmera ativa. Essa opção está disponível para camadas 3D, mas não está disponível para camadas 2D, câmeras ou luzes. As camadas de texto 3D têm uma opção adicional, Orientar cada caractere independentemente, que orienta cada caractere em torno de seu ponto de ancoragem individual. Selecionar a opção Orientar cada caractere independentemente habilita propriedades 3D por caractere para a camada de texto, caso ainda não estejam habilitadas.

Orientar ao ponto de interesse

A câmera ou a luz sempre aponta para seu ponto de interesse. Essa opção não está disponível para camadas que não sejam câmeras e luzes

Observação:

Se você especificar uma opção de orientação automática para uma camada e depois alterar sua Orientação ou propriedades de rotação X, Y ou Z, a orientação da camada é compensada pelos novos valores. Por exemplo, é possível definir uma câmera com a opção Orientar ao longo caminho e girar a câmera 90 graus para a direita para descrever a perspectiva de um passageiro olhando para fora da janela lateral de um carro em movimento.

A orientação automática para o ponto de interesse ocorre antes da aplicação das transformações Rotação e Orientação. Para animar uma câmera ou luz com a opção Orientar ao ponto de interesse para olhar temporariamente para longe do ponto de interesse, anime as propriedades de transformação Rotação e Orientação.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online