Visualizar vídeo e áudio

Embora seja comum falar de renderização como se o termo se aplicasse apenas ao resultado final, os processos de criação de visualizações para os painéis Gravação, Camada e Composição também são um tipo de renderização.

Você pode visualizar toda ou parte da composição enquanto trabalha, sem renderizar a saída final. Muitos dos controles para visualização estão no painel Visualização.

Usar a Visualização para reproduzir vídeo e áudio

O After Effects distribui RAM para reprodução de vídeo e áudio nos painéis de Linha de tempo, Camada ou Gravação em tempo real. O número de quadros que podem ser armazenados para reprodução em tempo real depende da quantidade de RAM disponível e das configurações do painel de Visualização.

O comportamento de visualização padrão é configurado para produzir uma visualização que emula a reprodução em tempo real. Ao pressionar a barra de espaço(o atalho de teclado padrão), o After Effects inicia uma visualização com áudio e armazena os quadros em cache até que a RAM disponível seja preenchida.

  1. Para iniciar uma visualização de vídeo e áudio, siga um destes procedimentos:

    • Pressione qualquer atalho de teclado de Visualização Barra de espaço, Shift+barra de espaço0 do teclado numérico, Shift+0 do teclado numérico ou Option/Alt+0 do teclado numérico. Cada atalho do teclado resulta em um comportamento diferente da Visualização, com base nas configurações de Visualização atribuídas a cada um deles. É possível configurar o comportamento da Visualização de cada atalho de teclado. Basta alterar as configurações no painel Visualização. Para obter mais informações, consulte Configurar comportamentos de visualização.
    • Clique no botão  (Reproduzir) no painel de Visualização. Ao clicar no botão Reproduzir, as configurações atribuídas ao Atalho exibido no painel Visualização são usadas.
    • Selecione Composição > Visualização > Reproduzir. Ao selecionar a opção Reproduzir, as configurações atribuídas ao atalho exibido no painel Visualização são usadas.

Configurar comportamentos de visualização

É possível configurar as opções de Visualização para seu estilo de trabalho. Os controles no painel de Visualização permitem configurar comportamentos de visualização para cada atalho de teclado (Barra de espaço, Shift+barra de espaço, 0 do teclado numérico, Shift+0 do teclado numérico, - do teclado numérico ou Option/Alt+ - do teclado numérico): áudio, loop, armazenamento em cache, intervalo e controles de camada.

Para ajustar as configurações de Visualização, faça o seguinte:

  1. O painel de Visualização está aberto por padrão na maioria dos espaços de trabalho no After Effects. No entanto, se o painel de Visualização estiver fechado, selecione Janela > Visualização para abri-lo.

    Painel Visualização do After Effects
    Painel Visualização

  2. No painel de Visualização, é possível modificar as seguintes configurações para configurar o Comportamento de visualização:

    Atalho

    Escolha um atalho no teclado para reproduzir/parar uma visualização: Barra de espaço, Shift+barra de espaço0 do teclado numérico, Shift+0 do teclado numérico ou Option/Alt+0 do teclado numérico. O comportamento de Visualização depende das configurações especificadas para o atalho de teclado selecionado atualmente.

    Redefinir

    Restaurar as configurações de visualização padrão para todos os Atalhos de teclado.

    Observação:

    Para redefinir as configurações de visualização de modo que todos os atalhos de teclado correspondam aos seus comportamentos em versões anteriores (After Effects CC 2014 e mais antigos), pressione a tecla Option (sistema operacional Mac) ou Alt (Windows) e clique no botão Redefinir.

    Incluir vídeo: quando ativado, a visualização reproduz vídeo. 

    Incluir áudio: quando ativado, a visualização reproduz áudio. 

    Incluir sobreposições e controles de camada: quando ativado, a visualização mostra as sobreposições (por exemplo, grades e guias) e os controles de camada das camadas selecionadas, conforme definido na caixa de diálogo Exibir > Exibir opções . Isso pode ser habilitado independentemente da opção Incluir vídeo.

    As sobreposições do painel de visualização incluem diretrizes, margens de segurança, redes e eixos de referência 3D. Para escolher quais sobreposições exibir na visualização atual, abra o menu Escolher rede e Opções de instrução na parte inferior do painel de visualização.

    Quando uma visualização está sendo reproduzida, você pode mostrar ou ocultar dinamicamente os controles de camada usando: Cmd + Shift +H (sistema operacional Mac) ou Ctrl + Shift + A (Windows).

    Loop: especifique se deseja executar a Visualização em loop.

    Nota: mostrar ou ocultar controles de camada durante uma visualização não afetam o estado da opção Controles de camada no painel de Visualização.

    Observação: não é possível desativar simultaneamente todos os três botões Incluir. Pelo menos um dos botões deve permanecer ativo. Ao desativar o terceiro botão, um dos outros botões é ativado.

    Armazenar em cache antes da reprodução: quando você ativa esta opção, o After Effects armazena os quadros em cache antes de iniciar a reprodução. Essa opção não fica ativada por padrão em nenhum dos atalhos de visualização. Se você clicar no botão Restaurar com Option- (Mac OS) ou Alt- (Windows) no painel de visualização, a opção Armazenar em cache antes da reprodução ficará disponível no 0 do teclado numérico.

    Intervalo

    Define o intervalo de quadros que é visualizado:

    • Área de trabalho: somente os quadros dentro da área de trabalho.
    • Área de trabalho - Estendida pelo tempo atual: a área de trabalho é estendida dinamicamente com referência para a posição do indicador de tempo atual (CTI).
      • Se o CTI é colocado antes da área de trabalho, o comprimento do intervalo é o tempo atual até a área de trabalho para o ponto final da área de trabalho.
      • Se o CTI for posicionado após a área de trabalho, o comprimento do intervalo será desde o ponto inicial até a hora atual. Se a opção A partir do tempo atual estiver habilitada, o comprimento do intervalo será desde o ponto inicial até o último quadro da composição, camada ou gravação.
      • Se o CTI é colocado na área de trabalho, o intervalo é a área de trabalho sem extensão.
    • Duração completa: todos os quadros da composição, camada ou gravação.
    • Reproduzir em torno do tempo atual quando você inicia uma visualização com Reproduzir em torno do tempo atual ativado, o valor de pré-rolagem é subtraído do tempo atual, o valor de pós-rolagem é adicionado ao tempo atual e os quadros entre eles são visualizados.

      Para definir os valores de pré e pós-rolagem:

      1. Selecione Intervalo > Reproduzir em torno do tempo atual.
      2. Na caixa de diálogo de configurações de Reprodução em torno do tempo atual, defina os valores de pré e pós-rolagem em segundos.
      3. Clique em OK.

    Taxa de quadros

    Especifique uma Taxa de quadros para visualização. Escolha se deseja que a visualização e as taxas de quadro de composição sejam iguais.

    Ignorar

    Selecione o número de quadros que você deseja saltar durante a visualização para melhorar o desempenho da reprodução.

    Resolução

    Especifique a resolução da visualização. O valor especificado no menu suspenso de Resolução substitui a configuração de resolução da composição.

    Escolha um ou mais dos seguintes comportamentos para ocorrerem quando você parar uma visualização com o atalho atual ou com o botão Reproduzir:
    • Se estiver armazenando em cache, reproduza os quadros em cache: quando essa opção está ativada e você usa esse atalho para interromper uma visualização antes do término do armazenamento em cache, apenas o armazenamento é interrompido. A reprodução de quadros em cache será reiniciada desde o início do intervalo. Quando essa opção está desativada, interromper uma visualização com esse atalho interrompe o armazenamento e a reprodução.
    • Tempo do movimento para visualizar a hora: ao ativar essa opção e usar esse atalho para interromper uma visualização, a Hora atual será movida para a posição de Hora de visualização.

Parar uma visualização

Você pode interromper uma visualização usando qualquer uma destas opções:

  • Pressione qualquer dos atalhos de visualização no teclado: Barra de espaço, Shift+barra de espaço, 0 do teclado numérico, Shift+0 do teclado numérico ou Option/Alt+0 do teclado numérico.
  • Clique no botão Reproduzir/Parar no painel de Visualização.
  • Selecione Composição > Visualização > Reproduzir visualização atual.
  • Pressione a tecla Esc.

As seguintes ações provocam a interrupção de uma visualização no After Effects:  

  • Clique no painel de visualização. A visualização não é interrompida ao clicar na guia do painel de visualização.
  • Ajuste uma propriedade de tempo, como a barra do Espaço de trabalho ou Navegador de tempo.
  • Arraste o indicador de tempo atual (CTI) ou clique na régua de tempo, sem a tecla Opção (Mac OS) ou Alt (Windows) estar pressionada. Essa ação também altera o tempo atual.
  • Altere as configurações de composição de uma composição de visualização.
  • Oculte o painel de visualização atrás de outro painel no espaço de trabalho. Por exemplo, clique em um painel diferente no mesmo grupo ou abra um novo painel de visualização no mesmo grupo.
  • Inicie a fila de renderização.

O botão Reproduzir/Parar no painel Visualização e Composição > Visualização > Reproduzir visualização atual são vinculados ao atalho exibido no painel de Visualização. Usar estas ações para parar uma visualização tem o mesmo resultado que pressionar o atalho de teclado exibido atualmente.

Configurações de visualização padrão

Veja a seguir as configurações de visualização padrão para cada um dos atalhos de teclado de visualização:

Barra de espaço Shift+Barra de espaço Teclado numérico-0
  • Reproduzir vídeo na visualização: ativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: espaço de trabalho estendida pelo tempo atual
  • Reproduzir a partir de: tempo atual
  • Taxa de quadros: automática.
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativado

Quando a barra de espaço é usada para parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: ativado
  • Reproduzir vídeo na visualização: ativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: espaço de trabalho estendido pelo tempo atual
  • Reproduzir a partir de: tempo atual
  • Taxa de quadros: automática
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativado

Quando Shift + barra de espaço é usado para parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado
  • Reproduzir vídeo na visualização: ativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: área de trabalho
  • Reproduzir a partir de: início do intervalo
  • Taxa de quadros: automática
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativado

Quando Teclado numérico 0 é usado para parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado
Shift + Teclado numérico-0 Teclado numérico-0 Alt + 0 do Teclado numérico
  • Reproduzir vídeo na visualização: ativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: espaço de trabalho estendido pelo tempo atual
  • Reproduzir a partir de: início do intervalo
  • Taxa de quadros: automática
  • Saltar: 1
  • Resolução: automática
  • Tela cheia: desativado

Quando Shift+0 do teclado numérico for usado para parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado
  • Reproduzir vídeo na visualização: desativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: desativado
  • Cache antes da reprodução: desativado
  • Intervalo: área de trabalho estendida para incluir a hora atual
  • Reproduzir a partir de: tempo atual
  • Taxa de quadros: automática
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativado

Quando 0 do teclado numérico for usado para parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado
  • Reproduzir vídeo na visualização: desativado
  • Reproduzir áudio na visualização: ativado
  • Mostrar sobreposições e controles de camada: ativado
  • Cache antes da reprodução: desativado
  • Intervalo: área de trabalho
  • Reproduzir a partir de: início do intervalo
  • Taxa de quadros: automática
  • Saltar: 0
  • Resolução: automática
  • Tela cheia: desativado

Quando Shift+0 do teclado numérico for usado para parar uma visualização: 

  • Em caso de armazenamento em cache, reproduzir quadros em cache: ativado
  • Mover tempo para visualização do tempo: desativado

Visualizar somente áudio

Ao visualizar somente áudio, ele reproduz imediatamente à velocidade em tempo real, a menos que você tenha aplicado efeitos de Áudio diferentes de Mixer estéreo; neste caso talvez seja necessário aguardar que o áudio seja renderizado antes de ser reproduzido.

Defina a taxa de amostragem de áudio para o projeto inteiro na caixa de diálogo Configurações do projeto (Arquivo > Configurações do projeto).

As preferências Hardware de áudio e Mapeamento da saída de áudio determinam o comportamento de visualizações de áudio. As configurações do módulo de saída determinam a qualidade do áudio na saída final. No painel Hardware de áudio da caixa de diálogo Preferências (Editar > Preferências > Hardware de áudio), você pode selecionar a classe de dispositivo, mapear a saída padrão, alterar as configurações e definir a latência.

Visualizar manualmente (depurar) vídeo e áudio

  • Para visualizar manualmente (depurar) vídeo no painel Linha de tempo ou para ir para um quadro específico, arraste o indicador do tempo atual.
  • Para depurar áudio do painel Linha de tempo, Ctrl+ALt+arrastar (Windows) ou Command+Option-arrastar (Mac OS) no indicador do tempo atual (CTI).
  • Para depurar áudio e vídeo no painel Linha de tempo, Ctrl+arrastar (Windows) ou Command+arrastar (Mac OS) no indicador do tempo atual (CTI).

Se você parar de movimentar o indicador de tempo atual (CTI) com o botão do mouse pressionado enquanto mexe com o áudio, uma curta parte do áudio será repetida.

Observação:

Para visualizar manualmente (depurar) somente os quadros que já estão renderizados e armazenados em cache no cache de RAM, pressione a tecla Caps Lock antes de arrastar o indicador do tempo atual (CTI). Isso evita que o After Effects tente renderizar outros quadros ao arrastá-los ou colá-los. Essa técnica é útil quando você deseja visualizar manualmente alguns quadros que renderizou usando as configurações de visualização de que usavam uma opção para ignorar todos os outros quadros.

Opções do painel Áudio

Durante as visualizações, o medidor da unidade de volume (UV) do painel Áudio exibe níveis de volume de áudio. Na parte superior do medidor da UV, os sinais indicam quando o áudio está distorcido – isto ocorre quando o sinal de áudio excede o nível máximo permitido pelo dispositivo de áudio.

Para exibir o medidor da UV e os controles de níveis com mais detalhe, aumente a altura do painel Áudio.

Painel Áudio
Escolher opções no painel Áudio

Escolha Opções no menu do painel Áudio para especificar as seguintes opções:

Unidades

Escolha se deseja exibir os níveis de áudio em decibéis ou em porcentagens. 100% igual a 0 decibéis (0 dB).

Controle deslizante mínimo

O nível de áudio mínimo para visualizar no painel Áudio.

Dicas e outras opções adicionais de visualização

  • Com todos os métodos de visualização – como com a renderização para a saída final – uma camada é visível em visualizações renderizadas se o respectivo botão da camada Vídeo estiver selecionado.
  • Estes são alguns de fatores que influenciam a velocidade com que as visualizações são aplicadas:
    • Opções de camada
    • Configurações de Visualizações
    • Configurações de preferência
    • Configurações da composição

Use o menu de configurações Fator de amostra de resolução/para baixo que é um dos mais simples e que mais influencia nos controles de ajustes de visualização. Escolha um valor diferente de Completa nesse menu para ver todas as visualizações em uma resolução menor.

 

Configurações de resolução
Configuração de resolução para visualização

Observação:

Para ativar ou desativar a correção da taxa de proporção de pixels para as visualizações, clique no botão Alternar correção da taxa de proporção de pixels na parte inferior do painel. A qualidade da correção da taxa de proporção de pixels é determinada pela preferência Qualidade do zoom. Consulte Preferências da Qualidade do visualizador.

  • Quando possível, visualize no mesmo tipo de dispositivo que o público-alvo usará para exibir a saída final. Por exemplo, você pode visualizar em um monitor de vídeo externo.
  • Se o gerenciamento de cores estiver ativado, você pode visualizar uma composição, camada ou item de gravação da forma como aparecerá no espaço de cores de saída. (Consulte Simular como as cores serão exibidas em um dispositivo de saída diferente.)

Observação:

Selecione Mostrar progresso de renderização no painel Informações e no fluxograma (Editar > Preferências > Exibição (Windows) ou After Effects > Preferências > Exibição (Mac OS)) para obter informações adicionais no painel Informações ou no painel Fluxograma do projeto durante a renderização, para visualizações ou para a saída final.

Mover o indicador do tempo atual (CTI)

CTI na janela de camada
CTI na janela de camada

A maneira mais simples de visualizar quadros é visualizar manualmente movendo ou arrastando o indicador do tempo atual (CTI).

A régua de tempo representa visualmente as dimensões de uma composição, de uma camada, ou um item de gravação. No painel Camada ou Gravação, a régua de tempo aparece próximo da parte inferior do painel. Em um painel Composição, a régua de tempo aparece no painel Linha de tempo correspondente. As réguas de tempo nos diferentes painéis representam durações diferentes. A régua de tempo no painel Camada ou Gravação representa a duração de conteúdo do painel; a régua de tempo no painel Linha de tempo representa a duração da composição inteira.

Em uma régua de tempo, o indicador do tempo atual exibe o quadro que você está visualizando ou modificando.

CTI no painel Linha de tempo
CTI no painel Linha de tempo

  • Para avançar ou retroceder um quadro, clique no botão Quadro seguinte ou Quadro anterior no painel Visualização ou pressione a tecla Page Down ou Page Up.

  • Para avançar ou retroceder dez quadros, pressione Shift+clique no botão Quadro seguinte ou Quadro anterior ou pressione Shift+Page Down ou Shift+Page Up.

  • Para avançar um período de tempo específico ou número de quadros, clique na exibição de tempo atual e depois digite o sinal de adição (+) seguido pelo timecode ou número de quadros para avançar. Por exemplo, digite +20 para avançar 20 quadros ou 1:00 para avançar um segundo. Preceda o valor pelo sinal de menos (-) para retroceder. Por exemplo, digite +-20 para retroceder 20 quadros ou +-1:00 para avançar um segundo.

  • Para ir até o primeiro ou o último quadro, clique no botão Primeiro quadro ou Último quadro no painel Visualização ou pressione Home ou End.

  • Para ir até o primeiro ou o último quadro do espaço de trabalho, pressione Shift+Home ou Shift+End.

  • Para ir até um quadro específico, clique na régua de tempo; clique na exibição de tempo atual no painel Gravação, Camada, Composição, ou no painel Linha de tempo; ou pressione Alt+Shift+J (Windows) ou Option+Shift+J (Mac OS). Você também pode arrastar a exibição de tempo atual no painel Linha de tempo para alterar o valor.

  • Pressione Shift+arraste o indicador do tempo atual para encaixar em quadros-chave, marcadores, pontos de entrada e saída, o início ou fim da composição ou o início ou o fim do espaço de trabalho.

Observação:

Se você depurar o CTI durante a reprodução de uma visualização, ela será interrompida. Para depurar o CTI sem interromper uma visualização, pressione Opção/Alt ao depurar.

Ampliar ou reduzir em tempo para uma composição

  • No painel Linha de tempo, clique no botão Ampliar ou no botão Reduzir ou arraste o controle deslizante entre os botões.
  • No teclado principal, pressione a tecla = (sinal de igual) para ampliar ou pressione a tecla - (hífen) para reduzir em tempo.
  • Arraste os marcadores Início do navegador de tempo ou Fim do navegador de tempo para ampliar ou reduzir em uma seção da régua de tempo da composição.

Observação:

Ao clicar no Navegador de tempo no painel Linha de tempo, o painel Informações mostra os períodos de início e fim da duração do Navegador de tempo.

  • Para reduzir e mostrar a duração inteira da composição, pressione Shift+; (ponto e vírgula) com o painel Composição ou painel Linha de tempo ativo. Pressione Shift+; novamente para voltar atrás no zoom para a duração especificada pelo Navegador de tempo.
  • Para reduzir e mostrar a duração inteira da composição, pressione Shift+clique duas vezes no Navegador de tempo. Pressione Shift+clique duas vezes novamente para voltar atrás no zoom para a duração especificada pelo Navegador de tempo.
  • Para ampliar e mostrar quadros individuais na régua de tempo, clique duas vezes no Navegador de tempo. Clique duas vezes no Navegador de tempo novamente para reduzir e mostrar a duração inteira da composição.
  • Para ampliar os painéis Composição, Camada, Gravação e Linha de tempo usando gestos de vários toques com dois dedos, mova os dedos na direção um do outro para reduzir e mova-os para longe um do outro para ampliar a imagem.

Para formas adicionais de aplicar zoom e rolar no tempo usando a roda do mouse, consulte Rolar ou aplicar zoom com a roda do mouse.

Observação:

Quando aplicar zoom tempo, pressione D para centralizar o gráfico de tempo no tempo atual.

Escolher um visualizador para visualizar sempre

Designar um visualizador como o painel padrão para visualização é especialmente útil quando você tem um visualizador Composição que representa a saída final e você desejar sempre visualizar esse visualizador, mesmo se você estiver alterando as configurações em outros painéis.

O painel que está sempre definido para visualização aparece mais à frente na duração da visualização.

  • Clique no botão Sempre visualizar esta exibição  no canto inferior esquerdo do painel.

    OU

  • Clique no botão Visualizador principal  no canto inferior esquerdo do painel.

Botão Visualizador principal

O botão do Visualizador principal está localizado ao lado do botão Sempre visualizar esta exibição no canto inferior esquerdo dos painéis de visualização Composição, Camada e Gravação.

As funções do Visualizador principal são parecidas com as da opção Sempre visualizar esta exibição, porém o Visualizador principal define apenas qual visualizador ou visualização será usado para a exibição de áudio e vídeo externo.

  • Somente uma exibição pode ser definida como o Visualizador principal. Ativá-la como um visualizador ou exibição desativa qualquer outro visualizador ou exibição que tenha sido ativado anteriormente.
  • Quando o visualizador principal é desativado, o visualizador ou exibição mais recente é usado para visualização de áudio e vídeo externo.
  • Quando você alternar para um visualizador ou exibição diferente, este controlará a visualização de áudio ou vídeo externo.

Observação:

Quando várias exibições estão abertas, as visualizações usam a exibição da composição mais à frente para composições 2D e a exibição Câmera ativa para composições 3D. Para desativar a Câmera ativa, desmarque Visualizações favorecem a câmera ativa no menu do painel Visualização.

Preferências dos Modos de visualização e Qualidade do visualizador

O After Effects fornece várias opções de visualização que fornecem muitas compensações entre velocidade e fidelidade.

Preferências dos Modos de visualização e Visualizações rápidas

Cada modo de visualização fornece um equilíbrio diferente entre a qualidade e a velocidade de reprodução e a atualização de imagens durante interações, como quando você arrasta uma camada no painel Composição ou modifica um valor de propriedade no painel Linha de tempo.

Os modos Rascunho em 3D Atualização automática se aplicam a todas as visualizações de uma composição.

Rascunho em 3D

Desativa luzes, sombras e desfoque de profundidade de campo das câmeras. Para ativar ou desativar o modo Rascunho em 3D, clique no botão Rascunho em 3D na parte superior do painel Linha de tempo.

Atualização automática

Atualiza imagens no painel Composição ou Camada durante interações. Quando a Atualização automática é desmarcada, o After Effects exibe representações de wireframe durante interações.

 

Observação:

Para alternar temporariamente o modo Atualização automática, mantenha a tecla Alt (Windows) ou Option (Mac OS) ao arrastar para mover uma camada, modificar um valor de propriedade ou mover o indicador do tempo atual (CTI).

Observação:

Para evitar que o After Effects atualize as imagens nos painéis Gravação, Camada e Composição, pressione Caps Lock. Quando você faz uma alteração que poderia aparecer de outra forma em um painel, o After Effects adiciona uma barra vermelha na parte inferior do painel com um lembrete de texto indicando que a atualização de imagens está desativada. O After Effects continua a atualizar controles de painel como caminhos de movimento, pontos de ancoragem e contornos de máscara enquanto você os move. Para retomar as atualizações de painel e exibir todas as alterações, pressione Caps Lock novamente. Pressionar Caps Lock é uma boa maneira de evitar que as visualizações sejam atualizadas para cada quadro durante a renderização para a saída final.

Observação:

Se estiver usando o OpenGL para renderizar visualizações e estiver visualizando em um monitor de vídeo, a visualização mostrada no monitor de vídeo não é atualizada enquanto interage com elementos da composição até que solte o mouse no fim de uma interação. (Consulte Visualizar em um monitor de vídeo externo).

Visualizações rápidas

As opções de Visualizações rápidas vão de alta qualidade com desempenho lento (Off) a baixa qualidade com desempenho alto (Wireframe).

Desativado (qualidade final)

Visualizações rápidas está desativada. Use este modo ao visualizar a qualidade final da composição.

Resolução adaptável

Tenta reduzir a gravação enquanto arrasta uma camada ou depura um valor de propriedade. Para as composições de rastreado de raio 3D, a Resolução adaptável reduzirá a qualidade de rastreado de raio com base na resolução adaptativa atual:

  • Em 1/2, o valor da qualidade de rastreado de raio é cortado pela metade.
  • Em 1/4, é reduzido até 4.
  • Em 1/8 ou em 1/16, é reduzido até 2.

Você pode alterar o limite de resolução adaptável em Editar > Preferências > Visualizações (Windows) ou Premiere Pro > Preferências > Visualizações (Mac OS).

Rascunho

Disponível apenas em composições de rastreado de raio 3D. Essa opção reduz a qualidade de traçado de raio (número de símbolos disparados pelo traçamento de raio) a 1.

Rascunho rápido

Ao projetar uma cena complexa ou trabalhar em uma composição de rastreado de raio 3D, é possível usar o modo Rascunho rápido para visualizar. Em composições de rastreado de raio 3D, o modo Rascunho rápido renderiza as camadas com chanfro, extrusão e 3D curvadas. Ao visualizar, a cena será reduzida para acelerar o carregamento das texturas para a GPU. EntradaRápidoNo modo Rascunho, cada quadro de vídeo é lido no renderizador conforme necessário. O fatorde reduçãoestá definido em resolução de 1/4, e os efeitos e os tons foscos de controle serão ativados.

Wireframe

Útil para configurar e visualizar composições complexas.

  • Nos modos Rascunho, Rascunho rápido e Wireframe, o relâmpago do botão do menu Renderizador atual é exibido em laranja. Em resolução Adaptável, é exibido em laranja quando a composição é reduzida. Nesses modos, o nome do modo aparece no canto superior direito da vista Composição.
  • Se a definição de uma propriedade ou a depuração através da Linha de tempo demorar muito nos modos Qualidade final, Resolução adaptável ou Rascunho, a cena alternará temporariamente para mostrar wireframes. O quadro finaliza a renderização quando você para de mover o mouse.
  • Se estiver em uma composição com rastreado de raio 3D em modo Rascunho, e então alternar a uma composição 3D clássica, o modo de visualização rápida alternará automaticamente a Resolução adaptável.
  • Se você desejar atualizar mais de uma exibição ativa ao depurar pressionando a tecla Ctrl (Windows) ou Command (Mac OS), ative a opção “Compartilhar opções de exibição” no menu pop-up Selecionar layout de exibição.
  • Clique no botão de menu Renderizador atual no canto superior direito do painel Composição para abrir rapidamente as configurações do renderizador atual na caixa de diálogo Configurações de composição. Este método é aplicável a uma camada 3D, câmera ou luz na composição.

Observação:

É importante alterar o modo Visualizações rápidas para corresponder ao fluxo de trabalho, especialmente ao trabalhar com composições de reconhecimento de raio 3D.

Atalhos de teclado para Visualizações rápidas

Nome de qualidade

Atalho
Desativado (qualidade final) Ctrl+Alt+1 (Windows) / Cmd+Option+1 (Mac OS)
Resolução adaptável Ctrl+Alt+2 (Windows) / Cmd+Option+2 (Mac OS)
Rascunho Ctrl+Alt+3 (Windows) / Cmd+Option+3 (Mac OS)
Rascunho rápido Ctrl+Alt+4 (Windows) / Cmd+Option+4 (Mac OS)
Wireframe Ctrl+Alt+5 (Windows) / Cmd+Option+5 (Mac OS)

Preferências de Qualidade do visualizador

Na categoria de preferências Visualizações, é possível escolher a qualidade e velocidade de operações de gerenciamento de cores e zoom usadas nas visualizações.

No menu Qualidade do zoom ou Qualidade do gerenciamento de cores, selecione um dos seguintes:

  • Mais rápido
  • Mais preciso, exceto para visualizações em cache
  • Mais preciso

A preferência Qualidade de zoom afeta a qualidade de dimensionamento realizada na correção da taxa de proporção de pixels nos painéis Composição e Camada.

Observação:

Quando o menu Mostrar canal está definido como uma opção que mostra cores simples (RGB simples, Sobreposição de alfa ou Limite de alfa), a preferência Qualidade do zoom é ignorada e a visualização é criada como se as configurações da Qualidade do visualizador fossem Mais rápido.

Região de interesse (ROI)

A região de interesse (ROI) é a área da composição, camada ou item de gravação que é renderizada nas visualizações. Crie uma região de interesse menor para usar menos potência de processamento e memória quando visualizar. Isso melhora a velocidade de interação e aumenta a duração da visualização de

Por padrão, a alteração da região de interesse não afeta a saída do arquivo. Você pode alterar o tamanho da composição e selecionar a parte renderizada cortando na região de interesse.

 

Observação:

Quando a região de interesse é selecionada, o painel Informações exibe as distâncias horizontal e vertical da borda superior (T), esquerda (L), inferior (B) e direita (R) da região do canto superior esquerdo da composição.

  • Para desenhar uma região de interesse, clique no botão Região de interesse na parte inferior do painel Composição, Camada ou Gravação e arraste para selecionar uma área visível do painel.

Observação:

Para recomeçar com a ferramenta Letreiro, mantenha pressionado Alt (Windows) ou Option (Mac OS) e clique no botão Região de interesse.

  • Para alternar entre o uso da região de interesse e o uso do quadro inteiro da composição, camada ou gravação, clique no botão Região de interesse.
  • Para mover ou redimensionar a região de interesse, arraste as bordas ou alças. Pressione Shift+arraste uma alça de canto para dimensionar enquanto preserva a taxa de proporção.
  • Para cortar a composição na região de interesse, escolha Composição > Composição de corte na região de interesse.
  • Para cortar a saída na região de interesse, escolha Usar região de interesse na seção Cortar da caixa de diálogo Configurações do módulo de saída. (Consulte Configurações do módulo de saída.)

Observação:

Para criar o equivalente de uma região de interesse para uma única camada, você pode desenhar uma máscara temporária em torno da parte da camada em questão. A área fora da máscara não será renderizada. Isso pode ser feito trabalhando com uma pequena parte de uma camada grande mais rápida. Tenha cautela, contudo, pois não renderizar os pixels fora da máscara pode alterar significativamente a aparência da composição. (Consulte Criar máscaras.)

Área de trabalho

O espaço de trabalho é a parte da duração de uma composição que é renderizada para visualizações ou saída final. No painel Linha de tempo, o espaço de trabalho aparece em uma sombra mais clara de cinza.

  • Para definir a hora de início ou hora de fim do espaço de trabalho para o tempo atual, pressione B (início) ou N (fim), respectivamente.
  • Para definir o espaço de trabalho, mova os marcadores de início e fim do espaço de trabalho na régua de tempo.
Marcadores da área de trabalho
Os marcadores do espaço de trabalho indicam a duração da composição renderizada para visualizações ou saída final.

  • Para mover o espaço de trabalho, arraste o centro da barra do espaço de trabalho para a esquerda ou direita.
  • Para expandir o espaço de trabalho para o tamanho da composição, clique duas vezes no centro da barra do espaço de trabalho.

  • Para mostrar a duração do trabalho e os tempos de início e fim respectivos no painel Informações, clique na barra do espaço de trabalho.

Instantâneos

Quando quiser comparar uma exibição com outra em um painel Composição, Camada ou Gravação, tire um instantâneo. Por exemplo, você pode comparar dois quadros em momentos diferentes em um filme.

Os instantâneos tirados em um tipo de painel podem ser exibidos em outro tipo. Por exemplo, você pode tirar um instantâneo de um painel Camada e exibir o instantâneo em um painel Composição ou Gravação. A exibição de um instantâneo não substitui o conteúdo do painel. Se o instantâneo tiver um tamanho ou uma taxa de proporção diferentes do painel em que ele for exibido, o instantâneo é redimensionado para ajustar-se à exibição atual.

Os instantâneos são apenas para referência e não fazem parte da camada, composição ou filme renderizado.

Um som é gerado ao tirar um instantâneo.

  • Para tirar um instantâneo, clique no botão Obter instantâneo na parte inferior do painel ou pressione Shift+F5, Shift+F6, Shift+F7 ou Shift+F8.
  • Para exibir o instantâneo tirado mais recentemente com o botão Obter instantâneo ou Shift+F5, clique e mantenha pressionado o botão Mostrar instantâneo na parte inferior do painel.
  • Para exibir um instantâneo específico, pressione e mantenha pressionado F5, F6, F7 ou F8.
  • Para limpar um instantâneo, mantenha pressionado Ctrl+Shift (Windows) ou Command+Shift (Mac OS) e pressione F5, F6, F7 ou F8.
  • Para liberar toda a memória usada para armazenar instantâneos, escolha Editar > Limpar > Instantâneo.

Visualizar em um monitor de vídeo externo

Você pode visualizar o conteúdo do painel Camada, Gravação ou Composição em um monitor de vídeo externo. A visualização em um monitor de vídeo requer hardware adicional, como uma placa de captura de vídeo ou uma porta FireWire.

As visualizações podem ser exibidas em um segundo monitor conectado à placade vídeo, como através de DVI, DisplayPort ou HDMI. Se você estiver usando uma placa captura de vídeo para conectar um monitor de vídeo externo, instale os drivers necessários e conecte o monitor para exibir as visualizações. Se você estiver usando uma porta FireWire, conecte primeiro uma câmera digital ou um dispositivo semelhante à porta; em seguida, conecte o monitor de vídeo ao dispositivo. Para obter mais informações sobre como configurar visualizações de FireWire, consulte a documentação da câmera digital, do VCR ou de outros dispositivos.

  1. Escolha Editar > Preferências >Visualização de vídeo (Windows) ou After Effects > Preferências > Visualização de vídeo (Mac OS).

  2. Para ativar a saída de vídeo para um Dispositivo externo, escolha uma de estas opções:

    • Adobe DV: Esta é a opção FireWire.
    • Moderador Adobe x: Esses são os monitores anexados do computador que podem receber dados da visualização de vídeo na placa gráfica.
    • Um hardware de vídeo de terceiros: Essas entradas diferentes dependendo do hardware de terceiros se conectar. AJA Kona 3G, a reprodução de Blackmagic e o player de Matrox são exemplos típicos.
  3. Escolha Desativar saída de vídeo quando no plano de fundo para evitar que os quadros de vídeo sejam enviados para o monitor externo quando o After Effects não é o aplicativo de primeiro plano.

  4. Escolha Visualização de vídeo durante a opção de saída da fila de renderização para enviar quadros de vídeo para um monitor externo quando o After Effects estiver renderizando quadros na fila de processamento.

A visualização de vídeo enviada a um monitor externo usando o Mercury Transmit passa por gerenciamento de cores (tratando o monitor de visualização de vídeo externo como um dispositivo HDTV Rec. 709). Para obter mais informações, consulte o artigo Visualização de vídeo usando o Mercury Transmit.

Observação:

O modo de visualização Wireframe não visualiza todos os monitores de visualização de vídeo. (Consulte Modos de visualização e Escolher um espaço de cores de trabalho e ativar o gerenciamento de cores.)

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online