Guia do Usuário Cancelar

Projetos

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. Planejamento e configuração
    9. Configuração e instalação
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Metadados XMP
  7. Trabalho com texto e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Como afunilar traçados de forma
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Trabalho com camadas
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadro-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa, máscaras e foscos
  12. Ajustar cor
    1. Noções básicas de cores
    2. Uso da extensão de temas do Adobe Color
    3. Gerenciamento de cores
    4. Efeitos de correção de cores
  13. Efeitos e predefinições de animação
    1. Visão geral dos efeitos e predefinições de animação
    2. Lista de efeitos
    3. Efeitos de simulação
    4. Efeitos de estilo
    5. Efeitos de áudio
    6. Efeitos de distorção
    7. Efeitos de perspectiva
    8. Efeitos de canal
    9. Efeitos de geração
    10. Efeitos de transição
    11. O efeito Reparo do obturador de rolagem
    12. Efeitos Desfoque e Nitidez
    13. Efeitos de Canal 3D
    14. Efeitos de utilitários
    15. Efeitos de fosco
    16. Efeitos Ruído e Granulação
    17. Efeito Ampliação com preservação de detalhes
    18. Efeitos obsoletos
  14. Expressões e automação
    1. Expressão
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Visualização de alterações em projetos 3D em tempo real com o Mecanismo em tempo real
    7. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    3. Conversão de filmes
    4. Renderização de vários quadros
    5. Renderização automatizada e renderização de rede
    6. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    7. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Colaborar com o Team Projects
    5. Compartilhar e gerenciar alterações com colaboradores de Team Projects
    6. Bibliotecas da Creative Cloud no After Effects
    7. Plug-ins
    8. CINEMA 4D e Cineware
  19. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Melhorar o desempenho
    3. Preferências
    4. GPU e os requisitos de driver de GPU para o After Effects

Use este documento para saber mais sobre tipos de projeto no After Effects

Sobre projetos

Um projeto do After Effects é um único arquivo que armazena composições e referências a todos os arquivos de origem usados pelos itens de gravação nesse projeto. As composições são coleções de camadas. Muitas camadas usam itens de gravação (como filmes ou imagens estáticas) como a origem, embora algumas camadas – como camadas de forma e texto – contenham gráficos criados no After Effects.

Um arquivo de projeto tem a extensão de arquivo .aep ou .aepx. Um arquivo de projeto com a extensão de arquivo .aep é um arquivo de projeto binário. Um arquivo de projeto com a extensão de arquivo .aepx é um arquivo de projeto XML baseado em texto.

O nome do projeto atual aparece na parte superior da janela do aplicativo.

Um arquivo de projeto de modelo tem a extensão de arquivo .aet. (Consulte Projetos de modelo e projetos de exemplo).

Arquivos de projeto XML

Os arquivos de projeto XML baseados em texto contém as informações do projeto como dados binários codificados hexadecimais, mas muitas dessas informações são expostas como texto legível humano nos elementos de sequência de caracteres. Você pode abrir um arquivo de projeto XML em um editor de texto e editar alguns detalhes do projeto sem abrir o projeto no After Effects. Você pode inclusive gravar scripts que modificam as informações de projeto em arquivos de projeto XML como parte de um fluxo de trabalho de automação.

Elementos de um projeto que você pode modificar em um arquivo de projeto XML:

  • Atributos de marcadores, incluindo comentários, parâmetros de ponto de capítulo e parâmetros de ponto de sinalização

  • Caminhos de arquivo de itens de gravação de origem, incluindo proxies

  • Nomes e comentários de composição, de item de gravação e de pasta

Observação:

Os nomes de item de gravação são expostos em elementos de sequência de caracteres em arquivos de projeto XML se os nomes tiverem sido personalizados. Os nomes de item de gravação derivados automaticamente de nomes de arquivos de origem e nomes de cores sólidas não são expostos em elementos de sequência de caracteres

Algumas sequências de caracteres, como a área de trabalho e os nomes de exibição, são expostos como sequências de caracteres legíveis pelo usuário, mas as modificações feitas nessas sequências de caracteres não são respeitadas quando o After Effects abre o arquivo de projeto.

Observação:

Não use o formato de arquivo de projeto XML como o formato de arquivo principal. O formato de arquivo de projeto principal no After Effects é o formato de arquivo do projeto binário (.aep). Use o formato de arquivo de projeto XML para salvar uma cópia de um projeto e como formato intermediário para fluxos de trabalho de automação.

Observação:

Para salvar um arquivo de projeto XML (.aepx) como um arquivo de projeto binário (.aep), selecione Arquivo > Salvar como e insira um nome de arquivo terminado em .aep, sem o x. (Consulte Salvar e fazer backup de projetos no After Effects).

Links de projeto incorporados no QuickTime, vídeo para arquivos do Windows

Ao renderizar um filme e o exportar para o formato de contêiner, você pode incorporar um link para o projeto do After Effects no arquivo do contêiner.

Para importar o projeto, importe o arquivo de contêiner e selecione Projeto no menu Importar como, na caixa de diálogo Importar arquivo. Se o arquivo de contêiner contiver um link para um projeto que foi movido, é possível navegar para localizar o projeto.

Criar e abrir projetos

Somente um projeto pode ser aberto por vez. Se você criar ou abrir um arquivo de projeto enquanto tiver um projeto aberto, o After Effects pede para salvar as alterações no projeto aberto e fechar. Depois de criar um projeto, você pode importar a gravação para o projeto.

  • Para criar um projeto, escolha Arquivo > Novo > Novo projeto.

  • Para abrir um projeto, escolha Arquivo > Abrir projeto, localize o projeto e clique em Abrir.

Você também pode criar e abrir um projeto na tela Iniciar.

  • Para criar um projeto, clique em Novo projeto.
  • Para abrir um projeto, clique em Abrir projeto e navegue até o local do projeto.

Jeff Almasol fornece um script em seu site de redefinição que cria e salva um novo projeto para cada composição selecionada no projeto atual.

Projetos modelo e projetos de exemplo

Um projeto modelo é um arquivo com a extensão de arquivo .aet. Você pode criar modelos com base nos seus projetos.

Observação:

O After Effects não instala projetos de modelo.

Quando você abre um projeto modelo, o After Effects cria um novo projeto sem título baseado no modelo. Salvar alterações neste novo projeto não afeta o projeto modelo.

Observação:

A melhor maneira de verificar como os usuários avançados usam o After Effects é abrir um dos projetos modelo incluídos no After Effects, abrir uma composição para ativá-la e pressionar U ou UU para revelar somente as propriedades de camada animadas ou modificadas. Ver as propriedades animadas e modificadas mostra quais alterações o designer do projeto fez para criar o modelo.

Geralmente, o criador de um projeto modelo bloqueia camadas que não devem ser modificadas e deixa as camadas que devem ser modificadas desbloqueadas. Essa é uma maneira fácil de evitar alterações acidentais ou inadequadas.

Para mais fontes de projetos de exemplo e projetos modelo do After Effects, consulte os recursos da comunidade do After Effects no site da Adobe.

Consulte este tutorial em vídeo de Andrew Devis no site da Creative COW para obter informações sobre onde localizar projetos de modelos e expressões de amostra incluídos no After Effects.

Abrir um projeto modelo

  • Para abrir um projeto modelo, escolha Arquivo > Abrir projeto. No Windows, escolha Modelo de projeto do Adobe After Effects no menu Arquivos do tipo.

Criar um projeto modelo

  • Para converter um projeto em um projeto modelo, altere a extensão de arquivo .aep para .aet.
  • Para salvar uma cópia de um projeto como um projeto modelo, escolha Arquivo > Salvar uma cópia e renomeie a cópia com a extensão de arquivo .aet.

Definir um modelo para novos projetos

Você pode criar um modelo com suas configurações preferidas do projeto, tais como o gerenciamento de cores e a estrutura de pastas, e usá-las como base para cada projeto novo que criar.

Para definir um modelo para seus novos projetos do After Effects:

  1. Selecione Editar > Preferências > Novo projeto.
  2. Ative a caixa de seleção Novo projeto carrega o modelo.
  3. Clique em Escolher o modelo do projeto e selecione um arquivo de modelo. 
Observação:

O formato do projeto modelo pode ser .aet, .aep, ou .aex.

Projetos de equipe

O Projetos de equipe é um serviço de colaboração hospedado para usuários da CC para empresas e da CC para equipes que permite editores a colaborar sem esforço no fluxo de trabalho de edição em tempo real. Ao usarem Projetos de equipe, os editores e os animadores podem trabalhar simultaneamente em projetos de equipe compartilhados no Adobe Premiere Pro, no After Effects e no Adobe Prelude sem hardware adicional.

As atualizações do projeto são monitoradas com segurança na nuvem, e os arquivos de origem são salvos localmente ou em proxies compartilhados e leves. Os Projetos de equipe também incluem recursos de colaboração avançados, como o controle de versão e a resolução de conflitos inteligente.

  • Para criar um projeto de equipe, selecione Arquivo > Novo > Novo projeto de equipe.
  • Para abrir um projeto de equipe, selecione Arquivo > Abrir projeto de equipe.

Para obter informações detalhadas sobre como usar Projetos de equipe para seu fluxo de trabalho colaborativo, consulte Como trabalhar simultaneamente em projetos de vídeo compartilhados.

Converter Projeto de equipe em um projeto do Adobe After Effects

É possível converter seus Projetos de equipe em Projetos locais do Adobe After Effects (.aep). Selecione Editar > Projetos de equipe > Converter projeto de equipe em projeto.

Conversão de Projeto de equipe em um projeto do Adobe After Effects
Conversão de Projeto de equipe em um projeto do Adobe After Effects

Salvar e fazer backup de projetos no After Effects

  • Para salvar um projeto, selecione Arquivo > Salvar.
  • Para salvar uma cópia do projeto com um novo nome gerado automaticamente, selecione Arquivo > Incrementar e salvar ou pressione Ctrl+Alt+Shift+S (Windows) ou Command+Option+Shift+S (Mac OS).
  • Uma cópia do projeto atual é salva na mesma pasta do projeto original. O nome da cópia é o nome do documento original seguido de um número. Se o nome do documento original termina com um número, esse número é aumentado em 1.
  • Para salvar o projeto com outro nome ou em um local diferente, selecione Arquivo > Salvar como > Salvar como. O projeto aberto usa o novo nome e local; o arquivo original permanece inalterado.
  • Para salvar o projeto como uma cópia no formato de arquivo de projeto XML, escolha Arquivo > Salvar como > Salvar uma cópia como XML. (Consulte Sobre projetos).
  • Para salvar uma cópia do projeto com um nome diferente ou em um local diferente, escolha Arquivo > Salvar como > Salvar uma cópia. O projeto aberto mantém o nome original e local e uma cópia é criada com as novas configurações. mas não é aberta.
  • Para salvar uma cópia de um projeto para que seja aberto por uma versão anterior, selecione Arquivo > Salvar como > Salvar uma cópia como <número da versão anterior>. (Para obter mais informações, consulte este blog).
Observação:

Novos recursos na versão atual do After Effects que são usados em um projeto são ignorados em um projeto salvo no formato da versão anterior do After Effects.

Para salvar uma cópia do projeto e cópias dos ativos usados no projeto em uma pasta no disco, use o comando Coletar arquivos. (Consulte a seção Coletar arquivos em um local para obter mais detalhes.)

Painel Fluxograma

No fluxograma de cada projeto ou composição, caixas individuais (ou mosaicos) representam cada composição, item de gravação e camada. As setas direcionais representam as relações entre componentes.

Observação:

O painel Fluxograma mostra somente os relacionamentos existentes. Você não pode usá-lo para alterar as relações entre os elementos.

As composições aninhadas e outros elementos que formam a composição aparecem quando você expandir um mosaico de composição.

As linhas cinza médio entre os mosaicos no fluxograma indicam que a opção Vídeo ou Áudio para esses itens está desmarcada no painel Linha de tempo. As linhas cinza-escuro ou claro indicam que a opção está selecionada, dependendo da configuração de Brilho nas preferências Aparência.

  • Para abrir o fluxograma do projeto, pressione Ctrl+F11 (Windows) ou Command+F11 (Mac OS) ou clique no botão Fluxograma do projeto na parte superior da barra de rolagem vertical na borda direita do painel Projeto.
  • Para abrir um fluxograma da composição, selecione a composição e escolha Composição > Fluxograma da composição ou clique no botão Fluxograma da composição na parte inferior do painel Composição.
  • Para ativar (selecionar) um item, clique no respectivo título no painel Fluxograma.

    Quando você clica em uma composição no fluxograma, ela fica ativa no painel Projeto e no painel Linha de tempo. Quando você clica em uma camada, ela fica ativa no painel Linha de tempo. Quando você clica em um item de gravação, ele fica ativo no painel Projeto.

  • Para personalizar a aparência do fluxograma, use o menu do painel Fluxograma e os botões na parte inferior do painel.
Observação:

Para dicas de ferramenta que identificam os botões no painel Fluxograma, mantenha o ponteiro sobre um botão até que a dica de ferramenta apareça.

  • Para excluir elementos, selecione-os e pressione Excluir. Se o elemento selecionado for um item de gravação ou uma composição, ele é excluído do projeto e deixa de ser exibido nos painéis Linha de tempo e Projeto. Se o elemento selecionado for uma camada, ele será excluído da composição na qual é exibido.
  • Para acessar o menu de contexto de um elemento selecionado, clique com o botão direito do mouse (Windows) ou Ctrl+clique (Mac OS) no ícone à esquerda do nome no mosaico do elemento. Os ícones têm várias aparências, dependendo do tipo de elemento, como camadas e composições . Por exemplo, você pode usar o menu de contexto para uma camada trabalhar com máscaras e efeitos ou para alterar botões, aplicar transformações e ajustar a qualidade de imagem da camada.
Observação:

Ao alterar as propriedades do elemento no painel Fluxograma, tenha cuidado ao clicar no menu contextual do ícone no mosaico e não no nome do elemento. O menu de contexto associado ao ícone de elemento é diferente daquele que abre a partir do nome do elemento.

Rich Young fornece informações adicionais sobre o painel Fluxograma e o Minifluxograma da composição no site After Effects Portal.

Logotipo da Adobe

Fazer logon em sua conta