Guia do Usuário Cancelar

Bibliotecas da Creative Cloud no Bridge

  1. Guia do usuário do Bridge
  2. Introdução
    1. Novidades do Bridge
    2. Requisitos de sistema do Bridge
    3. Área de trabalho do Adobe Bridge
    4. Como importar fotos usando o Photo Downloader
    5. Organizar conteúdo e ativos usando o Adobe Bridge
  3. Trabalho com ativos
    1. Bibliotecas da Creative Cloud no Bridge
    2. Criar folha de contatos em PDF na área de trabalho Saída
    3. Visualizar e gerenciar arquivos no Adobe Bridge
    4. Trabalhar com metadados no Adobe Bridge
    5. Trabalhar com o cache do Adobe Bridge
    6. Usar palavras-chave no Adobe Bridge
    7. Iniciar o Adobe Bridge
    8. Ajustar a exibição do painel Conteúdo do Adobe Bridge
    9. Visualize imagens e edite o horário de captura
    10. Usar coleções no Adobe Bridge
    11. Empilhar arquivos no Adobe Bridge
    12. Tarefas automatizadas no Adobe Bridge
    13. Construtor de fluxo de trabalho
    14. Visualizar arquivos de mídia dinâmica no Adobe Bridge
    15. Criação de galerias na web e PDFs
    16. Trabalhar com cache compartilhado do Bridge
    17. Gerenciar o cache de mídia
  4. Bridge e outros aplicativos da Adobe
    1. Trabalhar com o Adobe Media Encoder
    2. Trabalhar com o Adobe Premiere Pro
  5. Exportar e publicar
    1. Conversão de ativos usando o painel Exportar
    2. Publicar imagens no Adobe Stock
    3. Publicar ativos no Adobe Portfolio
  6. Atalhos de teclado
    1. Atalhos de teclado do Adobe Bridge
    2. Painel Atalhos de teclado no Adobe Bridge
  7. Adobe Camera Raw
    1. Gerenciar configurações do Camera Raw
    2. Girar, cortar e ajustar imagens
    3. Corrigir imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    4. Filtro radial no Camera Raw
    5. Correção automática de perspectiva no Camera Raw
    6. Criar panoramas
    7. Versões do processo no Camera Raw
    8. Fazer ajustes locais no Camera Raw
  8. Solução de problemas
    1. Problemas corrigidos
    2. Problemas conhecidos

Lançado na versão de julho de 2018 do Adobe Bridge CC

As Bibliotecas da Creative Cloud disponibilizam para você os ativos de design principais para a sua marca ou projetos pessoais em qualquer lugar. Colete e organize facilmente imagens, cores, estilos de texto e outros elementos da criados em vários aplicativos móveis e para desktop da Creative Cloud. Em seguida, reuse e modifique estes ativos em projetos, dispositivos, outros aplicativos da Creative Cloud e equipes, tudo pelo painel Bibliotecas da Creative Cloud. Você pode adicionar e gerenciar seus ativos em suas bibliotecas do Bridge e acessar facilmente os elementos em vários aplicativos da Creative Cloud.

Visão geral das bibliotecas da Creative Cloud

Coletar

As bibliotecas da Creative Cloud oferecem um mecanismo para coletar ativos de design de vários  aplicativos  e não estão limitadas somente aos aplicativos de desktop. Você pode capturar a inspiração, sempre que ela aparecer, usando a linha de aplicativos para dispositivos móveis da Creative Cloud ou até mesmo baixar ativos do Adobe Stock.

Gerenciar

Você pode organizar os ativos de design em várias bibliotecas da Creative Cloud. Eles podem ser baseados em marcas, projetos, tipos de ativos ou até mesmo seus favoritos pessoais que você reutiliza para criar seu estilo característico.

Usar em designs

Crie designs e trabalhos artísticos usando os ativos mais atualizados das bibliotecas da Creative Cloud.

Acessar as bibliotecas da Creative Cloud no Bridge

Siga um destes procedimentos:

  • Para alternar para a área de trabalho das Bibliotecas, clique em Bibliotecas na barra de aplicativos.
  • Para alternar para a área de trabalho das Bibliotecas, selecione Janela > Área de trabalho > Bibliotecas.
  • Para abrir o painel Bibliotecas em qualquer outra área de trabalho, selecione Janela > Bibliotecas.
Observação:
  • Para acessar suas bibliotecas pelo Bridge, faça o logon em sua conta Adobe ID escolhendo a opção Fazer logon no menu Ajuda.
  • Você pode acessar o painel Bibliotecas da Creative Cloud de uma janela do Bridge de cada vez. Se você estiver trabalhando com janelas de aplicativos do Bridge, é possível abrir o painel Bibliotecas em outra janela do Bridge clicando em Abrir Bibliotecas. Essa ação move o painel Biblioteca da janela inativa do Bridge para a janela ativa do Bridge.
Acessar as bibliotecas da Creative Cloud no Bridge
Acessar as bibliotecas da Creative Cloud no Bridge

Ativar a sincronização da Biblioteca

A sincronização da Creative torna suas bibliotecas acessíveis em vários aplicativos, dispositivos e na web automaticamente. Para que a sincronização entre dispositivos funcione, a sincronização da biblioteca deve estar habilitada no aplicativo de desktop da Creative Cloud. 

  1. Abra o aplicativo de desktop Creative Cloud. (Selecione o ícone   na barra de tarefas do Windows ou na barra de menus do macOS.)

  2. Selecione o ícone de atividade na nuvem. O status de sincronização da biblioteca será exibido.

  3. Se a sincronização estiver pausada, selecione o botão de retomada   para ativá-la.

    Sincronização da biblioteca pausada no Adobe Bridge.
    Sincronização da biblioteca pausada no Adobe Bridge.

  4. Quando você ativa a sincronização da biblioteca, as bibliotecas começam a sincronizar. Suas bibliotecas são mantidas atualizadas nos dispositivos. A sincronização da biblioteca pode ser demorada, dependendo do volume de conteúdo nas bibliotecas.

    A sincronização da biblioteca está atualizada no Adobe Bridge.
    A sincronização da biblioteca está atualizada no Adobe Bridge.

Trabalhar com bibliotecas da Creative Cloud

Criar uma biblioteca

  1. No painel Bibliotecas, selecione Criar nova biblioteca no menu do painel.
  2. Na caixa de diálogo exibida, insira o nome para a nova biblioteca e selecione Criar.

A nova biblioteca estará disponível no painel Bibliotecas.

Importar uma biblioteca da Creative Cloud

  • No painel Bibliotecas, selecione Importar biblioteca no menu do painel.

Exportar uma biblioteca da Creative Cloud

  1. Selecione uma biblioteca no menu suspenso do painel Bibliotecas.
  2. No menu do painel, selecione Exportar biblioteca.
  3. Especifique um local de pasta na caixa de diálogo Exportar biblioteca.
  4. Selecione Exportar.

Renomear uma biblioteca da Creative Cloud

  • Selecione uma biblioteca no menu suspenso do painel Bibliotecas. Em seguida, selecione Renomear no menu do painel.

Excluir uma Biblioteca da Creative Cloud

  • Selecione uma biblioteca no menu suspenso do painel Bibliotecas. Em seguida, selecione Excluir no menu do painel.

Colaborar com usuários da Creative Cloud

Você pode compartilhar suas bibliotecas com outros usuários para que eles exibam, editem, usem, renomeiem, movam ou excluam os conteúdos da biblioteca compartilhada.

  • Selecione uma biblioteca usando o menu suspenso do painel Bibliotecas e execute uma das seguintes opções:
    • Para colaborar em uma biblioteca com outros usuários, selecione Colaborar no menu do painel.
    • Para compartilhar uma biblioteca através de um link público, selecione Compartilhar link no menu do painel.

Fazer o upload em lote de ativos para uma biblioteca

O painel Bibliotecas no Bridge permite que você faça o upload em lote de seus gráficos. Siga um destes procedimentos:

  • Arraste e solte os ativos do painel Conteúdo para o painel Bibliotecas.
  • Arraste e solte os ativos diretamente do Explorador de arquivos (Windows) ou do Finder (macOS) para o painel Bibliotecas.

Você também pode gerenciar os seguintes tipos de recursos no painel Bibliotecas.

Gráficos

Vídeos

Cápsulas/MGRTS

Estilos de caractere

Cor

Temas do Adobe Color

Pincéis

Estilos de camada

Animações

Estilos de parágrafo

Padrões

Gradientes

Claros

Aparências

Materiais

Modelos

Cenas

Modelos

Texto

 

Adicionar ativos do Adobe Stock

O Adobe Stock é altamente integrado com as Bibliotecas da Creative Cloud. É possível adicionar uma imagem com marca d'água a qualquer das suas bibliotecas que usam diretamente o site do Adobe Stock. Depois, a imagem com marca d'água poderá ser usada em seus documentos como um ativo vinculado a uma biblioteca.

Se você decidir licenciar a imagem, o que é possível diretamente no painel Bibliotecas do Bridge, todas as ocorrências de itens com marca d'água nos documentos abertos são atualizados como imagens de alta resolução licenciadas.

Trabalhar com ativos da biblioteca

Trabalhar com os ativos da biblioteca no Bridge
Trabalhar com os ativos da biblioteca no Bridge

Obter licença dos ativos do Adobe Stock

  1. No painel Bibliotecas, selecione um ou mais ativos do Adobe Stock.
  2. Clique com o botão direito do mouse nos ativos e selecione Licença no menu de contexto.

Editar ativos

  1. No painel Bibliotecas, selecione um ativo.
  2. Clique com o botão direito do mouse no ativo e selecione Editar no menu de contexto.

O Bridge abre o aplicativo apropriado para editar seu ativo. Por exemplo, se você decidir editar uma imagem, o Bridge abre o Photoshop.

Itens duplicados

  1. No painel Bibliotecas, selecione um ou mais ativos.
  2. Clique com o botão direito do mouse nos ativos e selecione Duplicar no menu de contexto.

Copie ou mova itens entre bibliotecas

  1. No painel Bibliotecas, selecione um ou mais ativos.
  2. Clique com o botão direito do mouse nos ativos e selecione Copiar para ou Mover para no menu de contexto, depois selecione a biblioteca na qual você deseja colar ou mover os ativos.

Renomear ativos

  1. No painel Bibliotecas, selecione um ativo.
  2. Clique com o botão direito do mouse no ativo e selecione Renomear no menu de contexto e especifique um nome para o ativo.

Excluir itens

  1. No painel Bibliotecas, selecione um ou mais ativos.
  2. Clique com o botão direito do mouse nos ativos e selecione Excluir no menu de contexto.

Pesquisa na biblioteca

A caixa de pesquisa no painel Bibliotecas permite procurar pelo ativo certo com rapidez e eficiência. Você pode modificar sua pesquisa com base nas seguintes opções disponíveis:

  • Adobe Stock: pesquisar ativos no Adobe Stock diretamente do painel Bibliotecas.
  • Biblioteca atual: pesquisar seu ativo em sua biblioteca atual.
  • Todas as bibliotecas: pesquisar seu ativo em todas as suas bibliotecas.

Visualizar no painel Bibliotecas

Quando você seleciona um item no painel Bibliotecas, a visualização dele é exibida no painel Visualização. Você pode selecionar vários arquivos juntos para visualizá-los, como mostrado abaixo.

Visualização de arquivos selecionados no painel Bibliotecas
Visualização de arquivos selecionados no painel Bibliotecas

O painel Visualização também tem suporte à grade de transparência. Você pode ativar ou desativar a grade de transparência no menu de opções de geração de visualização e de qualidade de miniatura, que aparece quando você seleciona .

Opções de geração de visualização

Encontrar imagens do Adobe Stock visualmente semelhantes a um elemento da biblioteca

A funcionalidade de pesquisa visual no painel Bibliotecas permite localizar rapidamente imagens do Stock semelhantes a um elemento da biblioteca. Siga esta etapa:

  • No painel Bibliotecas, clique com o botão direito do mouse em um ativo e selecione Encontrar similar no menu de contexto.

O Bridge exibe os resultados da pesquisa no painel Bibliotecas.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?