Aplicável a todas as atualizações do Captivate 8 e 9

Atualizações do Captivate 8 e 9 (data da verão 13 deJunho de2017) inclui uma correção para um problema de vulnerabilidade ao reportar resultados do quiz em um servidor.

Nesta atualização, nós somente corrigimos o arquivophpnecessário para o relatório do servidor interno.

Para obter mais informações, leia o boletim de segurança.

A Adobe recomenda que os usuários do Captivate 8 e 9 apliquem a correção usando as instruções abaixo:
  faça o backup dos arquivosphp:

  1. Navegue até a pasta do Captivate— o local padrão é %ProgramFiles%\Adobe\Captivate\Templates\Publish
  2. Renomeie os arquivos internalserverread.php e internalServerReporting.php para internalserverread.old e internalServerReporting.old respectivamente.
  3. Reinicie o Captivate.

Instale as atualizações:

  1. Baixe o arquivo APSB17-19.zip do local abaixo especificado.
  2. Mova os arquivosphpdo local extraído para %ProgramFiles%\Adobe\Adobe\Captivate\Templates\Publish

Para obter mais informações, consulte Reportar resultados do quiz em um servidor interno.

Download

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online