Guia do Usuário Cancelar

Agrupar, bloquear, duplicar, copiar e virar objetos

  1. Guia do usuário do Adobe XD
  2. Introdução
    1. Novidades no Adobe XD
    2. Perguntas frequentes
    3. Criar designs e protótipos e compartilhar com o Adobe XD
    4. Requisitos de sistema
      1. Requisitos de hardware e software
      2. Adobe XD, Big Sur e Apple Silicon | macOS 11
    5. Noções básicas sobre a área de trabalho
    6. Alterar o idioma do aplicativo no Adobe XD
    7. Acessar kits de design de interface
    8. Acessibilidade no Adobe XD
    9. Atalhos de teclado
    10. Dicas e truques
    11. Opções de assinatura do Adobe XD
    12. Alterações no plano inicial do XD
  3. Design
    1. Pranchetas, guias e camadas
      1. Introdução às pranchetas
      2. Usar guias e grades
      3. Criar pranchetas com rolagem
      4. Trabalhar com camadas
      5. Criar grupos de rolagem
    2. Formas, objetos e caminho
      1. Selecionar, redimensionar e girar objetos
      2. Mover, alinhar, distribuir e organizar objetos
      3. Agrupar, bloquear, duplicar, copiar e virar objetos
      4. Definir traçado, preenchimento e sombra projetada para objetos
      5. Criar elementos de repetição
      6. Criar designs de perspectiva com transformações em 3D
      7. Editar objetos usando operações boolianas
    3. Texto e fontes
      1. Trabalhar com ferramentas de desenho e texto
      2. Fontes no Adobe XD
    4. Componentes e estados
      1. Trabalhar com componentes
      2. Trabalhar com componentes aninhados
      3. Adicionar vários estados aos componentes
    5. Mascaramento e efeitos
      1. Criar uma máscara com formas
      2. Trabalhar com efeitos de desfoque
      3. Criar e modificar degradês
      4. Aplicar efeitos de mesclagem
    6. Layout
      1. Redimensionamento responsivo e restrições
      2. Definir preenchimento fixo para componentes e grupos
      3. Criar designs dinâmicos com pilhas
    7. Vídeos e animações Lottie
      1. Trabalhar com vídeos
      2. Criar protótipos usando vídeos
      3. Trabalhar com animações Lottie
  4. Protótipo
    1. Criar protótipos interativos
    2. Animar protótipos
    3. Propriedades de objeto compatíveis com a Animação automática
    4. Criar protótipos com teclados e controles
    5. Criar protótipos usando reprodução e comandos de voz
    6. Criar transições temporizadas
    7. Adicionar sobreposições
    8. Criar protótipos de voz
    9. Criar links de âncora
    10. Criar hiperlinks
    11. Visualizar designs e protótipos
  5. Compartilhar, exportar e analisar
    1. Compartilhar pranchetas selecionadas
    2. Compartilhar designs e protótipos
    3. Definir permissões de acesso para links
    4. Trabalhar com protótipos
    5. Revisar protótipos
    6. Trabalhar com especificações de design
    7. Compartilhar especificações de design
    8. Inspecionar especificações de design
    9. Navegar em especificações de design
    10. Revisar e comentar especificações de design
    11. Exportar ativos de design
    12. Exportar e baixar ativos de especificações de design
    13. Compartilhamento em grupo para corporações
  6. Sistemas de design
    1. Sistemas de design com as Bibliotecas da Creative Cloud
    2. Trabalhar com ativos de documento no Adobe XD
    3. Trabalhar com as Bibliotecas da Creative Cloud no Adobe XD
    4. Migrar de ativos vinculados para as Bibliotecas da Creative Cloud
    5. Trabalhar com tokens de design 
    6. Usar ativos das Bibliotecas da Creative Cloud
  7. Documentos na nuvem
    1. Documentos na nuvem no Adobe XD
    2. Colaborar e coeditar designs
    3. Coeditar documentos compartilhados com você
  8. Integrações e plug-ins
    1. Trabalhar com ativos externos
    2. Trabalhar com ativos de design do Photoshop
    3. Copiar e colar ativos do Photoshop
    4. Importar ou abrir designs do Photoshop
    5. Trabalhar com ativos do Illustrator no Adobe XD
    6. Abrir ou importar designs do Illustrator
    7. Copiar vetores do Illustrator para o XD
    8. Plug-ins para o Adobe XD
    9. Criar e gerenciar plug-ins
    10. Integração do JIRA com o XD
    11. Plug-in do Slack para XD
    12. Plug-in do Zoom para XD
    13. Publicar o design do XD no Behance
  9. XD para iOS e Android
    1. Visualizar em dispositivos móveis
    2. Perguntas frequentes sobre o Adobe XD para dispositivos móveis
  10. Solução de problemas
    1. Problemas conhecidos e corrigidos
      1. Problemas conhecidos
      2. Problemas corrigidos
    2. Instalação e atualizações
      1. O XD aparece como não compatível no Windows
      2. Código de erro 191
      3. Código de erro 183
      4. Problemas ao instalar plug-ins XD
      5.  Solicitação para instalar e reinstalar o XD no Windows 10
      6. Problemas com a migração de preferências
    3. Inicialização e falha
      1.  O XD trava ao ser iniciado no Windows 10
      2.  O XD fecha ao fazer logoff da Creative Cloud
      3. Problema com o status da assinatura no Windows
      4. Aviso de aplicativo bloqueado ao iniciar o XD no Windows
      5. Geração de dump de falha no Windows
      6. Coleta e compartilhamento de registros de falhas
    4. Documentos na nuvem e bibliotecas da Creative Cloud
      1. Problemas com os documentos na nuvem do XD
      2. Problemas com componentes vinculados
      3. Problemas com bibliotecas e links
    5. Prototipagem, publicação e revisão
      1. Não é possível gravar interações de protótipo no macOS Catalina
      2. Problemas com fluxos de trabalho de publicação
      3. Links publicados não são exibidos nos navegadores
      4. Protótipos não são renderizados corretamente nos navegadores
      5. Painel de comentários aparecendo repentinamente em links compartilhados
      6. Não é possível publicar bibliotecas
    6. Importação, exportação e trabalho em outros aplicativos
      1. Exportação e importação no XD
      2. Arquivos do Photoshop no XD
      3. Arquivos do Illustrator no XD
      4. Exportar do XD para o After Effects
      5. Arquivos do Sketch no XD
      6. Aplicativos de terceiros não visíveis na exportação

Agrupar, bloquear, duplicar, virar e copiar objetos no Adobe XD.

Agrupar objetos

É possível combinar vários objetos em um grupo para que eles sejam tratados como uma unidade. Você também pode mover ou transformar um grupo de objetos sem afetar seus atributos ou posições relativas. Por exemplo, você pode agrupar os objetos em um design de logotipo para que você possa mover e dimensionar o logotipo como uma unidade. Também pode desagrupá-lo para ter o controle da edição individual dos componentes novamente.

É possível editar as propriedades de preenchimento e traçado para todos os objetos no nível de grupo.

Os grupos também podem ser aninhados e agrupados com outros objetos ou grupos para formar grupos maiores.

  1. Selecione os objetos a serem agrupados ou o grupo a ser desagrupado.

  2. No Mac, escolha Objeto > Agrupar ou Objeto > Desagrupar no menu principal ou selecione Agrupar ou Desagrupar no menu de contexto.

    No Windows, selecione os objetos a serem agrupados ou desagrupados, clique com o botão direito do mouse e selecione Agrupar ou Desagrupar no menu de contexto.

Você também pode agrupar objetos usando o painel Camadas. Para obter mais informações sobre camadas, consulte Trabalhar com camadas.

Selecionar objetos em um grupo ou em vários grupos

Normalmente, você pode selecionar um objeto clicando nele. Quando o objeto faz parte de um grupo, todo o grupo é selecionado quando você clica no objeto.

Para selecionar um objeto em um grupo, clique duas vezes nele ou mantenha pressionada a tecla Cmd ou Ctrl e clique no objeto agrupado.

Para selecionar objetos em vários grupos, mantenha pressionada a tecla Cmd ou as teclas Ctrl + Shift e clique nos objetos para adicioná-los à seleção, independentemente de quais grupos eles fizerem parte. Depois de selecionados, você poderá alterar atributos comuns com facilidade no Inspetor de propriedades para agrupá-los, bloqueá-los, torná-los visíveis e muito mais.

Agrupar objetos
Agrupar objetos

Bloquear e desbloquear objetos

O bloqueio de objetos impede a sua seleção e edição.

  • No Mac, selecione o objeto e clique em Objeto > Bloquear. Ou, clique com o botão direito do mouse no objeto e selecione Bloquear no menu de contexto.
  • No Windows, clique com o botão direito do mouse no objeto e selecione Bloquear no menu de contexto.

Quando um objeto é bloqueado, um ícone de cadeado aparece quando é selecionado.

Para desbloquear objetos, selecione-os e clique no ícone de cadeado ou clique em Objeto > Desbloquear.

Observação:

Você também pode usar as opções bloquear/desbloquear no painel Camadas.

Bloquear objetos
Bloquear objetos

Duplicar objetos

Selecione um ou mais objetos. Arraste a seleção (não a alça na caixa delimitadora) segurando a tecla Option (Mac) ou Alt (Windows). No Mac, você também pode clicar em Editar > Duplicar para duplicar um objeto.

Copiar e colar objetos

Selecione um objeto ou um grupo de objetos, copie-os (Ctrl + C ou Cmd + C) e cole-os (Ctrl + V ou Cmd + V) em várias pranchetas. Quando você os cola, o XD os insere no mesmo local X e Y no qual o objeto original estava localizado. Esse recurso é bastante útil para copiar cabeçalhos ou rodapés de várias pranchetas.

Observação:

Se a prancheta estiver selecionada, mas não estiver na janela, o XD não copia para aquela prancheta.

Você também pode copiar o estilo de um objeto e colar este estilo em outros objetos ou elementos de texto de seu projeto. Copie o objeto, clique com o botão direito do mouse (no Windows) ou Ctrl + Clique (no Mac) em outro objeto e selecione Colar aparência. Somente a formatação do objeto é copiada e colada.

Virar objetos

Use a opção Virar para virar objetos ou elementos para ter um design mais rápido e preciso na tela. Você pode virar verticalmente e horizontalmente e exibir os objetos virados em todas as superfícies como visualização, dispositivos móveis e a Web.

Exceções ao trabalhar com a opção Virar:

  • A opção Virar não funciona com pranchetas, repetição de grade e componentes. No entanto, você pode selecionar todo o conteúdo de uma prancheta e virá-lo.
  • No caso de imagens, você pode virar a máscara ao redor da imagem, a própria imagem ou ambas, dependendo da seleção. 
  • O local do objeto virado não é alterada.
  • A opção Virar vira o ponto central do objeto ou grupo em torno do eixo.
  • Ela não afeta as sombras. 
  • Se um objeto é girado, ele gira em torno do eixo visual, não do eixo original do objeto.
  • Se vários objetos forem selecionados, eles são virados em grupo.

Aplicar a opção Virar em uma ilustração

  1. Selecione o elemento a ser virado na prancheta.

  2. Selecione virar verticalmente ou horizontalmente no Inspetor de propriedades. Clicar no ícone Virar pela segunda vez reverte os elementos para seu estado original. Os ícones ficam esmaecidos se não for possível virar o objeto selecionado. Geralmente, isso tem a ver com o tipo do elemento selecionado na tela. 

    Virar objetos
    Virar objetos

Artigos relacionados

Logotipo da Adobe

Fazer logon em sua conta