Présentation des outils d’annotation et d’annotation de dessin

Remarque :

Dans Reader, les outils de commentaire complets sont uniquement disponibles pour les fichiers PDF dans lesquels la fonction de commentaires a été spécifiquement activée. Les fichiers PDF soumis à une procédure de révision incluent habituellement des droits de commentaire.

Pour ajouter des commentaires, utilisez les outils d’annotation et d’annotation de dessin (du volet Commentaire). Les commentaires sont des notes et des dessins qui transmettent des idées ou un retour sur des fichiers PDF. Vous pouvez saisir un message à l’aide de l’outil Note. Une autre solution consiste à utiliser un outil de dessin pour ajouter une ligne, un cercle ou toute autre forme, puis saisir du texte dans la fenêtre contextuelle de la note associée. Les outils de modification de texte permettent d’ajouter des annotations de révision qui signalent les modifications à apporter au document source. La plupart des outils de commentaire et d’annotation n’apparaissent sur la barre d’outils qu’une fois que vous les y avez ajoutés.

Remarque :

si vous ouvrez un fichier PDF dans un navigateur alors que la révision partagée est achevée, les outils de commentaires sont indisponibles.

La plupart des commentaires comportent deux parties : l’icône (ou annotation) affichée sur la page et le message de texte figurant dans une fenêtre contextuelle de note lorsque vous cliquez une ou deux fois sur l’icône ou que vous placez le pointeur dessus.

Lorsque vous avez ajouté un commentaire, il reste sélectionné jusqu’à ce que vous cliquiez en un autre point sur la page. Acrobat met en surbrillance le commentaire sélectionné avec un cadre bleu, qui vous aide à repérer l’annotation sur la page. Un objet filaire doté de poignées de sélection s’affiche sur les annotations de dessin et les tampons, afin de pouvoir ajuster la taille et la forme.

Dans Acrobat Pro, vous pouvez baliser vos commentaires afin que les lecteurs ayant des déficiences visuelles ou une mobilité réduite puissent les lire à l’aide des technologies d’assistance.

Panneau Annotations
Panneau Annotations

A. Ajouter une note B. Surligner le texte C. Joindre un fichier D. Enregistrer l’audio E. Outil et menu Ajouter un tampon F. Insérer le texte à l’emplacement du curseur G. Remplacement de texte H. Texte barré I. Souligné J. Ajouter une note au texte 
Panneau Annotations de dessin
Panneau Annotations de dessin

A. Ajouter une zone de texte B. Ajouter une légende C. Tracer une ligne D. Tracer une flèche E. Tracer une ellipse F. Tracer un rectangle G. Tracer un nuage H. Tracer un polygone I. Tracer des lignes connectées J. Tracer une forme libre K. Effacer une forme libre 
Types de commentaires dans un fichier PDF
Types de commentaires dans un fichier PDF

A. Tampon B. Modification de texte C. Info-bulle de commentaire D. Note 

Ressources supplémentaires

Pour consulter des vidéos et des didacticiels au sujet des commentaires, reportez-vous aux ressources suivantes :

Affichage des outils d’annotation et d’annotation de dessin

Les outils de commentaire et d’annotation ne sont pas affichés par défaut, sauf si vous ouvrez un fichier PDF dans le cadre d’une révision gérée.

  1. Cliquez sur le bouton du panneau des tâches Commentaire, puis sur les panneaux Annotations ou Annotation de dessin.

Sélection d’un outil d’annotation ou d’annotation de dessin

  • Choisissez Commentaire > Annotations > [outil].
  • Choisissez Commentaire > Annotations de dessin > [outil].

Remarque :

lorsque vous avez saisi votre premier commentaire, l’outil est remplacé par l’outil Sélection. Ce dernier vous permet de déplacer, de redimensionner ou de modifier votre commentaire. (Les outils Crayon et Texte surligné restent sélectionnés.)

Maintien de l’outil d’annotation activé

Vous pouvez ajouter plusieurs commentaires sans devoir sélectionner à nouveau l’outil.

  1. Sélectionnez l’outil à utiliser (mais ne vous en servez pas tout de suite).
  2. Cliquez avec le bouton droit de la souris (Windows) ou en maintenant la touche Ctrl enfoncée (Mac OS) et choisissez Maintenir l’outil activé.

Préférences des commentaires

Les préférences de commentaire ont un impact sur l’aspect des commentaires et des annotations dans les fichiers PDF, et sur la manière dont vous les consultez.

Remarque :

un réviseur peut placer des commentaires n’importe où dans le cadre du document. Par conséquent, vous devez faire défiler ou effectuer un zoom arrière pour voir les commentaires qui se trouvent en dehors de la page.

Dans la boîte de dialogue Préférences, sous Catégories, sélectionnez Commentaires.

Police, Corps

Sous Windows, vous pouvez définir la police et le corps du texte des fenêtres contextuelles de notes. Sous Mac OS, vous pouvez uniquement sélectionner l’une des options de police suivantes : Grande, Moyenne ou Petite. Ces options s’appliquent à tous les commentaires, nouveaux ou existants.

Opacité de la fenêtre

Détermine l’opacité de la fenêtre de la note contextuelle de commentaire à l’aide d’une valeur comprise entre 1 et 100. Lorsque la fenêtre est ouverte sans être sélectionnée, une valeur d’opacité de 100 la rend opaque. Plus cette valeur baisse, plus la fenêtre est transparente.

Activer les indicateurs de texte et les info-bulles

Affiche une info-bulle lorsque vous placez le pointeur sur un commentaire qui comprend une fenêtre contextuelle de note. L’info-bulle contient le nom de l’auteur, l’état du commentaire et deux lignes du texte. Option activée par défaut.

Imprimer les fenêtres et les notes

Imprime les fenêtres contextuelles de note associées aux commentaires ainsi que les icônes de note et de pièces jointes (audio ou non) telles qu’elles apparaissent sur la page.

Plutôt que de sélectionner cette option, vous pouvez imprimer le texte des commentaires selon différentes dispositions. Pour ce faire, choisissez Fichier > Imprimer, puis cliquez sur Résumer les commentaires.

Afficher avec la souris les droites reliant les bulles de commentaire aux fenêtres associées

Lorsque vous placez le pointeur de la souris sur une annotation de commentaire (telle qu’une mise en surbrillance ou une icône de note), le connecteur ombré s’affiche. Option activée par défaut.

S’assurer que les fenêtres sont visibles lors du défilement du document

Lorsque vous faites défiler un document PDF, les fenêtres contextuelles de note situées sur chaque page se déplacent de manière à rester visibles dans le panneau de visualisation. Option activée par défaut.

Ouvrir automatiquement la fenêtre des commentaires pour les commentaires autres que les notes

Une fenêtre contextuelle de la note s’affiche lorsque vous créez un commentaire à l’aide d’un outil de dessin, ou de l’outil Tampon ou Crayon.

Masquer les fenêtres de commentaire lorsque la liste est affichée

Permet de dégager l’écran lorsqu’une page comprend de nombreux commentaires. Option activée par défaut.

Ouvrir automatiquement les fenêtres sur lesquelles le pointeur est placé

Lorsque vous placez le pointeur de la souris sur tout commentaire (y compris les dessins et les tampons), la fenêtre contextuelle de la note s’ouvre.

Toujours utiliser l’identifiant de l’utilisateur dans le champ Auteur

Détermine le nom qui s’affiche dans la fenêtre contextuelle de la note que vous créez. Lorsque cette option est activée, le nom utilisé est celui qui correspond à Identifiant dans le panneau Identité des préférences. Lorsqu’elle est désactivée, le nom utilisé par défaut est celui qui a été spécifié dans le champ Auteur de la boîte de dialogue des propriétés de commentaire. Option activée par défaut.

Créer des fenêtres alignées sur le bord du document

Aligne les fenêtres de commentaire sur le bord droit de la fenêtre de document, indépendamment de l’emplacement des bulles de commentaire (icône de note ou texte surligné, par exemple). Si cette option est désactivée, la fenêtre contextuelle de la note s’affiche à côté de la bulle de commentaire. Option activée par défaut.

Copier le texte entouré dans les fenêtres de dessin

Copie le texte que vous encerclez à l’aide d’un outil de dessin dans la fenêtre contextuelle de la note associée à l’annotation de dessin.

Copier le texte sélectionné dans les fenêtres de texte surligné, de texte barré et de texte souligné

Copie le texte sélectionné dans la fenêtre contextuelle de la note associée à des commentaires de modification de texte, par exemple ceux créés avec l’outil Texte surligné.

Modification de l’aspect des commentaires

Remarque :

Dans Reader, les outils de commentaire complets sont uniquement disponibles pour les fichiers PDF dans lesquels la fonction de commentaires a été spécifiquement activée. Les fichiers PDF soumis à une procédure de révision incluent habituellement des droits de commentaire.

Vous pouvez modifier la couleur et l’aspect des commentaires ou des annotations avant ou après les avoir créés. Vous pouvez ensuite définir cet aspect comme l’aspect par défaut pour cet outil.

Remarque :

pour modifier l’apparence de votre nom dans les commentaires, ouvrez la boîte de dialogue Préférences, sélectionnez Commentaires, puis désactivez l’option Toujours utiliser l’identifiant de l’utilisateur dans le champ Auteur.

Propriétés
Propriétés

A. Icône de note sélectionnée B. Texte contextuel sélectionné 

Modification de l’aspect d’un commentaire et définition du nouvel aspect en tant qu’aspect par défaut

  1. Une fois que vous avez créé un commentaire, choisissez Propriétés dans le menu Options de la fenêtre contextuelle de note.
  2. Dans la boîte de dialogue des propriétés, effectuez l’une des opérations suivantes avant de cliquer sur Fermer :
    • Modifiez des options telles que la couleur et le type d’icône utilisé dans le panneau Aspect. Les options disponibles varient en fonction du type de commentaire sélectionné.

    • Modifiez le nom de l’auteur et le sujet du commentaire dans le panneau Générales.

    • Cliquez sur l’onglet Historique des révisions pour afficher les modifications apportées à un commentaire au cours d’une révision.

    • Activez l’option Verrouillage au bas de la boîte de dialogue des propriétés pour empêcher la modification ou la suppression du commentaire.

    • Activez l’option Par défaut située au bas de la boîte de dialogue des propriétés afin d’appliquer ces propriétés à tous les commentaires du même type créés par la suite.

Définition du verrou par défaut pour un outil

  1. Dans les panneaux Annotations et Annotation de dessin du volet de tâches Commentaire, cliquez avec le bouton droit sur l’outil que vous souhaitez utiliser et choisissez Propriétés d’outils par défaut.
  2. Définissez les propriétés voulues, puis cliquez sur OK.

    Tous les commentaires que vous créez à l’aide de cet outil affichent les propriétés que vous avez définies. Les commentaires existants et l’aspect du texte dans les fenêtres contextuelles de note ne sont pas modifiés.

Ajout d’une note

Remarque :

Dans Reader, les outils de commentaire complets sont uniquement disponibles pour les fichiers PDF dans lesquels la fonction de commentaires a été spécifiquement activée. Les fichiers PDF soumis à une procédure de révision incluent habituellement des droits de commentaire.

Le type de commentaire le plus courant se présente sous forme de note. Une note est accompagnée d’une icône qui apparaît sur la page et d’une fenêtre contextuelle contenant le texte de la note. Vous pouvez ajouter une note en tout point de la page ou de la zone de document.

 Outil Note
L’outil Note vous permet d’ajouter un message texte dans une fenêtre contextuelle de note.

A. Panneau Annotations B. Outil Note C. Menu Options D. Application d’un tampon temporel E. Message 

Ajout d’un commentaire sous forme de note

  1. Dans le panneau Annotations, sélectionnez l’outil Note , puis cliquez à l’emplacement où vous voulez insérer la note ou tracez une fenêtre de la taille voulue à l’aide de la souris.
  2. Saisissez le texte voulu dans la fenêtre contextuelle de note. Il est également possible d’utiliser l’outil Sélection  pour copier et coller dans la note du texte provenant d’un autre document PDF.

    Remarque :

    si vous fermez la fenêtre contextuelle de la note, votre texte y est conservé.

Modification d’un commentaire sous forme de note

  1. Cliquez une ou deux fois sur l’icône de la note.
  2. Apportez les modifications requises :
    • Pour redimensionner la fenêtre contextuelle de la note, faites-en glisser le coin inférieur gauche ou droit.

    • Pour modifier le formatage du texte, choisissez Affichage > Afficher/masquer > Eléments de barre d’outils > Barre des propriétés, sélectionnez le texte, puis sélectionnez la propriété voulue dans la barre d’outils.

    Remarque :

    Utilisez le panneau Commentaires de la boîte de dialogue Préférences pour modifier le corps de police, le comportement par défaut de la fenêtre et d’autres paramètres de création et d’affichage des commentaires

    Lorsque vous avez terminé, cliquez sur le bouton de réduction situé dans l’angle supérieur droit de la fenêtre contextuelle de la note ou cliquez hors de cette fenêtre.

Suppression d’une note

  1. Sélectionnez l’outil Note , l’outil Main  ou l’outil Sélection .
  2. Sélectionnez l’icône de la note, puis appuyez sur la touche Suppr.

    Une autre solution consiste à cliquer deux fois sur l’icône de note, puis à choisir Supprimer dans le menu Options de la fenêtre contextuelle.

Ajout d’un commentaire Texte

Utilisez l'outil Ajout d'un commentaire Texte <<ICON>> pour saisir du texte n'importe où dans la page PDF. L'outil Ajout d'un commentaire Texte est similaire à l'outil Ajouter une zone de texte.

  1. Choisissez Commentaire > Annotations, puis sélectionnez l'outil Ajout d'un commentaire Texte.
  2. Cliquez sur la page pour placer le curseur
  3. Dans l'outil Ajout d'un commentaire Texte, spécifiez la police, la taille de la police et d'autres attributs de texte.

Ajout d’une ligne, d’une flèche ou d’une forme

Remarque :

dans Reader, les outils de dessin sont uniquement disponibles pour les fichiers PDF dans lesquels la fonction de commentaires a été spécifiquement activée. Les fichiers PDF soumis à une procédure de révision incluent habituellement des droits de commentaire.

Sélectionnez un outil de dessin en fonction de l’effet recherché.

  1. Choisissez Commentaire > Annotations de dessin, puis sélectionnez un outil de dessin :

     

    • Les outils Rectangle , Ellipse , Flèche  et Ligne permettent de créer des formes simples.

    • Les outils Nuage  et Polygone  permettent de créer des figures fermées à plusieurs côtés. L’outil Polyligne  permet de créer des figures ouvertes à plusieurs côtés.

    • L’outil Crayon permet de tracer des dessins libres et l’outil Gomme d’effacer les annotations faites au crayon.

     

    Remarque :

    Pour préciser la largeur de trait, la couleur et d’autres propriétés avant le tracé, cliquez sur l’outil de dessin avec le bouton droit de la souris, choisissez Propriétés, puis définissez les options souhaitées dans la boîte de dialogue Propriétés.

  2. Dessinez sur le fichier PDF :
    • Pour créer une forme de nuage ou de polygone, cliquez à l’emplacement du point de départ, déplacez le pointeur, puis cliquez en un autre point afin de créer chacun des côtés. Pour terminer le dessin de la figure, cliquez sur le point de départ ou cliquez avec le bouton droit de la souris, puis choisissez Terminer dans le menu. Cliquez deux fois pour terminer une polyligne.

    • Pour tracer une ligne, une flèche ou un rectangle, faites glisser le pointeur sur la zone où l’annotation apparaîtra, ou cliquez à deux reprises : l’une pour créer le point de départ et la seconde pour créer le point de fin.

    • Pour tracer un carré ou un cercle, ou une ligne horizontale, verticale ou inclinée à 45 degrés, maintenez la touche Maj enfoncée pendant l’opération.

    • Pour tracer des formes libres à l’aide de l’outil Crayon , faites glisser le curseur jusqu’au point de début du tracé. Vous pouvez relâcher le bouton de la souris, déplacer le pointeur, puis continuer le dessin. Pour effacer des parties du dessin, sélectionnez l’outil Gomme  et faites-le glisser sur les zones du dessin à supprimer.

  3. Pour modifier ou redimensionner l’annotation, sélectionnez-la et faites glisser l’une des poignées.
  4. Pour ajouter à l’annotation une fenêtre contextuelle de note, sélectionnez l’outil Main puis cliquez deux fois sur l’annotation.
  5. (Facultatif) Cliquez sur la case de fermeture de la fenêtre contextuelle de la note. Une icône de note apparaît à droite de l’annotation pour signaler la présence de texte dans la fenêtre contextuelle.

    Remarque :

    pour supprimer une annotation de dessin, sélectionnez-la, puis appuyez sur la touche Suppr.

Association et dissociation d’annotations

Vous avez la possibilité d’associer des annotations afin que vos commentaires ne constituent qu’un seul commentaire. L’association des annotations peut être temporaire, le temps de toutes les déplacer ou de modifier leurs propriétés, au lieu de procéder note par note. L’association permet également de distinguer vos annotations de celles des autres réviseurs dans le cadre de la révision d’un document.

Remarque :

vous ne pouvez pas associer les annotations Modifications de texte.

Association d’annotations

  1. Sélectionnez une annotation avec l’outil Sélection ou Main.
  2. Cliquez sur les annotations à associer tout en maintenant la touche Ctrl ou Commande enfoncée.
  3. Cliquez sur la sélection avec le bouton droit de la souris, puis choisissez Associer.

Dissociation d’annotations

  1. Cliquez sur la sélection avec le bouton droit de la souris, puis choisissez Dissocier.

Ajout de commentaires dans une zone de texte ou une légende

Remarque :

dans Reader, les outils de commentaire sont uniquement disponibles pour les fichiers PDF dans lesquels la fonction de commentaires a été spécifiquement activée. Les fichiers PDF soumis à une procédure de révision incluent habituellement des droits de commentaire.

Vous pouvez utiliser l’outil Zone de texte  pour créer une zone qui contient du texte. Vous pouvez le positionner en n’importe quel point de la page et ajuster sa taille. Contrairement à une fenêtre contextuelle de note, une zone de texte ne se ferme pas et reste donc visible sur la page du document.

Pour ajouter une zone de texte, vous pouvez également coller du texte copié dans le document PDF. La police et la taille du texte dépendent des paramètres par défaut du système.

Ajout de commentaires avec l’outil Zone de texte

Remarque :

il est possible d’annoter du texte japonais, chinois et coréen à l’aide de l’outil Zone de texte, mais les fichiers de ressources des langues asiatiques doivent être installés sur l’ordinateur. Les zones de texte acceptent uniquement le texte horizontal.

Vous pouvez utiliser l’outil Légende  pour créer une zone de texte de légende. Les légendes s’avèrent particulièrement utiles lorsque vous voulez isoler (sans la masquer) une zone particulière du document. Les zones de légende se composent de trois parties : une zone de texte, une ligne coudée et une fin de ligne. Vous pouvez redimensionner chaque partie en faisant glisser une poignée. La ligne coudée ne peut être redimensionnée que dans une seule direction : les lignes coudées horizontales ne peuvent être redimensionnées qu’à l’horizontale et les lignes coudées verticales qu’à la verticale. La zone de texte s’étend à la verticale au fur et à mesure de la saisie de telle manière que tout le texte soit visible.

Vous pouvez déplacer la zone de texte seule ou la déplacer avec la fin de ligne. La zone de texte se déplace autour d’un point d’ancrage fixe (la flèche à l’extrémité de la fin de ligne) créé lorsque vous cliquez pour la première fois dans le fichier PDF. Vous pouvez modifier la couleur et l’aspect de la zone de texte, et ajouter des flèches ou des filets de conduite à la fin de ligne.

Ajout de légendes avec zone de texte

Ajout d’une zone de texte

  1. Choisissez Commentaire > Annotations de dessin > Ajouter une zone de texte .
  2. Cliquez dans le document PDF.
  3. Choisissez Affichage > Afficher/masquer > Eléments de la barre d’outils > Barre des propriétés, puis définissez les attributs de couleur, d’alignement et de police à appliquer au texte.
  4. Saisissez le texte.

    Des retours à la ligne automatiques sont appliqués au texte lorsqu’il atteint le bord droit de la zone de texte.

  5. (Facultatif) Pour apporter des modifications supplémentaires à la zone de texte :
    • A l’aide de l’outil Sélection ou Zone de texte, cliquez sur un bord de la zone de texte pour la sélectionner, puis faites glisser un coin pour la redimensionner. Utilisez la barre des propriétés pour modifier les options de contour et de fond.

    • Cliquez deux fois sur la zone de texte pour modifier le texte ou ses propriétés. Faites glisser le pointeur pour sélectionner du texte, puis activez des options de la barre des propriétés.

  6. Pour supprimer la zone de texte, sélectionnez-la, puis appuyez sur la touche Suppr.

    Remarque :

    Vous pouvez également coller un bloc de texte en le sélectionnant et en le copiant dans n’importe quelle application, en activant l’outil Main dans Acrobat, puis en choisissant Edition > Coller.

Ajout d’une légende

  1. Choisissez Commentaire > Annotations de dessin > outil Légende .
  2. Cliquez une fois pour définir l’emplacement du point de fin, puis cliquez à nouveau pour définir l’emplacement de la zone de texte.
  3. Choisissez Affichage > Afficher/masquer > Eléments de la barre d’outils > Barre des propriétés, puis définissez les attributs de couleur, d’alignement et de police à appliquer au texte.
  4. Saisissez le texte.

    Des retours à la ligne automatiques sont appliqués au texte lorsqu’il atteint le bord droit de la zone de texte.

  5. (Facultatif) Pour apporter des modifications supplémentaires à la zone de texte :
    • Pour redimensionner la légende, sélectionnez-la, puis faites glisser l’une des poignées qui s’affichent.

    • Pour déplacer la zone de texte, cliquez à l’intérieur, puis faites-la glisser.

    • Pour déplacer toute la légende, cliquez sur la fin de ligne ou sur un bord de la zone de texte, puis faites-la glisser.

    • Pour modifier la couleur, l’opacité ou les caractéristiques de la ligne, activez l’outil Sélection et cliquez sur la légende avec le bouton droit de la souris, choisissez Propriétés, puis sélectionnez les options de votre choix.

Ajout d’un commentaire audio

Remarque :

dans Reader, les outils de commentaire sont uniquement disponibles pour les fichiers PDF dans lesquels la fonction de commentaires a été spécifiquement activée. Les fichiers PDF soumis à une procédure de révision incluent habituellement des droits de commentaire.

L’outil Enregistrer le commentaire audio permet d’ajouter un son au format WAV ou AIFF préenregistré en tant que commentaire, ou d’enregistrer et de placer un commentaire sonore dans un document. Les pièces jointes audio figurent dans la liste des commentaires et peuvent être lues sur toutes les plates-formes. Cependant, le matériel et les logiciels de lecture appropriés doivent être installés.

Ajout d’un commentaire audio préenregistré

  1. Choisissez Commentaires > Annotations > Enregistrer le commentaire audio , puis cliquez sur l’emplacement du fichier PDF où vous souhaitez insérer le commentaire audio.
  2. Cliquez sur Parcourir (Windows) ou Sélectionner (Mac OS) et sélectionnez le fichier à ajouter.
  3. (Facultatif) Pour écouter le commentaire audio, cliquez sur le bouton Lire . Lorsque vous avez terminé, cliquez sur Arrêter, puis sur OK.
  4. Dans la boîte de dialogue des propriétés, spécifiez les options voulues, puis cliquez sur OK.

Enregistrement d’un commentaire audio

  1. Choisissez Commentaires > Annotations > Enregistrer le commentaire audio , puis cliquez sur l’emplacement du fichier PDF où vous souhaitez insérer le commentaire audio.
  2. Dans la boîte de dialogue qui s’affiche, cliquez sur le bouton Enregistrer , puis parlez dans le micro. Lorsque vous avez terminé l’enregistrement, cliquez sur le bouton Arrêter , puis sur OK.
  3. Dans la boîte de dialogue des propriétés, spécifiez les options voulues, puis cliquez sur OK.

Ajout de commentaires dans une pièce jointe

Remarque :

dans Reader, les outils de commentaire sont uniquement disponibles pour les fichiers PDF dans lesquels la fonction de commentaires a été spécifiquement activée. Les fichiers PDF soumis à une procédure de révision incluent habituellement des droits de commentaire.

L’outil Fichier joint permet d’incorporer un fichier à un emplacement précis d’un document PDF afin que le destinataire puisse l’ouvrir et le visualiser. L’ajout d’un fichier joint comme commentaire permet de faire référence à des documents trop longs pour être collés dans une fenêtre contextuelle de note ou une zone de texte. Si vous déplacez le document PDF, le fichier incorporé le suit automatiquement. Pour afficher une pièce jointe, l’application nécessaire à son ouverture doit être installée sur l’ordinateur du lecteur.

Remarque :

veillez à utiliser l’outil de pièce jointe dans le panneau Annotations lors de l’association d’un fichier à des fins de révision. Les pièces jointes au niveau du document à l’aide de l’icône en forme de trombone (outil Joindre un fichier) du panneau Outils > Contenu ne font pas partie du suivi des commentaires dans une procédure de révision. Vous risquez donc de perdre les commentaires insérés de cette façon.

  1. Choisissez Commentaires > Annotations > Fichier joint .
  2. Cliquez dans le document PDF à l’endroit où placer la pièce jointe.
  3. Sélectionnez le fichier à joindre, puis cliquez sur Sélectionner. Si vous joignez un fichier PDF, vous pouvez mettre en évidence les zones d’intérêt dans ce fichier à l’aide des commentaires.
  4. Dans la boîte de dialogue Propriétés du fichier joint, sélectionnez les paramètres s’appliquant à l’icône du fichier figurant dans le document PDF.

    Les commentaires joints apparaissent dans le panneau Pièces jointes. Un numéro de page indique leur emplacement.

    Remarque :

    pour supprimer la pièce jointe, cliquez sur l’icône du commentaire joint avec le bouton droit, puis choisissez Supprimer.

Collage d’images en tant que commentaires

Remarque :

dans Reader, les outils de commentaire sont uniquement disponibles pour les fichiers PDF dans lesquels la fonction de commentaires a été spécifiquement activée. Les fichiers PDF soumis à une procédure de révision incluent habituellement des droits de commentaire.

Il est possible d’ajouter une image à un document PDF à l’aide de l’outil Image du Presse-papiers collée comme tampon. Vous pouvez copier la plupart des formats d’image à partir d’applications de dessin et de retouche d’image, telles qu’Adobe Photoshop ou Adobe Illustrator. Pour ajouter plusieurs exemplaires de l’image à des documents PDF, créez un tampon personnalisé de cette image.

Remarque :

L’outil Image du Presse-papiers collée comme tampon n’est disponible qu’après avoir copié une image.

  1. Copiez l’image en utilisant l’une des méthodes suivantes :
    • Dans Acrobat, choisissez Edition > Instantané , puis sélectionnez une image dans un fichier PDF. 

    • Dans une autre application, sélectionnez une image et choisissez Edition > Copier.

  2. Ouvrez un document PDF.
  3. Choisissez Commentaires > Annotations > Tampons > Image du Presse-papiers collée comme tampon.
  4. Cliquez dans le document PDF à l’emplacement où doit apparaître l’image.
  5. Effectuez l’une des opérations suivantes :
    • Pour déplacer l’image, faites-la glisser.

    • Pour redimensionner l’image, sélectionnez-la puis faites glisser une de ses poignées. Appuyez sur la touche Maj pour redimensionner l’image tout en conservant ses proportions d’origine.

    • Pour modifier les propriétés de l’image, cliquez avec le bouton droit, puis choisissez Propriétés.

    • Pour supprimer l’image, cliquez dessus avec le bouton droit, puis choisissez Supprimer.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne