Problème : une erreur s’est produite lors de la tentative d’accès au service

Le 29 janvier 2018, Adobe a désactivé TLS (Transport Layer Security) 1.0/1.1 côté serveur pour les services Document Cloud, tels que Create PDF, Export PDF, Send & Track, etc. Par conséquent, si votre navigateur est configuré pour utiliser TLS 1.0/1.1, le message d’erreur suivant s’affichera lors de l’accès aux services : « Une erreur s’est produite lors de la tentative d’accès au service ».

Recommandations pour les utilisateurs

Solution : activez TLS 1.2 dans IE

Étapes pour activer TLS 1.2 à partir des paramètres d’IE

  1. Ouvrez Internet Explorer, puis choisissez Outils > Options Internet > onglet Avancé.

  2. Faites défiler jusqu’à Paramètres de sécurité, puis cochez la case Utiliser TLS 1.2.

    Utiliser le paramètre TLS 1.2

    Remarque :

    Si les paramètres TLS sont appliqués à l’aide de GPO, ces options peuvent apparaître comme désactivées. Contactez le support informatique de votre organisation pour activer le paramètre TLS 1.2.

  3. Cliquez sur OK.

Étapes pour activer TLS 1.2 à partir d’objets de stratégie de groupe (GPO), si vous avez l’autorisation de modifier les paramètres GPO

Vous pouvez activer la prise en charge du protocole TLS 1.2 dans Internet Explorer à l’aide de la stratégie de groupe en modifiant l’objet de stratégie de groupe Désactiver la prise en charge du chiffrement.

  1. Ouvrez la gestion de la stratégie de groupe : appuyez sur Windows + R, saisissez MMC dans le champ Ouvrir et cliquez sur OK.

  2. Sélectionnez l’objet de stratégie de groupe à modifier, cliquez avec le bouton droit de la souris, puis sélectionnez Modifier.

  3. Dans l’Éditeur de gestion de stratégie de groupe, accédez au paramètre suivant :
    Configuration de l’ordinateur> Modèles d’administration > Composants Windows > Internet Explorer > Panneau de configuration Internet > Page avancée > Désactiver la prise en charge du chiffrement.

  4. Double-cliquez sur le paramètre Désactiver la prise en charge du chiffrement pour le modifier.

  5. Cliquez sur Activé.

  6. Dans la fenêtre Options, remplacez le paramètre Combinaisons de protocole sécurisé par un paramètre qui inclut TLS 1.2, le plus souvent « Utiliser TLS 1.0, TLS 1.1 et TLS 1.2 ».

    Sélectionner un paramètre contenant TLS 1.2

    Remarque :

    Il est important de vérifier les versions consécutives. Ne pas sélectionner des versions consécutives (par exemple, vérifier TLS 1.0 et 1.2, mais ne pas vérifier la version 1.1) peut entraîner des erreurs de connexion.

  7. Cliquez sur OK.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne