Guide d'utilisation Annuler

Importation de données vidéo et utilisation de clips vidéo

  1. Guide de l’utilisateur d’Adobe Audition
  2. Introduction
    1. Nouveautés dʼAdobe Audition 
    2. Configuration requise pour Audition
    3. Recherche et personnalisation des raccourcis
    4. Application d’effets dans l’éditeur multipiste
  3. Espace de travail et configuration
    1. Prise en charge de la surface de contrôle
    2. Affichage, zoom et parcours d’éléments audio
    3. Personnalisation des espaces de travail
    4. Connexion à un périphérique audio dans Audition
    5. Personnalisation et enregistrement des paramètres d’application
  4. Son numérique - principes de base
    1. Comprendre le son
    2. Numérisation des données audio
  5. Importation, enregistrement et lecture
    1. Workflow audio multicanal
    2. Création, ouverture ou importation de fichiers dans Adobe Audition
    3. Importation à l’aide du panneau Fichiers
    4. Extraction de données audio à partir de CD
    5. Formats d’importation pris en charge
    6. Navigation dans la ligne temporelle et lecture audio dans Adobe Audition
    7. Enregistrement de données audio
    8. Surveillance de l’enregistrement et contrôle des niveaux de lecture
    9. Suppression des silences de vos enregistrements audio
  6. Montage de fichiers audio
    1. Montage, réparation et amélioration du contenu audio à l’aide du panneau Audio essentiel
    2. Génération de synthèse vocale
    3. Correspondance avec l’intensité sonore sur plusieurs fichiers audio
    4. Affichage des données audio dans l’éditeur de forme d’onde
    5. Sélection de données audio
    6. Comment copier, couper, coller et supprimer des données audio dans Audition
    7. Atténuation et modification de l’amplitude de manière visuelle
    8. Utilisation des marqueurs
    9. Inversion, retournement et silence audio
    10. Comment automatiser des tâches courantes dans Audition
    11. Analyse de phase, de fréquence et d’amplitude avec Audition
    12. Diviseur de fréquence
    13. Annulation, rétablissement et historique
    14. Conversion de types d’échantillons
    15. Création de podcasts à l’aide d’Audition
  7. Application d’effets
    1. Activation des extensions CEP
    2. Options d’effet
    3. Application d’effets dans l’éditeur de forme d’onde
    4. Application d’effets dans l’éditeur de multipiste
    5. Ajout de modules tiers
    6. Effet Filtre coupe-bande
    7. Effets Fondu et Enveloppe de gain (éditeur de forme d’onde uniquement)
    8. Effet Correction manuelle de la hauteur de ton (éditeur de forme d’onde uniquement)
    9. Effet Déphaseur graphique
    10. Effet Déphaseur de doppler (Éditeur de forme d’onde uniquement)
  8. Références relatives aux effets
    1. Application d’effets d’amplitude et de compression au contenu audio
    2. Effets Retard et Écho
    3. Effets de diagnostic (éditeur de forme d’onde uniquement) pour Audition
    4. Effets de filtre et d’égalisation
    5. Effets de modulation
    6. Réduire le bruit et restaurer les données audio
    7. Effets de réverbération
    8. Comment utiliser des effets spéciaux avec Audition
    9. Effets d’imagerie stéréo
    10. Effets de manipulation Temps et hauteur de ton
    11. Générer des tonalités et du bruit
  9. Mixage de sessions multipistes
    1. Création d’un remix
    2. Vue d’ensemble de l’éditeur de multipiste
    3. Commandes multipistes de base
    4. Acheminement multipiste et commandes d’égalisation
    5. Organisation et modification de clips multipistes avec Audition
    6. Clips en boucle
    7. Ajustement, fondu et mixage du volume des clips avec Audition
    8. Automatisation des mixages avec des enveloppes
    9. Expansion de clip multipiste
  10. Vidéo et son surround
    1. Utilisation d’applications vidéo
    2. Importation de données vidéo et utilisation de clips vidéo
    3. son surround 5.1
  11. Raccourcis clavier
    1. Recherche et personnalisation de raccourcis
    2. Raccourcis clavier par défaut
  12. Enregistrement et exportation
    1. Enregistrement et exportation de fichiers audio
    2. Affichage et modification de métadonnées XMP

Insertion d’un fichier vidéo dans une session multipiste

Dans l’éditeur de multipiste, vous pouvez insérer des fichiers vidéo afin de synchroniser avec précision une session avec une prévisualisation vidéo. Lors de l’insertion d’un fichier vidéo, le clip vidéo correspondant s’affiche dans la partie supérieure de l’affichage de piste et le clip audio correspondant apparaît dans la piste du dessous.

Vous pouvez déplacer un clip vidéo indépendamment du clip audio contenant la piste son d’origine. Pour que ces clips restent synchronisés, avant de les déplacer, sélectionnez-les : cliquez en appuyant sur la touche Ctrl (Windows) ou Commande (Mac OS).

Remarque :

Une session ne peut contenir qu’un seul clip vidéo à la fois.

Clips vidéo et audio liés (sélectionnez les deux pour qu’ils restent synchronisés).

  1. Dans l’éditeur de multipiste, placez l’indicateur d’instant présent au point d’insertion souhaité.
  2. Sélectionnez Multipiste > Insérer un fichier, puis sélectionnez un fichier vidéo dans un format pris en charge (voir la section Formats de fichiers vidéo).
  3. Une fois le mixage audio terminé pour la vidéo, exportez-le, puis importez-le dans votre application vidéo (Voir la section Exportation de fichiers de mixage multipistes.)
Remarque :

Pour modifier rapidement les données audio d’un fichier vidéo, sélectionnez Fichier > Ouvrir. Cette technique s’avère utile pour une édition de pistes son qui ne requiert pas de prévisualisation de la vidéo ou pour la réadaptation de pistes son pour des supports de données audio uniquement, comme une radio ou un CD.

Accrocher à des trames d’un clip vidéo

Pour synchroniser une session multipiste avec des données vidéo, accrochez les clips audio et l’indicateur d’instant présent aux trames.

  1. Choisissez Affichage > Affichage temporel et sélectionnez le format temporel SMPTE qui correspond à la fréquence d’images du clip.
  2. Choisissez Edition > Accrochage > Accrocher aux trames.

Prévisualisation de l’image vidéo lors du réglage de l’élément audio

Lors de l’ajout ou du déplacement d’éléments audio dans un montage, le panneau Vidéo affiche l’image sous le curseur, ce qui vous permet d’aligner parfaitement le dialogue, les effets sonores et les crescendos musicaux. Une ligne pointillée bleue dans le montage indique, avec précision, où se produit l’alignement. Pour activer cette fonction, procédez comme suit :

  • Préférences > Vidéo > Prévisualiser l’image vidéo lors du réglage de l’élément audio.
Paramètre de préférence vidéo
Paramètre de préférence vidéo

Personnalisation du panneau Vidéo

Dans le panneau Vidéo, vous pouvez prévisualiser des clips vidéo pendant la lecture d’une session multipiste afin de synchroniser une piste son avec des événements vidéo spécifiques, tels que des changements de scènes, des séquences de titres ou des effets spéciaux.

Remarque :

Pour afficher ou masquer le panneau Vidéo, sélectionnez Fenêtre > Vidéo.

Panneau Vidéo et clip associé dans le panneau Editeur

Pour personnaliser le panneau Vidéo, cliquez dessus avec le bouton droit, puis sélectionnez l’une des options suivantes :

Un pourcentage de zoom

Permet d’effectuer un zoom avant ou arrière.

Ajuster

Permet d’ajuster la prévisualisation à la taille du panneau.

Incrustation du code temporel

L’incrustation du code temporel superpose le champ de l’heure actuelle sur le panneau vidéo et le moniteur vidéo plein écran. Pour définir les préférences relatives à cette fonctionnalité, procédez comme suit :

  1. Sélectionnez Adobe Audition CC > Préférences > Vidéo ou cliquez avec le bouton droit de la souris  sur le panneau Vidéo et sélectionnez ensuite Préférences vidéo.

    Préférences de code temporel
    Préférences de code temporel

  2. Utilisez cette fenêtre pour définir vos préférences. Vous pouvez régler les valeurs suivantes :


    Activé : active ou désactive l’incrustation du code temporel vidéo.
    Taille : règle la taille de l’affichage du code temporel.
    Opacité de l’arrière-plan : permet de régler l’opacité de l’arrière-plan du code temporel affiché.
    Position : placez le code temporel comme vous le souhaitez.
    Référence temporelle : indiquez si la référence temporelle doit être définie sur Session ou sur Média.

    Session : cette option définit l’heure de début de la session multipiste.
    Média : cette option définit le code temporel interne du média comme  préférence .

    L’incrustation du code temporel s’affiche sur le panneau vidéo une fois l’option activée.

    Incrustation du code temporel
    Incrustation du code temporel

Aller plus loin avec Adobe Audition

Adobe Audition est une application puissante conçue pour l’enregistrement et le mixage audiola création de podcasts, ainsi que la conception d’effets sonores.

Logo Adobe

Accéder à votre compte