Les options Photoshop et Illustrator ne sont pas disponibles dans le menu Outils et dans les options Importation

Les options Photoshop et Illustrator n’apparaissent pas dans Bridge

Dans Bridge CC 2015 / CC 2017, les options Photoshop et Illustrator n’apparaissent pas dans le menu Outils et dans les options Importation.

  • Les options sont manquantes dans la commande Outils > Photoshop et Outils > Illustrator.
  • Lorsque vous sélectionnez une image, les options sont manquantes dans la commande Fichier > Importer > Dans Photoshop et Fichier > Importer > Dans Illustrator.

Ce problème survient dans les scénarios suivants :

  • Lorsque vous utilisez les versions CC (2015) d’Adobe Photoshop et Adobe Illustrator avec Adobe Bridge CC (2017).
  • Lorsque vous utilisez la version CC (2017) d’Adobe Photoshop et Adobe Illustrator avec Adobe Bridge CC (2015).

Solution : effectuez une mise à jour vers les dernières versions de CC (2017)

Pour résoudre ce problème, mettez Adobe Bridge, Photoshop et Illustrator à jour vers les dernières versions CC (2017). Pour plus d’informations, voir Rechercher les mises à jour d’application.

Logo Adobe

Accéder à votre compte