Guide d'utilisation Annuler

[Ps] Exemples d’infobulles courantes

Exemples

Voici quelques exemples d’infobulles que vous serez amené à utiliser régulièrement. Vous n’êtes pas tenu d’utiliser ces termes exacts. Il s’agit simplement de suggestions pour vous faire gagner du temps.

 

Élément du tutoriel

Texte de l’infobulle

Remarques

Calque de réglage :

création d’un calque de réglage

Cliquez sur l’icône Créer un calque de réglage et choisissez Courbes.

 

ou

 

Cliquez sur l’icône Créer un calque de réglage et choisissez Niveaux pour ajouter un calque de réglage Niveaux au-dessus du calque sélectionné. Cliquez sur Suivant pour continuer.

N’écrivez pas le nom complet de l’icône qui s’affiche dans l’infobulle de l’application.

 

Pensez à inclure le nom du calque de réglage à choisir.

État d’historique :

choix d’un état dans le panneau Historique de l’outil Pinceau d’historique

Cliquez sur le petit carré vide à gauche de l’état d’historique du filtre Antipoussière pour définir ce dernier comme source du pinceau d’historique. Cliquez sur Suivant pour continuer. 
Choisissez « panneau Historique » comme élément de panneau. Ne choisissez pas « Source de pinceau d’historique » comme élément de panneau.

Mode de fusion :

choix d’un mode de fusion dans le panneau Calques

Ouvrez le menu du mode de fusion (qui affiche « Normal ») et choisissez Produit. L’image est alors assombrie.

Conseil : pour créer une infobulle pour un mode de fusion, choisissez Position > Panneau, Nom du panneau > Calques et Élément de panneau > Menu Mode de fusion.

  • Cette infobulle doit rassembler toutes les instructions relatives à l’application d’un mode de fusion.
  • Le menu de sélection du mode de fusion n’ayant pas de nom, pensez à préciser « (qui affiche « Normal ») » dans l’infobulle pour aider l’utilisateur à le localiser.

 

Paramètres d’épaisseur du pinceau :

ouverture du sélecteur de pinceau prédéfini et choix des paramètres du pinceau

Cliquez pour ouvrir le sélecteur de pinceau prédéfini. Réglez l’épaisseur sur 150 px et la dureté sur 0 % pour obtenir un pinceau large et souple.

Cette infobulle doit rassembler toutes les instructions relatives au sélecteur de pinceau prédéfini. Ne tentez pas d’associer une seconde infobulle au sélecteur lui-même. 

Masque d’écrêtage :

ajout d’un masque d’écrêtage

 

Cliquez tout en appuyant sur la touche Option (macOS) ou Alt (Windows) sur la bordure entre les calques X et Y.

Conseil : n’utilisez pas la commande de menu pour créer une infobulle de création ou d’annulation d’un masque d’écrêtage. Dans Tutorial Builder, choisissez plutôt :

  • Position > Panneau, Nom du panneau > Calque, Élément de panneau > Panneau Calques, puis utilisez le raccourci suivant dans le panneau Calques :
  • Cliquez tout en appuyant sur la touche Option (macOS) ou Alt (Windows) sur la bordure entre les calques X et Y.

Sélecteur de couleurs :

ouverture du sélecteur de couleurs et choix d’une nuance

Cliquez sur la case Couleur de premier plan pour ouvrir le Sélecteur de couleurs. Choisissez une nuance violette dans la barre verticale, puis cliquez dans la large zone de couleurs pour choisir un violet clair. Cliquez sur OK.

Conseil : pour créer une infobulle pour la définition de la couleur de premier plan ou d’arrière-plan, choisissez :

  • Position > Panneau, Nom du panneau > Extras de la barre d’outils > Élément de panneau > Définir la couleur de premier plan.
  • Cette infobulle doit rassembler toutes les instructions relatives au sélecteur de couleurs, y compris la mention Cliquez sur OK.

Filtre :

conversion pour les filtres dynamiques

Choisissez Filtre > Convertir pour les filtres dynamiques. Cliquez sur OK dans la boîte de dialogue qui s’affiche.

Conseil : pour créer cette infobulle, dans Tutorial Builder, choisissez Position > Barre de menus, puis cliquez sur Enregistrement.

  • Dans Photoshop, choisissez Filtre > Convertir pour les filtres dynamiques, puis cliquez sur OK.
  • Dans Tutorial Builder, cliquez sur Arrêter l’enregistrement. Dans le champ Texte, remplacez « Sélectionnez » par « Choisissez », ajoutez un point, puis ajoutez « Cliquez sur OK dans la boîte de dialogue qui s’affiche.» Cliquez sur Terminé.

 

Limite : l’infobulle suivante s’affiche avant que l’utilisateur ait cliqué sur OK dans la boîte de dialogue.

Filtre :

application d’un filtre via le menu Filtre et réglage des paramètres du filtre

Choisissez Filtre > Flou > Flou gaussien.

 

Faites glisser le curseur Rayon sur 3,0 pour régler l’intensité de l’effet de flou, puis cliquez sur OK.

Créez deux infobulles, une pour la barre de menus et une autre pour la fenêtre du filtre :
  • Dans Tutorial Builder, définissez Position sur Barre de menus, puis cliquez sur Enregistrement. Dans Photoshop, choisissez Filtre > Flou > Flou gaussien, puis cliquez sur OK. Dans Tutorial Builder, cliquez sur Arrêter l’enregistrement. Dans le champ Texte, remplacez « Sélectionnez » par « Choisissez », puis ajoutez un point. Cliquez sur Terminé.
  • Dans Tutorial Builder, ajoutez une étape et définissez Position sur Boîte de dialogue. Dans Photoshop, choisissez de nouveau Filtre > Flou > Flou gaussien, réglez les paramètres du filtre, puis cliquez sur OK pour fermer la fenêtre du filtre. Dans le champ Texte de Tutorial Builder, saisissez les instructions pour les paramètres du filtre, en précisant de cliquer sur OK à la fin.
    • Exemple : Définissez le rayon sur 3,0 pour accentuer l’intensité du filtre. Cliquez sur OK.

Calque :

sélection d’un calque dans le panneau Calques

Sélectionnez le calque Fille.

  • Remplacez le texte par défaut « Sélectionnez → Calque Fille » par « Sélectionnez le calque Fille ».
  • Ajoutez un point à la fin.

Calque :

désactivation de la visibilité d’un calque

Cliquez pour masquer le calque Arrière-plan.

  • Remplacez le texte par défaut « Masquez → Calque Arrière-plan » par « Cliquez pour masquer le calque Arrière-plan ».
  • Ajoutez un point à la fin.

Calque :

activation de la visibilité d’un calque

Cliquez pour afficher le calque Luminosité/Contraste 1.

  • Remplacez le texte par défaut « Affichez → Calque Luminosité/Contraste 1 » par « Cliquez pour afficher le calque Luminosité/Contraste 1 ».
  • Ajoutez un point à la fin.

Calque :

ajout d’un calque

Cliquez sur l’icône Créer un calque pour ajouter un calque vierge.

Vous pouvez aussi utiliser la commande de la barre de menus Calque > Nouveau > Calque pour indiquer à l’utilisateur d’ajouter un calque.

Masque de fusion :

création d’un masque de fusion

Cliquez sur l’icône Ajouter un masque de fusion pour ajouter un masque au calque sélectionné.

Vous pouvez aussi utiliser la commande de la barre de menus Calque > Masque de fusion > Tout faire apparaître ou Tout masquer pour indiquer à l’utilisateur d’ajouter un masque de fusion.

Barre d’options :

définition d’une option dans un menu déroulant de la barre d’options

Cliquez sur le menu Corps de la police pour l’ouvrir, puis choisissez 48 points pour définir la taille de la police.

Pour la plupart des menus déroulants de barre d’options, incluez des instructions pour tous les paramètres que l’utilisateur peut choisir dans le menu.

Niveaux :

réglage des curseurs Niveaux d’entrée dans le panneau Propriétés

Faites glisser le curseur d’entrée Ombres (le triangle noir situé directement sous le graphique) jusqu’à 42 environ afin que les pixels gris foncé de l’image deviennent noirs.

Comme l’infobulle ne peut pas pointer directement vers le curseur, indiquez son emplacement à l’aide d’une description.

Niveaux :

Réglage des curseurs Niveaux de sortie dans le panneau Propriétés

Faites glisser le curseur de sortie Noir (le triangle noir en dessous du dégradé du noir au blanc) jusqu’à 4 environ afin que les pixels noirs deviennent gris foncé.

Comme l’infobulle ne peut pas pointer directement vers le curseur, indiquez son emplacement à l’aide d’une description.

Barre de menus :

choix d’une commande dans la barre de menus

Choisissez Sélection > Sujet.

Quand vous enregistrez une infobulle de barre de menus, le texte généré automatiquement indique « Sélectionnez Sélection > Sujet ».

 

Dans le champ Texte, remplacez-le par « Choisissez Sélection > Sujet » et ajoutez un point.

Outil :

sélection d’un outil susceptible d’être déjà sélectionné

Sélectionnez l’outil Correcteur localisé. Si cet outil est déjà sélectionné, cliquez sur un autre outil, puis cliquez sur l’outil Correcteur localisé.

N’utilisez cette instruction que lorsque l’utilisateur sélectionne un outil pour la première fois dans la barre d’outils. Inutile de la répéter par la suite, car à ce stade, on sait quel outil est sélectionné.

Outil :

sélection d’un outil qui n’est pas celui affiché par défaut à cet emplacement dans la barre d’outils

Sélectionnez l’outil Sélection rapide. Si vous ne le voyez pas, cliquez avec le bouton droit sur l’icône de cet outil. Passez le curseur sur la bulle bleue pour la masquer. Choisissez ensuite l’outil Sélection rapide dans le menu.

N’utilisez cette instruction que lorsque l’utilisateur doit sélectionner un outil qui n’est pas celui affiché par défaut à cet emplacement, et doit pour ce faire accéder au sous-menu d’outils connexes.

Outil :

sélection d’un outil susceptible d’être déjà sélectionné ET qui n’est pas celui affiché par défaut à cet emplacement dans la barre d’outils

Utilisez le texte suivant pour l’étape/l’infobulle :

Sélectionnez l’outil Sélection rapide. Si vous ne le voyez pas, cliquez avec le bouton droit de la souris sur l’icône de cet outil, puis passez le curseur sur la bulle bleue pour la masquer et choisissez l’outil Sélection rapide dans le menu. 

 

Ajoutez également la remarque suivante à la même étape (elle s’affichera sous forme de note dans le panneau de l’utilisateur) :

Si cet outil est déjà sélectionné, cliquez sur un autre outil, puis cliquez sur l’outil Sélection rapide.

Cette solution vous permet d’inclure les deux explications précédentes au sujet d’un outil. 

Utilisez-la uniquement lorsque l’outil :

  1. est le premier utilisé dans le tutoriel, et
  2. n’est pas celui affiché par défaut à cet emplacement.

Outils au bas de la barre d’outils :

case Couleur de premier plan/d’arrière-plan

  • Couleurs par défaut
  • Permutation de couleurs
  • Autres éléments sous les trois points dans la barre d’outils

 

Conseil : la zone située sous les trois points dans la barre d’outils est assimilée à un panneau dans le cadre du positionnement des infobulles.

 

Pour créer une infobulle pour un élément situé sous ces trois points (case Couleur de premier plan, bouton Couleurs par défaut, icône de permutation des couleurs, etc.), choisissez :

 

Position > Panneau, puis Nom du panneau > Extras de la barre d’outils. Ne choisissez pas Position > Barre d’outils.

Logo Adobe

Accéder à votre compte