使用 Audition 创建播客

上次更新時間 2021年4月27日

了解使用 Adobe Audition 中的自定义模板和预设来录制、混合、编辑和发布播客。

播客是可通过 Internet 下载或流式传输的无线电式谈话节目和音频广播。 创建播客需要基本了解录制、音频编辑和混合,以及流式传输或发布。

通过直观的编辑和混合界面,Audition 使播客的制作过程变得更轻松。 对内容进行脚本编程并设置环境、麦克风或其他录制设备,开始播客制作过程。 录制音频之后,您可以在 Audition 中进行编辑和优化,以去除不需要的噪声,使用 EQ 来增强音频,并且执行高级编辑和优化。

准备录制设置

您可以使用各种设备录制播客音频,从独立的 USB 或模拟麦克风到麦克风、音频接口和混音器的组合。 大多数播客通过将麦克风直接插入音频硬件上的 USB 或麦克风插槽来录制音频。

Audition 支持各种音频输入和输出硬件。 当您将录制设备连接到计算机时,设备检测、驱动程序更新、音频首选项设置将同时完成。 在开始录制之前,请务必检查音频硬件首选项对话框中的音频输入和输出首选项。

要根据您的要求设置音频首选项,请选择编辑 > 首选项> 音频硬件 (Windows) 或 Adobe Audition > 设置 > 音频硬件 (macOS),然后选择您的设置,在默认输入和默认输出选项下。

注释

推荐的播客采样率为 44100 Hz。 如果打算以视频文件的方式提交播客,可以选择 48000 Hz。

当您处理多轨会话时,从默认立体声输入下拉列表中选择音频硬件。

连接的输入和输出设备及其自动检测的设置显示在默认输入和默认输出下拉框中。根据您的要求选择选项,然后单击“确定”。

详细了解将音频硬件连接到 Audition。

录制播客

您可以使用波形编辑器或多轨编辑器录制播客。 波形编辑器非常适合从单个麦克风录制语音和编辑单个录音。 另一方面,在录制和编辑来自多个源的多个音轨时,会使用多轨编辑器。

使用波形编辑器录制

将麦克风或任何其他语音录制设备插入计算机声卡的麦克风输入端口。 Audition 检测硬件并设置设备来进行录音。 

选择文件 > 新建 > 音频文件来创建录音。

选择 44100 Hz 或更高的采样率、立体声声道和 32(浮点)位深度,然后单击“确定”。

准备好录制音频时,单击“录制”按钮,录制过程中根据需要单击“暂停”和“停止”按钮。

选择“文件”>“保存”,验证设置之后保存文件。 您可以保持与来源相同的“采样类型”和“格式”,或者通过单击“更改”按钮来更改它们。 

如果要避开默认标记和元数据,以便以后添加自定义标记和元数据,请清除“包括标记和其他元数据”复选框。

单击“确定”以保存文件。 另存为对话框会在保存之前为您提供估计的文件大小。 

使用多轨编辑器录制

选择文件 > 新建 > 多轨会话。

在“会话名称”框中,为播客多轨会话文件输入一个名称,然后在“文件夹位置”中选择保存文件的位置。 

要使用默认的 Host、Interview、Sound FX 和 Music Bed 轨道创建播客会话,并预先填充播客特定的效果,请选择 Podcast 模板下拉框。 Audition 会自动使用建议值填充采样率、位深度和混合字段。 

单击确定,让您的多轨会话准备好进行录制。

选择音轨的设置。 例如,音量级别、以单声道/立体声输入和以单声道/立体声/5.1 输出。

单击要在其中录制音频的轨道中的 R 图标,并将标记放置在编辑器面板中您要开始录制的确切时间。

单击“录制”按钮开始录制,使用“暂停”和“停止”按钮来控制音轨的暂停和结束点。

编辑播客

播客可以是一个单独的录音或者声音与其他元素(例如环境、特殊效果、背景音乐和多个发言者的语音)的组合。 要结合所有这些元素并准备一个完整计划,请在多轨会话中编辑各个音轨。

在多轨会话中,向不同的轨道添加语音录制、音乐和其他音频元素。

按要显示的顺序排列不同轨道上的剪辑。 例如,如果播客会话中有不同类型的剪辑,请用暂停和效果按以下顺序排列它们:

  1. 字幕音乐
  2. 简介序列
  3. 介绍片段/主题的主要主持人的语音
  4. 其他主持人的谈话和重叠背景音乐的录制
  5. 退出

从音频中去除不需要的背景噪声

Essential Sound 面板可让您为剪辑分配混合类型并应用适合其性质的编辑。例如,如果您将 Dialogue 指定为语音剪辑的混合类型,则 Essential Sound 面板的 Dialogue 选项卡会向您显示与该混合类型相关的多个参数组。 这些参数允许您执行常见的对话任务,例如将录音统一到相同响度、减少背景噪声,以及应用压缩和均衡器。

Essential Sound 面板中的混音类型是互斥的;也就是说,为剪辑选择一种混合类型会恢复之前使用另一种混合类型对该轨道所做的更改。

选择窗口 > Essential Sound 打开 Essential Sound 面板。

为正在编辑的轨道分配一种混合类型,例如“对话”。

您可以使用预设下拉框中的预设来优化曲目。 例如,Podcast Voice 预设具有用于减少噪音和隆隆声以及消除嘶嘶声的预定义设置。

要手动修复声音,请在“修复声音”下选择以下设置对应的复选框,然后按照要求使用滑块来调整每一项:

  • 降低噪声 - 识别并降低背景噪声。
  • 降低隆隆声 - 降低低频声音和爆破音。
  • 消除嗡嗡声 - 降低电气干扰造成的嗡嗡声。
  • 消除齿音 - 降低刺耳的嘶嘶声。

您可以使用高级噪声降低技术,例如使用频谱编辑器捕获特定频率范围内的噪声印记并将其移除。 

更改设置后播放多轨音频以测试输出。

匹配响度

在 Audition 中,您可以测量音频剪辑中的响度并应用校正以使响度级别符合可接受的响度标准。

因为播客主要在移动设备上和噪声环境中使用,它们需要更高的目标响度。 您可以将其设置为 -20 LUFS 和 -16 LUFS 之间的水平。 针对目标响度的 ITU 广播标准为 -18 LUFS。

选择窗口 > 匹配响度,打开匹配响度面板。

将一个或多个音频文件拖放到面板中。

单击扫描图标可分析每个剪辑的当前响度值。

单击匹配响度设置以展开响度参数组。

从“匹配至”下拉列表中,选择适合您的地区标准和内容的响度标准。 为您的播客选择将“目标响度”设置为 -18 LUFS 的 ITU 广播标准预设。

调整最高实际峰值级别(-0.2 dBTP 和 1.4 dBTP 之间)、容差 (2 LU) 并单击“运行”。

应用效果

注释

本部分适用于想使用高级功能编辑音频的专家级用户。 如果按照本部分提供的说明应用轨道效果,Audition 会覆盖您使用“基本声音”面板做出的更改。 

在多轨编辑器中,您可以将最多16种效果应用到每个剪辑、轨道和总线,并在混音播放时调整它们。(如果轨道包含您想要独立进行处理的多个剪辑,请应用剪辑效果。)

当口语播客通过提升低频并减弱高频来均衡时,听起来会更好。可以使用 Audition 中的效果来进行均衡。

执行以下任一操作:

  • 选择一个剪辑,然后点击效果架顶部的剪辑效果。
  • 选择一个轨道,然后点击效果架顶部的轨道效果。
  • 显示编辑器或混音器的效果部分。 (在编辑器面板中,点击左上角的 fx 图标。)

要为播客添加预配置效果,请在预设下拉框中选择播客语音。 以下效果会添加到轨道:

  • 语音音量级别
  • 动态处理
  • 参数均衡器
  • 强制限幅

要手动添加和配置效果,请选择一个插槽并添加效果。例如,人声增强器效果,可以通过单独的设置增强男性和女性的声音。

您可以为列表中多达 16 个的插槽添加效果。

您可以从均衡器效果列表中进行选择来均衡您的音频 - 通常是提高低频并降低高频。

导出和发布播客

完成编辑并预览更改后,您可以以适合您的目标媒体的格式和设置保存播客。

用于播客作品的最常见格式为 MP3 或 AAC。 MP3 是播客最常使用的格式。 但是,与 MP3 相比,通常存储为 .aac 或 .m4a 文件的 AAC 文件可以用更小尺寸提供更好的音频质量。 AAC 还支持 MP3 不支持的元数据,例如章节标记、嵌入链接和图像。

以更高的编码速率录制播客可以保留丰富的音频细节。 对于立体声播客,广泛使用 128-kbps MP3。 对于单声道播客演讲,使用 64-kbps MP3。当进行高效压缩时,文件尺寸更小和音频质量更好的 64-kbps AAC-HE(高效率)立体声文件比 128-kbps MP3 更好。

Audition 在应用程序内外提供一系列输出和编码选项,例如导出到 Adobe Media Encoder。 Media Encoder 包括一系列格式和预设,允许您渲染和发布 Audition 的高质量音频输出。 要使用 Media Encoder 导出,您的计算机上必须安装与 Audition 相同版本的 Media Encoder。 

使用以下选项之一:

  • 要使用 Audition 创建播客文件,请选择文件 > 导出 > 文件。
  • 要创建多轨混音,请选择文件 > 导出 > 多轨混音,然后选择时间选择、整个剪辑或所选剪辑。
  • 要使用高级编码设置将输出导出为您选择的输出格式,请选择文件 > 导出 > 使用 Adobe Media Encoder 导出。

要使用 Audition 导出,请通过单击导出多轨混音或另存为对话框中的更改按钮来选择格式、样本类型、格式设置和混音选项。

了解更多关于在 Adobe Audition 中导出音频输出的各种选项。