用户指南 取消(C)

创建并编辑全景图图像

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 了解 Photoshop
  3. Photoshop 和其他 Adobe 产品和服务
    1. 在 Photoshop 中使用 Illustrator 图稿
    2. 在 InDesign 中处理 Photoshop 文件
    3. 适用于 Photoshop 的 Substance 3D 素材
    4. 在 Photoshop 中使用 Capture 应用程序内扩展
  4. Photoshop iPad 版(在中国大陆不可用)
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并在 Photoshop iPad 版中使用
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
    29. Photoshop iPad 版中的自动调整命令
    30. 使用 Photoshop iPad 版涂抹图像中的区域
    31. 使用海绵工具提高或降低图像饱和度
    32. 适用于 iPad 的内容识别填充
  5. Photoshop Web 版(在中国大陆不可用)
    1. 常见问题
    2. 系统要求
    3. 键盘快捷键
    4. 支持的文件类型
    5. 工作区简介
    6. 打开并处理云文档
    7. 生成式 AI 功能
    8. 编辑的基本概念
    9. 快速操作
    10. 处理图层
    11. 修饰图像并去除瑕疵
    12. 快速建立选区
    13. 使用调整图层改进图像
    14. 移动、变换和裁切图像
    15. 绘制和绘图
    16. 使用文字图层
    17. 与 Web 上的任何人协作
    18. 管理应用程序设置
    19. 生成图像
    20. 生成背景
    21. 参考图像
  6. Photoshop (Beta)(在中国大陆不可用)
    1. 开始使用 Creative Cloud Beta 版应用程序
    2. Photoshop (Beta) 桌面版
    3. 通过描述性文本提示生成图像
    4. 通过描述性文本提示生成背景
  7. 生成式 AI(在中国大陆不可用)
    1. Photoshop 中生成式 AI 的常见问题
    2. Photoshop 桌面版中的生成式填充
    3. Photoshop 桌面版中的生成式扩展
    4. Photoshop iPad 版中的生成式填充
    5. Photoshop iPad 版中的生成式扩展
    6. Photoshop Web 版中的生成式 AI 功能
  8. 内容真实性(在中国大陆不可用)
    1. Photoshop 中的内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  9. 云文档(在中国大陆不可用)
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 邀请其他人参与编辑云文档
    9. 完成文件和应用程序内注释的共享
  10. 工作区
    1. 工作区基础知识
    2. 首选项
    3. 使用 Photoshop“发现”面板加快学习速度
    4. 创建文档
    5. 置入文件
    6. 默认键盘快捷键
    7. 自定义键盘快捷键
    8. 工具库
    9. 性能首选项
    10. 使用工具
    11. 预设
    12. 网格和参考线
    13. 触控手势
    14. 将 Touch Bar 与 Photoshop 结合使用
    15. 触摸功能和可自定义的工作区
    16. 技术预览
    17. 元数据和注释
    18. 触摸功能和可自定义的工作区
    19. 将 Photoshop 图像置入其他应用程序
    20. 标尺
    21. 显示或隐藏不打印的额外内容
    22. 指定图像的列
    23. 还原和历史记录
    24. 面板和菜单
    25. 使用对齐功能定位元素
    26. 用标尺工具定位
  11. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层复制 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  12. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  13. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层复制 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
  14. 选择
    1. 选区快速入门
    2. 在复合图像中建立选区
    3. “选择并遮住”工作区
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 调整像素选区
    7. 移动、复制和删除选定的像素
    8. 创建临时快速蒙版
    9. 选择图像中的颜色范围
    10. 在路径和选区边界之间转换
    11. 通道基础知识
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
  15. 图像调整
    1. 替换对象颜色
    2. 透视变形
    3. 减少相机抖动模糊
    4. 修复画笔示例
    5. 导出颜色查找表
    6. 调整图像锐化程度和模糊程度
    7. 了解颜色调整
    8. 应用亮度/对比度调整
    9. 调整阴影和高光细节
    10. 色阶调整
    11. 调整色相和饱和度
    12. 调整自然饱和度
    13. 调整图像区域中的颜色饱和度
    14. 快速调整色调
    15. 对图像应用特殊颜色效果
    16. 通过色彩平衡调整增强图像
    17. 高动态范围图像
    18. 查看直方图和像素值
    19. 匹配图像中的颜色
    20. 裁剪并拉直照片
    21. 将彩色图像转换为黑白图像
    22. 调整图层和填充图层
    23. 曲线调整
    24. 混合模式
    25. 设置用于印刷的图像目标值
    26. 使用色阶和曲线吸管工具调整颜色和色调
    27. 调整 HDR 曝光度和色调
    28. 减淡或加深图像区域
    29. 调整可选颜色
  16. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. Camera Raw 中的径向滤镜
    10. 管理 Camera Raw 设置
    11. 在 Camera Raw 中打开、处理和保存图像
    12. 在 Camera Raw 中使用增强型污点去除工具修复图像
    13. 旋转、裁切和调整图像
    14. 在 Camera Raw 中调整颜色显示
    15. Camera Raw 中的处理版本
    16. 在 Camera Raw 中进行局部调整
  17. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  18. 图像增强和变换
    1. 替换图像中的天空
    2. 变换对象
    3. 调整裁剪、旋转和画布大小
    4. 如何裁剪并拉直照片
    5. 创建并编辑全景图图像
    6. 变形图像、外形和路径
    7. 消失点
    8. 内容识别缩放
    9. 变换图像、形状和路径
  19. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
    27. 迁移预设、动作和设置
  20. 文本
    1. 添加和编辑文本
    2. 统一文本引擎
    3. 使用 OpenType SVG 字体
    4. 设置字符格式
    5. 设置段落格式
    6. 如何创建文字效果
    7. 编辑文本
    8. 行距和字距
    9. 阿拉伯语和希伯来语文字
    10. 字体
    11. 解决字体问题
    12. 亚洲文字
    13. 创建文字
  21. 滤镜和效果
    1. 使用模糊画廊
    2. 滤镜基础知识
    3. 滤镜效果参考
    4. 添加光照效果
    5. 使用自适应广角滤镜
    6. 使用油画滤镜
    7. 使用液化滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  22. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 双色调
    5. 使用颜色配置文件
    6. 对要联机查看的文档进行色彩管理
    7. 打印时对文档进行色彩管理
    8. 对导入的图像进行色彩管理
    9. 校样颜色
  24. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层复制 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  25. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  26. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 将图像打印到商业印刷机
    8. 改进 Photoshop 中的色彩打印
    9. 解决打印问题 | Photoshop
  27. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  28. 疑难解答
    1. 修复的问题
    2. 已知问题
    3. 优化 Photoshop 性能
    4. 基本故障诊断
    5. 对崩溃或冻结问题进行故障诊断
    6. 对程序错误进行故障诊断
    7. 对“暂存盘已满”错误进行故障诊断
    8. 对 GPU 和显卡驱动程序问题进行故障诊断
    9. 查找缺失的工具
    10. Photoshop | 围绕即将中断的 3D 功能的常见问题

  终止 Photoshop 中的 3D 功能

Photoshop 的 3D 功能将在以后的更新中移除。我们鼓励使用 3D 的用户浏览 Adobe 的全新 Substance 3D 集合,该集合代表 Adobe 的下一代 3D 工具。有关终止 Photoshop 3D 功能的更多详细信息,请参阅:Photoshop 3D | 有关已停用 3D 功能的常见问题

使用 Photomerge 创建全景图像

关于 Photomerge

Photomerge™ 命令将多幅照片组合成一个连续的图像。例如,您可以拍摄五张重叠的城市地平线照片,然后将它们合并到一张全景图中。Photomerge 命令能够汇集水平平铺和垂直平铺的照片。

源图像(上面)和完成的 Photomerge 合成图像(下面)

拍摄用于 Photomerge 的图片

您的源照片在全景图合成图像中起着重要的作用。为了避免出现问题,请按照下列规则拍摄要用于 Photomerge 的照片:

充分重叠图像

图像之间的重叠区域应约为 40%。如果重叠区域较小,则 Photomerge 可能无法自动汇集全景图。但是请记住,图像不应重叠得过多。如果图像的重合度达到 70% 或更高,则 Photomerge 可能无法混合这些图像。请尝试使各个图片之间至少具有一些明显不同的地方。

使用同一焦距

如果使用的是缩放镜头,则在拍摄照片时不要改变焦距(放大或缩小)。

使相机保持水平

尽管 Photomerge 可以处理图片之间的轻微旋转,但如果有好几度的倾斜,在汇集全景图时可能会导致错误。使用带有旋转头的三脚架有助于保持相机的准直和视点。

保持相同的位置

在拍摄系列照片时,请尝试不改变自己的位置,这样可使照片来自同一个视点。将相机举到靠近眼睛的位置,使用光学取景器,这样有助于保持一致的视点。或者尝试使用三脚架以使相机保持在同一位置上。

避免使用扭曲镜头

扭曲镜头可能会影响 Photomerge。但是,“自动”选项会对使用鱼眼镜头拍摄的照片进行调整。

保持同样的曝光度

避免在一些照片中使用闪光灯,而在其他照片中不使用。Photomerge 中的混合功能有助于消除不同的曝光度,但很难使差别极大的曝光度达到一致。一些数码相机会在您拍照时自动改变曝光设置,因此您可能需要检查相机设置以确保所有的图像都具有相同的曝光度。

创建 Photomerge 合成图像

  1. 选取文件 > 自动 > Photomerge

  2. 在“Photomerge”对话框的“源文件”下,从“使用”菜单中选取下列选项之一:

    文件

    使用个别文件生成 Photomerge 合成图像。

    文件夹

    使用存储在一个文件夹中的所有图像来创建 Photomerge 合成图像。

  3. 通过执行下列操作之一来指定要使用的图像:
    • 要选择图像文件或图像所在的文件夹,请单击“浏览”按钮并浏览到文件或文件夹。

    • 要使用目前在 Photoshop 中打开的图像,请单击“添加打开的文件”。

    • 要从“源文件”列表中删除图像,请选择文件并单击“移去”按钮。

  4. 选择一个版面选项:

    自动

    Photoshop 分析源图像并应用“透视”或“圆柱”和“球面”版面,具体取决于哪一种版面能够生成更好的 Photomerge。

    透视

    通过将源图像中的一个图像(默认情况下为中间的图像)指定为参考图像来创建一致的复合图像。然后将变换其它图像(必要时,进行位置调整、伸展或斜切),以便匹配图层的重叠内容。

    圆柱

    通过在展开的圆柱上显示各个图像来减少在“透视”版面中会出现的“领结”扭曲。文件的重叠内容仍匹配。将参考图像居中放置。最适合于创建宽全景图。

    应用圆柱映射

    球面

    将图像对齐并变换,效果类似于映射球体内部,模拟观看 360 度全景的视觉体验。如果您拍摄了一组环绕 360 度的图像,使用此选项可创建 360 度全景图。您也可以将“球面”与其它文件集搭配使用,产生完美的全景效果。

    拼贴

    对齐图层并匹配重叠内容,同时变换(旋转或缩放)任何源图层。

    调整位置

    对齐图层并匹配重叠内容,但不会变换(伸展或斜切)任何源图层。

  5. 选择以下任意选项:

    混合图像

    找出图像间的最佳边界并根据这些边界创建接缝,并匹配图像的颜色。关闭“混合图像”时,将执行简单的矩形混合。如果要手动修饰混合蒙版,此操作将更为可取。

    晕影去除

    在由于镜头瑕疵或镜头遮光处理不当而导致边缘较暗的图像中去除晕影并执行曝光度补偿。

    几何扭曲校正

    补偿桶形、枕形或鱼眼失真。

    内容识别填充透明区域

    使用附近的相似图像内容无缝填充透明区域。

  6. 单击“确定”。

Photoshop 可从源图像创建一个多图层图像,并根据需要添加图层蒙版以创建图像重叠位置的最佳混合。您可以编辑图层蒙版或添加调整图层,以便进一步微调全景图的其它区域。

注意:

要替换图像边框周围的空白区域,请使用内容识别填充。(请参阅使用内容识别、图案或历史记录填充。)

创建 360 度全景图

通过 Ricoh Theta V 和 Insta360One 等设备,您一次即可拍摄完整的 360 度全景图图像。或者,结合使用具有 3D 功能的 Photomerge 来创建 360 度的全景图。首先,将图像拼合成全景图;然后使用“球面全景”命令折叠全景图使之变成连续的。

确保拍摄具有足够重叠部分的正圆形图像。使用三脚架上的全景头进行拍照可以帮助产生更佳的效果。

  1. 选取“文件”>“自动”>“Photomerge”。
  2. 在“Photomerge”对话框中,添加要使用的图像。

    请勿包含覆盖场景顶部(顶点)或底部(最低点)的图像。这些图像将稍后添加。

  3. 对于“版面”选项,请选择“球面”。
    注意:

    如果您使用鱼眼镜头进行拍摄,请选择“自动”布局和“几何扭曲校正”。如果 Photoshop 无法自动识别您的镜头,请从 Adobe 网站下载免费的 Adobe 镜头配置文件创建程序。

  4. (可选)选择“晕影去除”或“几何扭曲”,进行“镜头校正”。
  5. (可选)选择“内容识别填充透明区域”以避免全景图像边缘存在透明像素。

  6. 单击“确定”。

  7. 选取“3D”>“从图层新建形状”>“球面全景”。
  8. (可选)手动将顶部图像和底部图像添加到球面中。还可以在 3D 球面全景图层中涂掉任何剩余的透明像素。

编辑全景图

已在 2017 年 10 月版 Photoshop CC 中引入。

您可以在 Photoshop 中编辑球面形全景图。在导入全景图资源并选择其图层后,通过选择 3D > 球面全景 > 通过选中的图层新建全景图图层,调用全景图查看器。或者,可以通过选择 3D > 球面全景 > 导入全景图,将球面全景图直接从系统载入查看器。

在查看器中打开全景图后,您可以对其执行各种操作。

旋转相机视图

Photoshop 允许您调整全景图图像的相机视图。

  1. 选择“移动”工具
  2. 在该视图中单击并拖动以查看全景图图像。
使用 Photoshop 中的“移动”工具旋转相机视图

调整视角

Photoshop 中的“属性”面板可显示相机属性。在此处,您可以使用毫米(如在 35mm 相机中)或度数作为单位来调整相机视角。

您还可以单击并拖动位于 Photoshop 中文档窗口左下角的轴 Widget 控件来旋转相机,而无需切换到“移动”工具。

使用轴 Widget 控件调整视角

在全景图上绘画

您可以使用 Photoshop 中提供的绘画和调整工具(如“修复画笔”和“污点修复画笔”)来编辑全景图。滤镜只适用于全景图的可见部分。因此,建议您将 3D 视图外部的图像隔离,以将滤镜应用到全景图图像。

下面列出的工作流程以“污点修复画笔”工具为例。

  1. 选取文件 > 打开并选择要打开的文件的名称。

  2. 选取 3D > 球面全景 > 通过选中的图层新建全景图图层。

  3. 选择“污点修复画笔”工具。确保在“属性”面板中选择投影作为“绘画系统”。

  4. 单击要修复的区域,或单击并拖动以使较大区域中的不理想部分变得平滑。有关详细信息,请参阅使用“污点修复画笔”工具进行修饰

    注:

    • 为了在绘制全景图图像时提高图像品质和性能,请在全景图图层上方创建一个新图层。编辑此图层后,从“图层”面板菜单中选取向下合并选项,或按 Ctrl/Command+E
    • 要将滤镜应用于整个全景图,请在“图层”面板中双击标题为球形图的图层,根据需要进行编辑,然后存储该文件。该图像会在“球面”版面中自动进行更新。
  5. 要导出该图像,请选取 3D > 球面全景 > 导出全景图


 Adobe

更快、更轻松地获得帮助

新用户?