用户指南 取消(C)

How to edit audio files with Adobe Captivate

  1. Captivate User Guide
  2. Introduction to Captivate
    1. What's New in Adobe Captivate
    2. Adobe Captivate System Requirements
    3. Download Adobe Captivate
    4. What's New in Adobe Captivate (2019 release) Update 5
    5. What's New in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 Release Notes
    7. Adobe Captivate Release Notes
    8. System requirements and download instructions for Adobe Captivate Draft
    9. Responsive Project Design with Adobe Captivate
  3. Create Projects
    1. Create different types of projects in Adobe Captivate
    2. Customize the size of an Adobe Captivate project
    3. Responsive Project Design with Adobe Captivate
    4. Create Virtual Reality (VR) projects
    5. Work with responsive text in Adobe Captivate
    6. Work with themes in Adobe Captivate
    7. How to apply view specific properties in responsive projects
    8. How to create backup files for Adobe Captivate projects
    9. Asset panel
    10. Create branching and forced navigation in Captivate
    11. Replace image on the stage
  4. Add and Manage Objects
    1. Work with multi-state objects in Adobe Captivate
    2. Object effects
    3. Insert web objects in Adobe Captivate projects
    4. Work with object styles in Adobe Captivate
    5. How to rotate objects in Adobe Captivate
    6. Resize and reposition objects by pixel
    7. How to manage objects with the Main Options toolbar
    8. How to merge objects in a slide
    9. How to manage objects in the library
    10. How to group objects in Adobe Captivate
    11. Edit object information using the Advanced Interaction panel
    12. How to copy, paste, and duplicate objects in Adobe Captivate
    13. Control the visibility of objects
    14. How to change the display order of objects in Adobe Captivate
    15. Apply shadows to objects
    16. How to align objects in Adobe Captivate
    17. How to add reflection to objects in Adobe Captivate
    18. Import assets into a Captivate project
  5. Slides
    1. Add slides to an Adobe Captivate project
    2. Editing slides in an Adobe Captivate project
    3. Delete Adobe Captivate project slides
    4. Change slide order in Adobe Captivate
    5. Set slide properties in Adobe Captivate
    6. Add and convert slide notes to audio files with Adobe Captivate
    7. Set up knowledge check slides in Adobe Captivate
    8. How to add slide transitions in Adobe Captivate
    9. How to work with master slides in Adobe Captivate
    10. How to lock Adobe Captivate slides
    11. How to hide or exclude slides in an Adobe Captivate project
    12. How to group and ungroup slides in Adobe Captivate
  6. Timeline and grids
    1. Use rulers and guides
    2. Work with grids in Adobe Captivate
    3. Work with the timeline
    4. Shortcut keys in Adobe Captivate
    5. Working with the filmstrip
    6. How to customize the Adobe Captivate workspace
    7. How to use the Adobe Captivate Library
    8. How to use the Branching panel in Adobe Captivate
  7. Create Quizzes
    1. Insert question slides in Adobe Captivate projects
    2. Set quiz preferences for Adobe Captivate
    3. How to enable learners to submit all quiz responses simultaneously
    4. How to set up question slides with Adobe Captivate
    5. Using random question slides in Adobe Captivate
    6. How to allow users to return to quiz
    7. Import questions from CSV format files
    8. Import questions from GIFT format files
    9. How to insert pretests in Adobe Captivate
  8. Audio
    1. How to insert audio into an Adobe Captivate project
    2. How to preview audio in Adobe Captivate
    3. How to edit audio files with Adobe Captivate
    4. View audio details in Adobe Captivate
    5. Set audio recording preferences and recording audio
    6. How to export audio from Adobe Captivate
  9. Video
    1. Slide videos
    2. Work with event videos in Adobe Captivate
    3. Differences between events and synchronized videos in Adobe Captivate
  10. Interactive Objects
    1. Add interactive buttons to your Captivate projects
    2. Create click boxes in Adobe Captivate
    3. Add text entry boxes with Adobe Captivate
    4. How to add audio to boxes and buttons
    5. How to add JavaScript to boxes and buttons in Adobe Captivate
  11. Interactions
    1. Create learning interactions in Adobe Captivate
    2. Create drag-and-drop interactions in Adobe Captivate
    3. How to configure widgets and interactions in Adobe Captivate
    4. Use Adobe Captivate variables in widgets
    5. Set the properties of widgets with Adobe Captivate
    6. How to create static, interactive, and question widgets in Adobe Captivate
    7. How to add widgets to your Adobe Captivate project
  12. Non-interactive objects
    1. Create and edit smart shapes
    2. Edit and create text captions with Captivate
    3. How to use images and rollover images with Captivate
    4. How to customize smart shapes in Adobe Captivate
    5. How to create zoom areas in Adobe Captivate
    6. How to set audio for noninteractive objects
    7. How to create rollover slidelets in Adobe Captivate
    8. How to create rollover captions in Adobe Captivate
    9. Change mouse properties in Adobe Captivate
    10. Use highlight boxes in Captivate
    11. Work with swatches in Adobe Captivate
    12. Fix size and position of non-interactive objects
    13. Add animations to a Adobe Captivate project
  13. Advanced Editing and Project Reviews
    1. How to link Adobe Captivate projects
    2. Import, export, and delete content
    3. Skins
    4. Create accessible projects in Adobe Captivate
    5. Create a table of contents (TOC) with Adobe Captivate
    6. Resize Adobe Captivate projects
    7. Projects and project preferences
    8. How to preview projects in Adobe Captivate
  14. Variables and Advanced Actions
    1. Adobe Captivate variables
    2. How to create user-defined variables in Adobe Captivate
    3. Advanced actions in Adobe Captivate
    4. Shared actions in Adobe Captivate projects
    5. Edit or delete user-defined variables in Adobe Captivate
    6. How to assign advanced actions to an event
  15. Record Projects
    1. Create interactive videos
    2. Automatic and manual recording with Captivate
    3. Set recording preferences in Adobe Captivate
    4. Record video demonstrations with Adobe Captivate
    5. How to record software simulations in Adobe Captivate
    6. How to pause recording
  16. Publish Projects
    1. Preview and publish responsive projects
    2. Publish project to Adobe Captivate Prime
    3. Publish projects as HTML5 files with Adobe Captivate
    4. Publish projects as executable files
    5. Publish projects as MP4 files with Adobe Captivate
    6. Set publishing preferences in Adobe Captivate
    7. Using web fonts from Adobe Fonts in Adobe Captivate
    8. Report quiz results to an internal server
  17. Use Adobe Captivate with Other Applications
    1. Import and edit PowerPoint presentations in Captivate
    2. Upload an Adobe Captivate project to a Learning Management System
    3. Learn about the Common JavaScript interface for Adobe Captivate
    4. How to publish Captivate projects to Microsoft Word
    5. Using Adobe Connect with Captivate
    6. How to add Captivate projects to a RoboHelp online help system
    7. How to package multiple SCOs using the Adobe Multi-SCORM Packager
  18. Troubleshoot Adobe Captivate
    1. Resolve known issues and limitations in the latest versions of Adobe Captivate, Adobe FrameMaker, and Adobe RoboHelp.
    2. Early build for Captivate (2019 release) on macOS Big Sur (macOS 11)
    3. Hotfix for VR content not playing on devices
    4. Configure SSL for Live Preview on Devices
    5. Captivate (2019 release) activation issues on macOS Catalina
    6. Captivate responsive courses will not auto-play on browsers
    7. Issues with Asset panel in Adobe Captivate (2019 release)
    8. Error 103 while installing Adobe Captivate
    9. Issues when previewing a Captivate project

 

Edit audio files

You can edit the audio files in your Adobe Captivate project at any time. Using the Edit Audio dialog box, you can listen to an audio file, insert silence, adjust volume, and change numerous other options.

  1. Select Audio > Edit and then choose Object, Slide, Slides, Project, or Background depending on your requirement.

    注意:

    The Edit option is enabled if a question slide or a project slide contains an audio file. It is disabled for question pools and random question slides.

  2. If you are editing slide audio and the slide contains both narration and system audio, then the Edit tab in the Slide Audio dialog box displays both the audio waveforms (in the patch for subscription and Adobe Software Assurance customers only).

    • To edit only narration audio, click the system audio icon (). Only the narration audio waveform is displayed and you can continue editing the audio.
    • To edit only system audio, click the narration icon (). Only system audio waveform is displayed and you can continue editing the audio.
    • To perform editing operations simultaneously on both types of audio, click both narration and system audio icons. Both the audio waveforms are displayed. When you select a portion of one audio waveform, the portion of the other audio waveform corresponding to the selected time, also gets selected.

    At any point in time, if you want to exclude an audio waveform from editing, click the Remove Selection icon () corresponding to the waveform.

    Simultaneous edit of narration and system audio

  3. Make any necessary edits in the Slide Audio dialog box.

    You can cut and paste sections of the audio file, insert periods of silence to lengthen the audio file, adjust volume, import a different audio file, and use more options.

    Cut Selection

    Click to cut the selected portion of the audio file.

    Copy Selection

    Click to copy the selected portion of the audio file.

    Paste Selection

    Click to paste information from the clipboard. (For example, if you select a section of the audio file, and then click the Cut Selection or Copy Selection button, the selected audio is placed on the clipboard. You can then use the Paste Selection feature to place the audio located on the clipboard back into any location within the audio file.)

    Delete Selection

    Click to remove the selected portion of the audio file.

    Undo

    Click to undo the last action taken.

    Redo

    Click to redo the last action taken.

    Insert Silence

    Select the portion of the audio file where you want to insert silence, and click Insert Silence. Choose from one of the following options:

    Start Of Audio

    Adds silence to the beginning of the audio file.

    End Of Audio

    Adds silence to the end of the audio file.

    Playhead Position

    This option is available only when you have not selected a portion of the audio file. The silence is inserted at the playhead position. Use this option when you want to insert an extremely brief period of silence.

    Adjust Volume

    Click to increase or decrease the sound level of the audio file. There is also an option to fine-tune quieter portions of the audio file.

    Adjust volume dialog
    Adjust volume dialog

    Normalize

    Select this option to have Adobe Captivate adjust the sound volume automatically. Normalizing audio helps keep the sound level consistent between slides.

    Audio normalization is the application of a constant amount of gain to an audio recording in order to bring the average or peak amplitude to a target level (the norm).

    • Loudness normalization: Loudness normalization changes the volume of an audio clip, where you bring down the average volume of an audio clip to the norm, not the highest peak.
    • Peak normalization: Peak normalization changes the volume of an entire audio clip to bring down the highest peak to the norm.

    Dynamics

    Select this option to amplify quiet sections of the audio to help compensate for variations in audio volume.

    Ratio

    Specifies the maximum amplification that will be used. The default setting of 2.0 sets the quietest sections of the audio to be amplified by a factor of 2. A higher setting can improve projects with large differences between quiet and loud sections, but can also amplify background noise.

    Threshold

    Controls the amplification of background noise. Anything quieter than the noise threshold is not amplified. If background noise is amplified too much, setting a higher noise threshold may help solve the problem. Note that the Dynamics option does not work well with high noise levels.

    Zoom In and Zoom Out

    Use the slider to enlarge or shrink the waveform.

    Settings

    Click to set various options such as recording device, audio quality level, and recording device calibration.

    Podcast

    Export the audio file as a WAV or mp3. You can later use these files for podcasting. Podcasting refers to distributing files over the Internet through web feeds to portable media players, and computers.

    Waveform

    Displays the audio file graphically. The waveform is a visual representation of the audio file.

    Record Audio 

    Click to begin recording audio. (To record, you need a microphone.)

    Stop

    Click to stop playing the audio file.

    Play

    Click to play the audio file.

    Status

    Displays the status of the audio file as playing, ready, and so on.

    Playhead

    Displays the selected location, in seconds, within the audio file. For example, if you are working with an audio file that is 10 seconds long and you click in the middle of the file, this playhead area displays approximately 00.05.00, or 5 seconds.

    Duration

    Displays the total amount of time it takes for the audio file to play.

    Selected

    Displays the total amount of time selected. For example, suppose you have an audio file that is 20 seconds long. If you click at the beginning of the file and drag to the middle, you will have selected approximately a 10-second span of the file.

    Scale

    Displays the scale at which the waveform is displayed. (To change the scale, use the Zoom slider).

    Library

    Displays the Select Audio From Library dialog box, where you can browse to a new audio file and import it.

    Click Select Audio From Library to import an audio file from the project’s Library.

  4. When you finish editing the audio file, click Save.

注意:

To add multiple audios to one slide, need to attach the audio to an object, or use the command Play audio.

Playing an audio file across multiple slides

If the narration for your entire course in a single audio file, you can split the file across multiple slides.

  1. Click Library and locate the audio file.

    Audio files in library
    Audio files in library

  2. Drag the audion file from the library to the timeline, as shown below:

    Audio file in timeline
    Audio file in timeline

  3. In the Audio Import Options dialog, choose the option Distribute the audio file over several slides.

    Audio Import Options dialog
    Audio Import Options dialog

  4. Drag the slide playhead  to the appropriate timeline, as shown below:

    Slides Audio
    Slides Audio

  5. Edit the video further, insert silence wherever needed, and click Save to save the changes made.

    Edit audio for slide
    Edit audio for slide

Edit audio timing

Adobe Captivate lets you edit the timing of audio files after you record or import them. Having control over the timing of audio files gives you the ability to use audio files of different lengths and incorporate them smoothly into projects.

After you record or import an audio file, the file appears as a waveform in the Slide Audio dialog box. If your project contains multiple audio files, you can see which audio files are assigned to specific slides.

  1. Select Audio > Edit and then choose Slide, Slides, Project or Background (depending on your requirement) and then use the Edit tab.

注意:

Edit is enabled if a question slide or a project slide contains an audio file. It is disabled for question pools and random question slides.

Audio files in the Adobe Captivate project are displayed as waveforms. Slide numbers are shown along the top of the waveform so you can see exactly how the audio files are currently distributed across the slides.

  • To change how audio files are distributed across slides, click a slide divider and move it to the left or right. The waveform remains static, but you change where the audio file begins to play within the Adobe Captivate project. This option is particularly useful if you have a long audio file and need to experiment with assigning the file to one slide or having it play over multiple slides.

  • To listen to audio, click a location within the waveform and then click Play Audio. The audio plays from the location you selected to the end of all the audio in the project. (You can stop the playback at any time by clicking Stop.)

  • To zoom in on a particular area of the waveform, click in the waveform and then drag the zoom slider bar.

  • To cut or copy and paste audio, select a section of an audio file directly in the waveform, click Cut Selection or Copy Selection, click in a different location on the waveform, and click Paste Selection.

  • To delete audio, select a section of an audio file directly in the waveform and click Delete.

  • You can insert a silent period within an audio file. If you want the silent period to begin in a specific location within an audio file, click the location directly in the waveform. Click Insert silence. Type in the length of the silent period you want to add and then select from the pop-up menu a location for the silent period: the location you clicked in the waveform, the beginning of audio, or the end of audio.

  • To adjust the sound level of audio files, click Adjust Volume. Use the slider bar to increase or decrease the volume and select audio processing options.

  • To set recording device and audio quality options, click Settings.

  • To add a new audio file, click a location within the waveform, click Library, navigate to a file, and click Open. The audio file is imported directly into the Adobe Captivate project in the location you specified.

Fading in/out an audio

To any audio file on a slide, you can insert a fade in or fade out effect.

  1. In the Property Inspector, in the Options tab, you can see the fade in and fade out options for the audio file, as shown below:

    Audio fade in out
    Audio fade in out

  2. Modify the times for Fade In and Fade Out, and save your changes.

Add silence to an audio file

You can add a period of silence to any audio file that is part of an Adobe Captivate project. This feature is particularly useful if you have imported an audio file and need to synchronize the audio with objects and slides. By adding silent periods, you can make the existing audio file work in an Adobe Captivate project without having to edit the audio extensively.

  1. Select Audio > Edit and then choose Slide, Slides, Project or Background (depending on your requirement) and then go to the Edit tab.

  2. (As per your requirement) Add silence to the beginning of the audio file, to the end, or to a specific location within the audio file.

    If you want to add silence within the file, click the exact location directly on the waveform.

    注意:

    The Playhead and Selected information boxes near the bottom of the dialog box can help you choose a precise location in the audio file. For example, if you want to add a silent period four seconds into the audio file, click the waveform until the Playhead information box displays a number close to four seconds (that is, 00:04.00).

  3. Click Insert Silence.

  4. Select the portion of the audio file where you want to insert silence, and click Insert Silence.

    Start Of Audio

    Adds silence to the beginning of the audio file.

    End Of Audio

    Adds silence to the end of the audio file.

    Playhead Position

    This option is available only when you have not selected a portion of the audio file. The silence is inserted at the playhead position. Use this option when you want to insert an extremely brief period of silence.

    Note: When you select a part of an audio file, and then click Insert Silence, the selection is replaced with silence.

  5. Click Save.

    The silent period is added to the audio file and you can see the silent period in the waveform. The audio file with added silence is saved under a new file name.

  6. To test the audio file with the silent period added, click the audio icon.

    注意:

    If you find that you frequently want to add silence at the same position and of the same duration, press S to add it without using the Insert Silence dialog box.

Edit audio using Adobe Audition

You can use Adobe Audition CC to edit audio when you want to go beyond the audio editing options available in Adobe Captivate. For example, to apply filters or remove noise, you need an advanced audio editor such as Adobe Audition. You can either edit the audio files from slides or batch process by opening multiple files in Adobe Audition CC using the Library panel.

The changes reflect in Adobe Captivate library and the associated slides where the audio files are being used. The saved files are reimported to Adobe Captivate with the slide associations intact.

For more information on how to round-trip audio in Captivate with Audition, see the blog post.

注意:

For batch processing with Audition CC, refer to the article.

Editing slide audio

Editing slide audio is helpful when you apply filters that do not affect audio timing.

注意:

The following steps are also applicable for editing background audio.

  1. Select the slides with the audio files (that you want to edit).

  2. Select Audio and then slide, slides, or project depending on your requirement.

    The Slide Audio dialog box appears.

  3. In the Edit tab, click Edit With Adobe Audition:

  4. Read the instructions and then proceed.

  5. Edit the slide audio in Adobe Audition and then save.

  6. In the Adobe Captivate prompt, click OK.

    注意:

    If you have edited slide markers in Adobe Audition, the prompt displays a check box to let you import the marker changes as well.

When you edit the slide audio file in Adobe Audition:

  • If the audio file applies to multiple slides, ensure that you do not modify the audio duration.

  • If the audio file applies only to a slide, you can increase the audio duration. If the audio duration exceeds the slide duration, on reimport, Adobe Captivate increases the slide duration to accommodate the audio. But if the audio is attached to an item, duration of item is not increased even if the reimported item audio has a longer duration. However, Adobe Captivate prompts you to increase the display time when you click OK or Apply for the item in the Properties dialog box.

When you edit audio using Adobe Audition, any change in the length of the audio clip, made by moving the slide markers, can be imported to Adobe Captivate. However, when you rename, delete, or change the order of slide markers, such changes cannot be imported back. For example, if you move the Slide3 marker before Slide2, you are prompted to ignore or cancel the edits, or reposition the markers.

Editing audio files from library

  1. In the Adobe Captivate library, select the audio files that you want to edit.

  2. Right-click (Windows) or Control-click (Mac OS), and then click Edit With Adobe Audition.

    Adobe Audition launches. The files you selected are imported and are available for editing.

    注意:

    If this option is not available, select Edit With and choose an appropriate program.

  3. Edit the files in Adobe Audition.

  4. Select Save All.

While you edit the audio files in Adobe Audition, you can continue working on your Adobe Captivate project.

If you modify the exported audio files in Adobe Captivate, they are overridden by the files edited and reimported from Adobe Audition. But, if you delete or break the audio files into clips in Adobe Captivate, then those files are not reimported.

Add closed captions to an audio file

You can improve the accessibility of your project by adding closed captioning. Closed captioning lets you create transcripts for audio files associated with the slides in your project. When an audio file is played for a slide, the transcripts are displayed, thus aiding hearing-impaired users.

The option that enables closed captioning is available in the Show Playback Control section of the Skin Editor. For more information, see Slides.

注意:

You cannot add closed captions to system audio (available in the patch for subscription and upgrade plan only).

  1. Select Audio > Audio Management.

  2. Select the slide that contains an audio file to which you want to add a closed caption from the list and then click the Closed Caption button .

    The following options are available in the Closed Captioning tab of the Slide Audio dialog box:

    Add Closed Caption

    Click the ‘+’ icon to add a caption. A new row appears in the caption window below. Type the closed caption text in the row.

    Delete Close Caption

    Click the ‘-’ icon to delete a selected caption row.

    Zoom In and Zoom Out

    Use the slider to increase or decrease magnification of the waveform.

    Playbar

    Use these controls to test the audio file.

    Caption & Slide Notes Window

    Each slide note appears as a row in this window. Click any row to edit or delete the text. You can also add Captions to include for your reference.

  3. If you want to test the audio file, click the Play button.

  4. Click the specific spot in the waveform where you want to add a caption and click ‘+’.

    A new caption row appears with the start time you selected on the waveform.

  5. Enter the caption you want to attach to the audio file.

  6. To add another row to the caption for the audio file, click add. To remove a row from the caption for the audio file, click “-.”

    注意:

    For more precision, you can drag the end and start time markers of your caption if you want to manually adjust the timing of each caption.

  7. When you have added all the rows you want, click Save.

    注意:

    In the Closed Captioning dialog box, you can add closed captions while the audio is playing by clicking “+’”or by pressing Alt+A.

    注意:

    Multiple closed captions must be contiguous. If you do not want a closed caption for an intermediate duration, add a blank closed caption for that duration.

Delete audio from a slide

  1. In an open project, do one of the following.

    • On Filmstrip (Window > Filmstrip), select a slide and click the audio symbol in the lower-right corner of the slide and then select Remove.

    • Select the slide that contains the audio and then click Remove Audio in the Audio area of the Property Inspector (Window > Properties).

    注意:

    Deleting audio using the Property Inspector deletes both narration and system audio (available in the patch for subscription and Adobe Software Assurance customers only). To delete any one of the audio, right-click the audio waveform in the Timeline and select Remove.

Adding background audio

To add a background audio to your slide, choose Audio > Import to > Background and open the audio file ( wav or mp3).

Background audio dialog
Background audio dialog

When importing background audio, you can raise or lower the background audio by dragging the slider left or right.

Delete background audio

  1. In an open project, select Audio > Remove > Background.

Adobe 徽标

登录到您的帐户