收藏夹

“收藏夹”是您可以保存并快速重新应用到波形编辑器中的任何文件或选择项的效果、淡化和振幅调整的组合。“收藏夹”菜单列出了一些可帮助您开始使用收藏夹的默认值,以及您创建的任何其他收藏。

注意:

要将收藏分配给键盘快捷键,请参阅自定义快捷键

从调整组合创建收藏

  1. 在波形编辑器中,选择“收藏夹”>“开始记录收藏”。

  2. 应用要保存的效果、淡化和振幅调整。

  3. 选择“收藏夹”>“停止记录收藏”,然后命名收藏。

从特定效果创建收藏

  1. 按需调整效果设置。

  2. 在效果对话框的右上角,单击“收藏”图标 。然后命名收藏。

删除收藏

  1. 选择“收藏夹”>“删除收藏”。

  2. 选择收藏名称,然后单击“确定”。

批处理文件

为快速应用最喜欢的处理、重新采样或将其保存为新格式的文件批处理组。快速自动化常见任务,比如导出为 MP3 格式或将同一效果应用到相关的文件。

  1. 在波形编辑器中,选择“窗口”>“批处理”。

  2. 在“批处理”面板中,单击“添加文件”按钮 ,以浏览到您的系统上的文件。(要快速地添加所有打开的文件,请选择“文件”>“以批处理保存全部音频”。)

    注意:

    默认情况下,为达到最佳性能,批处理每次最多可处理 3 个文件。要处理更多的文件,请在“数据”首选项中更改“并发文件进程的最大数目”的值。

  3. 从“收藏”菜单中选择处理选项。然后,执行以下操作之一:

    • 要处理现有文件,请取消选择面板底部的“导出”,然后单击“运行”。
    • 要处理新文件,请选择“导出”,然后单击“运行”。(要自定义“导出设置”,请参阅以下步骤。)
  4. 单击“导出设置”,然后设置以下选项:

    文件名前缀和后缀

    帮助您识别批处理文件。

    模板

    指定已处理的文件的命名约定,如艺术家、日期、歌曲 (%a/%d/%s/)。

    注意:

    要了解有关不同批处理文件名模板的更多信息,请阅读由 Durin Gleaves 提供的此博客帖子

    位置

    指定已处理文件的目标文件夹。

    与源文件位置相同

    将修改过的文件保存在与文件的源文件相同的文件夹中。

    覆盖现有文件

    用相同的名称自动替换现有文件。

    格式

    指定文件格式。下方“格式设置”区域表示数据压缩和存储模式;要调整这些设置,请单击“更改”。(请参阅音频格式设置。)

    采样类型

    表示采样率和位深度。要自定义这些选项,请单击“更改”。(请参阅转换文件的采样率。)

    新建采样类型

    指出导出后的采样率和位深度。如果源文件具有各种不同的采样类型,请单击弹出菜单以查看将如何转换每个文件。(该菜单不会应用转换选项;要调整这些选项,请单击“更改采样类型”。)

    完成后从面板中删除文件

    导出后,从“批处理”面板中删除文件名。

    包含标记和其他元数据

    包括音频标记和已处理文件中“元数据”面板上的信息。(请参阅使用标记查看和编辑 XMP 元数据。)

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略