注意:

Illustrator CC 2017 版现已可用!请参阅新增功能摘要

新增功能和更改 | Illustrator CC 2015.3

2016 年 6 月版的新增功能

快速导出

智能收集资源并导出为多种文件类型和比例。

现在只需单击一次按钮,即可将单个图稿或整个画板导出为多种文件大小和格式。此功能非常适合移动和 Web 工作流程,可确保用户将时间仅花费在设计上,而无需手动重复导出工作流程。

  • 通过新的导出为多种屏幕所用格式对话框(“文件”>“导出”>“导出为多种屏幕所用格式”),您可以使用多种文件选项导出画板或图稿。
  • 新的资源导出面板(“窗口”>“资源导出”)为您提供了一个保存区,用于收集经常编辑和导出的资源。
“导出为多种屏幕所用格式”对话框。


有关这项增强功能的更多信息,请参阅收集资源并批量导出一文中关于“协作”的章节。

实时形状增强功能

更好地处理实时形状

“实时形状”经过增强,可让您的工作流程更加简单,同时对于我们从用户那里收到的关于各种形状使用方式的反馈意见,该功能也做出了响应。一些明显的更改包括:

  • 简化了定界框,在使用“实时形状”时可获得更为简洁的体验。
  • 在使用“形状”工具时,可以显示或隐藏定界框(切换 (Win) Shift + Ctrl + B,或者 (Mac) Shift + Cmd + B)。

多边形:

  • 现在,多边形可保留其“实时形状”属性,即使在修改原始“实时形状”(缩放、倾斜和整形等)后也是如此。
  • 默认情况下,“半径”构件不会以90 度角绘制。 
  • 如果修改了多边形,可以使用一个新选项使多边形的边长相等。

有关增强工具的更多信息,请参阅实时形状一文。

增强的 Creative Cloud Libraries

“库”经过增强,可在与其他用户协作时提供更多控制(只读“库”),甚至还可更深入地与 Adobe Stock(现在拥有超过 5 千万资源)集成。 

更大的“库”面板。在屏幕宽度超过 1680px 的计算机上,“库”面板可以沿屏幕右角垂直拉伸,从而以更大的形状打开。

更好地与 Adobe Stock 集成

  • Adobe Stock 图像可在应用程序内购买。现在,当您要通过“CC Libraries”面板搜索 Adobe Stock 中的图像,并将图像置入文档中时,您可以使用购物车图标,直接通过该资源发起购买流程。此外,“链接”面板也会在版面中未授权的 Adobe Stock 图像旁边显示购物车图标。单击此购物车图标也能够发起购物流程。
  • 从 Adobe Stock 中打开。您在搜索 Adobe Stock 中的资源时,除了可以将资源下载到您的桌面或 CC Library 之外,还可以直接将此资源置入文档。

有关这项增强功能的更多信息,请参阅 Creative Cloud Libraries 一文中关于“协作”的章节。

了解工作原理 ›

“开始”和“最近打开的文件”工作区

目前在 Illustrator 的所有语言版本中均可用

“开始”工作区。当您启动 Illustrator 或关闭所有 Illustrator 文档时,将会显示一个新的“开始”工作区。通过“开始”工作区,您可以方便地访问最近使用的文件、库和启动器模板。如果您喜欢使用旧版对话框,仍可以按 Ctrl/Cmd + O 以启动“打开”对话框,或按 Ctrl/Cmd + N 以启动“新建文档”对话框。

“最近打开的文件”工作区。如果您打开了一个文档,则可以使用“最近打开的文件”工作区,查看您处理过的最近文件(Ctrl/Cmd + O,或“窗口”>“工作区”>“最近打开的文件”)。若要从“首选项”对话框中启用“最近打开的文件”工作区,请选中“在打开文件时显示‘最近打开的文件’工作区”复选框(Illustrator > Ctrl/Cmd + K >“常规”选项卡)。

有关新工作区的更多信息,请参阅新工作区一文。

有关 Illustrator 的信息,请参阅工作区基础知识一文。

Illustrator CC 2015.2 的新增功能和更改

2015 年 11 月版的新增功能

增强的 Creative Cloud Libraries

现在,您可以搜索整个库和 Adobe Stock 中的资源。通过导入颜色色板和颜色组,可以使用现有或以前的颜色。此外,库中还改进了对段落和字符样式的支持,从而对您的文本提供更具创意的控制。

了解工作原理 ›

有关这项增强功能的更多信息,请参阅 Creative Cloud Libraries 一文中关于“协作”的章节。

“开始”和“最近打开的文件”工作区

在 Illustrator 的英语版本中可用

“开始”工作区。当您启动 Illustrator 或关闭所有 Illustrator 文档时,将会显示一个新的“开始”工作区。通过“开始”工作区,您可以方便地访问最近使用的文件、库和启动器模板。如果您喜欢使用旧版对话框,仍可以按 Ctrl/Cmd + O 以启动“打开”对话框,或按 Ctrl/Cmd + N 以启动“新建文档”对话框。

“最近打开的文件”工作区。如果您打开了一个文档,则可以使用“最近打开的文件”工作区,查看您处理过的最近文件(Ctrl/Cmd + O,或“窗口”>“工作区”>“最近打开的文件”)。若要从“首选项”对话框中启用“最近打开的文件”工作区,请选中“在打开文件时显示‘最近打开的文件’工作区”复选框(Illustrator > Ctrl/Cmd + K >“常规”选项卡)。

有关新工作区的更多信息,请参阅新工作区一文。

有关 Illustrator 的信息,请参阅工作区基础知识一文。

Shaper 工具

可以将自由流畅的自然手势转换成完美的几何形状。然后,像使用常规形状一样,对它们执行合并、删除、填充和变换操作,以创建可编辑的设计。无论是在传统的工作区,还是在优化了触控功能的触控工作区,您都可以使用 Shaper 工具。

了解工作原理 ›

有关此新工具的更多信息,请参阅 Shaper 工具一文。

新的实时形状

现在,更多的 Illustrator 形状工具都完全具备实时、交互和动态可调的特点,从而让您无需应用特殊效果或使用其他工具,即可快速修改和增强传统的矢量形状。

了解工作原理 ›

有关这项增强功能的更多信息,请参阅实时形状一文。

动态符号

现在,符号可以共享一个主形状,但是需要经过修改才能呈现不同的外观,例如,描边、填充和不透明度。您无需中断与父符号的链接,即可对它们执行缩放、旋转、镜像和倾斜操作。

了解工作原理 ›

有关这项新功能的更多信息,请参阅动态符号一文。

智能参考线

现在,使用 Illustrator CC 2015 中增强的智能参考线,可以对齐并分隔对象。通过查看新的提示,可以在不使用控制键和修改键的情况下,绘制像正方形和圆形一样的完美形状。

新的 SVG 导出选项

新的 SVG 导出工作流程(“文件”>“导出”>“SVG”)可以为您的 Web 和屏幕设计工作流程导出经过 Web 优化处理的 SVG 文件。此外,您还可以选择导出各个对象,而不是整个画板。

了解工作原理 ›

有关这项增强功能的更多信息,请参阅 SVG 一文中关于经过 Web 优化处理的 SVG 导出选项的章节。

触控工作区增强功能

适用于 Windows 平板电脑的触控工作区增添了 Shaper 工具、新的实时形状、增强的智能参考线,以及一个在使用鼠标时可轻松缩放的选项,同时还提供了对 HP Sprout 的支持。

移动应用程序

集成了 Adobe Capture CC

可使用 iPad、iPhone 或 Android 手机,将任意图像转变为可生产的资源。可提取颜色主题或者创建画笔、形状或矢量图形,然后将该资源存储到 Creative Cloud Libraries 以便在 Illustrator 中使用。

适用于 Android 的 Adobe Illustrator Draw

使用 Adobe Illustrator Draw 应用程序,可以在 Android 手机上创建自由形式的矢量设计,随后可以将作品发送至桌面上的 Illustrator 以便进一步优化。

增强了 Comp CC 集成,同时支持 iPhone

现在,您可以使用 Comp CC 在 iPhone 和 iPad 上探究各种可能的版面。由于可以链接 Comp 中的资源,因此当您在 Illustrator 或其他 Creative Cloud 桌面应用程序中对其进行编辑时,Comp 能及时地反映这些资源的更新情况。

Illustrator CC 2015 的新增功能和更改

2015 年 6 月

Creative Cloud Libraries 中的链接资源

编辑一次,处处更新。

Creative Cloud Libraries 中的图形现在是链接的,所以当更改它们时,您和您的团队成员可以选择在任何使用它们的 Illustrator CC、Photoshop CC 或 InDesign CC 项目中进行更新。Adobe CreativeSync 为库提供支持并使一切保持最新,让您触手可及无缝工作流程。您的所有项目将始终保留最新编辑内容!

有关这项增强功能的更多信息,请参阅 Creative Cloud Libraries 一文中关于“协作”的章节。

Adobe Stock

数百万个高质量的图像。就在 Illustrator 中。

从 4000 万个图像、矢量和图稿中搜索!了解 Adobe Stock!
从 4000 万个照片、插图和矢量中搜索。

借助 Adobe Stock,您可以直接从 Illustrator CC、Photoshop CC、InDesign CC 及其他 Adobe 桌面应用程序中购买、访问和管理高质量且高分辨率的免版税图像。
您可以直接将图像存储到 Creative Cloud Libraries 中。您可以立即许可图像,也可以存储要在排版时使用的水印预览版。凭借 Adobe CreativeSync,您可以在桌面和移动设备上立即访问图像,甚至可以与您的团队共享图像。当您准备好使用非水印版时,您可以许可图像直接在 Illustrator 中使用。

有关使用 Adobe Stock 的信息,请参阅使用 Adobe Stock

有关 Adobe Stock 服务问题的答案,请参阅 Adobe Stock 常见问题

缩放、平移和滚动速度加快 10 倍

任何操作都加快 10 倍。

Mercury Performance System 增强功能给 Mac 和 Windows 带来 GPU 加速,得益于此,平移、缩放和滚动速度加快高达 10 倍。

缩放现在具有动画效果,所以您可以通过左右滑擦来快速缩放文档。您还可以在一个位置单击并按住缩放工具来动态放大。 

请观看有关 Illustrator CC 2015 中的性能增强的视频。

有关更多信息,请参阅关于“GPU 性能”功能的知识库文章。

缩放比例增加 10 倍

从 6,400% 提升到 64,000%

新的 64,000% 缩放级别带来了更高的精度,可实现准确无误的编辑。以前,可达到的最大缩放级别为 6,400%。

安全模式

诊断和修复启动问题。

安全模式是一项新增功能,在该模式下,即使系统中存在致命的、可引发崩溃的文件(例如损坏的字体、过期的增效工具或错误的驱动程序),也可以启动 Illustrator。您可以选择诊断错误的原因。当应用程序在隔离和禁用导致崩溃的文件后启动时,Illustrator 便处于安全模式。

“安全模式”对话框可以列出导致崩溃的问题
“安全模式”对话框可以列出导致崩溃的问题。

“安全模式”对话框向您提供有关诊断和解决问题区域的信息,从而提供可修复任何问题的方法。完成后,可将所有问题标记为已解决,并允许 Illustrator 下次以正常模式重新启动。

有关更多信息,请参阅安全模式

恢复文件中的数据

您再也不会丢失自己的工作。

在忘记定期存储打开的项目时,如果在您存储文件之前发生不正常的关机,则会导致您损失自己的时间和工作。不正常的关机可能是指 Illustrator 崩溃、操作系统错误或断电。

发生此类错误时,只需重新启动 Illustrator,即可恢复您的工作。如果错误的原因在于损坏的字体或者不兼容的驱动程序或增效工具,则 Illustrator 会为您提供相关选项来诊断该问题并修复任何错误。

有关更多信息,请参阅崩溃后恢复文档数据一文。

与 Creative Cloud 移动应用程序集成

Adobe Comp CC、Illustrator Draw、Photoshop Sketch 以及更多!

Illustrator 不再要求您呆在工作室或办公室内进行创作和工作。使用 Adobe 的移动应用程序,可以随时随地使您的创意、发现和想法持续演变并快速发展成为出色的图稿和项目。下面提供了一些示例:

Adobe Comp CC。将创意资源从您或您团队的共享 Creative Cloud Libraries 提取到 Comp 中,之后便可立即将您的版面发送到 Illustrator。您的所有文本、图像和图形都可以实时地进行全面编辑。

适用于 iPad 的 Comp 可从 iTunes App Store 免费下载。


Illustrator Draw。通过整合在一个新式的简化界面中的常用矢量绘图工具和功能进行创作。您可以绘制线条、形状和自由格式的插图,并使其具有十个绘图图层和一个照片图层。通过 Creative Cloud 连接可以轻松地在 Illustrator CC 或 Photoshop CC 中进行最后的修饰。

适用于 iOS(iPhone、iPad 和 iPad Mini)的 Draw 可从 iTunes App Store 免费下载


Adobe Shape CC。对任何对象、设计或形状进行拍照,然后通过几个简单的步骤将它们转换为矢量形状。将生成的矢量形状存储在您的 Creative Cloud Libraries 中,然后就可以在 Illustrator 或 Photoshop 中访问或微调它们。

Shape 可从 iTunes App Store 免费下载。


Adobe Brush CC。使用 iPad 或 iPhone,从赋予您灵感的任何照片内容中设计出精美的高品质画笔。将画笔存储到您的 Creative Cloud Library 之后,您就可以在 Photoshop 和 Illustrator 中的任意位置访问它们!

适用于 iOS 的 Adobe Brush 可从 iTunes App Store 免费下载。


Adobe Color。通过一种直观有趣的方式,捕捉您在任何地方看到的令人耳目一新的颜色组合。只需将摄像头指向颜色鲜艳的景物,Adobe Color CC 便会立即提取一系列颜色。

适用于 iOS(iPad、iPad Mini、iPhone 和 iPod Touch)和 Android 的 Color 可从 iTunes App Store 免费下载。


Creative Cloud Charts(预览)此功能不再可用

此功能在 Illustrator v19.2(2015 年 11 月)及更高版本中不再可用。

创建、编辑、着色和生成精美的信息图形
创建、编辑、着色和生成精美的信息图形!

Creative Cloud Charts(预览)作为一项技术预览被引入 Illustrator CC 2015 年 6 月的发行版本,用以收集客户对新服务的真实反馈。根据客户的反馈,Illustrator 团队已决定暂停 Charts 并重新设计该功能。在 Illustrator 2015 年 11 月的发行版本中将不会包含 Charts 预览。

2015 月 30 日以后,打开一个包含图表的 Illustrator 文档时,Chart 将被转换为标准的 Illustrator 矢量图形。在 2016 年 1 月 15 日之前,希望保存 Chart 数据的客户只能通过访问 Creative Cloud Charts 服务,将图表数据复制到一张电子表格上,然后保存至桌面。请参阅 Creative Cloud Charts 常见问题解答,了解更多信息。

GPU 性能

利用您 GPU 的强大功能!现在也支持 Mac!

Illustrator CC 2015 版现在可以更好地利用 GPU 的强大功能来渲染内容,这意味着在缩放、平移和滚动过程中可更快地渲染图稿。每种图稿类型均已重写,以便可在图形处理器中对其进行计算和渲染。GPU 增强功能现在也可用于 Mac。

有关更多信息,请参阅关于“GPU 性能”功能的知识库文章。

触控工作区增强功能

图像置入
您现在可以将图像(栅格格式)置入触控工作区。

“对齐”面板中的分布选项
以前,“对齐”面板没有分布选项。现在,用户可以从触控工作区的“对齐”面板中使用两个最常用的对齐选项。

工具重置
触控工作区中的某些工具拥有形状工具中的“从中心绘制”、形状生成器中的“合并模式”和“相减模式”等选项。在工具之间切换时,人们经常会忘记以前在使用同一工具时是否启用过某个选项。这会影响工作效率。现在,只要在触控工作区中发生了工具更改,处于活动状态的工具即会提供默认设置供您使用。

可变宽度的翻转按钮
触控工作区中的描边选项可以将可变宽度配置文件应用于路径,以使它们看起来更有组织性。可变宽度配置文件基于任意方向(一端细,另一端粗)。在为这些配置文件引入翻转按钮后,您现在可以更好地控制可变宽度配置文件在触控工作区中对路径的应用。

工具增强功能

曲率工具

单独的橡皮筋首选项
钢笔和曲率工具的橡皮筋首选项与单个值相关联。Illustrator 团队发现用户更愿意将此值用于曲率工具,而不是钢笔工具。现在,这两种工具各自具有单独的值,以便用户可以独立地控制它们。

连接两个路径
曲率工具一次只能使用一个路径,即处于活动状态的路径。现在,它可以连接一个非活动状态的路径,并继续使用它。

从任意一端开始
曲率工具具有固定的工作方向,即使在路径被取消选择和重新选择时也是如此。现在对于任何开放的路径,用户都可以选择从路径的哪一端开始工作。要从另一个端点绘制,请按 Esc 取消选择现用曲率点,单击并稍微移动端点,然后继续使用曲率工具绘制。  

形状生成器工具:自由格式模式

形状生成器工具以前具有针对“合并”和“相减”选项的线性反馈。现在,此工具可在自由格式模式下使用。此模式默认处于打开状态。若要恢复到旧的直线反馈,请更改工具选项对话框中的相关选项。这在触控工作区中同样可用。

铅笔工具:关闭自动封闭

虽然大部分用户都喜欢铅笔工具中的自动封闭,但也有部分用户要求让他们自己决定是否封闭路径。铅笔工具选项对话框现在具有一个可控制自动封闭的选项。

其他重要增强功能

复制粘贴十六进制值

在从其他应用程序复制十六进制值时,用户最有可能随实际的十六进制值一起选择“#”符号。“颜色”面板中的“十六进制”字段仅接受纯粹的十六进制值,并且需要执行重复而准确的复制粘贴操作,直到仅粘贴了正确的值为止。现在,此字段将自动删除不属于十六进制值的粘贴字符。这样,便可以使用复制粘贴工作流程更轻松地获得十六进制值。

渐变色标中使用的色板

有时,渐变色标是由色板颜色定义的。以前,无法在双击色标时识别此色板。现在,如果在色标中使用了颜色色板,则在访问该色标时,就会保留相关信息并突出显示所使用的色板。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略