放置和编辑在 Adobe Firefly 网站上生成的图像

上次更新時間 2026年2月11日

了解如何在 Adobe Illustrator 中放置和编辑您在 Adobe Firefly 网站上生成的光栅图像,而无需下载和上传。

在新文档中放置图像

在主屏幕的左侧窗格中,选择生成历史记录。

突出显示“生成历史记录”选项卡的主屏幕。
无需离开 Illustrator,即可访问和编辑您在 Adobe Firefly 网站上生成的图像。

如有需要,选择收藏夹可查看您标记为收藏的 Firefly 图像。 然后,选择您想要进一步编辑的图像。

注释

生成历史记录仅显示在 Firefly 网站上生成的光栅图像,您只能将它们作为嵌入文件放置。

在打开的文档中放置图像

在文档中,选择文件 > 置入。 如果您看到计算机的文档选择器,选择从 Adobe 云置入以切换到云文档选择器。

在云文档选择器中,选择生成历史记录。

如需要,选择收藏夹查看您标记为收藏的 Firefly 图像,或 按创建日期排序。

选择您想要编辑的图像,然后选择置入。

编辑图像

根据需要使用光栅或矢量编辑工具。

要使用矢量编辑工具,请使用图像描摹(窗口 > 图像描摹)将图像矢量化,如果想在编辑后重新栅格化,请使用对象 > 栅格化。