用户指南 取消(C)

标尺、网格和参考线

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、还原以及自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选择
        3. 直接选择
        4. 套索
        5. 画板
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 管理文本区域
      3. 字体和排版
      4. 设置文字格式
      5. 导入和导出文本
      6. 设置段落格式
      7. 特殊字符
      8. 创建路径文字
      9. 字符和段落样式
      10. 制表符
      11. 文本和文字
      12. 查找缺失字体(Typekit 工作流程)
      13. 从 Illustrator 10 更新文本
      14. 阿拉伯语和希伯来语文字
      15. 字体 | 常见问题解答和故障排除提示
      16. 创建 3D 文本效果
      17. 创意排版设计
      18. 缩放和旋转文字
      19. 行距和字距
      20. 连字和换行
      21. 文本增强功能
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告

使用标尺

标尺可帮助您准确定位和度量插图窗口或画板中的对象。在每个标尺上显示 0 的位置称为标尺原点

Illustrator 分别为文档和画板提供了单独的标尺。您可以一次只选择其中一个标尺。

全局标尺显示在插图窗口的顶部和左侧。默认标尺原点位于插图窗口的左上角。

画板标尺显示在现用画板的顶部和左侧。默认画板标尺原点位于画板的左上角。

画板标尺与全局标尺的区别在于,如果选择画板标尺,原点将根据活动的画板而变化。此外,不同的画板标尺可以有不同的原点。现在,如果更改画板标尺的原点,填充于画板对象上的图案将不受影响。

全局标尺的默认原点位于第一个画板的左上角,图稿标尺的默认原点位于各个画板的左上角。

  • 要显示或隐藏标尺,请选取“视图”>“标尺”>“显示标尺”或“视图”>“标尺”>“隐藏标尺”。
显示/隐藏标尺

  • 要在画板标尺和全局标尺之间切换,请选择“视图”>“标尺”>“更改为全局标尺”或“视图”>“标尺”>“更改为画板标尺”。默认情况下会显示画板标尺,因此“更改为全局标尺”选项会显示在“标尺”子菜单中。

  • 要显示或隐藏视频标尺,请选取“视图”>“标尺”>“显示视频标尺”或“视图”>“标尺”>“隐藏视频标尺”。

  • 要更改标尺原点,请将指针移到左上角(标尺在此处相交),然后将指针拖到所需的新标尺原点处。

    当您进行拖动时,窗口和标尺中的十字线会指示不断变化的全局标尺原点。

    注意:更改全局标尺原点会影响图案拼贴。

  • 要恢复默认标尺原点,请双击左上角(标尺在此处相交)。

坐标系现在已切换为第四象限,之前为第一象限。在 Illustrator CS5 中,如果您向下移动,y 轴的值将增加,如果向右移动,x 轴的值将增加。

为了兼容旧版本的 Illustrator,全局标尺会保留旧文档中设置的位置。尽管原点未移动到左上角,但坐标系仍将更改为第四象限。

坐标系和标尺原点的更改不适用于脚本,因此,您无法保留旧脚本。不过,当您使用脚本变换对象时,Y 坐标值就会与您在 Illustrator 用户界面中设置的值不同。例如,如果您应用了一个 Y= +10 点的移动操作,然后使用脚本模拟相同的移动,应用 Y = -10 点的变换。

更改度量单位

Illustrator 中默认的度量单位是点(一个点等于 0.3528 毫米)。您可以更改 Illustrator 用于常规度量、描边和文字的单位。在框中输入值时您可以忽略默认的单位。

  • 要更改默认的度量单位,请选择“编辑”>“首选项”>“单位”(Windows) 或“Illustrator”>“首选项”>“单位”(Mac OS),然后选择“常规”、“描边”和“文字”选项的单位。如果在“文字”首选项中选择了“显示亚洲文字选项”,您还可以选择特别适合亚洲文字的单位。

    注意:“常规”度量选项会影响标尺、点之间的距离度量、对象的移动和变换、网格和参考线间距的设置以及形状的创建。

  • 要只设置当前文档的常规度量单位,请选择“文件”>“文档设置”,从“单位”菜单中选择要使用的度量单位,然后单击“确定”。
  • 要在框中输入值时更改度量单位,请在值后面跟随下列任一缩写:inch、inches、in(英寸),millimeters、millimetres、mm(毫米),Q(1 个 Q 等于 0.25 毫米),centimeters、centimetres、cm(厘米),points、p、pt(点),picas、pc(派卡),pixel、pixels 和 px(像素)。

    提示:混合派卡和点时,您可以输入如 XpY 的值,其中 X 和 Y 是派卡和点的数量(例如 12p6 为 12 派卡、6 点)。

使用网格

网格显示在插图窗口中的图稿后面,它是打印不出来的。

  • 要显示或隐藏网格,请选择“视图”>“显示网格”或“视图”>“隐藏网格”。
  • 要将对象对齐到网格线,请选取“视图”>“对齐网格”,选择要移动的对象,并拖移到所需位置。

    当对象的边界在网格线的 2 个像素之内,它会对齐到点。

    注意:如果选择“视图”>“像素预览”,则“对齐网格”将更改为“对齐像素”。

  • 要指定网格线间距、网格样式(线或点)、网格颜色,或指定网格是出现在图稿前面还是后面,请选择“编辑”>“首选项”>“参考线与网格”(Windows) 或“Illustrator”>“首选项”>“参考线与网格”(Mac OS)。
对齐网格
显示网格的图稿

使用参考线

参考线可以帮助您对齐文本和图形对象。您可以创建标尺参考线(垂直或水平的直线)和参考线对象(转换为参考线的矢量对象)。和网格一样,参考线也打印不出来。

您可以在两种参考线样式(点和线)之间进行选择,并且可以使用预定义的参考线颜色或使用拾色器选择的颜色来更改参考线的颜色。默认情况下,不会锁定参考线,因此,您可以移动、修改、删除或恢复它们,但您可以选择将它们锁定。

  • 要显示或隐藏参考线,请选取“视图”>“参考线”>“显示参考线”或“视图”>“参考线”>“隐藏参考线”。
  • 要更改参考线设置,请选取“编辑”>“首选项”>“参考线与网格”(Windows) 或者“Illustrator”>“首选项”>“参考线与网格”(Mac OS)。
  • 要锁定参考线,请选择“视图”>“参考线”>“锁定参考线”。

创建参考线

  1. 如果未显示标尺,请选取“视图”>“显示标尺”。
  2. 将指针放在左边标尺上以建立垂直参考线,或者放在顶部标尺上以建立水平参考线。
  3. 将参考线拖移到适当位置上。

    要将矢量对象转换为参考线,请选择这些矢量对象并选取“视图”>“参考线”>“建立参考线”。

    注意:

    要想更轻松地使用多条参考线,请将它们移入一个单独的图层。

  4. 要将参考线限制到画板而不是整个画布,请选择画板工具并将参考线拖动到画板上。

移动、删除或释放参考线

  1. 如果参考线已锁定,请选择“视图”>“参考线”>“锁定参考线”。
  2. 请执行下列任一操作:
    • 要移动参考线,请拖动或复制它。

    • 要删除参考线,请按 Backspace 键 (Windows) 或 Delete 键 (Mac OS),或者选择“编辑”>“剪切”或“编辑”>“清除”。

    • 要一次性删除所有参考线,请选择“视图”>“参考线”>“清除参考线”。

    • 要释放参考线,将其恢复为常规的图形对象,请选择参考线并选取“视图”>“参考线”>“释放参考线”。

将对象对齐到锚点和参考线

  1. 选择“视图”>“对齐点”。
  2. 选择要移动的对象,将指针精确放置到要与锚点和参考线对齐的点上。
    注意:

    对齐点时,根据指针的位置进行对齐,而不是根据被拖移对象的边缘。

  3. 将对象拖移到所需位置。

    当指针在锚点或参考线 2 个像素之内时,它会对齐点。发生对齐时,指针将从实心箭头变为空心箭头。

使用智能参考线

“智能参考线”是创建或操作对象或画板时显示的临时对齐参考线。通过对齐和显示 X、Y 位置和偏移值,这些参考线可帮助您参照其他对象和/或画板来对齐、编辑和变换对象或画板。您可以通过设置“智能参考线”首选项来指定显示的智能参考线和反馈的类型(例如,度量标签、对象突出显示或标签)。

默认情况下,智能参考线是打开的。

  1. 要打开或关闭“智能参考线”,请选择“视图”>“智能参考线”。

  2. 可以采用下列方式使用“智能参考线”:
    • 使用钢笔或形状工具创建对象时,使用“智能参考线”相对于现有对象来放置新对象的锚点。或者,创建新画板时,使用“智能参考线”相对于其他画板或对象来放置该画板。

    • 使用钢笔或形状工具创建对象时,或在变换对象时,使用智能参考线的结构参考线来将锚点放置于特定的预设角度,如 45 度或 90 度。在“智能参考线”首选项中指定这些角度。

    • 移动对象或画板时,使用“智能参考线”可将选定的对象或画板与其他对象或画板对齐。“对齐”操作是基于对象和画板的几何形状来进行的。当对象接近其他对象的边缘或中心点时会显示参考线。

    • 变换对象时,“智能参考线”会自动显示以帮助变换。

    您可以通过设置“智能参考线”首选项来更改智能参考线显示的时间和方式。

    注意:

    “对齐网格”或“像素预览”选项打开时,您无法使用智能参考线(即使已选择菜单命令)。

设置“智能参考线”首选项

选择“编辑”>“首选项”>“智能参考线”(Windows) 或“Illustrator”>“首选项”>“智能参考线”(Mac OS) 以设置下列首选项:

颜色

指定参考线的颜色。

对齐参考线

显示沿着几何对象、画板和出血的中心和边缘生成的参考线。当您移动对象以及执行绘制基本形状、使用钢笔工具以及变换对象等操作时,会生成这些参考线。

锚点/路径标签

在路径相交或路径居中对齐锚点时显示信息。

度量标签

当您将光标置于某个锚点上时,为许多工具(如绘图工具和文本工具)显示有关光标位置的信息。创建、选择、移动或变换对象时,它会显示从对象原始位置的 x 和 y 轴偏移情况。如果在绘图工具选定时按 Shift 键,将显示起始位置。

对象突出显示

在对象周围拖移时突出显示指针下的对象。突出显示颜色与对象的图层颜色匹配。

变换工具

在比例缩放、旋转和倾斜对象时显示信息。

结构参考线

在绘制新对象时显示参考线。指定从附近对象的锚点绘制参考线的角度。您最多可以设置六个角度。在选中的“角度”框中输入一个角度,从“角度”弹出菜单中选择一组角度,或者从弹出菜单中选择一组角度并更改框中的一个值以自定义一组角度。预览反映了您的设置。

对齐容差

从另一对象指定指针必须具有的点数,以让“智能参考线”生效。

智能参考线
设置“智能参考线”首选项

测量对象之间的距离

使用度量工具来计算任意两点之间的距离并在“信息”面板中显示结果。

  1. 选择“度量”工具 。(在“工具”面板中选择并按住“吸管”工具即可看到它。)

  2. 执行下列操作之一:
    • 单击两点以度量它们之间的距离。

    • 单击第一点并拖移到第二点。按住 Shift 键拖移以将工具限制为 45°的倍数。

      “信息”面板将显示到 xy 轴的水平和垂直距离、绝对水平和垂直距离、总距离以及测量的角度。

浏览“信息”面板

使用“信息”面板(“窗口”>“信息”),获取关于指针下方区域和所选对象的信息。

  • 选定对象并且选择工具处于现用状态时,“信息”面板将显示对象的 xy 坐标以及宽度 (W) 和高度 (H)。“常规首选项”中的“使用预览边界”选项会影响宽度和高度的值。选中“使用预览边界”时,Illustrator 会在对象的尺寸中包含描边宽度(和其他属性,如投影)。清除“使用预览边界”后,Illustrator 只度量由对象的矢量路径定义的尺寸。

  • 如果使用钢笔工具或渐变工具或者移动所选对象,在进行拖移的同时,“信息”面板将显示 x 坐标 (W)、y 坐标 (H)、距离 (D) 以及角度 的变化。

  • 使用缩放工具时,在松开鼠标按键后,“信息”面板将显示放大因数以及 xy 坐标。

  • 使用比例缩放工具时,完成比例缩放后,“信息”面板将显示宽度 (W) 和高度 (H) 的变化百分比以及新的宽度 (W) 和高度 (H)。使用旋转或镜像工具时,“信息”面板将显示对象中心的坐标和旋转角度 或镜像角度

  • 使用倾斜工具时,“信息”面板将显示对象中心的坐标、倾斜轴的角度 和倾斜量

  • 使用画笔工具时,“信息”面板将显示 xy 坐标以及当前画笔的名称。

  • 从面板菜单中选择“显示选项”或单击面板选项卡上的双箭头时,可以显示所选对象的填充和描边颜色的值,以及应用于所选对象的任何图案、渐变或色调的名称。

    注意:如果选择多个对象,“信息”面板仅显示所有选定对象的相同信息。

更多此类内容

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]