了解 Illustrator CC 2018 版的新增功能。
ai_cc_appicon_128

Illustrator CC 2018 年 3 月版和 2017 年 10 月版(版本 22.x)为设计人员和插图制作人员推出了一些激动人心的新功能。请阅读下文以了解这些新增功能的快速介绍以及提供详细信息的资源链接。

有关早期版本 Illustrator CC 中所引入功能的摘要,请参阅功能摘要 | 早期版本


导入多页 Adobe PDF 文件

 2018 年 3 月版中的新增功能

现在,您可以使用“打开”命令将多页 Adobe PDF 文件导入到 Illustrator 中。使用“导入 PDF 选项”对话框可将所选 PDF 文件的一个页面、一定范围的页面或所有页面链接或嵌入到 Illustrator 文档中。在导入之前,您还可以在此对话框中查看页面的缩览图。

PDF-import-options-dialog-(what's-new)

有关更多信息,请参阅导入 Adobe PDF 文件

调整锚点、手柄和定界框的显示大小

 2018 年 3 月版中的新增功能

现在,Illustrator 允许您控制锚点、手柄和定界框的大小。在使用高分辨率显示屏工作或创建复杂图稿时,您可以增大它们的大小,以使其更清晰可见和更易控制。

  1. 选择编辑 > 首选项 > 选择和锚点显示 (Windows),或 Illustrator > 首选项 > 选择和锚点显示 (macOS)。
  2. 在“锚点和手柄显示”区域中,将滑块向右移动可增大锚点、手柄和定界框的大小。
  3. 可选)要指定手柄是显示为实心还是空心,请选择所需的选项。
  4. 单击确定
adjust-anchor-point-display-size_1

使用“变量”面板合并数据

 2018 年 3 月版中的增强功能

现在,使用“变量”面板,您可以将 CSV 数据源文件与 Illustrator 文档合并,以创建图稿的多个变化。例如,无需手动修改模板中的对象,使用数据合并功能即可快速、准确地为不同的输出表面生成数百个模板变化。同样,您可以更改活动徽章上的参与人员姓名或者 Web 横幅和明信片上的各种图像,而无需重新创建图稿。只需创建一个设计模板,然后从数据源文件中导入名称或图像即可快速生成变化。

variable-panel
使用“变量”面板为不同项目(例如可打印海报、Web 横幅和活动徽章)创建设计模板的自定义变化。

有关更多信息,请参阅使用“变量”面板合并数据

“属性”面板

Illustrator CC 2017 年 10 月版中的新增功能

通过 Illustrator 中的新“属性”面板,您可以根据当前任务或工作流程,查看相关设置和控件。此新面板的设计考虑到了使用的便利性,旨在确保您可以在需要时随时访问适当的控件。

默认情况下,“基本功能”工作区中将提供“属性”面板。您也可以通过选择窗口 > 属性来查看该面板。

properties-panel-1
“属性”面板

要了解如何使用该面板,请参阅“属性”面板

操控变形工具

Illustrator CC 2017 年 10 月版中的新增功能

利用操控变形功能,您可以扭转和扭曲图稿的某些部分,使变换看起来更自然。您可以使用 Illustrator 中的操控变形功能,添加、移动和旋转点,以便将您的图稿平滑地变换到不同的位置以及变换成不同的姿势。

从“工具”面板中访问此新工具。要了解如何使用该工具,请参阅操控变形

Puppet Warp 02
使用操控变形工具在图稿中绘制点
Puppet Warp 03
移动或旋转所选的点以转换图稿

画板相关的增强功能

Illustrator CC 2017 年 10 月版中的增强功能

在此版本 Illustrator CC 中,画板更易于使用。此外,现在您可以在每个文档中创建 1 到 1000 个画板,具体取决于画板的大小。

选择多个画板

执行下列操作之一:

  • 按住 Shift 并单击画板。
  • 按住 Shift 并单击画布,然后拖动光标来使用选框控件选择多个画板。
  • 在您的文档中按 Control/Command+A 可选择所有画板。
select_multiple_artboardsfinal
要使用选框控件选择多个画板,请在按住 Shift 的同时拖动“画板”工具。

对齐和分布画板

现在,您可以在“对齐”面板或“控制”面板中对齐或分布选定的画板。执行以下操作:

  • 选择要对齐或分布的画板。
  • 执行下列操作之一:
    • 在“控制”面板中,单击对齐,然后单击希望使用的对齐或分布类型的图标。
    • 选择窗口 > 对齐,然后单击要使用的对齐或分布类型的图标。
align-artboards-2
对齐画板

有关更多信息,请参阅画板

变量字体

Illustrator CC 2017 年 10 月版中的新增功能

Illustrator 现在支持变量字体,这是一种新的 OpenType 字体格式,它支持对粗细、宽度、倾斜度和视觉大小等属性进行自定。此版本的 Illustrator 附带有多个变量字体,当您单击“控制”面板、“字符”面板、“字符样式”面板和“段落样式”面板中的  时,即可使用便捷的滑块控件调整这些变量字体的粗细、宽度和倾斜度。

在字体列表中搜索variable可查找变量字体。或者,找到字体名称旁边的 图标

Variable-fonts-in-the-Character-panel
移动滑块可调整字体的粗细、宽度和倾斜度。
variable-font-list
字体列表:部分变量字体

有关更多信息,请参阅字体

OpenType SVG 字体

Illustrator CC 2017 年 10 月版中的新增功能

Illustrator 现在支持 OpenType SVG 字体,这种字体在一种字形中提供了多种颜色和渐变。

SVG font_example
OpenType SVG 字体:多种颜色和渐变

要使用 OpenType SVG 字体,请执行以下步骤:

  • 使用文字工具创建任一文本对象。
  • 将字体设置为 OpenType SVG 字体。这些字体在字体列表中以 标记。
  • 使用“字形”面板选择特定字形。要查看“字形”面板,请选择文字 > 字形。或者,您可以通过选择窗口 > 文字 > 字形打开“字形”面板。

使用 Emoji 字体,您可以在文档中包含五颜六色、图形化的字符,例如表情符号、旗帜、路标、动物、人物、食物和地标等。使用 OpenType SVG emoji 字体(如 EmojiOne 字体),您可以通过一个或多个其他字形创建某些复合字形。例如,您可以创建国家/地区的旗帜,或者更改描述人物和身体部位(例如,双手和鼻子)的某种字形的肤色。

Flag composite
合并字形以形成国家/地区的旗帜
Face color composite
将单人字符与肤色合成

有关更多信息,请参阅字体

将 Touch Bar 与 Illustrator 结合使用

Illustrator CC 2017 年 10 月版中的新增功能

Illustrator 现在支持 Touch Bar 这个位于新一代 MacBook Pro 键盘顶端的多点触控显示屏。利用 Touch Bar,您可以根据主屏幕上的当前任务,访问 Illustrator 的相关功能和控件。Touch Bar 支持一些常用手势,如点按、拖动和滑动。

默认情况下,部分 Touch Bar 界面会预留给 macOS 系统控件。Illustrator 控件显示在 Touch Bar 界面中间的应用程序特定区域。

default-touch-workspace
Touch Bar 界面

有关更多信息,请参阅将 Touch Bar 与 Illustrator 结合使用

对文本应用风格组合

Illustrator CC 2017 年 10 月版中的新增功能

风格组合是一组替代字形,可应用于选定的文本块。当您应用一种风格组合时,该组合中定义的字形将取代选定文本中默认的字体字形。字体开发人员所提供风格组合的名称在 Illustrator 中的多个位置都会显示。对于某些字体,Illustrator 显示的风格组合名称为“组合 1”、“组合 2”,依此类推。您可以向特定范围的文本应用多个风格组合。

要对文本对象应用风格组合,请执行以下操作:

  1. 选择要应用风格组合的文本块或文本范围。
  2. 选择窗口 > 文字 > OpenType 以打开“OpenType”面板。现在,执行以下操作之一:
  • 单击面板底部的“风格组合”图标 (),然后选择所需的组合。
  • 从面板菜单中选择“风格组合”,然后选择所需的组合。
opentype-panel_stylistic-sets
使用“OpenType”面板应用风格组合

Character-panel--stylistic-sets
向字符样式添加风格组合

要向字符样式或段落样式添加风格组合,请执行以下操作:

  1. 选择窗口 > 文字 > 字符样式/段落样式以打开“字符样式”面板或“段落样式”面板。
  2. 从面板菜单中选择新建字符样式/新建段落样式选项。
  3. 选择位于“新建字符样式”/“新建段落样式”对话框左侧的 OpenType 功能选项卡。
  4. 单击 ,然后从列表中选择所需的风格组合。
  5. 单击确定

有关更多信息,请参阅特殊字符

增强的导出体验

Illustrator CC 2017 年 10 月版中的新增功能

Web

现在,您可以在“资源导出”面板中收集对象,以便将其作为单个资源或多个资源进行导出。您只需将图稿拖动到“资源导出”面板。或者,右键单击图稿的某个部分,然后从上下文菜单中选择收集以导出 > 作为多个资源

在导出资源时,默认情况下 Illustrator 会根据您选择的缩放选项在导出位置创建相应的子文件夹。例如,如果您在“资源导出”面板中选择多个缩放格式(1x、2x 和 3x)来将文件导出为 PNG,则 Illustrator 会为导出的文件创建名为 1x、2x3x 的子文件夹。对于不支持缩放选项的格式,Illustrator 会根据为导出选择的文件格式来命名子文件夹,例如 SVGPDF

使用“资源导出”面板或“导出为多种屏幕所用格式”对话框导出资源时,如果您执行了以下任一操作,Illustrator 还会准确导出栅格对象:

  • 定义一个非整数缩放比例,也就是一个不为 72 像素的倍数的缩放值。
  • 指定不是 100 像素的倍数的所需宽度和高度。

注意:当导出未与像素网格对齐或者包含未与内侧对齐的描边的图稿或画板时,必须小心谨慎。此类图稿的导出资源可能仍有额外的像素。

有关更多信息,请参阅收集资源并批量导出

使用 Creative Cloud 库添加和共享文本资源

Illustrator CC 2017 年 10 月版中的新增功能

现在,您可以将 Illustrator 文档中的文本对象添加到 Creative Cloud 库,然后将它们与其他用户以及在不同应用程序之间进行共享。库中的文本资源会保留最初对它们应用的字符样式/段落样式及其他属性。您可以在 Illustrator 或 InDesign 文档之间重复利用文本资源。但是,如果文本对象带有应用的效果和外观,您必须将这些效果和外观作为图形资源添加到库中,才能保留它们。

有关更多信息,请参阅 Illustrator 中的 Creative Cloud Libraries

Illustrator 中的 Microsoft Surface Dial 支持

Illustrator CC 2017 年 10 月版中的新增功能

Illustrator 现在支持 Windows 10 Anniversary 版本上或直接位于 Surface Studio 上的 Microsoft Surface Dial。您可以使用 Surface Dial 调整 Illustrator 文档的设置和参数。

MS-Dial

使用 Illustrator 时,长按 Surface Dial 可访问以下选项:

  • 还原/重做
  • 排列
  • 缩放
  • 画板导航
  • 工具(包括旋转、缩放、画笔、斑点画笔和橡皮擦)。

有关更多信息,请参阅 Illustrator 中的 Microsoft Dial 支持

其他增强功能和修复

2018 年 3 月版(版本 22.1)

现在,在您移动画板时,Illustrator 默认情况下不会随画板移动锁定或隐藏的对象。如有必要,您可以禁用此体验,并恢复到 Illustrator 在早期版本中默认提供的相应体验。转到首选项 > 选择和锚点显示,然后选择随画板移动锁定和隐藏的图稿选项。

现在,当您将 SVG 代码粘贴到 Illustrator 中时,将显示 SVG 对象而非所复制的代码。

现在,您可以禁用字体列表顶部显示的“最近使用的字体”。转到首选项 > 文字,然后从最近使用的字体数目下拉菜单中选择 0

现在,当在 Illustrator 中使用文件 > 打开命令打开 Dropbox 文件夹时,仅具有 Illustrator 支持格式的文件才会在本地自动同步。



2017 年 10 月版(版本 22.0)

现在,您可以停用“缩放选区”功能。转到首选项 > 选择和锚点显示,然后取消选择缩放至选区选项。

现在,您无需重新选择“文本”工具,即可创建文本对象、选择文本或按顺序编辑文本。

现在只需将鼠标悬停在“控制”面板和“字符”面板中的字体特征上方,便可以预览字体特征,例如大小、样式、行距和字距调整。有关详细信息,请参阅字体

现在已为复合字体启用“缺少字体”对话框。如果文档的复合字体中缺少某一种或多种字体,在打开文档时,会显示一条警告信息。

文本插入符号现在具有更快的响应速度。例如,现在当您键入时,文本插入符号会立即出现在屏幕上。当您更改字体大小时,文本插入符号的长度会随之相应增加或减小。

现在,当您在段落中的任意位置单击三次或者使用 Ctrl/Cmd+向上/向下箭头键盘组合键时,Illustrator 将会选择整个段落,即便段落中包含强制换行符也是如此。

当您将专色转换为印刷色 (CMYK) 时,Illustrator 会根据国际色彩联盟 (ICC) 规定的标准显示正确的 CMYK 值。

现在,“操作”面板中的脚本在您重新启动 Illustrator 时会得以保留。

默认情况下,新色板即为一个全局色板。

“新建文档”对话框的改进:

  • “新建文档”对话框在文本框(例如“宽度”和“高度”)中显示测量单位。
  • 您可以在“新建文档”对话框中使用加、减、乘、除公式快速计算预设尺寸。
  • 您可以指定文档的颜色模式栅格效果预览模式

现在,您可以在 Illustrator 中使用路径 > 连接 (Ctrl/Command + J) 命令来连接复合路径的端点和不同组中的图稿。

现在,当移动包含 Illustrator 文档和链接文件的文件夹时,Illustrator 会自动查找链接的文件并使用 Illustrator 文档的当前路径更新这些文件。


已修复的客户问题

要查看此版本 Illustrator CC 中已修复问题的列表,请参阅已修复的问题

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略