用户指南 取消(C)

存储和导出图像

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug-ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

关于存储图像和文件格式

在 Photoshop Elements 中编辑图像后,确保您已存储图像。 为确保存储所有图像数据,请使用 Photoshop (PSD) 格式存储常规图像。多页作品总是会被存储为照片作品 (PSE) 格式。这些格式不会压缩您的图像数据。

除非您打算共享照片或在网页中使用这些照片,否则请以 PSD 格式(而非 JPEG 格式)存储照片。每次存储为 JPEG 格式时,都会压缩图像数据,这可能导致一些数据丢失。您可能注意到了,经过 2 到 3 次将文件存储为 JPEG 后,图像品质将会有所下降。存储为 PSD 格式的缺点就是文件大小会显著增加,因为文件没有经过压缩。

Photoshop Elements 可以多种文件格式存储图像,具体取决于您计划的使用方式。如果您正在使用 Web 图像,“存储为 Web 所用格式”命令将提供多个用于优化图像的选项。要将多个图像转换成相同文件格式,或相同的大小和分辨率,可以使用“处理多个文件”命令。

用于存储的文件格式

Photoshop Elements 可采用以下文件格式存储图像:

BMP

标准 Windows 图像格式。可以为图像指定 Windows 或 OS/2 格式和位深度。对于使用 Windows 格式的 4 位和 8 位图像,还可以指定 RLE 压缩。

CompuServe GIF(图形交换格式)

常用于显示网页中的图形和小动画。GIF 是一种压缩格式,目的在于将文件大小控制到最小、传输时间控制到最短。GIF 仅支持 8 位颜色图像(256 色或更少)。您也可以使用“存储为 Web 所用格式”命令将图像存储为 GIF 文件。

JPEG(联合图像专家组)

用于存储图像,JPEG 格式保留图像中的所有颜色信息,但通过有选择地扔掉数据来压缩文件大小。您可以选择压缩级别。压缩级别越高,图像品质越低,文件大小也越小;压缩级别越低,图像品质越高,但文件大小也越大。JPEG 是在 Web 上显示图像的标准格式。

Photoshop (PSD)

标准 Photoshop Elements 图像格式。您通常应对已编辑图像使用此格式以存储您的工作并将所有图像数据和图层保留在单页面文件中。

照片作品格式 (PSE)

标准 Photoshop Elements 多页面创建格式。 您通常应使用此格式创建照片以存储您的工作并将所有图像数据和图层保留在多页面文件中。

Photoshop PDF(便携式文档格式)

一种跨平台和跨应用程序的文件格式。PDF 文件准确显示并保留字体、页面布局以及矢量和位图图形

注意:

PDF 和 PDP 相同,只不过 PDP 是用 Adobe Photoshop® 打开的,而 PDF 是用 Acrobat 打开的。

Pixar

用于与 Pixar 图像计算机交换文件。Pixar 工作站专为高端图形应用程序而设计,例如用于制作三维图像和动画的应用程序。Pixar 格式支持 RGB 和灰度图像。

PNG(便携网络图形)

用于无损压缩和在 Web 上显示图像。 与 GIF 不同,PNG 支持 24 位图像并产生无锯齿状边缘的背景透明度;但是,某些 Web 浏览器不支持 PNG 图像。PNG 保留灰度和 RGB 图像中的透明度。

TIFF(标记图像文件格式)

用于在应用程序和计算机平台间交换文件。TIFF 是一种灵活的位图图像格式,绝大多数绘图、图像编辑和页面排版应用程序都支持这种格式。大部分桌面扫描仪都可生成 TIFF 文件。

此外,Photoshop Elements 还可以多种其他旧格式打开文件:Pixel Paint、Portable Bit Map、SGI RGB、Soft Image、Wavefront RLA 和 ElectricImage。

以不同的文件格式存储更改

您可以设置存储图像文件的选项,例如格式,以及是否将存储的文件包括在 Elements Organizer 目录中或保留图像中的图层。根据您选择的格式,还可以设置其他一些选项。

更改文件存储选项

  1. 在 Photoshop Elements 中,选择“文件”>“存储”。
  2. 要更改文件存储选项(例如文件名或格式),请选择“文件”>“存储为”,设置以下任何文件存储选项,然后单击“存储”。
    注意:

    一些文件格式会打开另外一个具有其他选项的对话框。

    文件名

    指定用于存储图像的文件名。

    格式

    指定用于存储图像的文件格式。

    包含在 Elements Organizer 中

    在您的目录中包括存储的文件,以便它显示在照片浏览器中。请注意,Elements Organizer 中不支持“编辑”工作区中支持的一些文件格式。如果您将文件存储为这些格式中的一种(例如 EPS),此选项将不可用。

    与原稿一起存储在版本集中

    存储文件,然后在照片浏览器中将其添加到版本集,以组织图像的不同版本。 除非选择了“包含在管理器中”,否则此选项不可用。

    图层

    保留图像中的所有图层。如果此选项被停用或不可用,则说明图像中没有图层。“图层”复选框上的警告图标表示图像中的图层将被拼合或合并为选定格式。在一些格式中,所有图层都会被合并。要保留图层,请选择另外一种格式。

    作为副本

    存储文件拷贝,同时保持当前文件的打开状态。副本会被存储到包含当前打开的文件的文件夹中。

    ICC 配置文件

    在图像中嵌入某些格式的颜色配置文件。

    缩览图

    存储文件的缩览图数据。当在“首选项”对话框中设置了“图像预览”的“存储时询问”选项时,此选项才可用。

    使用小写扩展名

    使文件扩展名为小写。

    注意:

    UNIX 文件服务器通常用于帮助在网络和 Internet 上发送信息。一些服务器无法识别大写扩展名。为确保您的图像能够到达目的地,请使用小写扩展名。

用 GIF 格式存储文件

  1. 选取“文件”>“存储为”。
  2. 指定文件名和位置,然后从格式列表中选择“CompuServe GIF 格式”。

    您的图像会作为副本存储在指定目录中(除非它已处于索引颜色模式下)。

  3. 如果您正在创建动画 GIF,请选择“将图层存储为帧”选项。 最终文件中的每个图层都将成为动画 GIF 中的一个帧。
  4. 单击“存储”。如果原始图像是 RGB,则会出现“索引颜色”对话框。
  5. 必要时,请在“索引颜色”对话框中指定索引颜色选项,并单击“确定”。
  6. 在“GIF 选项”对话框中,选择 GIF 文件的行序,并单击“确定”:

    正常

    仅当图像全部下载完毕后才在浏览器中显示图像。

    交错

    在将整个图像文件下载到浏览器的同时显示一组低分辨率版本的图像。“交错”可使下载时间感觉更短,并使浏览者确信正在进行下载。但是,“交错”也会增加文件大小。

用 JPEG 格式存储文件

  1. 在“编辑”工作区中,选择“文件”>“存储为”,然后从格式列表中选择 JPEG。
    注意:

    您无法以 JPEG 格式存储索引颜色或位图模式图像。

  2. 指定文件名和位置,选择文件存储选项,然后单击“存储”。

    “JPEG 选项”对话框即会打开。

  3. 如果图像包含透明度,请选择“杂边”颜色模拟背景透明的外观。
  4. 通过从“品质”菜单中选择一个选项、拖动“品质”滑块或输入一个介于 1 到 12 之间的值,以指定图像压缩和品质。
  5. 选择格式选项:

    基线(“标准”)

    使用对大多数 Web 浏览器可识别的格式。

    基线已优化

    优化图像的颜色品质并生成较小的文件。并非所有的网络浏览器都支持本选项。

    连续

    创建一种在下载到 Web 浏览器的过程中逐渐显示的图像。连续 JPEG 文件在大小上稍微大一点,查看时需要更多 RAM,而且不是所有应用程序和 Web 浏览器都支持这种文件。

  6. 单击“确定”。

用 Photoshop EPS 格式存储文件

  1. 在“编辑”工作区中,选择“文件”>“存储为”,然后从格式列表中选择 Photoshop EPS。
  2. 指定文件名和位置,选择文件存储选项,然后单击“存储”。
  3. 在“EPS 选项”对话框中,设置下列选项:
  4. 要将图像中的白色区域显示为透明,请选择“透明白色”。该选项只适用于位图模式的图像。
  5. 如果要对打印低分辨率图像应用消除锯齿,请选择“图像插值”。
  6. 单击“确定”。

用 Photoshop PDF 格式存储文件

  1. 在“编辑”工作区中,选择“文件”>“存储为”,然后从格式列表中选择 Photoshop PDF。
  2. 指定文件名和位置,选择文件存储选项,然后单击“存储”。
  3. 在“存储 Adobe PDF”对话框中,选择一种压缩方法。(请参阅了解文件压缩。)

  4. 从“图像品质”菜单中选择选项。
  5. 要查看 PDF 文件,请选择“存储后查看 PDF”,以启动 Adobe Acrobat 或 Adobe® Reader(取决于您计算机上安装的应用程序)。
  6. 单击“存储 PDF”。
注意:

如果您对 Acrobat Touchup 文件进行了更改,但打开该文件时没有反映出更改,请检查“存储文件”首选项对话框。 选择“编辑”>“首选项”>“存储文件”,然后从“首次存储时”菜单中选择“存储并覆盖当前文件”。

用 PNG 格式存储文件

  1. 在“编辑”工作区中,选择“文件”>“存储为”,然后从格式列表中选择 PNG。
  2. 指定文件名和位置,选择文件存储选项,然后单击“存储”。
  3. 在“PNG 选项”对话框中,选择“交错”选项,并单击“确定”。

    仅当图像全部下载完毕后才在 Web 浏览器中显示图像。

    交错

    在将整个图像文件下载到浏览器的同时显示低分辨率版本的图像。“交错”可使下载时间感觉更短,并使浏览者确信正在进行下载。但是,“交错”也会增加文件大小。

用 TIFF 格式存储文件

  1. 在“编辑”工作区中,选择“文件”>“存储为”,然后从格式列表中选择 TIFF。
  2. 指定文件名和位置,选择文件存储选项,然后单击“存储”。
  3. 在“TIFF 选项”对话框中,选择选项:

    图像压缩

    指定压缩复合图像数据的方法。

    像素顺序

    选择“隔行”以便能够将照片添加到 Elements Organizer 中。

    字节顺序

    大多数最近的应用程序可以都使用 Mac 或 Windows 字节顺序读取文件。但是,如果您不知道文件可能在哪种程序中打开,则可以选择用来读取文件的平台。

    存储图像金字塔

    保留多分辨率信息。Photoshop Elements 不提供用于打开多分辨率文件的选项;图像在文件内以最高分辨率打开。 但是,Adobe InDesign® 和一些图像服务器提供对打开多分辨率格式的支持。

    存储透明度

    在其他应用程序中打开文件时,将透明度保留为附加 Alpha 通道。(在 Photoshop Elements 中重新打开文件时,始终保留透明度。)

    图层压缩

    指定压缩图层像素数据(与复合数据相反)的方法。

    许多应用程序无法读取图层数据,因此在打开 TIFF 文件时将跳过该数据。Photoshop Elements 可读取 TIFF 文件中的图层数据。 尽管包含图层数据的文件比不包含该数据的文件大,但存储图层数据可以不必另外存储和管理一个单独的 PSD 文件来存储图层数据。

了解文件压缩

很多图像文件格式都压缩图像数据以减少文件大小。无损压缩可以保留所有图像数据而不会删除细节;有损压缩会删除图像数据,并丢失一些细节。

下面是常用的压缩方法:

RLE(行程长度编码)

无损压缩技术,可压缩具有多个图层的图像的每个图层中包含的透明部分。

LZW (Lemple-Zif-Welch)

无损压缩,在压缩包含大面积纯色区域的图像时可以提供最佳结果。

JPEG

有损压缩,在压缩图像时可以提供最佳结果。

CCITT

用于黑白图像的无损压缩技术系列。

ZIP

无损压缩技术,在压缩包含大面积纯色区域的图像时非常有效。

设置文件存储首选项

  1. 在“编辑”工作区中,选择“编辑”>“首选项”>“存储文件”,并设置以下选项:

    首次存储时

    使您能够控制存储文件的方式:

    • 在您首次编辑并存储原始文件时,“若为原稿则询问”(默认值)会打开“存储为”对话框。 所有的后续存储都会覆盖以前的版本。如果您在“编辑”工作区中打开已编辑的副本(从 Elements Organizer 中),则第一次保存以及所有后续保存都会覆盖先前的版本。

    • 在您首次编辑并存储原始文件时,“始终询问”会打开“存储为”对话框。所有的后续存储都会覆盖以前的版本。如果您在“编辑”工作区中打开已编辑的副本(从 Elements Organizer 中),则第一次保存会打开“另存为”对话框。

    • “存储并覆盖当前文件”不会打开“存储为”对话框。第一次存储将覆盖原始文件。

    图像预览

    存储带有预览图像的文件。选择“总不存储”以存储文件而不带预览,选择“总是存储”与指定的预览一起存储文件,或选择“存储时提问”基于每个文件指定预览。

    文件扩展名

    指定文件扩展名的选项,文件扩展名表示文件格式,它包含三个字符: 选择“使用大写”或“使用小写”,前者使用大写字符追加文件扩展名,后者使用小写字符追加文件扩展名。一般情况下,建议将此选项设置为“使用小写”。

    存储至原始文件夹

    指定默认情况下在“存储为”对话框中打开的文件夹位置。如果清除此选项,“另存为”对话框将总是打开您上次保存文件的文件夹。 如果选定此选项,“另存为”对话框将总是打开您上次打开文件的文件夹。 在“首选项”>“保存文件”中可用。

    忽略相机数据 (EXIF) 配置文件

    选择此选项以自动扔掉数码相机使用的任何颜色配置文件。在 Photoshop Elements 中使用的颜色配置文件与图像一起存储。

    最大兼容 PSD 文件

    将复合图像以分层的 Photoshop 文件的形式存储,以便该图像可以由多种应用程序导入或打开。执行下列操作之一:

    • 选择“从不”以跳过此步骤

    • 选择“总是”以自动存储复合图像

    • 如果您希望在每次存储文件时都获得提示,则选择“询问”

    注意:

    如果设置为询问,将会显示一个对话框,提示您确认最大化 PSD 兼容性。 对话框包含“不再显示”复选框。如果选定,则此确认对话框将不会再显示,最大 PSD 文件兼容性首选项将被设置为“总是”。

    近期文件列表包含: _ 个文件

    指定“文件”>“打开最近编辑过的文件”子菜单中可以有多少个文件。输入 0 到 30 之间的一个值。默认值为 10。

Adobe 徽标

登录到您的帐户