O tisku

Ať posíláte vícebarevný dokument externímu poskytovateli služeb nebo jen posíláte rychlý koncept dokumentu na inkoustovou nebo laserovou tiskárnu, pomůže vám znalost některých základů tisku zajistit hladké provedení tisku a také zajistit, že výsledný dokument bude vypadat podle vašich záměrů.

Typy tisku

Když tisknete soubor, Adobe InDesign ho pošle do tiskového zařízení – buď pro přímý tisk na papír nebo do digitálního tiskařského stroje, nebo pro převod na pozitivní nebo negativní obraz na filmu. V posledním případě pak může být film použit pro vytvoření tiskové desky pro tisk v komerční tiskárně.

Typy obrazů

Nejjednodušší typy obrazů, podobně jako text, používají pouze jednu barvu v jedné úrovni šedi. Složitější obrazy obsahují barevné tóny, které jsou v obrazu proměnlivé. Tento typ obrazu se také nazývá obraz s plynulými tóny. Příkladem obrazu s plynulými tóny je fotografie.

Polotónový rozklad

Aby se vytvořila iluze plynulých tónů, rozdělí se obraz na řady bodů. Tento proces se nazývá polotónový rozklad. Změnou velikosti a hustoty bodů v polotónovém rastru se vytvoří optická iluze proměnlivých odstínů šedi nebo spojitých barev ve vytištěném obraze.

Separace barev

Grafické návrhy, které se budou komerčně reprodukovat a obsahují více než jednu barvu, se musí tisknout na samostatné tiskové desky, pro každou barvu jednu. Tento proces se nazývá separace barev.

Získání detailů

Detaily v tištěném obraze jsou výsledkem kombinace rozlišení a hustoty rastru. Čím větší je rozlišení výstupního zařízení, tím jemnější (vyšší) hustotu rastru můžete použít.

Oboustranný tisk

Funkce specifické pro tiskárnu, například oboustranný tisk, jsou dostupné, když kliknete na tlačítko Tiskárna v tiskovém dialogovém okně. Oboustranný tisk je dostupný pouze, pokud ho tiskárna podporuje. Informace o oboustranném tisku najdete v dokumentaci k vaší tiskárně.

Průhledné objekty

Pokud kresba obsahuje objekty s průhlednými prvky, které byly vytvořeny pomocí panelu Efekty nebo pomocí příkazů Vržený stín a Prolnutí okrajů, průhledná kresba se sloučí podle nastavení ve zvoleném přednastavení sloučení průhledností. Můžete nastavit poměr mezi rastrovanými obrazy a vektorovými obrazy ve vytištěné kresbě.

Více informací o tisku najdete na stránkách centra zdrojů o tisku Adobe na www.adobe.com/go/print_resource_cz. Informace o odstraňování problémů při tisku viz www.adobe.com/go/learn_id_printtrouble_cz.

  1. Zkontrolujte, že máte instalovaný správný ovladač tiskárny a PPD.
  2. Otevřete tiskové dialogové okno:
    • Pokud máte otevřené jednotlivé dokumenty, zvolte Soubor > Tisknout. Otevře se tiskové dialogové okno pro aktuální dokument.

    • Pokud nemáte v panelu Kniha vybrané žádné dokumenty nebo máte vybrané všechny dokumenty, zvolte Tisknout knihu v nabídce panelu Kniha. Tím se vytisknou všechny dokumenty v knize.

    • Pokud v panelu Kniha máte vybrané některé dokumenty, zvolte Tisknout vybrané dokumenty v nabídce panelu Kniha.

  3. V nabídce Tiskárna určete tiskárnu, kterou používáte. Pokud jsou požadovaná nastavení v přednastavení tisku, zvolte ho v nabídce Přednastavení tisku.
  4. V oblasti Všeobecné zadejte počet tištěných kopií, zvolte, zda se mají stránky kompletovat nebo tisknout v opačném pořadí, a označte, které stránky chcete vytisknout.

    Pokud tisknete knihu, volba Rozsah stránek není dostupná.

    Když tisknete dokument s různými velikostmi stránek, můžete pomocí ovládacích prvků nad volbou Rozsah vybrat rozsah se všemi stránkami stejné velikosti. Viz téma Tisk dokumentů s různou velikostí stránek.

  5. Určete, zda chcete tisknout netištěné objekty, prázdné stránky nebo viditelná vodítka a mřížky účaří.
  6. Upravte nastavení podle potřeby ve všech částech dialogového okna Tisknout.
  7. Klikněte na volbu Tisknout.

Nastavení, která určíte v tiskovém dialogovém okně, se uloží s dokumentem.

Tisk z panelu Stránky

Použít lze také volby tisku dostupné v panelu Stránky.

  1. V panelu Stránka proveďte jednu z následujících voleb:

    • Vyberte jednu stránku
    • Vyberte několik stránek
    • Vyberte vzorovou stránku
    • Vyberte dvojstránku
  2. Klikněte pravým tlačítkem myši na výběr a zvolte Tisknout stránku nebo Tisknout dvojstránku (podle svého výběru).

    Nebo zvolte Tisknout stránku či Tisknout dvojstránku z rozbalovacího panelu Stránky.

    S vybranou stránkou či s rozsahem zobrazeným v dialogovém okně Tisk se zobrazí dialogové okno Tisk.

  3. Klikněte na Tisknout.

Volby tisku stránky

Můžete vytisknout všechny stránky, pouze sudé nebo liché stránky, řadu samostatných stránek nebo rozsah sousedících stránek.

Rozsah

Určí rozsah stránek v současném dokumentu, které se mají vytisknout. Čísla v rozsahu označte pomocí pomlčky a více stránek nebo rozsahů označte čárkami nebo mezerami. (Viz téma Určení tištěných stránek.)

Jestliže dokument obsahuje stránky s různými velikostmi, můžete pomocí voleb nad pole Rozsah vybrat všechny stránky stejné velikosti. (Viz téma Tisk dokumentů s různou velikostí stránek.)

Současná stránka

Tisk aktuální stránky v aktuálním dokumentu.

Poznámka:

Číslo stránky u aktuální stránky je uvedeno v tomto formátu: Aktuální stránka: <Název Rozvržení>:<název stránky>

Pořadí

Chcete-li tisknout všechny stránky dokumentu, zvolte Všechny stránky. Chcete-li tisknout pouze určité stránky v daném rozsahu, zvolte Pouze sudé stránky nebo Pouze liché stránky. Tyto volby nejsou dostupné, když používáte volbu Dvojstránky nebo Tisknout vzorové stránky.

Dvojstránky

Vytiskne stránky společně, jako by byly svázané nebo vytištěné na stejném listu. Na jeden list můžete vytisknout pouze jednu dvojstránku. Pokud je nová stránka větší než právě vybraná velikost papíru, InDesign vytiskne tolik, kolik se vejde, ale automaticky nepřizpůsobí velikost stránky, aby se vešla do zobrazitelné oblasti, pokud nevyberete Přizpůsobit velikosti papíru v části Nastavení tiskového dialogového okna. Může být také vhodné nastavit vodorovnou orientaci tisku.

Poznámka:

Pokud jsou na stránky v dvojstránce aplikované různé styly přesahů, InDesign rozdíly vyřeší.

Tisknout vzorové stránky

Vytiskne všechny vzorové stránky a ne stránky dokumentu. Vyberete-li tuto volbu, volba Rozsah nebude dostupná.

Příklady rozsahů stránek

Rozsah stránek

Vytištěné stránky

11-

Od stránky 11 až po poslední stránku dokumentu

-11

Všechny stránky do stránky 11 včetně.

+11

Pouze stránka 11.

-+11

Všechny stránky do stránky 11 včetně.

+11-

Všechny stránky od jedenácté stránky až do konce dokumentu.

1, 3-8,

Stránka 1 a stránky 3 až 8.

+1, +3-+8,

Stránka 1 a stránky 3 až 8.

Odd1

Všechny strany v oddílu označeném „Sec1“.

Odd2:7

Stránka očíslovaná jako 7 (ne nutně sedmá stránka v daném oddílu) v oddílu označeném „Odd2.“.

ČástB:7-

Od stránky očíslované jako 7 v oddílu označeném „ČástB“ až do konce oddílu.

Kap2:7-Kap3

Od stránky 7 v oddílu označeném „Kap2“ až do konce oddílu označeného „Kap3“.

Odd4:3-Odd4:6, Odd3:7

Stránky 3-6 v oddílu „Odd4“ a stránka 7 v oddílu „Odd3“.

Volby tisku objektů

Oblast Všeobecné tiskového dialogového okna obsahuje volby pro tisk prvků, které jsou normálně viditelné pouze na obrazovce, například mřížky a vodítka. Zvolte jednu z následujících voleb:

Tisknout vrstvy

Určete, které vrstvy se vytisknou. (Viz téma Výběr vrstev, které budou vytisknuty nebo exportovány do PDF.)

Tisknout netištěné objekty

Vytiskne všechny objekty bez ohledu na nastavení zakazující tisk jednotlivých objektů.

Tisknout prázdné stránky

Vytiskne všechny stránky v určeném rozsahu stránek, i když na stránce není žádný text ani objekt. Tato volba není dostupná při tisku výtažků. Pokud používáte funkci Tisknout brožuru pro složený tisk, použijte k tisku prázdných dvojstránek přidaných na doplnění složených tiskových archů volbu Tisknout prázdné tiskové dvojstránky.

Tisknout viditelná vodítka a mřížky účaří

Vytiskne viditelná vodítka a mřížky barvou, kterou se zobrazují v dokumentu. Viditelnost vodítek a mřížek můžete nastavit v nabídce Zobrazení. Tato volba není dostupná při tisku výtažků.

Tisk dokumentů s různou velikostí stránek

Pokud chcete, můžete stránky s různými velikostmi vytisknout samostatně. Volba v dialogovém okně Tisknout umožňuje určit rozsah, který vybere všechny stránky stejné velikosti v dokumentu.

Před odesláním dokumentu s různými velikostmi stran k vytištění se domluvte se správcem tiskárny na zvláštních požadavcích. Pokud se při tisku dokumentu s různými velikostmi stránek vyskytnou obtíže, zkuste rozdělit dokument na několik jednotlivých dokumentů.

  1. Zvolte Soubor > Tisk.

  2. V panelu Všeobecné vyberte nebo zrušte volbu Dvojstránky, která určuje, zda se budou tisknout stránky nebo dvojstránky.

    Pokud dvojstránka obsahuje stránky různé velikosti, určuje velikost dvojstránky nejvyšší hodnota šířky a výšky na dvojstránce.

  3. Chcete-li vytisknout pouze stránky stejné velikosti, použijte volby nad pole Rozsah pro výběr jedné ze stránek nebo dvojstránek a potom klikněte na ikonu stránek .

    Pole Rozsah zobrazí všechny stránky nebo dvojstránky dané velikosti.

  4. Po vytištění rozsahu jedné velikosti stránky zopakujte tyto kroky pro tisk dalších velikostí stránky.

Určení stránek pro tisk

Rozsah stránek můžete určit pomocí absolutního číslování (polohy stránky v dokumentu) nebo pomocí číslování stránek a oddílů (čísla oddílu a stránky, přiřazená stránce). Standardně dialogová okna aplikace InDesign dodržují formát určený volbou Číslování stránek v dialogovém okně Předvolby.

  • Když je vybraná volba Absolutní číslování, určená čísla stránek nebo rozsahů stránek odpovídají absolutní poloze stránek v dokumentu. Když chcete například vytisknout třetí stránku v dokumentu, zadáte v tiskovém dialogu „3“ do volby Rozsah.

  • Když je v dialogovém okně Předvolby vybraná volba Číslování oddílů, můžete zadat stránky a rozsahy stránek přesně tak, jak se zobrazují v rozvržení nebo pomocí absolutního číslování. Pokud je například stránka označená OddA:5 patnáctou stránkou dokumentu, můžete ji vytisknout, když v tiskovém dialogovém okně zadáte „OddA:5“ nebo „+15“. Znak „+“ označuje, že chcete jednorázově použít absolutní číslování stránek místo normálního číslování oddílů a stránek.

Poznámka:

Pokud si nejste jistí, jaký formát použít při zadávání čísel stránek v tiskovém dialogu, napodobte formát použitý v poli stránky na spodním okraji okna dokumentu.

Určení velikosti papíru a orientace stránky

Je důležité rozlišovat velikost stránky (určenou pro dokument v dialogovém okně Nastavení dokumentu) a velikost papíru (list papíru, část filmu nebo oblast tiskové desky, kam se bude tisknout). Velikost stránky může být A4 (210 x 297 mm), ale někdy musíte tisknout na větší list papíru nebo filmu, aby se na něj vešly tiskové značky nebo oblasti spadávky a popisu.

Seznam velikostí papíru dostupných v aplikaci InDesign pochází ze souboru PPD (pro postscriptové tiskárny) nebo z ovladače tiskárny (pro ne-Postscriptové tiskárny). Pokud tiskárna a PPD, které jste vybrali pro postscriptový tisk, podporují vlastní velikosti papíru, uvidíte v nabídce Velikost papíru i volbu Vlastní.

Většina osvitových jednotek umí pracovat s normálními velikostmi papíru, jako je A4, Letter a Tabloid a také s příčnou orientací, kdy se obvyklá velikost stránky při tisku otočí o 90°. Příčná orientace často efektivněji využije média osvitových jednotek.

Velikost a orientace stránky pro osvitové jednotky
Velikost a orientace stránky pro osvitové jednotky

A. A4 (orientace na výšku) B. Vlastní velikost stránky (orientace na výšku) C. A4 (orientace napříč) 

Velikosti papíru jsou uvedeny podle názvů (například Letter nebo A4). Rozměry určují hranice zobrazitelné oblasti, tedy celkovou velikost papíru bez jakýchkoliv netisknutelných okrajů, které tiskárna nebo osvitová jednotka používá. Většina laserových tiskáren neumí tisknout až přesně k okraji stránky.

Pokud vyberete jinou velikost papíru (například pokud změníte Letter na A4), změní se velikost dokumentu v okně náhledu. Okno náhledu zobrazuje celou zobrazitelnou plochu vybrané stránky; když se změní velikost stránky, náhled v okně se automaticky změní tak, aby obsahoval celou zobrazitelnou plochu.

Poznámka:

Zobrazitelné oblasti se v souborech PPD liší i pro stejnou velikost papíru (například A4), protože různé tiskárny a osvitové jednotky mají různě definovanou velikost zobrazitelné oblasti.

Srovnání tisku
Srovnání tisku stránky A4 na papír A4, A4.extra nebo 11 x 17

Poznámka:

Náhled v levé dolní části tiskového dialogového okna ukazuje, zda je dostatek místa pro zahrnutí všech tiskových značek a oblastí spadávky a popisu.

Určení velikosti a orientace papíru

  1. Zvolte Soubor > Tisknout.
  2. V oblasti Nastavení v tiskovém dialogovém okně zvolte volbu z nabídky Velikost papíru.

    Zajistěte, aby velikost papíru byla dostatečně velká pro tisk dokumentu, oblastí spadávky a popisu (jsou-li zahrnuty) a všech tiskových značek. Abyste ale ušetřili papír nebo film z osvitové jednotky, vyberte nejmenší velikost stránky, na kterou se vejde dokument a nezbytné informace pro tisk.

  3. Kliknutím na tlačítko Orientace otočte dokument na médiu.

    Ve většině případů by měla být orientace stránky určená v Nastavení dokumentu (Soubor > Nastavení dokumentu) a výstupní orientace určená v oblasti Nastavení tiskového dialogového okna stejná (na výšku nebo na šířku), ať už tisknete normálně nebo příčně. Pokud tisknete dvojstránky, můžete zvolit jinou velikost a orientaci papíru (například na šířku), aby se všechny stránky dvojstránky vešly na jeden list. Pokud máte otočené zobrazení dvojstránky, pravděpodobně budete chtít změnit orientaci, aby se dvojstránky vytiskla správně.

Tlačítka Orientace
Tlačítka Orientace

A. Na výšku B. Na šířku C. Obráceně na výšku D. Obráceně na šířku 

Určení vlastní velikosti papíru

Pokud používáte tiskárnu, která dokáže pracovat s různými velikostmi papíru, například osvitovou jednotku s vysokým rozlišením, můžete při tisku určit vlastní velikost papíru. InDesign zpřístupní výběr vlastní volby pouze, když vybraný PPD podporuje vlastní velikosti papíru.

Největší vlastní velikost papíru, kterou můžete určit, závisí na maximální zobrazitelné oblasti osvitové jednotky. Další informace najdete v dokumentaci pro použitou tiskárnu.

Poznámka:

Volby vlastní velikosti papíru pro ne-postscriptové tiskárny nejsou dostupné z tiskového dialogového okna aplikace InDesign. Chcete-li nastavit tyto funkce specifické pro tiskárnu, klikněte na Nastavení (Windows), Tiskárna (Mac OS) nebo Vzhled stránky (Mac OS) v dialogovém okně Tisk aplikace InDesign. Podrobnosti najdete v dokumentaci ovladače ne-postscriptové tiskárny.

  1. Zvolte Soubor > Tisknout.
  2. Pokud tisknete do postscriptového souboru, zvolte PostScript v poli Tiskárna v oblasti Všeobecné v tiskovém dialogovém okně. Pak vyberte PPD, které podporuje vlastní velikosti papíru.
  3. V oblasti Nastavení tiskového dialogového okna zvolte Vlastní v nabídce Velikost papíru.

    Poznámka:

    Pokud volba Vlastní není dostupná, PPD vybrané při nastavení tiskárny nepodporuje uživatelské velikosti papíru.

  4. Abyste určili šířku a výšku, proveďte jeden z následujících úkonů:
    • Chcete-li, aby InDesign určil nejmenší velikost papíru potřebnou pro obsah dokumentu, oblasti spadávky anebo popisů a případné tiskové značky, vyberte Auto v polích Šířka a Výška. Auto je výchozí volba a je také užitečná, pokud máte v knize různé velikosti stránek a tisknete na souvislá média, například na roli filmu nebo fotografického papíru.

    • Chcete-li určit větší velikost papíru než je výchozí, zadejte nové rozměry do textových polí Šířka a Výška. Hodnoty vždy pouze zvyšujte; snížení výchozích hodnot by mohlo dokument oříznout.

  5. Chcete-li změnit umístění stránky na filmu, zadejte hodnotu v poli Posun.

    Hodnota Posun určuje velikost místa podél levé strany zobrazitelné plochy. Například zadáním hodnoty 30 bodů ve volbě Posun se stránka posune o 30 bodů doprava.

  6. Chcete-li otočit médium i obsah stránky, vyberte Příčně a klikněte na OK.

    Pomocí volby Příčně spolu s volbou Posun můžete ušetřit značné množství filmu nebo papíru. Porovnejte následující příklady obrazu vytištěného z aplikace InDesign se zapnutou a vypnutou volbou Příčně.

    Vypnutá a vypnutá volba Příčně
    Volba Příčně vypnutá (vlevo) v porovnání s volbou Příčně vybranou (vpravo)

    A. Hodnota posunu B. Mezera C. Uspořený film 
  7. Chcete-li určit vzdálenost mezi jednotlivými stránkami při tisku na souvislé médium, zadejte hodnotu do pole Mezera.

Volba vrstev pro tisk nebo export do PDF

  1. Chcete-li zkontrolovat nebo změnit nastavení Zobrazit vrstvu a Tisknout vrstvu pro dokument, vyberte vrstvu v panelu Vrstvy a pak zvolte Volby vrstvy z nabídky panelu. Určete volby vrstvy a klikněte na OK.
  2. Proveďte jeden z následujících úkonů:
    • Zvolte Soubor > Tisknout a klikněte na Všeobecné na levé straně tiskového dialogového okna.

    • Zvolte Soubor > Export, určete Adobe PDF a pak klikněte Uložit. Na levé straně dialogového okna Export Adobe PDF vyberte Všeobecné.

  3. Z nabídky Tisknout vrstvy nebo Exportovat vrstvy zvolte, které vrstvy chcete tisknout nebo zahrnout do PDF:

    Všechny vrstvy

    Vytiskne nebo pošle na výstup všechny vrstvy dokumentu, i když jsou skryté nebo nastavené jako netištěné.

    Viditelné vrstvy

    Vytiskne nebo pošle na výstup všechny viditelné vrstvy, i když jsou nastavené jako netištěné ve volbách vrstvy.

    Tištěné a viditelné vrstvy

    Vytiskne nebo pošle na výstup pouze vrstvy, které jsou nastavené jako viditelné i tištěné.

Tisk na ne-postscriptových tiskárnách

Dokumenty můžete tisknout i na ne-postscriptové tiskárně. Protože je ale PostScript standardním jazykem pro popis stránky v profesionálním publikování, řadu špičkových barevných a grafických vlastností, například hustoty rastru nebo separace barev, nelze reprodukovat na ne-postscriptových tiskárnách. Většina formátů importovaných grafických souborů se tiskne přijatelně. Dokument vytištěný na ne-postscriptové tiskárně by měl obvykle vypadat stejně jako na obrazovce, když dokument zobrazíte v režimu Náhled.

Poznámka:

Někteří dodavatelé prodávají programy, které přidávají ne-postscriptové tiskárně schopnost interpretace PostScriptu. Ověřte si u prodejce softwaru jejich dostupnost a kompatibilitu.

Když tisknete na ne-postscriptové tiskárně, můžete zvolit, zda chcete při tisku rastrovat všechny kresby. Tato volba je užitečná, když tisknete dokumenty obsahující složité objekty (například objekty s plynulým stínováním nebo přechody), protože snižuje pravděpodobnost chyb.

  1. Zvolte Soubor > Tisknout.
  2. Na levé straně tiskového dialogového okna vyberte Další volby.
  3. Vyberte Tisknout jako bitmapu.

    Tato volba je dostupná pouze v případě, kdy ovladač tiskárny zjistí, že tiskárna není postscriptová. Pokud je tato volba vybraná pro nepostscriptovou tiskárnu v Mac OS 10.3 nebo novějším, InDesign tiskne PostScript, který pak systém Mac OS a ovladač použijí k vykreslení obrazů stránek. Ve Windows, pokud tato volba není vybraná, se nemusí složité barevné a grafické funkce převést správně.

  4. Určete rozlišení pro bitmapový tisk.

    Výstupní rozlišení může být omezené rozlišením ovladače tiskárny. Chcete-li co nejkvalitnější výstup, nastavte rozlišení ovladače ne-postscriptové tiskárny na stejnou nebo vyšší hodnotu, než je výstupní rozlišení určené v tiskovém dialogovém okně aplikace InDesign.

Zobrazení náhledu dokumentů

Před tiskem na postscriptové tiskárně si můžete zobrazit, jak se stránky dokumentu vejdou na vybranou velikost papíru. Náhled v levé dolní oblasti tiskového dialogového okna ukazuje, zda bude nastavení papíru a orientace vyhovovat pro velikost stránky. Když vyberete v tiskovém dialogovém okně jiné volby, náhled se dynamicky aktualizuje a zobrazí efekt kombinace nastavení tisku.

  1. Zvolte Soubor > Tisknout.
  2. Klikněte na obraz náhledu v levé dolní části tiskového dialogového okna.

Náhled lze zobrazit třemi způsoby:

Standardní zobrazení

Zobrazí vztah mezi stránkou dokumentu a médiem. Zobrazuje efekty různých voleb, jako je velikost papíru, zobrazitelná oblast, oblasti spadávky a popisu, stránkové značky a také efekty dlaždicového rozdělení a miniatur.

Čtyři různá nastavení přizpůsobení stránky ve standardním zobrazení
Čtyři různá nastavení přizpůsobení stránky ve standardním zobrazení

A. Výchozí B. Dvojstránky C. Orientace D. Miniatury 2 x 2 

Textové zobrazení

Zobrazí číselné hodnoty pro určitá nastavení tisku.

Zobrazení Vlastní stránka/Oříznutý list

Zobrazí efekty různých nastavení tisku, v závislosti na velikosti stránky. Pro vlastní velikost stránky je z náhledu vidět, jaké je uspořádání média na výstupním zařízení; maximální podporované rozměry média výstupního zařízení a nastavení pro posun, mezeru a příčný tisk. Pro jednotlivé listy, například A4 a Tabloid, ukáže náhled vztah zobrazitelné oblasti a velikosti média.

V zobrazení vlastní stránky a oříznutých listů ukazuje náhled také výstupní režim pomocí ikony: Výtažky , Složené stupně šedi , Složené CMYK nebo Složené RGB .

Zobrazení Vlastní stránka (vlevo) a Oříznutý list (vpravo)
Zobrazení Vlastní stránka (vlevo) a Oříznutý list (vpravo)

A. Směr posunu média B. Volba Příčně vypnutá C. Velikost papíru D. Médium E. Zobrazitelná plocha F. Médium 

Nastavení tiskárny

InDesign podporuje tisk na postscriptové® (Level 2 a 3) i ne-postscriptové tiskárny s použitím nejnovějších ovladačů tiskáren. Když tisknete na postscriptovou tiskárnu, InDesign použije informace ze souboru PPD (PostScript Printer Description), aby určil, která nastavení se mají zobrazit v tiskovém dialogovém okně.

Při nastavování tiskárny postupujte podle těchto základních kroků:

  • Nainstalujte nejnovější ovladač tiskárny pro vaše výstupní zařízení. Pokyny najdete v dokumentaci ke svému operačnímu systému.

  • Při postscriptovém tisku vyberte při nastavování tiskárny soubor PPD.

O ovladačích tiskáren

Ovladač tiskárny umožňuje přímý přístup k funkcím tiskárny z aplikací na vašem počítači. Pouze správný ovladač zajistí, že budete mít přístup ke všem funkcím, které daná tiskárna podporuje.

Společnost Adobe vám doporučuje, abyste aktualizovali na nejnovější ovladač pro váš operační systém.

Přístup k funkcím ovladače tiskárny

Ovladače tiskáren mohou podporovat funkce, které InDesign nezahrnuje, jako je například oboustranný tisk. Podpora těchto funkcí se liší podle ovladače tiskárny, který máte. Podrobnosti si zjistěte u výrobce své tiskárny.

Pokud chcete určit nastavení pro určitou tiskárnu, InDesign nabízí přístup k dialogovým oknům ovladače tiskárny přes následující tlačítka v tiskovém dialogovém okně: (Při tisku do postscriptového souboru nejsou tyto volby dostupné.)

Nastavení

(Windows) Toto tlačítko otevře tiskové dialogové okno Windows.

Vzhled stránky

(Mac OS) Toto tlačítko zobrazí standardní dialogové okno Vzhled stránky systému Mac OS.

Tiskárna

(Mac OS) Toto tlačítko zobrazí standardní tiskové dialogové okno systému Mac OS.

Poznámka:

Některá nastavení tisku aplikace InDesign se objevují jak v dialogovém okně ovladače tiskárny, tak v tiskovém dialogovém okně aplikace InDesign. Nejlepší výsledky dostanete, když určíte nastavení pouze v tiskovém dialogovém okně aplikace InDesign. Pokud se nastavení překrývají, InDesign se pokusí synchronizovat nastavení nebo bude ignorovat nastavení ovladače. Některá nastavení ovladače tiskárny (například tisk N stránek na list, který tiskne stejnou kresbu vícekrát na stejnou stránku) vytvoří nežádoucí výstup s některými funkcemi aplikace InDesign, například s výtažky.

Výběr souboru PPD

PPD file (PostScript Printer Description, popis PostScriptové tiskárny) přizpůsobuje chování ovladače pro určitou PostScriptovou tiskárnu. Obsahuje informace o výstupním zařízení, včetně písem zabudovaných v tiskárně, dostupných velikostí a orientací médií, optimalizovaných hustot a úhlů rastrů, rozlišení a schopností výstupu barev. Je důležité před tiskem vybrat správný soubor PPD. Výběr souboru PPD, který odpovídá PostScriptové tiskárně nebo osvitové jednotce, vyplní tiskové dialogové okno dostupnými nastaveními pro výstupní zařízení. Můžete ale přepnout na jiný soubor PPD, který odpovídá vašim potřebám. Aplikace používají informace ze souboru PPD pro určení, které PostScriptové informace poslat do tiskárny, když se tiskne dokument.

Abyste dosáhli co nejlepších výsledků tisku, opatřete si nejnovější verzi souboru PPD od výrobce příslušného výstupního zařízení. Mnoho poskytovatelů tiskových služeb a komerčních tiskáren má soubory PPD pro osvitové jednotky, které používají. Uložte soubory PPD do místa, určeného operačním systémem. Podrobnosti najdete v dokumentaci ke svému operačnímu systému.

  1. Ve Windows a Mac OS vyberete soubor PPD stejným způsobem, jako když přidáváte tiskárnu. Postup výběru souboru PPD se na jednotlivých platformách liší. Podrobnosti najdete v dokumentaci k operačnímu systému.

Přednastavení tisku a jejich využití

Pokud pravidelně tisknete na různých tiskárnách nebo různé typy tiskových úloh, můžete tiskové úlohy automatizovat pomocí uložení všech nastavení výstupu jako přednastavení tisku. Použití přednastavení tisku je rychlý a spolehlivý způsob, jak tisknout úlohy, které vyžadují přesné nastavení mnoha voleb v tiskovém dialogovém okně.

Přednastavení tisku můžete uložit a načíst, a tím je můžete snadno zálohovat nebo je předat poskytovatelům služeb, klientům nebo ostatním uživatelům v pracovní skupině.

Přednastavení tisku můžete vytvořit a zkontrolovat v dialogovém okně Přednastavení tisku.

Vytvoření přednastavení tisku

  1. Proveďte jeden z následujících úkonů:
    • Zvolte Soubor > Tisknout, upravte nastavení tisku a klikněte na Uložit přednastavení. Zadejte název nebo použijte výchozí a pak klikněte na OK. Touto metodou se přednastavení uloží do souboru předvoleb.

    • Zvolte Soubor > Přednastavení dokumentu > Definovat, a poté klikněte na Nové. V dialogovém okně, které se objeví, zadejte nový název nebo použijte výchozí název, upravte nastavení tisku, a pak se kliknutím na OK vraťte do dialogového okna Přednastavení tisku. Pak znovu klikněte na OK.

Použití přednastavení tisku

  1. Zvolte Soubor > Tisknout.
  2. Zvolte přednastavení tisku z nabídky Přednastavení tisku. Pokud chcete, potvrďte nastavení tiskárny v tiskovém dialogovém okně.
  3. Klikněte na volbu Tisknout.

Poznámka:

V InDesignu můžete také tisknout s použitím přednastavení tisku tak, že zvolíte jednu z voleb v nabídce Soubor > Přednastavení tisku.

Úpravy přednastavení tisku

  1. Proveďte jeden z následujících úkonů:
    • Zvolte Soubor > Tisknout, upravte nastavení tisku a klikněte na Uložit přednastavení. V dialogovém okně Uložit přednastavení, které se objeví, buď zadejte název do textového pole nebo použijte současný název. (Pokud současný název odpovídá existujícímu přednastavení, uložením se přepíší nastavení tohoto přednastavení.) Klikněte na OK.

    • Zvolte Soubor > Přednastavení dokumentu > Definovat, vyberte v seznamu požadované přednastavení a klikněte na Upravit. Upravte nastavení tisku a kliknutím na OK se vraťte do dialogového okna Přednastavení tisku. Pak znovu klikněte na OK.

    Poznámka:

    Výchozí přednastavení můžete upravit stejně jako jakékoli jiné přednastavení, s použitím výše popsaných kroků.

Odstranění přednastavení tisku

  1. Zvolte Soubor > Přednastavení tisku > Definovat.
  2. V seznamu vyberte jedno nebo více přednastavení a klikněte na Odstranit. Kliknutím se stisknutou klávesou Shift vyberte sousední přednastavení. Kliknutím se stisknutou klávesou Ctrl (Windows) nebo Apple (Mac OS) vyberte nesousedící přednastavení.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online