Zavedením dobrého pracovního postupu pro Adobe InDesign můžete zlepšit výkon a zabránit mnoha problémům.

Udržujte čistý operační systém

V průběhu času se v software a hardware objeví změny, které mohou vést ke ztrátě výkonu a k problémům se systémem. Defragmentace pevného disku, odstranění starších verzí softwaru, aktualizace ovladačů zařízení, optimalizace paměti, spouštění nástrojů antivirové ochrany a vykonávání dalších úloh údržby může zabránit tomu, aby se aplikace a soubory poškodily. Pravidelné vykonávání těchto úloh pomáhá zajistit, aby InDesign dokumenty otevřel, zobrazil a vytiskl dle očekávání.

Vytvářejte složku projektu

Před začátkem projektu určete, které soubory budete potřebovat a jak je budete ukládat. Máte-li problémy s nefunkčními odkazy, zkuste odkazované soubory uložit do stejné složky jako dokument. InDesign zachovává odkazy na soubory, které umístíte do dokumentu, ale pokud je odkaz přerušený, InDesign hledá soubor ve složce dokumentu. Uložení dokumentu a navázaných souborů do stejné složky usnadňuje jejich přemístění z jednoho počítače na druhý. Uložení souborů do jedné složky také zaručuje, že InDesign při tisku dokumentu najde originální grafiky. Pokud InDesign nemůže najít připojenou grafiku, nezobrazí změny, které jste provedli v originální grafice, a může vytisknout grafiku chybně nebo vůbec.

Pokud se váš projekt skládá z více dokumentů (například kapitol knihy), může být užitečné vytvořit složku projektu, která obsahuje složku pro každý dokument a s ním svázané soubory.

Zvažte používání předloh

Použijte předlohu, pokud často vytváříte podobné projekty. Předlohy vám umožní vytvořit stejně vypadající dokumenty rychleji a přitom zachovat původní soubor. Pokud například vytváříte měsíční zpravodaj, může předloha obsahovat vodítka, čísla stránek, tiráž zpravodaje a styly, které chcete použít v každém vydání. (Viz Použití předloh dokumentu.)

Otvírejte dokumenty lokálně

Než otevřete dokument uložený na síťovém disku nebo na výměnném médiu, zkopírujte dokument a připojené grafiky na lokální pevný disk. Pomalejší doba přístupu a nižší rychlost přenosu dat ze síťového disku nebo výměnného média může způsobit ztrátu nebo poškození dat, případně poškození dokumentu. Dejte ale pozor, abyste při kopírování lokálních souborů zpět na síťový server nepřepsali práci někoho jiného.

Vyřešte problémy před převodem souboru

Poškozené soubory aplikací Adobe PageMaker nebo QuarkXPress® zůstanou obvykle poškozené i po otevření v aplikaci InDesign. Pokud se objeví chyba nebo jiné neočekávané chování převedeného souboru, otevřete původní soubor ve zdrojové aplikaci a odstraňte příčinu problémů.

Dojde-li k problémům s konvertovaným souborem, exportujte je do formátu IDML a poté otevřete soubor IDML a uložte jej jako dokument aplikace InDesign.

Dokumenty ukládejte!

Často ukládejte dokumenty a vytvářejte si záložní kopie důležitých souborů. Z dokumentu můžete vymazat nepotřebná data pomocí příkazu Uložit jako. Když použijete příkaz Uložit, InDesign přidá do dokumentu nové informace, ale neodstraní neaktuální data, například informace o odstraněné grafice. Ale když použijete příkaz Uložit jako, InDesign kompletně přepíše dokument, který pak obsahuje pouze informace o objektech a stránkách, které jsou aktuálně v dokumentu. Dokument, který obsahuje pouze potřebná data, zabírá méně místa na pevném disku a překresluje a tiskne se rychleji.

Osvojte si správné návyky při návrhování

  • Vytvořte v dokumentu styly. Vytvoření stylů bez otevřeného dokumentu může způsobit, že se při vytvoření nového dokumentu objeví duplikované styly. Chcete-li sdílet styly v dokumentech, styly uložte a načtěte.

  • Používejte vhodná písma. Při volbě písem pro dokument, zvažte, jak máte v úmyslu formátovat a tisknout text. InDesign umí velmi dobře pracovat s písmy OpenType®, Type 1 (také nazývanými postscriptová) a TrueType. Poškozené nebo chybně vytvořené písmo může poškodit dokument aplikace InDesign nebo způsobit, že se vytiskne s neočekávanými výsledky, proto používejte spolehlivá písma vytvořená zavedenými dodavateli písem. Pokud pracujete s grafickým studiem, zjistěte si jeho požadavky na písma.

  • Nepoužívejte příliš mnoho textových rámečků. Používejte co nejméně textových rámečků, abyste zachovali menší velikost souboru dokumentu, a abyste mohli snadněji pracovat s rozvržením.

Pracujte s obrazy inteligentně

  • Použijte správný formát souboru grafiky. Když vytváříte grafiky pro projekt, zvažte, jak budete dokument tisknout. Pokud máte v úmyslu tisknout dokument v grafickém studiu, zeptejte se grafického studia, které grafické formáty fungují s výstupním zařízením, které používají, nejlépe. Grafické studio vám může také poradit ohledně optimálního rozlišení obrazů.

  • Ukládejte grafiky externě. Při importu grafického souboru InDesign vytvoří standardně vazbu na grafiku. Vazby pomohou minimalizovat velikost souboru dokumentu a zlepší výkon aplikace InDesign. Při tisku dokumentu musí být původní grafický soubor dostupný a připojený. Pokud InDesign nemůže najít originál, grafika se může vytisknout jako náhled s nízkým rozlišením nebo jako šedý rámeček.

Kontrolujte vazby a písma před tiskem

Abyste zajistili, že se dokument vytiskne správně, zkontrolujte, zda jsou všechny vazby neporušené a všechna písma dostupná. Vazba se poruší, když odstraníte, přesunete nebo přejmenujete původní grafiku. Před předáním souborů do grafického studia použijte funkce Kontrola před výstupem a Sbalit.

Otevírání dokumentů aplikace InDesign

Obecně soubory dokumentu a předlohy otevřete stejným způsobem jako v jiných programech. Když otevřete předlohu aplikace InDesign, otevře se standardně jako nový dokument bez názvu. Pro soubory dokumentů se používá přípona .indd, pro soubory předloh přípona .indt, pro soubory výstřižků přípona .idms, pro soubory knihoven přípona .indl, pro soubory Interchange přípona .inx, pro soubory značek přípona .idml a pro soubory knih přípona .indb.

Příkaz Soubor > Otevřít můžete použít také k otevření souborů starších verzí aplikace InDesign, souborů InDesign Interchange (.inx), souborů značek InDesign (.idml), souborů aplikací Adobe PageMaker 6.0 a novějších verzí, QuarkXPress 3.3 a 4.1 a souborů QuarkXPress Passport 4.1. Jiní dodavatelé softwaru mohou navíc vytvořit zásuvné moduly, které vám umožní otevírat další formáty souborů.

Poznámka:

Chcete-li zobrazit další informace o dokumentu aplikace InDesign, podržte Ctrl+ a vyberte Nápověda > O aplikaci InDesign (Windows) nebo podržte Command a vyberte příkaz InDesign > O aplikaci InDesign (Mac OS).

Použití příkazu Otevřít

  1. Zvolte Soubor > Otevřít a vyberte jeden nebo více dokumentů.

  2. Proveďte jeden z následujících úkonů a pak klikněte na Otevřít:

    • Vyberte Normálně (Windows) nebo Otevřít normálně (Mac OS), chcete-li otevřít originální dokument nebo kopii předlohy.

    • Vyberte Originál (Windows) nebo Otevřít originál (Mac OS), chcete-li otevřít originální dokument nebo předlohu.

    • Vyberte Kopie (Windows) nebo Otevřít kopii (Mac OS), chcete-li otevřít kopii dokumentu nebo předlohy.

Při otevření dokumentu aplikace InDesign se můžete setkat s některým z následujících hlášení:

Zpráva oznamující dostupnost novější verze aplikace InDesign

Ve verzích InDesign CS6 a CC můžete soubory odesílat uživatelům se staršími verzemi aplikace InDesign CC, aniž by byl nutný jejich ruční převod do formátu IDML. Vestavěná kompatibilita zaručí, že dokumenty bude možné vždy otevřít podle očekávání.

Když otevíráte dokument vytvořený v novější verzi aplikace InDesign, zobrazí se zpráva o jiné verzi aplikace. Převod dokumentu do aktuální verze aplikace InDesign provedete takto:

  1. K převodu dokumentu do aktuální verze aplikace InDesign klikněte na tlačítko Převést.

    Dokument bude odeslán do služby Adobe Creative Cloud a poté převeden do aktuální verze aplikace InDesign.

    Poznámka:

    Převod vyžaduje připojení k internetu.

  2. Po úspěšném převodu dokumentu do aktuální verze vás dialog „Uložit jako“ vyzve k uložení dokumentu.

Zpráva oznamující, že se nastavení barev v dokumentu liší od nastavení aplikace

Pokud se objeví výstražná zpráva, že nastavení barev v dokumentu se liší od nastavení barev v aplikaci, vyberte volbu a klikněte na OK.

Poznámka:

Výstražné zprávy o barvách jsou standardně vypnuté, ale můžete si je zobrazovat, pokud změníte výchozí nastavení v dialogovém okně Nastavení barev (Úpravy > Nastavení barev).

Pokud se objeví výstražná zpráva, že dokument obsahuje chybějící nebo upravené vazby, opravte je pomocí panelu Vazby. Viz část Aktualizace, obnovení a záměna vazeb

Zpráva oznamující scházející písma

Pokud se objeví výstražná zpráva, že dokument obsahuje chybějící písma, proveďte jeden z následujících úkonů:

  • klikněte na OK. InDesign automaticky zformátuje text s náhradním písmem.

  • Kliknutím na Hledat písmo můžete vyhledat a zobrazit seznam písem, použitých v dokumentu.

    Další informace o hledání chybějících písem viz Hledání a nahrazování písem.

Otevření posledního dokumentu

  1. Vyberte možnost Soubor > Otevřít poslední a vyberte jeden z naposledy uložených souborů.

Chcete-li určit, kolik posledních dokumentů se bude zobrazovat, vyberte možnosti Úpravy > Předvolby > Zpracování souborů (Windows), nebo InDesign > Předvolby > Zpracování souborů a zadejte počet do pole Počet posledních položek k zobrazení. Největší číslo je 30.

Výběr seznamu slov při otevírání dokumentů

Při otevírání dokumentu se může zobrazit upozornění s dotazem, zda chcete použít seznam slov z dokumentu nebo seznam výjimek slov z uživatelského slovníku. Seznam výjimek zahrnuje slova, která byla přidána do uživatelského slovníku v průběhu práce s dokumentem. Pokud víte, který seznam výjimek používáte, klikněte na příslušné tlačítko. Pokud si nejste jisti, klikněte na jedno z tlačítek, zvolte Úpravy > Kontrola pravopisu > Slovník, abyste si prohlédli seznam slov, a pak v případě potřeby zvolte Úpravy > Předvolby > Slovník (Windows) nebo InDesign > Předvolby > Slovník (Mac OS) a změňte seznam slov, používaný při sazbě. Viz Slovníky pro dělení slov a kontrolu pravopisu.

Převádění dokumentů ze starších verzí aplikace InDesign

  1. Chcete-li převést dokumenty z předcházejících verzí aplikace InDesign do současné verze, zvolte Soubor > Otevřít a soubor otevřete.

    Zapamatujte si následující body:

    • Pokud jste pro vytvoření dokumentu ve starší verzi použili zásuvné moduly od jiných výrobců, zkontrolujte před převodem dokumentu, že jsou správně nainstalované a kompatibilní s aplikací InDesign CS5.

    • Při převodu dokumentu se může zobrazit výstražná zpráva s dotazem, zda chcete použít seznam výjimek slov v uživatelském slovníku nebo v dokumentu. Další informace o této výstražné zprávě viz Výběr seznamu slov při otvírání dokumentů.

    • Soubory knihoven vytvořené ve starších verzích aplikace InDesign se otevřou a převedou do verze InDesign CS5, i když je knihovna zamknutá. Musíte určit název a umístění převedených souborů knihoven; standardní konvence pro pojmenování je název souboru-X.indl.

    • Předchozí verze aplikace InDesign nedokázaly přímo otevřít nejnovější dokumenty InDesignu. Například pro otevření dokumentu InDesign CS5 v aplikaci InDesign CS4 je nutné provést dvě věci. Nejprve příkazem Soubor > Export v aplikaci InDesign CS5 uložte dokument ve formátu IDML. Následně aktualizujte aplikaci InDesign CS4 pomocí zvláštních zásuvných modulů, které umožňují otevřít soubor IDML (Viz Ukládání do předcházejících verzí aplikace InDesign.)

Poznámka:

Pokud dojde k problémům s dokumentem vytvořeným v předchozí verzi programu InDesign, pomocí dialogového okna Export uložte v aplikaci InDesign CS5 dokument ve formátu InDesign Markup (IDML). Poté soubor IDML otevřete a uložte ho jako dokument InDesign.

Používání Adobe Bridge v aplikaci InDesign

Adobe Bridge je aplikace pracující na různých platformách, která je součástí sady Adobe Creative Suite, a která slouží k vyhledávání, uspořádání a procházení položek potřebných k vytváření obsahu pro tisk, web, video a audio. Aplikaci Adobe Bridge můžete spustit z kterékoli komponenty Creative Suite (s výjimkou programu Adobe Acrobat® ) a můžete ji používat pro přístup k položkám aplikací Adobe i jiných firem.

Z Adobe Bridge můžete:

  • Spravovat soubory s obrazy, filmy a zvuky: Zobrazovat náhledy, prohledávat, třídit a zpracovávat soubory v Adobe Bridge bez nutnosti otevírat jednotlivé aplikace. Také můžete upravovat metadata souborů a pomocí Adobe Bridge umísťovat soubory do svých dokumentů, projektů nebo kompozic.

  • Vazby uvnitř dokumentů InDesign můžete zobrazit jako miniatury, zatímco pracujete v Adobe Bridge, aniž byste museli skutečně otevřít dokument InDesign v aplikaci InDesign.

  • Přetahovat položky z Adobe Bridge do okna dokumentu InDesign nebo přetahovat položky z okna dokumentu do Adobe Bridge za účelem vytvoření výstřižků. Viz Použití výstřižků.

  • Provádět automatizované úlohy, například dávkové příkazy.

  • Synchronizovat barevná nastavení pro různé komponenty Creative Suite používající správu barev.

  • Spustit webovou konferenci v reálném čase, aby jiní uživatelé mohli sdílet plochu vašeho počítače a recenzovat dokumenty.

Použití předloh dokumentu

Předlohy jsou užitečným výchozím bodem pro standardní dokumenty, protože pomocí předloh můžete předem definovat rozvržení, grafiky a text. Pokud například připravujete měsíčník, můžete vytvořit předlohu obsahující rozvržení typického čísla, včetně vodítek, mřížek, vzorových stránek, vlastních stylů a políček vzorníků, vyhrazených rámečků, vrstev a všech standardních grafik nebo textů. Pak můžete každý měsíc jednoduše otevřít předlohu a importovat nový obsah.

Předlohu vytvoříte stejným způsobem jako normální dokument, jediný rozdíl je při ukládání dokumentu. Když připravujete předlohu pro jiné uživatele, můžete chtít přidat vrstvu obsahující informace o předloze; před tiskem dokumentu tuto vrstvu skryjte nebo odstraňte. Viz Vrstvy.

Poznámka:

U čínských verzí aplikace InDesign můžete otevřít speciálně navržené předlohy obsahující vlastní sady mojikumi.

Uložení dokumentu jako předlohy

  1. Zvolte Soubor > Uložit jako a určete umístění a název souboru.
  2. Z nabídky Uložit jako typ (Windows) nebo Formát (Mac OS) zvolte Předloha InDesign CS5, a pak klikněte na Uložit.

Vytvoření nového dokumentu z předlohy

  1. Zvolte Soubor > Otevřít.
  2. Najděte a vyberte předlohu.
  3. Vyberte Normálně (Windows) nebo Otevřít normálně (Mac OS), a pak klikněte na Otevřít.
  4. Uložte nový dokument s jiným názvem.

Upravení existující předlohy

  1. Zvolte Soubor > Otevřít.
  2. Najděte a vyberte předlohu.
  3. Vyberte Originál (Windows) nebo Otevřít originál (Mac OS), a pak klikněte na Otevřít.

Recenzování dokumentů aplikace InDesign

Adobe nabízí několik metod recenzování dokumentů aplikace InDesign.

Sledování změn při úpravách

Pokud vy nebo jiná osoba upraví text a je zapnutá volba Sledování změn, InDesign přidaný text zvýrazní a odstraněný text přeškrtne. Změny si můžete prohlédnout v Editoru článku. Vlastník dokumentu může změny procházet a postupně je schválit či zamítnout. Viz Sledování a posouzení změn.

Recenze souboru PDF v aplikaci Acrobat

Dokument aplikace InDesign lze exportovat do formátu PDF a pomocí aplikace Adobe Acrobat provádět e-mailovou nebo sdílenou recenzi na serveru Acrobat.com nebo jiném serveru. Recenzenti mohou přidávat komentáře pomocí nástroje Lístek s poznámkou a dalších metod značkování dokumentu. Vlastník dokumentu může poté procházet komentáře v souboru PDF a postupně upravit původní dokument aplikace Indesign. Další informace viz nápověda pro Acrobat.

Použití funkce CS Review

CS Review je předplatná služba online umožňující na webu sdílet vaše návrhy, na které mohou ostatní okamžitě poskytnout svůj názor. Vytvořením recenze v panelu CS Review dojde k odeslání jednoho nebo více snímků souboru do pracovní plochy Acrobat.com. Recenzenti poté mohou přidávat své poznámky.

Po vytvoření recenze ji můžete rozdělit do více částí, každou s vlastním prostorem pro reakce recenzentů. Recenzi mohou tvořit části z různých souborů a aplikací. Během recenzování lze přidávat a odebírat jednotlivé části jako součást dynamického procesu.

Návrh kalendářů a vizitek podle předloh

Jedním ze způsobů, jak vytvářet kalendáře, vizitky, shrnutí, životopisy a jiné specializované dokumenty, je použití předloh.

Společnost Adobe poskytuje několik takových předloh na serverech Adobe Marketplace a Exchange:

www.adobe.com/go/exchange_cz

Pro vyhledání doplňujících zdrojů pro specializované dokumenty použijte hledání.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online