Přesun, duplikace a odstranění stránek a dvojstránek

Panel Stránky můžete použít k uspořádání, duplikování a změně kombinací stránek a dvojstránek. Při přidávání, uspořádání, duplikování nebo odstraňování stránek v rámci dokumentu si pamatujte následující pravidla:

  • InDesign zachovává zřetězení textových rámečků.

  • InDesign přemísťuje stránky podle nastavení příkazu Povolit přemístění stránek dokumentu.

  • Objekt rozmístěný přes více stránek zůstává přichycen ke stránce, na které jeho ohraničovací rámeček zabírá největší plochu.

Přesunutí stránek pomocí příkazu Přemístit stránky

  1. Zvolte Formát > Stránky > Přemístit stránky nebo v nabídce panelu Stránky zvolte Přemístit stránky.
  2. Určete stránku nebo stránky, které chcete přemístit.
  3. Pro Cíl zvolte, kam chcete stránky přemístit, a určete stránku, je-li to třeba. klikněte na OK.

Přesunutí stránek přetažením

  1. Při tažení označuje svislá čára, kde se stránka objeví, když ji pustíte. Pokud se černý obdélník nebo pruh dotýká dvojstránky a volba Povolit přemístění stránek je vypnutá, tažená stránka rozšíří tuto dvojstránku; jinak se uspořádání stránek dokumentu změní podle nastavení Protilehlé stránky v dialogovém okně Soubor > Nastavení dokumentu.

    V panelu Stránky přetáhněte ikonu stránky do nové polohy v rámci dokumentu.

    Změna polohy stránky pomocí panelu Stránky
    Změna polohy stránky pomocí panelu Stránky

Duplikování stránky nebo dvojstránky

  1. V panelu Stránky proveďte jeden z následujících úkonů:
    • Přetáhněte čísla rozsahu stránek pod dvojstránkou na tlačítko Vytvořit novou stránku. Nová dvojstránka se objeví na konci dokumentu.

    • Vyberte stránku nebo dvojstránku a pak zvolte Duplikovat stránku nebo Duplikovat dvojstránku v nabídce panelu Stránky. Nová stránka nebo dvojstránka se objeví na konci dokumentu.

    • Podržte Alt (Windows) nebo Option (Mac OS) při tažení ikony stránky nebo čísel rozsahu stránek pod dvojstránkou do nové polohy.

Poznámka:

Když duplikujete stránku nebo dvojstránku, duplikují se také všechny objekty na této stránce nebo dvojstránce. Zřetězení textu z duplikované dvojstránky do jiných dvojstránek se přeruší, ale veškeré zřetězení textu uvnitř duplikované dvojstránky zůstane beze změny – stejně jako veškeré zřetězení textu na původní dvojstránce.

Odstranění stránky z dvojstránky a její zachování v dokumentu

  1. Vyberte dvojstránku a v nabídce panelu Stránky zrušte výběr volby Povolit přemístění vybraných dvojstránek.
  2. V panelu Stránky přetáhněte stránku ven z dvojstránky, až se svislá čára nebude dotýkat jiných stránek.

Odstranění stránky nebo dvojstránky z dokumentu

  1. Proveďte jeden z následujících úkonů:
    • V panelu Stránky přetáhněte jednu nebo více ikon stránek nebo čísel rozsahu stránek na ikonu Odstranit.

    • Vyberte jednu nebo více ikon stránek v panelu Stránky a klikněte na ikonu Odstranit.

    • Vyberte jednu nebo více ikon stránky v panelu Stránky a pak zvolte Odstranit stránky nebo Odstranit dvojstránky v nabídce panelu Stránky.

Když přesunete kopii stránky nebo dvojstránky z jednoho dokumentu do jiného, všechny její položky, včetně grafik, odkazů a textu, se zkopírují do nového dokumentu. Značky oddílu jsou zachovány. Zkopírují se i zřetězené textové rámečky, ale zřetězený text, který pokračuje na stránkách mimo dvojstránku se nepřenese. Když stránka nebo dvojstránka, kterou kopírujete, obsahuje styly, vrstvy nebo vzory se stejnými názvy, jaké mají jejich protějšky v cílovém dokumentu, použijí se na stránku nebo dvojstránku nastavení z cílového dokumentu.

Pokud kopírujete stránku z dokumentu, jehož velikost se liší od velikosti dokumentu, do kterého kopírujete, pozice stránky a položek na stránce se nemusejí přesně shodovat.

Poznámka:

Chcete-li přesunout nebo zkopírovat vícestránkovou dvojstránku, zrušte v cílovém dokumentu výběr volby Povolit přemístění stránek dokumentu, abyste zachovali dvojstránku seskupenou.

Přesunutí nebo kopírování stránek mezi dokumenty

  1. Chcete-li přemístit stránky z jednoho dokumentu do druhého, otevřete oba dokumenty.
  2. Zvolte Formát > Stránky > Přemístit stránky nebo v nabídce panelu Stránky zvolte Přemístit stránky.
  3. Určete stránku nebo stránky, které chcete přemístit.
  4. Z nabídky Přemístit do zvolte název cílového dokumentu.
  5. Pro Cíl zvolte, kam chcete stránky přemístit, a určete stránku, je-li to třeba.
  6. Chcete-li odstranit stránky z původního dokumentu, vyberte Po přemístění stránky odstranit.

Poznámka:

Když kopírujete stránky mezi dokumenty, kopírují se automaticky i jejich připojené vzory. Pokud však nový dokument obsahuje vzor se stejným názvem jaký má vzor aplikovaný na kopírovanou stránku, bude na stránku použit vzor z nového dokumentu.

Přesunutí nebo kopírování stránek mezi dokumenty přetažením

  1. Chcete-li přesunout stránky z jednoho dokumentu do druhého, zajistěte, aby oba dokumenty byly otevřené a viditelné.

    Poznámka:

    Chcete-li zobrazit dokumenty vedle sebe, zvolte možnost Okna > Uspořádat > Dlaždicově.

  2. Přetáhněte ikonu stránky z původního dokumentu do nového dokumentu.
  3. V dialogovém okně Vložit stránky určete, kam se stránky přidají.
  4. Chcete-li odstranit stránky z původního dokumentu, vyberte Po vložení stránky odstranit.

Nastavení stránkování dvojstránek

Většina dokumentů používá výhradně dvojstránky se dvěma stránkami. Když přidáte nebo odstraníte stránky před dvojstránkou, stránky se standardně přemístí. Můžete ale chtít zachovat určité stránky ve dvojstránce spolu. Můžete například vytvořit skládačku nebo harmonikově složený rozkládací list vytvořením dvojstránky s více stránkami (také nazývaný arch) a přidáním stránek do ní. Tím, že nepovolíte, aby se stránky přemístily, můžete zajistit, že stránky zůstanou ve stejné dvojstránce.

Panel Stránky
Panel Stránky

A. Jednostránková dvojstránka B. Čtyřstránková dvojstránka, označená hranatými závorkami kolem čísel stránek C. Vybraná celá dvojstránka se dvěma stránkami 

Vytvoření dvojstránky s více stránkami

  1. Proveďte jeden z následujících úkonů:
    • Chcete-li ponechat dohromady jednu dvojstránku, vyberte dvojstránku v panelu Stránky, a pak odznačte Povolit přemístění vybraných dvojstránek v nabídce panelu Stránky. Arch můžete poznat v panelu Stránky podle závorek kolem jeho čísel stránek.

    • Chcete-li povolit vytváření dvojstránek s více než dvěma stránkami v celém dokumentu a zachovat tyto dvojstránky při přidávání, odstraňování nebo změně uspořádání předcházejících stránek, odznačte Povolit přemístění stránek dokumentu v nabídce panelu Stránky. InDesign zachová dvojstránky s více než dvěma stránkami, ale umožní normální přestránkování dvojstránek se dvěma stránkami.

  2. Přidejte stránky do vybrané dvojstránky buď použitím Vložit stránky, chcete-li vložit novou stránku doprostřed dvojstránky, nebo přetažením stávající stránky do dvojstránky v panelu Stránky. Chcete-li přetáhnout celou dvojstránku, táhněte její čísla stránek.
Přidání stránky do dvojstránky pomocí panelu Stránky
Přidání stránky do dvojstránky pomocí panelu Stránky

Poznámka:

Dvojstránka může obsahovat až deset stránek. Když dosáhnete tohoto maximálního počtu, černá svislá čára se neobjeví.

Přemístění stránek

Stránky dvojstránky můžete přemisťovat tak, aby to odpovídalo nastavení volby Protilehlé stránky v dialogovém okně Soubor > Nastavení dokumentu.

  1. Proveďte jeden z následujících úkonů:
    • Pokud má být povoleno přemístění jednotlivé dvojstránky, vyberte dvojstránku a zvolte Povolit přemístění vybraných dvojstránek v nabídce panelu Stránky.

    • Pokud je povoleno přemísťování stránek dokumentu a vy jste přidali stránky do dvojstránky, zvolte Povolit přemístění stránek dokumentu v nabídce panelu Stránky, abyste tuto volbu vybrali. klikněte na Ne, chcete-li stránky přemístit. Pokud kliknete na Ano, abyste zachovali vícestránkové dvojstránky, budou v panelu Stránky u těchto dvojstránek uzavřena čísla do závorek, což označuje, že není povoleno přemísťování stránek v těchto dvojstránkách.

Dvojstránka se dvěma stránkami na začátku dokumentu

Místo toho, abyste dokument začínali jednou stránkou, můžete ho začít dvojstránkou se dvěma stránkami.

  1. Proveďte jednu z následujících akcí:
    • Chcete-li vytvořit dokument, vyberte Soubor > Nový dokument.

    • Chcete-li upravit existující dokument, vyberte Soubor > Nastavení dokumentu.

  2. V poli Počáteční stránka č. zadejte sudé číslo (například 2) a potom klikněte na OK.

Otočení zobrazení dvojstránky

V některých případech potřebujete upravit otočený obsah. Namísto toho, abyste nakláněli hlavu, když si chcete prohlédnout otočený obsah, můžete Otočit dvojstránku. Tato volba je užitečná například při práci s otočenými kalendáři a tabulkami.

Otočení zobrazení dvojstránky neovlivní tisk nebo výstup.

Otočení dvojstránky
Otočení dvojstránky

A. Před otočením dvojstránky B. Otočené zobrazení dvojstránky C. Ikona otočení v panelu Stránky 
  1. V panelu Stránky vyberte stránku nebo dvojstránku, kterou chcete otočit.

  2. Proveďte libovolný z následujících úkonů:

    • V nabídce panelu Stránky zvolte Otočit dvojstránku > 90° doprava, 90° doleva nebo 180°.

    • Zvolte Zobrazení > Otočit dvojstránku > 90° doprava, 90° doleva nebo 180°.

U otočené dvojstránky v panelu Stránky se zobrazí ikona otočení .

Objekty, které umístíte nebo vytvoříte kopírují otočený pohled. Pokud například vytvoříte textový rámeček ve chvíli, kdy je otočeno zobrazení dvojstránky o 90 stupňů, textový rámeček bude také otočený. Objekty, které vložíte, nebudou otočeny.

Při provádění transformací objektů mějte na paměti, že pracujete s otočeným zobrazením stránky. Například, když upravujete tabulku v otočeném zobrazení dvojstránky, pokud upravíte levou část tabulky, změny se projeví v části tabulky, která se v otočeném pohledu jeví jako horní část.

Poznámka:

Předtím, než vytvoříte výstupní soubor nebo jej odešlete někomu jinému, je dobré zamezit zmatení zrušením otočení dvojstránky. Zvolte Zobrazení > Otočit dvojstránku > Odstranit otočení.

Použití několika velikostí stránky

Pro stránky s jedním dokumentem můžete definovat různé velikosti stránky. Tato funkce je zejména užitečná, jestliže chcete spravovat související návrhy v jednom souboru. Ve stejném dokumentu například můžete zahrnout stránku vizitky, pohlednice, dopisové hlavičky a obálky. Použití několika velikostí stránky je také užitečné při vytváření rozvržení rozkládacích obalů pro časopisy.

Podívejte se na výukové video Kombinování velikostí stránek pomocí nového Nástroje stránka.

Několik velikostí stránky ve stejném dokumentu
Několik velikostí stránky ve stejném dokumentu

A. Stránka časopisu B. Stránka rozkládacího obalu C. Stránka hřbetová 

Vytváření různých velikostí stránek v dokumentu

Pomocí nástroje Stránka vyberte vzorovou stránku nebo stránku rozvržení, jejíž velikost chcete změnit, a potom pomocí ovládacího panelu změňte nastavení. Stránka zdědí velikost po vzorové stránce, můžete však změnit velikost rozvržení stránky, aby se lišila od použité vzorové stránky. Vzorová stránka můžete být založena na jiné vzorové stránce jiné velikosti, takže stejný vzorový obsah může být sdílený řadou stránek různé velikosti.

Poznámka:

Chcete-li rychle použít jinou velikost stránky, vyberte stránku v panelu Stránky a zvolte velikost stránky pomocí tlačítka Upravit velikost stránky .

  1. Pomocí nástroje Stránka vyberte jednu nebo více vzorových stránek nebo stránek rozvržení, jejichž velikost chcete změnit.

    Zkontrolujte, zda je celá stránka vybrána v rozvržení a nikoli pouze v panelu Stránky.

  2. Zadáním nastavení v ovládacím panelu se změní velikost stránky vybraných stránek:

    Hodnoty X a Y

    Změnou hodnoty Y určíte svislou polohu stránky vzhledem k ostatním stránkám na dvojstránce.

    Hodnoty velikost stránky Š a V

    Upravte šířku a výšku vybraných stránek. Můžete také zadat přednastavenou velikost stránky z nabídky. Chcete-li vytvořit vlastní velikost stránky, která se přidá do tohoto seznamu, vyberte v nabídce volbu Vlastní velikost stránky, zadejte nastavení velikosti stránky a klikněte na OK.

    Orientace

    Vyberte orientaci stránky na šířku nebo na výšku.

    Povolit úpravy rozvržení

    Vyberte tuto volbu, pokud chcete objekty na stránce automaticky přizpůsobit při změně velikosti stránky. Viz O automatických úpravách rozvržení.

    Zobrazit překryv vzorové stránky

    Výběrem této volby zobrazíte překryv vzorové stránky přes libovolnou stránku vybranou nástrojem Stránka.

    Přesouvat objekty se stránkou

    Volbou této možnosti přesunete objekty se stránkou při úpravě hodnot X a Y.

Použití překrytí vzorových stránek

Když použijete nástroj Stránka pro výběr stránky a zapnete volbu Zobrazit překryv vzorové stránky, zobrazí se na vybranou stránkou stínovaný rámeček. Překryv vzorové stránky můžete přesunout tak, aby se položky vzorové stránky zobrazily ve správném umístění. Volba Zobrazit překryv vzorové stránky je zejména užitečná, jestliže má vzorová stránka jinou velikost stránky než stránka dokumentu.

Zarovnání překryvu vzorové stránky na menší stránku rozvržení
Zarovnání překryvu vzorové stránky na menší stránku rozvržení

  1. Pomocí nástroje Stránka vyberte stránku.

  2. V ovládacím panelu vyberte Zobrazit překryv vzorové stránky.

  3. Přetáhněte okraj překryvu vzorové stránky do polohy položek stránky.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online